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Digital Video Project 3 guide

Script-to-screen video production workflow
Digital video production is a multiphase collaborative process. Adobe Creative Suite Production Premium users can 
take advantage of an integrated workflow to turn project plans into efficient productions—from script to screen.
Collaboration from script to screen


• Collaborate online with other producers and writers in the script development process by using Adobe Story. 


• Leverage your script as you capture video directly to disk. You can manage your video shoot and capture 
detailed logging and editing notes during taping. 


• Stay organized and streamline your production process by using Adobe Prelude CS6. Adobe Prelude unites 
your footage, metadata, and comments in one place. Ingest nearly any file-based footage and begin logging 
immediately. Add markers, subclips and comments that carry through from pre-production to editing. 


• Bring your organized footage into Adobe Premiere Pro CS6 (or Adobe After Effects CS6). When you import 
the project into Adobe Premiere Pro (or After Effects), metadata from Adobe Story and Adobe Prelude 
makes it easy to locate your best clips and create a preliminary rough cut. 


• In Adobe Premiere Pro, use Speech Search to edit based on dialog. 


• When you export your finished movie from Adobe Premiere Pro, the metadata remains embedded in the 
published video file. When you publish the video to a web server, the content is searchable. Your audience 
can locate video by using key words, including characters, actors, scene names, product placement, and any 
other tags that were added during the script-to-screen workflow. 


Adding intelligence to your content with Extensible Metadata Platform (XMP)


As any video producer knows, effective file management is an important and necessary part of the creative process. 


Adobe’s Extensible Metadata Platform (XMP) is a labeling technology that allows you to capture information during 
content-creation and embed that information into the file itself. This metadata is used to identify the content within 
your scripts, edit logs, unedited video clips, and the final published video files. You can capture meaningful 
descriptions and titles, searchable keywords, and up-to-date author and copyright information. 


In the script-to-screen video production workflow (Figure 1), metadata travels along with your files as you move 
from one production tool or application to another. Best of all, as other workgroup members modify files and assets, 
You can edit and update XMP-encoded metadata during the normal course of the workflow.


Figure 1 Script-to-screen video production workflow using the Adobe Production Premium CS6 suite of applications
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Adobe Story
Adobe Story is a collaborative script development tool designed for writers and producers working on video scripts 
and screenplays. 


Thanks to integration with Adobe Creative Suite Production Premium, Adobe Story plays the starting role in the pre-
production phase of the script-to-screen workflow. 


Planning and writing scripts Key features & best practices


1. Create a new Adobe Story project.


2. Create or import a script. 


Note: You can import scripts from other 
applications, such as Word or Final Draft.


3. Create detailed character bios.


4. Create web links to relevant content or 
information that supports the writing and 
production process.


5. Add or modify scenes.


6. Share the script with other writers and 
reviewers by using the Adobe Story online 
service. 


7. Add metadata to the script, or modify the 
metadata that is created for you automatically 
by Adobe Story.


8. With a script completed and tagged with 
metadata, export the script for use in other 
Adobe Production Premium applications. 


• Adobe Story includes a collection of script-writing 
templates, including Film, Novel, Animation, TV 
Commercial, and Custom. 


• Each template has additional settings for writing 
drama, comedy, thrillers, or romantic material.


• When you import a script document, Adobe Story 
looks for title headers, names of characters, 
actions, and so on. Adobe Story turns this key 
information into rich metadata to make the video 
content more accessible and searchable.


• After importing or creating a script, Adobe Story 
makes a record of which characters appear in each 
scene. Adobe Story displays color-coded dots to 
identify the characters.


• Character bios are separate documents that are 
linked to the script.


• Share your Adobe Story script online. You can set 
permissions for each contributor. Coauthors have 
full editing rights. Reviewers can annotate the 
script. Viewers can only view the script. Authors, 
coauthors, and taggers can add metadata 
throughout the script.


• Tag screens that require special attention during 
production, such as product placement in a scene 
or a unique camera point of view.


• Tag scenes that require special treatment or effects 
during post-production, such as adding a visual 
effect to a flashback or dream sequence.


• Add tags to identify searchable content. 
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Adobe Prelude CS6
Using Adobe Prelude CS6, organize and archive footage, or create rough cuts that flow into Adobe Premiere Pro CS6 
for final editing. With Adobe Prelude, you can ingest nearly any file-based format. As you bring footage into Adobe 
Prelude, you can encode your media automatically by using Adobe Media Encoder CS6. Create clips and subclips 
from your original footage. Log clips and add notes and markers that make finding content faster when editing (or 
when searching the web for the final published video). All of this metadata travels with the clip through editing and 
publishing. 


Ingesting media Key features & best practices


1. Begin a new Adobe Prelude project.


2. Ingest your project media, including video, 
audio, and graphic images. 


Note: As you ingest media, you can choose to 
automatically transcode your files to any format 
supported by Adobe Media Encoder CS6. You 
can choose to import entire clips or parts of 
clips that you indicate by entering In and Out 
points.


3. Organize media into clips and subclips.


4. Create edit lists.


5. Add additional metadata to any clip or to a 
specific location within a clip.


6. Create rough-cuts of your video by adding 
media to the Timeline. 


7. Identify good takes, add notes, and identify 
alternate clips for the same scene. 


8. Export the rough-cut or media clips for editing 
in Adobe Premiere Pro. 


• Ingest full-length footage or partial clips.


• Tag clips by adding metadata as you ingest the 
footage into Adobe Prelude. The metadata you add 
in Adobe Prelude is carried over to your Adobe 
Premiere Pro projects.


• If the footage has been run through Speech 
Analysis in Adobe Premiere Pro, the transcription 
notes appear in Adobe Prelude.


• Transcode to the appropriate format during the 
ingest process, to save time during editing. Adobe 
Prelude supports the same file formats a Adobe 
Premiere Pro. You can also transcode multiple 
versions to separate locations for archiving or for 
review on different screens.


• Scrub though clips before you ingest them by 
dragging the mouse pointer over a video 
thumbnail. Easily identify and select only the 
footage you want before bringing your media into 
Adobe Prelude.


• Make footage easy to find by adding markers. You 
can use markers to add notes, post-production 
direction to your editors.


• All metadata added in Adobe Prelude is viewable 
in the Monitor and Marker List panels in Adobe 
Premiere Pro. 


• Work faster with keyboard-driven logging. 


• Adobe Prelude has the ability to accept markers as 
an XMP stream file and associate those markers 
with video. This means you can create a tablet 
application used to log shots during production and 
associate that metadata to video in Adobe Prelude. 


• Export rough-cuts complete with all metadata 
directly to Adobe Premiere Pro, or export without 
the tags to Final Cut Pro 7 XML.
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Adobe Premiere Pro CS6
Adobe Premiere Pro CS6 is a professional video-editing application. You can capture video from tape, or import 
existing audio and video files. As part of the integrated script-to-screen workflow, you can import media and project 
rough-cuts that are transcoded, logged, and tagged by using Adobe Prelude CS6. The metadata added in Adobe 
Prelude travels with the clips you import to Adobe Premiere Pro.


When you export the final video for the Internet, the transcript and other metadata added in Adobe Prelude and 
Adobe Premiere Pro are embedded. The video is searchable by keyword when published to the web.


Adobe After Effects
In addition to producing your final edited program in Adobe Premiere Pro, you can import media from Adobe 
Prelude directly into Adobe After Effects CS6. After Effects is the industry standard for motion graphics and visual 
effects. Its 2D and 3D compositing tools and huge collection of video effects help you create eye-catching animated 
text, exciting motion graphics, and sophisticated visual effects. As you work in After Effects, you can add additional 
metadata. You can use round-trip editing to share project assets, along with their metadata, as you move between 
editing and compositing in Adobe Premiere Pro and After Effects. 


Editing and compositing video Key features & best practices


1. Begin a new Adobe Premiere Pro project.


2. Import footage created and tagged in Adobe 
Prelude. 


3. Edit your video footage. Use the metadata 
added in Adobe Prelude to locate footage 
quickly and to inspire edit decisions.


4. Add additional metadata to your clips and 
edited sequences in Adobe Premiere Pro.   


5. Export and encode your edited video project for 
the web, DVD, or other delivery medium.


• Using Adobe Speech-To-Text, you can turn spoken 
dialog into metadata that is text-based, timecode-
accurate, and searchable. 


• While editing, locate specific footage by using 
Speech Search. Jump to a specific area of a shot by 
searching for keywords within the dialog, and then 
use keywords to quickly locate and display what 
you’re looking for—or even edit video based on 
the script.


• Export your Adobe Premiere Pro Projects for 
continued editing or collaboration in other non-
linear editors.


Note: Export in Advanced Authoring Format 
(AAF) for continued editing or collaboration in 
Avid Media Composer.


Note: Export as Final Cut Pro 7 XML file for 
editing in Apple Final Cut Pro.


• Adobe Premiere Pro is integrated with Adobe 
Audition for audio editing, creating multitrack 
music scores, and adding sound effects. 


Note: You can also export all the active audio 
tracks from an entire sequence in Adobe Premiere 
Pro to an Open Media Format (OMF) file. 
DigiDesign Pro Tools imports OMF files, when 
the DigiTranslator feature is licensed. With 
DigiTranslator in Pro Tools, you can sweeten 
soundtracks from Adobe Premiere Pro.
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Selecting and connecting microphones
Most camcorders have onboard mics. Onboard mics pick up sound from everywhere, including wind, the zoom lens 
motor, the hum of overhead fluorescent lights, and any noises made while handling the camcorder. To capture clearer 
audio, you might choose an external mic. Following are descriptions of the available options.


Standard mics
To capture clean sound, you need an external mic: a specialized mic that serves narrow but useful functions. These 
four basic types suit most circumstances:


• Handheld


• Shotgun


• Lavaliere


• Surface-mount


Handheld mics


Handheld mics are the workhorses of the audio industry. Because they are built with internal shock mounts to reduce 
handling noise, these mics are best for conducting an interview, recording a speech (especially at a podium), and 
creating a narration.


Many handheld mics are omnidirectional, meaning they pick up sound from all directions. They’ll pick up ambient 
room noise as well as close-up audio. To minimize unwanted noise, keep the mic as close to your subject as 
practical—usually about a foot from the speaker’s mouth. Position a handheld mic at an angle of about 45 degrees to 
cut down on breath pops when the speaker pronounces Ps and Ts.


Shotgun mics


A shotgun mic resembles a shotgun barrel. Shotgun mics reduce ambient noise and work well for informal, 
impromptu interviews. Instead of shoving a handheld mic in a nervous interviewee’s face, you can hold a shotgun mic 
farther away. The shotgun mic’s unidirectional barrel (called an interference tube) narrows the focus of the audio field 
to about 30 degrees.


Shotgun mics don’t zoom. Think of them as looking through a long tube. They narrow the “view” of the sound.


The zoom-lens equivalent in the microphone world is a parabolic dish. You’ve seen networks use them along the 
sidelines of NFL games to get those great crunching hits.


Lavaliere mics


When producing videos, you usually don’t want to remind viewers that they are watching TV. Lavalieres help avoid 
that. Their tiny size means you can conceal them to give viewers the feeling that the speaker is talking directly to 
them. In particular, you should use lavaliere mics for formal, sit-down interviews. The downside is that most 
lavalieres require batteries, which tend to wear out at inopportune moments.


Surface-mount mics


Surface-mount mics (also called boundary mics) are commonly used to pick up several speakers at a conference table 
or on a theater stage. They’re built to be placed on a flat surface and pick up sound waves both from the air and 
moving through the hard surface.


Wireless systems and mics
Wireless mics open a whole new spectrum of possibilities, enabling you to record sound from a distance. After 
you’ve used one, you’ll wonder how you got along without it. Depending on the wireless system, you can hook up a 
standard mic—handheld, shotgun, or lavaliere—to a wireless transmitter or use a mic with a built-in transmitter.
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Recommended single-mic solution
You might find you don’t have the luxury of taking a number of mics on a shoot. TV news crews often find 
themselves moving quickly from one spot to another and from one interviewee to another. What generally works best 
is a wireless shotgun mic. A shotgun mic is versatile and gives great mobility when connected to a wireless 
transmitter. You can get crystal-clear audio even though the mic might be far from your camcorder on a podium or in 
a reporter’s hands in the middle of a crowd. Interviews will be more spontaneous—the mic is less obtrusive than a 
typical handheld mic because it can be held farther from the interviewee’s face and the reporter doesn’t have to take a 
few extra moments to plug it into the camcorder.
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Shot list
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Story creation tips
Creating a video is a multistep process: planning, shooting, interviewing, writing, and editing. During each stage of 
the process, you develop your story to best reach your audience. The tips in this guide describe ways to plan, shoot, 
and capture moments to make your videos compelling. These are maxims from NBC-TV Today Show correspondent 
Bob Dotson.


Dotson regularly presents seminars on how to create stories on video. His principal themes are:


• Give viewers a reason to remember the story.


• When interviewing people, try not to ask questions. Merely make observations. Making observations puts people 
at ease so they reveal their emotional and human side.


• Be sure to get a closing shot. Most video producers look for dramatic opening shots or sequences (a good thing), 
but your viewers are more likely to remember the closing shot.


Bob Dotson’s Storyteller’s Checklist
Dotson prepared his Storyteller’s Checklist with TV news reporters in mind, but his tips apply to students, 
professionals, corporations, and home video producers as well.


Video shooting and editing tips


• Create a strong close, something you build toward throughout the story. Ideally, the ending is also visual.


• Build your report around sequences: two or three shots of a guy buying basketball tickets, two or three shots of a 
couple drinking coffee at a kitchen table, and so on. Sequences demand matched action.


• Use strong natural sound to heighten realism, authenticity, and believability and to heighten the viewer’s sense of 
vicarious participation in the events you’re showing. Some reports merely let the audience watch what happened. 
The best reports make it possible to experience what happened.


• Short sound bites prove the story you are showing. Don’t use sound bites as substitutes for your storytelling. 
Present the facts and let your interviewees present the feelings.


Writing tips


• Always remember that the reporter (or narrator) is not the story.


• Make sure you know what you want the audience to take away from the story. Formulate this theme to yourself 
to help guide the story creation. Then use your images to prove that theme visually. Very seldom will you state 
the theme verbally in any story.


• Write to your pictures first. Write a strong lead that instantly telegraphs the story to come.


• Keep the main body of the story to three to five main points, and prove them visually after you’ve identified 
them.


• Write loose. Avoid being too wordy. Be hard on yourself as a writer. Say nothing in the script that your viewers 
would already know or that the visuals say more eloquently.


• Allow for moments of silence. Stop writing occasionally and let two or three seconds or more of compelling 
action occur without a voiceover. For a writer, nothing is more difficult to write than silence. For viewers, 
sometimes nothing is more eloquent.


• Build in surprises to sustain viewer involvement. Surprises help viewers feel something about the story; they lure 
uninterested viewers to the screen. Surprises can be visuals, wild sounds, short bites, or poetic script. Always, 
surprises are little moments of drama.


• Tell your story through people. People sell your story. Try to find strong central characters engaged in 
compelling action that is visual or picturesque.
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• Address the larger issue. “A trailer home burned down” fails to meet the “so what?” test. “The trailer home 
burned down because the walls are full of flammable insulation” meets the “so what?” test because it describes 
the larger issue.


• Finally, make your story memorable. Can your viewers feel something about the story and its subjects? If feeling 
is present, the story will be memorable. It will stick in the viewers’ minds.


Bob Dotson—NBC-TV reporter
Bob Dotson is one of the nation’s top network-television feature reporters. He has received more than 100 awards for 
his work in broadcast journalism, including four National Emmys. The Society of Professional Journalists cited 
Dotson for the Best Network Feature Reporting of 2004, and the Radio and Television News Directors Association 
honored him for Best Network News Writing.
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Course overview and setup 
Digital Video: Foundations of Video Design and Production is a yearlong, project-based 
curriculum that develops career and communication skills in digital video production, using 
Adobe tools. Digital Video curriculum develops four key skill areas: 


• Project management and collaboration 


• Design 


• Research and communication 


• Professional video production, using video tools 


Students develop these key skills in a spiral—each project adds more challenging skills onto 
foundation proficiencies. Students engage in skills to learn storytelling, capturing and editing 
video and audio, and finalizing content for DVD, web, or digital videotape. 


Adobe collaborated with a community of educators across the US and UK to develop the 
appropriate depth and breadth of each project. Additionally, Adobe collaborated and 
co-developed this content with the International Society of Technology Education (ISTE) to 
create standards-aligned, career-track course materials that focus on video design and production. 


Digital Video curriculum addresses each of these areas, using a project-based approach. Each 
project has phases that follow a design and development process from project planning and 
analysis to evaluation and distribution. Students gain experience through real-world projects that 
help them understand roles and processes across a broad range of careers involving digital video. 
To simulate a professional work environment, students gradually migrate their video work from 
an individual process to a group process, focused on personal and client work. The projects 
contain activities that require students to plan their communication and focus and then evaluate 
and improve their communications. Specific attention has been paid to developing concepts and 
principles for thorough, effective communication to multiple audiences. 


Each project guideline provides structure for the content and process of a project while allowing 
flexibility for the instructor to tailor the level of social and technical interaction appropriate for 
students. For example, you can manage client work within the school or open it up to involve the 
community at large. 


The following diagram shows the sequence and flow of the projects: 
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First semester projects 
The first semester of Digital Video curriculum (Projects 1–5) lays the foundation for skills in 
shooting video, synthesizing the composition, and producing video communications (such as shot 
composition and mix), story planning, audio and narration planning and recording, video editing, 
shared project management skills such as interviewing and project scheduling, peer review, and 
redesign. Project activities focus on developing effective communications that can be deployed as 
uncompressed digital files, DVDs, or for the web. Students develop a variety of videos focused 
on genres such as an action video, a news story, and a public service announcement. Students 
culminate the semester with a portfolio project in which they reflect on the skills and topics 
they’ve covered and begin their career exploration to better understand what areas interest them 
in digital video. 


The key skills emphasized in this semester are: 
• Ethical considerations for editing and producing videos 
• Designing for a variety of audiences and needs 
• Problem solving that helps support multiple perspectives 
• The design process and effective communication 
• Peer teaching and evaluation in a collaborative environment 
• Shooting, capturing, editing, and enhancing video and audio 


In the first semester, students use Adobe Premiere Pro CS6 to edit video. They use Adobe Story 
CS6 to write a script. They use Adobe Audition CS6 to create and edit audio. They use Adobe 
Encore CS6 to produce content for a DVD. 


Second semester projects 
The second semester of Digital Video (Projects 6–8) builds on student design and development 
skills by focusing on larger video production projects and client work as well as more in-depth 
content and advanced editing, audio, and motion graphic techniques. Students continue to work in 
teams and produce rich video communications such as commercials and documentaries. They 
focus on effective composition and communication, project management, design specifications, 
and iterative development. They produce project plans and treatments to plan and communicate 
ideas and themes for the videos and then use assembly and rough cuts to visualize and review 
with clients. They develop video production skills that solve specific communication challenges 
and engage audiences. Students culminate this semester with a portfolio redesign that includes 
their aspirations, goals, and interests. 


The key skills emphasized in this semester are: 
• Soft skills such as interviewing and responding to feedback 
• Advanced motion graphics and special effects techniques 
• Communication with peers and team members, using treatments and project plans 
• Iterative development and redesign 
• Project management skills such as task management, client management, milestone 


tracking, and contingency planning 
• Music creation 
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In the second semester, students enhance their skills in Adobe Premiere Pro CS6, Adobe Audition 
CS6, and Adobe Encore CS6. They use Adobe After Effects CS6 to enhance videos and add 
motion effects. 


Alternate methods for utilizing Digital Video 
If your circumstances do not allow you to use Digital Video as a yearlong curriculum, there are 
other ways to structure the content to fit certain time, skill, and course structure limitations.  


Product-based instruction 


You can use a product-based approach that focuses primarily on teaching how to use Adobe 
Premiere Pro CS6, Adobe Audition CS6, Adobe After Effects CS6, or Adobe Encore CS6. The 
technical guides included in the Digital Video projects are alternatively packaged by individual 
product. Download the PDF Portfolio of all the Adobe Premiere Pro CS6 guides if you solely 
plan to teach Adobe Premiere Pro skills to your students.  


You are encouraged to be creative with a product-based approach while attempting to incorporate 
an activity-based teaching method. In that vein, you can still use all or pieces of the individual 
projects to teach specific products. The table below details the specific steps in each project that 
align to each product. 


 


 Adobe 
Premiere Pro 


Audition After Effects Encore 


Project 1: Video 
production basics 


Steps 9-14    


Project 2: Action 
Events 


Steps 8-12    


Project 3: News 
stories 


Steps 13, 15-19, 
24 


   


Project 4: Public 
Service 
Announcements 


Steps 13-16, 19 Steps 15-16   


Project 5: 
Portfolios 


 Step 10  Steps 11-12 


Project 6: 
Commercials 


Steps 20, 25, 29 Step 25 Steps 26-28  


Project 7: Mini-
documentaries 


Steps 13-17, 21 Step 19  Step 22 


Project 8: Final 
portfolios 


  Step 13 Steps 12, 14-15 


 


Individual projects 


Depending on the skill level of students, you can utilize individual projects from the Digital 
Video curriculum, without completing the other projects in the curriculum sequence. For 
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example, an educator teaching a marketing course might only wish to teach the commercials 
project. Educators can adapt the instruction and utilize technical guides from previous projects to 
teach an individual project.  


Be creative! 


You are encouraged to utilize the Digital Video curriculum as a jumping off point to developing 
their own projects and curriculum that is customized for their classroom. By utilizing the existing 
product technical guides, educators can formulate complete instructional projects based on 
particular areas of interest. If you do create your own projects or curriculum, please share them 
with the community on the Adobe Education Exchange (http://edexchange.adobe.com) where you 
can also browse for additional resources that are useful for teaching with the Adobe Creative 
Suite 6.  
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Digital Video skills matrix 
 
 Project 


management Design Research and 
communication Technical 


Project 1: Video 
production basics 
Focus: 
• Understand the 


video production 
workflow. 


• Explore and 
document video 
shooting 
techniques and 
vocabulary. 


• Investigate how 
audience, 
purpose, and goal 
impact a final 
video product. 


• Transform clips 
into a coherent 
video sequence. 


• Understand 
various video 
mediums, 
formats, and file 
types. 


Time: 3–5 hours 
(1–2 weeks) 


• Managing video 
clips 


• Organizing and 
planning a 
sequence 


• Creating an 
original sequence 


• Identify audience, 
purpose, and 
goals 


• Identifying shot 
techniques 


• Understanding 
the digital video 
workflow 


• Using music to 
enhance a story 


• Understanding 
file types 


• Understanding 
copyright issues 


• Communicating 
with group 
members 


Adobe Premiere Pro 
• Understanding the 


Adobe Premiere Pro 
workspace 


• Importing video and 
audio files 


• Using the 
Storyboard feature 
in the Project panel 


• Adding, moving, 
deleting, and 
trimming clips on 
the Timeline panel 


• Editing using cuts-
only techniques 
(Selection, Rolling, 
and Ripple tools) 


• Adding audio 
• Exporting an 


uncompressed video 
file 
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 Project 
management Design Research and 


communication Technical 


Project 2: Action 
events 
Focus: 
• Capture video of 


a live event. 
• Explore and 


understand 
general principles 
for video shooting 
techniques. 


• Investigate how 
to capture action. 


• Capture ambient 
sound. 


• Create a video 
documenting an 
action sequence. 


Time: 3–5 hours 
(1–2 weeks) 


• Developing a shot 
list 


• Planning a shot 
for an action 
event 


• Organizing and 
managing a 
sequence 


• Logging and 
managing clips 


• Identifying 
general principles 
for video shooting 
techniques 


• Identifying and 
designing for 
audience, 
purpose, and 
goals 


• Learning video 
shooting 
techniques: 
o Rule of thirds 
o Wide and tight 


shots 
o Follow action 
o Zooms and 


pans 
• Using natural 


sound to enhance 
a story 


• Creating match 
edits (tight and 
wide of the same 
subject) 


• Understanding 
file types 


• Understanding 
copyright issues 


• Selecting 
appropriate 
content 


• Communicating 
information to 
audiences 


General skills 
• Shooting a mix of 


shots 
• Shooting shots with 


natural sound 
Adobe Premiere Pro 
• Capturing video 
• Using the Source 


Monitor 
• Inserting and 


overlaying clips 
• Apply basic 


transitions 
• Incorporating sound 
• Exporting video 


Project 3: News 
stories 
Focus: 
• Plan, shoot, and 


create a news 
story. 


• Use advanced 
editing 
techniques. 


• Conduct and film 
interviews. 


• Shoot and edit 
b-roll footage. 


• Record and 
incorporate 
narration. 


Time: 7–11 hours 
(2–3 weeks) 


• Planning and 
managing 
projects with 
multiple steps 


• Identifying 
audience, 
purpose, and 
goals 


• Researching and 
selecting a news 
story focus 


• Developing a shot 
list 


• Developing a 
script 


• Selecting and 
using appropriate 
applications 


• Creating an 
original work 


• Identifying 
general principles 
for video shooting 
techniques 


• Learning video 
shooting 
techniques: 
o Shooting a 


sequence  
o Leaning in and 


out 
o Lighting for 


interviews 
o Setting up for 


interviews 
o Shooting b-roll 


footage 
• Strengthening a 


project with 
supers 


• Evaluating and 
analyzing news 
stories 


• Writing in active 
voice 


• Writing interview 
questions 


• Planning 
strategies to guide 
inquiry 


• Understanding 
and applying the 
journalistic code 
of ethics 


• Conducting 
interviews 


• Using voiceovers 


General 
• Shooting techniques 


for interviews and 
news stories 


• Understanding and 
selecting 
microphone types 


• Using effective 
narration techniques 


Adobe Premiere Pro 
• Using Program 


Monitor and Trim 
panels 


• Creating J- and L-
cuts 


• Adding multiple 
types of audio 


• Using the Mixer to 
record a narration 


• Use the Titler to 
create supers 


• Exporting to web-
ready video 
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 Project 
management Design Research and 


communication Technical 


Project 4: Public 
service 
announcements 
Focus: 
• Identify audience, 


purpose, and 
perspective of 
Public Service 
Announcements. 


• Write a script. 
• Record narration. 
• Edit audio clips 


and text. 
• Create motion 


effects. 
• Edit and produce 


a public service 
announcement for 
the web. 


Time: 9–12 hours 
(3–4 weeks) 


• Selecting and 
planning a PSA 
theme 


• Creating and 
managing a 
project proposal 


• Developing a shot 
list 


• Developing a 
script 


• Identifying assets 
• Collaborating, 


organizing, and 
tracking reviews 


• Using naming 
conventions for 
organizing clips 


• Identifying 
audience, 
purpose, and 
goals 


• Understanding 
design elements 
for various types 
of films 


• Understanding 
production plan 
phases for various 
types of films 


• Learning video 
shooting 
techniques: 
o Closing shots 
o Establishing 


shots 
• Planning 


integration of still 
imagery and 
video 


• Understanding 
audio file types 


• Analyzing and 
evaluating PSAs 


• Planning 
strategies to guide 
inquiry 


• Researching 
topics for PSAs 


• Writing scripts 
• Applying 


copyright and fair 
use 


• Conducting peer 
reviews 


• Demonstrating 
personal 
responsibility by 
incorporating 
feedback 


Adobe Premiere Pro 
• Using compositing 


to incorporate 
imagery 


• Adding titles by 
using the Titler 


• Using basic motion 
effects 


• Enhancing text by 
using sheen, 
shadows, fills, and 
shapes 


• How to work with 
audio 


• Syncing audio to 
video 


• Exporting web-
ready video 


Adobe Story 
• Writing a script for 


a public service 
announcement 


Audition  
• Understanding the 


Audition interface 
• Recording narration 
• Mixing music, 


natural sound, 
narration, and sound 
bites 


• Editing audio 


Project 5: 
Portfolios 
Focus: 
• Understand the 


goals and uses of 
portfolios. 


• Research career 
areas in video 
production. 


• Plan and create a 
flowchart for a 
portfolio. 


• Select and 
organize content 
for a DVD 
portfolio. 


Time: 5–7 hours 
(2–3 weeks) 


• Planning and 
creating a DVD 
portfolio 


• Describing the 
goals and uses of 
a portfolio 


• Creating a 
flowchart of the 
portfolio 


• Organizing and 
managing content 


• Identifying the 
purpose and 
audience for a 
portfolio 


• Designing for the 
purpose and 
audience  


• Selecting 
appropriate 
content 


• Planning and 
conducting 
research of career 
areas in video 
production 


• Writing a mission 
statement 


• Creating a 
slideshow with 
music 


• Conducting user 
tests 


• Conducting 
technical tests 


• Presenting career 
goals 


• Conducting peer 
reviews 


• Communicating 
information to 
audiences 


Encore 
• Using DVD 


templates 
• Creating DVD 


menus 
• Exporting to DVD 
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 Project 
management Design Research and 


communication Technical 


Project 6: 
Commercials 
Focus: 
• Work with a 


client to create a 
commercial.  


• Create a project 
plan and schedule 
by interviewing a 
client.  


• Work with 
composited video.  


• Create motion 
and text 
animation and 
video special 
effects.  


Time: 10–13 hours 
(3–4 weeks) 


• Creating a project 
plan, milestones, 
and roles 


• Identifying client 
needs and goals 


• Selecting actors 
• Directing actors 


• Designing and 
creating rough 
cuts and assembly 
cuts to 
communicate 
ideas to clients 


• Considering the 
technical and 
design impact of 
commercials 
deployed on the 
web 


• Setting up 
creative lighting 


• Compositing 
video 


• Working with 
chroma key sets 


• Using action 
videography 


• Gathering content 
and synthesizing 
ideas for 
commercials 


• Pitching to a 
client 


• Reviewing and 
revising with 
clients 


• Creating a script 
• Reflecting on 


production and 
group process 


 


Adobe Premiere Pro 
• Using slow-motion 


and fast-motion 
tools 


• Working with 
keying effects 


• Exporting to web 
Audition 
• Editing audio 
• Applying effects to 


audio clips 
After Effects 
• Understanding the 


interface 
• Creating animated 


text 
• Creating special 


video effects 
• Rotoscoping 


Project 7: Mini-
documentary 
Focus: 
• Work in teams to 


create a short 
documentary. 


• Identify 
documentary 
theme, audience, 
and goals. 


• Work with still 
images and apply 
special transitions 
and effects. 


• Learn editing and 
audio effect 
techniques in 
Audition. 


• Create a DVD. 
Time: 13–16 hours 
(3–4 weeks) 


• Creating a project 
plan, milestones, 
and roles 


• Managing tasks 
related to roles 


• Planning and 
managing 
concurrent editing 
by multiple 
editors 


• Planning for 
contingencies 


• Identifying 
documentary 
theme, audience, 
and goals 


• Understanding 
image file types 
and resolutions 
for video 


• Using color 
effects in 
documentaries 


• Using motion 
effects in 
documentaries 


• Directing shots 
• Understanding 


impacts of visual 
compositions that 
include picture-
in-picture 


• Conducting 
research 


• Understanding 
copyright issues 


• Writing scripts 
• Conducting peer 


reviews 
• Presenting films 


General 
• Taking pictures 
Adobe Premiere Pro 
• Creating transitions, 


borders, sepia tones, 
and soft-focus 
effects 


• Using keyframes for 
motion effects 


• Using picture-in-
picture 


• Using nested-
sequences editing 
technique 


• Creating titles and 
rolling credits 


Encore 
• Creating a DVD 
Audition 
• Editing audio 
• Applying effects to 


audio clips 
• Using loops, music 


beds, and sound 
effects 
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 Project 
management Design Research and 


communication Technical 


Project 8: 
Portfolios 
Focus: 
• Review and 


revise existing 
DVD portfolio 
content. 


• Plan and create a 
flowchart for a 
portfolio. 


• Select and 
organize content 
for a DVD 
portfolio. 


• Research job 
opportunities and 
practice 
presentation and 
interviewing 
skills. 


Time: 5–7 hours 
(2–3 weeks) 


• Planning and 
creating a DVD 
portfolio 


• Creating a 
flowchart of the 
portfolio 


• Organizing and 
managing content 


• Identifying 
themes 


• Selecting 
appropriate 
content 


• Planning and 
conducting 
research 
strategies 


• Conducting 
technical tests 


• Conducting user 
tests 


• Understanding 
and practicing 
lifelong career 
skills:  
o Job research 


skills 
o Presenting 


skills 
o Interviewing 


skills 
• Conducting peer 


reviews 
• Communicating 


information to 
audiences 


• Creating a 
marketing plan 


Encore 
• Building menus by 


using drag and drop, 
pick whip, and 
flowchart 


• Incorporating video, 
audio, and images 


• Using chapter 
points 


• Setting up scene-
selection menus 


• Creating hidden 
links to assets 


• Previewing and 
checking errors 


• Adding PDFs and 
other data files 


• Creating a web 
DVD 


• Burning DVDs 
After Effects 
• Adding motion to 


DVD menu 
elements 
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Classroom computer setup 
We’ve included the technical information you need to get your computer lab or classroom ready 
to implement the Digital Video curriculum. 


Adobe Premiere Pro CS6 


Install Adobe Premiere Pro on all workstations. System requirements and installation procedure 
are included with the software. For updates to system requirements, visit: 
www.adobe.com/go/premiere_systemreqs  


Windows 
• Intel® Core™2 Duo or AMD Phenom® II Processor; 64-bit support required 
• Microsoft® Windows® 7 with Service Pack 1 (64 bit) 
• 4 GB of RAM (8GB recommended) 
• 4 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on removable flash-based storage devices) 
• Additional free space required for preview files and other working files; 10 GB recommended 
• 1,280 x 900 display 
• OpenGL 2.0-capable system 
• 7200 RPM or faster hard drive (multiple fast disk drives, preferably RAID 0 configured, 


recommended) 
• Sound card compatible with ASIO protocol or Microsoft Windows Driver Model 
• DVD-ROM drive compatible with dual-layer DVDs (DVD+-R burner for burning DVDs; 


Blu-ray burner for creating Blu-ray Disc media) 
• QuickTime 7.6.6 software required for QuickTime features 
• Optional: Adobe-certified GPU card for GPU-accelerated performance; visit 


www.adobe.com/go/premiere_systemreqs for the latest list of supported cards 
• This software will not operate with activation. Broadband Internet connection and registration 


are required for software activation, validation of subscriptions, and access to online services. 
Phone activation is not available.  
 


Macintosh 
• Multicore Intel® processor with 64-bit support 
• Mac OS X v10.6.8 or v10.7 
• 4 GB of RAM (8GB recommended) 
• 4 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on removable flash-based storage devices) 
• Additional free space required for preview files and other working files; 10 GB recommended 
• 1,280 x 900 display 
• OpenGL 2.0-capable system 
• 7200 RPM or faster hard drive (multiple fast disk drives, preferably RAID 0 configured, 


recommended) 
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• DVD-ROM drive compatible with dual-layer DVDs (DVD+-R burner for burning DVDs; 
Blu-ray burner for creating Blu-ray Disc media) 


• QuickTime 7.6.6 software required to use QuickTime features 
• Optional: Adobe-certified GPU card for GPU-accelerated performance; visit 


www.adobe.com/go/premiere_systemreqs for the latest list of supported cards 
• This software will not operate with activation. Broadband Internet connection and registration 


are required for software activation, validation of subscriptions, and access to online services. 
Phone activation is not available.  


Adobe After Effects CS6 


Install After Effects on all workstations. System requirements and installation procedure are 
included with the software. For updates to system requirements, visit: 
www.adobe.com/go/aftereffects_systemreqs  


Windows 


• Intel® Core™2 Duo or AMD Phenom® II processor; 64-bit support required 
• Microsoft® Windows® 7 with Service Pack 1 (64 bit) 
• 4 GB of RAM (8 GB recommended) 
• 3 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on removable flash storage devices) 
• Additional disk space for disk cache; 10 GB recommended 
• 1,280 x 900 display  
• OpenGL 2.0-capable system 
• DVD-ROM drive for installation from DVD media 
• QuickTime 7.6.6 software required to use QuickTime features 
• Optional: Adobe-certified GPU card for GPU-accelerated ray-traced 3D renderer; visit 


www.adobe.com/go/aftereffects_systemreqs for the latest list of supported cards 
• This software will not operate with activation. Broadband Internet connection and registration 


are required for software activation, validation of subscriptions, and access to online services. 
Phone activation is not available.  


Macintosh 


• Multicore Intel® processor with 64-bit support 
• Mac OS X v10.6.8 or v10.7 
• 4 GB of RAM (8 GB recommended) 
• 4 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on a volume that uses a case-sensitive file system or on removable 
flash storage devices) 


• Additional disk space for disk cache; 10 GB recommended 
• 1,280 x 900 display 
• OpenGL 2.0-capable system 
• DVD-ROM drive for installation from DVD media 
• QuickTime 7.6.6 software required to use QuickTime features 
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• Optional: Adobe-certified GPU card for GPU-accelerated ray-traced 3D renderer; visit 
www.adobe.com/go/aftereffects_systemreqs for the latest list of supported cards 


• This software will not operate with activation. Broadband Internet connection and registration 
are required for software activation, validation of subscriptions, and access to online services. 
Phone activation is not available.  


Adobe Audition CS6 


Install Audition on all workstations. System requirements and installation procedure are included 
with the software. For updates to system requirements, visit: 
www.adobe.com/go/audition_systemreqs  


Windows 
• Intel Core™2 Duo or AMD Phenom® II recommended 
• Microsoft® Windows® XP with Service Pack 3 or Windows 7 with Service Pack 1 (32 bit or 


64 bit) 
• 1 GB of RAM; 2 GB for HDV and HD playback 
• 2 GB of available hard-disk space for installation; plus additional free space required during 


installation (cannot install on removable flash storage devices) 
• 1,280 x 900 display  
• OpenGL 2.0-capable system 
• Sound card compatible with ASIO protocol or Microsoft WDM/MME 
• DVD-ROM drive for installation from DVD media 
• QuickTime 7.6.6 software required to use QuickTime features 
• USB interface and/or MIDI interface may be required for external control surface support 


(see manufacturer’s specifications for your device) 
• Optional: Optical drive for CD burning 
• This software will not operate with activation. Broadband Internet connection and registration 


are required for software activation, validation of subscriptions, and access to online services. 
Phone activation is not available.  


Macintosh 
• Multicore Intel® processor 
• Mac OS X v10.6.8 or v10.7 
• 1 GB of RAM; 2 GB for HDV and HD playback 
• 2 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on a volume that uses a case-sensitive file system or on removable 
flash storage devices) 


• 1,280 x 800 display  
• OpenGL 2.0-capable system; optional GPU for optimum video playback performance 
• DVD-ROM drive for installation from DVD media 
• QuickTime 7.6.6 software required to use QuickTime features 
• USB interface and/or MIDI interface may be required for external control surface support 


(see manufacturer’s specifications for your device) 
• Optional: Optical drive for CD burning (SuperDrive recommended) 
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• This software will not operate with activation. Broadband Internet connection and registration 
are required for software activation, validation of subscriptions, and access to online services. 
Phone activation is not available. 


Adobe Encore CS6 


Install Encore on all workstations. System requirements and installation procedure are included 
with the software. For updates to system requirements, visit: 
www.adobe.com/go/premiere_systemreqs 


Windows 


• Intel® Core™2 Duo or AMD Phenom® II Processor; 64-bit support required 
• Microsoft® Windows® 7 with Service Pack 1 (64 bit) 
• 4 GB of RAM (8GB recommended) 
• 4 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on removable flash-based storage devices) 
• Additional free space required for preview files and other working files; 10 GB recommended 
• 1,280 x 900 display 
• OpenGL 2.0-capable system 
• 7200 RPM or faster hard drive (multiple fast disk drives, preferably RAID 0 configured, 


recommended) 
• Sound card compatible with ASIO protocol or Microsoft Windows Driver Model 
• DVD-ROM drive compatible with dual-layer DVDs (DVD+-R burner for burning DVDs; 


Blu-ray burner for creating Blu-ray Disc media) 
• QuickTime 7.6.6 software required for QuickTime features 
• Optional: Adobe-certified GPU card for GPU-accelerated performance; visit 


www.adobe.com/go/premiere_systemreqs for the latest list of supported cards 
• This software will not operate with activation. Broadband Internet connection and registration 


are required for software activation, validation of subscriptions, and access to online services. 
Phone activation is not available.  


Macintosh 
• Multicore Intel® processor with 64-bit support 
• Mac OS X v10.6.8 or v10.7 
• 4 GB of RAM (8GB recommended) 
• 4 GB of available hard-disk space for installation; additional free space required during 


installation (cannot install on removable flash-based storage devices) 
• Additional free space required for preview files and other working files; 10 GB recommended 
• 1,280 x 900 display 
• OpenGL 2.0-capable system 
• 7200 RPM or faster hard drive (multiple fast disk drives, preferably RAID 0 configured, 


recommended) 
• DVD-ROM drive compatible with dual-layer DVDs (DVD+-R burner for burning DVDs; 


Blu-ray burner for creating Blu-ray Disc media) 
• QuickTime 7.6.6 software required to use QuickTime features 







14 Course overview and setup © 2012 Adobe Systems Incorporated 


• Optional: Adobe-certified GPU card for GPU-accelerated performance; visit 
www.adobe.com/go/premiere_systemreqs for the latest list of supported cards 


• This software will not operate with activation. Broadband Internet connection and registration 
are required for software activation, validation of subscriptions, and access to online services. 
Phone activation is not available.  


Classroom enrichment 
Many techniques can enhance students’ experiences as they engage in these projects and also help 
you manage the content and technology. When you set up your computer lab or classroom for 
technology-based projects, the following suggestions can help create a successful learning 
experience for your Digital Video students. 


Acceptable use policies 


To promote good digital citizenship and to help students feel ownership of the technology and 
tools they use, discuss acceptable use policies with students. Your institution might already have 
a policy, but discuss with students appropriate use of the Internet and technology tools and have 
them apply their understanding to various misuse scenarios to determine consequences. Work 
with students to create a class policy to protect the rights and privileges of fellow students and 
class hardware/software, and propose rules for good team dynamics and peer critiques. 


File Management 


To save time in assessing student work, make sure all classroom materials and student work are 
properly saved and posted (preferably on a school server). The following guidelines will help: 


• Student folders: All students should have a folder for their work. Folder names might include 
student’s last name, first initial, and class period (such as “per7_m_smith”). 


• Backups: Students might want to keep DVD copies of their folders. 


• Working from home: Students can work from home, but make sure they find a way to transfer 
their work to the school computers (such as FTP, DVD, external hard drives, or flash drives). 


• Turning in work: If students work from home by e-mail, make sure you have effective file 
virus protection and that all work is clearly labeled for ease of identification and organization 
(for example, per7_logo_ m_smith). 


• Legal issues: If you plan to publish student work on the web, check into your school’s rules 
about putting pictures or names of students on the web. It might be appropriate for students 
not to include their full names or e-mail addresses. 


Classroom Environment 


Using technology as part of any lesson in the classroom can lead to management issues unrelated 
to the content being covered. This course is designed to introduce students to a professional work 
environment and set up good practices.  


• Help center: Create a library of print materials for software and design techniques in a corner 
of the classroom where students can browse for answers to challenging questions. 


• Knowledge transfer: Create a “tip sheet” for each project, where students offer best practices 
and technical suggestions for future design teams to be successful. 
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• Running questions list: List technical questions for student research on a large piece of paper 
or chalkboard in the classroom. As the questions are answered, write the answers below them. 


• Student leaders: Designate lead students with strong technical skills to be the first persons 
contacted for software or hardware questions and issues so students do not break up the 
lesson time with technology questions. You might rotate this role among different sets of 
students, empowering them to take more initiative with their learning. 


• Questioning process: You might face some running around when students have open time to 
work on projects. To alleviate this, urge students to try to find the answer themselves first and 
rely on the teacher second and to continue working without waiting for an answer. For 
example, you might request students to look in the help system first and ask their neighboring 
peers before they ask the teacher. You might also provide students with a prop to place on 
their monitors as a silent signal that they want help. 


• Technology extension: As students work on their projects, some will come across techniques 
that have not been demonstrated to the class. When student groups learn a new technique on 
their own, ask them to present that technique to the class. The group should show the 
resulting product, share step-by-step how they completed it, and have the class complete the 
same steps while group members walk around to help others learn the technique. 


• Using constructive comments: Working in teams requires students to become better 
communicators. During a collaborative process, students will sometimes need to critique each 
others’ work. Giving feedback requires students to be sensitive to the feelings of others. To 
help students become better communicators, you might spend some time brainstorming with 
the class to identify constructive comments and words. This class-generated list can be posted 
as a reminder for everyone when giving a critique of a fellow student’s work. 


Ethical content use and production 


In many projects students will gather, manipulate, and create images. Emphasize the social 
responsibility students have to each other and their audience to help them build good practices as 
they take these skills to future programs and jobs. Some areas to focus on include: 


• Content validity: As students research content online, have them continually consider and 
evaluate content bias, currency, and source, corroborating the information with multiple 
sources. You might cover some search techniques such as those provided by November 
Learning www.novemberlearning.com/Default.aspx?tabid=160. 


• Copyright: Emphasize the need to gain permission to use graphics and images produced by 
others and to copyright their own original work. 


• Journalistic code of ethics: As students begin to interpret and inform by using various 
graphics and print media, they have a responsibility to their audiences to convey the truth. 
Remind students of the persuasive power they have when using these digital tools and 
communication methods. Urge them to always consider the code of ethics when building 
their communications: truth, accountability, fairness, and protecting sources. 
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Limited resources (digital cameras, video cameras, scanners, etc.):  


• Consider having students work in groups instead of individually. 


• Consider connecting all computers into a local network to encourage collaborative learning. 


• You might divide computers into learning stations, perhaps grouped by subject areas or 
activities (digital media center, web research center, etc.). 


• You might consider splitting up the activities associated with the project. Have some students 
use the equipment to gather their data while others spend time researching the topic at hand, 
planning their time with the equipment for what they might capture, or building an aspect of 
the project. Rotate groups to ensure all students are occupied at all times. 


Professional skills 


This course is designed to introduce students to professional experiences. You can reinforce the 
ideas around professional behavior and work in a few ways. 


• Soft skills: When communicating with clients, students need soft skills to help them interview 
and review their work with clients. You might have students practice interviewing each other 
or conduct practice interviews with you as they develop skills for speaking with clients. 


• Project tracking: Reinforce the need to plan appropriate schedules and manage time. You 
might consider having students give brief daily status reports of how they are doing on time 
per task. Guide students in reprioritizing when needed. 


• Team work: Helping students develop individually and as productive team members is a 
challenging task. You might reinforce the importance of both types of development by 
evaluating their individual performance as well as the ways they contribute to team goals, 
work to solve any team conflicts, and collaborate with other teams to adopt successful 
practices. 


• Professional environment: To prepare students to work with clients and help them develop 
professional attitudes, you might want to give them weekly points for displaying professional 
attitudes and skills, such as the following: 


• Punctuality 


• Dressing well when interviewing peers and clients 


• Promptly replying to peers and clients 


• Listening to suggestions and working well in groups 


• Professional designers: Students can benefit greatly from speaking with video professionals. 
You could arrange a field trip to a local TV station or ask various video professionals (those 
involved in TV, film, independent, or advertising) to visit your classroom. Key topics to 
address with the video professional: 


• Teamwork and collaboration 


• Effective shot composition 


• Samples of the video producer’s work and the challenges they presented 


• Use of professional software, such as Adobe products 


• Critique of student work 
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Teaching across disciplines 


You could team-teach some units with an art, business, English, or science teacher. You can have 
students go into the other teacher’s classroom for a change of atmosphere, bring the other teacher 
into your classroom, or tailor project content to the content being covered by subject-area 
teachers. This is especially helpful with the following topics: 


• Video composition: An art teacher can address applying composition and art design 
techniques to video art installations. 


• Print design and production: A business or career exploration teacher can discuss the 
qualifications, salary, and skills required for working in the video field. A marketing teacher 
can enhance the discussion around audience and purpose. 


• Writing narration, scripts, or voiceovers: A literature or English teacher can work with 
students to write for different audiences and in different voices. 


• Core subject-area projects: A subject area teacher in English, science, math, or history can 
provide specific research and content opportunities for projects. Students can learn the 
specific content area in addition to the video skills. 
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Skills overview rubric 
This general skills rubric is a tool for assessing various aspects of major design and print projects. 
Although each project has its own rubric, you might use the following to help you assess 
particular aspects of projects. Select the items that apply to a particular project. 


 


Design skills 


Category 0 - Does not meet 
expectations 


3 - Meets expectations 5 - Exceeds Expectations 


Video 
shooting 
techniques 


There is no use of the rule of 
thirds, closing shots, 
establishing shots, shooting 
from unusual angles, and 
lighting. 


There is some use of the 
rule of thirds, closing 
shots, establishing shots, 
shooting from unusual 
angles, and lighting. 


Rule of thirds, closing 
shots, establishing shots, 
shooting from unusual 
angles, and lighting are 
used effectively. 


Shot selection Shot selection is lacking in 
medium, wide, close-up, 
extreme close-up, trucking, 
and cutaway shots. Shot 
selection does not enhance 
final product. 


Shot selection uses some 
medium, wide, close-up, 
extreme close-up, 
trucking, and cutaway 
shots. Shot selection 
somewhat enhances final 
product. 


Shot selection includes a 
wide variety of medium, 
wide, close-up, extreme 
close-up, trucking, and 
cutaway shots. Shot 
selection effectively 
enhances final product. 


Typography Text is not easily readable. 
Fonts and text effects 
interfere with the design and 
readability. 


Text is readable. Type 
sizes communicate 
information and are 
compatible with overall 
site design. Fonts and 
text effects are 
compatible with the 
design and readability. 


Text is readable, and 
selected fonts support 
design goals. Type sizes 
reflect desired emphasis 
and hierarchy. Fonts and 
text effects add to mood 
and tone. Fonts enhance 
readability through color, 
size, and contrast. 


Use of 
technical 
elements 
(Adobe 
Premiere Pro, 
Audition, 
After Effects, 
or Encore) 


Use of technical elements 
and effects does not enhance 
the audience’s experience 
(through transitions, effects, 
etc) or consistently support 
the overall goals and 
purpose of the project. 


Use of technical 
elements and effects 
consistently supports the 
overall goals and 
purpose of the project 
but does not enhance the 
audience’s experience 
(through transitions, 
effects, etc). Use of such 
elements or effects is not 
excessive or distracting. 


Use of technical elements 
and effects adds to the 
overall video by enhancing 
the audience’s experience 
(through transitions, 
effects, etc) and supporting 
the goals and purpose of 
the project. Use of such 
elements or effects is not 
excessive or distracting. 


Project 
proposal 


Project proposal provides 
incomplete or contradicts 
production information. 


Project proposal is 
complete but somewhat 
difficult to interpret. 


Project proposal is 
thorough, complete, and 
very clear. 
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Technical skills 


Category 0 - Does not meet 
expectations 


3 - Meets expectations 5 - Exceeds 
expectations 


Editing Video are poorly edited, not 
always using appropriate 
techniques and tools. 


Videos are edited 
sufficiently, using a 
range of techniques and 
tools such as 
transitions, audio 
crossfades, supers, and 
chroma key. 


Videos are cleanly edited, 
using a full range of 
techniques and tools such 
as transitions, audio 
crossfades, supers, and 
chroma key. 


Effects Effects are poorly created, not 
always using appropriate effects 
tools. 


Effects are created 
sufficiently, using a 
range of effects tools. 


Effects are cleanly and 
clearly created, 
effectively using the full 
range of effects tools. 


Audio  Audio is not consistently applied 
and usually does not match the 
appropriate action. 


Audio is consistently 
applied most of the 
time and matches the 
appropriate action. 


Audio is consistently 
applied and matches the 
appropriate action. 


Output The quality of videos is not 
sufficient, or the file size is too 
large. 


Videos are exported 
using satisfactory 
settings and 
configurations to create 
final products, usually 
in the appropriate file 
size, for various media 
outputs. 


Videos are exported using 
excellent settings and 
configurations to create 
quality final products, in 
appropriate file size, for 
various media outputs. 


Tool use Student frequently has to ask 
what tool to use to create desired 
elements and effects. Does not 
independently use available 
information about the tools. 
Does not use tools efficiently. 


Student usually knows 
what tool to use to 
create desired elements 
and effects but may 
need to be reminded to 
use available 
information about the 
tools. Uses most tools 
efficiently. 


Student knows what tool 
to use to create desired 
elements and effects or 
uses resources effectively 
and independently to find 
out. Uses tools efficiently. 
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Research and communication skills 


Category 0 - Does not meet 
expectations 


3 - Meets expectations 5 - Exceeds 
expectations 


Design 
process 


The design process does not 
include all appropriate 
elements, such as shot lists, 
assembly cuts, rough cuts, 
project proposals, and review 
comments. The final product 
does not completely reflect the 
project proposal and feedback. 


The design process 
includes elements such 
as shot lists, assembly 
cuts, rough cuts, project 
proposals, and review 
comments. The final 
product reflects the 
project proposal, with 
some revisions based on 
feedback. 


The design process 
includes all appropriate 
elements, such as shot 
lists, assembly cuts, rough 
cute, project proposals, 
and review comments. 
The final product 
accurately reflects the 
project proposal, 
including assembly and 
rough cut revisions based 
on feedback and 
thoughtful design 
decisions made during 
production. 


Feedback Reviews of other students’ 
designs do not adequately 
address content and design. 
Does not use informative 
vocabulary in feedback and is 
often not constructive. 


Reviews of other 
students’ designs 
provide some analysis of 
content and design. Uses 
some informative 
vocabulary in feedback 
and connects comments 
to design and content. 
Feedback is not always 
constructive. 


Reviews of other 
students’ designs provide 
thorough and insightful 
analysis of content and 
design. Uses clear and 
informative vocabulary in 
feedback and connects 
comments to design and 
content. Feedback is 
always constructive. 


Presentation Presentations provide little 
information on the goals and 
requirements of a project. 


Presentations cover the 
goals and requirements 
of a project. 


Presentations clearly and 
completely state the goals 
and requirements of a 
project. 


Team 
collaboration 


Student does not collaborate 
with other students to provide 
feedback or assistance. Fulfills 
assigned team roles but does 
not contribute equally to 
project work. Does not consult 
with other team members 
before making major project 
decisions. Does not help others 
build skills. 


Student collaborates 
with other students as 
required to provide 
feedback or assistance. 
Fulfills assigned team 
roles and contributes 
equally to project work. 
Sometimes consults with 
other team members on 
major project decisions 
but makes minimal 
effort to help others 
build skills. 


Student collaborates 
freely with other students 
to provide feedback or 
assistance. Fulfills 
assigned team roles and 
contributes equally to 
project work. Consults 
with other team members 
on major project 
decisions and voluntarily 
helps others build skills to 
complete the project. 
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Project management skills 


Category 0 - Does not meet 
expectations 


3 - Meets expectations 5 - Exceeds 
expectations 


Progressive 
design 


Student does not use a project 
proposal or feedback from peers, 
instructor, or client. 


Student uses a project 
proposal to guide the 
design process. 
Inconsistently uses 
peer, instructor, or 
client feedback to guide 
the redesign process. 


Student consistently uses 
a project proposal to 
guide the design and 
development process. 
Thoughtfully uses peer, 
instructor, or client 
feedback to guide the 
redesign process. 


Peer review Student does not respond to 
feedback, or student redesigns 
without deciding whether the 
feedback improves the content 
and design of the project. 


Student responds to 
feedback, deciding 
which feedback 
improves the content 
and design of the 
project. Incorporates 
some of this feedback 
into redesign. 


Student responds 
thoughtfully and 
completely to feedback, 
deciding which feedback 
most effectively improves 
the content and design of 
the project. Incorporates 
this feedback into 
redesign of a project. 


Time 
management 


Student does not effectively allot 
time for the phases of the design 
and development process. 
Completes few phases on 
schedule. 


Student allots time for 
each phase of the 
design and 
development process. 
Completes most phases 
on schedule. 


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule. 
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ISTE NETS*S Standards for 
Students 
The International Society for Technology in Education (ISTE) is the trusted source for 
professional development, knowledge generation, advocacy, and leadership for innovation. These 
standards, identified throughout the Digital Video curriculum, are integrated into the various 
activities students engage in during each project.  


1. Creativity and Innovation 
Students demonstrate creative thinking, construct knowledge, and develop innovative 
products and processes using technology.  Students: 


a. apply existing knowledge to generate new ideas, products, or processes. 


b. create original works as a means of personal or group expression 


c. use models and simulations to explore complex systems and issues. 


d. identify trends and forecast possibilities. 


2. Communication and Collaboration 
Students use digital media and environments to communicate and work collaboratively, 
including at a distance, to support individual learning and contribute to the learning of others.  
Students: 


a. interact, collaborate, and publish with peers, experts or others employing a variety of 
digital environments and media. 


b. communicate information and ideas effectively to multiple audiences using a variety of 
media and formats. 


c. develop cultural understanding and global awareness by engaging with learners of other 
cultures. 


d. contribute to project teams to produce original works or solve problems. 


3. Research and Information Fluency 
Students apply digital tools to gather, evaluate, and use information.  Students:   


a. plan strategies to guide inquiry. 


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a 
variety of sources and media. 


c. evaluate and select information sources and digital tools based on the appropriateness to 
specific tasks. 


d. process data and report results. 


4. Critical Thinking, Problem-Solving & Decision-Making 
Students use critical thinking skills to plan and conduct research, manage projects, solve 
problems and make informed decisions using appropriate digital tools and resources.  
Students: 
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a. identify and define authentic problems and significant questions for investigation. 


b. plan and manage activities to develop a solution or complete a project. 


c. collect and analyze data to identify solutions and/or make informed decisions. 


d. use multiple processes and diverse perspectives to explore alternative solutions. 


5. Digital Citizenship 
Students understand human, cultural, and societal issues related to technology and practice 
legal and ethical behavior.  Students: 


a. advocate and practice safe, legal, and responsible use of information and technology. 


b. exhibit a positive attitude toward using technology that supports collaboration, learning, 
and productivity. 


c. demonstrate personal responsibility for lifelong learning. 


d. exhibit leadership for digital citizenship. 


6. Technology Operations and Concepts 
Students demonstrate a sound understanding of technology concepts, systems and operations.  
Students: 


a. understand and use technology systems. 


b. select and use applications effectively and productively. 


c. troubleshoot systems and applications. 


d. transfer current knowledge to learning of new technologies. 
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Adobe Certified Associate, 
Video Communication 
objectives 
In 2010, Adobe conducted research to identify the foundation skills students need to create 
effective communication in video design and production. Adobe met with educators and video 
professionals and surveyed businesses and educational institutions around the world. The research 
resulted in objectives that cover design, communication, project management, and video 
production technology. The following set of essential learning objectives are part of the Adobe 
Certified Associate exams in Video Communication and are integrated throughout Digital Video. 


Setting project requirements 


1.1 Identify the purpose, audience, and audience needs for preparing video. 


1.2 Identify video content that is relevant to the project purpose and appropriate for the target 
audience. 


1.3 Demonstrate knowledge of standard copyright rules (related terms, obtaining permission, 
and citing copyrighted material). 


1.4 Demonstrate knowledge of the production planning and management process. 


Identifying design elements when preparing video 


2.1 Demonstrate knowledge of how to organize and plan a video sequence. 


2.2 Identify general principles for video shooting. 


2.3 Demonstrate knowledge of visual techniques for enhancing video content. 


2.4 Demonstrate knowledge of using audio to enhance video content. 


2.5 Demonstrate knowledge of using still images to enhance video content. 


2.6 Communicate with others (such as peers and clients) about design and content plans. 


Understanding the Adobe Premiere Pro CS6 interface 


3.1 Identify elements of the Adobe Premiere Pro interface. 


3.2 Identify the functions of Adobe Premiere Pro interface elements. 


3.3 Organize and customize the Adobe Premiere Pro workspace. 


Editing a video sequence with Adobe Premiere Pro CS6 


4.1 Import media assets (video, image, and audio files). 


4.2 Organize and manage video clips in a sequence. 


4.3 Trim clips. 


4.4 Manage sound in a video sequence. 
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4.5 Manage superimposed text and shapes in a video sequence. 


4.6 Add and manage effects and transitions in a video sequence. 


Exporting video with Adobe Premiere Pro CS6 


5.1 Demonstrate knowledge of export options for video. 


5.2 Demonstrate knowledge of how to export video from Adobe Premiere Pro. 
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Understanding the Titler
The Titler in Adobe Premiere Pro CS6 is a multifaceted, feature-rich text-and-shape creation tool. You can use it to 
build text and two-dimensional geometric objects—of any size, color, or style—with borders, beveled edges, 
shadows, textures, and sheens. Titler-designed text and objects can be superimposed over video as static or rolling 
credits or used as stand-alone clips. Text and objects created in the Titler are called titles.


Before you move on to this guide’s task, here is a brief overview of the panels in the Titler (Figure 1):


• Titler main panel: The screen and menus where you build and view text and graphics. The grayscale, 
checkerboard background denotes transparency. That is, if you place text or graphics created in the Titler on a 
video track above other video clips in a sequence, the video clips on lower numbered tracks will be visible 
wherever you see that checkerboard.


• Title Properties panel: Text and graphic options such as font characteristics, strokes, and shadows.


• Title Styles panel: Preset text styles. You can choose from dozens of styles or customize your own.


• Title Actions panel: Align, center, or distribute text and groups of objects.


• Titler Tools panel: Define text boundaries, set text paths, and select geometric shapes.


Figure 1 Titler


Title Actions 
panel


Titler Tools 
panel


Titler main panel


Title Styles 
panel


Title Properties panel


Title-safe 
margin


Action-safe 
margin


Show Background 
Video button
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Examining text properties
This activity gives you a look at the text properties you can work with in the Adobe Premiere Pro Titler. After you 
complete this guide, you can learn how to create text and shapes for your projects in the “How to build text and 
objects in the Titler” guide. In a later project, you’ll work with extra features such as strokes (inner and outer 
borders), sheen, gradients, and rolling and crawling text.


To examine text properties:


1. Start Adobe Premiere Pro and open any project.


2. Select File > New > Title.


The New Title dialog box appears (Figure 2).


3. Give your title a name and click OK.


The Titler appears.


Note: The background of the Titler main panel can be set 
to display the video frame at the current location of the 
CTI in the Timeline. To toggle the video background on 
and off, use the Show Background Video button 
(Figure 1).


4. To create a text title, click the Type tool—the large T in 
the upper-left corner of the Titler Tools panel (Figure 3).


5. Click anywhere inside the Titler main panel screen, type 
some text, press Enter (Windows) or Return (Mac OS), 
and type a second line of text.


You have two lines of text in a bounding box (Figure 4). 


6. Open the Font pop-up menu (at the top of the Titler main 
panel) and select a different font (Figure 5).


The text in the Titler main panel changes to the new font.


Note: If at any time, you inadvertently close a panel in 
the Titler, you can reopen it by clicking the Titler main 
panel menu (the triangle in the upper-right corner of the 
Titler main panel) and selecting the closed panel.


Figure 2 New Title dialog box


Figure 3 Type tool


Figure 4 A two-line title


Figure 5 Font menu


Type tool
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7. In the Properties area of the Title Properties panel, 
change the properties of the title as follows (Figure 6).


• Click and hold on the Font Size number and drag left 
or right to select a new value or click the Font Size 
number to select it and then type a new value.


• In the same way, change the Aspect (below Font Size 
in the Properties area) to adjust the horizontal scale 
of the text so it expands (or shrinks) to fit within the 
width of the title-safe margin (Figure 1).


Note: NTSC TV sets cut off the edges of a video 
signal. Keeping text within the title-safe margin 
ensures that viewers will see all of your text. To 
display the title-safe margin, select Safe Title Margin 
in the Titler main panel menu.


• Change the Leading (below Aspect in the Properties 
area) to change the distance between the lines of 
type.


• Change the Slant degree value to tilt the text left 
(negative value) or right.


8. In the Title Styles panel, click several styles in turn and 
notice how the appearance of your text changes.


Note: Styles are fonts with preset properties such as bold, 
italic, size, and slant, as well as effects such as stroke, 
sheen, shadow, fill color, and fill type.


9. In the Title Actions panel, click the Vertical Center and 
Horizontal Center buttons (Figure 7).


10. Close the Titler by clicking the little ‘x’ in the upper-right 
corner (Windows) or upper-left corner (Mac OS).


Your newly created title appears as a clip in the Project 
panel (Figure 8).


Note: Adobe Premiere Pro saves your title in the project 
file. It does not show up as a separate file on your hard 
drive.


11. To redisplay your title in the Titler, double-click it in the 
Project panel.


Figure 6 Properties panel, Properties area 


Figure 7 Title Actions panel


Figure 8 Project panel
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12. To add the title to the current sequence, drag the title 
from the Project panel to a video track. 


Note: To superimpose the title over another video clip, 
place the title in a video track above the current clip, such 
as Video 2 (Figure 9). You can view the result in the 
Program Monitor (Figure 10).


Figure 9 Placing a title over another clip 


Figure 10 Placing a title over another clip 
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Video shooting tips
With a camcorder of choice in hand, it’s time to venture off and shoot videos. This guide presents a collection of tips 
and some specialized advice from a TV news chief photographer.


Get a close shot
Your closing images stick in people’s minds. Be constantly on the lookout for that one shot or sequence that  wraps up 
your story effectively. It could be as simple as someone closing a door, capping a pen, petting a dog, turning out the 
lights, or releasing a butterfly from cupped hands.


Get an establishing shot
An establishing shot sets the scene in one image (Figure 1). Although super-wide shots work well (aerials in 
particular), consider other points of view: a race seen from the cockpit, a close-up of a scalpel with light glinting off 
its surface, paddles dipping frantically in roaring white water. Your picture should grab the viewer’s attention and 
help set up your story.


Figure 1 An establishing shot (left) sets the scene and the second shot tells the story.


Shoot plenty of video
Videotape is cheap and expendable. Shoot more raw footage than you’ll put in your final production. Five times as 
much is not unusual. Giving yourself that latitude helps you grab shots you would have missed otherwise.
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Adhere to the rule of thirds
It’s called the rule of thirds, but it’s more like the rule of four intersecting lines (Figure 2). When composing your 
shot, think of your viewfinder as crisscrossed by two horizontal and two vertical lines. The center of interest should 
fall along those lines or near one of the four intersections, not in the center of the image.


Another way to follow the rule of thirds is to look around the viewfinder as you shoot instead of staring at its center. 
Check the edges to see whether you’re filling the frame with interesting images. Avoid large areas of blank space.


Figure 2 The rule of thirds


Keep your shots steady
You want to give viewers the sense that they’re looking through a window or, better yet, right there on location. A 
shaky camera shatters that illusion.


When possible, use a tripod. The best ones have fluid heads so you can make smooth pans or tilts.


If a tripod is impractical, try to find some way to stabilize the shot: lean against a wall, put your elbows on a table, or 
place the camcorder on a solid object.


Follow action
This might seem obvious, but keep your viewfinder on the ball (or sprinter, speeding police car, surfer, conveyor 
belt). Your viewers’ eyes will want to follow the action, so give them what they want.


One nifty trick is to use directed movement as a pan motivator. That is, follow a leaf’s progress as it floats down a 
stream and then continue your camera motion past the leaf—panning—and widen out to show something unexpected: 
a waterfall, a huge industrial complex, some people fishing.


Use trucking shots
Trucking or dolly shots move with the action. For example, hold the camera at arm’s length right behind a toddler 
motoring around the house, put the camera in a grocery cart winding through the aisles, or shoot out the window of a 
speeding train.


Find unusual angles
Get your camcorder off your shoulder, away from eye level, for more interesting and enjoyable shots. Floor-level 
shots are great for children and pets. Shoot up from a low angle and down from a high angle. Shoot through objects or 
people while keeping the focus on your subject.
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Lean forward or backward
Don’t use the zoom lens as a crutch. A better way to move in close or out away from a subject is literally to lean in or 
out. For example, start by leaning way in with a tight shot of a woodcarver’s hands. Then, while still recording, lean 
way back (perhaps widening your zoom lens as well) to reveal that the carver is working in a sweatshop full of folks 
hunched over their handiwork.


Get wide shots and tight shots
Our eyes work like medium-angle lenses, so we tend to shoot video that way. Instead, grab wide shots and tight shots 
of your subjects (Figure 3). If practical, get close to your subject for the tight shot rather than using the zoom lens. 
Your shot will look better and the proximity will give you clearer audio.


Figure 3 Wide shots and tight shots


Shoot matched action
Consider a shot from behind a pitcher throwing a fastball. The pitcher releases the ball and then it smacks into the 
catcher’s glove. Instead of a single shot, grab three shots: a medium shot from behind the pitcher making the pitch, a 
shot from behind the catcher of the ball in flight, and a tight shot of the catcher’s glove. Use the same concept for an 
artist: get a wide shot as the artist applies a stroke to the canvas and then move in for a close shot of the same action. 
You’ll edit them together to match the action (Figure 4).


Figure 4 Matched action shots


Get sequences
Shooting repetitive action in sequence is another way to tell a story, build interest, or create suspense. A bowler wipes 
his hands on a rosin bag, dries them over a blower, wipes the ball with a towel, picks up the ball, fixes his gaze on the 
pins, steps forward, swings the ball back, releases it, slides to the foul line, watches the ball’s trajectory, and then 
reacts to the shot. Instead of simply capturing all this in one long shot, piece these actions together in a sequence of 
compelling edits. You can easily combine wide and tight shots, trucking moves, and matched action to turn repetitive 
material into attention-grabbing sequences.
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Avoid fast pans and snap zooms
These moves fall into amateur video territory. Few circumstances call for such stomach-churning camerawork. 
Minimize pans and zooms that remind viewers they’re watching TV.


If you do zoom or pan, do it for a purpose: to reveal something, to follow someone’s gaze to the subject of interest, or 
to continue the flow of action (as in the floating leaf example). A slow zoom in, with only a minimal change to the 
focal length, can add drama to a sound bite. Again, do it sparingly.


Note: Don’t let this no-fast-moves admonition force you to stop rolling while you zoom or pan. If you see something 
that warrants a quick close-up shot or you need to suddenly pan to grab some possibly fleeting footage, keep rolling. 
You can edit around that sudden movement later. If you stop recording to make the pan or zoom or adjust the focus, 
you might lose whatever it was you were trying so desperately to shoot. And you will miss any accompanying natural 
sound.


Shoot cutaways
Avoid jump cuts by shooting cutaways. A jump cut is an edit that creates a disconnect in the viewer’s mind. A 
cutaway—literally a shot that cuts away from the current shot—fixes jump cuts.


Cutaways are common in interviews where you might want to edit together two 10-second sound bites from the same 
person, making the interviewee appear to move suddenly. To avoid that jump cut—that sudden disconcerting shift—
make a cutaway of the interview. It could be a wide shot, a hand shot, or a reverse-angle shot of the interviewer over 
the interviewee’s shoulder. Then edit in the cutaway over the juncture of the two sound bites to cover the jump cut.


The same holds true for a sports event (Figure 5). Cutting from one wide shot of players on the field to another can be 
disconcerting. If you shoot the scoreboard or some crowd reactions, you can use those cutaways to avoid jump cuts.


Figure 5 A crowd reaction shot works well as a cutaway from this bloodless bullfight in Sumatra.
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Don’t break the plane
Breaking the plane causes another viewer disconnect. If you’re shooting in one direction, you don’t want your next 
shot to be looking back at your previous camera location (Figure 6). For instance, if you’re shooting an interview 
with the camera peering over the left shoulder of the interviewer, shoot your reverse cutaways over the interviewee’s 
right shoulder. That keeps the camera on the same side of the plane—an imaginary vertical wall running through the 
interviewer and interviewee.


To shoot over your interviewee’s left shoulder would break that plane, meaning viewers would expect to see the 
camera that took the previous shot.


Figure 6 Avoid breaking the plane.


In general, you want to keep all your camera positions on one side of the plane, even when shooting large-scale 
events such as football games. Although viewers won’t expect to see another camera (consciously or unconsciously), 
they might lose track of the direction of play.


There are exceptions. When videotaping a rock group performance, for example, camera crewmembers typically 
scramble all over the stage, grabbing shots from multiple angles and even appearing on camera themselves.


Note: If you conduct formal, sit-down interviews with more than one person for the same piece, consider shooting 
each subject from a different side of the interviewer. Shoot one subject with the camera positioned over the 
interviewer’s left shoulder. For the next interview, move the camera behind the interviewer’s right shoulder. This 
avoids a subtle jump cut that happens when you edit bites from two individuals who are facing the same direction.
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Use lights
Lights add brilliance, dazzle, and depth to otherwise bland, flat scenes. Consider using an onboard camcorder fill 
light and—if you have the time, money, patience, or personnel—a full lighting kit with a few colored gels. In a pinch, 
be creative about increasing available light. Open curtains, turn on all the lights, bring some desk lamps into the 
room. One caveat: Low-light situations can be dramatic, and flipping on a few desk lamps can destroy that mood in a 
moment.


Grab good bites
Your narrator presents the facts. The people in your story present the emotions, feelings, and opinions. Don’t rely on 
interview sound bites to tell who, what, where, when, and how. Let those bites explain the why.


For example, your narrator should be the one to say “It was opening night and this was her first solo.” Let the singer, 
recalling this dramatic moment, say, “My throat was tight and my stomach was tied in knots.”


Although your interviews might be lengthy, use only short sound bites in your final production. The bites should be 
punctuation marks, not paragraphs.


Note: Make exceptions for idiosyncratic characters. Some characters you’ll videotape are so compelling, quirky, or 
humorous that your best bet is to let them do the primary narrating. Then consider scenes you can use to illustrate 
their commentary so you don’t fill your entire video with a talking head.


Get plenty of natural sound
Think beyond images. Sound is tremendously important. Listen for sounds you can use in your project. Even if the 
video quality is mediocre, grab that audio. Your camcorder’s onboard mic is not much more than a fallback. Consider 
using additional mics: shotgun mics to narrow the focus of your sound and avoid extraneous noise, lavalieres tucked 
out of sight for interviews, and wireless mics when your camera can’t be close enough to get just what you need.


Stripe your tapes
Adobe Premiere Pro can automate much of the video capture process. But if your digital videotape has a gap in its 
timecode, automated capture might not work.


Gaps typically occur when you eject a partially recorded tape and then reinsert it, resetting the timecode to zero and 
leaving an unrecorded portion on the tape. With gaps, Premiere Pro can’t automatically capture clips you’ve logged.


Stripe your tapes before shooting to resolve this issue. Place a fresh tape in your camcorder, cap your lens, press 
Record, and wait for your camcorder to record the entire tape. This lays down continuous timecode from beginning to 
end and avoids duplicate timecodes or breaks in the timecode on the tape.


Rewind the tape and you’re ready to go. Now, as you use your camcorder, new video is recorded over the black video 
you recorded, but the timecode doesn’t change.


Plan your shoot
When you consider a video project, plan what you need to shoot to tell the story. How long will it be, how many shots 
will you need, who will you interview, what kind of mics and lights will you use, and how will you control the 
environment. Or will you need to respond to changing circumstances? Sporting events and concerts have a rhythm 
and flow that allow for detailed planning. A student anti-war protest can shift directions with no warning, requiring 
you to quickly change your tactics.


In any event, no matter how you envision the finished project, be willing to make changes as the situation warrants.
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		Get a close shot

		Get an establishing shot

		Shoot plenty of video

		Adhere to the rule of thirds

		Keep your shots steady

		Follow action

		Use trucking shots

		Find unusual angles

		Lean forward or backward

		Get wide shots and tight shots

		Shoot matched action

		Get sequences

		Avoid fast pans and snap zooms

		Shoot cutaways

		Don’t break the plane

		Use lights

		Grab good bites

		Get plenty of natural sound

		Stripe your tapes

		Plan your shoot
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Project 4


Public Service Announcements
Timing: 9 to 12 hours


Project overview


Public service announcements (PSA) bring public awareness to particular issues. They are short, concise 
videos that make a point quickly and clearly. PSAs can be an effective way to teach students how to focus 
content on a specific topic and goal while learning the video production process.


In this project, students plan, shoot, edit, and produce a PSA. They analyze how a particular shot will 
impact the mood and intention in a video. They learn how to create motion effects for both video and 
audio. For this project, you might decide to work with school groups or local community organizations so 
students create a PSA for a particular issue or group.


Student product: Public service announcement


Note: Portions of the Public service announcements project align to the Adobe Certified Associate, Video 
Communication objectives. Within the instruction steps and technical guides, the specific learning 
objectives for the exam are referenced with the following format: 1.1


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Selecting and planning a PSA theme


• Creating and managing a project proposal


• Developing a shot list


• Developing a script


• Identifying assets


• Collaborating, organizing and tracking reviews 
by using Clip Notes


• Using naming conventions for organizing clips


Design skills


• Identifying audience, purpose, and goals


• Understanding design elements for various 
types of films


• Understanding production plan phases for 
various types of films


• Learning video shooting techniques:


◦ Closing shots


◦ Establishing shots


• Planning integration of still imagery and video


• Understanding audio file types


Research and communication skills


• Analyzing and evaluating PSAs


• Planning strategies to guide inquiry


• Researching topics for PSAs


• Writing scripts


• Applying copyright and fair use


• Conducting peer reviews


• Demonstrating personal responsibility by 
incorporating feedback


Technical skills


Adobe Premiere Pro


• Using compositing to incorporate imagery


• Adding titles by using the Titler


• Using basic motion effects
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• Enhancing text by using sheen, shadows, fills, 
and shapes


• How to work with audio 


• Syncing audio to video


• Exporting to web-ready video


Adobe Story


• Writing a script for a public service 
announcement


Audition


• Understanding the Audition interface


• Recording narration


• Mixing music, natural sound, narration, and 
sound bites


• Editing audio


Project materials
• Adobe Premiere Pro CS6 installed on all 


machines


• Adobe Story CS6 installed on all machines


• Adobe Audition CS6 installed on all machines


• Worksheet: Student project proposal


• Guide: Script-to-screen video production 
workflow


• Guide: Story creation tips


• Adobe Story guide: How to use Adobe Story to 
write scripts


• Worksheet: Shot list


• Guide: Writing tips


• Guide: Peer review


• Guide: Selecting and connecting microphones


• Guide: Voicing narrations


• Adobe Premiere Pro guide: How to record a 
narration in the Audio Mixer


• Adobe Premiere Pro guide: How to add text 
effects


• Adobe Premiere Pro guide: How to use the 
Motion effect


• Adobe Premiere Pro guide: How to apply and 
adjust video effects


• Adobe Premiere Pro guide: How to work with 
alpha channel transparencies


• Audition guide: Overview of Adobe Audition 
CS6 workspace


• Adobe Premiere Pro and Audition guide: How 
to work with audio


• Audition guide: How to record narration


• Audition guide: How to compose multiple-
track recordings


• Audition guide: How to edit audio tracks


• Adobe Premiere Pro guide: How to use the 
Adobe Media Encoder


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Video Communication objectives


Project steps


Planning a public service announcement 
(Suggested time: 100–150 minutes)


1. Introduce students to the goals of the project:
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• Identify audience, purpose, and perspective of public service announcements.


• Write a script.


• Record narration.


• Edit audio clips and text.


• Create motion effects.


• Edit and produce a public service announcement for the web.


2. Show students some public service announcements and help them identify and analyze the audience, 


purpose, and perspective.1.1, 1.2 Discuss uses of each shot and audio or blended audio to create 


impact.2.2, 2.3, 2.4 Also, discuss the elements included in the PSA. Discussion might include:


• How to grab the viewer’s attention early and hold it


• How to make your point clearly and concisely


• How to offer and propose specific actions your audience can take


• The importance of giving your contact information


• The importance of using and offering accurate facts


• How to propose behavioral change


Note: You might gather some clips of PSAs prior to this activity.


3. Assign the class to small groups and explain the guidelines for the PSAs. Guidelines might include:


• Length should be 30–60 seconds or less.


• PSA should cover a specific topic.


• PSA should include voiceover narration.


• PSA should employ video, text, or graphic effects.


• PSA should be finalized in web-ready file format.


• Copyright citation and fair use guidelines should be applied where applicable.1.3


• Journalistic code of ethics should used and followed.


Note: You might want to review the journalistic code of ethics from Project 2.


4. Ask students to, in groups, identify the topic and point of view of their PSA. Using what they learned 
in previous projects, have them plan how they will use lighting, shot selection, b-roll footage, and shot 
sequence to impact the mood and intention of their chosen PSA. Allow students time to research their 
PSA topic. Explain that if necessary they should contact (via e-mail, phone, web conferencing, and so 
on) any individuals or organizations that will help them gather information for their PSA.


5. Explain that a PSA is a different type of film than the fils students created in Projects 1-3. Discuss the 


ways that the production plan may vary depending on the type of film.1.4, 2.2 Ask students to complete 
the student project proposal to help them pre-plan the production then submit their topics and 
production plans for instructor approval.


Worksheet: Student project proposal 1.4
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Note: Adobe CS6 Production Premium contains new tools to more efficiently manage the script-to-
screen video production workflow. Based on your equipment capabilities, consider how you can 
integrate Adobe Prelude to log and ingest footage, add metadata, and create rough cuts to speed up the 
production, post-production, and publishing workflow.


Guide: Script-to-screen video production workflow 1.4


6. Explain that while students created a simple script in Project 3, scripts vary depending on the type of 


film and their script for the  PSA will be more complex and require additional elements.2.1 Students 
need to consider the premise, story synopsis or log line, character bios, and the use of extras in their 
film. Explain that the script writing process is the time to consider all the elements of the design of a 


film.1.4, 2.2 Introduce students to the interface and functions of Adobe Story as a tool for writing a 
script, character bios, log line, summary, synopsis, and schedule. Instruct students to write an outline 
of a script for their PSA that includes voiceover narration.


Guide: Story creation tips 2.1


Adobe Story guide: How to use Adobe Story to write scripts 2.1


7. Have each group review their script outline, make revisions, and submit the outline for instructor 
approval.


8. Instruct students to create a shot list and identify additional assets (such as audio, images, interviews, 
and narration) for their PSA. If students wish to use images in their PSA discuss the appropriate image 


formats for use in video.2.5


Note: Ask students to properly apply copyright citation and fair use guidelines to any visual or audio 
assets they use in their PSA. If necessary, review copyright and fair use guidelines from Project 1.1.3


Worksheet: Shot list 1.4


Developing and selecting content for a PSA 
(Suggested time: 150–200 minutes)


9. Provide each group time to shoot footage according to their shot list. Explain that as they shoot, they 
should continually assess whether they have the necessary footage and rework their shot list as 
necessary to capture any additional footage.


10. Have each group view their footage and select sound clips, shots, and assets that meet the goals in their 
project proposals. Inform students whether there is time available to gather any further sound clips, 
shots or assets they feel are missing or if they need to change and resubmit their original project 
proposals to accommodate what they have gathered.


Note: You might want to determine how much in- and out-of-class time to provide so students are 
aware of how much they can change or add after their initial shoot(s).


11. Using the approved outlines, allow student groups time to write their voiceover narration script based 
on the clips, shots, and assets they have collected and reviewed.


Note: Some groups may need to revise and submit their script outline again for approval.


Guide: Writing tips
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12. Pair two groups so they can conduct a peer review with their final scripts and improve them before 
submitting them to the instructor again for final approval.


Guide: Peer review


13. Using the approved script, have each group record their voiceover narration.


Note: If your school has quiet, sound-absorbing rooms, have the groups record their narrations there. 
If the rooms are not quiet enough, create a temporary recording area by doing some of the following:


• Hang some thick blankets or fiberglass insulation on two adjoining corner walls.


• Create a four-sided blanketed cubicle.


• Avoid egg cartons, foam, or carpeting as insulation because they do not absorb sound well.


• If you hang blankets in only one corner, point the mic toward that corner and have the narrator 
stand between the mic and the corner.


Guide: Selecting and connecting a microphone


Guide: Voicing narrations


Adobe Premiere Pro guide:  How to record a narration in the Audio Mixer 4.4


Building a PSA 
(Suggested time: 25–50 minutes)


14. Explain that effects can add interest to static images and text such as logos (as an example, you can ask 
student to think about the opening of movies and how production companies create interest in their 


logo by using effects).2.3 Using the “I do, we do, you do” method, demonstrate how to create effects 
for video, text, and graphics in Adobe Premiere Pro.


Note: Because students will be working with text effects, you may want to review the impact of text as 
discussed in Project 2 and discuss the importance of readability.


Adobe Premiere Pro guide:  How to add text effects 4.5


Adobe Premiere Pro guide:  How to use the Motion effect 4.6


Adobe Premiere Pro guide:  How to apply and adjust video effects 4.6


Adobe Premiere Pro guide:  How to work with alpha channel transparencies 2.3, 4.6


15. Explain that although they have learned to record audio narration in Adobe Premiere Pro, Audition is a 
stand-alone audio-editing and sound-mixing program that will enable them to be more creative with 
their audio. Introduce students to the Audition interface. Using the “I do, we do, you do” method, 
demonstrate the round trip audio editing process between Adobe Premiere Pro and Audition. 
Demonstrate the methods for recording narration, editing and blending audio tracks; and syncing audio 
and video in Adobe Audition. 


Audition guide: Overview of the Adobe Audition CS6 workspace


Adobe Premiere Pro and Audition guide: How to work with audio 4.4


Audition guide: How to record narration


Audition guide: How to compose multiple-track recordings


Audition guide: How to edit audio tracks
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16. Allow groups time to edit their PSAs. Explain that they should create effects and blend audio, using 
the skills they have learned in previous projects, such as adding appropriate transitions and creating 


supers.4.5, 4.6


Note: Remind students of the discussion in Project 2 about the ethical responsibility of editors as they 
prepare their PSAs.


17. Explain the terminology used to describe different stages of video sequence development, including 
ingest, dailies, rough cut, first cut, picture lock, send to post house, director’s cut, and final cut. Ask 
students to create rough cuts of their videos. Explain that they do not have to be perfect but should be 
complete enough so they can share their concept with others and solicit their feedback. Pair groups and 
have them review their videos with each other and brainstorm areas for improvement. Some possible 
items for review include:


• Does the video meet the initial topic, purpose, and audience?1.1


• Does the PSA include specific actions the audience can take?1.2


• Does the video include contact information?


• Is the voiceover narration clear? Does it enhance the PSA? Is it distracting?2.4


• Does the video flow? Are there abrupt jumps in the story? Do the clips match? Does the sound 
match the video?


• Can visual interest in the video be improved?2.3


• Do the motion, text, or graphic effects create interest or distract from the video?2.3


• Are all of the titles and words on the screen spelled correctly?


18. Allow students time to make any necessary editing and audio changes based on their review to make 
the final cut of their PSA.


19. Review the topics and formats of serving video over the web from Project 2 and instruct students to 


create their final PSA to be delivered over the web.5.1


Adobe Premiere Pro guide:  How to use the Adobe Media Encoder 5.2


Presenting a PSA 
(Suggested time: 100–150 minutes)


20. Have each group create a presentation to show their PSA and discuss their pre-production, production, 


and post-production process, shot decisions, and editing decisions.2.6


21. Each group should also document these things in a one-page reflection paper to be handed in to the 
instructor. Ask students to include evidence of proper copyright citation and fair use guidelines for 
assets in their paper and evidence of how they applied the journalistic code of ethics. Ask students to 
add a reflection on team process and identify ways that process could be improved.


Extension activities


You can extend the project in the following ways:
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• Research: Ask students to search online and write a paper or create a presentation on the history of 
public service announcements.


• Copyright and fair use: To reinforce these concepts, ask students to create PSAs that cover important 
topics of copyright and fair use. For ideas, view the lesson from the National Council on Teaching 
English (NCTE): www.readwritethink.org/lessons/lesson_view.asp?id=939.


• PSA evaluation: Ask students to take some of the PSAs they previewed at the beginning of the activity 
and deconstruct them, tying the shots and audio to the goals and behavioral changes the PSA is 
advocating. Students can then keep a reference document of these techniques to use in other videos 
they create.


• Public service website: Create a website around the PSA topic, including calls to action, background 
resources, and advocacy plans. You might cover basics of web design and development, using the 
resources from the Digital Design curriculum.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• For more advanced video production resources, including sample projects with multimedia assets and 
video tutorials, visit the Video Production Resource Center: www.adobe.com/go/hedvideoresources


• To view video tutorials aligned with the skills required to complete this project, visit the Digital Video 
CS6 show on Adobe TV: http://tv.adobe.com/show/digital-video-cs6/


• For more teaching and learning resources on PSAs, video production, and other topics in this project, 
search for resources from the community on the Adobe Education Exchange: 
http://edexchange.adobe.com


• For an overview of the interface and for more information on the technical aspects of Adobe Premiere 
Pro, see Adobe Premiere Pro Help.


• For an overview of the interface and for more information on the technical aspects of Adobe Story, see 
Adobe Story Help. 


• For an overview of the interface and for more information on the technical aspects of Audition, see 
Audition Help.


• You might supplement this project with the following video production books:


◦ Aronson, I. (2006). DV Filmmaking from Start to Finish. Sebastopol: O’Reilly Media, Inc.


◦ Millerson, G. (2008). Video Production Handbook, Fourth Edition. Burlington, MA: Focal Press.


◦ Douglas, P. (2005) Writing the TV Drama Series: How to Succeed as a Professional Writer in TV. 
Studio City, CA: Michael Wiese Productions.


Public service announcements


• A presentation on using PSAs in the classroom: http://kathyschrock.net/psa.


• Viewable PSAs, resources, and a PSA Producers Guide: www.listenup.org/index.php.


• A leading producer of PSAs: www.adcouncil.org.


•
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Scriptwriting


• Study guides and activities for screenwriting: 
www.oscars.org/education-outreach/teachersguide/screenwriting/index.html.


• Techniques for writing PSA narration: 
http://understandingmedia.com/media-production/106-writing-public-service-announcements. 


Video for the web


• A variety of primers for producing audio and video; specifically read the primer for compressing video 
for the web: www.adobe.com/motion/primers.html.


• Tips and techniques for shooting video for the web: 
www.mssvision.com/MSSV/Artists/WebVideo.htm.


Audio clips


• Soundzabound.com provides cutting-edge, copyright-safe audio for podcasts, videos and all forms of 
media. To learn more about obtaining a Soundzabound license of your own, visit 
www.soundzabound.com.


Key terms
• alpha channel transparencies


• audio mixer


• final cut


• motion effects


• public service announcement


• rough cut


• scriptwriting


• voiceover narration


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


d. contribute to project teams to produce original works or solve problems.


3. Research and Information Retrieval
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Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry. 


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. collect and analyze data to identify solutions and/or make informed decisions.


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students:


a. identify and define authentic problems and significant questions for investigation. 


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit a positive attitude toward using technology that supports collaboration, learning, and 
productivity.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Video Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing video.


1.2 Identify video content that is relevant to the project purpose and appropriate for the target audience.


1.3 Demonstrate knowledge of standard copyright rules (related terms, obtaining permission, and citing 
copyrighted material).


1.4 Demonstrate knowledge of the production planning and management process.


2.1 Demonstrate knowledge of how to organize and plan a video sequence.


2.2 Identify general principles for video shooting.


2.3 Demonstrate knowledge of visual techniques for enhancing video content.


2.4 Demonstrate knowledge of using audio to enhance video content.


2.5 Demonstrate knowledge of using still images to enhance video content.


2.6 Communicate with others (such as peers and clients) about design and content plans.


4.4 Manage sound in a video sequence.


4.5 Manage superimposed text and shapes in a video sequence.


4.6 Add and manage effects and transitions in a video sequence. 


5.1 Demonstrate knowledge of export options for video.
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5.2 Demonstrate knowledge of how to export video from Adobe Premiere Pro.


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Shot list Absent or incomplete. Provides a shot list with 
documentation of any new 
shots taken in the moment 
of filming.


Provides a complete shot 
list with documentation 
and explanation of any 
new shots taken in the 
moment of filming.


Student 
project 
proposal


Absent or incomplete. Project proposal identifies 
purpose, audience, genre, 
elements, needed 
equipment, locations, 
distribution format, crew, 
and schedule of 
deliverables.


Project proposal clearly 
details purpose, audience, 
genre, elements, needed 
equipment, locations, 
distribution format, crew, 
and schedule of 
deliverables. Adjustments 
to the project proposal are 
determined early and 
clearly explained.


Rough cut Absent or incomplete. Rough cut includes edited 
footage and one text, 
video, or graphic effect. 


Rough cut begins to create 
a story structure. Rough 
cut includes edited footage 
and use of text, video, and 
graphic effects. 


Public 
Service 
Announceme
nt – content


Absent, incomplete, or 
unfocused rationale.


PSA is 30–60 seconds long 
and covers a specific topic. 
PSA includes appropriate 
voiceover narration. 


PSA is 30–60 seconds long 
and covers a specific topic 
concisely and clearly. The 
PSA grabs attention and 
offers specific action items 
related to the topic. PSA 
includes clear and well-
written voiceover 
narration.


Public 
Service 
Announceme
nt – technical


Absent, incomplete, or 
unfocused. 


PSA employs at least one 
text, graphic, video, or 
motion effect. PSA utilizes 
appropriately blended 
audio. PSA is in a web file 
format and can be 
streamed on the web.


PSA employs two or more 
video, text, graphic, and 
motion effects. PSA’s 
audio is seamlessly 
blended and adds interest 
to the story. PSA is in a 
web format and can be 
streamed on the web.
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Reflection 
paper


Absent, incomplete, or 
unfocused. 


Reflection paper includes 
information and analysis 
on the pre-production, 
production, and post-
production process, shot 
and editing selection, and 
web delivery formatting 
decisions. Reflection paper 
identifies copyright 
attribution for assets and 
explains how student 
applied the journalistic 
code of ethics.


Reflection paper clearly 
analyzes the group’s pre-
production, production, 
and post-production 
process, shot and editing 
selection, and web delivery 
formatting decisions, using 
examples from their 
review process. Reflection 
paper offers insights on 
how group can improve 
their PSA. Reflection 
paper identifies copyright 
attribution for assets and 
explains how they applied 
the journalistic code of 
ethics, citing specific 
examples.


Peer review Absent or incomplete. Students offer clear 
critiques and suggestions 
for improvements.


Students offer clear 
critiques that identify 
discrepancies between the 
goals and project proposal 
and propose solutions to 
remedy the discrepancies.


Time 
management


Absent or incomplete. Student allots time for each 
phase of the design and 
development process. 
Completes most phases on 
schedule.


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule.


Teamwork Absent or incomplete. Teams collaborate and 
interact with peers, 
experts, or others to create 
a public service 
announcement. Teams 
create, plan, and manage 
the project proposal to 
ensure delivery and 
approval of the final PSA.


Teams clearly and 
efficiently collaborate and 
interact with peers, 
experts, or others to create 
a public service 
announcement. Teams 
expertly create, plan, and 
manage the project 
proposal to ensure delivery 
and approval of the final 
PSA.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Project 1


Video production basics
Timing: 3 to 5 hours


Project overview


To produce quality videos, students need to understand how digital videos are shot and the overall 
workflow. Students develop video production skills through creating an introductory video project, 
evaluating effective uses of video shot techniques, and building a video sequence. Students apply the skills 
and understanding they gain in this project to creating digital videos and designing client products in 
succeeding projects. Students focus on learning about a variety of video shots and using Adobe Premiere 
Pro CS6 to edit a series of clips into a cuts-only, coherent short video.


Student product: Short video sequence and shot techniques document


Note: Portions of the Video production basics project align to the Adobe Certified Associate, Video 
Communication objectives. Within the instruction steps and technical guides, the specific learning 
objectives for the exam are referenced with the following format: 1.1


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Managing video clips


• Organizing and planning a sequence


• Creating an original sequence


• Identify audience, purpose, and goals


Design skills


• Identifying shot techniques


• Understanding the digital video workflow


• Using music to enhance a story


Research and communication skills


• Understanding files types


• Understanding copyright issues


• Communicating with group members


Technical skills


Adobe Premiere Pro


• Understanding the Adobe Premiere Pro 
workspace


• Importing video and audio files


• Using the Storyboard feature in the Project 
panel


• Adding, moving, deleting, and trimming clips 
in the Timeline panel


• Editing using cuts-only techniques (Selection, 
Rolling, and Ripple tools)


• Adding audio


• Exporting an uncompressed video file
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Project materials
• Adobe Premiere Pro CS6 installed on all 


machines


• Guide: Introduction to digital video


• Guide: Principles and rules of copyright


• Adobe Premiere Pro guide: Overview of Adobe 
Premiere Pro CS6 workspace


• Adobe Premiere Pro guide: How to import files


• Adobe Premiere Pro guide: How to manage 
media in the Project panel


• Adobe Premiere Pro guide: How to create a 
storyboard in the Project panel


• Adobe Premiere Pro guide: How to work with 
clips in the Timeline panel


• Adobe Premiere Pro guide: How to trim clips 
in the Timeline panel


• Adobe Premiere Pro guide: How to create 
standard image, video, and audio files


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Video Communication objectives


Project steps


Analyzing shots 
(Suggested time: 50–100 minutes)


1. Introduce students to goals of the project


• Understand the video production workflow.


• Explore and document video shooting techniques and vocabulary.


• Investigate how audience, purpose, and goal impact a final video product.


• Transform clips into a coherent video sequence.


• Understand different video mediums, formats, and file types.


2. Explain that there is a basic workflow to creating videos and that this workflow will become second 


nature to them after several cycles.1.4


Pre-production


• Write a script


• Plan the production and shots.


Production


• Shoot the video.


• Capture (transfer) the video and import other assets (music, still images, graphics, etc.).


Post-production


• Build an edited video by selecting, trimming, and adding clips.


• Include transitions, apply video effects, and layer (composite) clips.
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• Create text, credits, or basic graphics.


• Add audio: narration, music, or sound effects.


• Mix multiple audio tracks and use transitions and special effects on audio clips.


• Export finished project to a digital file, video files for Internet playback, or a DVD.


Note: Audio can also be the first thing you lay down when editing a video.


3. Show students a variety of video clips and help them identify how each shot differs and changes to tell 


a story.2.2


Note: You might gather some clips showing popular video sequences prior to this activity.


4. Let students know they will analyze a variety of video clips to identify the shot techniques involved. 
As you display each clip, ask the students to identify the shot techniques (some shots employ more 
than one) and to explain how they think this technique could impact a video. Some shot techniques 
include:


• Medium shot: A shot wide enough to see the subject in the surrounding space, providing some 
context.


• Wide shot: Allows the audience to see a large area. Called an establishing shot when used to 
establish location.


• Close-up: Shows details such as facial expression.


• Extreme close-up: So close it may take the audience a moment to figure it out; provides striking 
visual detail.


• Long shot: Shows the entire object or human figure and is usually intended to place it in some 
relation to its surroundings.


• Over the shoulder: A shot taken from the perspective of looking over a person’s shoulder. This 
shot is common for an interview where two characters are having a discussion. 


• Point of view shot: Shows what the character is looking at. 


• Trucking shot: Moves with the action.


• Cutaways: Help with jump cuts to distract the audience from the edit and smooth the transition 
between edited sequences, such as crowd reaction or the scoreboard at a sporting event.


Guide: Introduction to digital video 2.2


Note: Using the resources in the Background preparation section and your own video clips, prepare 
clips that display the shot techniques.


5. While going over the shots, ask students to create a document with the shot term, a description of it, 
and how the shot might impact a video.


Creating a video
(Suggested time: 100–150 minutes)


6. Ask students to create a short video by selecting clips and editing the clips together. Discuss the 


importance of audience, purpose, and goals of a video.1.1, 1.2 It may be helpful to assign students 
themes to approach their clip selection and video sequence. Suggested themes include:


• A local news team is reporting a story.


• A movie director is shooting the trailer for a movie.
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• An adventure tourism website is creating a feature to lure tourists to the area.


Note: You might use clips from the shot identification exercise or download free clips from sources 
like PBS, United Streaming, or iTunes. 


7. Have each student create a plan, on paper, for the sequence in which they want the clips to appear and 
select music to accompany their sequence.


8. Because the students are using materials they did not create, discuss the importance of gaining 
permission for work used and for protecting their work. Discuss copyright rules, fair use guidelines, 
and intellectual property. Instruct students to copyright the audio and video clips they use in their 
document.


Note: Depending on your students’ knowledge of copyright issues, you may want to discuss some or 
all of the following:


• When permission must be obtained


• The difference between copyrighted material, fair use, intellectual property, and derivative works


• The methods use to indicate content is copyrighted


Guide: Principles and rules of copyright 1.3


9. To organize and learn the basics of putting their clips together, introduce the tools, panels, and 
functions of the Adobe Premiere Pro interface. Demonstrate how to organize and customize the 
interface. Have the students import the clips into Adobe Premiere Pro and begin to assemble them into 
a video. Demonstrate how to use the storyboard feature. Demonstrate techniques for inserting and 
removing clips.


Adobe Premiere Pro guide: Overview of Adobe Premiere Pro CS6 workspace 3.1, 3.2, 3.3


Adobe Premiere Pro guide: How to import files 4.1


Adobe Premiere Pro guide: How to manage media in the Project panel 4.2


Adobe Premiere Pro guide: How to create a storyboard in the Project panel 4.2


Adobe Premiere Pro guide: How to work with clips in the Timeline panel 4.2


Note: You might want to introduce some key terms for video production, such as sequence, In point, 
Out point, CTI, time ruler, timecode, keyframe, title-safe margin, and action-safe margin.3.2


10. Using the “I do, we do, you do” method, demonstrate how to create cuts-only edits (Selection, Rolling, 
and Ripple tools) and have the students apply these edits to their videos.


Note: You might want to discuss the differences between the trim tools, ripple edits, and rolling 
edits.4.3


Adobe Premiere Pro guide: How to trim clips in the Timeline panel 4.3


11. Explain that students should insert at least one music clip into the video. Using the “I do, we do, you 


do” method, demonstrate how to insert a music clip into the video.4.4


12. Allow students time to assemble and edit their videos by using the Storyboard feature and the Timeline 
panel based on their plans. Have them add an audio track that best supports their theme.







© 2012 Adobe Systems Incorporated Video production basics 5


13. Discuss options for exporting video to different mediums and formats, file types, and the need for the 


various formats.5.1 Some things to cover include:


• Export options (frame, series of frames, clip, and entire sequence)


• Output (audio-only, video-only, and audio/video)


• File types (AVI, MPEG-2, etc.)


• Formats (Internet, computer, DVD)


• Compression and codecs


14. Instruct the students to export their edited video sequence as a basic uncompressed video file.


Adobe Premiere Pro guide: How to create standard image, movie, and audio files 5.2


Presenting their work 
(Suggested time: 50–100 minutes)


15. Select some students, equally representing each scenario, to present their final video sequences to the 
class. Ask students to include information on how the audience, purpose, and goals impacted the way 


they sequenced the clips and how they impacted the musical selection.2.6


Extension activities


You can extend the project in the following ways:


• Video analysis: Examine parody videos from video sites such as YouTube and identify the elements 
changed from the original to create a parody.


• Shot techniques: Ask students to select their favorite video segment and identify the shots used in it.


Assessment
• Project rubric


Background preparation resources


General


• Review the student step-by-step guides referenced in this project.


• For more advanced video production resources, including sample projects with multimedia assets and 
video tutorials, visit the Video Production Resource Center: www.adobe.com/go/hedvideoresources


• To view video tutorials aligned with the skills required to complete this project, visit the Digital Video 
CS6 show on Adobe TV: http://tv.adobe.com/show/digital-video-cs6/


• For more teaching and learning resources on video production and other topics in this project, search 
for resources from the community on the Adobe Education Exchange: 
http://edexchange.adobe.com


• For an overview of the interface and for more information on the technical aspects of Adobe Premiere 
Pro, see Adobe Premiere Pro Help.
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• You might supplement this project with the following video production books:


◦ Aronson, I. (2006). DV Filmmaking from Start to Finish. Sebastopol: O’Reilly Media, Inc.


◦ Millerson, G. (2008). Video Production Handbook, Fourth Edition. Burlington, MA: Focal Press. 
Specifically review Chapter 3, the picture-making basics, to learn about taking persuasive shots to 
influence the audience.


• A site with more information on copyright: Stanford University Copyright & Fair Use Center: 
http://fairuse.stanford.edu/.


Video shot techniques


• Shoot to edit techniques that will help make a professional-looking final product: 
www.videoforums.co.uk/reviews/features/shoot-to-edit-a-guide-to-using-your-camcorder-a184.html.


• An article detailing common video shots: www.videomaker.com/article/7575/.


Editing


• Creating cuts-only edits in a camcorder: www.videomaker.com/article/7252/.


• How to shoot with editing, theme, and audience in mind; features the video production process from 
start to finish: www.videomaker.com/article/1691/.


Storyboarding


• Video basics, including a description of storyboarding and its importance:
www.medialit.org/reading_room/article3.html.


• A theoretical approach to storyboards: www.ibiblio.org/ism/articles/huffcorzine.html.


Video clips


• List of all free video downloads available from iTunes: www.itsfreedownloads.com. 


• Free online video streaming service: www.youtube.com. 


• Free streaming and downloadable video segments from the PBS series Religion & Ethics 
Newsweekly: www.thirteen.org/edonline/accessislam/video.html. 


• Free streaming and downloadable video segments from the PBS series Wide Angle: 
www.thirteen.org/edonline/wideangle/video_bank.html. 


• Photos, music, text, and video that can be legally shared and reused for free: 
http://search.creativecommons.org. 


Key terms
• clips


• close-up


• copyright


• cutaway


• cuts-only edits


• export


• extreme close-up


• fair use


• intellectual property


• long shot


• medium shot


• over the shoulder shot


• point of view shot


• storyboard


• Timeline panel


• trucking shot


• video production workflow


• video sequence


• wide shot
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ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media.


c. evaluate and select information sources and digital tools based on the appropriateness to specific 
tasks. 


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Video Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing video.


1.2 Identify the video content that is relevant to the project purpose and appropriate for the target audience. 


1.3 Demonstrate knowledge of standard copyright rules (related terms, obtaining permission, and citing 
copyrighted material).


1.4 Demonstrate knowledge of the production planning and management process.


2.2 Identify general principles for video shooting.


2.6 Communicate with others (such as peers and clients) about design and content plans.
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3.1 Identify elements of the Adobe Premiere Pro interface.


3.2 Identify the functions of Adobe Premiere Pro interface elements.


3.3 Organize and customize the Adobe Premiere Pro workspace.


4.1 Import media assets (video, image, and audio files).


4.2 Organize and manage video clips in a sequence. 


4.3 Trim clips. 


4.4 Manage sound in a video sequence.


5.1 Demonstrate knowledge of export options for video.


5.2 Demonstrate knowledge of how to export video from Adobe Premiere Pro.


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Video – 
content


Absent, incomplete, or 
unfocused.


Video tells a story and 
addresses a theme (news 
report, movie trailer, or 
tourism video). Video clips 
include proper copyright 
notation.


Video is clear and 
compelling. Video is 
clearly made for a theme 
(news report, movie trailer, 
or tourism video). Video 
clips include proper 
copyright notation. 
Selected music enhances 
and supports the video 
theme.


Video - 
technical


Absent, incomplete, or 
unfocused.


Video includes two types 
of cuts-only edits and a 
music clip, and is 
successfully exported as an 
umcompressed video file.


Video includes two or 
more cuts-only edits and a 
music clip, and is 
successfully exported as an 
umcompressed video file.


Document Absent or incomplete. Provides shot term and 
shot description. Provides 
a written rationale of how 
the shot might impact a 
video. 


Provides shot term and 
clear and precise shot 
description. Provides a 
clear rationale of how the 
shot might impact a video 
and supports the rationale 
with examples from the 
clips analyzed in class.
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Writing tips
Writing for video is different from writing for print. When you write broadcast copy, you are writing for the ear. Your 
viewers can’t go back and reread something that didn’t quite make sense. To ensure they understand your message, 
follow this collection of tips from media consultant Mackie Morris and Hollywood scriptwriters Stephen Black and 
Henry Stern.


The Good Writer’s Dazzlin’ Dozen
Mackie Morris frequently conducts seminars for TV news stations. At those seminars, Morris relentlessly drives 
home his active-voice message. Peppered throughout his presentation are other useful writing tips. He calls them 
“The Good Writer’s Dazzlin’ Dozen”:


• Write factually and accurately: The best technique and the finest form mean nothing if your copy is wrong.


• Write in the active voice: This technique makes your copy tighter, more complete, easier to listen to, and more 
interesting. Do whatever you must to avoid the passive voice.


• Write in the present tense or present perfect tense: That makes your copy more immediate, and immediacy is 
more interesting. For news stories in particular, avoid the word “today” because it becomes repetitive. If you use 
past tense, make sure you give a time reference to avoid confusion.


• Keep your writing simple: Give the audience the best possible chance to understand your story. Choose positive 
forms over negative forms. Instead of writing “The university board rejected a proposal to close admissions,” say 
“The board kept admissions open.” Write one thought to a sentence. Don’t search for synonyms; repetition is not 
a sin. Don’t search for complicated, “intellectual” language. Avoid technical jargon. These elements demand 
extra effort from your listeners, and you might lose them.


• Be complete and clear: In your quest for brevity and conciseness, don’t omit necessary information.


• Stick to the rules but develop your own style: Try to say the same old thing in a different, new way. Make use of 
writing devices that make copy easier to listen to and more interesting, such as using the “rule of threes” (that is, 
grouping items by threes, such as red, white, and blue; left, right, and center; over, under, and through). Saying 
things in groups of three always sounds better. Pausing before saying the third item is even more effective.


• Write to be heard: Maintain a sense of rhythm in your writing. All life has rhythm, and rhythmic writing is easier 
to hear. Mastering this concept is difficult. Start by avoiding long sentences and punctuating your copy with 
sentence fragments. In addition, avoid potentially confusing homonyms. Always test your copy by reading it 
aloud.


• Avoid interruptives: Don’t force the listener to make difficult mental connections. Put modifiers next to what 
they modify. Don’t split verb phrases (split infinitives).


◦ Incorrect: Will eventually decide.


◦ Correct: Eventually will decide.


◦ Incorrect: Doctors only gave him six months to live.


◦ Correct: Doctors gave him only six months to live.


• Use commas sparingly: Because you are writing to be heard, you want to avoid unnecessary breaks in your copy. 
A comma demands a hitch in reading and the resulting jerkiness frustrates the listener. Reducing the number of 
commas also eliminates subordinate clauses that kill the impact of copy, especially if they come at the top of a 
story or sentence.


• Use numbers sparingly: Listeners have trouble remembering numbers. If you need to use numbers, try to round 
them off or reinforce them by using on-screen supers (text that identifies a location or interview subject, for 
example).
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• Avoid ambiguous pronoun references: If you use a pronoun, make sure the pronoun agrees with its antecedent 
and appears close to the antecedent. For example, “John Doe hit Bob Smith on the head and paramedics took him 
to the hospital.” Instead of “him,” use “Smith.”


• Let the pictures tell as much of the story as they can: Video that clearly conveys a specific message requires 
general writing, while generic video needs more detailed writing. Utilize the touch-and-go method, wherein you 
write directly to the video at the beginning of a sequence and then allow the writing to become more general with 
background information and other facts as the video continues.


Writing in the active voice
Writing in the active voice dramatically improves the quality of your productions.


For example, consider this passive-voice example:


A bill was passed by the Senate.


Use this active-voice version instead:


The Senate passed a bill.


Putting the receiver of the verb’s action after the verb changes passive-voice writing into active voice. Passive voice 
is not ungrammatical, but it deadens, complicates, and lengthens writing. You use passive voice sparingly in everyday 
conversation, and you should use it sparingly in video productions. You are asking people to listen to your words. 
Focusing on active voice makes your copy more interesting and easier to understand.


Using proven scriptwriting techniques
The goal in video production is to tell stories. Scripts can help you plan and tell a coherent story. The following tips 
provided by two Hollywood scriptwriters, Stephen Black and Henry Stern, will help you construct your scripts:


• Characters are important elements in stories: The best kind of character is one who can surprise you. The 
audience is not stupid. You need to come up with something unpredictable. You don’t want white hats or black 
hats. You want people wearing gray hats — people you can’t read. You want to be interested in what happens to 
them.


• Start your script with a theme: Don’t start your scriptwriting with a plot; start with a theme. Know what you want 
to say, how you want to say it, and where you want to be at the end. The theme of our current film script is “How 
does the death of someone affect his three closest friends?


• Create characters: With the theme in hand, next create the characters. What is their arc and how will that change 
throughout the story? We invent detailed character bios. Where did they go to school? What were their parents 
like? What was their childhood like? We don’t have to use it all in the script, but knowing it helps craft the story.


• Create story points: Make 30 to 40 story points, such as guy robs bank, hides in mother’s house, falls in love with 
neighbor, and so on.


• Write an extensive narrative outline: This outline includes texture — the tone and detail — and describes settings 
and characters. Instead of merely using physical descriptions of characters, such as “Bob is 6 feet, 2 inches tall 
with the torso of a long-distance runner,” we’re more likely to write, “As John was driving up Canyon Avenue, 
he looked out his rain-spattered window and caught sight of Bob, one more time, running in the rain.” Narrative 
makes the script easier to write.


• Structure the story: It’s really crucial that you learn how to structure a piece so your story will make sense. Know 
where your story is going and how plot elements and character elements will build on one another so they peak at 
certain points. An excellent film example of structure is Two for the Road, with Audrey Hepburn and Albert 
Finney. Even though they use multiple flashbacks, you know that from beginning to end that this is a story of a 
marriage on the skids.
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• Tell as much of the story as you can without dialog: Tell it cinematically. Don’t give camera directions such as 
wide, tight, medium. That’s the director’s job and disrupts the story flow. But it’s okay to script camera angles. 
We wrote a scene where a woman was about to tell her husband their son was killed in combat. The husband ran 
a steak house and happened to be in the walk-in freezer when his wife arrived. We directed the camera to look 
through the window and, without any dialog, show the woman tell her husband and watch his reaction.


• Do the research: You can’t write if you’re not an observer. We’re constantly eavesdropping in restaurants. We’re 
acutely aware of dialog going on around us. Our characters have to speak in the vernacular of the time.


• Use dialog: Dialog is more than just writing down what two people say to each other. Good dialog is succinct, 
crisp, entertaining, and rich. It’s a level above conversation.


• Bury the pipe: The pipe is the exposition, the conduit of information, the stuff the audience needs to know to 
make sense of the story. This applies primarily to feature films and TV dramas. Say the character’s been divorced 
three times, has six kids with six different women, and runs a grocery. You don’t come out and say that. You 
impart it to the audience by revealing it gradually through dialog, action, and settings.


• Make your scriptwriting collaborative: Everyone has a hand in it. A screenplay will go through multiple drafts 
before shooting begins.


Mackie Morris, media consultant
Mackie Morris is a journalism and communications seminar leader, teacher, coach, and practitioner. Previously, 
Morris served as chairman of the Broadcast News Department in the University of Missouri School of Journalism. He 
later worked as a vice president and lead consultant for Frank N. Magid Associates, a major media consulting firm, 
where he implemented a series of instructional workshops for broadcast professionals.


Stephen Black and Henry Stern, scriptwriters and producers
Stephen Black and Henry Stern have worked as scriptwriters for such episodic TV dramas as Dynasty, Falcon Crest, 
Flamingo Road, Matlock, and Knot’s Landing. Their work as head writers on As the World Turns and consultants for 
One Life to Live stirred things up and added sizzle to both of these long-running daytime staples. They’ve had a hand 
in a half-dozen TV movies, including the only TV film starring Audrey Hepburn, Love Among Thieves.
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How to author a single-menu DVD in Adobe Encore 
This guide begins with an overview of the DVD authoring process. Then we explain how to import assets and how to 
edit a slide show. Using the imported assets, you author a basic single-menu project with links to the videos and the 
slide show. Finally, you export the project to a DVD.


In a later project you take DVD authoring further, using multiple nested menus, chapter points, the Encore flowchart 
feature, specialized button links, and other professional authoring tools. You can export that project for the Internet, 
DVD, or Blu-ray.


We recommend that you complete the guides titled “Overview of Adobe Premiere Pro CS6 workspace” and 
“Overview of Adobe Encore CS6 workspace” before doing the tasks in this guide. The Encore CS6 workspace has 
the same look and basic functionality as the Adobe Premiere Pro workspace.


To complete the tasks in this guide, you need several completed and rendered Adobe Premiere Pro video projects 
(three to five is a good size for a single-menu DVD), a collection of still images, and a music file for a slide show. 
You can use Adobe Premiere Pro and Adobe Media Encoder to edit and export (encode) your videos. 


An overview of the DVD authoring process
Most editors take the following approach when authoring DVDs:


• Plan the project: A basic paper-and-pencil flowchart of your project is generally all you need.


• Start a new Encore project and import assets: Import videos, images, audio, subtitle files, and menus built in 
Adobe Premiere Pro, Adobe Photoshop, or other applications. You can also start a new project from within 
Adobe Premiere Pro, creating a dynamic link between the Adobe Premiere Pro project and Adobe Encore.


• Create DVD elements: Put videos into timelines, set chapter points and poster frames, add audio and subtitles, 
and create slide shows.


• Build menus: Use Encore menu templates and Encore’s massive library of royalty-free buttons, graphics, and 
such to assemble menus, or create custom menus and menu elements in Photoshop.


• Specify navigation: Create links between menu buttons and assets and define behaviors for assets, such as what a 
video does at its conclusion.


• Preview: Test your project’s functionally as you build it and just before you burn a DVD.


• Transcode: Convert your assets, motion menus, and motion buttons to MPEG-2 videos.


• Export: Burn DVDs or Blu-ray discs.


Creating a new Encore project from within Adobe Premiere Pro
You can begin a new Encore project directly from within Adobe Premiere Pro. Adobe Encore starts automatically and 
creates project assets using the sequence(s) stored in the open Adobe Premiere Pro project.


When you do this, you create a dynamic link between Adobe Premiere Pro and the Encore project. Changes made to 
the Adobe Premiere Pro project are reflected in the Encore project.
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To create an Encore project in Adobe Premiere Pro:


1. Start Adobe Premiere Pro.


2. Open your finished project and make sure the sequence 
you want to include in Encore has been fully rendered.


3. In the Project panel, select the sequence you want to use 
as an asset in Encore.


4. Select File > Adobe Dynamic Link > Send To Encore.


Adobe Encore starts (this may take a few seconds), and 
the New Project dialog box appears (Figure 1).


5. Enter a name for the new Encore project, select a location 
to save the new project file, select DVD, and select a 
television standard (NTSC or PAL).


Note: Note: If you select DVD, the Dimensions, Codec, 
Frame Rate, and Fields settings are not editable. If you 
select Blu-ray, you can edit these settings as needed.


6. Click OK.


A new Encore project opens. The Adobe Premiere Pro 
sequence is added to the Encore Project panel 
automatically and a new timeline containing the sequence 
is also created (Figure 2).


7. Double-click the Timeline asset in the Project panel.


The Timeline asset opens in the Timeline Viewer 
(Figure 3).


8. Click the Play button in the Monitor panel (Figure 4) to 
view the Timeline (the sequence created in Adobe 
Premiere Pro).


Figure 1 New Project dialog box in Adobe Encore


Figure 2 Adobe Encore Project panel


Figure 3 Timeline Viewer 


Figure 4 Monitor panel 


Play button
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Starting a new Adobe Encore project and importing video and image assets
You can begin a new Encore project without starting Adobe Premiere Pro. To do this start Encore and import the 
assets for your project.


To start a new Adobe Encore project and import assets:


1. Start Adobe Encore.


The Welcome dialog box appears (Figure 5).


2. Click New Project.


The New Project dialog box appears.


3. Enter a name for the new project, select a location to save 
the new project file, select DVD, and select a television 
standard (NTSC or PAL).


Note: If you select DVD, the dimensions, codec, frame 
rate, and fields settings are not editable. If you select Blu-
ray, you can edit these settings as needed.


4. Click OK.


5. If the Default workspace is not selected, select Window > 
Workspace > Default to reset the workspace to its default 
settings.


Note: You now have a new empty project. The next step 
is to add the assets (video and images) you want to 
include on your DVD.


6. In the main menu, select File > Import As > Asset.


The Import As Asset dialog box appears (Figure 6).


All videos (except videos used as motion menu 
backgrounds) must be placed in a timeline at some point 
in the authoring process. You use timelines to add chapter 
points, additional audio, subtitles, or closed captioning. If 
you want to do any of these, you can save a step by 
importing a video as a timeline instead of as an asset.


7. Select the video and audio files you want to include in 
your DVD project and click Open).


If your files are stored in more than one folder, you may 
need to import them separately. 


The imported files appear in the Project panel (Figure 7).


Next, you will import the still images to use in a slide 
show. 


Figure 5 Welcome dialog box


Figure 6 Import As Asset dialog box


Figure 7 Project panel


Create A New 
Item menu
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8. In the main menu, select File > Import As > Slideshow.


The Import As Slideshow dialog box appears.


9. Select all the images you want to use in a slide show and 
click Open.


Three things happen:


• The files appear in the Project panel.


• A Slideshow asset (Figure 8) appears in the Project 
panel with the same name as the first image selected.


• A Slideshow Viewer appears at the bottom of the 
workspace (Figure 9).


10. In the Project panel, open the Create A New Item menu 
(Figure 7), and select Folder.


The New Folder Name dialog box appears.


Note: Encore Project panel folders are the same as 
Adobe Premiere Pro bins.


11. Name the folder Slide Show and click OK.


A folder named Slide Show appears in the Project panel.


12. In the Project panel, select all the still-image files for the 
slide show (but not the new Slideshow asset, videos, or 
audio files) and drag the still images into the Slide Show 
folder.


This keeps the Project panel more organized.


13. In the Project panel, click the Slideshow asset to select it 
(indicated by Slideshow in the Type column).


14. In the main menu, select Edit > Rename.


The Rename Slideshow dialog box appears.


15. Name the slide show Portfolio Slide Show and click OK.


You now have the assets for the slide show organized. 
You will edit the slide show later in this guide.


Next, you will create separate Timeline assets from each 
of the imported video clips. 


Figure 8 Slideshow asset and images added to the 
project


Figure 9 Slideshow Viewer
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16. In the Project panel, click a video file to select it.


17. Select Timeline > New Timeline.


Three things happen:


• A new Timeline Viewer for the selected video 
appears at the bottom of the workspace (Figure 10). 
You have become accustomed to panels in Adobe 
Premiere Pro. Encore takes a slightly different 
approach by calling some panels viewers. The 
Timeline Viewer is one example.


• A Timeline asset appears in the Project panel with 
the same name as the video file (Figure 11).


• The Monitor panel appears in the center of the 
workspace (Figure 12).


Note: You can rename the timeline just as you renamed 
the slide show.


Note: If you imported elementary MPEG files (separate 
MPEG video and audio files), drag the audio file 
associated with the video file to the Audio 1 track of the 
newly created timeline.


18. In the Monitor panel, click the Play button to view your 
video.


Note: Unlike Adobe Premiere Pro, Encore has only one 
video track per timeline. You don’t edit video here. 
Rather you add chapter points, additional audio tracks, 
closed captions, and subtitles to the video.


19. Create timelines for your other videos (select a video file 
and then select Timeline > New Timeline).


20. Click the Timelines panel tab.


The Timelines panel shows all timelines for the current 
project (Figure 13). There should now be a separate 
timeline asset for each of your imported videos.


21. Click the Project panel tab to display it before continuing.


Figure 10 Timeline Viewer for a video clip


Figure 11 Timeline asset added to the project


Figure 12 Monitor panel


Figure 13 Timelines panel
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Editing a slide show
A slide show contains a set of still images viewers can play in a sequence. Supported file types include BMP, GIF, 
JPEG, PNG, PSD, PICT, and TIFF.


Encore DVD slide shows have some distinct advantages over most DVD-authored slide shows:


• They can have music or narration.


• You can define them as browsable (meaning viewers can click through them one slide at a time) or run them in 
autoplay mode.


• You can add transitions globally or between selected slides, include subtitles, and add zoom and panning effects.


Each slide show can contain up to 99 slides. If your project requires more than this, create multiple slide shows and 
later link them to have them play as one long slide show.


To edit a slide show:


1. Continue where you left off in the previous task.


The Timeline Viewer at the bottom of the screen includes 
separate timelines for each Slideshow asset or Timeline 
asset you created. Each has a separate viewer tab 
(Figure 14).


2. Click the Portfolio Slide Show tab to display the viewer 
for the slide show.


Slide thumbnails appear on the left, and Slideshow 
Options on the right. You can show or hide the options by 
clicking the Show/Hide button (Figure 15).


3. Click the Show/Hide button to hide the Slideshow 
Options area.


The Slides area expands and displays more slides.


Figure 14 Timeline Viewers 


Figure 15 Timeline Viewer for the slide show


Show/Hide button

How to author a single-menu DVD in Adobe Encore © 2012 Adobe Systems Incorporated







Adobe Encore CS6 Project 5 guide

4. Rearrange slides by dragging them around in the 
Slideshow Viewer.


As you drag the clips, a black vertical line appears to 
indicate placement (Figure 16).


Note: You can delete a slide by selecting it and pressing 
Delete. You can add additional images to the slide show 
by dragging them from the Project panel to the Slideshow 
Viewer.


5. Click the Show/Hide button to reveal the Slideshow 
Options.


The Slideshow Options area includes the Audio area. 
This is where you add music, narration, or other audio to 
the slide show. 


6. In the Project panel, drag the audio clip you imported to 
the Audio area of Slideshow Options.


7. Drag the top of the Slideshow Viewer up to reveal the 
entire Slideshow Options area (Figure 17).


The Default Transition setting applies the selected 
transition to the entire slide show. You can modify 
individual slide transitions in the Transition pane of the 
Properties panel.


8. Open the Default Transition menu and select Cross 
Dissolve (Figure 18).


That sets the same transition for all slides. Transition 
icons appear in the upper-right corner of each slide 
(Figure 19). The red line above slides indicates the slide 
show has not been rendered yet.


Note: Encore slide shows normally run in autoplay 
mode. (Encore converts them to MPEG-2 video when 
you transcode—convert— the project.) If you want 
viewers of your DVD project to click through the slides 
one at a time, deselect all slides (check that no slide is 
highlighted) and select Manual Advance in the Slideshow 
Options area (Figure 17). 


Figure 16 Slide placement line 


Figure 17 Slideshow Options  


Figure 18 Default Transition   


Figure 19 Transition icon 


Transition icon
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9. Deselect all slides (check that no slide is highlighted).


To deselect a selected slide, click in the box surrounding 
that slide, but outside the slide thumbnail image.


10. In the Slideshow Options area, set the Slide Duration to 
three second (the default is six seconds).


The time indicator below each slide changes for all slides 
in the slide show. Each slide is now displayed for three 
seconds.


11. In the Slideshow Viewer, click a slide thumbnail to select 
it.


The Properties for the selected slide appear in the 
Properties panel (Figure 20).


12. In the Properties panel, select the Transition pane and 
change the transition for the selected slide to Push.


Additional options and menus appear in the Transition 
pane (Figure 21).


13. Select a direction, border width, and color. Set Anti-
Aliasing to High.


14. Click the Preview button in the Transition pane.


The transition plays in the Monitor panel.


15. Click another slide to select it.


16. In the Properties panel, select the Effects pane.


17. In the Effects pane, select Pan & Zoom and then select a 
pan (there are 16 different directions) or a zoom (zoom in 
or out) or both options (Figure 22).


18. Click the Preview button to view the effects.


19. To render the edited slide show, click the Render Effects 
And Transitions In The Slideshow button in the lower-
right corner of the Slides area (Figure 23).


Figure 20 Properties panel  


Figure 21 Transition settings for a single slide  


Figure 22 Effects applied to a single slide  


Figure 23 Slides area of the Timeline Viewer  


Render Effects And 
Transitions In The 
Slideshow button
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Applying and editing a menu template
Menus are the focus of DVD authoring. Not only do menus put a face on your production, but they also provide its 
interactivity. The Encore Library has scores of menu templates, backgrounds, and buttons. You can create menus 
based on these templates or customize menus using design elements such as buttons, images, and shapes. You can 
customize the Encore menu templates in Adobe Photoshop CS6 or build new menu templates from scratch.


You build the menu in this task by using Encore Library assets.


To apply and edit a menu template:


1. Continue where you left off in the previous task.


2. Make sure the Library panel is open (Figure 24).


The Library panel has eight category buttons in a row 
above the list of assets. From left to right, they are:


• Menus: Menu backgrounds with buttons, text, and 
graphics


• Buttons: Individual buttons for use in menus


• Images: Single-layer graphics


• Backgrounds: Background graphics for use in menus


• Layer sets: Graphics with several layers


• Text items: Similar to Adobe Premiere Pro Titler 
Styles. Applies features such as drop shadows, 
strokes, texture, glow, and fill to text


• Shapes: Single-layer blue graphics to which you can 
apply Encore Styles


• Replacement layers: Placeholder layers that let you 
drag an image onto an area of your menu while 
maintaining layer effects


3. In the Set menu, select Technology.


4. Click the Menus button (Figure 24) to limit the listing of 
assets to menus.


Note: To view more than one category, Shift-click 
multiple categories. To view all the categories, Alt-click 
(Windows) or Option-click (Mac OS) any button.


5. Click the Organic Menu.


6. Click the New Menu button (Figure 24).


The menu template appears in the Menu Viewer 
(Figure 25).


Figure 24 Library panel 


Figure 25 Menu Viewer 


Menus 
button


New Menu 
button


Set menu
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7. Click the Menus panel tab next to the Project panel tab to 
display the Menus panel.


8. Click the NTSC (or PAL) Organic Menu asset to select it.


The menu’s buttons appear below it in the button area of 
the Menus panel (Figure 26).


9. In the main menu, select Edit > Rename. In the Rename 
Menu dialog box, change the name to Portfolio Menu 
and click OK.


Note: The menu’s four text buttons will accommodate 
links to three timelines (videos) and the slide show. If you 
plan to have more than three timelines in this DVD 
project, you need to add buttons. Here’s how to do that:


a. In the Tools panel, click the Selection tool.


b. In the Menu Viewer, click a text button to select it.


c. In the main menu, select Edit > Duplicate.  
A new button appears in the menu. It probably has a 
red border indicating its border is overlapping other 
buttons, which creates menu navigation problems.


d. Use the Selection tool to drag the buttons until they 
no longer overlap and are spaced evenly.


10. Click the Timelines panel tab next to the Menus panel tab 
(Figure 27).


The timelines you created earlier appear in the panel.


11. In the Tools panel, click the Selection tool.


12. In the Timelines panel, drag the first timeline (your first 
video) to the top text button in the Menu Viewer 
(Figure 28).


A link is created from the text button in the menu to the 
video in the timeline.


Figure 26 Menus panel 


Figure 27 Timelines panel 


Figure 28 Dragging a timeline to a menu button in 
the Menu Viewer 
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13. In the Menu Viewer, click to select the top button in the 
Portfolio menu (mission statement).


The button’s properties appear in the Properties panel 
(Figure 29).


The Link menu selection is Your Video:Chapter 1. By 
default, Encore places a chapter marker on the first frame 
of every timeline. When you drag a timeline to a button, 
it automatically links the button to that first frame chapter 
point.


14. In the Name text box in the Basic pane of the Properties 
panel, change the button name to the name of your video 
or some other descriptive button name.


The name appears in the Portfolio menu in the Menu 
Viewer.


15. In the Menu Viewer, click the second text button and 
select Set Name From Link in the Basic pane of the 
Properties panel (Figure 30).


Note: Selecting Set Name From Link means that when 
you drag an asset to a button, the button name changes to 
that asset’s name.


16. Drag the second timeline (your second video) from the 
Timelines panel to the second button.


The button name changes to the name of your timeline.


17. Follow steps 15 and 16 to link your remaining video 
timelines and change the button names (leaving one last 
text button for the slide show).


18. In the Project panel, drag the Portfolio Slide Show to the 
last button in the Menu Viewer.


19. Click that button and change its name in the Properties 
panel to Portfolio Slide Show.


Your main menu buttons should look something like the 
example (Figure 31).


Note: If Set Name From Link is selected when you add a 
slide show, the name of the first slide is used to name the 
button, not the name of the slide show.


Figure 29 Button properties 


Figure 30 Set Name From Link option


Figure 31 Menu text buttons in the Menu Viewer 
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20. Use the Text tool to highlight the text in the menu title: 
UNITED GROWERS GROUP.


21. Type a menu name such as [your name] Portfolio.


22. In the Tools panel, select the Direct Select tool 
(Figure 32).


Note: You use the Direct Select tool to select text items 
in the menu and on individual layers in buttons (buttons 
have at least two layers). The Selection tool selects an 
entire button set (a button, its text, and other layers). The 
Move tool (to the right of the Direct Select tool) does not 
select objects. Use it to move objects after you select 
them.


23. Using the Direct Select tool, select the Portfolio menu 
title in the Menu Viewer. 


A bounding box and handles appear (Figure 33). Drag to 
position the title and drag its handles to change the font 
size.


24. In the Menus panel, select Portfolio Menu (Figure 34).


25. In the main menu, select File > Set As First Play.


A small triangle in a circle appears on the Portfolio Menu 
icon (Figure 35).


Note: When you put a feature film DVD in your set-top 
player, it doesn’t just sit there waiting for you to press the 
Play or Menu button. Depending on how its editor 
authored it, it might display a menu, play a brief video 
and then open a menu, or simply start playing the movie 
with no menu. In DVD specification parlance, those are 
all first play actions.


By default, Encore sets first play to the first menu, 
timeline, or slide show you create in the project.


26. In the Timelines panel, marquee-select all the timelines.


Notice that the Properties panel Name text box says << # 
Values >> where ‘#’ is the number of timelines selected 
(Figure 36).


27. In the End Action menu of the Properties panel, select 
Portfolio Menu > Default.


Note: This tells the DVD player to display the Portfolio 
menu (your main menu) when it reaches the end of any of 
your timelines.


28. In the Project panel, click the Portfolio Slide Show. In the 
Basic pane of the Properties panel, set the slide show’s 
End Action to Portfolio Menu: Default.


Figure 32 Tools panel 


Figure 33 Selecting the menu title text 


Figure 34 Portfolio Menu in the Menus panel 


Figure 35 First Play set in the Menus panel 


Figure 36 Timeline area in the Properties panel 


Direct Select tool
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Previewing and checking your project and burning a DVD
In Adobe Encore DVD, you can simulate how your project will function when played in a set-top player with a DVD 
remote control. You can preview the entire project or a specific menu. When you are satisfied that all menu buttons 
work as expected and all end actions take viewers to the correct asset, do a final project check and then burn a DVD.


To preview your project:


1. Continue where you left off in the previous task.


2. In the Tools panel, click the Preview button (Figure 37).


The Project Preview window appears (Figure 38).


3. Move the pointer around the Portfolio menu. 


As you roll over the buttons, a colored rectangle appears 
next to them.


Note: The rectangle is called a subpicture highlight. We 
explain subpictures in a later guide. Its purpose in this 
case is to let you know which button is selected before 
you click on it to view its linked asset


4. Click the top button (to play the first video).


Note: A video should start playing.


5. In the Project Preview window controls area, click the 
Execute End Action button (Figure 38).


The Portfolio menu should reappear.


Note: Clicking the Execute End Action button performs 
the end action set for the timeline or slide show currently 
playing in the Project Preview window.


6. Repeat steps 4 and 5 for all your videos to make sure the 
button links work and each timeline has an end action.


7. Click the Portfolio Slide Show button.


The slide show should play.


8. In the Project Preview window controls area, click the 
Execute End Action button.


The Portfolio menu appears.


9. Click the Exit Here or Exit And Return button 
(Figure 38).


The Project Preview window closes.


Figure 37 Tools panel 


Figure 38 Project Preview window 


Preview button


Exit buttonsExecute End Action button
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To check your project and burn a DVD:


1. Continue where you left off in the previous task.


2. Select Window > Check Project.


The Check Project dialog box appears (Figure 39). 
Check Project looks for such things as missing end 
actions, buttons with no links, and overlapping buttons.


3. Click Start.


If you followed all the instructions, the message at the 
bottom of the panel should read “No Items Found.” If 
there are problems, they show up in the area below the 
Check Project options area (Figure 40).


To repair a problem, double-click the asset name in the 
Check Project dialog box to display the asset in the 
workspace and make the changes there. In the Check 
Project dialog box (which stays above the workspace), 
click Start to see if your repairs did the trick.


4. When you have resolved all problems, close the Check 
Project dialog box.


5. If you are going to burn directly to a DVD, make sure 
you have blank media in the appropriate drive.


6. Select Window > Build.


The Build panel appears (Figure 41).


7. Make sure the following default menu items are selected:


• Format: DVD


• Output: DVD Disc


• Create Using: Current Project


• Recorder: Your DVD recorder


Note: The Output menu has five options: DVD Disc, 
DVD Folder, DVD Image, DVD Master, and DDP 
Image. You use DVD Image or DVD Master for mass 
replication. A DVD folder lets you test the DVD on your 
hard drive by using a standard software DVD player. Do 
not build a DVD folder and then burn that to a data disc. 
Discs burned in this manner won’t function as expected.


8. Click Build.


The Build Progress dialog box appears (Figure 42). 
Encore transcodes—converts—your project assets into 
MPEG-2 files and then burns the disc.


9. When the transcoding is complete, click OK. You can 
play the DVD in your DVD player or a computer with 
DVD player software.


Figure 39 Check Project dialog box 


Figure 40 Problem list in the Check Project dialog 
box 


Figure 41 Build panel 


Figure 42 Build Progress dialog box 
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Project 2


Action events
Timing: 3 to 5 hours


Project overview


Capturing live action events helps students focus on shooting techniques and storytelling as they bring the 
events to life. To introduce students to shooting with a camera, they work in teams to shoot an event. Then 
individually, they edit their action footage and create a final short video. Students learn to set up various 
kinds of shots and create a video that evokes the feelings at the event. In the process, students engage in the 
pre-production, production, and post-production workflow of creating a video.


Student product: Action event video


Note: Portions of the Action events project align to the Adobe Certified Associate, Video Communication 
objectives. Within the instruction steps and technical guides, the specific learning objectives for the exam 
are referenced with the following format: 1.1


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Developing a shot list


• Planning a shot for an action event


• Organizing and managing a sequence


• Logging and managing clips


Design skills


• Identifying general principles for video 
shooting techniques


• Identifying and designing for audience, 
purpose, and goals


• Learning video shooting techniques:


◦ Rule of thirds


◦ Wide and tight shots


◦ Follow action


◦ Zooms and pans


• Using natural sound to enhance a story


• Creating match edits (tight and wide of the 
same subject)


Research and communication skills


• Understanding files types


• Understanding copyright issues


• Selecting appropriate content


• Communicating information to audiences


Technical skills


General


• Shooting mix of shots


• Shooting shots with natural sound


Adobe Premiere Pro


• Capturing video


• Using the Source Monitor


• Inserting and overlaying clips


• Applying basic transitions


• Incorporating sound


• Exporting video
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Project materials
• Adobe Premiere Pro CS6 installed on all 


machines


• Guide: Introduction to digital video


• Guide: Video shooting tips


• Guide: Script-to-screen video production 
workflow


• Worksheet: Shot list


• Adobe Premiere Pro guide: How to capture 
video


• Adobe Premiere Pro guide: How to apply and 
adjust video transitions


• Adobe Premiere Pro guide: How to use editing 
tools in the Source Monitor


• Adobe Premiere Pro guide: How to create 
standard image, movie, and audio files


• Guide: Peer review


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Video Communication objectives


Project steps


Planning a video sequence
(Suggested time: 25–50 minutes)


1. Introduce students to goals of the project.


• Capture video of a live event.


• Explore and understand general principles for video shooting techniques.


• Investigate how to capture action.


• Capture ambient sound.


• Create a video documenting an action sequence.


2. Show students video clips of action events and help them identify successful techniques for engaging 


the audience and capturing action.1.1, 1.2


Note: You might gather some clips showing popular action sequences prior to this project (such as 
sporting events, car chases, musical or theatrical events).


3. Explain to students that they will work in teams to shoot an action event (sporting, music, etc.). 
Provide students with guidelines for the final videos, such as:


• The video must include 10-20 shots.


• They must submit a shot list.


• The video should be 2-3 minutes in length.


• The video must incorporate natural sound clips from the event.
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Note: In preparing for this project, you might need to investigate your school’s policy about filming 
school events. For example, do the students need to obtain student release forms to film the 
participants and the event? If needed, ask students to obtain permission to record on school grounds 
and gather releases from anyone who might be recorded.1.3


4. Introduce tips and techniques for shooting video and capturing audio.2.2, 2.4 In your discussion, you 
might include:


• Operating the camera


• Supporting the camera (tripods, shoulder, hands, and so on)


• Changing lens angles to capture shots


• Composing video (rule of thirds, framing, and so on)


• Providing lighting


• Using natural sound


Guide: Introduction to digital video


Guide: Video shooting tips 2.2, 2.4


Note: Adobe CS6 Production Premium contains new tools to more efficiently manage the script-to-
screen video production workflow. Based on your equipment capabilities, consider how you can 
integrate Adobe Prelude to log and ingest footage, add metadata, and create rough cuts to speed up the 
production, post-production, and publishing workflow.   


Guide: Script-to-screen video production workflow 1.4


5. Organize students into groups and have them plan their goals for the video and select the event they 
will shoot.


6. Ask students to create a shot list identifying the shots that will best showcase that event. They should 
also identify the goals of the video in their shot list. Encourage them to consider the types of shots they 
learned about in Project 1 and how they might apply them in this project. Explain that a shot list is a 
pre-production tool and that they may take additional, unplanned shots as the situation unfolds. 
Instruct them to document any new shots on their shot list.


Note: If it is not possible for students to chose and shoot an event outside of class, arrange a class trip 
to a school event for students to all capture the same event.


Worksheet: Shot list 1.4


Developing content for a video segment
(Suggested time: 50–100 minutes)


7. Ask student groups to attend the selected event and capture video according to their shot lists. Explain 
the advantages of going to the event location ahead of time to plan the where they will film. Remind 
the groups that several shots in their final video must include natural sound from the event.


8. When the students return with their unedited footage, use the “I do, we do, you do” method to 
demonstrate how to log clips and capture video.


Adobe Premiere Pro guide: How to capture video 4.1
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Editing and applying transitions
(Suggested time: 50–100 minutes)


9. Introduce the concept of applying transitions. Show video clips and help students identify successful 


uses of transitions. In your discussion you might include: 2.3


• The use of restraint when introducing transitions. Explain that TV news stories mostly use cuts-
only edits because of time and because too many transitions can be distracting.


• The use of transitions to serve a purpose and not just to look “cool.”


• When and where transitions occur in a story. For example, in Star Wars movies, the purpose is 
literally to transition across space and time.


Note: You might gather some clips showing popular video sequences prior to this activity to give 
examples of appropriate and inappropriate uses of transitions.


10. Using the “I do, we do, you do” method, demonstrate how to create transitions.


Adobe Premiere Pro guide: How to apply and adjust video transitions 4.6 


11. Give students time to edit and construct their videos and to apply transitions individually, asking them 
to keep in mind their initial goals.


Adobe Premiere Pro guide: How to use editing tools in the Source Monitor 4.2, 4.3


12. Instruct the students to export their edited video as a basic uncompressed video file.


Adobe Premiere Pro guide: How to create standard image, movie, and audio files 5.2


Presenting their work
(Suggested time: 50–100 minutes)


13. Ask students to present their final videos to other members of their initial shooting group, explaining 


the techniques they used to engage their audience and meet their goals.2.6 After each student has 
presented, solicit peer review so students can offer one another a constructive critique of their videos.


Guide: Peer review


14. Because students might have taken different approaches to the same video, discuss how the approaches 
and outcomes vary even though they used the same footage. Discuss the ethical responsibility of 
editing video in this project and for all future projects. Some things to discuss include:


• How the editing process can manipulate video.


• The power an editor has of representing the same information in different ways.


• The responsibility an editor has to accurately and honestly represent a situation, story, or person 
(both visual and audio).


• The need to be aware of bias when editing video and to notice it in others' videos.
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Extension activities


You can extend the project in the following ways:


• Transition analysis: Ask students to search for and select favorite video segments that use transitions 
to create whimsy or add visual interest:


• Transition vocabulary: Have the students search for popular examples of transitions (click wipe, push, 
slash slide, and so on) and document the vocabulary, explaining the effect of each transition..


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• For more advanced video production resources, including sample projects with multimedia assets and 
video tutorials, visit the Video Production Resource Center: www.adobe.com/go/hedvideoresources


• To view video tutorials aligned with the skills required to complete this project, visit the Digital Video 
CS6 show on Adobe TV: http://tv.adobe.com/show/digital-video-cs6/


• For more teaching and learning resources on video production and other topics in this project, search 
for resources from the community on the Adobe Education Exchange: 
http://edexchange.adobe.com


• For an overview of the interface and for more information on the technical aspects of Adobe Premiere 
Pro, see Adobe Premiere Pro Help.


• You might supplement this project with the following video production books:


◦ Aronson, I. (2006). DV Filmmaking from Start to Finish. Sebastopol: O'Reilly Media, Inc.


◦ Millerson, G. (2008). Video Production Handbook, Fourth Edition. Burlington, MA: Focal Press.


Video shooting tips


• A tutorial on video shooting tips: 
http://multimedia.journalism.berkeley.edu/tutorials/video/shooting_tips/. 


• Ten ways not to shoot video: http://reviews.cnet.com/4520-6500_7-5510172-1.html.


• Lighting tips for shooting video: www.eyeconvideo.com/tips/lighting_tips.asp.


• What natural sound is and how to capture it: www.videomaker.com/article/10785. 


• Deciding on the correct microphone (uses the analogy of ninjas): 
www.videomaker.com/article/10214. 


Transitions


• Transitions and how to employ them effectively: www.videomaker.com/article/7188.


• Transitions to use when employing cuts-only editing: www.videomaker.com/article/3416.
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Key terms
• capture video


• import


• log clips


• natural sound


• shot list


• Source Monitor


• transition


• uncompressed video


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


c. evaluate and select information sources and digital tools based on the appropriateness to specific 
tasks. 


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.
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Adobe Certified Associate, Video Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing video.


1.2 Identify video content that is relevant to the project purpose and appropriate for the target audience.


1.3 Demonstrate knowledge of standard copyright rules (related terms, obtaining permission, and citing 
copyrighted material).


1.4 Demonstrate knowledge of the production planning and management process.


2.2 Identify general principles for video shooting.


2.3 Demonstrate knowledge of visual techniques for enhancing video content.


2.4 Demonstrate knowledge of using audio to enhance video content.


2.6 Communicate with others (such as peers and clients) about design and content plans.


4.1 Import media assets (video, image, and audio files).


4.2 Organize and manage video clips in a sequence. 


4.3 Trim clips.


4.6 Add and manage effects and transitions in a video sequence. 


5.2 Demonstrate knowledge of how to export video from Adobe Premiere Pro.


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Shot list Absent or incomplete. Provides a shot list, with 
any new shots taken in the 
moment of filming 
documented.


Provides a complete shot 
list, with any new shots 
taken in the moment of 
filming documented and 
explained.


Video — 
content


Absent, incomplete, or 
unfocused video.


Video captures an action 
event and adheres to the 
established goals and shot 
list.


Video captures an action 
event, is engaging, and 
adheres to the established 
goals and shot list. Video 
successfully employs 
video shooting techniques, 
and pre-planning 
preparation is evident in 
the final product.


Video — 
technical


Absent, incomplete, or 
unfocused video.


Video includes at least 10 
shots, is 2–3 minutes in 
length, and incorporates 
natural sound. Video 
includes appropriate use of 
one or more transitions.


Video includes 10 or more 
shots, is 2–3 minutes in 
length, and incorporates 
several instances of natural 
sound. Video includes 
effective and efficient use 
of two or more transitions.
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Team work Absent or incomplete. Teams collaborate and 
interact with peers, 
experts, or others to record 
an action event. Student 
teams investigate and gain 
any needed permission to 
film event and participants 
(for example, student 
release forms).


Teams clearly and 
efficiently collaborate and 
interact with peers, 
experts, or others to record 
an action event. Teams 
plan and manage the 
location selection, set-up, 
and shot selection. Student 
teams investigate and gain 
any needed permission to 
film event and participants 
(for example, student 
release forms).


Presentation Absent, incomplete, or 
unfocused.


Presentation showcases 
final video, explaining the 
techniques used to engage 
the audience and meet the 
goals.


Presentation showcases 
final video with a clear 
explanation and analysis of 
the techniques used to 
engage the audience and 
meet the goals.


Peer review Absent or incomplete. Peer review expresses both 
strengths and weaknesses 
of the action event video 
and offers suggestions for 
improvement. Reviewer 
notes the approaches used 
to create an original video 
with the same video 
footage across student 
projects. Students express 
understanding of the 
impact of editing on 
audience perception and its 
ethical implications.


Peer review expresses both 
strengths and weaknesses 
of the action event video. 
Reviewer offers clear 
suggestions for 
improvement and provides 
specific examples. 
Reviewer clearly cites and 
discusses the approaches 
used to create an original 
video with the same video 
footage across student 
projects. Students can 
articulate the impact of 
editing on audience 
perception and its ethical 
implications.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Digital Video Project 5 guide

How to plan and create a DVD portfolio flowchart
The content and purpose of DVD portfolios can vary widely. Student portfolios typically contain complete examples 
of video projects and collections of graphics, still images, and brief project segments. In addition, students can 
include videos in which they appear on-camera to introduce the production team and present background information 
on the projects.


Using DVDs as the media for your portfolios helps you put your best foot forward. Traditional portfolios move in one 
direction: start to finish. Your DVDs can be interactive, with multiple menus and media types so clients can quickly 
focus on what’s important to them.


DVDs also have plenty of room for multiple projects that can play at full resolution on TV and computers. This 
means you can use high-quality video, audio, and images.


To take full advantage of the interactivity DVDs offer, start your DVD project by making a flowchart like one of the 
two shown in this guide.


Single-menu DVD showcase portfolio
A single-menu DVD portfolio contains several completed projects and a video with excerpts from multiple projects. 
In addition, it can have slide shows of production photographs, stills exported from the projects, or graphics used in 
the projects. You can use the DVD to highlight your expertise by showing examples of your best work.


Video Projects


• Action event


• News story


• Public service announcement


Image work


• Production, on-location photographs


• Still images exported from the video projects


• Graphics used in the productions


Sample single-DVD flowchart:

© 2012 Adobe Systems Incorporated How to plan and create a DVD portfolio flowchart 1
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A complete portfolio on a multiple-menu DVD
When you’ve completed a number of projects, consider making a demo reel to create that all-important first 
impression. The demo reel represents who you are and what you can do.


Your best bet is to start with a very brief video introduction—no more than 30 seconds—that ensures an immediate 
favorable impression. Then take your clients to a menu that gives them options to focus on what’s important to them. 
You might have several video production strengths: action, sports, music, nature, news, PSAs, or corporate videos. In 
the first menu, let clients move right to a submenu of one of your specialties that’s a match for what the client is 
looking for.


The submenu can have links to full-length projects, brief highlights, on-location production still images, graphics, 
and brief videos about your team and how you approach that video production specialty. You can also link this menu 
to a scene-selection menu where clients can jump directly to specific segments of a long production.


Video Projects


• Action event


• News story


• Public service announcement


• Commercial


• Mini-documentary


Image work


• On-location production photographs


• Still images exported from the video projects


• Graphics used in the productions

How to plan and create a DVD portfolio flowchart © 2012 Adobe Systems Incorporated
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Sample single-DVD flowchart:

© 2012 Adobe Systems Incorporated How to plan and create a DVD portfolio flowchart 3
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Project 3


News stories
Timing: 7 to 11 hours


Project overview


In the process of creating a basic news story, students learn about specific news editing techniques and the 
journalistic code of ethics. Students work in teams to select a subject, conduct an interview, and report a 
story. Students learn to incorporate video elements in news stories, such as interview sound bites, reporter 
stand-up, b-roll footage, natural sound, supers, and reporter narration.


Student product: News story video


Note: Portions of the News stories project align to the Adobe Certified Associate, Video Communication 
objectives. Within the instruction steps and technical guides, the specific learning objectives for the exam 
are referenced with the following format: 1.1


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Planning and managing projects with multiple 
steps


• Identifying audience, purpose, and goals


• Researching and selecting a news story focus


• Developing a shot list


• Developing a script


• Selecting and using appropriate applications


Design skills


• Creating an original work


• Identifying general principles for video 
shooting techniques


• Learning video shooting techniques:


◦ Shooting a sequence


◦ Leaning in and out


◦ Lighting for interviews


◦ Setting up for interviews


◦ Shooting b-roll footage


• Strengthening a project with supers


Research and communication skills


• Evaluating and analyzing news stories


• Writing in active voice


• Writing interview questions


• Planning strategies to guide inquiry


• Understanding and applying the journalistic 
code of ethics


• Conducting interviews


• Using voiceovers


Technical skills


General skills


• Shooting techniques for interviews and news 
stories


• Understanding and selecting microphone types


• Using effective narration techniques


Adobe Premiere Pro


• Using Program Monitor and Trim panels


• Creating J- and L-cuts


• Adding multiple types of audio


• Using the Mixer to record a narration


• Use the Titler to create supers
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• Exporting to web-ready video


Project materials
• Adobe Premiere Pro CS6 installed on all 


machines


• Guide: Video shooting tips


• Guide: Selecting and connecting microphones


• Guide: Story creation tips


• Guide: Script-to-screen video production 
workflow


• Guide: Writing tips


• Worksheet: Shot list


• Worksheet: Student project proposal


• Adobe Premiere Pro guide: How to record a 
narration in the Audio Mixer


• Adobe Premiere Pro guide: How to adjust 
audio and apply crossfades


• Adobe Premiere Pro guide: How to create TV 
news-style J- and L-cuts


• Adobe Premiere Pro guide: How to use the 
Trim Monitor


• Adobe Premiere Pro guide: How to edit in the 
Program Monitor


• Adobe Premiere Pro guide: Understanding the 
Titler


• Adobe Premiere Pro guide: How to build text 
and objects in the Titler


• Guide: Peer review


• Adobe Premiere Pro guide: How to use the 
Adobe Media Encoder


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Video Communication objectives


Project steps


Planning a news story 
(Suggested time: 50-100 minutes)


1. Discuss the goals of this project:


• Plan, shoot, and create a news story.


• Use advanced editing techniques.


• Conduct and film interviews.


• Shoot and edit b-roll footage.


• Record and incorporate narration.


2. Show students news clips and help them identify and analyze how the following impact the story and 


its intended audience:1.1, 1.2, 2.3


• Shot selection


• Transitions


• Story types
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• Narration


• Lighting


Note: You might gather some news clips prior to this activity.


3. As students view the news clips, discuss the journalistic code of ethics and the following concepts:


• Truth: Journalists should be honest in gathering, reporting and interpreting information.


• Accountability: Journalists are accountable to their audience and colleagues.


• Fairness: Journalists should present the news impartially and fairly, clearly representing various 
perspectives in a story.


• Harm and safety: Journalists should treat sources, subjects, and colleagues with respect. They 
should assess any potential risk to themselves, sources, subjects, or colleagues in getting a story


Note: Review the websites in the Background resources section on the journalistic code of ethics for 
more information.


4. Assign the class to small groups and provide students with guidelines for the final videos, such as:


• The video must include 10–20 shots.


• It must include a sequence of at least five shots.


• They must submit a shot list.


• They must submit a script for a short reporter stand-up segment.


• They must submit a project proposal.


• The video should be 1–2 minutes in length


• The video must include b-roll footage (back-up footage that usually does not contain narration and 
is often used as a cut in the a-roll footage to enhance a story).


• The video must incorporate supers.


• They must use news-style editing techniques.


• The video must properly use copyright citation and fair use guidelines where applicable.


• The video must apply the journalistic code of ethics.


5. Reintroduce video shooting tips from Project 2.2.2, 2.3 Discuss the following concepts and tips to help 
students plan the production of their news stories:


• Don’t cross the plane.


• Lean in and out.


• Use at least two lights for an interview.


• Use a tripod for an interview.


• Shoot cut-aways for an interview.


• Shoot extra interview footage.


• Save the full interview.


• Shoot b-roll footage.


• Set up lighting.


• Capture audio.
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• Write in the active voice.


Guide: Video shooting tips 2.2, 2.3


Guide: Selecting and connecting microphones


Guide: Story creation tips 2.1


Note: Adobe CS6 Production Premium contains new tools to more efficiently manage the script-to-
screen video production workflow. Based on your equipment capabilities, consider how you can 
integrate Adobe Prelude to log and ingest footage, add metadata, and create rough cuts to speed up the 
production, post-production, and publishing workflow.


Guide: Script-to-screen video production workflow1.4


Developing content for a news story 
(Suggested time: 200–250 minutes)


6. Instruct each group to select a story to report on (for instance, the effects of a school policy, the success 
of a sports team, a profile of a teacher or student, or a popular school trend) and plan the following 


elements:1.4, 2.1, 2.3 


• People to interview


• Shot list


• Project proposal


• B-roll footage


• Draft script for reporter stand-up (when the reporter stands in front of the camera holding a 
microphone and speaks)


Note: If it is difficult for students to find primary interview subjects encourage them to interview 
teachers or students to give an opinion about the news story topic.


Guide: Writing tips 2.1


7. Instruct each group to complete the project proposal and shot list and hand them in for approval.


Worksheet: Shot list 1.4


Worksheet: Student project proposal 1.4


8. Allow groups time to research the news story topic and acquire any needed permission for filming on 


school grounds, filming minors, and so on.1.3


9. Allow students time to research content for their news stories. As they research content, ask them to 
evaluate the validity, currency, and bias of the content they are including, specifically when they find 
the information on the web. Some items for them to consider include:


• Content bias


◦ Can you tell why the site was created? Is an organization associated with the site, and if so, 
what type of organization?


◦ Is it clear which portions of the site’s content are fact and which are opinion?


◦ Is bias apparent in the information presented? Is there a hidden purpose?
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• Content currency


◦ When was the information first placed on the page?


◦ When was it last revised?


◦ Are there any other indications that this information is current? What is the quality of the 
related links?


• Content source


◦ Who is responsible for this site?


◦ What qualifications or expertise does the author have to write about the topic on this site?


◦ Is there a way to verify the legitimacy of the author, such as an e-mail address, phone number, 
or mailing address?


◦ Who sponsors this site? Has the site been reviewed or won any awards?


◦ Are any other sources cited on this site?


◦ What is the domain extension of the site? What does this extension tell you about the site?


• Content corroboration


◦ What other sites have information on this topic?


◦ Is the information the same?


◦ Are these other sources valid?


10. Allow groups time to identify and write interview questions to use in the reporter stand-up script and 
write a draft script. Ask students to review and revise the interview questions and scripts and hand 
them in for instructor approval.


11. Discuss preparations for filming, such as planning the types and locations of camera(s), lighting, and 


microphones prior to filming.1.4


12. After students receive script approval, ask each group to finalize their reporter stand-up script and 
explain that they can alter the script according to what happens at the actual event.


Note: Ask students to practice interviews with each other to be at ease when they interview on camera.


13. To prepare for working with natural sound, recording the reporter stand-up, and combining the two 
types of sounds, use the “I do, we do, you do” method to demonstrate how to use the live recording 


feature in Adobe Premiere Pro.2.4


Note: Encourage students to use the live recording feature as they practice interviewing, so they can 
troubleshoot problems before the actual interview.


Adobe Premiere Pro guide: How to record a narration in the Audio Mixer 4.4


14. Instruct each group to film their interviews, b-roll footage, and reporter stand-up according to their 
shot list.
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Building a news story 
(Suggested time: 150–200 minutes)


15. Explain that J- and L-cuts are effective editing techniques used frequently in TV news and feature 
films to ease the transition from one clip to another. Before creating J- and L-cuts, students will need to 
learn how to work with keyframes and adjust volume settings on audio clips. Using the “I do, we do, 
you do” method, demonstrate how to work with keyframes, adjust audio, add audio transitions (such as 
Constant Gain, Constant Power, and Exponential Fade transitions), and create news-style editing in 
Adobe Premiere Pro.


Adobe Premiere Pro guide: How to adjust audio and apply crossfades 4.4


Adobe Premiere Pro guide: How to create TV news-style J- and L-cuts 4.4


16. Explain that the Trim Monitor and Program Monitor for editing in Adobe Premiere Pro are great for 
doing precise and efficient editing work. Using the “I do, we do, you do” method, demonstrate how to 
use the Trim Monitor to create ripple and rolling edits and how to use the Program Monitor to edit a 
range of video frames.


Adobe Premiere Pro guide: How to use the Trim Monitor 4.3


Adobe Premiere Pro guide: How to edit in the Program Monitor 4.2, 4.3


17. Allow each group time to edit their news story. Explain that they should use the skills they have 
learned in this and previous projects (for instance, incorporating natural sound bites, using transitions, 
or using b-roll footage from Project 2).


Note: Remind students of the discussion from Project 2 on the ethical responsibility of a video editor.


18. Discuss how supers can strengthen a project and act as an alternative to voiceover narration. Some 
examples include:


• Instead of using a voiceover to say “Sue Smith, vice president of manufacturing for Acme 
Industries,” put that information in a super at the bottom of the screen.


• Instead of narrating a collection of statistics, use bulleted points that pop onscreen with each new 
item.


19. Using the “I do, we do, you do” method, demonstrate how to create supers by using a template.


Adobe Premiere Pro guide: Understanding the Titler 3.2


Adobe Premiere Pro guide: How to use the Titler to build text and objects 4.5


20. Pair student groups and have them review each other’s videos, providing comments on how well the 
video meets the project proposal.


Guide: Peer review


21. Have each group implement suggestions to improve their news stories.


22. Discuss the importance of serving video over the web (for instance, access to a wide audience, low 
cost, and so on). Discuss the importance of file size and bandwidth issues when delivering video over 


the web.5.1 Some topics to discuss include:
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• Bandwidth: How high- and low-bandwidth Internet users will experience video and how to create 
options for both users.


• Optimizing for web: Managing image size and frame rate to make the video accessible to a variety 
of end users.


• Codec: Compression and decompression of video to be delivered over the Internet.


23. Review standard file formats for serving video over the web and on mobile devices. Some topics to 
include are: 


• Adobe Flash video (.FLV/.F4V) is ready to play on any PC with a Flash-enabled browser. It is the 
most flexible and widely used video option.


• HTML5 video (.MP4/.OGV/.WEBM) uses a variety of formats to make sure that video can be 
viewed from within the browser without a plug-in. Note that the certain video formats are not 
currently supported by all Internet browsers and that the final standard HTML5 video formats are 
yet to be determined. 


• QuickTime is a video and audio file format developed by Apple that must be viewed in a 
QuickTime player on computer platforms.


24. Using the “I do, we do, you do” method, demonstrate how to save news stories, export them to play on 
the web, and save this export process as a batch process. 


Adobe Premiere Pro guide: How to use the Adobe Media Encoder 5.2


Presenting a news story 
(Suggested time: 50–100 minutes)


25. Have each group present their news stories to the class and explain the video techniques they 
employed, how they applied the journalistic code of ethics, what they learned in doing this project, and 


what they would like to learn next to further their skill set.2.6


Extension activities


You can extend the project in the following ways:


• Newscast: Have the class create an entire newscast with several news reports (sports, politics, weather) 
and roles (anchor, reporter, weatherperson, and so on). If possible, broadcast the newscast on the 
school’s televisions.


• Journalistic code of ethics: Ask students to research the journalistic code of ethics and then analyze 
various newscasts from different channels to critique how well they seem to adhere to these ethics. 


• Pod cast: Take the audio portion of the final news story and turn it into a pod cast that can be streamed 
or downloaded from a website.


Assessment
• Project rubric
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Background preparation resources
• Review the student step-by-step guides referenced in this project.


• For more advanced video production resources, including sample projects with multimedia assets and 
video tutorials, visit the Video Production Resource Center: www.adobe.com/go/hedvideoresources


• To view video tutorials aligned with the skills required to complete this project, visit the Digital Video 
CS6 show on Adobe TV: http://tv.adobe.com/show/digital-video-cs6/


• For more teaching and learning resources on news stories, video production, and other topics in this 
project, search for resources from the community on the Adobe Education Exchange: 
http://edexchange.adobe.com


• For an overview of the interface and for more information on the technical aspects of Adobe Premiere 
Pro, see Adobe Premiere Pro Help.


• You might supplement this project with the following video production books:


◦ Aronson, I. (2006). DV Filmmaking from Start to Finish. Sebastopol: O’Reilly Media, Inc.


◦ Millerson, G. (2008). Video Production Handbook, Fourth Edition. Burlington, MA: Focal Press.


◦ Bliss, E.; Hoyt, J. (1994). Writing News for Broadcast 3rd ed.. N.Y., N.Y.: Columbia University 
Press.


◦ Block, Jr., M.; Durso, J. (2010). Writing News for TV & Radio: The New Way to Learn Broadcast 
Newswriting. Washington, D.C.: CQ Press.


◦ Tuggle, C.A.; Carr, F.; Huffman, S. (2006). Broadcast News Handbook: Writing, Reporting, 
Producing in a Converging Media World, 3rd ed. N.Y., N.Y.: McGraw-Hill


Journalistic code of ethics


• You might wants to review the journalistic code of ethics from the following sources: 


◦ Society of Professional Journalists: www.spj.org/ethicscode.asp 


◦ Business Week: www.businessweek.com/ethics.htm


◦ The New York Times: www.nytco.com/company-properties-times-coe.html 


◦ Radio Television Digital News Association: 
www.rtnda.org/pages/media_items/code-of-ethics-and-professional-conduct48.php  


Scriptwriting


• Sample scripts from newscasts to use with students: 
http://news.bbc.co.uk/2/hi/school_report/6180944.stm.


• Advice for writing for broadcast: www.cybercollege.com/tvp006.htm.


• Broadcast style writing tips as well as mechanics of style and grammar: 
www.jprof.com/broadcasting/bcstyletips.html.


Audio clips


• Soundzabound.com provides cutting-edge, copyright-safe audio for podcasts, videos and all forms of 
media. To learn more about obtaining a Soundzabound license of your own, please visit 
www.soundzabound.com.
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Key terms
• b-roll footage


• codec


• Flash video


• J- and L-cuts


• journalistic code of ethics


• media encoder


• mpeg


• news style editing


• Quick Time


• supers


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


d. contribute to project teams to produce original work and solve problems.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. evaluate and select information sources and digital tools based on the appropriateness to specific 
tasks. 


4. Critical Thinking, Problem-Solving, and Decision-Making 


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate technology tools. Students:


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit positive attitudes toward technology uses that support collaboration, learning, and 
productivity.







10 News stories © 2012 Adobe Systems Incorporated


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Video Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing video.


1.2 Identify video content that is relevant to the project purpose and appropriate for the target audience.


1.3 Demonstrate knowledge of standard copyright rules (related terms, obtaining permission, and citing 
copyrighted material).


1.4 Demonstrate knowledge of the production planning and management process.


2.1 Demonstrate knowledge of how to organize and plan a video sequence.


2.2 Identify general principles for video shooting.


2.3 Demonstrate knowledge of visual techniques for enhancing video content.


2.4 Demonstrate knowledge of using audio to enhance video content.


2.6 Communicate with others (such as peers and clients) about design and content plans.


3.2 Identify the functions of Adobe Premiere Pro interface elements.


4.2 Organize and manage video clips in a sequence. 


4.3 Trim clips.


4.4 Manage sound in a video sequence.


4.5 Manage superimposed text and shapes in a video sequence.


5.1 Demonstrate knowledge of export options for video.


5.2 Demonstrate knowledge of how to export video from Adobe Premiere Pro.
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Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Shot list Absent or incomplete. Provides a shot list with 
documentation of any new 
shots taken in the moment 
of filming.


Provides a complete shot 
list with documentation 
and explanation of any 
new shots taken in the 
moment of filming.


Draft script Absent or incomplete. Draft script is directly 
related to the topic and 
footage. Script includes 
commentary and questions 
in the reporter stand-up. 
Students have thoughtfully 
reviewed and revised 
scripts prior to submitting 
for approval.


Draft script is well written, 
clear, and concise and 
directly relates to the topic 
and footage. The topic has 
been researched, and 
thoughtful commentary 
and questions are included 
in the reporter stand-up. 
Students have thoughtfully 
reviewed and revised 
scripts prior to submitting 
for approval.


Project 
proposal


Absent or incomplete. Project proposal identifies 
purpose, audience, genre, 
elements, equipment 
needed, locations, 
distribution format, crew, 
and schedule of 
deliverables.


Project proposal clearly 
details purpose, audience, 
genre, elements, 
equipment needed, 
locations, distribution 
format, crew, and schedule 
of deliverables.


News story – 
content


Absent, incomplete, or 
unfocused.


News story is 1–2 minutes 
in length and covers a 
relevant news story. The 
news story incorporates 
interviews, a reporter-stand 
up, and supers. The news 
story adheres to the 
journalistic code of ethics.


News story is 1–2 minutes 
in length and covers a 
relevant and compelling 
news story. The news story 
incorporates interviews 
from multiple 
perspectives. The reporter 
stand-up comes across as 
well-written, clear, and 
concise. Supers effectively 
and succinctly convey 
information. The news 
story adheres to 
journalistic code of ethics.


New story – 
editing


Absent, incomplete, or 
unfocused.


News story includes b-roll 
footage and news-style 
editing. The audio includes 
multiple audio tracks 
edited together. 


News story is well edited 
and seamlessly 
incorporates b-roll footage 
and news-style editing. 
The audio includes 
multiple audio tracks that 
are efficiently and 
seamlessly edited together 
to give the audience a 
sense of the news scene.
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Team work Absent or incomplete. Teams collaborate and 
interact with peers, 
experts, or others to create 
a news story. Teams create, 
plan, and manage a project 
proposal that guides the 
video production process. 
Student teams investigate 
and gain any needed 
permission to use school 
grounds and film and 
interview students (for 
example, student release 
forms). 


Teams clearly and 
efficiently collaborate and 
interact with peers, 
experts, or others to record 
an action event. Teams 
create, plan, and efficiently 
manage a project proposal 
that guides the video 
production process. 
Student teams investigate 
and gain any needed 
permission to film on 
school grounds and to film 
and interview participants 
(for example, student 
release forms).


Peer review Absent or incomplete. Students actively 
participate in peer review 
session and contribute 
suggestions for 
improvements.


Students actively 
participate in peer review 
session and clearly identify 
discrepancies between 
project goals and the 
resulting news story. 
Students articulate possible 
solutions to better align 
news story with the 
intended goals.


Presentation Absent, incomplete, or 
unfocused.


Presentation details the 
video techniques 
employed, how they 
applied the journalistic 
code of ethics to create the 
news story, what they 
learned in doing this 
project, and what they 
would like to learn next to 
further their skill set.


Presentation clearly 
explains the video 
techniques employed and 
why they chose to use 
them. Presentation clearly 
and effectively explains 
how they applied the 
journalistic code of ethics, 
providing specific 
examples. Presentation 
reflects on what they 
learned in doing this 
project and explains what 
they would like to learn 
next to further their skill 
set.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Adobe Audition CS6 Project 5 guide

How to record narration
You can record narration for your video directly into Adobe Audition CS6. Adobe Audition lets you control the 
volume, clarity, and length of the narration more precisely than when recording directly into Adobe Premiere Pro 
CS6. Once the narration is in Adobe Audition, you can also make it part of a multiple-part soundtrack: you could, for 
example, add sound effects and a score alongside the narration, fading or muting the narration when these sounds are 
played.


Recording narration
You can record audio from a microphone or any device you can plug into the Line In port of a sound card. After 
connecting a microphone, set up your input (microphone) and output (speaker) devices in Adobe Audition. You can 
then record narration in the Waveform Editor or in the Multitrack Editor. 


In the Waveform Editor, you can save a new file and record, or you can record to an existing file to overwrite or 
append the current recording.


When recording in the Multitrack Editor, Adobe Audition automatically creates a new WAV file and stores that file in 
the multitrack session folder. Clip filenames begin with the track name, followed by the take number (for example, 
Track 1_003.wav). After recording, you can edit takes to produce a polished final mix.


To get the best-sounding results, you should record audio as loud as possible without clipping. Try to keep the loudest 
peak somewhere between –2 dB and 0 dB when setting recording levels. 


In this guide, you create a new file in the Waveform Editor, and record narration. 


To set up input and output audio devices:


1. Connect your microphone to your computer.


2. Open Adobe Audition, and select Edit > Preferences > 
Audio Hardware (Windows) (Figure 1) or Audition > 
Preferences > Audio Hardware (Mac OS).


The Preferences dialog box appears with the Audio 
Hardware category selected.


3. Open the Default Input menu and select your 
microphone.


4. Open the Default Output menu, and select your speakers.


5. Open the Sample Rate menu and select a sample rate for 
the audio.


6. H


igher sample rates result in better-sounding audio but 
larger files.


7. Click OK to close the Preferences dialog box.


Figure 1 Audio Hardware preferences
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To record narration in the Waveform Editor:


1. Open Adobe Audition and click the View Waveform 
Editor button (Figure 2).


The New Audio File dialog box appears (Figure 3). 


If the New Audio File dialog box does not appear, select 
File > New > Audio File.


2. Enter a filename and click OK.


The new audio file appears in the Files panel (Figure 4). 


The Editor panel appears empty because you have not 
recorded any audio for the new file (Figure 5). 


3. Select the new audio file in the Files panel.


Figure 2 View Waveform Editor button


Figure 3 New Audio File dialog box


Figure 4 Files panel


Figure 5 Editor panel
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4. Click the Record button in the Editor panel, and start 
recording your narration (Figure 6).


As you speak, notice that the audio Decibel meter in the 
Levels panel indicates the recording volume (Figure 7).


Note: If you get the error message “The sample rates of 
the audio input and output devices do not match. Audio 
cannot be recorded until this is corrected,” you need to 
change the sample rate of your microphone and/or 
speakers. You can do this by changing the sound 
properties in your computer operating system.  


5. When you finish recording, click the Stop button in the 
Editor panel (Figure 6).


Note: You can also click the Pause button to pause 
recording. Click the Pause or Record button again to 
resume recording.


A waveform for the new audio file appears in the Editor 
panel (Figure 8).


Note: The file has been automatically saved as a 
Waveform file (WAV). To save the file in a different 
format, such as MP3, select the file in the Files panel and 
select File > Save As.


Waveform is a high-resolution file type—meaning all of 
the sound’s data is saved with this format. Other file 
types (such as MP3) compress sounds, discarding some 
data.


6. Position the Current Time Indicator (CTI) at the 
beginning of the clip in the Editor panel, and press the 
spacebar or click the Play button to play the new 
recording. Press the spacebar again or click the Stop 
button to stop the playback.


Figure 6  Editor panel


Figure 7 Levels panel


Figure 8 Recorded narration waveform in the 
Editor panel


Stop button Record button


Current Time Indicator (CTI)
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Project 5


Portfolios
Timing: 5 to 7 hours


Project overview


Portfolios communicate accomplishments, works in progress, or personal history. Individuals use a 
portfolio to showcase their work when applying for a job. Traditionally, a portfolio is a large book or 
leather case containing design samples. With DVD portfolios, individuals can share video or interactive 
work in an easy, portable manner.


In this project, students create the elements of a DVD portfolio with Adobe Encore. They build a DVD that 
features work they have completed, concentrating on a particular career area of video production. As 
students create their portfolios, they plan, implement, and test their DVDs.


Student product: DVD portfolio


Note: Portions of the Portfolios project align to the Adobe Certified Associate, Video Communication 
objectives. Within the instruction steps and technical guides, the specific learning objectives for the exam 
are referenced with the following format: 1.1


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Planning and creating a DVD portfolio


• Describing the goals and uses of a portfolio


• Creating a flowchart of the portfolio


• Organizing and managing content


• Identifying the purpose and audience for a 
portfolio


Design skills


• Designing for the purpose and audience


• Selecting appropriate content


Research and communication skills


• Planning and conducting research of career 
areas in video production


• Writing a mission statement


• Creating a slideshow with music


• Conducting user tests


• Conducting technical tests


• Presenting career goals


• Conducting peer reviews


• Communicating information to audiences


Technical skills


Encore


• Using DVD templates


• Creating DVD menus


• Exporting to DVD
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Project materials
• Adobe Premiere Pro CS6 installed on all 


machines


• Adobe Audition CS6 installed on all machines


• Adobe Encore CS6 installed on all machines


• Guide: The business of video production


• Guide: How to plan and create a DVD portfolio 
flowchart


• Audition guide: How to record narration


• Encore guide: Overview of Adobe Encore CS6 
workspace


• Encore guide: How to author a single-menu 
DVD in Adobe Encore


• Guide: Peer review


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Video Communication objectives


Project steps


Planning a portfolio 
(Suggested time: 50-100 minutes)


1. Discuss the goals of this project:


• Understand the goals and uses of portfolios.


• Research career areas in video production.


• Plan and create a flowchart for a portfolio.


• Select and organize content for a DVD portfolio.


2. Discuss the concept of a portfolio, its purpose and its audience.


• What is a portfolio?


• What are the goals of a particular portfolio?


• What does a portfolio contain?


• Would it contain professional experiences? Coursework?


• How do you use a portfolio to communicate ideas?


• What could you use to communicate these ideas (for example: shots, images, supers, titles, 
organization of the DVD menu)?


• What are the long-term and short-term goals of a portfolio?


• Who is the audience for the portfolio?


3. Show the class a variety of paper-based, online, and video portfolios and analyze their purpose and 
audience with the students.


Note: Resources for video portfolios can be found in the Background preparation resources section.
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4. Instruct students to research career areas in video production and then select the focus for their 
portfolio based on the research. Discuss the purpose and audience for this portfolio. Students can use 
the guide provided for a starting point but will want to conduct more extensive research.


Note: You might want to explain that in researching career areas they should document a specific job 
description and qualifications, expected skill set, expected technical knowledge, necessary training, 
and expected salary.


Guide: The business of video production


5. Pair students and ask them to consider the work they’ve done in this course with respect to the video 
production career area they are interested in. Individually, have them select files they could include in 


their portfolios based on the type of portfolio they have chosen to create.1.2


6. Introduce the concept of a flowchart. Tell students they will organize their content and use the 
flowchart to map how viewers can navigate through the information in the DVD. They will use the 
flowchart to determine how many menu buttons they will need, as these serve as the user interface for 


viewers to navigate the DVD.1.1


Note: You might want to explain that in this project they will use a predesigned menu from within 
Encore.


7. In preparation for having the students create a flowchart, discuss the kinds of items to include in the 
DVD and in the DVD menu, in addition to their content:


• Introduction or mission statement


• Titles for the menu buttons that will link to the portfolio items


• A learning plan that identifies skills or concepts they might be lacking at this point but want to 
learn about and focus on during the next semester


• A slideshow in the menu that briefly highlights the DVD content


Note: You might want to explain that they can combine the slideshow with their introduction or 
mission statement as an opening to their portfolio.


8. Ask students to create a flowchart, on paper, for their portfolios. You might use the following 
information to guide them:


• Describe the purpose of the portfolio.1.1


• Create a list of assets the portfolio will contain and organize projects and files into categories (skill 
categories, career categories, and so on).1.2


• Using the category outline as a guide, draw a flowchart for a DVD portfolio.


Guide: How to plan and create a DVD portfolio flowchart


Constructing a portfolio 
(Suggested time: 150–200 minutes)


9. Instruct the students to write an introduction or a mission statement and a learning plan for their 
portfolios, in addition to identifying and creating titles for each project to include in the opening of 
their portfolio.
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Note: The introduction and mission statement should focus on the goals of the DVD, the projects they 
include should focus on showcasing their skills, and their learning plan should project forward on their 
academic intentions based on reflecting on their skills.


10. Instruct them to use Adobe Auditon to create and record short narrative introductions to each video 
project, explaining how their work highlights their skills and drawing specific examples to the career 


area they are interested in.2.4


Audition guide: How to record narration


11. Introduce students to the Encore workspace and help them prepare to create their DVD portfolios. 
Using the “I do, we do, you do” method, demonstrate the following:


• How to work with assets


• How to create and edit a slideshow


• How to edit a DVD menu template


• How to test and burn a DVD


Encore guide: Overview of Adobe Encore CS6 workspace


Encore guide: How author a single-menu DVD in Adobe Encore


12. Allow students time to create a DVD of their portfolio, with a slideshow and a menu template, as 
defined in their flowcharts.


Testing a portfolio 
(Suggested time: 50–100 minutes)


13. Ask students to return to their pairs and test each other’s DVD portfolios. They should test for items 
such as:


• Do menu buttons work?


• Do menus lead to intended content?


• Do videos play when selected?


14. Pair the pairs and ask students to conduct a peer review in which they review one another’s portfolios. 
Ask them to discuss their career and learning goals and how the portfolio highlights skills and goals to 
support those career goals.


Guide: Peer review


15. Allow students time to implement any changes to their portfolios based on the results of the technical 
test and peer review.


Extension activities


You can extend the project in the following ways:


• Map a DVD: To help students understand flowcharts, have them create a flowchart for a simple DVD.


• Portfolios: Ask students to plan a portfolio that showcases their best work from all their courses.
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• Reflection Supplement: Ask students to write up the decisions they made in the planning process for 
their portfolios. This document will help students reflect on their process and provide a framework for 
the next time they plan a DVD.


• Humorous outtakes: As a class, ask students to submit outtakes from their various video projects that 
humorously documents their progress, as a class.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• For more advanced video production resources, including sample projects with multimedia assets and 
video tutorials, visit the Video Production Resource Center: www.adobe.com/go/hedvideoresources


• To view video tutorials aligned with the skills required to complete this project, visit the Digital Video 
CS6 show on Adobe TV: http://tv.adobe.com/show/digital-video-cs6/


• For more teaching and learning resources on portfolios, video production, and other topics in this 
project, search for resources from the community on the Adobe Education Exchange: 
http://edexchange.adobe.com


• For an overview of the interface and for more information on the technical aspects of Adobe Premiere 
Pro, see Adobe Premiere Pro Help.


• For an overview of the interface and for more information on the technical aspects of Adobe Audition, 
see Audition Help.


• For an overview of the interface and for more information on the technical aspects of Adobe Encore, 
see Encore Help.


• You might supplement this project with the following video production books:


◦ Aronson, I. (2006). DV Filmmaking from Start to Finish. Sebastopol: O’Reilly Media, Inc.


◦ Millerson, G. (2008). Video Production Handbook, Fourth Edition. Burlington, MA: Focal Press.


Portfolios


• Examples and instructions for visualizing information and using flowcharts, mostly for a website but 
can be applied to a DVD: www.jjg.net/ia/visvocab/#page.


• U.S. Department of Education, Office of Research and Improvement, Classroom Uses of Student 
Portfolios: www.ed.gov/pubs/OR/ConsumerGuides/classuse.html.


• Teaching tips for creating student digital portfolios: 
www.glencoe.com/sec/teachingtoday/weeklytips.phtml/134.


• Information and examples of a variety of electronic portfolios: http://eduscapes.com/tap/topic82.htm.


Audio clips


• Soundzabound.com provides cutting-edge, copyright-safe audio for podcasts, videos and all forms of 
media. To learn more about obtaining a Soundzabound license of your own, visit 
www.soundzabound.com.
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Key terms
• burn


• DVD


• flowchart


• menu


• mission statement


• portfolio


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry.


c. evaluate and select information sources and digital tools based on the appropriateness to specific 
tasks. 


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students:


a. identify and define authentic problems and significant questions for investigation. 


b. plan and manage activities to develop a solution or complete a project. 


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


b. exhibit a positive attitude toward using technology that supports collaboration, learning, and 
productivity.


c. demonstrate personal responsibility for lifelong learning.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.
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b. select and use applications effectively and productively.


Adobe Certified Associate, Video Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing video.


1.2 Identify video content that is relevant to the project purpose and appropriate for the target audience.


2.4 Demonstrate knowledge of using audio to enhance video content. 


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Research Absent or incomplete. Research covers a video 
production career area. 
Research is evident in the 
portfolio content, 
providing career area 
information such as job 
description, qualifications, 
skill set, technical 
knowledge, required 
training, and salary 
information.


Research clearly covers a 
specific video production 
career area. Research is 
evident in the portfolio 
content, providing specific 
career area information 
and examples such as job 
description, qualifications, 
skill set, technical 
knowledge, required 
training, and salary 
information.


Learning plan Absent or incomplete. Learning plan identifies 
the skills and concepts 
students are interested in 
learning.


Learning plan clearly 
identifies the skills and 
concepts tied to the job or 
higher education program 
areas students are 
interested in pursuing.


Flowchart Absent or incomplete. Flowchart is detailed and 
includes an appropriate 
organizational structure for 
the content.


Flowchart is detailed and 
includes a clear and logical 
organizational structure for 
the content. Flowchart 
includes all content that 
should go in DVD 
portfolio.
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DVD portfolio 
– content


Absent, incomplete, or 
unfocused.


DVD portfolio highlights 
student’s completed 
projects and includes an 
introduction or mission 
statement and descriptive 
narratives for each project. 
DVD portfolio highlights 
skills relevant to the video 
production career area of 
interest. DVD users flow 
through the content as 
expected.


DVD portfolio is well 
organized and clearly 
highlights student’s 
completed projects. DVD 
portfolio includes a clear 
and concise introduction or 
mission statement and 
descriptive narratives for 
each project that clearly 
relates to the video 
production career area of 
interest. DVD users follow 
a clear and logical path 
through the content.


DVD portfolio 
- technical


Absent, incomplete, or 
unfocused.


DVD portfolio includes a 
menu template with 
appropriate titles and a 
slideshow. Most buttons, 
links, and audio work. 


DVD portfolio includes a 
well-designed menu 
template with clear and 
explicit titles and a 
slideshow. All buttons, 
links, and audio work well.


Peer review Absent or incomplete. Peer review expresses both 
strengths and weaknesses 
of the DVD portfolio and 
offers suggestions for 
improvement. 


Peer review expresses both 
strengths and weaknesses 
of the DVD portfolio. 
Reviewer offers clear 
suggestions for 
improvement and provides 
specific examples.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Adobe Encore CS6 Project 5 guide

Overview of Adobe Encore CS6 workspace
Adobe Encore CS6 is a full-featured, professional-quality DVD authoring product. Encore has many helpful project-
building and menu-editing tools, a massive library of menu templates and graphics, a slideshow editor, and a 
flowchart feature.


We recommend that you complete the guide titled “Overview of Adobe Premiere Pro CS6 workspace” before doing 
the tasks in this guide. The Encore workspace has the same look and basic functionality as the Adobe Premiere Pro 
workspace.


An overview of the Adobe Encore CS6 workspace
The Adobe Encore CS6 workspace (Figure 1) behaves the same as the workspace in Adobe Premiere Pro CS6 and 
the other Adobe digital video and audio applications. It uses frames, panels, and viewers you can adjust and move. 
You can place any number of panels and viewers within a single frame, close panels and viewers by clicking the ‘X’ 
next to their name, and redisplay them by selecting Window and then selecting the panel or viewer name.


Figure 1 Adobe Encore CS6 workspace


Encore has some of the same panels you find in Adobe Premiere Pro, but they generally serve slightly different 
purposes. You use the Monitor panel to view videos and slide shows and to add and edit subtitles. You use the 
Timeline Viewer to add chapter points to videos and to add extra audio tracks and subtitle files.


Frame with
grouped panels


Timeline Viewer Slideshow Viewer Panels
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To create video and audio content for your Encore project, first edit video and audio in Adobe Premiere Pro, and then 
export (encode) the media you want to use in Encore in one of the following formats: MPEG2-DVD, H.264, AVI, or 
QuickTime. In Adobe Premiere Pro you can also select an edited sequence and open a Dynamic Link to a new Encore 
project. This automatically adds your Adobe Premiere Pro media as Encore project assets and creates a dynamic link 
between the two projects. Changes made in Adobe Premiere Pro appear in your Encore project automatically. To do 
this in Adobe Premiere Pro, select the sequence you want to link to Encore, select File > Adobe Dynamic Link > Send 
To Encore. In addition, you can add chapter markers in Adobe Premiere Pro sequences, and use them in Encore for a 
scene selection menu, for example.


If you have installed Adobe Creative Suite 6 Production Premium, you can use the Dynamic Link feature to 
dynamically link media created in Adobe After Effects CS6, such as animated titles or menus, with your Encore 
projects. To do this, start a new Encore project, select File > Adobe Dynamic Link > New After Effects Composition 
or File > Adobe Dynamic Link > Import After Effects Composition.


To use the Adobe Encore CS6 workspace:


1. Start Encore.


The Welcome dialog box appears (Figure 2).


2. Click New Project.


The New Project dialog box appears (Figure 3).


Figure 2 Welcome dialog box


Figure 3 New Project dialog box
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3. On the Basic tab of the New Project dialog box, select 
NTSC or PAL to match your local TV standard, select 
DVD as the authoring mode, give your project a name 
and file folder location, and click OK.


The Encore workspace appears.


4. Select Edit > Preferences (Windows) or Encore > 
Preferences (Mac OS), and then select General.


The Preferences dialog box appears (Figure 4).


5. Click through the other Preferences categories one at a 
time. Here is a brief overview of these categories (for 
more information on these features, review Encore Help):


• General: TV standard and computer monitor 
playback quality


• Appearance: Brightness level and an option to have 
separate viewers for timelines, menus, slideshows, 
and chapter playlists


• Audio/Video Out: Audio hardware and external 
monitor settings


• Media: Library content hard drive location and an 
option to clear media cache (files created by 
Premiere Pro and used by Encore to speed up 
performance)


• Memory: Setting for amount of RAM to be made 
available to other open applications


• Menus: Menu button routing and synchronization 
defaults


• Preview: Monitor aspect ratio and language and 
region codes for your DVD


• Timelines: Default elements for new timelines


6. When you finish reviewing the Preferences menu 
options, click OK. Or to reject any changes you made, 
click Cancel.


Figure 4 Preferences dialog box
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Project 6


Commercials
Timing: 10 to 13 hours


Project overview


Commercials are short, stylistic, impactful videos used to sell products, goods, services, and even political 
campaigns. In this project, students work with a client to create a commercial: identifying the goals, 
audience, and purpose for the commercial based on their client’s wishes. Students, working in teams, 
undergo a formal review and redesign cycle with their client and produce a final commercial that will be 
deployed on the web. In the process, students learn to create composited video using creative lighting 
techniques and special effects. You might choose to limit the scope of this project by being the client or by 
selecting a client in the school for each student group. Another alternative is to ask students to engage with 
local businesses and create a commercial for them.


Student product: Commercial


Note: Portions of the Portfolios project align to the Adobe Certified Associate, Video Communication 
objectives. Within the instruction steps and technical guides, the specific learning objectives for the exam 
are referenced with the following format: 1.1


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Creating a project plan, milestones, and roles


• Identifying client needs and goals


• Selecting actors


• Directing actors


Design skills


• Designing and creating rough cuts and 
assembly cuts to communicate ideas to clients


• Considering the technical and design impact of 
commercials deployed on the web


• Setting up creative lighting


• Compositing video


• Working with chroma key sets


• Using action videography


Research and communication skills


• Gathering content and synthesizing ideas for 
commercials


• Pitching to a client


• Reviewing and revising with clients


• Creating a script


• Reflecting on production and group process


Technical skills


Adobe Premiere Pro


• Using slow-motion and fast-motion tools


• Working with keying effects


• Exporting to web


Audition


• Editing audio


• Applying effects to audio clips


After Effects


• Understanding the interface


• Creating animated text


• Creating special video effects


• Rotoscoping
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Project materials
• Adobe Premiere Pro CS6 installed on all 


machines


• Adobe Audition CS6 installed on all machines


• Adobe After Effects CS6 installed on all 
machines


• Worksheet: Client interview: Commercial


• Worksheet: Treatment


• Worksheet: Shot list


• Story guide: How to use Adobe Story to write 
scripts


• Worksheet: Student project proposal


• Guide: Tips for effective chroma key shots


• Adobe Premiere Pro guide: How to change clip 
speed and direction


• Adobe Premiere Pro guide: How to apply and 
adjust video keying effects


• Worksheet: Review and redesign of 
commercials


• Adobe Premiere Pro and Audition guide: How 
to work with audio


• Audition guide: How to record narration


• Audition guide: How to compose multiple-
track recordings


• Audition guide: How to edit audio tracks


• After Effects guide: Overview of Adobe After 
Effects CS6 workspace


• After Effects guide: How to animate text and 
create video effects


• After Effects guide: How to rotoscope in 
Adobe After Effects


• Adobe Premiere Pro guide: How to use the 
Adobe Media Encoder 


• Worksheet: Client debriefing


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Video Communication objectives


Project steps


Planning a commercial 
(Suggested time: 100–150 minutes)


1. Discuss the goals of this project:


• Work with a client to create a commercial.


• Create a project plan and schedule by interviewing a client.


• Work with composited video.


• Create motion and text animation and video special effects.


2. Share examples of TV and online commercials and discuss the audience, purpose, and effectiveness of 


each video advertisement.1.1, 1.2 Make sure to include commercials with the following techniques and 


discuss how each technique enhances the commercial: 2.3


• Compositing


• Musical score integrated with the script throughout the commercial


• Motion graphics and visual effects
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Note: You might want to gather a variety of examples prior to this activity.


3. Form student teams of two or three people. Where possible, mix members with different strengths, 
such as visual design or technical skill. Discuss the concept of working as a team.


4. Introduce the project, with information about the client organizations, such as the following:


• Name of organization and its website


• Organization mission and goals


• Product or service provided by the organization


• Reasons the organization needs an advertising team


Note: If it is difficult to find clients, you can use the ideas in the client scenarios section of the 
extension activities to help create client profiles.


5. In preparation for the client interview, discuss the kind of information teams need from a client about 
the client’s goals and target audience. Have each team meet to research the client and discuss the 
interview questions and to add other questions they feel might be necessary to build their 


understanding of their client’s needs.1.1, 1.2


Note: Depending on the level of your students, you might want to review and approve the interview 
questions or ask students to practice interviewing to refine their interview style and questions. You 
might also choose to sit in on and facilitate interviews that are conducted with clients outside the 
school.


Worksheet: Client interview: Commercial


6. Allow each team time to interview their client. The interview is best if done in person; however, if that 
is not possible, students can conduct the interview by phone or web conferencing.


7. Have each team review any commercials and advertisements recommended by the client. Encourage 
teams to collect design ideas as they review commercials.


8. Introduce aspects of project management and how to work with clients.1.4 Suggested topics to cover 
include:


• Identifying roles, especially the person who will communicate directly with the client. Decide how 
information will be relayed back to the group.


• Identifying the necessary project steps.


• Creating a timeline with specific deliverables and due dates.


• Understanding and clarifying client expectations.


• Communication and dialog with a client—students are encouraged to use e-mail, web 
conferencing (such as Adobe Connect), Adobe Acrobat X Pro and Acrobat.com, and other online 
collaborative tools to review design with their client.
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Designing a commercial 
(Suggested time: 150–200 minutes)


9. Have each group discuss the information gathered from their client and synthesize that information. 
Have them brainstorm two ideas for the commercial and create two treatment documents that take into 
account the following: 


• Concept


• Scene description


• Approach


Worksheet: Treatment 1.4


10. Instruct each group to do the following for each of their two ideas:


• Take photographs or scan images of products, services, and people to help the client visualize the 
commercial.


• Identify any needed assets.


Note: Remind students to secure permission for any photos or images.1.3


11. Explain that in an assembly cut, most or all clips are in the video but still need to be edited and refined. 
Explain that they will use an assembly cut to communicate their two concept ideas to the client, using 
still images and assets before they spend time shooting video. Have each group create an assembly cut 


using the still images and assets they created and collected.2.1


Note: You might instruct the teams to save their assembly cut to CD or DVD then assess each team’s 
progress.


12. Instruct each team to present and explain their two ideas to their client, using the visual aid of the 


assembly cuts (you might recommend that the client liaison conduct this meeting).2.6


Note: You might ask students to practice their “pitches” prior to meeting with the client.


13. Using client feedback, each team will select one idea and revise their assembly cut accordingly. 
Instruct them to resubmit the assembly cut (depending on the client’s wishes) and continue this cycle 
until the client approves a single commercial concept.


Note: Ask students to check in with their project proposals as they engage in multiple cycles of the 
review and redesign process to be sure they can still make all deadlines. You might ask students to 
update and communicate to clients the impacts to the schedule if review cycles go too long and to 
formulate strategies for keeping the project from slipping, such as reducing project scope with clients, 
limiting review cycles, or re-addressing deadlines.


14. As the students prepare to plan their shot selections for the commercial, discuss techniques such as 
chroma keys and compositing that can help them create commercials and other types of video projects 
without needing to be on location (for instance, placing an actor in an action scene that would be too 
expensive or dangerous to film). You might want to discuss the following terms to help them 


understand these concepts:2.3, 4.6


• Compositing: Process of combining two or more video images into one.


• Chroma key: (also referred to as blue screen or green screen): Shooting a person or object in front 
of a colored screen and replacing the colored screen with a substitute background.
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• Keying: Postproduction process in which the color of the blue or green screen in a shot is identified 
and then removed. When you key out a color, it becomes transparent.


• Rotoscoping: An animation technique in which you draw, paint, or add other visual effects in a 
layer over live-action film or video, one frame at a time.


15. Once the client has given final approval for the team’s commercial idea, instruct students to create the 
following and hand it in for instructor approval: 


• Shot list, with at least one composited video shot


• Draft of script 2.1


• Project proposal with talent (actors) identified, if applicable


Worksheet: Shot list 1.4


Story guide: How to use Adobe Story to write scripts


Worksheet: Student project proposal 1.4, 2.1


Building a commercial 
(Suggested time: 250–300 minutes)


16. Instruct each group to assemble any needed assets (images, logos, audio, video clips).


Note: Remind students to get permission for media assets.1.3


17. As students begin to shoot footage for their commercials, discuss the importance of and how to shoot 


for composited (layered) videos and chroma key shots.2.3 Some things to include are: 


• Even backlighting helps ensure a solid-color background without shadows and facilitates keying 
out one color rather than multiple colors.


• Light your actors and position them at least 4 feet from the screen. Make sure actors aren’t wearing 
clothing with colors that match the background. 


• To create a specific effect where you need to remove a particular body part, have the actor use 
background colored clothing for that particular body part. 


• Use content that matches the background to be keyed in. For instance, if the person is to be 
outside, have clothing that matches the environment.


• Consider the framing and camera angle of your shot and how it will match your intended 
background.


• High-contrast scenes lend themselves to making either the dark or light portions transparent. The 
same holds true for shooting light objects against a dark background or vice versa.


• For most keying shots, you need to use a tripod and lock down your camera. Viewers are distracted 
when keyed objects bounce. The exception to this is when you’re keying in wild, animated 
backgrounds; then camera movement is not a problem.


Guide: Tips for effective chroma key shots 2.3


18. Allow each team time to shoot the necessary footage from their shot list, using the equipment and 
locations identified in their project proposal.


Note: If teams are working with actors, you might want to discuss the importance of directing. You 
may also need to create a schedule for students to have access to blue/green screens for shooting 
composite shots.
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19. Allow students time to record any necessary voiceover narration according to their scripts.


20. As students prepare to create their commercials in Adobe Premiere Pro, advanced editing techniques 
may be helpful. Using the “I do, we do, you do” method, demonstrate the following techniques in 
Adobe Premiere Pro to help students create a polished and professional-looking commercial: 


• Speeding up/reversing clips


• Layering clips


• Compositing


• Masking


Adobe Premiere Pro guide: How to change clip speed and direction 4.6


Adobe Premiere Pro guide: How to apply and adjust video keying effects 4.6


21. Using the footage and assets, instruct students to edit a rough cut. Explain that a rough cut does not 
have to be perfect but should be complete enough that they can share their commercial with others to 
solicit their feedback.


Note: Have the teams save their rough cut to CD or DVD then assess each team’s progress. Remind 
students of the discussion in Project 2 about the ethical responsibility of editors.


22. Pair student groups and conduct a review and redesign cycle of their commercials. Because students 
will learn about advanced audio mixing and motion effect techniques later in the project, have them 
include anticipated information in their worksheets.


Worksheet: Review and redesign of commercials


23. Allow students time to redesign their commercials and prepare the rough cut so they feel confident 
showing it to their client.


24. Have the students show the rough cut to their client and solicit feedback.2.6


25. Once students have approval to proceed with the rough cut, they should continue to edit and modify 
the commercial according to client feedback and determine what audio to use. Discuss the option of 
creating or obtaining a musical score that fits the tone of their commercial and that they can integrate 
with any script dialog (voiceover narration, actor dialog, etc.) where appropriate. Demonstrate how to 
edit audio tracks in Audition.


Adobe Premiere Pro and Audition guide: How to work with audio 4.4


Audition guide: How to record narration


Audition guide: How to compose multiple-track recordings


Audition guide: How to edit audio tracks


26. Introduce students to the After Effects workspace. Explain that although they can create some motion 
and text effects in Adobe Premiere Pro, it’s primarily a video-editing program and has limitations in 
creating effects. After Effects is specifically designed to produce graphics and visual effects and allows 
greater control and options than Adobe Premiere Pro.


After Effects guide: Overview of Adobe After Effects CS6 workspace
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27. Using the “I do, we do, you do” method, demonstrate how to create video effects, text animation, and 
rotoscope using the Roto Brush tool in After Effects.


After Effects guide:  How to animate text and create video effects


After Effects guide: How to rotoscope in Adobe After Effects


28. Allow each team time to create graphic and visual effects for their commercial in After Effects and to 
finalize their commercial.


29. Instruct students to publish their commercials ready to play on the web.5.1


Adobe Premiere Pro guide: How to use the Adobe Media Encoder 5.2


Reviewing a commercial 
(Suggested time: 100–150 minutes)


30. Advise the students to have a debriefing session with their client to review the final commercial and 
discuss the experience. Some areas you might ask students to focus on include:


• Communication: Was the client satisfied with the frequency and level of communication? Of the 
methods of communication used (face-to-face meeting, phone, e-mail, web conference, etc.), 
which did the client find most effective? In what ways were communication challenges resolved? 
In what ways should communication with clients change (or not) for future projects?


• Deliverables: Was the schedule of deliverables complete enough? Did the client receive the 
expected deliverables on time? Were the deliverables the quality they expected? Were they in a 
format they expected? Do they think the process of delivering materials could be improved?


• Feedback: Was the client given enough time to provide feedback? Did the design team consider 
their feedback? How could the feedback process be improved?


• Final product: Does the final product address the target audience? Is the final commercial what the 
client expected? Why or why not? 


Worksheet: Client debriefing 2.6


Extension activities


You can extend the project in the following ways:


• Professional video producer or advertiser: You might ask a professional video producer or advertiser 
to come to class and talk about creating commercials and supporting documentation, explaining how 
they are helpful in the production process and as a tool for communicating with the client.


• Simulated clients: If the project does not involve an external client, you can take one of the following 
approaches:


◦ Have each student team present its needs for a commercial to the class. Have the class act as a 
client, giving feedback and assessing the commercial.


◦ Pair two student teams together to serve as clients for each other.


◦ You serve as the client and give feedback to student teams.
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• Original visuals: Ask students to use products such as Photoshop and Illustrator to create any still 
images or enhance any photos taken and used in the commercial. You can use resources from the 
Visual Design curriculum to help students learn the basics of image composition and illustration.


• Blue sky client scenario: Have each student group create an exaggerated and fun organization and 
product that needs to be advertised. Have each team place their idea in a hat, and then have teams draw 
an idea to determine who will be their client. Encourage your students be creative and take advantage 
of the features and effects in Adobe Premiere Pro and After Effects.  


• Teacher-led client scenario: If outside clients are not available, you can be the client mimicking a local 
business such as a restaurant. Ask students to design an advertisement for the restaurant highlighting 
ways they would use the menu choices and restaurant type to persuade the audience to come to the 
restaurant.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• For more advanced video production resources, including sample projects with multimedia assets and 
video tutorials, visit the Video Production Resource Center: www.adobe.com/go/hedvideoresources


• To view video tutorials aligned with the skills required to complete this project, visit the Digital Video 
CS6 show on Adobe TV: http://tv.adobe.com/show/digital-video-cs6/


• For more teaching and learning resources on commercials, video production, and other topics in this 
project, search for resources from the community on the Adobe Education Exchange: 
http://edexchange.adobe.com


• For an overview of the interface and for more information on the technical aspects of Adobe Premiere 
Pro, see Adobe Premiere Pro Help.


• For an overview of the interface and for more information on the technical aspects of Audition, see 
Audition Help.


• For an overview of the interface and for more information on the technical aspects of After Effects, see 
After Effects Help.


• You might supplement this project with the following video production books:


◦ Aronson, I. (2006). DV Filmmaking from Start to Finish. Sebastopol: O’Reilly Media, Inc.


◦ Millerson, G. (2008). Video Production Handbook, Fourth Edition. Burlington, MA: Focal Press.


Commercials


• The process of making a humorous commercial: www.videomaker.com/article/7460/.


• The process of making a commercial and includes an example of a script and storyboard for a 30-
second commercial: www.videomaker.com/article/3327/.


• Production techniques used in shooting documentaries, commercials, action events, training videos, 
promotional videos, and TV programs: www.videomaker.com/article/1395/.


• This article offers tips and tricks in creating a video ad: 
http://adwords.blogspot.com/2006/09/video-ads-tips-and-tricks-part-1-of-3.html
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Compositing, chroma keying, and rotoscoping


• Basics of video compositing, including lighting: 
www.eventdv.net/Articles/ReadArticle.aspx?ArticleID=8596.


• How to light a chroma key shot: www.signvideo.com/ltchromky.htm.


• Ten tips for using chroma key: www.3dvideobackgrounds.com/chromakey.html.


• Lighting for compositing: www.videomaker.com/article/10914/.


• Techniques for compositing video and chroma key: www.videomaker.com/article/8307/.


• Simple to complex compositing and planning for compositing: www.videomaker.com/article/7648/.


• How to use rotoscoping to fix goofs, change virtual sets, or make a hero fly: 
www.videomaker.com/article/14057/


Audio clips


• Soundzabound.com provides cutting-edge, copyright safe audio for podcasts, videos and all forms of 
media. To learn more about obtaining a Soundzabound license of your own, please visit 
www.soundzabound.com.


Key terms
• assembly cut


• compositing


• chroma key


• final cut


• keying effects


• layering


• masking


• rotoscoping


• rough cut


• treatment


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


d. contribute to project teams to produce original works or solve problems. 
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3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry. 


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media. 


c. evaluate and select information sources and digital tools based on the appropriateness to specific 
tasks. 


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students:


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. exhibit a positive attitude toward using technology that supports collaboration, learning, and 
productivity.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Video Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing video.


1.2 Identify video content that is relevant to the project purpose and appropriate for the target audience.


1.3 Demonstrate knowledge of standard copyright rules (related terms, obtaining permission, and citing 
copyrighted material).


1.4 Demonstrate knowledge of the production planning and management process.


2.1 Demonstrate knowledge of how to organize and plan a video sequence.


2.3 Demonstrate knowledge of visual techniques for enhancing video content.


2.6 Communicate with others (such as peers and clients) about design and content plans.


4.4 Manage sound in a video sequence.


4.6 Add and manage effects and transitions in a video sequence. 


5.1 Demonstrate knowledge of export options for video.


5.2 Demonstrate knowledge of how to export video from Adobe Premiere Pro.
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Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Interview Absent or incomplete. The interview identifies 
the client’s goals, the target 
audience, and the intended 
purpose of the commercial. 
The interview identifies 
the content and 
information crucial to the 
commercial. The interview 
identifies the client’s 
preferred design 
requirements and includes 
any additional relevant 
questions.


The interview clearly 
identifies the client’s goals, 
the target audience, and the 
intended purpose of the 
commercial. The interview 
clearly identifies the 
content (both original and 
repurposed) and 
information crucial to the 
commercial. The interview 
identifies the client’s 
preferred design 
requirements and 
documents specific 
examples. The interview 
includes additional 
relevant and thorough 
questions to get or clarify 
specific information.


Treatment Absent or incomplete. Treatment includes 
concept, scene description, 
and approach for two 
commercial ideas.


Treatment clearly and 
succinctly details the 
concept, scene description, 
and approach for two 
commercial ideas.


Shot list Absent or incomplete. Provides a shot list with 
documentation of any new 
shots taken in the moment 
of filming.


Provides a complete shot 
list with documentation 
and explanation of any 
new shots taken in the 
moment of filming.


Student 
project 
proposal


Absent or incomplete. Project proposal identifies 
purpose, audience, genre, 
and elements. Project 
proposal serves as a 
planning and management 
tool for equipment, filming 
locations, schedule of 
deliverables, distribution 
format, and crew. Students 
track and deliver most 
intended milestones on 
time.


Project proposal 
specifically identifies 
purpose, audience, genre, 
and elements. Project 
proposal serves as a 
planning and management 
tool for equipment, filming 
locations, schedule of 
deliverables, distribution 
format, and crew. In 
identifying specific 
elements, the proposal 
draws on knowledge and 
techniques learned thus far 
in the curriculum. Students 
track and deliver all 
intended milestones on 
time, adjusting schedules 
with the client as needed.
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Review and 
redesign


Absent or incomplete. Review and redesign 
identifies how the rough-
cut commercial meets the 
initial purpose and 
proposes necessary 
changes. Review and 
redesign identifies the 
video production 
techniques used, their 
effect, and new techniques 
that can enhance the 
commercial. The review 
and redesign process 
details redesign changes 
for the final commercial.


Review and redesign 
examines in detail how the 
rough-cut commercial 
meets the initial purpose 
and proposes necessary 
changes. Review and 
redesign examines in detail 
the video production 
techniques used and their 
effect, identifying new 
techniques that can 
enhance the commercial. 
In reviewing assembly and 
rough cuts, students collect 
and organize feedback to 
help them select the final 
commercial content. 


Assembly cut Absent or incomplete. Assembly cut uses still 
images and other assets to 
convey two commercial 
ideas for client approval.


Assembly cut uses still 
images and other assets to 
effectively and clearly 
convey two commercial 
ideas for client approval.


Rough cut Absent or incomplete. Rough cut includes edited 
footage and some effects, 
conveying the commercial 
idea and concept.


Rough cut effectively and 
clearly conveys a story 
structure for the 
commercial. Rough cut 
includes edited footage and 
uses some effects.


Commercial – 
content


Absent, incomplete, or 
unfocused.


Commercial is 30–60 
seconds long and 
communicates information 
to the target audience(s).


Commercial is 30–60 
seconds long and clearly 
and effectively 
communicates about a 
product or service to sell to 
the target audience(s). The 
commercial is original, 
concise, and attention-
grabbing.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Commercial – 
technical


Commercial includes at 
least one instance of 
composited video using 
chroma key. Commercial 
includes advanced editing 
techniques such as layering 
and masking and at least 
one text or motion effect 
created in After Effects. 
Commercial includes an 
edited musical score and is 
in a web file format that 
can be streamed on the 
web.


Commercial includes one 
or more instances of 
composited video using 
chroma key. Commercial 
includes advanced editing 
techniques such as layering 
and masking and at least 
two text or motion 
animations or effects 
created in After Effects. 
Commercial includes an 
edited musical score and is 
in a web file format that 
can be streamed on the 
web.


Time 
management


Student allots time for each 
phase of the design and 
development process. 
Completes most phases on 
schedule.


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule.


Teamwork Absent or incomplete. Student teams collaborate 
and interact with peers, 
experts, or others to create 
assembly cut, rough cut, 
and final commercial. 
Teams plan and manage a 
project proposal with a 
schedule of deliverables to 
ensure delivery and 
approval for commercial 
idea, assembly cut, rough 
cut, content, and final 
product to client. Teams 
assess deliverable schedule 
and re-address deadlines 
where applicable. Student 
fulfills assigned team roles 
and contributes equally to 
project work. Student 
sometimes consults with 
other team members on 
major project decisions but 
makes minimal effort to 
help others build skills.


Student teams expressly 
collaborate and interact 
with peers, experts, or 
others to create assembly 
cut, rough cut, and final 
commercial. Teams 
expertly and efficiently 
plan and manage a project 
proposal with a schedule of 
deliverables to ensure 
delivery and approval for 
commercial idea, assembly 
cut, rough cut, content, and 
final product to client. 
Teams assess deliverable 
schedule and re-address 
deadlines where 
applicable. Student fulfills 
assigned team roles and 
contributes equally to 
project work. Student 
consults with other team 
members on major project 
decisions and voluntarily 
helps others build skills to 
complete the project.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Client 
debriefing


Absent or incomplete. Teams debrief with the 
client to access the level 
and degree of 
communication, the 
satisfaction with 
deliverables, the 
experience with feedback, 
and perceptions of the final 
product.


Teams debrief with client 
and assess:
• Effective forms and 


appropriate level of 
communication


• Communication 
challenges and ways to 
improve 
communication


• Schedule and 
expectation of 
deliverables


• Ways to improve 
deliverable process


• Time and ability to 
give and receive 
feedback


• Expectations of the 
final product


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Project 7


Mini-documentaries
Timing: 13 to 16 hours


Project overview


Documentaries attempt to represent reality rather than tell a fictional story. Documentaries are essentially 
nonfiction film. In this project, students work in teams to create a mini-documentary: identifying the 
theme, audience, and goals for a particular topic. Within each team, students manage tasks from a 
particular filmmaking role perspective. In the process of making a mini-documentary, students learn to 
create advanced motion and color effects, use audio-editing techniques, and compose a musical score. 
Finally, each team will present their film in a student film festival.


Student product: Mini-documentary


Note: Portions of the Portfolios project align to the Adobe Certified Associate, Visual Communication 
objectives. Within the instruction steps and technical guides, the specific learning objectives for the exam 
are referenced with the following format: 1.1


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Creating a project plan, milestones, and roles


• Managing tasks related to roles


• Planning and managing concurrent editing by 
multiple editors


• Planning for contingencies


Design skills


• Identifying documentary theme, audience, and 
goals


• Understanding image file types and resolutions 
for video


• Using color effects in documentaries


• Using motion effects in documentaries


• Directing shots


• Understanding impacts of visual compositions 
that include picture-in-picture


Research and communication skills


• Conducting research


• Understanding copyright issues


• Writing scripts


• Conducting peer reviews


• Presenting films


Technical skills


General


• Scanning


• Taking pictures


Adobe Premiere Pro


• Creating transitions, borders, sepia tones, and 
soft-focus effects


• Using keyframes for motion effects


• Using picture-in-picture


• Using a nested sequences editing technique


• Creating titles and rolling credits


Encore


• Creating a DVD


Audition


• Editing audio


• Applying effects to audio clips
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• Using loops, music beds, and sound effects


Project materials
• Adobe Premiere Pro CS6 installed on all 


machines


• Adobe Encore CS6 installed on all machines


• Adobe Audition CS6 installed on all machines


• Guide: Story creation tips


• Worksheet: Treatment


• Guide: Introduction to digital photography


• Worksheet: Shot list


• Worksheet: Student project proposal


• Guide: Writing tips 


• Story guide: How to use Adobe Story to write 
scripts


• Guide: Peer review


• Adobe Premiere Pro guide: How to use nested 
sequences 


• Adobe Premiere Pro guide: How to work with 
other motion effects and features


• Adobe Premiere Pro guide: How to work with 
temporal and spatial keyframe interpolation


• Audition guide: How to edit audio tracks


• Audition guide: How to apply Adobe Audition 
sound effects


• Audition guide: How to use loops, music beds, 
and sound effects


• Adobe Premiere Pro guide: How to make text 
roll and crawl


• Encore guide: How to author a single-menu 
DVD in Adobe Encore


Background preparation resources
• Technical and content information


• Key terms


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Visual Communication objectives


Project steps


Planning a mini-documentary
(Suggested time: 200–250 minutes)


1. Discuss the goals of this project:


• Work in teams to create a short documentary.


• Identify the documentary theme, audience, and goals.


• Work with still images and apply special transitions and effects.


• Learn editing and audio-effect techniques in Audition.


• Create a DVD.


2. Share examples of short documentaries and discuss theme, audience, and goals.1.2 Discuss the 
elements that make a film a documentary. Finally, as students watch the documentaries, discuss the 
following: 


• How color, motion, and audio effects are used to affect tone and mood.2.3


• How music is used throughout the documentary and its effect on the tone and purpose.2.4
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• How still images are used within a film and how effects and transitions affect their impact.2.5


• Importance of credits.


Note: You might want to gather a variety of examples prior to this activity.


3. Form student teams of two or three people. Where possible, mix members with different strengths, 
such as visual design or technical skill. Discuss the concept of working as a team and roles in 


filmmaking.1.4 Role to cover include:


• Directors


• Editors


• Writers


• Camerapersons


• Musical directors


Note: Remind students that in a particular role, they are simply the task manager for that role. Students 
work cooperatively on all tasks, with each team member responsible for tracking quality and 
completeness based on their role. You can combine or split roles as necessary to accommodate the 
number of members on a team.


4. Introduce the project by explaining the guidelines for the mini-documentaries. Guidelines might 
include: 


• Length should be 5–10 minutes.


• Can use footage from previous projects.


• Include still images that incorporate transitions and effects.


• Include at least one color, one picture-in-picture, one motion effect, and one audio effect.


• Include a musical score they create in Audition.


• Include a full menu of credits.


• Apply copyright citation and fair use guidelines where applicable.


• Follow the journalistic code of ethics.


Note: If resources are available, have teams conduct a multi-camera shoot and demonstrate how to edit 
footage in Adobe Premiere Pro by using the multi-camera feature.


5. Allow teams time to assign roles and brainstorm the theme, audience, and goals for their mini-


documentary.1.1 Additionally, using what they learned in previous projects, each team should 
determine if and how they will use lighting, shot selection, b-roll footage, interviews, voiceover 
narration, compositing shots, and visual effects to impact the mood and intention of their 


documentaries.2.2, 2.3


6. Allow students time to research their mini-documentary topic. Explain that if necessary they should 
contact (via e-mail, phone, web conferencing, and so on) any individuals or organizations that will 
help them gather information.


Note: Remind students to assess the appropriateness of the information they gather and collect.
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7. Review the script-writing techniques covered in Project 2 and discuss how the script for a 


documentary might be different from other scripts students have written.2.1 Allow each group time to 
write a treatment for their documentary and submit it for instructor approval.


Guide: Story creation tips


Worksheet: Treatment


8. While they are awaiting approval, have each team identify assets (such as audio, images, interviews, 


and narration) needed for their documentary.1.2 Each team should also identify any needed participants 
to interview.


Note: Ask students to properly apply copyright citation and fair use guidelines to any visual or audio 
assets they use. If necessary, review copyright and fair use guidelines from Project 1.


9. Remind students about the use of still images in the examples of documentaries and discuss the basics 
of shooting pictures and the importance of image resolution so they can take and prepare their own 


images for use in the documentary. Review the appropriate image formats for video.2.4 


Guide: Introduction to digital photography


Note: For more information on shooting pictures and image resolution see the Background 
preparation resources section.


10. Once they receive their approved treatment, allow each team time to create the following that will also 
be handed in for instructor approval: 


• Shot list


• Draft of script


• Draft of interview questions for participants


• Project proposal with actors identified, if applicable


Worksheet: Shot list 1.4


Worksheet: Student project proposal 1.4


Guide: Writing tips 2.1


Story guide: How to use Adobe Story to write scripts


Note: Encourage student teams to work collaboratively on written documents such as scripts and 
interview questions and then review them together to improve them.


Creating a mini-documentary 
(Suggested time: 450–500 minutes)


11. Pair two groups so they can conduct a peer review with each other’s scripts and then finalize the scripts 
based on recommended changes.


Guide: Peer review


12. Allow each team time to shoot the necessary footage and interviews from their shot list, using the 
equipment and locations identified in their project proposal. Allow each team time to record any 
necessary voiceover narration.
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Note: After selecting clips, shots, and assets, teams may want to go back to their approved draft scripts 
and interview questions and make any necessary revisions based on their selected assets. Some groups 
may also need to revise and submit their scripts again for approval. Remind students that any changes 
that require more footage will impact their schedules.


13. Because students are comfortable with various editing techniques in Adobe Premiere Pro, they can use 
an advanced editing method with complex projects. For example, they might separate nested 
sequences, breaking projects into segments they can edit concurrently to create challenging effects. 


Explain that this is especially helpful in large projects with multiple editors.1.4


14. Using the “I do, we do, you do” method, demonstrate how use separate nested sequences to apply 
effects and transitions to a group of layered clips, creating separate complex sequences to enable 
concurrent editing.


Adobe Premiere Pro guide: How to use nested sequences 1.4, 4.2, 4.6


15. Remind students of the still images in the examples of documentaries. Demonstrate how to import still 


images, including Adobe Photoshop PSD files.4.1 To create compelling still images, editors use 
picture-in-picture, beveled edges and shadows, and other special effects. Also explain that they will 
learn about basic 3D effects for use in their mini-documentaries. Using the “I do, we do, you do” 
method, demonstrate how to create color, picture-in-picture, and basic 3D effects in Adobe Premiere 
Pro. 


Adobe Premiere Pro guide: How to work with other motion effects and features 4.6


16. Explain that because students now know how to create motion effects in both Adobe Premiere Pro and 
After Effects, they will learn one final high-level method to make their effects look more realistic and 
behave the way they want them to. Using the “I do, we do, you do” method, demonstrate how to use 
keyframe manipulation to create motion effects.


Adobe Premiere Pro guide: How to work with temporal and spatial keyframe interpolation 4.6


17. Instruct students to use their footage and assets to edit a rough cut of the documentary. Have teams pair 
up and conduct a review and redesign process.


Note: Have teams save their rough cut to CD or DVD so they can see each team’s progress. Remind 
students of the discussion in Project 2 about the ethical responsibility of editors as they prepare their 
mini-documentary.


18. Ask students to check in with their project proposals as they engage in the review and redesign process 
to be sure they can still make all deadlines. Re-address deadlines if they will not be able to meet them.


19. Explain that students will edit and apply audio effects to the audio from their footage. They will use the 
available loops, music beds, and sound effects in Adobe Audition to create a soundtrack for their mini-
documentaries. Using the “I do, we do, you do” method, demonstrate how to create a soundtrack using 
the audio assets available in Audition.


Audition guide: How to edit audio tracks


Audition guide: How to apply Adobe Audition sound effects


Audition guide: How to use loops, music beds, and sound effects
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20. Using their revised films, allow each team time to continue to edit and modify their documentaries by 
using Adobe Premiere Pro and After Effects. Also allow each team time to create a musical soundtrack 
and other musical elements for their documentaries in Audition.


21. Using the “I do, we do, you do” method, demonstrate how to create rolling credits in Adobe Premiere 
Pro and allow students time to create credits for their documentary films.


Adobe Premiere Pro guide: How to make text roll and crawl 4.5


22. Instruct students to export their videos to DVD format 5.1, 5.2 and create a single-menu DVD by using 
Encore.


Encore guide: How to author a single-menu DVD in Adobe Encore


Participating in a film festival  
(Suggested time: 150–200 minutes)


23. Explain that the class will conduct a film festival. As a class, define the awards categories and create 
an awards list with criteria for each category. Some things to include might be: 


• Writing


• Film editing


• Sound editing


• Visual effects


• Musical direction


• Direction


• Cinematography


24. Have each team screen their documentary for the class. At the conclusion of the film, have each 


student complete an award sheet for that documentary.2.6


25. Collect the award sheets and hold a class ceremony honoring each of the films.


Note: It is recommended to try to have each team win at least one award.


Extension activities


You can extend the project in the following ways:


• Ancillary materials: After students have completed their mini-documentaries, have them design and 
create other materials they might need to promote the films, such as a short movie trailer.


• Cross-curricular extension: Work with a content area teacher (for instance, science, English, or social 
studies) and support the teacher and students as they create a documentary film as a class project in 
that subject.


Assessment
• Project rubric
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Background preparation resources
• Review the student step-by-step guides referenced in this project.


• Review Projects 1 and 2 of the Visual Design curriculum to help students learn how to take 
photographs and understand the importance of image resolution.


• For more advanced video production resources, including sample projects with multimedia assets and 
video tutorials, visit the Video Production Resource Center: www.adobe.com/go/hedvideoresources


• To view video tutorials aligned with the skills required to complete this project, visit the Digital Video 
CS6 show on Adobe TV: http://tv.adobe.com/show/digital-video-cs6/


• For more teaching and learning resources on documentaries, video production, and other topics in this 
project, search for resources from the community on the Adobe Education Exchange: 
http://edexchange.adobe.com


• For an overview of the interface and for more information on the technical aspects of Adobe Premiere 
Pro, see Adobe Premiere Pro Help.


• For an overview of the interface and for more information on the technical aspects of After Effects, see 
After Effects Help.


• For an overview of the interface and for more information on the technical aspects of Audition, see 
Audition Help.


• For an overview of the interface and for more information on the technical aspects of Encore, see 
Encore Help.


• You might supplement this project with the following video production books:


◦ Aronson, I. (2006). DV Filmmaking from Start to Finish. Sebastopol: O’Reilly Media, Inc.


◦ Millerson, G. (2008). Video Production Handbook, Fourth Edition. Burlington, MA: Focal Press.


◦ Dancyger, K. (1991). Broadcast Writing: Dramas, Comedies, and Documentaries. Burlington, 
MA: Focal Press.


Documentaries


• What makes a film a documentary: http://documentaries.about.com/od/basics/a/whatisdoc.htm.


• Advice on directing and fundraising for a documentary film: 
www.creativehat.com/Filmmaking/a020501a.htm.


• Shooting tips for making a documentary: 
www.dvworkshops.com/newsletters/shootingdynamicdoc.html#article2.


• Free access to documentaries: www.snagfilms.com/. 


Photography


• Information on image composition for beginners: 
www.connectedphotographer.com/issues/issue200411/00001426001.html.


• Tips on digital photography composition: 
http://digital-photography-school.com/blog/digital-photography-composition-tips.


• Tips for taking great pictures: 
www.kodak.com/eknec/PageQuerier.jhtml?pq-path=2/3/38&pq-locale=en_US.


Audio clips


• Adobe Audition loops, music beds, and sound effects for download: 
www.adobe.com/special/products/audition/loopology.html



http://www.adobe.com/special/products/audition/loopology.html
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• Soundzabound.com provides cutting-edge, copyright-safe audio for podcasts, videos and all forms of 
media. To learn more about obtaining a Soundzabound license of your own, visit 
www.soundzabound.com.


Key terms
• credits


• keyframe interpolation


• loop


• music bed


• nested sequences


• picture-in-picture


• sound effect


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


a. interact, collaborate, and publish with peers, experts or others employing a variety of digital 
environments and media.


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


d. contribute to project teams to produce original works or solve problems.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:


a. plan strategies to guide inquiry. 


b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of 
sources and media.


c. evaluate and select information sources and digital tools based on the appropriateness to specific 
tasks. 


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students:


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.







© 2012 Adobe Systems Incorporated Mini-documentaries 9


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


a. advocate and practice safe, legal, and responsible use of information and technology.


b. advocate and practice safe, legal, and responsible use of information and technology.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Video Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing video.


1.2 Identify video content that is relevant to the project purpose and appropriate for the target audience.


1.4 Demonstrate knowledge of the production planning and management process.


2.1 Demonstrate knowledge of how to organize and plan a video sequence.


2.2 Identify general principles for video shooting.


2.3 Demonstrate knowledge of visual techniques for enhancing video content.


2.4 Demonstrate knowledge of using audio to enhance video content.


2.5 Demonstrate knowledge of using still images to enhance video content. 


2.6 Communicate with others (such as peers and clients) about design and content plans.


4.1 Import media assets (video, images, and audio files).


4.2 Organize and manage video clips in a sequence.


4.5 Manage superimposed text and shapes in a video sequence.


4.6 Add and manage effects and transitions in a video sequence. 


5.1 Demonstrate knowledge of export options for video.


5.2 Demonstrate knowledge of how to export video from Adobe Premiere Pro.
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Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Treatment Absent or incomplete. Treatment includes 
concept, scene description, 
and approach for a 
documentary that identifies 
an issue and raises 
significant questions for 
investigation.


Treatment clearly and 
succinctly details the 
concept, scene description, 
and approach for a 
documentary that identifies 
an issue and raises 
significant questions for 
investigation.


Shot list Absent or incomplete. Provides a shot list with 
documentation of any new 
shots taken in the moment 
of filming.


Provides a complete shot 
list with documentation 
and explanation of any 
new shots taken in the 
moment of filming.


Student 
project 
proposal


Absent or incomplete. Project proposal identifies 
purpose, audience, genre, 
and elements that will 
guide inquiry on a 
documentary topic. Project 
proposal serves as a 
planning and management 
tool for the equipment 
needed, filming locations, 
schedule of deliverables, 
distribution format, and 
crew.


Project proposal 
specifically identifies 
purpose, audience, genre, 
and elements that will 
guide inquiry on a 
documentary topic. Project 
proposal serves as a 
planning and management 
tool for the equipment 
needed, filming locations, 
schedule of deliverables, 
distribution format, and 
crew. In identifying each 
element, the proposal 
draws on knowledge and 
techniques learned thus far 
in the curriculum.


Rough cut Absent or incomplete. Rough cut includes edited 
footage, some image stills, 
and some effects.


Rough cut begins to create 
a story structure. Rough 
cut includes edited 
footage, some image stills, 
and various effects.


Mini-
documentary 
- content


Absent, incomplete, or 
unfocused.


Documentary is 5–10 
minutes in length and 
includes still images. The 
documentary story uses 
research and interviews to 
support the content and 
engages multiple 
audiences. 


Documentary is 5–10 
minutes in length and 
clearly and effectively tells 
the “real” story on a topic 
that engages multiple 
audiences. The 
documentary topic is 
clearly and fully 
researched, tells multiple 
sides of the story, and the 
interviews support the 
content. The documentary 
is engaging and uses still 
images.
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Mini-
documentary 
- technical


The documentary uses at 
least one each of a motion, 
color, and picture-in-
picture effect. 
Documentary has an 
original musical 
soundtrack and a full menu 
of credits. Documentary is 
in DVD format.


The documentary includes 
one or more each of a 
motion, color, and picture-
in-picture effect and each 
has a clear impact on the 
mood of the film. The 
documentary includes an 
original musical 
soundtrack and a full menu 
of credits. It is in DVD 
format with a template 
menu.


Time 
management


Student allots time for each 
phase of the design and 
development process. 
Completes most phases on 
schedule.


Student thoughtfully and 
effectively allots time for 
each phase of the design 
and development process. 
Completes all phases on 
schedule.


Teamwork Absent or incomplete. Student teams collaborate 
and interact with peers, 
experts, or others to create 
rough cut and final mini-
documentary. Teams plan 
and manage a project 
proposal with a schedule of 
deliverables. Teams assess 
deliverable schedule and 
re-address deadlines where 
applicable. Student fulfills 
assigned team roles and 
contributes equally to 
project work. Student 
sometimes consults with 
other team members on 
major project decisions but 
makes minimal effort to 
help others build skills.


Student teams expressly 
collaborate and interact 
with peers, experts, or 
others to create assembly 
cut, rough cut, and final 
commercial. Teams 
expertly and efficiently 
plan and manage a project 
proposal with a schedule of 
deliverables. Teams assess 
deliverable schedule and 
re-address deadlines where 
applicable. Student fulfills 
assigned team roles and 
contributes equally to 
project work. Student 
consults with other team 
members on major project 
decisions and voluntarily 
helps others build skills to 
complete the project.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Peer review


Name: _______________________________________________________ Date: ________________________


Project: _______________________________________________________________________________________


Overview
Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, using peer review can also be beneficial to your project. Peer review occurs in many 
professional environments, and it is an essential skill to start learning.


When giving peer review, be sure to make both positive and negative points. Give critiques as suggestions, not 
commands. When receiving peer review, do not feel disenchanted or think you did a bad job based on one review. 
Every review is different and what one person may not approve, the next person may find exemplary.


Process for presenting work for peer review


• When presenting your work for peer review, state the purpose, audience, and goals of your video and point out 
any concerns you have.


• When someone else presents work for you to review, your first response should be to reiterate their purpose, 
audience, and goals. 


• When the producer’s purpose, audience, and goals are clear, ask questions of the producer, make comments, and 
offer suggestions.


• To conclude, have the producer summarize the suggestions and offer a plan for revision.


Guidelines for giving comments and suggestions


• Before making any comments, review the entire video and make sure you understand the producer’s intentions.


• Point out the strengths as well as the weaknesses of the video (shot selection, writing, transitions, effects, and so 
on).


• Offer suggestions, not commands. For instance, do not say “You should do this….” Instead, use “I” statements: 
“I see that…” or “I’m confused about....”


• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to hear 
about yourself. There is no reason to be rude.


• Make sure your comments are clear and specific so your peer knows what you are referring to. Give specific 
examples and point to video shooting techniques, editing techniques, script writing, and so on to make your 
point. (Comments such as “This is unclear” or “This is too vague” are too general to be helpful. Rather, make a 
comment such as “I’m confused by this clip because it seems out of place.”)


• If you are writing your comments, reread them before giving them to your peer. Make sure your comments make 
sense and are easy to follow.
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		• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to hear about yourself. There is no reason to be rude.

		• Make sure your comments are clear and specific so your peer knows what you are referring to. Give specific examples and point to video shooting techniques, editing techniques, script writing, and so on to make your point. (Comments such as “Thi...

		• If you are writing your comments, reread them before giving them to your peer. Make sure your comments make sense and are easy to follow.
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Project 8


Final portfolios
Timing: 5 to 7 hours


Project overview


Creating a variety of video projects helps students develop abilities to produce multiple types of videos and 
provides an opportunity to sample the range of skills that can be used in industry. Students have 
experienced multiple roles and taken part in many parts of the design and video production process. 
Students can use these experiences to determine the direction they might wish to pursue as they leave this 
course.


In this project, students review their portfolios from Project 5 and redesign them to better address their 
skills and career focus. Students create a short marketing plan to market their skills to potential employers 
or programs in higher education. Students research specific career areas or educational programs and 
update their DVD portfolios to reflect the best content and technical skills suited to that area. Students 
focus on the design and creating the DVD to exemplify how employers should perceive them.


Student product: DVD portfolio


Note: Portions of the Portfolios project align to the Adobe Certified Associate, Video Communication 
objectives. Within the instruction steps and technical guides, the specific learning objectives for the exam 
are referenced with the following format: 1.1


Project objectives


At the completion of the project, students will have developed the following skills:


Project management skills


• Planning and creating a DVD portfolio


• Creating a flowchart of the portfolio


• Organizing and managing content


Design skills


• Identifying themes


• Selecting appropriate content


Research and communication skills


• Planning and conducting research strategies


• Conducting technical tests


• Conducting user tests


• Understanding and practicing lifelong career 
skills:


◦ Job research skills


◦ Presenting skills


◦ Interviewing skills


• Conducting peer reviews


• Communicating information to audiences


• Creating a marketing plan


Technical skills


Encore


• Building menus by using drag and drop, pick 
whip, and flowchart


• Incorporating video, audio, and images


• Using chapter points


• Setting up scene-selection menus


• Creating hidden links to assets


• Previewing and checking errors


• Adding PDFs and other data files


• Creating a web DVD
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• Burning DVDs After Effects


• Adding motion to DVD menu elements


Project materials
• Adobe Premiere Pro CS6 installed on all 


machines


• Adobe After Effects CS6 installed on all 
machines


• Adobe Encore CS6 installed on all machines


• Adobe Audition CS6 installed on all machines


• Guide: How to plan and create a DVD portfolio 
flowchart


• Guide: Peer review


• Encore guide: How to use advanced DVD 
authoring techniques in Encore 


• After Effects guide: How to animate text and 
create video effects


• Encore guide: Creating a web DVD in Encore


Background preparation resources
• Technical and content information


• ISTE NETS*S Standard for Students


• Adobe Certified Associate, Video Communication objectives


Project steps


Planning a portfolio
(Suggested time: 200–250 minutes)


1. Discuss the goals of this project:


• Review and revise existing DVD portfolio content.


• Plan and create a flowchart for a portfolio.


• Select and organize content for a DVD portfolio.


• Research job opportunities and practice presentation and interviewing skills.


2. Review the concepts of a portfolio, its purpose and its audience from Project 5.1.1, 1.2


3. In a class brainstorm, discuss the ways in which students plan to use their DVD portfolios and how that 


might change their target audience and purpose.1.1 Some questions to aid the discussion might include 
the following:


• Do you plan to look for a job or internship? If so, what kind?


• Do you plan to apply for a program or school? If so, what type?


• How are the goals of the portfolio different, depending on where you plan to go next?


• What should the portfolio contain?


• How should the portfolio be presented?
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4. Allow students time to review their portfolios and analyze how they might want to change them to 
represent their new skills better. Ask students to look specifically at their learning plans to see how 
they addressed the goals over the semester. Explain that they should examine the goals, purpose, and 
audience from their existing portfolios and assess whether they still fit, based on what they plan to 
focus on after they finish this course.


5. After students have had some time to devise their new portfolio plans, pair students and ask them to 
review their existing portfolios and discuss their revised goal, purpose, and audience for the new 


portfolio. Individually, ask them to select files and projects that suit their aspirations best.1.2


6. Review the concept of a flowchart and ask students to create a new flowchart, incorporating the 
changes from the review task.


Guide: How to plan and create a DVD portfolio flowchart


7. After students have had some time to devise their redesign plans, divide them into groups of three or 
four. Ask each group to review the student portfolios, discussing the designer’s revised goal, target 
audience, and plan for redesign. Each group should provide thoughtful feedback to the designer with 
respect to planned strategies.


Guide: Peer review


8. Allow students time to create a final list of projects and elements to include in their portfolios.


Constructing a portfolio 
(Suggested time: 150–200 minutes)


9. Instruct students to review the introduction or mission statement for their portfolios and rewrite it if 
necessary.


10. Instruct them to review their short narrative introductions to existing video projects and to create and 
record narratives, in Audition, for any new projects explaining how their work highlights their skills, 
drawing specific examples to the career area they are interested in.


11. Explain that in this project, instead of using a predesigned menu from within Encore, they will create 
an original menu. Explain that a menu typically consists of: 


• A background that is either a still image or a motion video (animation or live action). A menu may 
also include background audio.


• Informational and sometimes instructional text (in this case, their intro or mission statement).


• Buttons in the form of graphics, still photos, or thumbnail-size motion video that link to points in 
the video content on the DVD or to other menus.


Note: For more detailed information on DVD menus, review the DVD Primer in the background 
resources section.


12. Because students will be creating original menus, demonstrate the following in Encore: 


• Building menus by using drag and drop, pick whip, and flowchart


• Using chapter points


• Setting up scene selection menus


• Using library assets
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• Creating hidden links to assets (Easter eggs)


• Adding PDFs and other data files


• Previewing and checking errors


Encore guide: How to use advanced DVD authoring techniques in Encore


13. Explain that in addition to applying effects within the video, they can apply effects to the menu to 
make it more dynamic, exciting, and interesting. Using the “I do, we do, you do” method, demonstrate 
how to manipulate menus in After Effects to add motion.


After Effects guide: How to animate text and create video effects


14. Allow students time to create a DVD, with an original menu, of their portfolio as defined in their 
flowcharts.


15. If students’ portflio plans require an online portfolio, have them use the web DVD capabilities in 
Encore to create a SWF file that can then be added to a web page. Using the “I do, we do, you do” 
method, demonstrate how to create a web DVD in Encore.


Encore guide: Creating a web DVD in Encore


Note: For more instruction on adding Flash content to a web page, see Project 3: Web development & 
deployment, in the Digital Design curriculum.


16. Allow students time to export their DVDs in the format identified in their portfolio plan. 


Testing a portfolio 
(Suggested time: 50–100 minutes)


17. Instruct students to get in groups of four, including the person they brainstormed content with earlier. 
Explain that they should conduct a peer review to test one another’s DVDs for errors and to analyze 
whether the user flows through the content as expected.


Note: You might want to encourage students to use the Check Project feature in Encore to check for 
broken links, orphaned menus and timelines, and other common problems.


Guide: Peer review


18. Instruct the students to make any changes according to the peer review, and, when ready, to burn their 
portfolios to a DVD or add their web DVD portfolios to a webpage.


Note: As students prepare to burn their final DVD portfolios, you might want to explain that Encore 
automatically exports DVDs with an MPEG-2 encoding. You might also want to explain MPEG-2. 
Some things to discuss include: 


• MPEG (Moving Picture Experts Group) is a working committee of the ISO (International 
Standardization Organization) and the IEC (International Electrotechnical Commission). MPEG is 
in charge of the development of standards for digital audio and video compression.


• MPEG-2 is the standard for DVD and satellite digital video.


• MPEG-2 conversion parameters can be changed in Encore.
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Presenting a portfolio 
(Suggested time: 50–100 minutes)


19. To prepare students for real-world experience, allow them time to research job opportunities and 
requirements on recruitment sites to help them visualize and plan for career goals and expectations. 
Ask students to research potential interview questions for these types of job opportunities and plan 
how they will market their skills and approach the jobs or programs of interest.


Note: You might ask students to spend time researching careers as they did earlier, reassessing the 
pathway chosen earlier.


20. Allow students time to create a presentation of their DVD portfolio, explaining the following: 


• Their career goals


• The types of jobs they are seeking, using specific examples from their research


• How they meet or plan to meet the requirements and skill set of the jobs they are seeking


• The skills, qualifications, training, and so on necessary for a job in their career area


• What they have learned by making a portfolio and throughout the course


• What they feel they still need to learn to realize their career goals


• How they improved or changed their content or design and how their changes grew out of their 
revised purpose and target audience


Extension activities


You can extend the project in the following ways:


• Career/education planning: Ask students to create a five-year plan outlining the steps necessary to 
reach their career goals (this may include education, internships, jobs, and so on). Also ask students to 
begin to research and plan resumes appropriate for their desired career field. 


• Reflection supplement: Ask students to write up their career goal plans and how that impacted the 
decisions they made in planning their portfolios. This document will help students reflect on their 
process and provide a framework for continued evolution of their DVDs as they begin to conduct a job 
search.


• Custom DVD menus: Ask students to use Photoshop and Illustrator to create custom DVD menu 
graphics that best represents them. You might use the materials from the Visual Design curriculum to 
teach students about creating and editing graphics in Photoshop and Illustrator.


Assessment
• Project rubric


Background preparation resources
• Review the student step-by-step guides referenced in this project.


• For more advanced video production resources, including sample projects with multimedia assets and 
video tutorials, visit the Video Production Resource Center: www.adobe.com/go/hedvideoresources
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• To view video tutorials aligned with the skills required to complete this project, visit the Digital Video 
CS5 show on Adobe TV: http://tv.adobe.com/show/digital-video-cs5/


• For more teaching and learning resources on portfolios, video production, DVD production, and other 
topics in this project, search for resources from the community on the Adobe Education Exchange: 
http://edexchange.adobe.com


• For an overview of the interface and for more information on the technical aspects of Adobe Premiere 
Pro, see Adobe Premiere Pro Help.


• For an overview of the interface and for more information on the technical aspects of Encore, see 
Encore Help.


• For an overview of the interface and for more information on the technical aspects of Audition, see 
Audition Help.


• For an overview of the interface and for more information on the technical aspects of After Effects, see 
After Effects Help.


• You might supplement this project with the following video production books:


◦ Aronson, I. (2006). DV Filmmaking from Start to Finish. Sebastopol: O’Reilly Media, Inc.


◦ Millerson, G. (2008). Video Production Handbook, Fourth Edition. Burlington, MA: Focal Press.


Portfolios


• Examples and instructions for visualizing information and using flowcharts, mostly for a website but 
can be applied to a DVD: www.jjg.net/ia/visvocab/#page.


• U.S. Department of Education, Office of Research and Improvement, Classroom Uses of Student 
Portfolios: www2.ed.gov/pubs/OR/ConsumerGuides/classuse.html.


• Information about and examples of a variety of electronic portfolios: 
http://eduscapes.com/tap/topic82.htm.


ISTE NETS*S Standard for Students


This project is aligned to the ISTE NETS*S Technology Standards. Depending on the subject and content 
area the student selects you may research your own state content standards to see how this project aligns to 
your state requirements.


ISTE NETS*S: Curriculum and Content Area Standards – NETS for Students


1. Creativity and Innovation


Students demonstrate creative thinking, construct knowledge, and develop innovative products and 
processes using technology. Students:


a. apply existing knowledge to generate new ideas, products, or processes.


b. create original works as a means of personal or group expression.


2. Communication and Collaboration


Students use digital media and environments to communicate and work collaboratively, including at a 
distance, to support individual learning and contribute to the learning of others. Students:


b. communicate information and ideas effectively to multiple audiences using a variety of media and 
formats.


3. Research and Information Retrieval


Students apply digital tools to gather, evaluate, and use information. Students:
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a. plan strategies to guide inquiry.


c. evaluate and select information sources and digital tools based on the appropriateness to specific 
tasks. 


4. Critical Thinking and Problem Solving


Students use critical thinking skills to plan and conduct research, manage projects, solve problems and 
make informed decisions using appropriate digital tools and resources. Students:


a. identify and define authentic problems and significant questions for investigation.


b. plan and manage activities to develop a solution or complete a project.


5. Digital Citizenship


Students understand human, cultural, and societal issues related to technology and practice legal and 
ethical behavior. Students:


b. exhibit a positive attitude toward using technology that supports collaboration, learning, and 
productivity.


c. demonstrate personal responsibility for lifelong learning.


6. Technology Operations and Concepts


Students demonstrate a sound understanding of technology concepts, systems, and operations. 
Students:


a. understand and use technology systems.


b. select and use applications effectively and productively.


Adobe Certified Associate, Video Communication objectives


1.1 Identify the purpose, audience, and audience needs for preparing video.


1.2 Identify video content that is relevant to the project purpose and appropriate for the target audience.


Assessment


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations


Review and 
redesign


Absent or incomplete. Review and redesign 
analyzes necessary 
changes to the original 
portfolio and plans and 
manages the content. 
Review and redesign 
considers and assesses 
intended career and/or 
education goals and 
changes the initial purpose 
and audience accordingly. 


Review and redesign 
analyzes the necessary 
changes to the original 
portfolio and plans and 
manages the content. 
Review and redesign 
carefully considers and 
assesses intended lifelong 
career and/or education 
goals and changes the 
initial purpose and 
audience accordingly.
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Flowchart Absent or incomplete. Flowchart is detailed and 
includes an appropriate 
organizational structure for 
the planned content.


Flowchart is detailed and 
includes a clear and logical 
organizational structure for 
the planned content. 
Flowchart includes all 
content that should go in 
the DVD portfolio.


DVD portfolio 
– content


Absent, incomplete, or 
unfocused.


DVD portfolio highlights 
student’s completed 
projects and the 
information is geared 
toward a specific career 
goal and audience. DVD 
portfolio includes an 
introduction or mission 
statement and narratives 
for each project, 
highlighting skills relevant 
to their interested video-
production career area.


DVD portfolio highlights 
student’s completed 
projects, is well organized, 
and the information is 
geared toward a specific 
career goal and audience. 
DVD portfolio includes a 
clear and concise 
introduction or mission 
statement and descriptive 
narratives for each project, 
highlighting skills relevant 
to their interested video 
production career area.


DVD portfolio 
- technical


Absent, incomplete, or 
unfocused.


DVD portfolio 
organization includes a 
menu with a motion effect 
and a hidden link. DVD 
portfolio showcases the 
student’s technical skills in 
Adobe Premiere Pro, After 
Effects, Audition, and 
Encore.


DVD portfolio 
organization includes an 
originally designed menu 
with motion effects and at 
least one hidden link. DVD 
portfolio clearly and 
effectively showcases the 
student’s technical skills in 
Adobe Premiere Pro, After 
Effects, Audition, and 
Encore.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Presentation Absent, incomplete, or 
unfocused.


Presentation focuses on 
intended career goals and 
includes appropriate 
information about specific 
job opportunities and 
requirements. Presentation 
presents the portfolio and 
explains, through portfolio 
examples, how the student 
meets or plans to meet the 
requirements and skill set 
of the jobs of interest. 
Presentation reflects on 
what they have learned in 
making the portfolio and 
throughout the course. 
Presentation analyzes and 
considers what they still 
need to learn to realize 
their career goals. 
Presentation concludes 
with a mock interview, 
using researched interview 
questions for a particular 
career area.


Presentation focuses on 
intended career goals and 
includes specific and clear 
information about 
particular job opportunities 
and requirements. 
Presentation presents the 
portfolio and clearly and 
concisely explains, 
through the example work 
in the portfolio, how the 
student meets or plans to 
meet the requirements and 
skill set of the jobs of 
interest. Presentation 
reflects on what they have 
learned in making the 
portfolio and throughout 
the course. Presentation 
analyzes and considers 
what they still need to 
learn to realize their career 
goals. Presentation 
concludes with a mock 
interview, using researched 
and realistic interview 
questions for a particular 
career area.


Peer review Absent or incomplete. Peer review expresses both 
strengths and weaknesses 
of the planned changes to 
the DVD portfolio. 
Reviewer offers 
suggestions for 
improvement and 
considers how the portfolio 
supports career goals.


Peer review expresses both 
strengths and weaknesses 
of the planned changes to 
the DVD portfolio. 
Reviewer offers clear 
suggestions for 
improvement and provides 
specific examples. 
Reviewer considers and 
offers suggestions on how 
to strengthen the portfolio 
to support career goals.


0 - Does not meet 
expectations 3 - Meets expectations 5 - Exceeds expectations
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Digital Video Project 1 guide

Principles and rules of copyright
Copyright is protection for intellectual property.


Intellectual property consists of anything an individual has written or created. It might be music, text, pictures, 
photographs, sounds, and so on.


Fair use doctrine is part of the copyright laws. It states that limited portions of material may be used without written 
permission for certain purposes, such as reporting the news or schoolwork. It doesn’t define “limited,” though, so be 
sure you don’t overuse material. The fair use doctrine requires you to give credit to the author or creator of any 
material you use.


Derivative works are copyrighted materials that have been altered or changed. Such material is protected by copyright 
laws. If you alter a copyrighted photograph by using computer software, that photograph is still protected, and you 
may not use it without written permission.


Academic standards for copyrighted material are higher than others. Because scholars and researchers study so many 
different ideas and are responsible for sharing those ideas with the world, they are required to satisfy higher standards 
of honesty. They must give credit not only when quoting someone else’s exact words but also for the ideas those 
words represent. As a researcher, you cannot paraphrase what someone else says and not give credit for it.


Bibliographies are lists of sources that have been used in research. When using the Internet for research or for design 
work, you need to give credit where it is due. Often, people who use graphics and images from the Internet for 
publication on their own web page or use in other media create a list of image credits rather than a bibliography.


Rules of copyright
1. You cannot use copyrighted material without written permission from the creator of the material (or from its 


copyright holder).


2. Material can be protected even if it does not display the © symbol. Even if no mention is made regarding 
copyright, you must assume that all material from another source is protected.


3. Penalties for violating copyright laws can range from mild to severe. If you break the copyright law, you might 
simply receive an e-mail message from the author asking you to stop using the material. If you publish the 
material on a website, the webmaster might shut down your site. Or you could be sued by the author or 
prosecuted by federal authorities.


4. To make sure you are not violating any copyright law, it is important that you do the following:


• Write or send e-mail to the author or creator and ask permission to use the material. Do not use it until you 
are given permission. 


• Follow the directions on the site regarding use of material. You might be asked to create a link on your page 
or to notify the author or creator. 


• Most important: Do not use any material if you don’t have written permission. 
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5. Copyright notice is no longer required to obtain protection, but it is often beneficial. Copyright notice for 
visually perceptible material should contain the following three elements:


• The symbol © (the letter C in a circle), or the word “Copyright,” or the abbreviation “Copr.”


• The year of first publication


• The name of the owner of copyright


◦ Example: © 2005 Adobe Systems Incorporated


6. Copyright notice for phonorecords and sound recordings should contain the following three elements:


• The symbol ℗ (the letter P in a circle)


• First year of first publication


• The name of the owner of copyright


7. The copyright notice should be affixed in such a way as to “give reasonable notice of the claim of copyright.” 


For more information on copyrights, visit the United States Copyright Office on the Internet at www.copyright.gov. 

Principles and rules of copyright © 2012 Adobe Systems Incorporated
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Adobe Premiere Pro CS6 Project 1 guide

How to create standard image, movie, and audio files
In this guide, you export sequences, clips, and video frames to several standard computer-file formats. Later you will 
create files for distribution on DVDs or the web or on iPods, cell phones, and other mobile devices.


You can export a single video frame as an image by selecting one of several file types. Or you can export a video clip, 
a portion of a clip, an entire sequence, or a segment from a sequence as an audio/video file, audio-only file, or video-
only file.


When you export a clip or sequence as a standard computer video or audio file, it is typically rendered without 
compression at the full resolution of the project. You will be able to edit these files later like any other video clip 
without loss of quality or performance. You might choose to export sequences or clips into uncompressed files for 
either of the following reasons:


• To flatten the contents of a multitrack sequence into single video and audio tracks to use in another project


• To convert a large project with many clips into a more manageable form
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Making single-frame image files
In this first task, you create a still image from a singe frame in your video footage.


To make a single-frame image file:


1. Start Adobe Premiere Pro and open an existing project.


2. In the Timeline panel, move the current-time indicator 
(CTI) to the video frame you want to export.


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 1). The 
most recently used file format is selected.


4. Open the Format menu and select a file type for the 
image (Figure 2).


Note: Three of the image file types—Windows Bitmap 
(Windows only), Targa, and TIFF—are uncompressed. 
They retain the full image quality of the selected frame. 
GIF (Windows only) is a highly compressed format 
(about 20% as large as the other three formats) and does 
not retain the full image quality.


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


8. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to switch to the video settings.


Note: You may need to expand the dialog box or scroll to 
see all of the video export options. 


You can change the frame size and pixel aspect ratio 
(Figure 3).


9. Make sure that Export As Sequence is not selected 
(Figure 3), and click Export.


The file is exported to the location you selected in step 7.


Figure 1 Export Settings dialog box


Figure 2 Format menu


Figure 3 Export Settings, Video tab
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Exporting a clip or a range of frames within a clip
In addition to exporting a single frame, you can export a short video clip or range of frames.


To export a clip or range of frames:


1. Start Adobe Premiere Pro and open an existing project 
with a clip you want to export.


2. Do one of the following:


• To export an entire clip, select the clip in the Project 
panel.


• To export a range of frames in a clip, do the 
following:


◦ In the Project panel, double-click the clip to 
open it in the Source Monitor.


◦ Drag the Source Monitor CTI to where you want 
the exported clip to begin, and click the Mark In 
button (Figure 4).


◦ A left-bracket appears in the time ruler, with 
light-blue shading to the right.


◦ Drag the Source Monitor CTI to where you want 
the clip to end and click the Mark Out button.


◦ A right-bracket appears and shading falls 
between the In point and the Out point.


3. Select File > Export > Media.


The Export Settings dialog box appears. The most 
recently used file format is selected.


4. Open the Source Range menu below the preview on the 
left and select Clip In/Out (Figure 5).


5. Open the Format menu (Figure 6) and select a file type 
for the sequence. The following are some options for 
exporting the clip or range of frames as video. 


• FLV | F4V (H.264): Creates Adobe Flash Video, a 
format for delivering audio and video over the web 
and other networks. Adobe Flash Video will play on 
any computer with a Flash-enabled browser.


• H.264: An MPEG-4-based standard for web delivery 
and for a variety of devices, including HD video, 
3GPP cell phones, video iPods, and PlayStation 
Portable (PSP) devices. 


• QuickTime: Creates a compressed or uncompressed 
video file. (You must have QuickTime installed.)


• Microsoft AVI (Windows only): Creates a 
compressed or uncompressed video file.


• Microsoft DV AVI (Windows only): Creates an 
uncompressed video file.


Figure 4 Source Monitor Mark In and Mark Out 
buttons


Figure 5 Source Range menu


Figure 6 Format menu 


Mark In button Mark Out button
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6. Depending on which format you selected, you can select 
from additional file settings on the Preset menu.


7. Click the Output Name to open the Save As dialog box.


8. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


9. Make sure that Export Video and Export Audio are 
selected (Figure 7).


10. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to display the video settings 
(Figure 8).


Note: Each video and audio compressor has attributes 
that work best under certain circumstances. You may 
need to expand the dialog box or scroll to see all of the 
video or audio settings.


11. Click the Audio tab to display the audio settings 
(Figure 9).


Different settings are available depending on which file 
format you selected. For detailed explanations of these 
items, see Adobe Premiere Pro Help.


12. Click Export to export the selected clip or range of 
frames.


The clip is exported to the location you selected in step 7.


Figure 7 Export Video and Export Audio selected


Figure 8 Export Settings, Video tab


Figure 9 Export Settings, Audio tab
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Exporting an entire sequence or a sequence segment
You can also export an entire sequence or a range of frames within an edited sequence in the Timeline.


To export a sequence:


1. Start Adobe Premiere Pro and open an existing project 
with a sequence you want to export.


2. Do one of the following:


• To export a sequence, select the sequence in the 
Timeline panel or click its icon in the Project panel.


• To specify a range of frames in a sequence to export, 
do the following:


◦ Select the sequence in the Timeline panel.


◦ In the Timeline panel, set the work area by 
dragging the work area bar handles to the In and 
Out points of the segment you want to export 
(Figure 10).


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 11).


4. Open the Format menu and select a file type for the 
sequence (Figure 12). The following is a partial list of 
options.


• FLV | F4V (H.264): Creates Adobe Flash Video, the 
format for delivering audio and video over the web 
and other networks. Adobe Flash Video will play on 
any computer with a Flash-enabled browser.


• H.264: An MPEG-4-based standard for web delivery 
and for a variety of devices, including HD video, 
3GPP cell phones, video iPods, and PlayStation 
Portable (PSP) devices. 


• QuickTime: Creates a compressed or uncompressed 
video file. (In Windows, you must have QuickTime 
installed.)


• Microsoft AVI (Windows only): Creates a 
compressed or uncompressed video file.


• Microsoft DV AVI (Windows only): Creates an 
uncompressed video file.


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


Figure 10 Timeline panel work area bar handles


Figure 11 Export Settings dialog box


Figure 12 Format menu 


Work area bar handles
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6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


8. Make sure that Export Video and Export Audio are 
selected (Figure 13).


9. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to display the video settings 
(Figure 14).


Note: You may need to expand the dialog box or scroll to 
see all of the video and audio settings. Each video and 
audio compressor has attributes that work best under 
certain circumstances.


10. Click the Audio tab to display the audio settings 
(Figure 15).


Different settings are available depending on which file 
format you selected. For detailed explanations of these 
items, see Adobe Premiere Pro Help.


11. Click Export to export the selected sequence or sequence 
segment.


The sequence or segment is saved as a new file in the 
location you selected in step 7.


Figure 13 Export Video and Export Audio selected


Figure 14 Export Settings, Video tab


Figure 15 Export Settings, Audio tab
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Exporting audio only
There may be times when you want to export and reuse the auto portion of your edited movie.


To export audio:


1. Start Adobe Premiere Pro and open an existing project 
with a sequence or clip you want to export as an audio 
file.


2. Select the sequence or a clip.


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 16).


4. Open the Format menu and select a file type for the audio 
file (Figure 17).


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


The Audio tab (at the bottom of the dialog box) should be 
selected automatically (Figure 18). The settings change 
depending on which file format you selected. For 
example, you may be able to select an audio codec, 
sample rate, sample type, channels (mono or stereo), and 
audio interleave. For detailed explanations of these items, 
see Adobe Premiere Pro Help.


8. Click Export to export the audio portion of the selected 
sequence or clip.


The audio file is exported to the location you selected in 
step 7.


Figure 16 Export Settings dialog box


Figure 17 Format menu


Figure 18 Export Settings, Audio tab 
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How to import files
Adobe Premiere Pro CS6 works with a wide variety of assets: video, audio, graphics and still images. Adobe 
Premiere Pro does not actually move the files into the project folder; it simply creates links to them in the Project 
panel. You can link to files in multiple file folders. If you later remove certain assets from your project—by deleting 
their links—you do not remove the original files from your computer. Adobe Premiere Pro is a nondestructive, 
nonlinear editor.


Importing video, audio, and image files
To use assets in a project, you must first import them.


To import a video, audio, or image file:


1. Start Adobe Premiere Pro and start a new project.


2. Select File > Import.


The Import dialog box appears (Figure 1).


3. Navigate to a file folder with some assets; select several 
video, audio, and image files; and click Open (Windows) 
or Import (Mac OS).


Note: You can select a group of contiguous files by using 
the Shift-click method (click a clip and Shift-click the 
last clip in a group). If you want to select all but a few 
files, select a group and then Ctrl-click (Windows) or 
Command-click (Mac OS) individual clips to deselect 
them one at a time.


Figure 1 Import dialog box


Importing Adobe photoshop files
When you import an Adobe Photoshop file, you have several options unique to Photoshop files. You can import the 
layers as single layers or as separate graphics within a sequence, or you can merge the entire file into one graphic clip. 


To insert an Adobe Photoshop file:


1. Select File > Import.


2. Navigate to a folder with a layered Photoshop PSD file in 
it, select the file, and click Open (Windows) or Import 
(Mac OS).


The Import Layered File dialog box appears (Figure 2).


3. In the Import As menu, select Sequence and click OK.


A bin is added to your Project panel with all the 
Photoshop layers listed as separate clips. A new sequence 
is created with the layers on separate video tracks.


Note: Selecting Merged Layers lets you select which 
layers to merge and which to leave separate. Selecting 
Individual Layers adds each layer as a single graphic, but 
does not place the layers into a new sequence.


Figure 2 Import Layered File dialog box
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The business of video production
Numerous career opportunities exist for people with video production skills. Careers range from production studio 
positions to TV news operations. This guide gives a basic overview and then some practical tips for anyone interested 
in starting your own video production business.


TV news and programs
TV programming and news divisions need anchors, reporters, producers, photographers, audio engineers, video 
editors, studio camera operators, floor directors, production studio technical directors, and writers. Here are brief 
rundowns on these positions:


• Anchors are the faces of the news department. Usually they start in small markets as reporters and weekend 
anchors. News directors and newsroom consultants want someone who is comfortable on camera, credible, and 
authoritative. Anchors have to ad lib with ease and deal with last-minute script changes, dropped live shots, and 
production miscues. Most anchors write some or all of their copy, including rewriting story lead-ins.


• Reporters cover the news. Most do one or two stories a day. They do research, conduct interviews, work with 
photographers to get needed shots, write scripts, record voice narrations, and work with video editors. They need 
to be comfortable on camera, particularly during live shots and stand-ups. Many have broadcast journalism 
degrees and most typically get their start in small markets and work their way up to larger markets. Those who 
work in small markets generally also shoot and edit their own stories.


• Producers set the order for a news show, decide the length and general approach for stories (voiceover, live shot, 
feature-length, etc.), write some copy, and oversee the actual newscast in the control booth. Good news judgment 
is critical. They need to be able to make decisions on the fly, manage several live remotes, and keep a sharp eye 
on the clock. Some producers get their start working as assignment desk assistants; others jump into the job right 
out of journalism school.


• Photographers (aka shooters, photogs, and videographers) shoot the news. They work with reporters to ensure 
they get the right shots. They have to lug around a heavy camcorder while sometimes sprinting to get a shot or 
dealing with angry individuals who would rather not show up on the news. They usually are expected to set up 
live shots. Few small-market stations have photographers (reporters handle that task). Photographers in medium 
markets typically do video-editing as well. A good demo reel may help you move quickly up to a large market.


• Audio engineers set up mics, hold boom mics, and monitor audio levels during shoots. These jobs exist mainly in 
large markets and on network news, where crews work as trios: reporter, shooter, and audio person.


• Video editors edit video by using nonlinear editor tools such as Adobe Premiere Pro CS6. Larger markets 
generally have a few video editors who supplement editing done by the shooters.


• Studio camera operators run the cameras during the newscasts. When the news is not on the air, they usually do 
double duty by handling commercial production, talk shows, or other studio work.


• Floor directors make sure the on-air talent are cued to the right camera, give them hand signals to count down to 
sound bites during on-set voiceovers, keep things on an even keel during the show, and signal the show close. 
While the show is on the air, the producer can talk to the talent via their earpieces. During commercial breaks or 
while a story is playing and the studio mics are off, the floor director relays information.


• Production directors and technical directors are the two types of studio workers. The production director calls 
the camera shots and decides when to roll tapes, add supers, cue the talent, and other production items. The 
technical director or assistant runs the production control board—switching the newscasts (or sporting event or 
talk show)—and works with other hardware. Production control boards—switchers—typically consist of rows of 
buttons connected to studio cameras, tape machines, graphics processors, audio gear, and other equipment. 
Technical directors use switchers to change cameras, apply effects, make transitions between cameras or 
videotapes, apply color correction, and work with chroma key shots. Newscasts and other programs generally 
use a minimum of three cameras, several tape machines (although computers are beginning to replace tape), 
graphics hardware, weather computers, and audio equipment. Production directors cue the operators of that gear 
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(the technical or assistant directors). Production studio workers must be able to work under pressure, deal with 
rapidly changing circumstances, understand the technology behind all the production gear, and respond quickly 
to show changes. Assistant and technical directors frequently help set up supers and graphics and work on 
lighting and set construction.


• Writers run the gamut from sitcom scriptwriters to documentary producers. Local TV stations have little call for 
writers. Most work for the networks or for production companies that provide network programming.


• Other: The following narrow niche jobs generally don’t require a background in video production: cue card 
person, teleprompter operator, make-up artist, production assistant, grip, lighting person, set designer.


Video production
Depending on the market size, production companies can be one-person operations or full-service studios with sound 
stages and all the latest technology. The trend is to move away from hardware-laden studios to virtual companies that 
call on freelance workers to handle a spectrum of assignments.


The few production companies that have a staff of full-time employees usually handle chores such as tape archiving 
and conversions (from VHS to DVDs, for example) and do some corporate production work. Most have some field 
gear, such as camcorders, mics, and lights, but a fair number rent equipment as the need arises.


What is common to most production companies is that they all work with software for post-production. A few 
companies still have video-production hardware switchers and audio mixing boards, but most rely on products such 
as Adobe Creative Suite 6 Production Premium.


Production companies work with photographers, video editors, graphics designers, text animators, audio studio 
engineers, and writers as well as the whole list of jobs in the other category noted earlier.


Many people get into the video-production business as wedding and event videographers, often working solo. Top-
end event videographers do three-camera shoots. It’s an easy market to enter but very competitive. To find out more 
about this industry, visit the Wedding and Event Videographers Association International website at 
www.weva.com/.


How to start a video production business
Thanks to successful video-production studio owner, Sam Prigg of White Rabbit Productions in Salt Lake City, 
www.whiterabbitproductions.com/ for the following tips.


Sam’s shift from TV news photographer to production company owner had a few rocky moments. He learned some 
lessons along the way and shares them so others might not make the same mistakes:


• Educate yourself about business: insurance, taxes, bonding, business plans, advertising, equipment purchases or 
leases, office space, phones, faxes, furniture, marketing, pricing, invoicing, bad debts, good demo reels, 
production schedules, contracts, the IRS, accounting, hiring and firing freelance workers, security, and credit. It’s 
no surprise starting a business is difficult.


• Partnering with someone else to start a business might help you get started sooner, but be aware of the 
ramifications. Put your expectations in writing, spell out each partner’s role and where the money will go, and 
review the contract frequently.


• Market yourself to multiple clients. The time to do your marketing is when you’re busy with your current project.


• Figure out what kind of video production company you are. Discover your niche so you can focus your 
marketing and purchase the right equipment.


• Create a demo reel that represents who and what you are. It is your most valuable marketing tool and needs to 
make a favorable impression in the first 30 seconds. Gear your reel for your target audience and demonstrate 
your core values quickly.
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• Educate your clients. Help your clients identify their target audience and the audience members’ attitudes about 
the subject. Then outline the dozen or so steps involved with most productions: concept, writing, storyboarding, 
casting, location scouting, crew, equipment, production shooting, narration, editing, graphics, and music.


• Don’t burn a client. If you make a mistake with some clients—bad lighting, poor composition, arriving late, 
faulty equipment, dead batteries—they might forgive you once. TV networks are less forgiving; one mistake and 
they won’t come back.


• Adapt to change, because things will change. Stay up on the newest trends in equipment and technology. They 
can change the way you do business. Subscribe to technology magazines and join an industry organization such 
as the International Television Association for its conferences and seminars.


• Consider working for someone else. Start with the kind of company you would like to become while you perfect 
your techniques and broaden your knowledge. Once you understand the market and find your niche, you can 
branch off on your own.
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How to manage media in the Project panel
You organize and access your assets—video clips, audio files, still images, graphics, and sequences—in the Project 
panel. Each listed media asset is a link. The files themselves, the video clips and so on, remain in their original file 
folders. Importing and logically arranging your assets in the Project panel is straightforward: add a few bins (folders) 
and then do some dragging and dropping. After adding clips to the Project panel, you can preview them (by 
scrubbing), trim them (by setting In and Out points), and add them to a sequence in the Timeline. 


Managing media in the Project panel


To view and organize clips in the Project panel:


1. Start Adobe Premiere Pro CS6 and start a new project.


2. Select File > Import and import a full range of asset 
types: video, audio, still images, and graphics, including 
a layered Photoshop PSD file.


The assets you import appear in the Project panel 
(Figure 1). The size and location of the Project panel 
varies, depending on which workspace you have selected.


Note: When you import the Photoshop file, the Import 
Layered File dialog box appears. In the Import As menu, 
select Sequence to add a sequence to the Project panel 
containing separate clips for each of the Photoshop file 
layers.


3. If it’s not already selected, click the Icon View button in 
the lower-left corner of the Project panel (Figure 1).


4. To see thumbnail images of the video clips, make sure 
Thumbnails is selected in the Project panel menu 
(Figure 2).


5. Drag the Zoom slider (Figure 1) to see more or fewer 
thumbnails in the Project panel.


Figure 1 Project panel


Figure 2 Thumbnails option in the Project panel 
menu


Project panel menu


Icon View button Zoom slider

© 2012 Adobe Systems Incorporated How to manage media in the Project panel 1







Project 1 guide Adobe Premiere Pro CS6


2


6. In the Project panel, move the pointer over any video clip 
thumbnail from left to right to play the clip. Move the 
pointer over the thumbnail from right to left to play the 
clip in reverse. 


7. Click any video clip in the Project panel to select it.


A slider appears below the selected thumbnail 
(Figure 3). Dragging the slider offers greater playback 
control in the Project panel and lets you scrub back and 
forth in the clip. 


8. Drag the slider a few seconds into the selected clip. 
Right-click (Windows) or Control-click (Mac OS) the 
thumbnail and choose Set Poster Frame to create a new 
thumbnail image for that clip.


The new thumbnail image shows up immediately in the 
Project panel.


9. Hold down Ctrl (Windows) or Command (Mac OS) and 
double-click a Photoshop bin to open that bin and view 
its thumbnails—one for each layer plus an icon for its 
sequence (Figure 4).


10. Click the Parent Bin button (Figure 4) to return to the 
main Project panel view.


11. Click the New Bin button to create a new bin (Figure 4).


The new bin appears in the Project panel with its default 
name (usually it’s Bin 01).


12. Type Audio to replace the default bin name and press 
Enter (Windows) or Return (Mac OS). 


Figure 3 Slider below a selected thumbnail


Figure 4 Bin showing Photoshop file layers and 
new sequence


Parent Bin button


New Bin button
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13. Create two more bins and name them Stills and Video 
(Figure 5).


14. Drag any audio clips, still images, and video clips into 
their respective bins.


15. Click the List View button (to the left of the Icon View 
button) to view your assets in a list.


16. Click in a blank space in the Project panel to deselect any 
bin that might be selected.


Note: You need to do this so the bin you add in the next 
step won’t be a sub-bin inside another bin. You can use 
sub-bins to help organize the Project panel.


17. Click the New Bin button to create a new bin and name it 
Sequences.


18. Drag your sequences to the new Sequences bin. By 
default, every project has at least one new sequence.


19. In the Project panel, click Name at the top of the bin list 
to put all the bins in alphabetical order. If the bins end up 
in descending order, click Name again to resort them.


Your Project panel is organized into bins (Figure 6).


Figure 5 Newly added bins


Figure 6 Project panel organized into bins
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To trim clips in the Project panel:


1. Click the Icon View button in the Project panel. 


2. In the Project panel, double-click the Video bin you 
created to store your video clips.


The contents of the Video bin appears in a new floating 
window. This window is an undocked copy of the Project 
panel.


3. In the floating Project panel, make sure that Icon View is 
selected and thumbnails are showing for each video clip 
(Figure 7).


Note: If you hold down Ctrl (Windows) or Command 
(Mac OS) while double-clicking, the bin opens in place 
in the Project panel.


4. Click to select a video clip and drag the slider (below the 
clip) to the location where you want the video to begin 
playing (Figure 8). 


The video clip plays from the beginning of the yellow bar 
(In point) to the end of the yellow bar (Out point). You 
can adjust the In and Out points here in the Project panel.


Note: If you have set Brightness to be ligher (in the 
Appearance submenu of the Preferences dialog box), a 
blue bar replaces the default yellow bar.


5. Press I on the keyboard (or choose Marker > Mark In) to 
set the In point for the video clip.


The yellow bar below the clip adjusts to show the new In 
point (Figure 9). 


6. Drag the slider (below the clip) to the location where you 
want the video to end playing.


7. Press the letter O on the keyboard (or choose Marker > 
Mark Out) to set the Out point for the video clip.


The yellow bar below the clip adjusts to show the new 
Out point (Figure 10). You have just trimmed a video 
clip in the Project panel.


8. Repeat steps 4 through 7 to trim other video clips.


Figure 7 Video bin in the floating Project panel


Figure 8 Selected video clip


Figure 9 Yellow bar showing the new In point 


Figure 10 Trimmed video clip
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To automate clips to a sequence:


1. Select one or more video clips in the Project panel.


Note: To select more than one clip, hold down the Ctrl 
key (Windows) or Command key (Mac).


2. In the Timeline panel, make sure the sequence is open 
and the current-time indicator (CTI) is at zero 
(Figure 11).


3. Click the Automate To Sequence button in the Project 
panel (Figure 12).


The Automate To Sequence dialog box appears 
(Figure 13). You can choose options that include the 
order and placement of clips, whether to place transitions 
between clips, and whether to exclude audio or video.


4. In the Automate To Sequence dialog box, select the 
following options:


• Ordering: Sort Order


• Placement: Sequentially


• Method: Insert Edit


Note: If you were adding these clips within a project that 
already had clips in the sequence, Overlay Edit would 
cover the clips in the sequence and Insert Edit would 
slide those clips over to the right to make room for the 
storyboard clips


• Clip Overlap: 0 Frames


• Transitions: Select both options


• Ignore Options: Make sure both boxes are deselected


5. Click OK.


The selected clips appear in the Timeline along with 
default transitions between clips (Figure 14).


Figure 11 CTI in the Timeline


Figure 12 Project panel


Figure 13 Automate To Sequence dialog box


Figure 14 Clips in the sequence Timeline


Current Time Indicator (CTI)


Automate To Sequence button
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Client debriefing


Team name: __________________________________________________ Date: ________________________


Conduct a debriefing session with your client in which you review the final commercial and discuss the following 
areas: 


• Client-design team communication 


• Deliverables 


• Feedback


• Final product


Communication


Were you satisfied with the frequency and level of communication? Of the methods of communication we used, 
which did you find most effective?


Describe any communication challenges that occurred. Were they resolved in a timely manner? If they were not 
resolved, can you suggest how we could have resolved them?


Do you have any suggestions for us to improve client communication next time?
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Deliverables


Did we give you a complete enough schedule of deliverables? Did you receive expected deliverables on time?


Were the deliverables of the quality you expected? Were they in a format you expected?


How can we improve the deliverables process?


Feedback


Were you  given enough time to provide feedback?


Did the design team consider your feedback?
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How could the feedback process be improved?


Final Product


Does the final product you received address the target audience? Why or why not?


Is the final product what you expected? Why or why not?


Other thoughts or suggestions:
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How to create a storyboard in the Project panel
During pre-production planning, film directors and animators frequently use storyboards—walls of photos and 
sketches to visualize story flow and camera angles. Storyboards also help in post-production. When you’re using 
Adobe Premiere Pro CS6, you can arrange video clip thumbnails in storyboard fashion in the Project panel to get a 
feel for how your finished video will work. After creating your storyboard, you can place the entire ordered collection 
of clips or a subset in a sequence in the Timeline panel.


To complete this activity you need several video clips, preferably a sequence with some action.


Setting up a storyboard:
To set up a storyboard in Adobe Premiere Pro, you can create a new bin and use that to organize your clips.


To set up a storyboard bin:


1. Start Adobe Premiere Pro and start a new project.


2. Select File > Import and import several video clips.


3. In the Project panel, click the New Bin button (Figure 1) 
to create a new bin and name that bin Storyboard.


4. In the Project panel, select all the video clips.


5. Select Edit > Copy to copy the entire collection of clips.


6. Click the Storyboard bin to select it and select Edit > 
Paste to place a copy of all the clips in that bin.


All the video files appear in the Storyboard bin. They 
remain in the main Project panel as well.


Note: You copied and pasted the video files into the 
Storyboard bin because you might choose not to use 
some in your final storyboard. Even if you delete files 
from the Storyboard bin, they will remain in the Project 
panel.


7. Double-click the folder icon for the Storyboard bin.


The Storyboard bin appears in a separate floating panel. 


Note: If you hold down Ctrl (Windows) or Command 
(Mac OS) while double-clicking, the bin opens in place 
in the Project panel.


Note: If thumbnails of the clips do not appear, open the 
panel menu in the upper-right corner and select 
Thumbnails.


Figure 1 New bin button in the Project panel 


New Bin button
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8. If it’s not already selected, click the Icon View button to 
view thumbnails for each clip (Figure 2).


Figure 2 Storyboard bin in a floating panel


Arranging the storyboard
The purpose now is to arrange the thumbnails in a logical order, keeping in mind that you can trim clips in the Project 
panel or later when you add them to a sequence. You can view each clip in the Project panel, remove clips that do not 
work in your sequence, and then arrange the remaining clips in their playback order. You can also add multiple copies 
of the same clip to the storyboard bin, and then trim each clip differently to use different parts of the same clip in your 
project. This is helpful when you capture a long continuous segments of video that you want to slice up and rearrange 
to create your finished project.


To arrange the storyboard:


1. To preview a clip in the Project panel or one of its bins, 
position the pointer to the left of its thumbnail, and then 
move the pointer from left to right over the thumbnail. 
Moving from right to left plays the video in reverse.


2. To delete an unwanted clip, select it and then press 
Delete.


To delete more than one clip at a time, hold down Ctrl 
(Windows) or Command (Mac OS) as you select the 
clips.


3. Arrange the remaining clips in the Storyboard bin into the 
order that works for your project. To arrange clips, drag 
the thumbnails into the correct order from left to right 
and from top to bottom (Figure 3). 


4. In the Storyboard bin, trim each clip as needed, keeping 
in mind that you can continue to trim clips after adding 
them to the Timeline.


Note: For more information on trimming clips in the 
Project panel, refer to the guide, “How to manage media 
in the Project panel.”


Figure 3 Storyboard bin thumbnail viewer


Icon View button
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Automating your storyboard to a sequence
Now that you have your storyboard clips in order, you can quickly add them to a new sequence. The clips will 
automatically appear in the order you defined in the Storyboard bin.


To automate a storyboard to a sequence:


1. Your storyboard bin should still be open with the clips 
sorted. In the Timeline panel, make sure the sequence is 
open and the current-time indicator (CTI) is at zero 
(Figure 4).


If not, double-click a sequence in the Project panel or bin 
to open it, and drag the CTI to the beginning of the 
sequence in the Timeline.


Note: Automating to a sequence places the clips in a 
sequence in the Timeline panel, starting at the CTI 
location. You want this project to start at the beginning of 
the sequence.


2. Select Edit > Select All to select all clips in the 
Storyboard bin.


3. Click the Automate To Sequence button at the bottom of 
the Storyboard bin (Figure 5).


Note: You can also open the bin panel menu and select 
Automate To Sequence.


4. In the Automate To Sequence dialog box (Figure 6), 
select the following options:


• Ordering: Sort Order


• Placement: Sequentially


• Method: Insert Edit


Note: If you were adding these clips within a project that 
already had clips in the sequence, Overlay Edit would 
cover the clips in the sequence and Insert Edit would 
slide those clips over to the right to make room for the 
storyboard clips.


• Clip Overlap: 0 Frames


• Transitions: Deselect both options


• Ignore Options: Make sure both options are 
deselected


5. Click OK.


Your clips appear in order in the Timeline panel.


Figure 4 CTI in the Timeline panel


Figure 5 Automate To Sequence button


Figure 6 Automate To Sequence dialog box


current-time indicator (CTI)


Automate To Sequence button
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6. Close the Storyboard bin.


7. Play the sequence by clicking inside the Timeline panel 
to activate it and using the VCR-style controls in the 
Program Monitor (Figure 7).


View the sequence critically. Note if there are any jump 
cuts or awkward edits. Some clips will probably be too 
long. You can fix those flaws by using methods explained 
in the guides titled “How to work with clips in the 
Timeline panel” and “How to trim clips in the Timeline 
panel.”


Figure 7 Program Monitor


VCR-style controls
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Client interview: Commercial


Team name: __________________________________________________ Date: ________________________


Client name: __________________________________________________


Interview topics


• Goals and target audience


• Content


• Design requirements


• Distribution


Goals and target audience
Identify some immediate goals for your commercial.


Describe three long-term goals for your commercial.


Describe the primary audience for your commercial.
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Use a few adjectives to describe how you want the target audience to perceive your commercial. (Examples: 
prestigious, friendly, corporate, fun, forward-thinking, innovative, cutting-edge, serious, crazy.)


What should the commercial inspire the audience to do after they view it? (What is the “call to action?”)


Describe the product or service you are advertising.


What are the features, or “selling points,” of the product or service you are advertising?
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List some reasons why/how your audience will benefit from your product or service.


Use a few adjectives to describe how you want the target audience to perceive your product or service. (Examples: 
time-saving, efficient, tasty, easy-to-use, sleek, hip, cutting-edge, fast.)


Who or what is the primary competition for this product or service?


What is the single most important point you wish to convey in your commercial?
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Other questions for your client:


Content
Do you have content you want to reuse in this commercial? For example, you might have content from previous 
commercials, brochures, posters, websites, and so on. How will you get this content to the designers?
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Can you give examples of the content or “selling points” of a commercial for a similar product you found especially 
successful? Why do you like this commercial?


What contact information do you want to include in your commercial, if any?


Other questions for your client:

© 2012 Adobe Systems Incorporated Client interview: Commercial 5







Project 6 worksheet


6  

Design requirements
Should certain organization colors, fonts, graphics, or logos be included in the video? Describe these. Can you 
provide them?


Describe the content of commercials you like. Do they feature only the product or service itself, people using the 
product or engaging in the service, animations, or other kinds of content?


Other questions for your client:
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Distribution
How will you distribute your commercial?


If there is a version for the web, what video format does your web developer prefer—HTML5 video, Flash video, or 
other? Will the web site need any dynamic (interactive) components? Some web commercials use Adobe Flash or 
Javascript to add interactivity. Describe the desired interactivity.


What resolution and format does your video require? Describe any other requirements for the video component.


How long do you expect to use this commercial?


Other questions for your client:
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How to trim clips in the Timeline panel
You can trim clips (set a clip’s In and Out points) in the Timeline by using Adobe Premiere Pro tools or by using 
shortcut keys and dynamic trimming in the Timeline and Program monitor. Dynamic trimming refers to the use of 
keyboard shortcuts to control video playback and initiate edits.


To trim by using tools, select a trimming tool in the Tools panel and drag the edit point between two clips in the 
Timeline. To trim by using keyboard shortcuts, double-click the edit point between two clips in the Timeline to place 
the Program monitor in dynamic trimming mode. Then use the J and L keys to shuttle backward and forward. Press K 
to initiate the edit. When not in dynamic trimming mode, you can also use the J, K, and L keys to shuttle and stop in 
the Timeline without trimming. 


Three basic tools can be used to trim clips on a sequence in the Timeline panel: Selection tool (in its Trim-in and 
Trim-out modes), Ripple Edit tool, and Rolling Edit tool. Each has a slightly different function.


• Selection tool: When you position the Selection tool over the beginning of a clip in the Timeline, it changes to the 
Trim-in tool. When you position the Selection tool over the end of a clip, it changes to the Trim-out tool. 
Dragging the Trim-in tool changes the In point (beginning of a clip), and dragging the Trim-out tool changes the 
Out point (end of a clip). These changes affect only a single clip edge, and do not affect adjacent clips.


• Ripple Edit tool: Changes the length of a clip and shifts subsequent clips in the track by the amount you changed. 
Shortening a clip by ripple editing shifts all clips after the cut to the left (back in time). Conversely, lengthening 
a clip shifts the clips that follow the cut to the right (forward in time).


• Rolling Edit tool: Moves the edit point between two clips by trimming adjacent Out points and In points 
simultaneously and by the same number of frames. This preserves other clips’ positions in time and maintains the 
total duration of the sequence.


There are two important differences between the using the Trim tools and the Ripple Edit and Rolling Edit tools.


• Using a Trim tool to shorten a clip leaves a gap in the sequence. The Ripple Edit and Rolling Edit tools do not 
leave a gap.


• You can’t use a Trim tool to extend a clip when another clip is adjacent to it. The Ripple Edit tool can lengthen a 
clip adjacent to another clip.


Two other notes:


• You can’t use any of these tools to extend a clip past the original In or Out points of the source footage.


• The clips need sufficient handles—head and tail frames—to perform edits that lengthen those clips.


Using the Trim-in and Trim-out tools
In this activity you use the Selection tool to trim clips.


To use the Trim-in and Trim-out tools:


1. Start Adobe Premiere Pro CS6 and start a new project.


2. Import four video clips and drag all four clips to the 
sequence in the Timeline panel.
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3. Position the Selection tool over the In point (left edge) of 
the second clip and note that the arrow icon changes to 
the right-facing Trim-in icon (Figure 1).


Note: If you move the pointer over the thin yellow lines 
in the video or audio portions of the clip, the pointer 
changes to a small double arrow. That is the Pen tool, 
which you can use to change the opacity or audio volume 
of a clip. You will work with the Pen tool in the “How to 
adjust audio and apply crossfades” guide.


4. Drag the In point (left edge) of the second clip to the 
right.


As you drag, a tool tip displays the number of frames you 
are trimming (Figure 2): a positive value if you are 
dragging toward the end of the sequence and a negative 
value if you are dragging toward the beginning. In 
addition, the current In point appears in the Program 
Monitor (Figure 3).


The trim-in edit creates a gap between the first and 
second clips.


Note: You cannot trim past the original In and Out points 
of the source footage.


5. Drag the Out point (right edge) of the third clip to the left 
to shorten it.


A gap appears between the third and fourth clips.


6. Move the current time indicator (CTI) to a point near the 
middle of the first clip.


7. Drag the Out point (right edge) of the first clip toward the 
CTI.


When you are close to the CTI, the Trim-out tool snaps to 
that line (Figure 4).


Note: This is another use of the snap feature. You can put 
the CTI on a specific frame and when you drag a clip Out 
point or In point to the CTI, the snap feature will make 
that a frame-specific edit.


The two trim edits left gaps in the sequence. You can 
slide clips to the left to fill the gaps by using the Ripple 
Delete command.


8. Click a gap to select it, and select Edit > Ripple Delete.


Repeat for the second gap.


Figure 1 Trim-in tool


Figure 2 Trimming in


Figure 3 Program Monitor In point display


Figure 4 Snapping to the CTI
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Using the Ripple Edit and Rolling Edit tools
In this activity, you use the Ripple and Rolling Edit tools to trim clips.


To use the Ripple Edit and Rolling Edit tools:


1. In the Tools panel, click the Ripple Edit tool (Figure 5).


2. Hover the pointer over the Out point (right edge) of the 
second clip. 


The pointer changes to a left-facing Ripple Edit icon 
(Figure 6).


Note: The Ripple Edit icon looks like a yellow Trim 
icon.


3. Drag the clip’s Out point to the left to shorten the clip.


As you drag, the Program Monitor displays the Out and 
In points of the two adjacent clips (Figure 7).


After you release the mouse button, subsequent clips in 
the track shift to the left to fill the gap left by the trim, but 
the clip durations remain unchanged. This is like 
performing a trim-out edit and a ripple delete in a single 
step.


4. With the Ripple Edit tool still selected, drag the Out point 
of the third clip to the right to lengthen the clip 
(Figure 8). 


The Ripple Edit tool lets you lengthen a clip that’s 
adjacent to another clip without changing the length of 
the adjacent clip. You can’t do this with the Trim-in and 
Trim-out tools.


5. In the Tools panel, select the Rolling Edit tool (Figure 5).


6. Position the tool between the first and second clips 
(Figure 9) and drag it left or right and note how the In 
and Out points of both clips shift.


The Rolling Edit tool changes the Out point and In point 
of adjacent clips without changing the length of the 
project.


Note: You need to have head and tail frames on adjacent 
clips to move an edit point by using the Rolling Edit tool. 
You created those head and tail frames when you used the 
Trim-in and Trim-out tools earlier in this guide.


Figure 5 Tools panel


Figure 6 Ripple Edit tool


Figure 7 Program Monitor Ripple Edit display


Figure 8 Ripple Edit


Figure 9 Rolling Edit tool


Ripple Edit tool


Rolling Edit tool
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Dynamic trimming with keyboard shortcuts
In this activity, you will use the J, K, L, and spacebar keys to shuttle through clips in the Timeline and perform 
dynamic trimming. 


To play a sequence by using keyboard shortcuts:


1. In the Timeline, move the current time indicator (CTI) to 
a point near the middle of the sequence.


2. Press the spacebar to begin playing the sequence.


3. Press the spacebar again to stop playing the sequence.


In the Timeline, the spacebar functions as a Play and Stop 
button. This is the same thing as clicking the Play and 
Stop toggle button in the Program monitor.


4. Press L.


The video plays in the Program monitor. This is similar to 
pressing the spacebar to begin playing the sequence.


5. Press K.


The video stops. This is similar to pressing the spacebar 
to stop playing the sequence.


6. Press L again to begin playing the sequence. 


7. While the sequence is playing, press L again to play the 
clip at 2x speed. 


Note: Pressing L a third time plays the sequence at 3x 
speed. Pressing L a fourth time plays the sequence at 4x 
speed.


8. Press K or the spacebar to stop playing the sequence.


9. Press J to play the sequence in reverse.


Note: While the sequence is playing in reverse, pressing 
J a second time plays the sequence in reverse at 2x speed. 
Pressing J a third time plays in reverse at 3x speed. 
Pressing J a fourth time plays in reverse at 4x speed. 
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To trim clips by using the J, K, and L keys:


1. In the Toolbar, click the Selection tool. 


2. Position the Selection tool over the In point (left edge) of 
the third clip and note that the pointer changes to the 
right-facing Trim-in icon (Figure 10).


3. Double-click to enter dynamic trimming mode. 


The Program monitor splits to show the video on both 
sides of the edit and trim shortcut buttons appear below 
the images. A timecode appears over the clip on the right 
(the third clip) because you are trimming the In point of 
the third clip (Figure 11).


You can click the +1, +5 or -1, -5 buttons to trim the clip 
in or out by 1 or 5 frames at a time. This is useful for 
trimming just a few frames at a time.


4. Press L to play from the edit point forward in the 
Program monitor.


5. When the video in the Program monitor reaches the 
desired location of the new In point, Press K to execute 
the Trim-in edit.


When in dynamic trimming mode, pressing K executes 
the current edit in addition to stopping the CTI. The 
Trim-in edit created a gap between the second and third 
clips (Figure 12).


6. Click the gap to select it, and select Edit > Ripple Delete 
to close the gap.


You can also perform Ripple Edits and Rolling edits 
while in dynamic trimming mode.


7. Select the Rolling Edit tool.


8. In the Timeline, double-click the border between the third 
and fourth clips to activate dynamic trimming.


Timecodes appear on both clips in the Program monitor. 
(Figure 13) The Out point of the third clip and the In 
point of the fourth clip will change together as a result of 
the rolling edit. 


9. Press the J or L keys to roll the edit point back or forward 
in the sequence. When you see the desired edit point in 
the Program monitor, press K to make the edit.


Note: If the timecode for either of the clips stops in the 
Program monitor, you have run out of frames at the head 
or tail of the clip.   


Figure 10 Trim-in icon


Figure 11 Trim-in edit in the Program monitor


Figure 12 Gap created by the trim-in edit


Figure 13 Rolling edit in the Program monitor
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How to use Adobe Story to write scripts
You can use Adobe Story to write, review, manage, and share scripts and screenplays. You can also produce scripts 
and other pre-production documents that serve as blueprints for your video projects. Create your television and film 
scripts in Adobe Story, and then export them for easy integration with Adobe Premiere Pro CS6.


Adobe Story workspace
The Adobe Story workspace includes two views: Projects and Authoring. Use Projects view (Figure 1) to create new 
projects and manage the scripts and supporting documents within a project. Use Authoring view (Figure 2) to create 
and edit documents, including scripts, character bios, pitches, synopses, and more. 


Figure 1 Adobe Story workspace, Projects view
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Figure 2 Adobe Story workspace, Authoring view
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Creating a new Adobe Story project
Adobe Story organizes your scripts and other documents into related projects. Use projects to neatly store and 
manage every script, shot list, character bio, and budget for a given production. 


To create a new Adobe Story project:


1. Start Adobe Story.


2. Click Projects in the top bar to open Projects view.


3. Click Projects to open the Projects menu (Figure 3), and 
select New Project.


The Create New Project dialog box appears (Figure 4).


4. Enter a name for the new project and click Create.


The new project is selected in the Projects pane of the 
Projects view (Figure 5). The Documents pane shows 
that there are no documents associated with the new 
project. 


You can import and create new documents in the project.


Figure 3 Projects menu


Figure 4 Create New Project dialog box


Figure 5 Adobe Story workspace, Projects view


Projects pane Documents pane
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Creating documents and using templates
A new Adobe Story project is empty until you import or create documents. Documents can include scripts, character 
bios, schedules, logs, shot lists, movie pitches, synopses, reports, summaries, and other documents used to plan and 
manage your production. 


Several document templates are available, including film and TV scripts. 


To create a document by using a template:


1. Select a project in the Project pane.


2. Click New at the top of the Documents pane (Figure 6).


The Create New Document dialog box appears 
(Figure 7).


3. Open the Type menu and choose the type of document 
you want to create (Figure 7). In this example, we chose 
TV Script.


Note: Some document types include additional template 
options. When additional templates are available, the 
Template menu appears in the Create New Document 
dialog box (Figure 8). 


4. Open the Template menu and select a template.


Figure 6 Documents pane


Figure 7 Create New Document dialog box


Figure 8 Create New Document dialog box
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5. To modify a template or to import a new template, click 
Change.


The Change Template dialog box appears (Figure 9). 
Templates include specific paragraph and text formatting 
for each type of document and document element. 


6. Select the elements you want in the left pane of the 
Change Template dialog box. Click the Paragraph, Text, 
Shortcuts, and General tabs to view the settings for 
several different elements.


You can modify the settings for each element in an 
existing template and save it as a new template by 
clicking Save As. You can click Import to locate and 
import additional templates for creating documents.


7. Click Cancel to close the Change Template dialog box 
without making any changes to the existing template.


8. Click Create in the Create New Document dialog box.


The new document opens in Authoring view (Figure 10). 
The Outline pane is on the left and the document is on the 
right. The Outline is empty because you have not added 
any elements to the document. As you write your 
document, you can insert elements such as scenes, 
actions, and dialog. 


In this example, the new TV script includes a placeholder 
for a title page. 


Note: You can edit the title page or remove it by selecting 
Production > Remove Title Page.


9. Click Projects at the top of the workspace to change to 
Projects view.


The new documents appears in the Documents pane of 
the selected project (Figure 11). Notice that the 
Authoring link at the top of the workspace reads 
“Authoring (1).” This is because the new document is 
still open in Authoring view.


10. Click Authoring to return to Authoring view. 


11. Click the Close button (x) in the Document tab 
(Figure 12) to close the document you have open in 
Authoring view.


With no documents open, you return to Projects view 
automatically. You can re-open a document for authoring 
at any time by double-clicking its name in Projects view. 


Figure 9 Change Template dialog box


Figure 10 Adobe Story workspace, Authoring 
view


Figure 11 Adobe Story workspace, Projects view


Figure 12 Document tab
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Creating a script by adding Adobe Story elements
When you create documents in Adobe Story, the type of document you are writing determines the formatting. For 
example, a film script looks different than a two-column audio visual (A/V) script or a character bio (Figure 13). 
Adobe Story includes several elements to help you maintain consistency in your documents. The template you use to 
create the document defines the paragraph and text formatting of each element. 


Scene Heading: Identifies the start of a new scene. A script usually opens with the scene heading (also referred to as a 
slugline) of the first scene and includes set information—interior (INT.), exterior (EXT.), location (CENTRAL 
PARK), and time of day (NIGHT).


Action: Describes the action in a scene. Action text may also include the time of day, location, weather, characters in 
the scene, ambient sounds, or any other information that helps describe the setting and the action taking place.


Character: Identifies the name of the character involved in the action or speaking the dialog. The Character element 
usually precedes dialog in a script.


Parenthetical: Used for parenthetical statements or notes. For example, you may want to place a parenthetical 
statement within a block of dialog to describe the body language, pacing, or tone in which a character delivers the 
dialog (energetically, sarcastically, slowly, loudly, and so on). 


Dialog: Represents spoken dialog or a character’s thoughts in a script.


Transition: Indicates a transition from one scene to the next.


Shot: Used to describe a camera shot, such as Push In, Medium Shot, Eye Level, or Point Of View.


General: Used to include general notes or text. By default, general text is left-aligned, single-spaced, and spans the 
entire width of the page margins to help it stand apart from dialog, actions, scene headings, and other script elements.


Figure 13 Sample film script, A/V script, and character bio documents
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To create a new script by adding Adobe Story elements:


1. In Adobe Story Projects view, click New to open the 
Create New Document dialog box. 


2. In the Create New Document dialog box, open the Type 
menu, select Film Script, enter a title for the new script, 
and click Create.


The new script opens in Authoring view. The first page of 
the new film script is a title page. 


3. Select Production > Remove Title Page.


The title page disappears. The blinking insertion point is 
at the top of page 1. The default element to begin the 
script is a scene heading, as indicated in the Elements 
menu in the upper-right corner of Authoring view 
(Figure 14). 


Note: To add a title page, you can select Production > 
Insert Title Page.


4. Press Ctrl+space (Windows) or Control+space (Mac OS).


The Smart Type menu appears, offering suggested 
abbreviations for the scene setting (Figure 15).


E./I.: Beginning in the Exterior set and moving to an 
Interior set.


EXT.: Exterior set


I/E.: Beginning in the Interior set and moving to an 
Exterior set


INT: Interior set


P.O.V.: Point of view


5. Select INT. from the Smart Type menu to indicate the 
current scene is an interior set.


6. Type a location for the scene, such as BREAKFAST 
TABLE.


7. Press the spacebar and enter a description for the time of 
day, such as MORNING.


You have just created the first scene heading, or slugline 
(Figure 16).


8. Press Enter (Windows) or Return (Mac OS).


The insertion point moves down one line on the page, and 
the script element changes to Action, as shown in the 
Elements menu (Figure 17). A description of the action 
typically follows every scene heading.


You can accept the default element (Action) or choose a 
different element from the Elements menu (Figure 18). 


9. For this example, make sure Action is the selected 
element.


Figure 14 Adobe Story workspace, Authoring 
view


Figure 15 Smart Type menu


Figure 16 Scene heading


Figure 17 Elements menu


Figure 18 Elements menu


Elements menu
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10. Type a description of the action in the scene (Figure 19).


Note: If you press Enter (Windows) or Return (Mac OS), 
you begin a new paragraph within the same action 
element. When you are ready to add a new element or 
begin a new scene, press Enter (Windows) or Return 
(Mac OS) and select a different script element from the 
Elements menu.


11. Press Enter (Windows) or Return (Mac OS) to move the 
insertion point below the action. 


12. Open the Elements menu, and choose Character.


13. Type the name of a character, and press Enter (Windows) 
or Return (Mac OS).


When you press Enter (Windows) or Return (Mac OS) 
following a character element, the next line in the script 
changes to Dialog automatically, as shown in the 
Elements menu (Figure 20).


14. Enter some dialog, and then press Enter (Windows) or 
Return (Mac OS).


Adobe Story assumes you want to add another character 
element. Typically dialog is between two characters.


15. Press Ctrl+space (Windows) or Control+space (Mac OS) 
to open the Smart Type menu listing characters 
(Figure 21).


The Smart Type menu includes any characters you 
entered previously. You can choose from existing 
characters or enter a new one.


16. Select a character from the Smart Menu or enter the name 
of a new character.


17. Press Enter (Windows) or Return (Mac OS) to move the 
insertion point down one line, and type the dialog of the 
second character.


Notice, the scene heading, action, characters, and dialog 
have different formatting (Figure 22). This formatting is 
defined by the Film template you chose when creating 
the new document. 


18. Move the insertion point down one line and then open the 
Elements menu and choose Scene Heading to begin a 
new scene. 


Figure 19 Scene heading and action


Figure 20 Elements menu


Figure 21 Smart Type menu, characters


Figure 22 Scene with a character and dialog
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19. Repeat steps 4 through 10 to add a new scene heading 
and action text.


As you write your script, the scene headings appear in the 
Outline pane on the left in Authoring view.


20. In the Outline pane, click the heading for the first scene 
in the Outline pane (Figure 23). 


Note: Be sure to single-click. Double-clicking will not 
expand the scene.


The scene expands to show its contents, including the 
action and dialog (Figure 23). You may need to scroll to 
see the entire contents.


Notice the colored boxes to the right of the scene heading 
in the Outline pane (Figure 23). Each box represents a 
different character in the script. Each character has a 
unique color. In this example, the expanded scene 
includes dialog between two characters, represented by 
the blue and pink boxes.


21. Position the pointer over one of the character boxes in the 
Outline pane.


The name of the character appears in a tool tip 
(Figure 24). You can quickly see which characters 
appear in each scene by using the Outline pane.


22. Select View > Shot Duration > Running Time.


The estimated scene length is calculated and appears to 
the right of each scene in the document (Figure 25). In 
this example, the first scene is 21 seconds (00:00:21). 


Note: Adobe Story determines scene or shot duration 
based on the following assumptions:


• A page contains 42 lines.


• A page takes 60 seconds of running time in a movie.


To manually adjust a duration, click the duration to open 
the Change Scene/Shot Duration dialog box (Figure 26), 
enter a new duration, and click OK.


23. Position the pointer over the first scene duration in the 
Outline pane. 


A tool tip shows the total duration along with the seconds 
value.


Note: To view the cumulative duration of the script, 
select View > Shot Duration > Cum. Running Time. 


Figure 23 Outline pane


Figure 24 Outline pane


Figure 25 Scene duration 


Figure 26 Change Scene/Shot Duration dialog box


Scene heading Character boxes
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Creating a shooting script
A shooting script is a version of a screenplay used during motion picture production. A shooting script includes 
information such as shot numbers and shot duration. The Adobe Story Shot element contains information about the 
shot size or camera angle (CLOSE UP), camera (CAMERA 2), and camera movement (ZOOM). Shot size refers to 
how much a subject is visible in the frame. Camera movement refers to the physical or perceived movement of the 
camera relative to the subjects in the scene.


You can place the Adobe Story Shot element anywhere within a scene where you want to reference detailed camera 
information. When you add a Shot element to a script in Adobe Story, the script is automatically converted to a 
shooting script. 


The following lists define the shot size (camera angle) and camera movement abbreviations available when you add 
Shot elements to a shooting script. 


Shot sizes and camera angles


BCU (Big Close Up): Extreme close-up covering the subject’s face, forehead to chin. 


CA (Cutaway): A close-up of something other than the current action. It could be a shot of a different subject or a 
different part of the same subject.


CRASH IN: The camera crashes into the scene containing the subject.


CREEP IN: The camera slowly creeps in behind the subject.


CU (Close Up): Unless otherwise specified, this is a close-up of the subject’s face.


CUT IN: Close-up of part of the subject in detail. For example, a close-up of the subject’s hands.


DIRTY SHOT: Something covers the face of the subject. This could be the back (head and shoulders) of someone 
interviewing the subject.


DTL: Provides the camera operator with a carpeted work area that extends beyond the front of the dolly. 


DUTCH ANGLE: The camera is tilted until the horizon is horizontal to the frame.


EASE IN: Gently zooms into the subject.


ECU (Extreme Close Up): Captures the finer details of the subject without capturing the surroundings. The camera 
captures only a portion of the subject in the scene.


ESTABLISHING SHOT: Provides a context for the scene or subject. For example, an exterior shot of a building at 
night, followed by a shot of the people inside the building. Such a shot implies that the people are together in that 
same building at night.


EWS (Extreme Wide Shot): Establishes the subject’s surroundings. The subject may appear very small in the shot. The 
extreme wide shot is often used as an establishing shot.


EYE LEVEL: Places the viewer at an equal footing with the subject onscreen.


FS (Full Shot): Shows the entire subject full-length in the scene or frame.


HIGH ANGLE: The camera is placed above eye level, looking down at the subject.


LONG LENSE SHOT: Shot using a long (telephoto) lens. This is usually followed by slowly zooming into the subject. 


LONG SHOT: Places the subject in some relation to its surroundings.


LOW ANGLE: The camera is placed below eye level, looking up at the subject.


MCU (Medium Close Up): Shows the subject close up without getting too close. 


MEDIUM SHOT: Provides a partial view of the subject, and is sufficient to cover the subject’s expressions and any 
action around the subject.
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MID SHOT: Provides a complete view of the subject, along with the surrounding action in the scene.


MWS (Medium Wide Shot): Captures about 75% of the subject in the frame.


NODDY SHOT: Shows the interviewer responding to the interviewee.


OBLIQUE/CANTED ANGLE: The camera is tilted at an angle to the floor. Used this to suggest imbalance or 
instability. This can also be used to show the point of view of the subject.


OSS (Over The Shoulder): Close-up of the subject viewed over the shoulder of another subject in the shot.


POV (Point Of View): Shows what the subject is looking at. The camera is placed at or near eye position of the subject 
or character. In action films, the point-of-view shot is very common and achieved by mounting a camera on the 
subject’s head or helmet.


PROFILE SHOT: A shot of the subject from the side.


PU (Pick Up): Continuation of another shot. 


PUSH IN: The camera physically moves toward the subject (not to be confused with zoom in ).


REVERSE SHOT: The subject and another actor in the scene are part of the same scene but not covered by the camera 
in the same frame. One of the actors is “invisible” to the camera during the conversation. 


SLANTED: Similar to the dutch angle, the camera is held at an angle to the subject.


THE BIRDS EYE VIEW: Oblique view of the subject from above, as though the viewer is a bird.


TWO SHOT: Captures two subjects in the same frame (not necessarily next to each other).


VWS (Very Wide Shot): A shot wide enough to define the surrounding of the subject. The camera is much closer to the 
subject than in the extremely wide shot, but not as near as in the wide shot.


WEATHER SHOT: Captures the weather as a subject in the scene.


WS (Wide Shot): Provides a panoramic view of the action in a scene.


Camera movement


AERIAL: Shot with a crane or from an aircraft (helicopter) to view large landscapes. You can also achieve this shot by 
shooting from the top of a tall building or other structure.


ARC: Camera movement that combines trucking and panning. The camera zooms out from the subject while panning 
and making an arc, but keeping the subject in the frame at all times.


CONTRA-ZOOM: Another name for a dolly shot (see DOLLY ZOOM). 


CRAB: A less common term for tracking or trucking.


CRANE: A shot taken by a camera on a crane. In most cases, the camera position changes height as the crane is raised 
or lowered during the shot.


CRASH ZOOM IN: A very fast zoom in to the subject.


CRASH ZOOM OUT: A very fast zoom out from the subject.


DEFOCUS: The camera begins in focus and then becomes out of focus during the shot.


DOLLY: The camera is mounted on a wheeled platform and then moved smoothly along a path (dolly tracks).


DOLLY IN: As the camera moves toward the subject, more of the background disappears from view.


DOLLY OUT: As the camera moves away from the subject, more of the background is revealed.


DOLLY ZOOM: The camera is pulled away from the subject when the lens zooms in (or the other way around). 
During the zoom, the perspective continuously distorts, the most notable feature being that the background appears to 
change size in relation to the subject. Seeing a perspective change without a size change is a highly unsettling effect. 
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DUTCH TILT: Achieved by tilting the camera until the subject is at an angle to the bottom of the frame. This is used 
to create uneasiness or tension. 


FOCUS: The camera focuses on the subject, while everything else is less focused or out of focus.


FOLLOW: The camera movement follows the subject.


HAND HELD: The camera operator holds the camera to follow the subject and capture the action. Hand-held camera 
work is usually unstable and can create tension or represent the point of view of another subject in the scene. 


JIB: A boom (long pole) device with a camera mounted on one end and a counterweight attached to the other end. 
When properly balanced, the camera can move through an extended arc. 


PAN: The camera moves horizontally across the scene. 


PEDESTAL: The camera moves vertically with respect to the subject.


PULL FOCUS: The camera alternates focus between a subject in the foreground and a subject in the background.


STEADYCAM: A stabilizing mount for a camera, used to create a stable hand-held shot.


THROW FOCUS: Starts the shot focused on a foreground object and then “throws” the focus onto the subject in the 
background.


TILT: Camera is stationary, but rotates vertically on its axis.


TRACKING/TRUCKING: A tracking shot follows the subject as it moves.


WHIP PAN: A type of pan shot in which the camera moves sideways so quickly the image blurs into streaks.


ZOOM: Produced by a zoom lens, which can vary in focal length across a large range. The camera is stationary but 
appears to move closer to or farther away from a subject.


To create a shooting script:


1. Continue where you left off in the previous activity or 
create a new script.


2. Place the insertion point where you want to include 
information about the first shot. Make sure to begin a 
separate line in the script for the new Shot element.


Note: In this example, we placed the insertion point after 
the first scene action description and before the character 
dialog (Figure 27).


Figure 27 Inserting a shot element
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3. Open the Elements menu and choose Shot (Figure 28).


The Change Format message appears asking if you want 
to create a copy of your script (Figure 29). Because a 
shooting script changes the formatting of your original 
script, it is recommended that you create a copy. A copy 
of your script is created in the Project folder when you 
click Continue.


4. Click Continue to create a backup copy of your script.


5. Press the spacebar to open the Smart Type menu listing 
shot sizes and camera angles (Figure 30). 


The menu includes abbreviations for each shot size or 
camera angle. You can scroll the menu to see the 
complete list of shot sizes and camera angles. You can 
also search for specific menu items by typing the first 
few letters of the item name or abbreviation. As soon as 
you begin typing, the menu changes to list items that 
match your entry.  


6. Select a shot size or camera angle from the Smart Type 
menu.


Note: You can also manually enter your shot 
information. You don’t have to use the options in the 
Smart Type menu.


7. Press the spacebar to open the Smart Type menu listing 
cameras, and choose a camera, such as CAMERA 1 
(Figure 31).


Note: If you manually enter a camera description, it will 
appear in the Smart Menu the next time you create a Shot 
element.


Figure 28 Elements menu


Figure 29 Change Format message 


Figure 30 Smart Type menu, shot size/camera 
angle 


Figure 31 Smart Type menu, cameras 
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8. Press the Spacebar to open the Smart Type menu listing 
camera movement (Figure 32), and choose a camera 
movement that provides direction for the camera 
operator. 


The Shot element is complete (Figure 33). 


Adobe Story assigns shot numbers to every Shot element 
in a shooting script. 


9. To view shot numbers, select View > Numbering > Shot.


A shot number appears to the left of each shot in the 
document margin (Figure 34). The first part of the 
number represents the scene, and the second part 
represents the shot within that scene. For example, 1.01 
indicates scene 1, shot 1.


Note: Adobe Story numbers shots sequentially. If you 
add a new shot before an existing shot, all shots after the 
new shot are renumbered. 


Figure 32 Smart Type menu, camera movement 


Figure 33 Shot element 


Figure 34 Shot element 


Shot number
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Viewing scene properties
Use the Scene Properties panel to view and edit the properties of a scene. 


Note: The Scene Properties panel is not available for AV Scripts, multi-column scripts, or free-form documents that 
you write from scratch by choosing Other in the Create New Document dialog box.


To view scene properties:


1. Open a script in Authoring view.


2. Select View > Scene Properties Panel.


The Scene Properties panel appears to the right of the 
script (Figure 35). The panel is empty until you select a 
scene in the script.


3. In the Outline pane, double-click a scene heading.


Double-clicking a scene heading in the Outline pane 
moves the insertion point to the beginning of the scene in 
the script. The scene properties appear in the Scene 
Properties panel (Figure 36). You can view the properties 
for other scenes by clicking the Previous and Next Scene 
buttons (Figure 36).


The Scene/Set location and time are listed at the top of 
the Scene Properties panel (Figure 36). This information 
is pulled directly from the Scene Heading element. If the 
scene occurs in more than one location, you can add or 
edit locations by clicking the M/L button. 


Note: If you cannot see the M/L button, drag the left 
edge of the panel to the left to make it wider.


4. Click the M/L button.


The Multi-Location dialog box appears (Figure 37). You 
can select a new location for the scene, indicate whether 
the set is interior or exterior, and add additional sets to the 
scene by clicking Add Set. The dialog box also shows 
which characters appear in each set of the current scene. 


5. Click Cancel to close the Multi-Location dialog box 
without adding additional sets.


Figure 35 Authoring view 


Figure 36 Scene Properties panel 


Figure 37 Multi-Location dialog box Scene Properties panel


Scene/Set location 
and time


Previous/Next 
Scene buttons
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6. Click Characters to expand the Characters property 
(Figure 38).


This lists the speaking characters in the scene. You can 
click Detect to scan for additional non-speaking 
characters. You can also click in the empty white box and 
manually type the names or information for non-speaking 
characters.


7. Expand the Synopsis property.


8. Click in the empty gray box and type a synopsis for the 
current scene (Figure 39).


In the Scene Properties panel, you can edit current 
properties and enter new ones for each scene in the script.


9. Explore the other properties for the current scene. Create 
or edit each property as needed. 


Figure 38 Characters property


Figure 39 Synopsis property 
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Adding comments in a script
Writing scripts can be a collaborative process, including multiple authors, reviewers, editors, and actors. When 
writing or reviewing scripts, add comments to express questions or make suggestions to other authors, reviewers, and 
readers. 


You add comments directly in the script by clicking the Comment icon. You can search, view, and delete comments 
by using the Commenting panel.


To add a comment to a script:


1. Open a script in Authoring view and locate the Comment 
icon beside a Scene Heading element (Figure 40).


To make a comment icon appear beside any element in a 
script, click in the element.


2. Click the Comment icon and type a comment 
(Figure 41).


3. Select View > Commenting Panel. 


The Commenting panel opens to the right of the 
document (Figure 42).


4. Select the comment you just created and click the Delete 
button (trash can).


The comment is deleted.


Figure 40 Document open in Authoring view 


Figure 41 Comment edit area 


Figure 42 Commenting panel 


Comment icon


Delete button
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Adding tags in a script
You can tag words or phrases in a script by using the Tagging panel. For example, you can tag items in a script as 
characters, props, sets, wardrobe, or special effects. Adobe Story includes several tags you can choose from, or you 
can add your own tags to the list.


After tagging a script, you can create lists and reports to manage the items needed during casting, set design, 
production, and editing. When you export an Adobe Story file (ASTX), the tagging information is saved with your 
script and can be referenced when you import your file in other Adobe Creative Suite 6 applications.


To add a tag to a script:


1. Open a script in Authoring view. 


2. Highlight a word or phrase in the script to tag 
(Figure 43).


3. Select View > Tagging Panel.


The Tagging Panel opens to the right of the document 
(Figure 44). You can choose from 46 types of tags, or 
enter a new tag and click Create.


4. Scroll the list of tags to locate the tag named Props, and 
click on it to select it.


The Props tag moves to the top of the list in the Tagging 
panel (Figure 45). The number beside the tag changes to 
represent the number of items in the script currently 
tagged as a prop.


You can represent each tag by using a different color 
(Figure 45).


5. Click the tag color button beside the Props tag. Select a 
color in the color palette. 


The tag color button changes to the new color 
(Figure 46).


Figure 43 Word to tag in the script 


Figure 44 Tagging panel 


Figure 45 Tagging panel 


Figure 46 Tag color button showing selected color 


Tag color
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6. In the Tagging panel, make sure both Show Bold and 
Show Color are selected (Figure 47).


7. In the script, click away from the highlighted text or 
phrase.


The text is now bold and in the color you selected for the 
tag (Figure 48). Using bold formatting and color helps to 
quickly identify items in your script, such as props and 
special effects.


8. Tag a few other props in the script.


The bold and colored formatting is applied to the text 
(Figure 49), and the number of props is updated in the 
Tagging panel (Figure 50).


Note: To un-tag text in the script, Ctrl+double-click the 
text to open the Applied Tags dialog box. Select the tag to 
remove, click the Remove This Tag button in the Applied 
Tags dialog box (Figure 51), and click Close to close the 
dialog box.


To remove a tag from the Tagging panel, click the Delete 
This Tag button (Figure 50) in the Tagging panel. 
Deleting a tag removes it from the list and removes all of 
its instances applied in the script. 


Figure 47 Tagging panel options


Figure 48 Color coded tag in the script document 


Figure 49 Tagged props in the script document 


Figure 50 Props tag in the Tagging panel 


Figure 51 Applied Tags dialog box 


Delete This Tag button


Remove This Tag button
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Managing character, actor, and set lists
You can create lists of your characters, actors, and sets in Adobe Story. Once you create a list, you can assign it to an 
Adobe Story project. 


A project’s Smart Type options are populated from these lists. For example, any character you add in a script is added 
automatically added to the project’s character list. 


You can also assign actors (from an actor list) to play certain characters in your project. 


To create a character list:


1. In the Projects view, select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 52).


2. In the Character List section, click Create New.


The Character List dialog box appears (Figure 53).


3. Enter a title for the new character list.


4. Click Create New to create a new character.


5. Enter a first and last name for the character.


Note: Characters are not required to have a last name.


By default, the first name appears as the screen name in 
your scripts. You can change that in the Screen Name 
section of the dialog box.


Note: If you have already created an Actor list, you can 
assign an actor to play this character by clicking Assign 
in the Actor section of the dialog box.


6. Continue adding characters to the list. When you are 
finished, click OK.


Figure 52 Manage And Assign Lists dialog box 


Figure 53 Character List dialog box 
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To create a set list:


1. In the Projects view, select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 54).


2. In the Set List section, click Create New.


The Set List dialog box appears (Figure 55).


3. Enter a title for the new set list.


4. Click Create New to create a new set.


5. Enter a name for the new set.


6. Click Select Location/Studio, and select Location & 
Studio.


Sets can be on location or in a studio. Sets can also be 
interior or exterior sets (Figure 56).


7. Enter the remaining information for the new set. Click 
Create New to create additional sets. When you are 
finished creating sets, click OK. 


Figure 54 Manage And Assign Lists dialog box 


Figure 55 Set List dialog box 


Figure 56 Location & Studio properties 
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To assign lists to a project:


1. In the Projects view, select the project to which you want 
to assign lists.


2. Select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 57).


3. Use the pop-up menus to select the character, actor, or set 
lists you want to assign to your project, and then click 
Assign.


Figure 57 Manage And Assign Lists dialog box 


Exporting a script for use in Adobe Premiere Pro CS6
An ASTX file is an interchangeable format that helps you integrate Adobe Story scripts with other Adobe Creative 
Suite 6 products.


To export a script:


1. In Projects view, double-click the script you want to 
export.  


The script opens in Authoring view.


2. Select File > Export As > Adobe Story Interchange 
Format (.astx) (Figure 58).


The Export As dialog box appears.


3. Browse to a location to save the file, enter a name for the 
new file, and click Save.


An ASTX file is created. You can now import this file for 
use in other Adobe Creative Suite 6 applications.


Figure 58 Export As submenu 


File menu
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		Camera movement
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		CRANE: A shot taken by a camera on a crane. In most cases, the camera position changes height as the crane is raised or lowered during the shot.

		CRASH ZOOM IN: A very fast zoom in to the subject.

		CRASH ZOOM OUT: A very fast zoom out from the subject.

		DEFOCUS: The camera begins in focus and then becomes out of focus during the shot.

		DOLLY: The camera is mounted on a wheeled platform and then moved smoothly along a path (dolly tracks).

		DOLLY IN: As the camera moves toward the subject, more of the background disappears from view.

		DOLLY OUT: As the camera moves away from the subject, more of the background is revealed.

		DOLLY ZOOM: The camera is pulled away from the subject when the lens zooms in (or the other way around). During the zoom, the perspective continuously distorts, the most notable feature being that the background appears to change size in relation to ...

		DUTCH TILT: Achieved by tilting the camera until the subject is at an angle to the bottom of the frame. This is used to create uneasiness or tension.

		FOCUS: The camera focuses on the subject, while everything else is less focused or out of focus.

		FOLLOW: The camera movement follows the subject.

		HAND HELD: The camera operator holds the camera to follow the subject and capture the action. Hand-held camera work is usually unstable and can create tension or represent the point of view of another subject in the scene.

		JIB: A boom (long pole) device with a camera mounted on one end and a counterweight attached to the other end. When properly balanced, the camera can move through an extended arc.

		PAN: The camera moves horizontally across the scene.

		PEDESTAL: The camera moves vertically with respect to the subject.

		PULL FOCUS: The camera alternates focus between a subject in the foreground and a subject in the background.

		STEADYCAM: A stabilizing mount for a camera, used to create a stable hand-held shot.

		THROW FOCUS: Starts the shot focused on a foreground object and then “throws” the focus onto the subject in the background.

		TILT: Camera is stationary, but rotates vertically on its axis.

		TRACKING/TRUCKING: A tracking shot follows the subject as it moves.

		WHIP PAN: A type of pan shot in which the camera moves sideways so quickly the image blurs into streaks.

		ZOOM: Produced by a zoom lens, which can vary in focal length across a large range. The camera is stationary but appears to move closer to or farther away from a subject.

		To create a shooting script:

		Figure 27 Inserting a shot element

		Figure 28 Elements menu

		Figure 29 Change Format message

		Figure 30 Smart Type menu, shot size/camera angle

		Figure 31 Smart Type menu, cameras

		Figure 32 Smart Type menu, camera movement

		Figure 33 Shot element

		Figure 34 Shot element







		Viewing scene properties

		Use the Scene Properties panel to view and edit the properties of a scene.

		Note: The Scene Properties panel is not available for AV Scripts, multi-column scripts, or free-form documents that you write from scratch by choosing Other in the Create New Document dialog box.

		To view scene properties:

		Figure 35 Authoring view

		Figure 36 Scene Properties panel

		Figure 37 Multi-Location dialog box

		Figure 38 Characters property

		Figure 39 Synopsis property





		Adding comments in a script

		Writing scripts can be a collaborative process, including multiple authors, reviewers, editors, and actors. When writing or reviewing scripts, add comments to express questions or make suggestions to other authors, reviewers, and readers.

		You add comments directly in the script by clicking the Comment icon. You can search, view, and delete comments by using the Commenting panel.

		To add a comment to a script:

		Figure 40 Document open in Authoring view

		Figure 41 Comment edit area

		Figure 42 Commenting panel





		Adding tags in a script

		You can tag words or phrases in a script by using the Tagging panel. For example, you can tag items in a script as characters, props, sets, wardrobe, or special effects. Adobe Story includes several tags you can choose from, or you can add your own t...

		After tagging a script, you can create lists and reports to manage the items needed during casting, set design, production, and editing. When you export an Adobe Story file (ASTX), the tagging information is saved with your script and can be referenc...

		To add a tag to a script:

		Figure 43 Word to tag in the script

		Figure 44 Tagging panel

		Figure 45 Tagging panel

		Figure 46 Tag color button showing selected color

		Figure 47 Tagging panel options

		Figure 48 Color coded tag in the script document

		Figure 49 Tagged props in the script document

		Figure 50 Props tag in the Tagging panel

		Figure 51 Applied Tags dialog box





		Managing character, actor, and set lists

		You can create lists of your characters, actors, and sets in Adobe Story. Once you create a list, you can assign it to an Adobe Story project.

		A project’s Smart Type options are populated from these lists. For example, any character you add in a script is added automatically added to the project’s character list.

		You can also assign actors (from an actor list) to play certain characters in your project.

		To create a character list:

		Figure 52 Manage And Assign Lists dialog box

		Figure 53 Character List dialog box



		To create a set list:

		Figure 54 Manage And Assign Lists dialog box

		Figure 55 Set List dialog box

		Figure 56 Location & Studio properties



		To assign lists to a project:

		Figure 57 Manage And Assign Lists dialog box





		Exporting a script for use in Adobe Premiere Pro CS6

		An ASTX file is an interchangeable format that helps you integrate Adobe Story scripts with other Adobe Creative Suite 6 products.

		To export a script:

		Figure 58 Export As submenu
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How to work with clips in the Timeline panel
One of the beauties of Adobe Premiere Pro CS6 is how easily you can add clips anywhere in a sequence, move them 
around in a sequence, or remove them altogether. In this guide you will add a few clips to a sequence, place other 
clips within that collection of clips, remove clips, and rearrange clips within a sequence.


Adding a clip to a sequence
Adobe Premiere Pro provides three basic ways to add a clip or a group of clips to a sequence in the Timeline panel. In 
this guide you’ll use only one: dragging clips from the Project panel. You already used the method of automating to 
sequence when you created a storyboard in the Project panel. Later you will use the Source Monitor to add clips to a 
sequence.


Adding clips to an empty sequence or after the end point of other clips in a sequence is straightforward—a simple 
drag-and-drop.


On the other hand, when you drag clips onto other clips in a sequence, you need to consider what will happen to those 
other clips. There are two basic approaches:


• Overlay: Replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the 
length of the clip. This is the default behavior.


• Insert: Does not replace any clips or frames. This method adds the new clip and moves the clips after the 
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or 
Command (Mac OS) when you place the clip in the sequence.


Removing a clip from a sequence
Adobe Premiere Pro provides three basic ways to remove clips. In this guide you will use the Delete key and the 
mouse. Later you will use the Program Monitor clip-editing feature. You can remove a clip from a sequence in two 
ways:


• Lift: Leaves a gap where the clip used to be. This is the default behavior.


• Extract: Clips to the right of the removed clip move over to fill the gap. Extract uses the Ctrl (Windows) or 
Command (Mac OS) keyboard modifier.


You can combine these actions. For example, you can lift a clip and insert it elsewhere in the sequence or extract a 
clip and overlay it elsewhere. You try various combinations in this guide.
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Adding clips to a sequence
Adding clips to an empty sequence or after the end point of other clips in a sequence is a straightforward drag-and-
drop.


To add clips from the Project panel by dragging:


1. Start Adobe Premiere Pro CS6 and open a saved project.


2. Select File > New > Sequence. 


The New Sequence dialog box appears (Figure 1).


Note: The New Sequence dialog box allows you to select 
presets to match the source footage you are editing. It 
also allows you to select custom settings and modify the 
number of audio and video tracks in the new sequence. 


3. Give the sequence a name of your choosing and click 
OK.


4. Drag a video clip from the Project panel to the beginning 
of the newly created sequence in the Timeline panel.


5. Select three video clips in the Project panel and drag 
them as a single unit directly after the clip you already 
added to the sequence.


Note: The three clips line up in the sequence in the order 
in which they appear in the Project panel.


6. When you see the vertical black line indicating the clips 
will butt up against the previously added clip, release the 
mouse button (Figure 2).


Note: As you dragged the two clips close to the end of 
the previously added clip, you might have noticed the left 
side of the left-most clip suddenly jump to the end of the 
first clip. That’s the Adobe Premiere Pro snap feature. 
Snap automatically aligns clips with (snaps them to) the 
edge of another clip, the start and end of the time ruler, or 
the current-time indicator.


Figure 1 New Sequence dialog box


Figure 2 Snap feature with vertical black line
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Making an overlay edit
An overlay replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the 
length of the clip. This is the default behavior.


To make an overlay edit:


1. Continue where you left off in the previous task.


There should be four clips in the sequence. Depending on 
the length of each clip, you may be able to see some or all 
of the clips in the Timeline. You can zoom out in the 
Timeline to see more clips at once. Or, you can zoom in 
extremely close for more precise editing. 


2. To zoom in, drag the handle at the right end of the 
horizontal scroll bar (below the Timeline) to the left 
(Figure 3). To zoom out, drag the handle to the right. 
Adjust the zoom so that all four clips expand until they fit 
the width of the visible area in the Timeline. 


Note: You can also drag the handle on the left of the 
scroll bar to zoom the Timeline.


3. Drag a video clip from the Project panel to the sequence 
so its first frame (left edge) is approximately in the 
middle of the first clip (Figure 4).


Note: The Program Monitor shows two images 
(Figure 5). The left view is the new out point (end) of the 
clip that precedes the newly placed clip. The right view is 
the new in point (beginning) of the clip that follows the 
newly placed clip.


4. Release the mouse button to place the new clip in the 
sequence.


In steps 3 and 4 you performed an overlay edit, covering 
the video and audio that were already there. Your 
sequence remains the same length.


Figure 3 Zoom controls in the Timeline panel


Figure 4 An overlay edit


Figure 5 Program Monitor display of overlay edit


In the remaining sections of this guide, you work with a set of four clips in a sequence. Because your work on 
previous tasks altered those clips in some way, you need to start fresh by using one of the following methods:


• Delete all the clips in the sequence and drag four clips from the Project panel back to the Timeline panel.


• Select Edit > Undo enough times (usually only once) to undo whatever edits you just completed.


• Click the History tab (or select Window > History) to show the History panel and click the Create ‘Your 
sequence name’ line to return to the point after you created a new sequence. Drag four clips to that sequence.


Zoom handles
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Making an insert edit
An insert edit does not replace any clips or frames. This method adds the new clip and moves the clips after the 
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or Command 
(Mac OS) when you place the clip in the sequence.


To make an insert edit:


1. Use one of the three described methods to set up a four-
clip sequence.


2. Hold down Ctrl (Windows) or Command (Mac OS) and 
drag a video clip from the Project panel to the middle of 
the first clip (Figure 6). 


• When you press Ctrl (Windows) or Command (Mac 
OS), just before you drop the clip in its new location 
a dotted vertical line with gray triangles appears 
(Figure 6). These indicate you are making an insert 
edit.


• The insert edit slices the original clip in two, sliding 
its second portion and all subsequent clips to the 
right and inserting the video clip in the sequence.


• Your sequence is now longer.


Figure 6 An insert edit 


Using the Delete key and Ripple Delete commands
When you delete clips in a sequence, you can press the Delete key, which leaves a gap in the sequence, or use Ripple 
Delete, which automatically closes the gap created by the deleted clip.


To delete clips using the Delete key and Ripple Delete:


1. Set up a four-clip sequence.


2. Click the first clip in the sequence to select it and press 
Delete. 


The clip disappears from the sequence and leaves a gap 
(Figure 7).


3. Select Edit > Undo.


Notice, there are still four clips in the Timeline with no 
gap between clips.


4. Click the third clip in the sequence to select it and select 
Edit > Ripple Delete.


The clip disappears and the fourth clip slides to the left to 
close the gap (Figure 8).


Note: Ripple Delete works on both clips and gaps in a 
sequence. To see how that works, delete the first clip 
again, click the gap where the first clip used to be to 
highlight it, and select Edit > Ripple Delete.


Figure 7 Deleting a clip 


Figure 8 Using Ripple Delete 
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Creating a lift and overlay edit
Lift and overlay leaves a gap where the clip originated, and when you drop the clip at the edit point, the overlay 
replaces any video frames below it. 


To create a lift and overlay edit:


1. Set up a four-clip sequence.


2. Drag the first clip until its left edge lines up with the edit 
point between the third and fourth clips (Figure 9), and 
then release.


Note: Because you did not use Ctrl (Windows) or 
Command (Mac OS), you created a lift and overlay edit. 
Lifting the first clip left a gap. The overlay clip replaces 
any video frames below it (Figure 10). The sequence is 
shortened.


Figure 9 A lift and overlay edit 


Figure 10 Gap created by lift and overlay edit


Creating an extract and overlay edit
When you perform an extract and overlay the clips slide over to fill the gap created by the clip being moved, and 
when you drop the clip at the edit point, the overlay replaces any video frames below it. The sequence is shortened.


To create an extract and overlay edit:


1. Set up a four-clip sequence.


2. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
first clip to the center of the third clip (Figure 11), release 
the modifier key, and drop the first clip there.


Note: You performed an extract and overlay edit. Clips 
slide over to fill the gap left by the removed first clip (the 
modifier key performed a ripple delete). And because 
you did not use a modifier key when you put that clip in 
its new location, you did an overlay edit (Figure 12). The 
sequence is shortened.


Figure 11 An extract and overlay edit 


Figure 12 Result of the extract and overlay edit


Creating an extract and insert edit
This time when you drop the clip, the other clips slide to the right, making room for the clip you are moving.


To create an extract and insert edit:


1. Set up a four-clip sequence.


2. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
first clip to the center of the third clip, continue holding 
down the modifier key, and drop the clip there.


Note: You performed an extract and insert edit 
(Figure 13). Clips slide over to fill the gap left by the 
removed clip, and the clips after the new insert edit point 
slide to the right. The sequence remains the same length.


Figure 13 Result of the extract and insert edit
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How to animate text and create video effects
To cover After Effects in depth would take much more than this single guide. The After Effects tool set and all of its 
possibilities can be overwhelming. Our intention in this guide is simply to introduce you to its powerful features. To 
do that, we explain several ways to animate text and then go over some of the special effects, paint, and motion 
graphics tools in After Effects.


We recommend that you complete several other guides before tackling the tasks in this guide:


Overview of Adobe Premiere Pro CS6 workspace: The After Effects workspace has the same look and basic 
functionality as the Adobe Premiere Pro workspace and we do not repeat that overview here.


Overview of Adobe After Effects CS6 workspace: We present a brief introduction to the workspace.


How to use the Motion effect and How to apply and adjust video effects: These guides cover Adobe Premiere Pro 
effect properties and keyframes. Both tools are used extensively in After Effects.


How to work with alpha channel transparencies: This guide introduces compositing: the process of creating a 
compound image by superimposing (layering) one or more clips on another clip.


Opening an Adobe Premiere Pro project in After Effects
You can open and work with Adobe Premiere Pro projects in After Effects.


To open an Adobe Premiere Pro project in After Effects:


1. Start After Effects.


The workspace opens and a Tip Of The Day appears in 
the Welcome screen (Figure 1).


Note: There are 287 tips. Click the Next Tip button (right 
arrow) to see another tip or click the Previous Tip button 
(left arrow) to see the previous day’s tip. You can access 
Tip Of The Day at any time by selecting Help > Welcome 
And Tip Of The Day.


2. Click Close to close the Welcome screen.


3. Select File > Import > Adobe Premiere Pro Project, 
navigate to and select a fully rendered Adobe Premiere 
Pro project with several layered clips and tracks, and 
click Open.


The Premiere Pro Importer dialog box appears 
(Figure 2).


4. Accept the default settings—All Sequences and Import 
Audio—and click OK.


Figure 1 Tip Of The Day in the Welcome screen


Figure 2 Premiere Pro Importer dialog box
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5. Select Window > Workspace > Standard to view the 
standard workspace layout.


The Adobe Premiere Pro project assets appear in the 
After Effects Project panel (Figure 3).


Note: Adobe Premiere Pro sequences are called 
compositions in After Effects.


6. In the Project panel, click the Project Flowchart View 
button (Figure 3).


The Flowchart panel appears in the top-center of the 
workspace. 


7. In the Flowchart panel menu (Figure 4), select Left To 
Right.


Your flowchart should look something like the example 
(Figure 4). You might need to click the small plus sign 
(+) at the left end of the composition box to display all 
the assets.


Note: The Flowchart panel shows you only the existing 
relationships. You cannot use it to change relationships 
between project elements.


8. In the Project panel, double-click a composition.


The composition appears in the Timeline (Figure 5). 
Make note of the following:


• Instead of tracks, you work with layers in After 
Effects.


• Each numbered layer contains an asset or effect from 
the original Adobe Premiere Pro project.


• Edits, effects, motion keyframes, transparencies, 
nested sequences, crops, and clip speed changes built 
in the Adobe Premiere Pro project are all maintained 
when imported into After Effects.


• Adobe Premiere Pro transitions show up with solid 
black squares in front of their names in the Timeline 
panel. After Effects cannot play Adobe Premiere Pro 
transitions.


Figure 3 Project panel


Figure 4 Flowchart panel


Figure 5 Timeline panel


Project Flowchart 


Plus sign to 
display layers


Flowchart 
panel menu
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9. Drag the CTI through the Timeline to view the 
composition in the Composition panel (Figure 6).


10. In the Timeline panel, double-click a video clip.


The clip appears in the Layer panel (Figure 7). You may 
need to move the CTI in the Timeline to see the selected 
clip in the Layer panel.


Note: Generally, the Layer panel shows a layer before 
any effects are applied to the asset in the layer. For 
example, the Layer panel does not show the result of 
modifying a layer’s Rotation properties. To see a layer in 
context with other layers and with the results of effects 
applied to it, use the Composition panel.


You can perform many tasks in either the Composition 
panel or the Layer panel. However, some tasks—such as 
tracking motion and using the paint tools—must be 
performed in the Layer panel.


11. In the Timeline panel, click the triangle to the left of a 
clip that has some Adobe Premiere Pro effects applied to 
it, and then click any other triangles that appear below it.


All effects applied to the clip appear below it (Figure 8). 
Make note of the following:


• Adobe Premiere Pro effects, such as Bevel Edges, 
display the same options in After Effects as in Adobe 
Premiere Pro.


• Transform is the After Effects version of the Adobe 
Premiere Pro Motion effect.


• Keyframes look the same in After Effects as they do 
in Adobe Premiere Pro and they have most of the 
same properties.


12. Select File > Close Project.


13. When After Effects asks whether to save the project, 
click Don’t Save.


Figure 6 Composition panel


Figure 7 Layer panel


Figure 8 Timeline panel, clip effects


Keyframes
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Animating text
Adding text to an After Effects composition and then animating it is a simple matter. You can animate text just as you 
would in Adobe Premiere Pro, by applying Transform properties (equivalent to using the Adobe Premiere Pro Motion 
or Transform effects), or you can go far beyond that basic level of animation. In After Effects, you can apply 
animations on a per-character or per-word basis, have characters move along a curved path, and have characters 
change to other characters. Animations can include changing colors, 3D motion, blurring, and other effects.


To create text and move it in 3D space:


1. Start After Effects


2. In the main menu, select Composition > New 
Composition.


The Composition Settings dialog box appears (Figure 9).


3. Name the composition Text Motion, and select an 
appropriate video preset. 


4. Click the Background Color swatch to open the Color 
Picker. Give your composition a color other than the 
default black.


5. Accept the other default settings and click OK.


6. In the main menu, select Window > Workspace > Text.


The Character and Paragraph panels appear on the right 
side of the workspace.


7. In the Tools panel, click the Horizontal Type tool 
(Figure 10).


8. Click in the Composition panel and type some text.


9. In the Tools panel, click the Selection tool (Figure 10). 
Make sure the text is selected. In the Character panel, 
change the font choice, size, color, and typeface style 
(bold, italic, all caps, etc.) and add a stroke (Figure 11).


Note: The two overlapping squares in the upper-right 
corner of the Character panel specify the fill and stroke 
colors and whether they’re activated. (Click the small 
box with the red diagonal line to turn off the display of 
whichever color box is in front.) The stroke menu lets 
you select whether the stroke is over or under the fill.


10. Use the Selection tool to position the text in the 
Composition panel.


Figure 9 Composition Settings dialog box


Figure 10 Horizontal Type tool in the Tools panel


Figure 11 Character panel


Horizontal Type toolSelection tool


Fill Color


Stroke Color


Stroke menu
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11. In the Timeline panel, display the text layer’s effects by 
clicking the triangle next to the layer name and then 
clicking the triangles next to Transform and Text, as 
shown in (Figure 12).


Note: As mentioned earlier, the After Effects Transform 
effect has, in addition to Opacity, the keyframeable 
options found in the Adobe Premiere Pro Motion effect.


12. Set keyframes for some of the Transform options as 
follows: 


• Move the CTI to the beginning of the composition.


• Click the Time-Vary stopwatch button (equivalent to 
the Toggle Animation button in Adobe Premiere 
Pro) to switch on keyframes for any option 
(Figure 12).


• Select an option value (a keyframe appears in the 
time ruler). Do this for more than one option.


• Move the CTI into the timeline a few seconds.


• Change the option parameters to add more 
keyframes.


13. Drag the CTI to the beginning of the timeline then click 
the Play button in the Preview panel (or drag the CTI in 
the Timeline panel) to see your work.


14. Position the CTI so the text is visible in the Composition 
panel. 


15. In the Timeline panel, click the 3D Layer button (the 
empty box below the 3D cube icon) (Figure 13).


A number of 3D options appear in the Timeline panel: 
Orientation, X/Y/Z Rotation, and Material Options 
(Figure 14).


16. In the Timeline panel, set new properties for the X, Y, and 
Z Rotation properties.


In the Composition panel, the text rotates in 3D 
(Figure 15). 


17. In the Tools panel, select the Rotation tool.


The Set Orientation/Rotation For 3D Layers menu 
appears to the right of the Tools panel (Figure 16).


18. In the Set Orientation/Rotation For 3D Layers menu, 
select Orientation or Rotation.


19. In the Composition panel, drag the Rotation tool on the 
text.


Make note of the changing values in the Timeline panel. 
Any changes you make are keyframeable.


Figure 12 Timeline panel, Transform options


Figure 13 3D Layer button


Figure 14 Timeline panel with 3D options visible


Figure 15 3D axis layer control


Figure 16 Set Orientation/Rotation For 3D Layers 
menu


Time-Vary stopwatch button


3D Layer button
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To place and move text on a curve:


1. Select Composition > New Composition, and name the 
composition Text on a Curve. Select an appropriate 
video preset, accept the other defaults, and click OK


2. In the Tools panel, select the Horizontal Type tool. Click 
anywhere in the Composition panel screen, and type 
some text.


A text layer appears in the Timeline panel.


3. Display the text layer’s effects by clicking the triangle 
next to its name. Further expand the Text and Path 
Options as shown in the example (Figure 18).


4. In the Tools panel, click the Pen tool (to the left of the 
Horizontal Type tool).


5. Create a curved path, using the same techniques you used 
in the Adobe Premiere Pro Titler (Figure 17). 


Make sure the text is still selected before you draw the 
line; otherwise, you will create a shape with a fill. 


A Masks option is added to the text layer in the Timeline 
panel.


6. In the Timeline panel, select Mask 1 from the Path menu 
(Figure 18).


The text drops onto the path in the Composition panel 
(Figure 19). Additional path options appear in the 
Timeline panel (Figure 20). 


7. Drag the CTI to the beginning of the Timeline.


8. Click the First Margin Time-Vary stopwatch to turn on 
keyframes and set a keyframe at the beginning of the 
Timeline.


Figure 17 Composition panel, showing curve


Figure 18 Timeline panel, Text and Path Options


Figure 19 Text on the curve path


Figure 20 Path Options


Time-Vary stopwatch
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9. Drag the First Margin value to the left (Figure 21). As 
you drag left, the value becomes a negative number and 
the text moves left along the path in the Composition 
panel. Adjust this value so the text begins off the path to 
the left in the Composition panel (Figure 22).


10. Drag the CTI further down the Timeline and add another 
keyframe for the First Margin effect. To add a keyframe, 
click the Add Or Remove Keyframe At Current Time 
button (Figure 23).


11. With the CTI on the second keyframe, drag the First 
Margin value to the right to move the text to the right. 
Adjust this value so the text ends off the path to the right 
in the Composition panel (Figure 24).


12. Move the CTI to the beginning of the Timeline and play 
the composition. 


The text travel along the path from left to right.


Figure 21 Adjusting the First Margin value


Figure 22 First Margin position at the first 
keyframe 


Figure 23 Adjusting the First Margin value 


Figure 24 First Margin position at the second 
keyframe 


Add Or Remove Keyframe At 
Current Time button
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To animate text:


1. Select Composition > New Composition. In the 
Composition Settings dialog box, name the composition 
Text Animation, select an appropriate video preset, 
accept the other defaults, and click OK.


2. In the Tools panel, select the Horizontal Type tool. Click 
anywhere in the Composition panel screen, and type 
some text.


A text layer appears in the Timeline panel.


3. Display the text layer’s effects by clicking the triangle 
next to its name. 


4. In the Animate menu, select Position (Figure 25).


In the Timeline panel, the Text options expand further 
and the Animator 1 options are added (Figure 26).


Figure 25 Animate menu


Figure 26 Animator options


Animate menu
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5. Expand the Animator 1 options, expand the Range 
Selector 1 options, and set Position to 0, 800 (Figure 27).


The text drops below the Composition panel screen.


Note: Depending on the presets you selected for the 
composition, you may need to use a different position 
value to move the text below the Composition panel 
screen.


6. In the Magnification Ratio menu of the Composition 
panel, select 25% (Figure 28).


The text bounding box and handles appear at the bottom 
of the Composition panel screen.


7. In the Timeline panel, set keyframes for the Start option: 
0% at the beginning and 100% a few seconds into the 
composition (Figure 29).


The text appears on-screen again.


8. Play this composition. 


The text jumps up from beneath the screen, one letter at a 
time.


9. In the Animator 1 Add menu, select Property > Skew.


Skew and Skew Axis options appear in the Timeline 
panel.


10. Set Skew to 45 and play the composition. 


The letters appear on-screen, skewed to the right, and 
then quickly straighten up as they arrive in place.


11. In the Animator 1 Add menu, select Property > Opacity.


The Opacity option appears in the Timeline panel.


12. Set Opacity to 0% and play the composition. 


The letters start animating at 0% opacity and quickly 
increase to 100% as they arrive in place.


13. In the Animator 1 Add menu, select Selector > Wiggly.


The Wiggly Selector 1 option appears in the Timeline 
panel.


14. Display the Wiggly Selector 1 options.


You can accept the defaults or change the settings. The 
options are plentiful.


15. Play the composition. 


The text has a wild animation (Figure 30).


Figure 27 Range Selector 1 Position option


Figure 28 Composition panel


Figure 29 Range Selector 1 Start keyframes


Figure 30 Text with Wiggly option applied


Magnification Ratio
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To apply per-character animation:


1. Select Composition > New Composition.


2. In the Composition Settings dialog box, name the 
composition Character Animation, select an 
appropriate video preset, accept the other defaults, and 
click OK.


3. In the Tools panel, select the Horizontal Type tool. Click 
anywhere in the Composition panel screen, and type 
enough text to fill the width of the screen.


A text layer appears in the Timeline panel.


4. Expand the text layer’s options. In the Text Animate 
menu of the Timeline panel, select Scale.


An Animator 1 option is added, with Range Selector 1 
and Scale displayed (Figure 31).


5. Set both Scale values to 300%.


6. In the Animator 1 Add menu, select Property > Tracking, 
and set Tracking Amount to 30 (Figure 32).


Note: This keeps the text from getting too tightly spaced.


7. Expand the Range Selector 1 options and set the 
following (Figure 33):


• In the Advanced options Units menu, select Index.


• Set Start to 0.


• Set End to 3 (to animate 3 characters at a time).


• Click the Offset option Time-Vary stopwatch button 
(Figure 33) and set two keyframes:


◦ At the beginning of the composition: –3


◦ A few seconds into the composition, with Offset 
set to the number of characters and spaces in 
your text phrase


Note: With a starting Offset value of –3, the animation 
starts three characters before the first character. If you 
had chosen a value of 0, the first three characters would 
initially display at 300% of their normal size. By 
selecting –3, the 300% value is applied to three virtual 
characters at the outset. The actual first three characters 
of your text string are treated as the 4th through 6th 
characters of this animation, so they initially display at 
their regular size.


8. In the Timeline panel, click the text layer name (whatever 
you typed in the Composition panel) to select that layer.


Note: This ensures that the next Animate menu selection 
creates a separate Animator option.


Figure 31 Timeline panel, Animator options


Figure 32 Tracking Amount value set to 30


Figure 33 Timeline panel, Range Selector options


Offset option Time-Vary 
stopwatch button
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9. In the Text Animate menu, select Fill Color > RGB.


An Animator 2 option is added, with Range Selector 1 
and Fill Color displayed (Figure 34).


Note: The Fill Color default color is Red. You can 
change that and use keyframes to animate color changes 
over time. In this case, let the Wiggly function change the 
intensity of a single color.


10. In the Animator 2 Add menu, select Selector > Wiggly.


11. Play the composition and note how the red color shifts as 
the characters animate (Figure 35).


Figure 34 Fill Color option 


Figure 35 Per-character animation


Using text animation presets
Many other types of text animation are available in After Effects. You can animate text outlines and text interiors with 
scribbles, wiggles, multiple colors, and such. Letters can bounce, move through 3D space, twist, bend, curl, flip, 
invert, change colors and opacities, and even change randomly to different characters or to preselected words. Test 
the many parameters available within the Add and Animate menus built into any text layer in the Timeline panel and 
refer to After Effects Help for more information.


One quick way to get an idea of the possibilities is to use a preset. After Effects has hundreds of text animation 
presets, including 3D text animation.


To use a text animation preset:


1. Select Composition > New Composition. In the 
Composition Settings dialog box, name the composition 
Text Animation Presets, select an appropriate video 
preset, accept the other defaults, and click OK.


2. Select Window > Workspace > Effects.


3. In the Tools panel, select the Horizontal Type tool, click 
anywhere in the Composition panel screen, and type at 
least two words.


4. In the Effects & Presets panel, expand Animation Presets, 
and open the Text bin (folder).


There are more than a dozen text-animation preset bins 
(Figure 36).


5. In the Animate In bin, drag Center Spiral to the text in the 
Composition panel screen.


Two option sets are added to the text layer in the 
Timeline panel. These are Animator layers that have been 
renamed as a convenience. Spiral applies rotation 
keyframes and Fade In adds opacity keyframes. 


Expand the text layer’s options to see these (Figure 37).


Figure 36 Effects & Presets panel Text presets


Figure 37 Timeline panel, Spiral and Fade In 
options
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6. Press the spacebar to play the animation.


Mid-animation, the text should look something like the 
example (Figure 38).


7. Select Edit > Undo to undo the preset.


Note: You may need to select Edit > Undo more than one 
time.


8. In the Effects & Presets panel, click the 3D Text bin (the 
first Text Animation Preset bin) to expand it, and drag 3D 
Rain Down Words & Colors to the text in the 
Composition panel screen.


Three option sets are added to the text layer in the 
Timeline ruler: More Options, Animator 1, and Animator 
2.


9. Play that animation. 


The text flips onto the screen, one word at a time.


10. In the Timeline panel, display the Animator 1 options, 
display the Range Selector 1 options, and display the 
Advanced options (Figure 39).


11. In the Advanced options Based On menu, select 
Characters.


12. Play the animation. 


This time the text flies on-screen one character at a time 
(Figure 40).


Trying out text animation presets is guaranteed to keep 
you busy for a long time. When you add a preset, take a 
look at the Timeline panel and note that each preset adds 
options and keyframes. You can customize presets by 
changing the option values and keyframe locations.


Figure 38 Center Spiral text animation preset


Figure 39 Timeline panel, Animator options


Figure 40 3D Rain Down Words & Colors 
animation preset with Characters setting
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Using paint tools
After Effects has a set of Adobe Photoshop CS6-style paint tools. You can use them to create some wild, animated art 
or to add animation or images to video in rotoscope style.


Working with paint tools is slightly different from working with text tools. When you create text, you automatically 
create a new layer in the Timeline panel and you work directly in the Composition panel. With paint tools, you create 
a composition layer and work on that layer in the Layer panel.


To use the paint tools:


1. In the main menu, select Composition > New 
Composition.


2. In the Composition Settings dialog box, name the 
composition Paint Tools, select an appropriate video 
preset, accept the other defaults, and click OK.


3. In the main menu, select Layer > New > Solid.


The Solid Settings dialog box appears (Figure 41).


4. Select a color and click OK to close the Solid Settings 
dialog box.


5. Double-click the solid layer in the Timeline panel.


The Layer panel appears, with the solid color layer 
displayed in it (Figure 42).


Figure 41 Solid Settings dialog box


Figure 42 Layer panel
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6. In the main menu, select Window > Workspace > Paint.


The Paint and Brushes panels appear.


7. In the Tools panel, select the Brush tool (Figure 43).


The options in the Paint and Brushes panels become 
active and accessible.


8. In the Brushes panel, select a brush (Figure 44).


You can change the tip diameter, put it at an angle, 
change its roundness (turn it into an oval), alter its 
hardness (more or less diffusion around its perimeter), 
and select and update spacing.


Note: Spacing is the distance between the brush marks in 
a stroke, measured as a percentage of the brush diameter. 
When this option is deselected, the speed at which you 
drag to create the brush stroke determines the spacing. 


Note: Brush Dynamics determines how brush marks are 
controlled by the features of a pressure-sensitive 
digitizing tablet, such as a Wacom pen tablet.


9. In the Paint panel (Figure 44), select a color and paint a 
single line on the solid layer in the Layer panel.


Figure 43 Tools panel


Figure 44 Paint panel and Brushes panel


Brush tool
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10. Change the color and continue until you’ve created a 
graphic that has several lines and several colors 
(Figure 45).


11. In the Timeline panel, display the solid color layer 
options, display Effects, and display Paint.


Each brush stroke appears in its own layer (Figure 46).


12. Drag each brush stroke a different distance to the right to 
create a stair-step effect, so the strokes appear on-screen 
in the order you drew them (from the bottom of the list to 
the top) (Figure 47).


13. In the Timeline panel, display the Brush 1 Stroke options.


14. Set keyframes for the End option:


• 0% at the beginning of the time ruler


• 100% at about 2 seconds


15. Play the composition and view it in the Composition 
panel.


The first paint stroke animates just as you drew it. You 
can apply the same animation to the remaining strokes by 
repeating steps 13 and 14 for each of the brush strokes.


Note: To paint on a video clip, drag the clip into the 
Timeline, double-click to open it in the Layer panel, and 
paint directly on the video clip.


Figure 45 Paint example


Figure 46 Timeline panel brush strokes


Figure 47 Brush strokes timed to appear at 
different times in the Timeline
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Applying video effects
After Effects has more than 200 effects you can use to correct and enhance your footage. Additional effects are 
available from third-party developers. Here are a few effects that come with After Effects:


• Cartoon: Makes a video clip or image appear as if has been painted or drawn in the manner of a cartoon. 


• Camera Lens Blur: Simulates a narrower depth of field by blurring some objects in an image while leaving 
others in focus.


• Fractal: Renders one of two types of fractal images that add a colorful texture to your clips.


• Turbulent Displace: Uses fractal noise to create distortions.


• Warp: Transforms layers into geometric shapes, arcs, waves, and fish-eye lens views.


• Liquify: Has 10 brush-based tools for distorting footage.


• Vegas: Generates running lights and other path-based pulse animations around an object.


• Warp Stabilizer: When shooting video, you may not always have your tripod handy, resulting in unwanted 
camera movement or shaky video. The Warp Stabilizer effect can help to steady these shots during post 
production. 


Working with effects in After Effects is a lot like working with effects in Adobe Premiere Pro. As you apply effects to 
a layer, they show up in the Effect Controls panel and in the Timeline panel. You can apply changes or keyframes in 
either panel. To complete this task, you need one brief video clip.
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To apply video effects:


1. Select Composition > New Composition. In the 
Composition Settings dialog box, name the composition 
Video Effects, select an appropriate video preset, accept 
the other defaults, and click OK.


Note: If the video clip you intend to use is longer than 30 
seconds, you need to change the composition length in 
the Composition Settings dialog box from its default 30-
second value. Any change you make in the Composition 
Settings dialog box becomes the new default setting.


2. Select Window > Workspace > Effects.


The Effect Controls, Composition, and Effects & Presets 
panels appear.


3. Select File > Import > File.


The Import File dialog box appears.


4. Select a video file you want to apply effects to, and click 
Open.


The video file appears in the Project panel.


5. Drag the video clip to the Video Effects composition in 
the Timeline panel.


The clip appears as a layer in the Timeline panel.


6. Position the CTI somewhere in the video clip in the 
Timeline panel.


The video clip appears in the Composition panel.


7. In the Effects & Presets panel, display the Distort bin, 
and drag Warp to the Composition panel.


A box with two diagonal lines appears in the 
Composition panel (Figure 48). Then the effect appears 
in the Effect Controls panel (Figure 49).


8. In the Warp Style menu in the Effect Controls panel Warp 
effect options area, select any number of styles (one at a 
time), including Wave, Flag, Arc, and Twist. 


The video changes in the Composition panel (Figure 50).


Figure 48 Composition panel with effect being 
applied


Figure 49 Effect Controls panel, Warp effect


Figure 50 Warp effect with Twist option applied
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9. In the Effect Controls panel, select Warp and press 
Delete.


10. In the Effects & Presets panel Distort bin, drag Liquify to 
the video clip in the Timeline panel.


Note: This is another way to add an effect to a clip.


The effect appears in the Effect Controls panel. 


11. In the Effect Controls panel Liquify options area, expand 
View Options and select View Mesh (Figure 51).


A mesh appears on the clip in the Composition panel 
(Figure 52).


12. In the Effect Controls panel, click a tool such as Twirl. 
Note that the options below the tool icons change for the 
selected tool. Drag the tool in the Composition panel 
(Figure 53).


Note: The longer you hold a tool in one place in the 
Composition panel, the greater the change in that 
location.


13. In the Timeline panel, click the triangle next to the clip 
name to display its options: Effects, Transform, and 
Audio (if the clip has audio).


14. Display the Effects options and display the Liquify 
options.


They are the same options available in the Effect 
Controls panel.


Note: You need to click a Liquify tool icon in the Effect 
Controls panel to have its name appear in the tool options 
menu in the Timeline panel.


15. In the Effect Controls panel or the Timeline panel, click 
the Liquify Effect switch to turn it off (Figure 51).


Figure 51 Effect Controls panel, Liquify effect


Figure 52 Liquify effect with View Mesh selected


Figure 53 Liquify effect with Twirl applied 


Effect switch
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16. In the Effects & Presets panel, display the Animation 
Presets bin, display the Image-Creative bin, and drag 
Colorize-Gold Dip to the Effect Controls panel.


The effect appears in the Effect Controls panel and 
applies the color change to the clip in the Composition 
panel (Figure 54).


Note: This effect is actually the Solid Composite effect 
with an animation preset built in. This is how most 
presets work. They are regular After Effect video effects 
with preset values. Their purpose is to make it easy for 
you to find an effect that does what you want without 
having to adjust too many options.


17. View the Solid Composite effect options area of the 
Effect Controls panel. Open the Animation Presets menu, 
and select any number of presets (one at a time) to see 
what’s available in addition to Colorize-Gold Dip.


18. Delete the Solid Composite effect.


19. In the Effects & Presets panel, expand the Animation 
Presets bin, expand the Image-Special Effects bin, and 
drag Bad TV 2-Old to the Effect Controls panel.


Note: This preset combines five effects: Wave Warp, Box 
Blur, Color Balance (HLS), Noise, and Venetian Blinds. 
Because some of these effects have built-in animations, 
you don’t need to set any keyframes to create the waves 
and moving static shown in the example (Figure 55). 
Presets can save you a lot of time.


Continue trying effects. The creative possibilities are 
endless.


20. Select the video in the Timeline and press Delete. 


Figure 54 Colorize-Gold Dip effect animation 
preset


Figure 55 Bad TV 2-Old effect animation 
preset
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Creating smooth shots with the Warp Stabilizer video effect
When shooting video, you may not always have your tripod handy, resulting in unwanted camera movement or shaky 
video. For example, you might be shooting a sailing event from another moving boat. Or, you may be capturing a 
bicycle race while perched on the back of a moving vehicle. Warp Stabilizer can help you to steady these shots during 
post production. You control whether the resulting shot is completely locked down or retains some of the original 
camera movement. Stabilizing video by using post production software effects may create unwanted gaps or artifacts 
along the outer edge of the video. You can correct this in one of three ways. You can scale the image so the edge is 
beyond the viewing area; you can crop the edges to create a consistent black border; or you can let After Effects fill 
the gaps by referencing nearby frames. The Warp Stabilizer effect applies these corrections automatically, based on 
the settings you choose. In most cases, you can simply accept the default settings. The effect does the analysis and 
tracking for you, resulting in a very natural looking shot, but smoother than the original. 


To apply and adjust the Warp Stabilizer effect:


1. Import a video clip that you want to stabilize and drag it 
to the Timeline. Position the CTI so the clip is visible in 
the Composition panel.


2. At the top of the Effects & Presets panel, type stabilize in 
the Contains text box.


Note: This is a quick way to locate effects.


The Warp Stabilizer effect is located in the Distort Bin. 


3. Drag the Warp Stabilizer effect to the video clip in the 
Timeline.


The Warp Stabilizer effect properties appear in the Effect 
Controls panel and After Effects begins to analyze and 
stabilize the clip using the default effect settings 
(Figure 56). The default Stabilization setting is to create 
smooth motion.


 A message appears in the Composition panel 
(Figure 57).


When the Analysis step is complete, the Stabilization 
begins, and the message in the Composition panel 
changes (Figure 58). When the message in the 
Composition panel disappears, the stabilization process is 
complete.


Figure 56 Warp Stabilizer effect properties


Figure 57 Analysis message


Figure 58 Stabilizing message
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4. When the analysis is complete, play the clip in the 
Timeline and notice the change in the Composition panel. 


The shot maintains its original motion, but the camera 
work is steady and smooth. By default the Smoothness 
property is set to 50%. You can change this by entering a 
new value or by using the Smoothness slider.


5. In the Effects Control panel, expand the Smoothness 
property and use the slider to increase the setting to 100% 
(Figure 59). 


Note: Smoothness can be set to a value between 0% and 
1000%. The more you smooth a clip, the more the image 
may need to be scaled, cropped, or synthesized to 
compensate for the correction. These corrections are 
made automatically.


When you change a Warp Stabilizer property, the 
Stabilizing message appears in the Composition panel. 
When the change is complete, the message in the 
Composition panel disappears. 


6. Play the clip to see your changes.


Increasing smoothness reduces camera movement even 
further. For example, if the camera pans left or right, 
adding smoothness reduces the speed and distance of the 
pan. 


7. Open the Stabilization Method menu (Figure 60).


There are four ways to stabilize a shot. 


• Perspective and Subspace Warp both apply 
perspective change to the shot. Perspective applies 
stabilization equally to the image, and Subspace 
Warp (the default) attempts to analyze the 
foreground pixels and the background pixels 
separately. 


•  Position and Position, Scale, Rotation, apply 
transform parameters only, and do not apply any 
perspective change to the shot. 


Note: If the default effect settings cause the subject in 
your shot to appear warped or distorted, try changing the 
method to Position. 


Figure 59 Stabilization Smoothness slider


Figure 60 Stabilization Method menu
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8. In the Stabilization Method menu, select Position.


Position is the most effective setting for removing all 
motion. 


9. Open the Stabilization Result menu and select No Motion 
(Figure 61).


10. When the change is complete, play the clip to see your 
changes.


The subject in the shot retains its movement, but the shot 
appears locked down—any pans, tilts, or other perceived 
camera moves are eliminated.


Note: Depending on the amount of correction needed, 
you may be directed to change other settings, such as 
choosing a different Smoothing method or Framing 
property. 


11.  Open the Borders Framing menu (Figure 62).


When you remove motion, you remove part of the image, 
exposing part of the background. By default, the Warp 
Stabilizer effect crops and auto-scales the image to hide 
the exposed background along the edges of the image. 


• Stabilize Only leaves the exposed edges visible.


• Stabilize, Crop stabilizes the image, but instead of 
scaling the image larger to hide the exposed 
background, it simply crops the entire shot, much 
like creating a mask.


• Stabilize, Crop, Auto-scale starts by stabilizing, then 
cropping, then scales the image just enough to fill 
the black crop marks along the border of the shot. 


• Stabilize, Synthesize Edges looks for material in 
frames before or after the current frame to fill in the 
exposed edges.


12. Select the Warp Stabilizer effect in the Effect Controls 
panel and press Delete.


Figure 61 Stabilization Result menu


Figure 62 Borders Framing menu
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Putting effects in motion with Motion Tracker
With the After Effects Motion Tracker, you can accurately, quickly, and painlessly track any number of moving 
objects and then link effects directly to those objects.


You can track something you want to touch up and then apply that touch-up effect to the motion track (a collection of 
keyframes) to save a lot of time. You can highlight action, such as someone skiing, by having a transparent color 
matte match the skier’s every move. Follow a golf swing, leaving an arc that shows the swing’s characteristics. Apply 
a blur over someone’s face to protect his identity. Or, in this coming example, add a lens flare to a moving motorcycle 
as it flies off a jump. 


In Adobe Premiere Pro, you used a traveling matte to follow action. Depending on the motion, that required manually 
setting multiple keyframes. Motion Tracker does most of that work automatically.


To complete this task you need a brief video clip with some action. For our example, we used a moving motorcycle, 
had Motion Tracker follow the action of the moving rider, and then applied a lens flare to that motion track.


To use Motion Tracker:


1. In the main menu, select Composition > New 
Composition.


2. In the Composition Settings dialog box, name the 
composition Motion Tracker, select an appropriate 
video preset, accept the other defaults, and click OK.


3. Select Window > Workspace and select Effects.


The Effect Controls, Composition, and Effects & Presets 
panels appear.


4. Select File > Import > File.


The Import File dialog box appears.


5. Select the video file you want to use in this task and click 
Open.


The video file appears in the Project panel.


6. Drag the video clip to the Motion Tracker composition in 
the Timeline panel.


The clip appears as a layer.


7. Click the clip layer to display it in the Composition panel. 


Make sure the CTI is over the clip in the Timeline panel 
and the clip is showing in the Composition panel.


8. In the Effects & Presets panel, display the Generate bin, 
and drag Lens Flare to the Composition panel.


A lens flare appears in the Composition panel 
(Figure 63).


Figure 63 Composition panel, clip with Lens Flare 
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9. In the main menu, select Animation > Track Motion.


The Tracker panel appears (Figure 64), the Layer panel 
appears, and a Track Point pointer appears in the Layer 
panel (Figure 65). You may need to zoom in the Layer 
panel to see the Track Point pointer better.


Note: The Track Point pointer has several features. 
Briefly, it consists of a search region (outer box), feature 
region (inner box), and attach point (plus sign). After 
Effects Help explains how to adjust these features. For 
this exercise, click in the search region to retain the Track 
Point pointer’s shape and size.


10. In the Tracker panel, make sure the following default 
values are set:


• Motion Source: Your video clip


• Current Track: Tracker 1


• Track Type: Transform


• Position option: Selected


Figure 64 Tracker panel


Figure 65 Track Point pointer (at 100% zoom)


Analyze 
Forward 
button
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11. Click Edit Target in the Tracker panel.


The Motion Target dialog box appears (Figure 66).


12. Make sure the Effect Point Control is set to Lens Flare/
Flare Center and click OK.


Note: If you had more than one object or effect to choose 
from, there would have been additional Effect Point 
Control selections.


13. In the Layer panel, click in the search region of the Track 
Point 1 pointer (the outer box) and drag the pointer to the 
object you want to track.


The image in the feature region magnifies 400% to help 
you define the area to be tracked (Figure 67).


14. Make sure the CTI is at the beginning of the video.


15. In the Tracker panel, click the Analyze Forward button 
(Figure 64).


The video plays and the Track Point 1 pointer follows the 
target you selected.


Note: If the Track Point pointer slips off the target, here’s 
how you can remedy that:


• In the Timeline panel, move the CTI to the location 
in the clip slightly before the point where the Track 
Point pointer slipped off-target.


• In the Timeline panel, display the clip options.


• Marquee-select the keyframes after the CTI and 
press Delete.


• In the Composition panel, drag the Track Point 
pointer to the proper location.


• In the Tracker panel, click Analyze Forward.


16. In the Tracker panel, click Apply.


The Motion Tracker Apply Options dialog box appears 
(Figure 68).


17. Make note of the default Apply Dimensions setting of X 
and Y, and click OK.


In the Timeline panel, the motion track Attach Point 
position keyframes are copied and then pasted in the 
Lens Flare, Flare Center layer (Figure 69).


18. Play the clip and watch the Lens Flare follow the object 
on-screen (Figure 70).


Figure 66 Motion Target dialog box


Figure 67 Track Point pointer feature region


Figure 68 Motion Tracker Apply Options dialog 
box


Figure 69 Timeline panel, Motion Tracker options


Figure 70 Lens Flare on a Motion Tracker path
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Introduction to digital video
Have you seen some of the amateur video productions lately? Not the ones at film festivals. We’re talking about the 
ones produced by the kid next door. Anyone can do it!


Today, the tools for producing excellent short films are affordable and easy to use. Those tools can empower students 
of almost any age to produce personal masterpieces—complete with the look and sound of Hollywood productions. 
It's also a snap to share the finished product on DVD, the web, and virtually anywhere else.


Can I really make a movie
YES! Shooting and editing video is fun and easy. With today’s technology, you can make your movie dreams a 
reality.


• Bring the excitement and energy of film festivals to classroom projects.


• Create a short movie with video footage of the next family gatherings that everyone will enjoy. 


• Take a Saturday and turn that storyline or soap opera drama you have been thinking about into a movie for others 
to see. 


• For your next school project, make a movie that will impress everyone and show how much you know. 


• Turn the one-hour raw footage of a birthday party or baseball game into a snappy three-minute movie that you 
and your friends will be happy to watch over and over again.


Going digital with video 
Shooting and editing video like a professional is now possible for anyone with an up-to-date computer, an 
inexpensive digital video camera, and editing software like Adobe Premiere Pro CS6. With today’s digital video 
tools, you too can say, “Standby camera, standby talent, roll tape, ACTION!”


Getting started with digital video


Creating videos using today’s technology is fun and easy. You can create anything from a five minute movie about 
your vacation to a feature-length film. All you have to do is get the right tools together and try it!


Making a movie can be done with a slide show of digital pictures or video footage captured on a digital video camera. 
Either way, you can add music, sound effects, voice-overs, titles, and special video effects to make your movie 
something that will entertain your friends and make you want to watch it over and over again. 


Beware! Once you start making your own movies, you will never watch another movie the same way again. You will 
begin to notice things like camera angles, use of music, and special effects. Every moviemaker becomes a critic.


Let’s get started putting the pieces together and begin capturing your memories on video and editing them into 
something you are proud to pull out or send around. This is not your boring slide shows of old. This is a moviemaking 
revolution. So grab a digital video camera and get started.


The making of a movie 
There are many different types of movies, and each one is made differently. However, they all go through the same 
basic process.


Preproduction


Preproduction is everything from thinking about a movie all the way to writing a script (if one is used). You first 
come up with an idea of what you want. It could be simply to record a family vacation, or it could be to create a 
school project on the Civil War. Either way, some forethought should go into every production. At the very least, you 
should jot down what things you want to have in the production.
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Take, for example, a family vacation. It is a good idea to think about the things you will do on that vacation and make 
sure that you have a little footage of each important event. Planning ahead helps you not forget some critical piece of 
the movie. For this type of preplanning, a shot list comes in handy. Here you simply list the shots you want to have 
and check them off as you get them. You can always add footage to the list, but thinking about the core elements of 
your film ahead of time is always helpful. 


For more formal productions involving many people, you may want to prepare a script. A script will put all the 
members of a production on the same page, so to speak. The two-column script is most useful for video productions 
because it tells the actors what to say, the camera operators what and how they should shoot, and the editors how they 
should put it together. In the left column are all the visual directions, like fade-in from black and extreme close-up 
(XCU). In the right column are the directions for what the talent should say.  


The ultimate in preplanning is the use of storyboards. Here you draw every shot and also list camera movements, 
talent directions, and lines. Nothing is left to chance with storyboards.


Production


Capturing action for a film is an art form. Camera operators have a lot to think about while they are taping. A camera 
operator must be concerned with what is in the picture and what is not, whether there is enough light, and whether the 
camera is picking up the sound of the action or not. Anyone who has picked up a video camera at a family gathering 
knows that it is work. Filming changes your perspective from someone who is involved in the gathering to someone 
who is observing it. A little preplanning can help you determine what is important and what is not. That way, you can 
pick up the camera only when you need to rather than tape the entire event, worried that you might miss something 
important. For more formal productions that involve a script, this is where the production moves from abstraction to 
reality.


Several pointers will help you better capture the action on tape:


First, determine what you want to tape. Decide what is most important and make sure it is most prominent on the 
screen. If what you are highlighting is the happiness of a particular person, move the camera close to that individual 
so that you can see the expression on his or her face. If what you want to show is a large family gathering on a lake, 
back up so that you can see all the members of the family and the lake. In filmmaking terminology, this is called the 
field of view.  During a production, it is a good idea to mix up the shots so that you get a sense of surroundings and 
emotions.


Second, follow the three S’s rule—Straight, Steady, and Smooth. For best results, you should use a tripod whenever 
possible. A leveled tripod will keep your video camera straight and steady. When you pan the camera left or right or 
tilt it up or down, you want the movement to be smooth as well. Try to avoid the zoom as much as possible. If you do 
have to zoom, try to also make it smooth and slow. Over-zooming is a frequent mistake of all amateurs.


Third, make sure that you have the right amount of light. Video cameras struggle to figure out how much light they 
should let in. If you position a person in front of a window with lots of light in the background, the camera will think 
that it must not let in too much light and will darken everything else, leaving your person as a darkened figure against 
a bright background (Figure 1).


Likewise, a person in direct sunlight will have deep shadows under their eyes as the camera struggles to deal with the 
other bright spots in the shot (Deep Shadows pic). It is usually a better idea to shoot video in the shade, to even the 
light and eliminate deep shadows (Figure 2).
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Figure 1 Backlit subjects


Figure 2 Fixing deep shadows effect


Fourth, make sure the camera can hear what it is supposed to record. Remember that the closer the camera is to what 
you want to be able to hear, the better. The camera is going to record the sounds of whatever is closest to it better than 
those sounds that are far away. Most cameras also have the ability to attach an external microphone to assist in 
picking up the right sounds.


While these four things are listed in order, they all have equal importance in video. Nothing is more frustrating than 
watching a video in which you cannot hear what you are supposed to, or see what is going on, while being made sea 
sick by a handheld camera that is zooming in and out. These four skills separate the professional from the amateur. If 
you pay attention to them, you too can shoot like a pro.


Postproduction


Postproduction is where you will bring your masterpiece to life. Today’s computers, running editing software like 
Adobe Premiere Pro CS6 lets you capture video from a camera, view your raw footage, trim the clips for the best 
parts, sequence them on a timeline, and add titles, music, sound effects, and special effects. With Adobe Premiere 
Pro, you are working with roughly the same technology professionals use to create documentaries, sitcoms, news 
broadcasts, and feature films. With some extra effort, your videos can have the same professional look as those you 
see on TV and at the movies. 


Initially, you will have to copy the footage from the camera to your computer. Be forewarned that even digital video 
tape cameras transfer video from the camera to the computer in real time, so if you shoot an hour of video, it will take 
an hour to download that footage to the camera. Video also consumes huge quantities of hard drive space, so the more 
hard drive space your computer has, the better. During the process of downloading, you should watch the footage so 
that you can see what you have and begin to put the movie together in your mind. There are also professional video 
cameras that capture video directly to a digital file, without the use of tape. These tapeless video formats are also 
supported by Adobe Premiere Pro CS6, but are typically too expensive for most new videographers.


After the footage is on the computer, use the assembly cut, rough cut, and final cut stages to work with the footage. In 
each stage, you work with the entire production with increasing precision. You can spend way too much time in the 
editing phase trying to achieve perfection. Keep in mind what Steven Spielberg said: “Movies are never finished; 
they’re just abandoned.”


Distribution


You have finished your masterpiece! You are ready to share it with others. In the digital world, there are many options 
for getting your movie out there.
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Burn it to a DVD or Blu-ray disk


With Adobe Premiere Pro and a computer with a DVD or Blu-ray burner, you can make your own DVDs, that can be 
played on almost all modern  DVD and Blu-ray players.  


Send it by e-mail


E-mail is a fast and inexpensive way to distribute your movie, but you will have to compress your movie to make the 
movie file smaller before you send it. Your editing software, like Adobe Premiere Pro, includes export options for 
producing e-mail compatible files, but, in doing so, it also reduces the quality of the picture and shows the movie in a 
smaller window. 


Post it on a web page


These days, most people expect to be able to view video over the Internet. If your intended audience has high-speed 
Internet access, the quality of the video on a web page can be better than that in an e-mail message because you will 
not have to compress it as much.


Put it back on the digital video camera


Another option you have is to put the movie back on the digital video camera. Saving it back to your camera is a good 
way to back up your movie, using a MiniDV tape. 


To play it back from a MiniDV tape, you can then use your digital video camera like a VCR, and plug the camera into 
your TV. The difficulty here is having to plug your video camera into the TV each time you want to watch a tape. 
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How to change clip speed and direction
Editors frequently want to change clip speed or direction. With Adobe Premiere Pro CS6, you can edit a video clip so 
a sprinter starts at double speed, gradually slows down and stops, switches into reverse, starts a backward slow jog, 
and finishes in a high-speed backward sprint.


Adobe Premiere Pro has three options for changing clip speed or direction:


• Rate Stretch tool: Drag the In point or Out point of a clip to stretch or shrink the clip. Stretching a clip slows 
motion for the entire clip. Shrinking speeds things up. If audio is linked to the clip, it also speeds up or slows 
down, changing pitch accordingly.


• Speed/Duration: Change speed and direction for an entire clip. You can reverse the action and maintain audio 
pitch despite changing audio playback speed.


• Time Remapping: Unlike Rate Stretch and Speed/Duration, which apply a constant speed across the entire clip, 
Time Remapping allows you to use keyframes to vary the speed throughout the clip and to ease in or ease out of 
speed changes. Audio remains linked to the video clip but does not change speed nor does it synchronize to the 
changed video clip speed.


Using the Rate Stretch tool
To complete this task you need a single, brief video clip with audio and some action.


To use the Rate Stretch tool:


1. Start Adobe Premiere Pro.


2. Import the action clip needed for this task, and drag that 
clip from the Project panel to the beginning of the Video 
1 track on a sequence in the Timeline panel.


3. In the Tools panel, select the Rate Stretch tool (Figure 1).


4. In the Timeline panel, drag the Out point of the clip to the 
right until the clip is about double its original length.


A tool tip tells you how much time you’re adding to the 
clip (Figure 2). After you release the mouse button, the 
clip speed percentage displays next to the clip name 
(Figure 3).


5. Play the clip.


The action in the clip plays at about half the regular speed 
and the audio has slowed down proportionally.


Note: Doubling a clip length cuts its speed down to 50%. 
Shrinking a clip to half its original size increases its 
speed to 200%.


6. Drag the Out point of the clip to the left until the clip is 
about half its original length.


Figure 1 Tools panel


Figure 2 Timeline panel, Rate Stretch tool


Figure 3 Stretched video clip


Rate Stretch tool


Tool tip


Clip speed percent
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7. Play the clip.


The action and audio now run at about twice the normal 
rate.


Note: The Rate Stretch tool has no effect if another clip is 
adjacent to the In point or Out point you want to stretch. 
In that case, you can move the clip to an empty video 
track (you need to unlink its audio and move it 
separately) and use the Rate Stretch tool there. Then 
select the portion of the clip you want to reinsert in the 
original video track.


Note: The Rate Stretch tool is a very effective way to 
make a clip fit into a project. You might have a three-
second hole you need to fill but the scene you want to put 
there is a few frames shorter or longer than three seconds. 
Use the Rate Stretch tool to length or shorten that scene 
to fill the gap. Viewers are unlikely to notice the subtle 
speed difference.
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To use Speed/Duration:


1. In the Tools panel, click the Selection tool and then drag 
the action clip from the Project panel to the sequence, 
following the clip you used in the previous task.


2. In the Timeline panel, click the video clip to select it.


3. In the main menu, select Clip > Speed/Duration.


The Clip Speed/Duration dialog box appears (Figure 4). 
You have a few options:


• Speed: To double the time, use 200%. For half time, 
use 50%.


• Duration: Instead of a percentage, you can select a 
specific time. This is a great tool if you want to fill a 
gap and your clip is not quite long enough. Simply 
using the Rate Stretch tool doesn’t give you the 
option to maintain audio pitch.


• Link/Unlink button: If linked (the default setting), 
changing the speed changes the length accordingly. 
If you slow down a clip, you need enough empty 
space in the video track or audio track to the right of 
the selected clip for it to expand. Unlinking means 
the clip retains it original length if you slow it down, 
but becomes proportionately shorter if you speed it 
up.


• Reverse Speed: The clip’s video and audio play 
backward at whatever speed you set. If you unlink 
the audio portion of the clip from the video in the 
sequence before displaying the Speed/Duration 
dialog box, you can have the audio play normally.


• Maintain Audio Pitch: When audio speeds up, it 
normally sounds like Alvin and the Chipmunks. 
When it slows down, it’s basso profundo. 
Maintaining the audio pitch means that the audio 
changes speed but keeps the original pitch. This is an 
easy way to speed up an announcer’s voice to fit his 
copy into something like an end-of-commercial 
disclaimer.


• Ripple Edit, Shifting Trailing Clips: By default, if 
you apply slow motion to a clip (a speed value less 
than 100%), the clip length will not cover or move 
the next clip. Instead, it will put as much of the clip 
in slow motion as can fit in its original segment 
length, and discard the end. If there is some space 
between the clips, it will expand to fill that space but, 
again, will not affect the clip to the right. If you 
select the Ripple Edit, Shifting Trailing Clips option, 
Adobe Premiere Pro applies the entire effect and 
shifts any trailing clips to the right in the Timeline to 
make room for the clip adjustment. 


Figure 4 Clip Speed/Duration dialog box


Link/Unlink button
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4. Set 50% in the Speed text box, select Maintain Audio 
Pitch, and click OK.


The clip lengthens to twice its original duration.


5. Play the modified clip and listen to the realistic (albeit 
slower) quality of the audio.


Note: You can use clip speed changes to make slow-
motion music videos, but it takes some pre-production 
planning. The goal is to create a video in which the singer 
lip-synchs at normal speed while the video plays in slow 
motion. To do that:


a. Create a faster version of the music.


b. Play the faster-than-normal music while shooting the 
video to have the singer lip-synch at a faster pace.


c. In Adobe Premiere Pro, slow down the video to 
match the beat of the original tune.


It takes some math to get the numbers right. Here’s one 
example: If you speed the music up to 150% of its 
original speed in Adobe Premiere Pro, you need to slow 
the video down to 67% (100/150) to get the video to 
synchronize to the original tune.


Using the Time Remapping video effect
There are two things that make the Time Remapping video effect unique:


• The Effect Controls panel shows no options. You can apply and change speed values in the Velocity Graph of the 
Effect Controls panel, but that can be tricky. By design, you apply and change Time Remapping keyframes in the 
Timeline panel.


• You can split a Time Remapping speed keyframe to create a transition between playback speeds. When you first 
apply a keyframe to a clip, any change in playback speed on either side of a speed keyframe is instantaneous at 
that frame. When the speed keyframe is dragged apart, the halves form a speed-change transition. You can apply 
linear or smooth curves to each of those keyframe halves to ease in or ease out the change between playback 
speeds.
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To vary speed with the Time Remapping effect:


1. Drag the action clip from the Project panel to the 
sequence, after the clips you used in the previous tasks.


2. Make sure the video track is in its expanded mode.


If not, click the Collapse/Expand Track triangle in the 
track header, to the left of the track name.


3. In the Timeline panel, click the Clip Effect menu and 
choose Time Remapping > Speed (Figure 5).


Note: The Clip Effect menu is next to the filename of the 
clip in the video track. You might have to use the 
Timeline Zoom In option to make enough room in the 
clip to display the menu.


4. In the Set Display Style menu, select Show Name Only 
(Figure 6).


The thumbnail of the clip’s first frame at the head of the 
clip (the default setting) disappears, making it easier to 
work in the Time Remapping effect display.


5. Expand the view of the track by dragging the top of the 
track name area up.


The Time Remapping effect display appears (Figure 7). 
Here are its features:


• A horizontal rubber band runs through the center of 
the clip. You use that to control the speed of the clip.


• The clip is shaded in contrasting colors above and 
below the 100% speed demarcation.


• A white speed-control track appears in the upper 
portion of the clip, just below the clip title bar. 


6. Ctrl-click (Windows) or Command-click (Mac OS) at a 
point on the rubber band to set a keyframe.


A speed keyframe appears toward the top of the clip in 
the white speed-control track.


7. Drag the rubber band on either side of the speed 
keyframe up or down to increase or decrease the 
playback speed of that segment.


Both the speed and duration of the segment change. 
Speeding up a segment of a clip makes the segment 
shorter, and slowing down a segment makes it longer.


Figure 5 Timeline panel


Figure 6 Timeline panel


Figure 7 Time Remapping effect display


Clip Effect menu


Set Display Style menu
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8. Drag the left side of the speed keyframe to the left to 
create a speed transition.


You can drag the right side as well, but for consistency, 
work only with the left side for this task.


As you drag that keyframe, two things happen:


• The rubber band forms a ramp between the two 
keyframe halves, indicating a gradual change in 
speed between them (Figure 8).


• The Program Monitor displays a split screen 
showing the beginning and ending frames of the 
speed transition (Figure 9).


9. After you release the mouse button, click between the 
two speed-keyframe halves.


A gray area appears, indicating the length of the 
transition (Figure 10).


A blue line with handles on each end represents the curve 
control.


10. Drag either handle on the curve control left or right.


Note: By default, the speed change is linear. Dragging 
the handles changes the acceleration or deceleration of 
the speed change to make it more realistic. The speed 
change will ease in or ease out according to the curvature 
of the speed ramp.


Note: The audio portion of the clip remains linked to the 
video portion but does not change speed.


Figure 8 Time Remapping effect display


Figure 9 Program Monitor, Time Remapping 
speed transition display


Figure 10 Time Remapping effect display
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To use the Time Remapping tool to play a clip backward:


1. Drag the action clip from the Project panel to the 
sequence, following the clips you used in the previous 
tasks.


2. Follow steps 2–6 in the previous task to apply a Time 
Remapping keyframe at the location where you want the 
clip to start playing in reverse.


3. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
speed keyframe (both halves) to the place where you 
want the backward motion to end (you can only drag it to 
the right).


Four things happen:


• A tool tip shows the speed as a negative percentage 
of the original speed.


• The Program monitor displays a split screen showing 
the static frame where you initiated the drag and a 
dynamically updating frame that the reverse 
playback will return to before switching to forward 
speed.


• When you release the mouse button to end the drag, 
an additional segment of the same duration as the 
segment you just created is added for the forward 
playback portion, and an additional speed keyframe 
is placed at this second segment’s end (Figure 11).


• Left-pointing angle brackets appear in the speed 
control track, indicating the section of the clip 
playing in reverse (Figure 11).


The segment plays backward at full speed from the first 
keyframe to the second and then forward at full speed 
from the second to the third keyframe, returning to the 
frame at which the backward motion began. This is called 
a palindrome reverse.


4. Drag the speed control rubber band up or down to change 
the reverse speed.


5. Drag the halves of the first two sets of keyframes to 
create a transition (Figure 12).


6. Drag the curve control handles of those two transitions to 
make the change from forward to reverse and back to 
forward look less abrupt (Figure 12).


Figure 11 Time Remapping reverse effect display


Figure 12 Time Remapping curve controls and 
handles


Reverse Speed 
brackets


Additional forward 
segment
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To use the Time Remapping tool to freeze a portion of a clip:


1. Drag the action clip from the Project panel to the 
sequence, following the clips you used in the previous 
tasks.


2. Follow steps 2–6 in the “To vary speed” task to apply a 
Time Remapping keyframe at the location in the clip 
where you want the freeze frame to begin.


3. Ctrl-Alt-drag (Windows) or Command-Option-drag 
(Mac OS) the speed keyframe to the place where you 
want the freeze frame to end (you can only drag to the 
right). 


Four things happen (Figure 13):


• The Time Remapping rubberband gets lower 
between the two halves of the keyframe.


• A second keyframe appears at the place where you 
dragged the keyframe.


• The inner half-keyframes take on a rectangular 
appearance as compared with regular speed 
keyframes.


• Vertical tic marks appear in the speed control track to 
indicate the segment of the clip playing freeze 
frames.


4. Drag the left half of the speed keyframe on the left to the 
left, or the right half of the speed keyframe on the right to 
the right.


That creates speed transitions to or from the freeze frame 
(Figure 14).


5. Click either gray area between keyframe halves to 
display a curve control. Drag the control’s handles to 
change the acceleration or deceleration of the speed 
change.


Figure 13 Time Remapping freeze frame effect 
display


Figure 14 Time Remapping freeze frame speed 
transitions


Freeze Frame vertical tics
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Overview of the Adobe Premiere Pro CS6 workspace 
This guide shows you how to start a new Adobe Premiere Pro CS6 project, select project and sequence settings, 
change workspace preferences, navigate around the workspace, and create custom workspaces.


How to start a new project and configure project settings and preferences
For every project you create, Adobe Premiere Pro creates a project file. This file contains the settings you select for 
the project, as well as crucial data about the assets, edit decisions, and effects used in the project. Adobe Premiere Pro 
doesn’t store video, audio, or still image files in the project file—it stores only a reference to each of these files based 
on its filename and location at the time you imported it.


A project can contain one or more sequences. Within a single project, you can edit individual segments as separate 
sequences, and then combine them into a finished program by nesting them into a longer sequence. Similarly, you can 
store multiple variations of a sequence in the same project.


Every time you start a new project in Adobe Premiere Pro, you need to configure the project and sequence settings. 
To preserve the quality of your video, you should select settings that match your video source material.


1. Start Adobe Premiere Pro.


2. In the Welcome dialog box, choose New Project.


The New Project dialog box appears with the General tab 
displayed (Figure 1).


Note: You can also start a new project by selecting File > 
New > Project.


• Video Renderer: If you’ve installed additional 
rendering hardware or software, you scan select 
which renderer to use for the project. Adobe 
Premiere Pro installs with a default software 
renderer. 


• Video Display Format: Adobe Premiere Pro can 
display several formats of timecode. For example, if 
you are editing footage captured from film, you may 
want to see the timecode display in feet plus frames, 
or in simple frame numbers if your assets were 
imported from an animation program. 


• Audio Display Format: Your audio track can be 
measured and edited using milliseconds or audio 
samples. There are several samples in a millisecond, 
making it more granular and allowing for more 
precise audio editing.


• Capture Format: Capture format controls how 
Adobe Premiere Pro transfers video and audio 
directly from a video deck or camera. The default 
options are DV and HDV. Other options appear only 
if you install specialized video-capture hardware or 
software.


3. Click the Scratch Disks tab. 


Use the Scratch Disks tab (Figure 2) to specify locations 
where captured and edited project files are stored.


Figure 1 New Project dialog box, General tab


Figure 2 Scratch Disk tab
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4. At the bottom of the General tab, make note of the 
storage location for your project. To choose a different 
location, click Browse and then navigate to the 
appropriate folder or make a new folder in the Browse 
For Folder dialog box (Windows) or Please Select The 
Destination Path For Your New Project dialog box (Mac 
OS).


5. At the bottom of the General tab, double-click in the 
Name field, enter a name for the project, and click OK.


The New Sequence dialog box appears with the Sequence 
Presets tab displayed (Figure 3). Adobe Premiere Pro 
comes with several bins (folders) of presets. 


• ARRI: For use when the source video footage was 
captured with an ARRI Alexa tapeless digital motion 
picture camera.


• AVC-Intra: A video codec available in a number of 
Panasonic high definition broadcast products and 
compliant with the H.264/MPEG-4 AVC standard.


• AVCHD: Advanced Video Codec High Definition is 
a high-definition recording format for use in digital 
tapeless camcorders. It is offered as the means of 
creating and recording home videos in high 
definition.


• Cannon XF MPEG2: A video codec available for 
Cannon XF products and compliant with the MPEG-
2 standard.


• DV-24P: This typically is film shot at the film-
standard 24 frames per second and transferred to DV.


• DV-NTSC: National Television Standards 
Committee. The TV display standard for North and 
South America and Japan.


• DV-PAL: Phase Alternating Line. The TV display 
standard for most of Western Europe and Australia.


• DVCPRO50 and DVCPROHD: Professional digital 
videotape formats.


• HDV: Consumer-level compressed HD video.


• Mobile & Devices: For editing video solely for 
delivery to mobile phones, portable media players, 
and other portable devices.


• RED R3D: Tapeless footage shot with a Red One 
digital cinematography camera. Adobe Premiere Pro 
includes native support for Red R3D. 


• XDCAM EX, XDCAM HD, XDCAM HD422: An 
optical disc-based professional video system used 
for tapeless optical disk recording.


Figure 3 New Sequence dialog box Presets tab
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Note: To create a custom preset, select one of the presets as a 
starting point, and then change to the Settings tab (Figure 4). 
Make adjustments to the settings on the Settings tab and click 
Save Preset. Enter a name and description for the new preset 
and click OK. Your customized preset is added to the Custom 
bin on the Sequence Presets tab (Figure 5).


6. On the Sequence Presets tab, open a preset bin that 
matches your project footage and click the preset that 
matches your video format and audio sample rate (kHz). 
Most likely that is DV-NTSC > Standard 48kHz.


Take a look at the information in the right side of the 
dialog box. These are the default settings for the selected 
preset.


Figure 4 New Sequence dialog box, Settings tab


Figure 5 Custom preset
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7. At the bottom of the New Sequence dialog box, enter a 
name for the sequence, and click OK.


The Adobe Premiere Pro workspace appears (Figure 6).


The main window of Adobe Premiere Pro is the 
Application window. Panels are organized in this window 
in an arrangement called a workspace. The default 
workspace contains groups of panels as well as panels 
that stand alone.


Even after opening a new project, and selecting project 
and sequence settings, you can make adjustments to 
several project preferences. These are located in the 
Preferences dialog box.


Figure 6 Adobe Premiere Pro workspace


Main menu


Panels 
grouped in 
a frame Grouped panels Timeline panel
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8. In the main menu, select Edit > Preferences > General 
(Windows) or Premiere Pro > Preferences > General 
(Mac OS).


The Preferences dialog box appears (Figure 7).


Note: You can select any of the Preferences submenus. 
All choices take you to the main Preferences dialog box, 
displaying the submenu you selected. You can easily 
move from one submenu to another by clicking the 
submenu name on the left side of the dialog box.


9. Click each submenu name in turn to check out the 
Preferences options.


You rarely need to change these preferences when you’re 
first using Adobe Premiere Pro. Most of the preferences 
are self-explanatory. Any changes you make in the 
Preferences dialog box take effect immediately and 
remain in effect the next time you start Adobe Premiere 
Pro. You can change them at any time. 


10. Click Appearance, and adjust the Brightness slider to suit 
your needs (Figure 8).


11. Click OK to close the Preferences dialog box and return 
to the Adobe Premier Pro workspace.


Figure 7 Preferences dialog box, General submenu


Figure 8 Brightness settings 


Touring the Adobe Premiere Pro workspace
The workspace is divided into frames, each of which contains one or more panels. You customize a workspace by 
arranging panels in the layout to best suit your working style. You can create and save several custom workspaces for 
different tasks—for example, one for editing and one for audio mixing.


You can drag panels to new locations, move panels into or out of a group, place panels alongside each other, and 
undock a panel so it floats in a new window above the workspace. As you change a panel, the other panels resize 
automatically to fit the workspace.
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Adobe Premiere Pro panels
To view a panel that is grouped in a frame, you might have to click its tabs to bring it to the front. Because a new 
project does not have any assets, some of the panels in your project will be blank. The figures in this guide show you 
how those panels look with assets present.


• Project panel (Figure 9): The repository for links to 
project assets; video clips, audio files, graphics, still 
images, and sequences. 


• Effect Controls panel (Figure 9): When you click a 
clip or transition in the Timeline panel (Figure 6), its 
properties are displayed in the Effect Controls panel. 
You can apply and adjust video and audio effects in 
this panel. You do most of your editing in the Effect 
Controls panel and the Timeline panel.


• Audio Mixer (Figure 10): Click the Audio Mixer tab 
to the right of the Effect Controls tab to display the 
Audio Mixer. This interface looks a lot like audio 
production studio hardware, with volume sliders and 
panning knobs—one set of controls for each audio 
track in the Timeline, plus a Master track.


• Monitors: Use the Source Monitor to view and trim 
your original footage. Double-clicking a video clip 
in the Project panel opens the clip in the Source 
monitor. The Program Monitor (Figure 11) shows 
video that has been placed in the Timeline panel. Use 
the Program Monitor to view your project in 
progress and to perform some video-effect and 
sequence editing.


Figure 9 Project and Effect Controls panels


Figure 10 Audio Mixer panel


Figure 11 Program Monitor
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• Effects panel (Figure 12): Not to be confused with 
the Effect Controls panel. The Effects panel is the 
repository of video and audio effects as well as 
transitions and effect presets, organized into bins. 


• Info panel (Figure 13): Presents a data snapshot of 
any asset currently selected in the Project panel or 
any clip or transition selected in a sequence.


• History panel (Figure 13): Tracks every step you 
take in your video production and lets you back up if 
you don’t like your latest efforts. 


• Timeline panel (Figure 14): You do most of your 
actual video editing here. You create sequences 
(edited video segments or entire projects) in the 
Timeline panel. One strength of sequences is that 
you can nest them—place sequences in other 
sequences—to break up a production into 
manageable chunks. You can layer—composite—
video clips, images, graphics, and titles in up to 99 
tracks. And you can have up to 99 audio tracks.


• Tools panel (Figure 15): Each icon in this small 
panel represents a tool that performs a specific 
function, typically a type of edit.


Note: Each panel has a panel menu you can display by 
clicking the triangle in the upper-right corner of the panel 
(Figure 12).


Figure 12 Effects panel


Figure 13 Info and History panels


Figure 14 Timeline panel


Figure 15 Tools panel


Panel menu
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How to customize the workspace
Changing the size and placement of panels in Adobe Premiere Pro is a simple matter. For example, you can 
temporarily expand a panel to do some detailed work, such as adding keyframes to animate an effect, and then reduce 
the panel. You can change to a different preset workspace or create custom workspaces to suit your editing style or 
hardware setup (for example, perhaps you want to spread your workspace into two monitors). Here is a rundown of 
the workspace features:


• As you change the size of one frame, other frames change size to compensate.


• You can access panels within frames by clicking tabs.


• You can dock panels; that is, you can drag a panel from one frame to another.


• You can peel away a panel into its own separate floating window.


To customize the workspace:


1. Select Window > Workspace > Editing.


The panels rearrange to provide better access to editing 
features. Selecting any of the other workspaces (Audio, 
Color Correction, Effects, or Metalogging) has a similar 
effect.


2. Position the pointer at the junction of any four frames.


The pointer changes to a four-arrow pointer (Figure 16).


3. Drag that pointer in any direction and note how all four 
frames change size in concert.


4. Position the pointer on the vertical divider between two 
frames.


The pointer changes to a double-arrow pointer 
(Figure 17).


5. Drag that pointer left or right and note how the frames 
change widths without changing the size of the frames 
above or below them.


6. Select the Effect Controls tab. Position the pointer on the 
handle at the left edge of the Effect Controls tab 
(Figure 18), and then drag the tab to the left-inner edge 
of its frame until you see a light-blue trapezoid drop zone 
(Figure 19).


Figure 16 Four-arrow pointer


Figure 17 Double-arrow pointer


Figure 18 Tab handle


Figure 19 Panel drop zone 
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Note: The Effect Controls panel appears in its own frame to 
the left of the Audio Mixer/Source Monitor frame (Figure 20)


Note: As you move any panel, Adobe Premiere Pro displays a 
drop zone, a light-blue ghost image that shows where the 
panel will go when you release the mouse button. Trapezoid 
drop zones along the edges of a panel indicate the panel will 
appear in its own frame. If the drop zone is a rectangle in the 
center of a frame, the panel appears within that frame.


7. Drag the Effect Controls panel until its drop zone is 
centered in the Project panel’s frame (Figure 21).


Note: When a frame is not wide enough to display all its 
panel tabs, a scrollbar appears at the top of the frame. You can 
drag the scroll bar to access hidden panel tabs (Figure 22).


Figure 20 Effect Controls panel in separate frame


Figure 21 Panel drop zone


Figure 22 Panel scroll bar
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8. Press Ctrl (Windows) or Command (Mac OS) and drag 
the Program Monitor’s drag handle to move the Program 
Monitor out of its frame.


The Program Monitor appears in its own floating panel 
window and the Source Monitor frame widens to fill the 
space the Source Monitor used to take up. You can now 
expand the Program Monitor’s floating-panel window 
without changing the size of other panels (Figure 23).


9. Return the Program Monitor to its original position by 
dragging its drag handle to the right side of the Source 
Monitor frame until you see a drop-zone trapezoid on the 
right side of the frame.


The Program Monitor appears in its own frame, to the 
right of the Source Monitor.


10. To save a customized workspace:


• Select Window > Workspace > New Workspace.


• In the New Workspace dialog box, give your 
workspace a name (Figure 24).


• Click OK.


11. Select Window > Workspace > Reset Current Workspace.


12. Click Yes to reset the current workspace.


13. Select Window > Workspace > Editing to return to the 
Editing workspace.


This returns you to the default workspace—an easy way 
to get your workspace back to square one.


Figure 23 Floating panel


Figure 24 New Workspace dialog box


To show or hide additional panels:


1. Click the Window menu to view the list of available 
panels. 


Panels with a check mark beside them are visible in the 
current workspace.


2. Select Timecode in the Window menu.


The Timecode panel shows a large view of the current 
timecode as defined by the position of the playhead in the 
Timeline, Program monitor, or Source monitor 
(Figure 25).


Figure 25 Timecode panel
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3. Close the Timecode panel.


Note: In some workspaces, the Timecode panel appears 
docked with other panels in the workspace (Figure 26).


Figure 26 Timecode panel docked


How to play a sequence full-screen by using Cinema Mode
The Program monitor is the main panel for previewing a sequence, but sometimes you may want to view the project 
as it will appear full-screen. Some editors accomplish this by connecting and configuring a second monitor. This 
allows them to edit the project on their main computer monitor, while previewing in full-screen mode on the second 
monitor. However, to send the video to another monitor you need a video card with two ports or an additional video 
card installed; you may need to install additional computer memory (RAM), and you need to modify the Program 
Monitor playback settings to preview in high resolution on the second monitor. 


Another option is to temporarily hide the Adobe Premiere Pro workspace and preview the sequence in full-screen on 
your main computer monitor. Cinema Mode allows you to view both 4:3 and 16:9 (widescreen) video full-screen on 
your primary monitor.


How to view a sequence full-screen in Cinema Mode:


1. Open the sequence you want to view.


Note: If more than one sequence is open, click a 
sequence tab in the Timeline panel (Figure 27) to make it 
the active sequence.


2. Press Ctrl+‘ (Windows) or Control+‘(Mac OS) to put 
Adobe Premiere Pro in Cinema Mode.


The workspace hides temporarily and the current 
sequence appears full-screen.


Note: When changing to Cinema Mode, be careful not to 
press the apostrophe key by mistake. The correct 
keyboard combination is Ctrl or Control plus the backtick 
(same key as the tilde on most keyboards).


3. Press the spacebar to play and stop the video in Cinema 
Mode.


Note: You can also control the playback of video in 
Cinema Mode by using the J, K, and L keys. You will 
learn more about using the J, K, and L keys for playback 
and editing in the guide titled, “How to trim clips in the 
Timeline panel.”


4. Press Ctrl+‘ (Windows) or Control+‘ (Mac OS) again to  
exit Cinema Mode and return to the Adobe Premiere Pro 
workspace.


Figure 27 Sequence tabs in the Timeline panel
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How to edit audio tracks
Although at times you will use Adobe Audition CS6 to record new audio, you will often use it to edit, clean up, or add 
effects to an existing audio file—such as an audio file recorded with a video. For example, after doing an interview, 
you might use Audition to reduce background noise, to make the audio louder, or to remove a mobile-phone ring.


This guide covers the following tasks:


• Splitting a sound into clips


• Cutting clip length


• Reducing noise on an audio file


• Increasing or decreasing the volume of a track


• Removing a noise from an audio file


• Adding effects to an audio file


• Combining edited clips in a multitrack session


• Stretching clips in a multitrack session


Splitting sound into clips
After recording or importing an audio clip, you can split the clip into parts you can edit and manipulate separately.


To split sound into clips:


1. Start Adobe Audition.


2. Open an audio file in the Waveform Editor.


Note: To open a file in the Waveform Editor, you can 
double-click a file in the Files panel or in a multitrack 
session. You can also choose File > Open to locate and 
open a file that has not been imported to the Files panel. 
Another option would be to record a new audio file in the 
Editor panel. For information on recording audio, see the 
guide titled “How to record narration.”


3. Select the Time Selection tool in the toolbar (Figure 1).


4. Drag to select a segment of the audio file (Figure 2).


Figure 1 Toolbar


Figure 2 Selecting a segment of an audio file


Time Selection tool
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5. Choose File > Save Selection As.


The Save Selection As dialog box appears (Figure 3).


Audition creates a new file based on your selection. By 
default, the new file is a Wave PCM file, but you can 
change that in the Format menu.


6. Enter a name that describes the selected audio and click 
OK to create the new file.


Audition creates a new file. You must import the new file 
to work with it in Audition.


7. Choose File > Open, browse to locate the new file, select 
it, and click Open. 


The new file opens in the Editor panel and appears in the 
Files panel (Figure 4).


Figure 3 Save Selection As dialog box


Figure 4 Clip opened as new file


Trimming audio files
To remove part of an audio file, select the part of the clip you want to remove and press Delete. You can remove 
sections from the beginning, middle, or end of a clip.


To trim audio from a clip:


1. Open the audio file in the Waveform Editor.


2. Select the Time Selection tool in the toolbar (Figure 1).


Note: To select the end of the clip, you may need to zoom 
out. Click the Zoom Out Full button at the bottom of the 
Editor panel to see the entire clip (Figure 5).


3. Drag to select a portion of the clip and press Delete.
Figure 5 Zoom Out Full button


Zoom Out Full button
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Reducing noise
Often your video recording will have consistent background noise: the hisses and clicks picked up by your video 
camera’s microphone or the whirr caused by a nearby machine. You will have clearer vocals if you reduce much of 
this noise by using noise reduction in Adobe Audition.


When you reduce the noise from a sound file, you begin by capturing a noise print that is representative of the noise 
you want to remove from the clip. For example, if a narration recording includes a constant hum from a nearby fan, 
you can capture a noise print of the hum by selecting a quiet portion of the recording, such as during a long pause 
when the narrator is not speaking. When recording audio, it’s always a good idea to ask everyone to be perfectly quiet 
so you can record about a minute or two of room tone—the ambient sound in the room without dialog or action. This 
room tone can be an excellent source for the noise print when reducing noise in a file.


To complete this activity, it’s best if you have a sound file that includes narration or dialog and includes some ambient 
background noise you’d like to remove. 


To reduce noise:


1. Open a sound file that includes narration or other dialog.


The file’s waveform appears in the Editor panel.


2. Using the waveform, visually locate and select a portion 
of the clip where there is no dialog but you can still hear 
the unwanted noise (Figure 6). 


3. Select Effects > Noise Reduction/Restoration > Capture 
Noise Print.


4. Select Edit > Select > Select All to highlight the entire 
clip.


5. Select Effects > Noise Reduction/Restoration > Noise 
Reduction (Process).


Audition analyzes the file and opens the Effect–Noise 
Reduction dialog box, set to the recommended amount of 
noise reduction (Figure 7). You can continue to adjust 
the levels of reduction in the dialog box or accept the 
recommended settings.


6. Click the Preview Play/Stop button in the lower-left 
corner of the dialog box to preview how the file will 
sound after noise reduction (Figure 8).


While the sound is playing, you can click the Power State 
Toggle button (Figure 8) on and off to hear how the 
edited file will sound in comparison to the original. 


7. Experiment with various Noise Reduction settings until 
you like the sound of the edit, and then click Apply to 
confirm the changes. 


Figure 6 Selection to use for the noise print


Figure 7 Effect–Noise Reduction dialog box


Figure 8 Preview Play/Stop and Power State 
buttons


Power State 
toggle button


Preview Play/
Stop button
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Increasing or decreasing volume in a sound file 
One thing guaranteed to annoy the audience of your finished video is a soundtrack that requires viewers to 
continually turn their volume up and down as they watch the movie.


When you record audio, you may or may not achieve a consistent level of sound over the entire duration of the 
recording. Or, you may be using multiple audio files recorded at different times in different locations, each with a 
different sound level. When editing or mixing audio in Adobe Audition, you can increase or decrease the volume 
level of a clip or portions of a clip to create a final sound track with a consistent level from start to finish—or a 
soundtrack that is quiet or loud exactly when it should be.   


To increase or decrease sound level of a clip or selection:


1. Open the audio file you want to adjust.


2. Position the pointer over the Heads Up Display (HUD) in 
the Editor panel (Figure 9). 


Note: If the HUD is not open, select View > Show HUD.


3. Drag left to decrease the volume, or drag right to increase 
the volume.


As you drag, the decibel level changes in the HUD and 
the Waveform shows the change graphically.


4. Release the mouse button.


The change is applied. After applying the change, the 
HUD resets to +0 dB. The number in the HUD represents 
the amount of increase or decrease to volume, based on 
its current level (not the levels in the original file).


5. Using the Time Selection tool, drag in the Editor panel to 
select a portion of the clip.


6. Use the HUD to adjust the volume up or down.


The change applies only to the selected portion of the 
clip.


Figure 9 HUD in the Editor panel


Heads Up Display
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Removing a noise 
Sometimes you get a single instance of an unwanted noise in the middle of an audio recording—for example, a 
mobile phone ringing. You can remove such sounds by using the Adobe Audition selection tools and Spectral 
Frequency Display. 


The Spectral Frequency Display represents sound by using colors, so you can literally see the different sounds in a 
file. Brighter colors represent greater amplitude (louder) sounds. Darker colors represent quieter sounds. Black 
represents silence. Default colors range from dark blue (low-amplitude frequencies) to bright yellow (high-amplitude 
frequencies). By identifying unwanted noise in the Spectral Frequency Display, you can locate, select, and remove (or 
reduce) only the offending noise. You can also identify noises that occur within a specific frequency range and apply 
filters that affect only the target range of sounds.


Note: The following techniques work best with distinct, clear sounds, such as a cough, a mobile phone ringing, or a 
chair sliding. The sample recording illustrated in this section is a voice narration that is interrupted by a cell phone.


Note: Noise removal is a trial-and-error process. If necessary, select Edit > Undo and try a different method.


To remove a noise:


1. Open a sound file in the Waveform Editor.


2. Click the Show Spectral Frequency Display button. 
(Figure 10).


Play the clip to identify the general area of the offending 
noise. In this example, you can’t distinguish between the 
dialog and the cell phone ring in the Waveform, but you 
can clearly see the phone ring in the Spectral Frequency 
Display (Figure 11). Figure 10  Toolbar


Figure 11 Spectral Frequency Display


Show Spectral 
Frequency Display 
button


Overlapping dialog and 
cell phone ring


Drag to resize the 
Spectral Frequency 
Display

© 2012 Adobe Systems Incorporated How to edit audio tracks 5







Project 6 guide Adobe Audition CS6


6


3. To increase the size of the Spectral Frequency Display, 
drags its top border up (Figure 11) until it fills the Editor 
panel (Figure 12).


The x-axis (horizontal ruler) measures time and the 
y-axis (vertical ruler) measures frequency. This lets you 
identify noises that occur within a specific frequency 
range.


When selecting audio in the Spectral Frequency Display, 
you may want to zoom in. You do this by right-click 
dragging in the y-axis.


4. Position the pointer along the y (frequency axis), and 
right-click (Windows) or Control-click (Mac OS) and 
drag over the frequency range you want to zoom 
(Figure 13).


Zooming in makes it easier to locate and select the 
offending noise. Look for a pattern of colors in that 
section of the spectral display that differs from the rest of 
the file. That pattern may represent the offending noise.


In this example, you can clearly see the brighter colors 
representing the cell phone ring over the spoken narration 
(Figure 14).


Figure 12 Editor panel


Figure 13 Zoom in the Spectral Frequency Display


Figure 14 The brighter colors identify the cell 
phone ring over the background voice narration


x (time) axis y (frequency) axis
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5. In the toolbar, select the Marquee or Lasso selection tool. 
Drag in the Spectral Frequency Display to select the 
pattern of colors you believe to be the offending noise 
(Figure 15).


6. In the Transport controls at the bottom of the Editor 
panel, click the Loop Playback button to select it 
(Figure 16).


7. Click the Play button to repeatedly play the selection. 
Click the Stop button to stop the playback.


8. Repeat steps 5 and 6 until you have the offending sound 
isolated and selected.


With the sound isolated and selected, several methods are 
available for reducing, removing, or modifying the 
sound.


• Apply Auto Healing.


• Reduce the sound level (amplitude) of the selection 
by using the HUD.


• Use a Dynamic Sound Removal effect that targets 
the specific frequency range you’ve selected and 
remove the sound in real time.


In this first example, you will apply Auto Healing.


Note: You should never delete a segment completely, as 
this may affect the rest of the audio track. Similarly, you 
usually will not want to decrease the Volume pop-up 
bubble to levels lower than –40.


9. Select Favorites > Auto Heal.


The Auto Heal button removes the sound gracefully, 
blending the audio with the surrounding sounds. This 
may or may not succeed in fixing the problem entirely.


10. Play the selection again to see if Auto Healing removed 
the noise. 


If Auto Healing didn’t do the job, you may need to try 
another method. You can use the HUD to reduce the 
sound level.


11. In the HUD, drag left to decrease the volume of the 
selection sound level. Reduce the sound level by 
–20, –30, or –40. Play the selection to see how each 
change affects the clip.


As you reduce the sound level, the phone ring appears at 
different frequencies in the Spectral Frequency Display. 
To remove the cell phone entirely, you need to make 
additional selections and corrections (Figure 17). 


For repair of small audio artifacts such as isolated clicks 
or pops, you can use the Spot Healing Brush (Figure 18). 
When you select audio with this tool, it automatically 
applies the Effects > Auto Heal Selection command.


Figure 15 Selected noise


Figure 16 Transport controls


Figure 17 Partially removed noise


Figure 18 Toolbar


Stop button Play button Loop Playback 
button


Fixed noise Noise that still 
needs correction 


Spot Healing Brush 
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12. Select the Spot Healing Brush.


13. Locate a noise pattern in the Spectral Frequency Display, 
and drag to select it (Figure 19). 


Note: You can change the size of the Spot Healing Brush 
in the toolbar for more accurate selection.


As with other noise removal, you may need to try more 
than one method to remove the unwanted sound.


14. Use the Marquee or Lasso tool to select another sound 
you want to remove. Make note of the frequency range in 
which the sound occurs.


15. Select Effects > Filter And EQ > Graphic Equalizer (10 
Bands). 


The Effect–Graphic Equalizer (10 Bands) dialog box 
appears (Figure 20). You can use the sliders to reduce the 
sound levels of very specific frequency ranges. For 
example, you can remove the frequency of a cell phone 
ring or a cough, while leaving the frequency of speech 
unchanged.


16. Use the sliders to reduce the sound levels in the noise 
frequency range, and click Apply.


17. Play the selection to see if adding the effect removed the 
noise.


Figure 19 Spot Healing Brush selection


Figure 20 Effect–Graphic Equalizer (10 Bands) 
dialog box


Applying effects 
An effect is a way to distort or modify a sound. Adobe Audition enables you to apply up to sixteen effects at once by 
using the Effects Rack. Effects you add to the Effects Rack can be powered on and off. The effects you add to the 
Effects Rack are not permanently applied to the file until you save the file. You can preview the effects and 
customize, bypass, or remove individual effects. You can also add effects by selecting them in the Effects menu or the 
Favorites menu. Applying effects to a file in the Waveform Editor is different from applying effects to tracks and 
clips in the Multitrack Editor.


In this activity, you apply affects to a file in the Waveform Editor. You will learn more about applying effects in the 
“How to apply Adobe Audition sound effects” guide.


Removing a 60-cycle hum by using the menus


Your audio file might have picked up a low-frequency hum from recording equipment that is connected improperly or 
has picked up signals from nearby electrical outlets. You can remove this hum by using an effect called Remove 60 
Cycle Hum. This is located in the Favorites menu.


To remove a 60-cycle hum:


1. Open the sound from which you want to remove a hum. 
Make sure no portion of the file is selected in the Editor 
panel so the effect will not be applied to the entire clip.


2. Select Favorites > Remove 60 Hz Hum.


Adobe Audition applies the effect to detect and remove 
any presence of a 60 hz hum.

How to edit audio tracks © 2012 Adobe Systems Incorporated







Adobe Audition CS6 Project 6 guide

Adding a reverb effect in the Effects Rack


You can also use effects to add character to your audio files. For example, you can make voices sound as though they 
are in a large concert hall by using a reverb effect.


To add a reverb effect in the Effects Rack:


1. Open the sound to which you want to add a reverb effect.


2. Make sure the Effects Rack panel is open.


3. In the Effects Rack panel, open the Effects menu for the 
first empty effect (Figure 21) and point to Reverb.


There are five reverb effects to choose from.


4. Select a reverb effect, such as Surround Reverb 
(Figure 22).


The Effect dialog box appears (Figure 23).


5. In the dialog box, open the Presets menu, and select a 
preset, such as Auditorium.


6. Click the Play button in the transport controls below the 
Editor panel to preview the effect.


Note: You may need to drag the dialog box out of the 
way to see the transport controls.


7. If you are satisfied with the effect, close the dialog box.


The effect appears as the first effect in the Effects Rack 
panel (Figure 24). The Power State button is toggled to 
the On state and appears green. You can turn this effect 
on and off by clicking the Power State toggle button. 


You can add up to 16 effects to a clip.


8. Open the Presets menu in the Effects Rack panel.


The Effects Rack includes several presets for quickly 
applying some of the most commonly used effects. 


Note: After adding effects to a clip, you may want to 
save the entire collection as a new preset. To do that, 
click the Save Effects Rack As A Preset button 
(Figure 24). Name the new preset and click OK.


Figure 21 Effects menu in the Effects Rack 


Figure 22 Reverb Effects


Figure 23  Effect–Surround Reverb dialog box


Figure 24 Effects Rack panel


Effects menu 


Power State 
toggle button 


Save Effects Rack As A 
Preset Preset button
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Changing the time and pitch of an audio file


You’ve heard recordings in which the spoken word is manipulated to sound much slower or faster. One example is in 
advertisements in which the “fine print” or disclaimer is read at high speed. If you think these narrators are just plain 
fast talkers, think again. They probably recorded the dialog at normal speed and then added an effect by using a 
program such as Adobe Audition. Stretching or compressing audio also changes its pitch. 


By using the Time and Stretch effects in Adobe Audition, you can manipulate a file’s speed and pitch simultaneously 
to create natural-sounding voices at various speeds. You can also experiment with various speed and pitch settings to 
create a range of special effects, such as the sound of “chipmunk” voices or the sound of someone who has inhaled 
helium. 


In this activity, you apply Time and Stretch effects to a file in the Waveform Editor. Later in this guide, you will learn 
to stretch a clip to match the duration of other clips in a multitrack recording.


To change the time and pitch of a sound file in the Waveform Editor:


1. In the Waveform Editor, open an audio file that contains 
narration or dialog.


2. Play the file to hear how it sounds before adding effects.


3. Select Effects > Time And Pitch > Stretch And Pitch 
(Process).


Note: Stretch And Pitch is a process effect, meaning it 
can only be applied directly to files in the Waveform 
Editor. It cannot be applied to tracks in a multitrack 
session, and it cannot be applied as an effect in the 
Effects Rack panel.


The Effect–Stretch And Pitch dialog box appears 
(Figure 25). You can enter a specific duration for the file, 
or you can manually adjust the stretch and pitch shift by 
percentage of normal. Decreasing the stretch percentage 
shortens the clip, making voices sound faster. Increasing 
the stretch lengthens the file, making voices sound 
slower. 


4. Open the Presets menu, and select Fast Talker 
(Figure 26). 


5. Click the Play button in the dialog box to preview the 
effect. 


Stretch is reduced to 45% and Pitch Shift is left at 0%, 
resulting in a shorter file and faster speech. 


6. As the file continues to play, drag the Stretch and Pitch 
Shift sliders to experiment with various settings and hear 
how changing the duration and pitch of the file changes 
the way it sounds.


7. Open the Presets menu, and select Default.


This returns the audio file to its original settings.


8. Click Close to close the dialog box without applying the 
effect.


Figure 25 Effect–Stretch And Pitch dialog box


Figure 26 Stretch and Pitch presets
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Combining edited clips in a multitrack session 
After editing your individual audio clips, you may want to combine several clips in a multitrack project. You already 
learned how to create a multitrack file in the “How to compose multiple-track recordings” guide. In a multitrack file, 
you can easily drag clips from one track to another. You can also split and trim the contents of one track and combine 
it with the contents of another track to blend audio in a multitrack file.


To combine clips in a multitrack file:


1. Click the View Multitrack Editor button to open the New 
Multitrack Session dialog box.


2. Enter a name for the new multitrack session and click 
OK.


The new multitrack session appears in the Files panel and 
opens in the Editor panel.


3. Add at least three edited audio clips to the empty tracks 
in the multitrack file (Figure 27).


4. To split the contents of one track, select the track, 
position the Current Time Indicator (CTI) where you 
want to split the clip, and choose Clip > Split.


The clip is divided into two parts (Figure 28). You can 
now edit, trim, or remove the individual parts.


5. Select the first part of the clip you just split.


6. Position the pointer along the right side of the selected 
clip and drag left to trim the clip (Figure 29).


Figure 27 Multitrack file


Figure 28 Split audio track


Figure 29 Trimmed section of audio in track 1
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7. Drag the audio in track 2 to the right (or trim the clip) to 
create a gap large enough for the small clip you just 
created in track 1 (Figure 30).


8. Drag the small trimmed section of audio from track 1 into 
the empty space in track 2.


As you drag the clip into track 2, the clip snaps to the 
beginning of the existing audio (Figure 31). 


You can also use the Fade In and Fade Out handles 
(Figure 31) to gradually introduce the audio of any track. 
This is useful when you want the music in one track to 
gradually fade in or fade out under another audio track.


9. To fade audio, select a clip and drag either the Fade In or 
Face Out handle (Figure 31).


The distance you drag determines the duration of the 
fade. The resulting cosine (S-curve) represents how the 
fade changes volume slowly at first, then rises rapidly, 
and finishes slowly (Figure 32).


10. Continue trimming and combining clips as needed to 
blend the audio from each track in your multitrack 
project.


Figure 30 Creating a gap in track 2


Figure 31 The trimmed clip is now in track 2


Figure 32 Fade-in cosine curve


Fade handles 
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Stretching clips in a multitrack session
When composing a multitrack recording, you may want to stretch or compress clips to align perfectly with other clips 
in the session. For example, maybe you’ve found the perfect theme music for your movie, but it’s about one second 
too short. You can probably get away with stretching the clip to fit perfectly without your audience ever noticing.


To stretch clips:


1. Open a multitrack session, or create a new multitrack 
session and add your clips to the empty tracks.


2. Select the clip you want to stretch.


3. Select Clip > Stretch > Stretch Properties.


4. In the Properties panel, scroll to view the Stretch 
properties. Expand the Stretch properties if you can’t see 
them all (Figure 33). 


By default, stretching is turned off. You can activate 
stretching in the Mode pop-up menu.


5. Open the Mode menu and select Realtime.


Realtime stretching is less CPU intensive. The stretching 
is not rendered at the time of the change. 


Rendered stretching renders the stretched clip at the time 
of the change, reducing the amount of rendering required 
later.


6. Open the Type menu and select a type of stretching that 
best matches the file you want to stretch.


Monophonic is best for stretching single-source sounds, 
such as voices.


Polyphonic is best for complex sounds, such as music, 
and will automatically shift pitch and speed in relation to 
each other.


Varispeed simply speeds up or slows down the recording. 
The speed and pitch are locked so that when a clip speeds 
up the pitch increases, as if on a tape machine.


Notice that in the Properties panel, you can enter new 
values for the clip duration or percentage of stretch. You 
can also manually control the pitch in relation to speed by 
using the Pitch slider. Or, you can drag to stretch a clip in 
the Multitrack Editor.


7. Take a look at the selected clip in the Multitrack Editor.


With stretching turned on, the stretching icon appears in 
the lower-left corner of the clip (Figure 34). It indicates 
the percentage of stretch.


Figure 33 Stretch properties


Figure 34 Stretch icon


Percentage of stretch
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8. Position the pointer over the stretch handle, a small white 
triangle in the upper-right corner of the clip (Figure 35). 


The pointer changes to a two-headed arrow with a watch. 


Note: A stretch handle also appears at the front edge of 
the clip in the top-left corner.


9. Drag the stretch handle right or left to adjust the length of 
the clip as needed (Figure 36).


The entire clip stretches evenly. Stretching is best for 
small adjustments. If you need a music or sound clip to 
be of significantly different duration, consider using a 
sound loop to create your soundtrack. Sound loops are 
covered in the “How to use sound effects and loops” 
guide.


Figure 35 Stretch handle


Figure 36 Stretching a clip


Stretch handle
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How to capture video
Before you can edit a video, you need to capture the source videotape: transfer it from a camcorder or VCR to a hard 
drive.


Capture is a somewhat misleading term used throughout the nonlinear editing world. In the case of digital video 
(DV), all Adobe Premiere Pro CS6 does during DV capture is move the video from a DV camcorder or other 
playback device into a computer and place the video data into a wrapper, a file format Adobe Premiere Pro can read: 
AVI for Windows, MOV for Mac OS. The original DV data remain unchanged—meaning it is not compressed.


Capturing analog video takes a few more steps: transferring, digitizing, compressing, and wrapping. The analog 
camcorder transfers the video and audio as analog waveform data via a cable to a video capture card. The card’s 
hardware digitizes the analog signal—converts it to a digital form—and then compresses it, using a codec 
(Compression/Decompression), and wraps it into a file format Adobe Premiere Pro can work with.


Preparing for digital video capture
Adobe Premiere Pro offers tools to take some of the manual labor out of the digital video capturing process. There are 
three basic approaches. This guide covers all of them:


1. Manually capture an entire videotape or a tape segment.


2. Use the Adobe Premiere Pro Scene Detect feature. Scene Detect identifies places in the original tape where 
the pause/record button on the camcorder was pressed. As Adobe Premiere Pro captures an entire tape or a 
segment, it creates separate clips starting at each pause/record instance.


3. Log the In and Out points of clips and use the batch capture feature to automatically play the DV tape, 
capture all the logged clips, name them, store them on a hard drive, and load them into the Project panel. 
This is the best way to limit the captured clips to only those keepers you want to work with in your project.


Note: When setting up Adobe Premiere Pro for any of the three DV capture methods, you follow the same basic 
steps, so the first task covers the DV capture setup. When you finish the setup, go to any of the DV capture scenarios: 
manual, Scene Detect, or batch capture.
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To prepare for digital video capture:


1. Connect your DV camcorder to your computer by using a 
FireWire/iLink (IEEE 1394) cable (Figure 1).


2. Turn on your camcorder and set it to the playback mode: 
VTR or VCR. Do not set it to the camera mode.


Note: When capturing video, use your camcorder’s AC 
adapter, not its battery. With a battery, camcorders go into 
sleep mode after a while, and the battery may run out 
before you finish.


3. Start Adobe Premiere Pro and either open a saved project 
or start a new one.


Note: The project’s video and audio project settings 
should match the video you are about to capture. For 
example, if your project is set up for DV-NTSC, you 
can’t capture HDV video.


4. Select File > Capture to open the Capture panel.


5. Look above the Capture panel preview pane to make sure 
your camcorder is connected properly (Figure 2).


It should say Stopped.


Note: If the message says No Device Control or Capture 
Device Offline, you need to do some troubleshooting. 
The most obvious fix is to make sure the camcorder is 
turned on and the cables are connected. For more 
troubleshooting tips, refer to Adobe Premiere Pro Help.


6. Click the Settings tab (in the upper-right corner of the 
Capture panel). In the Capture Locations area, specify 
where you want to store the captured video and audio 
(Figure 3).


7. Click the Logging tab (next to the Settings tab) and type a 
name for your tape in the Clip Data area (Figure 4).


Note: Be sure not to give any two tapes the same name. 
Adobe Premiere Pro remembers clip in/out data based on 
tape names.


Figure 1 FireWire/iLink connection


Figure 2 Capture panel device status


Figure 3 Capture panel Capture Locations area


Figure 4 Logging tab Clip Data area
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Manually capturing an entire videotape or a tape segment
You can capture an entire video tape or portions of a tape and then edit the captured video in Adobe Premiere Pro.


To capture video from tape:


1. Prepare your video for capture (see “Preparing for digital 
video capture”).


2. Use the VCR-style device controls in the Capture panel 
to play, fast forward, rewind, step forward or backward a 
single frame, pause, and stop your tape (Figure 5).


3. Rewind the tape to its beginning or to wherever you want 
to start recording.


4. In the Setup area of the Logging tab, note that Audio And 
Video is the default setting (Figure 6).


If you want to capture only audio or only video, change 
the setting.


5. Click the Record button in the Device Control area or the 
Tape button in the Capture area to start recording 
(Figure 7).


Note: The video is displayed in the Capture panel 
preview pane and on your camcorder. If the audio is 
turned up on your camcorder, you’ll hear what sounds 
like an echo coming from the computer speakers, caused 
by a slight delay during capture. Turn down either your 
camcorder or your computer speakers.


6. When you want to stop recording, click the red Record 
button or the white Stop button.


The Save Captured Clip dialog box appears (Figure 8). 


7. Give your clip a name (add descriptive information if you 
want) and click OK.


Your newly named clip appears in the Project panel.


8. Close the Capture panel.


Figure 5 Capture panel device controls


Figure 6 Logging tab Setup area


Figure 7 Record and Tape buttons


Figure 8 Save Captured Clip dialog box


Record and Tape buttons
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Using Scene Detect when capturing all or part of a DV tape
You can use Scene Detect to capture portions of the tape between where record and pause were used during taping.


To capture clips by using Scene Detect:


1. Prepare your video for capture (see “Preparing for digital 
video capture”).


2. Use the VCR-style device controls in the Capture panel 
to play, fast forward, rewind, step forward or backward a 
single frame, pause, and stop your tape (Figure 9).


3. Rewind the tape to its beginning or to wherever you want 
to start recording.


4. In the Setup area of the Logging tab, note that Audio And 
Video is the default setting (Figure 10).


If you want to capture only audio or only video, change 
the setting.


5. Select Scene Detect (Figure 11) in the Device Control 
area or the Capture area of the Logging tab.


6. Name your clip in the Clip Data area of the Logging tab 
(Figure 12).


Note: After Adobe Premiere Pro captures clips in the 
Scene Detect mode, it places them in the Project panel 
and names and numbers them, using the clip name, as in 
Clip 01, Clip 02, and so on.


7. If you want to capture frames that extend beyond the In 
and Out points of each clip (head or tail frames), enter the 
number of frames in the Handles field in the Capture area 
of the Logging tab.


8. Click the Tape button in the Capture area to start 
recording (Figure 11).


Note: The video is displayed in the Capture panel 
preview pane and on your camcorder. If the audio is 
turned up on your camcorder, you’ll hear what sounds 
like an echo coming from the computer speakers, caused 
by a slight delay during capture. Turn down either your 
camcorder or your computer speakers.


9. When you want to stop recording, click the red Record 
button or the white Stop button.


10. Close the Capture panel.


11. In the Project panel, change to List view.


12. A set of sequentially numbered clips appears in the 
Project panel (Figure 13).


13. Change the Project panel back to Icon view.


Figure 9 Capture panel device controls


Figure 10 Logging tab Setup area


Figure 11 Tape, and Scene Detect buttons


Figure 12 Logging tab Clip Data area


Figure 13 Clips captured by using Scene Detect


Tape buttonScene Detect buttons
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Using the Batch Capture feature
When you perform a batch capture, you log the In and Out points of a number of clips and then have Adobe Premiere 
Pro automatically transfer them to your computer. The setup for batch capture is the same as that in the previous two 
tasks.


To use Batch Capture:


1. Prepare your video for capture (see “Preparing for digital 
video capture”).


2. In the Capture panel, click the Logging tab.


3. Insert a tape into your device.


Adobe Premiere Pro prompts you to name the tape.


4. Use the VCR-style controls in the Capture area to move 
to the first frame in your first shot.


5. In the Logging tab Timecode area, click the Set In button 
(Figure 14). Then move to the last frame in the shot and 
click the Set Out button.


6. If you want to add head or tail frames, in the Logging tab 
Capture area, change the Handles value from the default 
zero to a number that suits you (Figure 15). For example, 
try 30 frames.


7. Click the Log Clip button in the Timecode area of the 
Logging tab to log the clip you identified.


The Log Clip dialog box appears (Figure 16).


8. Name the clip in the Log Clip dialog box and click OK.


The clip’s name appears in the Project panel, with a large 
question mark telling you that it’s an offline clip 
(Figure 17). 


Note: To see the clip in and out times and status, you can 
change to List view and widen the panel or scroll 
horizontally to the right. If you do this, be sure to return 
the Workspace to its default view.


9. Repeat steps 4 through 8 to log each shot you want to 
batch capture.


Note: You can also log clips on the fly. As you play, fast 
forward, or rewind a tape, you can click Set In or Set Out 
at any time. When you click Log Clip, the camcorder 
stops. After you type in a clip name and click OK, the 
tape returns to the play, fast forward, or rewind mode.


10. When you finish logging your clips, close the Capture 
panel.


11. In the Project panel, select all the offline clips you want 
to capture.


Figure 14 Set In and Set Out buttons


Figure 15 Set capture handles


Figure 16 Log Clip dialog box


Figure 17 Offline clip in the Project panel
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12. Select File > Batch Capture.


The Batch Capture dialog box appears (Figure 18).


13. In the Batch Capture dialog box, do either of the 
following and then click OK:


• Choose Capture With Handles and enter the number 
of frames for the handles if you want to capture 
frames beyond the In and Out points identified for 
each clip in the batch.


• Choose Override Capture Settings if you want to 
replace the capture settings of individual clips in the 
batch with the project’s default settings.


The Capture panel appears, as does a dialog box telling 
you to insert the proper tape.


14. Make sure you’ve inserted the proper tape and click OK.


Adobe Premiere Pro cues up the tape to the first clip, and 
transfers that clip and all other clips to your hard drive.


When this finishes, take a look at the Project panel to see 
the results. Thumbnails replace the question mark 
symbols. The clips are now online. If you change to List 
view and scroll the Project panel, you’ll see that the clip 
status now says Online (Figure 19). If there is an error 
capturing, a batch capture log text file is added to the 
Project panel. You can double-click that link to open the 
file and troubleshoot the error.


Figure 18 Batch Capture dialog box


Figure 19 Clip info in Project panel after batch 
capture


Capturing analog video
If you need to capture analog video—consumer-level VHS, SVHS, Hi-8, or professional-grade video such as Beta-
SP—you need a video capture card with analog inputs. Most such cards have consumer-quality composite connectors 
as well as S-video and sometimes top-of-the-line component plugs.


You need to check your card’s documentation for setup and compatibility issues. Some capture cards have specific 
presets for Adobe Premiere Pro that are available when you start a new project. Unless your camcorder has device 
control (an expensive option), you have only one capture choice: to do it manually.


To capture analog video:


1. In Adobe Premiere Pro, select File > Capture.


2. Set the camcorder to VCR and use its controls to move 
the videotape to a point several seconds before the frame 
you want to begin capturing.


3. Press the Play button on the camcorder, and then click the 
red Record button in the Capture panel.


4. When your clip has been captured, click the Stop button 
in the Capture panel and stop the camcorder. Your clip 
shows up in the Project panel.
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How to apply and adjust video keying effects
You can use video keying effects in a variety of ways to make portions of clips transparent so you can see clips below 
the keyed clips in a sequence. Adobe Premiere Pro CS6 has a variety of video effects that fall into four basic groups:


• Chroma/Color: Blue Screen (Windows only), Chroma (Windows only), Color, Non Red, and RGB Difference 
(Windows only). These all work in basically the same way. Replace a color in a clip with transparency.


• Luminance: Luma makes dark or light areas in a clip transparent or opaque, depending on the options you select.


• Opacity: Alpha Adjust simply changes the opacity of a clip.


• Matte: Difference, Image, Remove, Track, and three garbage matte effects (four-point, eight-point, and sixteen-
point). Matte keys typically use a graphic or some other user-defined region to do the equivalent of cutting a hole 
in a clip or making everything transparent outside of a user-defined area.


We recommend that you complete the “How to use the Motion effect” and “How to apply and adjust video effects” 
guides before completing the tasks in this guide. Those guides cover effect properties, which are used extensively in 
this guide. We also recommend that you complete the “How to work with alpha channel transparencies” guide. It 
introduces compositing: the process of creating a compound image by superimposing one or more clips on another 
clip, a technique used throughout this guide. We also recommend you complete the “How to build text and objects in 
the Titler” guide. It explains how to use the Titler to create graphics, a skill used in the final two tasks of this guide.


To complete the tasks in this guide, you need several video or still image clips with the following characteristics:


• A subject in front of a solid color background that does not match any colors on the subject (otherwise, those 
colors will become transparent along with the background)


• A subject in high contrast to the background (the full moon in the night sky, for example)


• A video clip with some action (a car driving by, someone running, a ball in flight)


• Clips to serve as backgrounds on which you layer the clips that use keying effects


Using chroma/color keying effects (Windows only)
Each chroma/color keying effect has its own set of properties. In general they let you adjust the color range to make 
transparent. The blue screen and color keys work with specific industry-standard colors. For the others, you choose 
from a wider spectrum of colors. You work with the chroma key and the color key in this guide. We suggest you try 
some other effects as well. In particular, try the Color Key options to help clean up the border between the transparent 
and opaque portions of a clip.


To use the Chroma Key effect:


1. Start Adobe Premiere Pro and import two clips: a 
background clip and a clip with a subject in front of a 
solid color background.


Note: Two clips are used as examples in this task 
(Figure 1). The Chroma Key effect will make the blue 
sky transparent to let the sunset show through. Figure 1 Clips used in this task
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2. Drag the clip you are using as a background to the Video 
1 track. Drag the clip with the subject in front of a solid 
color background to Video 2 directly above the clip on 
Video 1 (Figure 2).


Make sure the CTI is on those clips so you can view them 
in the Program Monitor.


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag Chroma Key to the clip 
on Video 2.


4. In the Effect Controls panel, expand Chroma Key to view 
its options (Figure 3).


Note: Chroma Key has seven options. For detailed 
explanations of these and other effect options, refer to 
Adobe Premiere Pro Help.


5. Select the eyedropper next to Color. In the Program 
Monitor, Ctrl-click (Windows) or Command-click (Mac 
OS) in the solid color background to select the color you 
want to make transparent (Figure 4).


The selected color appears in the Chroma Key Color 
color swatch in the Effect Controls panel.


Note: By default, the eyedropper selects a color from a 
single pixel. Frequently that single pixel does not 
represent the average color of the region you want to key 
out, leading to less-than-satisfactory keying results. 
When using the eyedropper to get a color sample for a 
keying effect, Ctrl-click (Windows) or Command-click 
(Mac OS) to increase the subsample area to 5 x 5 pixels.


6. In the Effect Controls panel, drag the Similarity slider to 
the right until the solid color region becomes transparent 
and the background clip on Video 1 shows through 
(Figure 5).


7. In the Effect Controls panel, select Mask Only.


The subject (the opaque part of the clip) changes to a 
white silhouette (Figure 6).


8. Adjust the Similarity slider until you see only a few tiny 
holes (or no holes) in the silhouette.


Note: Using the View Zoom Level in the Program 
Monitor can help you fine-tune this and other color/
chroma key effects. Use it to zoom in on the image to get 
a closer look at the boundary between the subject and the 
keyed-out transparent background. Then make minor 
adjustments to Similarity and other options.


9. When you’re satisfied with the option values you’ve set, 
deselect Mask Only.


Figure 2 Sequence with two clips


Figure 3 Effect Controls panel, Chroma Key effect


Figure 4 Eyedropper


Figure 5 Clip with Chroma Key effect applied


Figure 6 Mask Only option applied
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Using the Color Key effect
The Color Key effect is a relatively low-budget but professional method for keying. To use this effect, you need to 
shoot your video in front of a solid color backdrop. It works well with industry-standard green screens and just about 
any other solid-color. The Color Key effect has replaced the Green Screen Key effect that was in previous versions of 
Adobe Premiere Pro.


To use the Color Key effect:


1. Import a background clip and a video with a solid 
background.


Note: Two clips are used as examples in this task 
(Figure 7). The Color Key will make the green 
background behind the subject transparent so the blue 
and red animated background shows through.


2. Drag the background clip to Video 1 and the green-screen 
clip to Video 2 above the clip on Video 1 (place them 
after the clips already on the sequence).


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Color Key to the clip 
on Video 2.


The clip with the green background should be visible in 
the Program monitor.


4. In the Effect Controls panel, expand the Color Key effect 
options (Figure 8).


5. Click the Key Color eye dropper to select it (Figure 8).


6. Position the eye dropper over the clip’s green background 
in the Program monitor. Click to select the green 
background as the key color.


The green is made transparent and the background clip 
shows through, but the key may still require some fine 
tuning (Figure 9).


7. Adjust the Color Tolerance, Edge Thin, or Edge Feather 
settings to create a solid silhouette with a sharp contrast 
between the subject you are not keying out and the 
background clip below it in the sequence (Figure 10).


Note: Often you want to make the subject, which you’ve 
shot with a key in mind, the focal point of your 
composited clip. One way to ensure that happens and to 
give your keyed shots a realistic look is to blur the 
background you insert in the transparent areas created by 
the key effect so the subject stands out. If your 
background is not already a bit out of focus, use the Fast 
Blur video effect on it.


Figure 7 Clips used in this task


Figure 8 Effect Controls panel, Color Key effect


Figure 9 The key still needs fine tuning


Figure 10 Clip with Color Key adjusted


Color Key eye dropper (color selector)
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Using the Luma Key
The Luma Key creates transparencies by using clip brightness values. You can use it to make dark or bright regions of 
a clip become transparent or opaque.


To use the Luma Key:


1. Import a background clip and a clip with bright or dark 
areas that you want to make transparent.


Note: Two clips are used as examples in this task  
(Figure 11). The Luma Key will make the dark 
background behind the starfish transparent and replace it 
with a sunset.


2. Drag the background clip to Video 1 and the clip with the 
contrasting subject and background to Video 2 (place 
them after the clips already on the sequence).


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Luma Key to the 
clip on Video 2.


4. In the Effect Controls panel, expand the Luma key 
properties. Adjust Threshold and Cutoff to make the 
background become transparent (Figure 12) and 
(Figure 13). 


There is no mask-only option in this effect so finding 
suitable settings is a little more difficult.


Note: Once you key out a background, you can apply the 
Drop Shadow video effect to the portion of the clip 
subject that did not key out. The example (Figure 14) 
shows how that can work with two clips:


a. Use the Motion effect to move the opaque portion of 
the clip and change its size.


b. Apply the Drop Shadow effect to the clip. (Drop 
Shadow is in the Video Effects Perspective bin.)


c. In the Project panel, drag another instance of that 
clip to Video 3 above the clips on Video 1 and Video 
2.


d. Click the clip on Video 2 and select Edit > Copy.


e. Click the clip on Video 3 and select Edit > Paste 
Attributes. The effects applied to the clip on Video 2 
(Luma Key, Motion, and Drop Shadow) are applied 
to the clip on Video 3.


f. Use Motion on the Video 3 clip to move it to the 
lower-right part of the screen and rotate it 90 
degrees.


g. Change the Drop Shadow Direction value to have 
the shadow fall at the correct angle to match the drop 
shadow on the first clip.


Figure 11 Two clips used in this task


Figure 12 Effect Controls panel, Luma Key effect


Figure 13 Clip with Luma Key applied


Figure 14 Clips with Luma Key, Motion, and Drop 
Shadow applied
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Using matte keys
Matte keys cut “holes” in one clip to allow portions of another clip to show through. They can also create something 
like cutout figures you can place on top of other clips.


The nomenclature can be confusing. Matte keys are not the same as color mattes (color graphics). However, matte 
keys generally use matte graphics you create to define the areas you want to make transparent or opaque.


There are two basic types of matte keys:


Garbage: Four-, eight-, or sixteen-sided polygons. They’re called garbage keys because you typically use them to 
remove something you don’t want in the video. You can also use them to outline something you want to place on 
another clip. You move their vertices to define the outline of the area you want to display.


Graphic: Uses a graphic—usually a shape you want to key out or key in. These keying effects include Difference, 
Image, Remove, and Track.


In this task you work with the Sixteen-Point Garbage Matte Key and the Track Matte Key.


To use a garbage matte key:


1. Import a background clip and a clip with an object you 
want to isolate.


2. Drag the background clip to Video 1 and drag the clip 
with an object you want to isolate to Video 2 above the 
clip on Video 1 (place them after the clips you worked on 
in previous tasks).


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Sixteen-Point 
Garbage Matte Key to the clip on Video 2.


4. In the Effect Controls panel, expand the Sixteen-Point 
Garbage Matte properties, and click its Transform button 
(Figure 15).


Sixteen cross-hair handles appear in the Program Monitor 
(Figure 16).


Figure 15 Effect Controls panel, Sixteen-Point 
Garbage Matte effect


Figure 16 Program Monitor with Sixteen-Point 
Garbage Matte cross-hair handles


Transform button


Cross hair 
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5. Drag the 16 handles to make a rough outline of the object 
you want to isolate (Figure 17).


6. In the Program Monitor, in the Select Zoom Level menu, 
select a value to move in closer to the object and then 
fine-tune the placement of the garbage matte vertices 
(Figure 18).


Figure 17 Clip with a garbage matte applied


Figure 18 Program Monitor with garbage matte 
cross-hair handles


Select Zoom Level 
menu
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Three garbage matte tips


Try the following tips when preparing for and using garbage mattes.


Garbage matte tips:


1. We used two instances of the cat clip to create the effect 
shown in the example (Figure 19). Here’s how we did 
that:


a. Added the second cat clip on Video 3 above the other 
two clips in the sequence.


b. Applied the garbage matte to the clip on Video 3 to 
isolate the other eye.


c. Used the Motion effect on both clips to adjust their 
size and position them on the moon clip.


2. Garbage mattes create sharply defined edges. To soften 
the edges of the clip to which you applied the garbage 
matte, apply a blur video effect.


3. You can use a garbage matte key to create a split-screen 
effect that allows the same actor to appear in two places 
at once. This takes some planning. Here’s how to do that:


a. Lock down your camcorder on a tripod.


b. Ensure that the lighting, camera focus, and exposure 
settings don’t change for the duration of the shoot.


c. Have an actor do a scene on one side of the set.


d. Have that actor play another role on the other side of 
the set. The actor shouldn’t cross the line that divides 
the set and there can’t be any movement (for 
example, waving palm trees or flying birds) in the 
vicinity of the scene’s dividing line.


e. In Adobe Premiere Pro, use a garbage matte on one 
of the scenes so the actor appears on both sides of the 
set at once.


Figure 19 Two clips with garbage matte effects 
applied
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Using the Track Matte Key
The Track Matte Key effect is applied to a clip on a video track and places a matte—a still image or graphic 
(including graphics created in the Titler)—on a separate track above that clip. The matte defines the areas of 
transparency in the selected clip and uses them to reveal whatever is below the selected clip in the sequence. 


The Track Matte Key uses the grayscale or alpha channel transparency values of the matte graphic to define the 
transparent areas in the clip the effect is applied to. (If the matte is in color, the track matte analyzes it as if it were 
grayscale). It can make white or black areas opaque or transparent, depending on the values you select in the effect 
properties area. The Track Matte Key makes gray areas semitransparent.


This is a tremendously useful effect, largely because you can animate the matte graphic. For example, you can use the 
Motion effect to gradually reveal the matte or to move it on the clip to follow action. The latter application of the 
Track Matte Key is called a traveling matte, which you will try a bit later. Just about every older movie involving 
“impossible” motion—spaceships, Superman in flight, or giant spiders—used traveling mattes.


To use the Track Matte Key:


1. Create a new title as follows (Figure 20):


a. Select File > New > Title.


b. Name the title Track Matte Graphic and click OK. 


c. In the Title Tools panel, select the Ellipse tool and 
drag in the Titler main pane to create a shape.


d. In the Title Properties panel, select Fill.


e. In the Fill Type menu, select Radial Gradient, 
change the color of the color stop on the right to 
black and its Color Stop Opacity value to about 20%.


f. Move the two color stop boxes until your graphic has 
a soft edge quality like the example (Figure 20).


g. Position the graphic about where you think it will 
overlap the subject in your video clip.


h. Close the Titler.


2. In the Project panel, drag a video clip to Video 1, a 
background clip to Video 2, and the Track Matte Graphic 
you just made to Video 3.


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Track Matte Key to 
the Video 2 clip.


4. In the Track Matte Key options, do the following 
(Figure 21):


• In the Matte menu, select Video 3.


• In the Composite Using menu, select Matte Luma.


• Select Reverse (the ellipse is white, which the Track 
Matte normally sees as opaque, so selecting Reverse 
makes the white area of the ellipse transparent and 
the black area opaque).


Figure 20 Titler


Figure 21 Track Matte Key options
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Note: Normally, a clip in the highest video track covers 
what’s below it in a sequence. But when you select the matte 
video track, Adobe Premiere Pro automatically disables the 
portion of the track used in the Track Matte Key. Essentially, 
it makes that segment completely transparent and applies it to 
the clip with the Track Matte Key applied to it.


5. Change the Motion effect settings on the Video 3 Titler 
clip to position and change the size and shape of the 
graphic to suit your needs.


6. Use the Motion Scale parameter and keyframes on the 
clip in Video 3 to start the matte at zero percent and have 
it grow to its full size by about a second into the clip.


You can also apply video effects to the graphic clip in 
Video 3. For example, you can use the Fast Blur effect to 
further soften the edges of the matte. Your finished work 
should look something like the example (Figure 22).


Figure 22 Clip with Track Matte Key 


Making a traveling matte
You will use the Track Matte Key to create a traveling matte time and time again. A traveling matte is a great way to 
follow and highlight action. Traveling mattes have several uses. For example, you can use a tinted matte to highlight 
action or apply the Mosaic or Fast Blur video effect to conceal someone’s identity.


To complete this task you need a video clip with some action to highlight and follow.


To make a traveling matte:


1. Import the action video clip.


2. In the main menu, select File > New > Color Matte.


The New Color Matte dialog box appears. 


3. Click OK to accept the default settings.


The Color Picker appears (Figure 23).


4. Select an orange hue (or a color of your choice) and click 
OK.


The Choose Name dialog box appears.


5. In the Choose Name dialog box, give the color matte a 
name and click OK.


6. In the Titler, create a soft-edge rectangle (for instructions 
on how to do this, refer to step 1 of the previous task, 
“How to use the Track Matte Key”). Close the Titler.


Figure 23 Color Picker
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7. Drag four clips to a sequence (Figure 24):


• The action video clip to Video 1


• The action video clip to Video 3 (directly above its 
twin on Video 1)


• The color matte to Video 2 (between the two action 
clips)


• The rectangle graphic to Video 4 above the other 
three clips


8. Select the color matte clip in Video 2.


9. In the Effect Controls panel, change the Opacity value to 
35% (Figure 25).


The color matte is now semitransparent and you can use 
it to apply a tint to the rectangle that will highlight the 
action in Video 1. The matte opacity is not apparent yet 
because the video clip on Video 3 covers the color matte 
in Video 2.


10. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Track Matte Key to 
the action video clip in Video 3.


11. In the Track Matte Key options area of the Effect 
Controls panel, do the following (Figure 26):


• In the Matte menu, select Video 4.


• In the Composite Using menu, select Matte Luma.


Your Program Monitor image should look something like 
the example (Figure 27).


12. Now use keyframes and set motion effect values for the 
traveling matte graphic on Video 4 so it follows and 
highlights the action. To do that, follow these steps:


a. Select the traveling matte graphic clip on Video 4.


b. Move the CTI to the beginning of the clip.


c. In the Effect Controls panel, switch on keyframes for 
Position, Scale Height, and Scale Width (deselect 
Uniform Scale).


d. Position and adjust the rectangle size to have it fit 
over the action figure.


e. Move the CTI a little way into the action clip.


f. Reposition and readjust the rectangle to fit over the 
action figure.


g. Do this enough times to have the rectangle stay on 
top of the motion for the length of the clip.


13. Play the video.


Figure 24 Traveling matte clip set-up


Figure 25 Effect Controls panel, Opacity effect 


Figure 26 Track Matte Key options


Figure 27 Video clip with a traveling matte
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Using the Ultra Key effect
The Ultra Key effect is ideal for fast, accurate keying on challenging footage. The Ultra Key is optimized for DV and 
HD footage that includes uneven lighting, wrinkled backgrounds, and frizzy hair. Ultra Key preserves shadows and 
can achieve complex keys on smoke, liquids, and transparent objects.


For example, suppose you’ve shot some footage of a skier in the woods on a cloudy day, but the scene is supposed to 
show the skier gliding down the mountain on a sunny day with blue sky. Using the Ultra Key effect, you can transport 
your skier to an entirely different scene.


Figure 28 Foreground and background video clips


To use the Ultra Key effect:


1. Import a video clip that you want to key and a second 
video clip or still image to use as the background.


2. In the Project panel, drag the background clip to Video 1 
and the foreground clip to Video 2. 


3. In the Effects panel, expand the Video Effects bin, 
expand the Keying bin, and drag the Ultra Key effect to 
the foreground clip in Video 1.


4. In the Effect Controls panel, expand the Ultra Key 
options (Figure 29). 


5. Click the Ultra Key eye dropper to select it (Figure 29). Figure 29 Ultra Key options


Ultra Key eye dropper
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6. Position the eyedropper over the foreground clip in the 
Program monitor. Click to select a color range that you 
want to make transparent. In this example, we selected 
the snow (Figure 30).


The snow in the foreground video clip becomes 
transparent leaving the trees and the skier superimposed 
over the background scene (Figure 31). The Ultra Key 
did a good job of removing only the snow, even between 
the fine lines of the tree branches and the blurred motion 
of the skier’s poles. 


7. In the Effects Control panel, expand the Matte 
Generation options and adjust the Transparency value up 
or down to change the key (Figure 32). 


Using the Ultra Key effect, it’s easy to get a very good 
key, even from the most challenging footage (Figure 33). 


As with any key effect, the best settings will vary, 
depending on your video. Continue to experiment with 
the Ultra Key options until you get the results you want. 


Figure 30 Program monitor


Figure 31  Keyed image with no adjustments


Figure 32  Ultra key Matte Generation options


Figure 33  Slight increase in transparency
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How to create standard image, movie, and audio files
In this guide, you export sequences, clips, and video frames to several standard computer-file formats. Later you will 
create files for distribution on DVDs or the web or on iPods, cell phones, and other mobile devices.


You can export a single video frame as an image by selecting one of several file types. Or you can export a video clip, 
a portion of a clip, an entire sequence, or a segment from a sequence as an audio/video file, audio-only file, or video-
only file.


When you export a clip or sequence as a standard computer video or audio file, it is typically rendered without 
compression at the full resolution of the project. You will be able to edit these files later like any other video clip 
without loss of quality or performance. You might choose to export sequences or clips into uncompressed files for 
either of the following reasons:


• To flatten the contents of a multitrack sequence into single video and audio tracks to use in another project


• To convert a large project with many clips into a more manageable form
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Making single-frame image files
In this first task, you create a still image from a singe frame in your video footage.


To make a single-frame image file:


1. Start Adobe Premiere Pro and open an existing project.


2. In the Timeline panel, move the current-time indicator 
(CTI) to the video frame you want to export.


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 1). The 
most recently used file format is selected.


4. Open the Format menu and select a file type for the 
image (Figure 2).


Note: Three of the image file types—Windows Bitmap 
(Windows only), Targa, and TIFF—are uncompressed. 
They retain the full image quality of the selected frame. 
GIF (Windows only) is a highly compressed format 
(about 20% as large as the other three formats) and does 
not retain the full image quality.


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


8. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to switch to the video settings.


Note: You may need to expand the dialog box or scroll to 
see all of the video export options. 


You can change the frame size and pixel aspect ratio 
(Figure 3).


9. Make sure that Export As Sequence is not selected 
(Figure 3), and click Export.


The file is exported to the location you selected in step 7.


Figure 1 Export Settings dialog box


Figure 2 Format menu


Figure 3 Export Settings, Video tab
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Exporting a clip or a range of frames within a clip
In addition to exporting a single frame, you can export a short video clip or range of frames.


To export a clip or range of frames:


1. Start Adobe Premiere Pro and open an existing project 
with a clip you want to export.


2. Do one of the following:


• To export an entire clip, select the clip in the Project 
panel.


• To export a range of frames in a clip, do the 
following:


◦ In the Project panel, double-click the clip to 
open it in the Source Monitor.


◦ Drag the Source Monitor CTI to where you want 
the exported clip to begin, and click the Mark In 
button (Figure 4).


◦ A left-bracket appears in the time ruler, with 
light-blue shading to the right.


◦ Drag the Source Monitor CTI to where you want 
the clip to end and click the Mark Out button.


◦ A right-bracket appears and shading falls 
between the In point and the Out point.


3. Select File > Export > Media.


The Export Settings dialog box appears. The most 
recently used file format is selected.


4. Open the Source Range menu below the preview on the 
left and select Clip In/Out (Figure 5).


5. Open the Format menu (Figure 6) and select a file type 
for the sequence. The following are some options for 
exporting the clip or range of frames as video. 


• FLV | F4V (H.264): Creates Adobe Flash Video, a 
format for delivering audio and video over the web 
and other networks. Adobe Flash Video will play on 
any computer with a Flash-enabled browser.


• H.264: An MPEG-4-based standard for web delivery 
and for a variety of devices, including HD video, 
3GPP cell phones, video iPods, and PlayStation 
Portable (PSP) devices. 


• QuickTime: Creates a compressed or uncompressed 
video file. (You must have QuickTime installed.)


• Microsoft AVI (Windows only): Creates a 
compressed or uncompressed video file.


• Microsoft DV AVI (Windows only): Creates an 
uncompressed video file.


Figure 4 Source Monitor Mark In and Mark Out 
buttons


Figure 5 Source Range menu


Figure 6 Format menu 


Mark In button Mark Out button
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6. Depending on which format you selected, you can select 
from additional file settings on the Preset menu.


7. Click the Output Name to open the Save As dialog box.


8. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


9. Make sure that Export Video and Export Audio are 
selected (Figure 7).


10. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to display the video settings 
(Figure 8).


Note: Each video and audio compressor has attributes 
that work best under certain circumstances. You may 
need to expand the dialog box or scroll to see all of the 
video or audio settings.


11. Click the Audio tab to display the audio settings 
(Figure 9).


Different settings are available depending on which file 
format you selected. For detailed explanations of these 
items, see Adobe Premiere Pro Help.


12. Click Export to export the selected clip or range of 
frames.


The clip is exported to the location you selected in step 7.


Figure 7 Export Video and Export Audio selected


Figure 8 Export Settings, Video tab


Figure 9 Export Settings, Audio tab
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Exporting an entire sequence or a sequence segment
You can also export an entire sequence or a range of frames within an edited sequence in the Timeline.


To export a sequence:


1. Start Adobe Premiere Pro and open an existing project 
with a sequence you want to export.


2. Do one of the following:


• To export a sequence, select the sequence in the 
Timeline panel or click its icon in the Project panel.


• To specify a range of frames in a sequence to export, 
do the following:


◦ Select the sequence in the Timeline panel.


◦ In the Timeline panel, set the work area by 
dragging the work area bar handles to the In and 
Out points of the segment you want to export 
(Figure 10).


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 11).


4. Open the Format menu and select a file type for the 
sequence (Figure 12). The following is a partial list of 
options.


• FLV | F4V (H.264): Creates Adobe Flash Video, the 
format for delivering audio and video over the web 
and other networks. Adobe Flash Video will play on 
any computer with a Flash-enabled browser.


• H.264: An MPEG-4-based standard for web delivery 
and for a variety of devices, including HD video, 
3GPP cell phones, video iPods, and PlayStation 
Portable (PSP) devices. 


• QuickTime: Creates a compressed or uncompressed 
video file. (In Windows, you must have QuickTime 
installed.)


• Microsoft AVI (Windows only): Creates a 
compressed or uncompressed video file.


• Microsoft DV AVI (Windows only): Creates an 
uncompressed video file.


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


Figure 10 Timeline panel work area bar handles


Figure 11 Export Settings dialog box


Figure 12 Format menu 


Work area bar handles
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6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


8. Make sure that Export Video and Export Audio are 
selected (Figure 13).


9. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to display the video settings 
(Figure 14).


Note: You may need to expand the dialog box or scroll to 
see all of the video and audio settings. Each video and 
audio compressor has attributes that work best under 
certain circumstances.


10. Click the Audio tab to display the audio settings 
(Figure 15).


Different settings are available depending on which file 
format you selected. For detailed explanations of these 
items, see Adobe Premiere Pro Help.


11. Click Export to export the selected sequence or sequence 
segment.


The sequence or segment is saved as a new file in the 
location you selected in step 7.


Figure 13 Export Video and Export Audio selected


Figure 14 Export Settings, Video tab


Figure 15 Export Settings, Audio tab
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Exporting audio only
There may be times when you want to export and reuse the auto portion of your edited movie.


To export audio:


1. Start Adobe Premiere Pro and open an existing project 
with a sequence or clip you want to export as an audio 
file.


2. Select the sequence or a clip.


3. Select File > Export > Media.


The Export Settings dialog box appears (Figure 16).


4. Open the Format menu and select a file type for the audio 
file (Figure 17).


5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.


6. Click the Output Name to open the Save As dialog box.


7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.


The Audio tab (at the bottom of the dialog box) should be 
selected automatically (Figure 18). The settings change 
depending on which file format you selected. For 
example, you may be able to select an audio codec, 
sample rate, sample type, channels (mono or stereo), and 
audio interleave. For detailed explanations of these items, 
see Adobe Premiere Pro Help.


8. Click Export to export the audio portion of the selected 
sequence or clip.


The audio file is exported to the location you selected in 
step 7.


Figure 16 Export Settings dialog box


Figure 17 Format menu


Figure 18 Export Settings, Audio tab 
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How to use Adobe Media Encoder CS6
Adobe Media Encoder CS6 converts sequences and clips into media suited for distribution on the web or on DVDs, 
iPods, tablets, cell phones, and other mobile devices. 


You can encode files by using the Adobe Media Encoder workspace, or by exporting a sequence or clip directly from 
Adobe Premiere Pro CS6. Both methods include several presets so that you can prepare files for multiscreen delivery. 


When you export media from Adobe Premiere Pro, Adobe Media Encoder runs in the background. When you encode 
files in the Adobe Media Encoder workspace, you have the option of batch-processing several files at once. For 
example, you can process several video clips using the same settings. You can also encode multiple copies of the 
same video for viewing on different screens or devices. Either way, batch encoding takes place in the background so 
you can continue working. Audible alerts let you know when your encoding jobs are complete. 


In this guide, you export a sequence in Adobe Premiere Pro and you batch-process files in Adobe Media Encoder.


Exporting media from Adobe Premiere Pro
In this task, you open the Export Settings dialog box (Figure 1) from within Adobe Premiere Pro and explore some 
common export file formats and settings. 


Figure 1 Adobe Premiere Pro Export Settings dialog box
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Here is an overview of the format options when exporting from Adobe Premiere Pro:


• Advanced Audio Encoding (AAC): A standardized audio compression and encoding for digital audio. Designed 
to be the successor of the MP3 format, AAC generally achieves better sound quality at similar bit rates. 


• Audio Interchange File Format (AIFF): An audio file container format developed by Apple Computer, which is 
the standard audio file format used for storing sound data for Apple Macintosh and other electronic audio 
devices. 


• Animated GIF: A small animation based on successively displayed GIF images. Animated GIFs are the simplest 
form of animation and are supported natively by most browsers. Looping and minimal timing information can be 
set in an animated GIF, but complex animation is beyond this format's capabilities.


• Microsoft AVI (AVI): Audio Video Interleave is a multimedia file format developed by Microsoft. AVI files can 
contain both audio and video data in a container that allows synchronous playback. AVI files are easily played 
back on personal computers with Windows operating systems by using the Windows Media Player.


• Uncompressed Microsoft AVI: See Microsoft AVI above. Exporting as uncompressed AVI will export the clip or 
sequence without applying additional compression to the output file.


• Windows Bitmap (BMP): The BMP file format, sometimes called bitmap or DIB file format (for device-
independent bitmap), is an image file format used to store bitmap digital images, especially on Microsoft 
Windows and OS/2 operating systems. The simplicity of the BMP file format and its widespread familiarity in 
Windows makes it a very common format for graphics programs that operating systems can read and write.


• DPX: Digital Picture Exchange is a common file format for digital intermediate and visual effects work and is an 
Society of Motion Picture and Television Engineers (SMPTE) standard. DPX provides a great deal of flexibility 
in storing color and other information for exchange between production facilities.


• FLV | F4V (H.264): Adobe Flash Video, the format for delivering audio and video over the web and other 
networks. Adobe Flash Video will play on any computer with a Flash-enabled browser.


• GIF: Graphics Interchange Format is a graphic image file format suitable for sharp-edged line art (such as logos) 
with a limited number of colors. This takes advantage of the format's lossless compression which preserves very 
sharp edges (in contrast to JPEG).


• H.264: An MPEG-4-based standard for encoding for web delivery specifically and for a variety of devices, 
including HD video, 3GPP cell phones, video iPods, and PlayStation Portable (PSP) devices. Adobe Media 
Encoder has H.264 format presets specifically for Google Video, MySpace, Yahoo! Video, and YouTube.


• H.264 Blu-ray: An MPEG-4-based standard for encoding in HDTV for Blu-ray disc media.


• JPEG: Joint Photographic Experts Group is a commonly used method of lossy compression for photographic 
images. The degree of compression can be adjusted, allowing a selectable tradeoff between storage size and 
image quality.


• MP3: MPEG1 Audio Layer 3 is an audio file compression format with CD quality. MP3 is a standard file format 
on the Internet and many portable digital audio players.


• MPEG2: Delivers high-quality, full-screen, full-motion video at bit rates around 15 Mbps or about 10–30 times 
the data rate of MPEG1 or MPEG1-VCD.


• MPEG2 Blu-ray: A subset of the MPEG-2 standard designed for encoding for high-definition (HD) Blu-ray Disc 
media.


• MPEG2-DVD: A subset of the MPEG-2 standard designed for DVDs with a data rate up to 9 Mbps. An MPEG2-
DVD file can be encoded directly onto a DVD to create a movie that plays automatically (known as an autoplay 
disc), or it can be used in an authoring program (such as Adobe Encore) to create a disc with navigational menus 
and other features.


• MPEG4: MPEG-4 absorbs many of the features of MPEG-1 and MPEG-2 and other related standards, adding 
new features such as extended support for 3D rendering, object-oriented composite files (including audio, video 
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and VRML objects), support for externally-specified Digital Rights Management and various types of 
interactivity.


• Material Exchange Format (MXF OP1a): MXF OP1a is a container for professional digital video and audio 
designed by a set of SMPTE standards. It is used in workflows between Sony eVTR and non-linear editing 
systems, such as Adobe Premiere Pro.


• P2 Movie: DVCPRO P2 (P2 is short form for "Professional Plug-In") is a professional digital video storage 
media format introduced by Panasonic. P2 is basically a professional video file format used for storing media on 
a data card for compatible tapeless recording devices. 


• PNG: Portable Network Graphics is a bitmapped image format that employs lossless data compression. PNG was 
created to improve upon and replace GIF (Graphics Interchange Format) as an image-file format.


• QuickTime (MOV): QuickTime is a format developed by Apple Computer and is used for storing digital video, 
media clips, sound, text, animation, and music. QuickTime is the Apple multimedia architecture for HDTV and 
for web delivery as streaming media or for download. 


• Targa: TGA File Format, often referred to as TARGA File Format, is a raster graphics file format. The Targa 
format is used to create images in some video game programs. TARGA and VISTA boards were the first graphic 
cards for IBM-compatible PCs to support high color/true color display. This family of graphic cards was 
intended for professional computer image synthesis and video editing with PCs. For this reason, usual 
resolutions of TGA image files match those of the NTSC and PAL video formats.


• TIFF: Tagged Image File Format is a file format for storing images, including photographs and line art. It is now 
under the control of Adobe Systems. Originally created by the company Aldus for use with what was then called 
"desktop publishing", the TIFF format is widely supported by image-manipulation applications, by publishing 
and page layout applications, by scanning, faxing, word processing, optical character recognition and other 
applications.


• Windows Waveform (WAV): WAV (or WAVE), short for Waveform audio format, is a Microsoft and IBM audio 
file format standard. Uncompressed WAV files are quite large in size, so, as file sharing over the Internet has 
become popular, the WAV format has declined in popularity. However, it is still a commonly used, relatively 
“pure”, i.e. lossless, file type, suitable for retaining “first generation” archived files of high quality, or use on a 
system where high fidelity sound is required and disk space is not restricted.


• Windows Media (Windows only): A Microsoft multimedia architecture for HDTV, web delivery, and Palm 
devices.


Each of these formats has many presets, so most editors will not need to adjust any parameters. However, there are 
numerous customizable options. You can begin with a preset that most closely matches your specifications. You can 
then apply the necessary custom settings by opening the Adobe Premiere Pro Export Settings dialog box (Figure 1) 
and selecting custom settings. Once you define the custom settings for a specific device, save these settings as a 
custom preset. To explain each format’s unique characteristics would go well beyond the scope of this guide.
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Exporting media from the Project panel in Adobe Premiere Pro


In this activity, you export a sequence in the Adobe Premiere Pro Project panel.


To export media from Adobe Premiere Pro:


1. Start Adobe Premiere Pro and open a project with a 
sequence or clip you want to export.


2. Select the sequence or clip in the Project panel, and then 
select File > Export > Media.


The Export Settings dialog box appears (Figure 2). 


The export settings include a preview display on the left 
and export settings on the right. The dialog box displays 
the settings that were used most recently.


3. In the Export Settings area, select H.264 in the Format 
menu (Figure 2).


Note: H.264 delivers video more efficiently than 
previous standards.


4. Click the Output tab in the upper-left corner of the dialog 
box.


The Output tab shows a preview of the encoded file.


5. In the Preset menu (Export Settings area), select 3GPP 
176 x 144 15fps.


• The image quality in the Output preview screen 
becomes blurry due to the small frame size of this 
preset.


• The estimated file size is shown at the bottom of the 
dialog box (Figure 3). You will compare it to the file 
size of another format in the next step.


6. In the Format menu, select MPEG2-DVD.


Note: The output image quality becomes very sharp and 
the estimated file size jumps to about 15 times the size of 
the low-resolution H.264 format.


7. In the Format menu, select FLV.


8. Open the Preset menu and look at the many presets 
(Figure 4). 


9. Select Match Source Attributes (Medium Quality).


10. In the Export Settings area, view the Summary 
information (Figure 5).


This lists frame size and frame rate as well as audio and 
video encoder information.


Figure 2 Export Settings area menus


Figure 3 Estimated File Size


Figure 4 Adobe Flash Video Preset menu 


Figure 5 Export Settings Summary area
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11. In the Format menu, select MPEG2-DVD and change the 
Preset to NTSC High Quality.


12. In the Video tab, note the Quality slider (Figure 6).


Note: A high quality setting means the MPEG encoder 
will take longer to analyze the video before converting it 
to an MPEG-2 file. It does not affect the file size.


13. Use the scroll bar in the Video tab to view the Bitrate 
Settings area. Increase the Target Bitrate setting and note 
that the estimated file size increases (Figure 7).


Note: Doubling the bit rate generally increases the 
MPEG-2 file size by about 50%.


14. Click the Audio tab.


Note: PCM (Pulse Code Modulation) is the standard 
audio format for the Adobe Media Encoder MPEG2-
DVD format. It is a lossless format—it retains full audio 
quality.


15. In the Audio Format menu, select MPEG.


16. Scroll down to the Bitrate Settings area and select 128 
Kbps from the Bitrate menu (Figure 8).


The estimated file size drops considerably. Using MPEG 
audio encoding can lead to a slight audio quality loss, but 
you can increase the video bit-rate setting without 
exceeding the storage capacity of a DVD or the 9 Mbps 
DVD playback limit.


17. To save a customized preset, click the Save Preset button 
located next to the Preset menu (Figure 9).


18. Click Cancel to close the Choose Name dialog box 
without saving the custom preset.


19. Click the Metadata button at the bottom of the Export 
Settings dialog box.


The Metadata Export dialog box opens (Figure 10). 
Adding metadata to your encoded movie can make the 
file more searchable or “discoverable” when published to 
the web.


20. Click Cancel to close the dialog box.


21. Click the Output Name link to set a name and location for 
the output file (Figure 11).


The Save As dialog box appears.


22. In the Save As dialog box, navigate to a file folder, name 
the file, and click Save.


23. Click Export in the Export Settings dialog box.


The file is encoded and saved to the location you 
selected.


Figure 6 MPEG2-DVD Quality setting


Figure 7 MPEG2-DVD Bitrate Settings


Figure 8 MPEG Audio Bitrate Settings area


Figure 9 Save Preset button


Figure 10 Metadata Export dialog box


Figure 11 Output Name link


Save Preset button
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Batch-processing media with Adobe Media Encoder CS6
Adobe Media Encoder includes several presets for sharing your media on multiple screens, such as YouTube, 
iPhones/iPads, Android devices, and your television. When preparing video for multiple screens, you can save time 
by using Adobe Media Encoder presets, the Preset Browser panel, and batch processing. 


Overview of Adobe Media Encoder


Adobe Media Encoder CS6 can be launched from within Adobe Premiere Pro CS6, Adobe After Effects CS6, or on 
its own. When you export media from Adobe Premiere Pro the media is encoded without opening the Media Encoder 
workspace. Adobe Media Encoder runs in the background. If you select Export Settings in Adobe Premier Pro and 
then click Queue in the Export Settings dialog box (Figure 1), the file opens in the Adobe Media Encoder workspace 
(Figure 12). You can send multiple files to the Queue and then batch-process them as a group. 


If you want to encode or process a batch or group of files, you need to start Adobe Media Encoder and select the files 
you want to process. 


Figure 12 Adobe Media Encoder CS6 workspace 


Main Menu Queue panel Preset Browser 
panel


Watch Folders 
panel


Encoding 
panel
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Batch-processing media


In this activity, you encode several video clips at the same time by using batch-processing in Adobe Media Encoder.


To batch-process multiple files with the same preset: 


1. Start Adobe Media Encoder.


The Adobe Media Encoder workspace opens 
(Figure 12).


2. In the Queue panel, click the Add Source button 
(Figure 13).


The Open dialog box appears (Figure 14).


3. Navigate to the files you want to process. Select them, 
and click Open.


To select more than one file, hold down Ctrl (Windows) 
or Command (Mac OS) as you select the files.


Note: You can also drag files from an open window 
directly into the Queue panel.


Notice that the files you added are shown in the Queue 
panel (Figure 15).


Figure 13 Queue panel 


Figure 14 Open dialog box 


Figure 15 A batch of files ready to process in the 
Queue panel


Add Source button
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4. Click the name of the first file, hold down Shift and click 
the last file in the Queue panel to select the entire batch.


Note: You can also Ctrl+click (Windows) or 
Command+click (Mac OS) to select a range of non-
contiguous files. 


5. Open the Format menu for the first file in the list and 
select a format to use for encoding (Figure 16).


The format you choose applies to all selected files 
automatically. 


6. Open the Preset menu for the first file and select a preset. 


Note: To apply different settings to each file, select them 
individually and set the format and presets one file at a 
time.


7. Hover the pointer over the Preset settings link to view a 
tool tip with a summary of the settings for the selected 
preset (Figure 17).


Note: You can click the Preset settings link to open the 
Export Settings dialog box and modify the settings for 
any preset. 


Note: By default, exported files are placed in the same 
folders as the source file. You can change this location or 
rename the output files by clicking the links in the Output 
File column.


Figure 16 Format menu


Figure 17 Preset settings link and tool tip summary
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8. Make sure that all the files in the batch are selected and 
click Start Queue in the upper-right corner of the Queue 
panel (Figure 18).


The encoding process begins. The Encoding panel shows 
the progress of each file as it is encoded (Figure 19). 
While the encoding is taking place, you can continue 
editing in Premiere Pro or working in another 
application. 


An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 20). You 
may need to scroll the Queue panel to see the Status 
column.


9. When the files are encoded, close Adobe Media Encoder.


Note: In addition to adding files in the Queue panel, you 
can add batches of related files to a folder and then drag 
the entire folder (or folders) to the Watch Folders panel in 
the Adobe Media Encoder workspace (Figure 21). Then 
you can apply presets to each Watch Folder as a group. 


By default, Adobe Media Encoder processes all files in 
the Queue panel and the Watch Folders panel when you 
click the Start Queue button. If you do not want to 
process files in the Watch Folders panel, deselect the 
option Auto-Encode Watch Folders in the Queue panel 
(Figure 18).


Figure 18 Queue panel


Figure 19 Encoding panel


Figure 20 Encoding status


Figure 21 Watch Folders panel


Start Queue button
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Encoding a project for multiscreen delivery


In this activity, you use the Preset Browser panel in Adobe Media Encoder and batch-processing to create multiple 
versions of a project for viewing on different screens. 


To batch-process for multiscreen delivery:


1. Add a file, Adobe Premiere Pro sequence, or Adobe 
After Effects composition to the Queue panel in Adobe 
Media Encoder.


Note: You can add a sequence or composition to the 
queue from the File menu in the Adobe Media Encoder 
workspace by using the Add Source button in the Queue 
panel, or by exporting from Adobe Premiere Pro or After 
Effects.


The sequence, composition, or file you added appears in 
the Queue panel (Figure 22).


You can apply preset compression settings based on how 
you want to share the file or project. Presets are 
organized in the Preset Browser panel (Figure 23). The 
Preset Browser panel includes encoding presets for 
sharing your projects to broadcast TV, digital cameras, 
desktop computers, mobile devices, DVD, Blu-ray, and 
web browsers.


2. In the Preset Browser panel, expand a preset group, select 
a preset, and click Apply Preset (Figure 24).


3. The preset is added below the file, sequence, or 
composition in the Queue panel. 


You’re not limited to just one preset. To create a second 
version of the same file, add another preset.


4. In the Preset Browser panel, select a different preset and 
click Apply Preset.


5. Repeat step 3 to add additional presets.


Each preset appears in the Queue panel (Figure 25).


Note: You can also remove files or presets in the Queue 
panel by selecting them and clicking the Remove button 
(Figure 22).


Figure 22 Queue panel in Adobe Media Encoder


Figure 23 Preset groups in the Preset Browser 
panel


Figure 24 Preset Browser panel


Figure 25 Queue panel


Remove button Start Queue button
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6. Click the Start Queue button (Figure 22) to process the 
file or project for multiscreen delivery.


The progress of the batch-processing displays in the 
Encoding panel(Figure 26).


An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 27). You 
may need to scroll the Queue panel to see the Status 
column.


Figure 26 Encoding panel


Figure 27 Encoding status in the Queue panel
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How to use editing tools in the Source Monitor
Trimming clips before placing them on the Timeline is helpful. In addition to trimming clips directly in the Project 
panel, you can use the Source Monitor for more precise trimming. You can open a clip in the Source Monitor, trim it 
there, and then add it to a sequence in the Timeline.


Trimming clips in the Source Monitor
In this task, you practice trimming clips before adding them to the Timeline in a sequence.


To trim clips:


1. Start Adobe Premiere Pro and open an existing project 
that has at least four video clips with audio.


2. Double-click a video clip in the Project panel.


The selected clip appears in the Source Monitor 
(Figure 1).


Note: You also can drag the clip from the Project panel to 
the Source Monitor. If the source monitor is not open, 
select Window > Workspace > Editing. Then select 
Window > Workspace > Reset Current Workspace, and 
click Yes. 


3. Drag the Source Monitor current-time indicator (CTI) to 
where you want to put the In point in the clip.


4. Click the Mark In button from the Source Monitor 
trimming tools (Figure 2).


A left-bracket appears in the time ruler, with a light-blue 
shading to the right (Figure 3).


5. Play the clip, look for a logical Out point, and drag the 
Source Monitor CTI there.


Note: Rather than drag the CTI to a location in the clip, 
you can type in a timecode and go there directly. Click 
the gold timecode (on the left side of the Source 
Monitor), type a time (hours, minutes, seconds, frame), 
and press Enter (Windows) or Return (Mac OS).


6. Click the Mark Out button from the Source Monitor 
trimming tools (Figure 2).


A right-bracket appears and the shading falls between the 
In point and Out point (Figure 3).


7. Click the Go To In button and then the Go To Out button 
to navigate back and forth between the In point and Out 
point.


8. Play the trimmed segment by placing the CTI at the In 
point, and clicking the Play/Stop Toggle button 
(Figure 2).


Figure 1 Source Monitor


Figure 2 Trimming tools in the Source Monitor


Figure 3 Trimmed clip in the Source Monitor


Mark In Mark Out Go To In Go To Out 


Play/Stop Toggle
Step ForwardStep Back


In point Out point
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Using the Source Monitor to add clips to a sequence
When you use the Source Monitor to add a clip to a sequence, you can use an Insert edit or an Overlay edit. You can 
choose to add both video and audio, audio only, or video only.


To add clips:


1. Continue where you left off in the previous task.


2. In the Timeline panel, move the CTI to the beginning of 
an empty sequence.


Note: You may need to create a new empty sequence.


3. Check to see that the Video 1 and Audio 1 track headers 
are targeted (highlighted) (Figure 4).


To target a video or audio track, click its header.


4. In the Source Monitor, click the Insert button (Figure 5) 
to place this clip at the CTI line in the sequence.


5. In the Project panel, double-click a second video clip to 
put that clip in the Source Monitor.


6. Click the triangle to the right of the current clip’s name 
on the Source tab at the top of the Source Monitor 
(Figure 6).


The Source menu appears.


All clips added to the Source Monitor appear in this 
menu. You change the clip displayed in the Source 
Monitor by selecting it here. You can remove all clips 
from the Source Monitor menu by selecting Close All, or 
remove them one at a time by selecting a single clip and 
selecting Close.


7. In the Source Monitor, set In and Out points for the newly 
added clip.


8. Check that the Timeline panel CTI is at the end of the 
first clip (it goes there automatically after an Insert or 
Overlay edit).


9. In the Source Monitor, click the Insert button.


The newly added clip (the second clip) appears in the 
sequence to the right of the first clip (Figure 7).


10. Add a third video clip to the Source Monitor and set In 
and Out points for that video clip.


11. In the Timeline panel, place the Timeline CTI between 
the first and second clips.


Figure 4 Timeline panel with targeted tracks


Figure 5 Source Monitor editing tools


Figure 6 Source menu 


Figure 7 Insert edit


Insert Overwrite

How to use editing tools in the Source Monitor © 2012 Adobe Systems Incorporated







Adobe Premiere Pro CS6 Project 2 guide

12. In the Source Monitor, click the Insert button to do a 
standard Insert edit.


The new clip is placed at the CTI and the clip that was 
previously to the right of the cut line is shoved farther to 
the right in the sequence to make room for the new clip 
(Figure 8).


13. Add a fourth clip to the Source Monitor, and set In and 
Out points for that video clip.


In the next step, you will overlay the video only (no 
sound) in the Timeline. You will do this by dragging the 
video from the Source Monitor.


14. Drag the Drag Video Only icon from the Source Monitor 
(Figure 9) to the cut line between the second and third 
clips. (You may need to make the Source Monitor wider 
to see the Drag Video Only icon.).


The new clip covers the previously placed third clip, but 
because you selected video-only, the audio does not 
change (Figure 10).


15. Play the sequence to see how the overlay edit works.


Note: To overlay the audio only, use the Drag Audio 
Only icon in the Source Monitor. It looks like an audio 
waveform, and appears to the right of the Drag Video 
Only icon.


Figure 8 Insert edit


Figure 9 Drag Video Only icon


Figure 10 Video-only Overlay edit
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How to compose multiple-track recordings
When creating an audio track, you will often want to include multiple tracks—for example, a vocal narration and 
music.


In Adobe Audition CS6 multitrack projects, you can mix together multiple audio clips to create layered soundtracks. 
The audio clips in a multitrack project are saved as a multitrack session, with the clips in each track stored in a 
common session folder. A single multitrack file serves as a container for viewing and editing the session. A 
multitrack project is saved as an Adobe Audition Session file (SESX). When you add a file to a multitrack project, a 
copy of the file is made and stored in the project. Multitrack sessions can also include a video preview to synchronize 
your sound to video.


The example (Figure 1) illustrates a multitrack project including the original video sound track from a sailing movie, 
theme music, audio narration, and the added sound of a foghorn. You can edit each track separately. After editing, you 
can export the entire session to Adobe Premiere Pro as individual sound clips or mixed down to a single mono, stereo, 
or 5.1 surround sound audio file.


Figure 1 Multiple tracks in Adobe Audition
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Creating a multitrack project
When you first create a multitrack project, it comes with six audio tracks and a master track, but you can add or 
remove tracks very easily.


To create a new multitrack project:


1. Start Adobe Audition and click the View Multitrack 
Editor button in the toolbar (Figure 2).


The New Multitrack Session dialog box appears 
(Figure 3).


2. Enter a name for the new session.


Note: You can change the default location for storing 
multitrack sessions by clicking Browse, selecting a new 
location, and clicking OK (Windows) or Choose (Mac 
OS) to close the Choose Destination Folder dialog box.


3. In the New Multitrack Session dialog box, open the 
Template menu (Figure 4).


Several templates are available for beginning a new 
multitrack editing session. For example, you can choose 
a session with 24 tracks, or add tracks for working on 
film scores. There are even tracks designed specifically 
for mixing vocals and music. 


4. Select None to create a session with the default six tracks.


5. Open the Master menu (Figure 5).


The tracks you add can be mono, stereo, or 5.1 surround 
sound. Stereo is the default. Notice that you can also 
change the sample and bit for the session.


Figure 2 View Multitrack Editor button


Figure 3 New Multitrack Session dialog box


Figure 4 Multitrack recording templates


Figure 5 Master menu
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6. Click OK to close the New Multitrack Session dialog box 
and create a new multitrack session with six empty stereo 
tracks.


The new multitrack session file appears in the Files panel 
(Figure 6).


Six empty stereo tracks appear in the Editor panel 
(Figure 7). If you can’t see all six tracks in the Editor 
panel, click the Zoom Out Full button in the Editor panel 
(Figure 8).


Note: To add additional empty tracks, click Multitrack in 
the main menu, select Track, and choose the type of track 
to add. You can also duplicate or delete a selected track 
(Figure 9).


Figure 6 Files panel


Figure 7 Editor panel


Figure 8 Zoom Out Full button


Figure 9 Multitrack menu


Zoom Out Full button
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7. To add audio files to the project, choose File > Import > 
File.


8. In the Import File dialog box, select the files to import 
and click Open.


The files you import appear in the Files panel 
(Figure 10).


Note: While importing files, the workspace may change 
to the Waveform Editor. If this happens, click the View 
Multitrack Editor button to return to your multitrack 
session.


9. Drag audio files from to the Files panel to the empty 
audio tracks in the editor. You can position them to start 
at different times along the timeline (Figure 11).


Note: If the sample rates in your audio files don’t match 
the settings in the multitrack session, a message appears. 
Click OK to create copies of the files with new settings 
that match your project. This results in two versions of 
the same file in the Files panel. You can keep both copies, 
or delete the file versions that don’t match your project 
settings.


With several files added to a multitrack project, it can 
become difficult to see and work with the individual 
tracks. 


10. To expand the view for an individual track, position the 
pointer along the bottom edge of the track and drag to 
expand it. (Figure 12). 


Figure 10 Files panel


Figure 11 Multitrack session


Figure 12 Expanded Track 1
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11. Examine the zoom controls at the bottom of the Editor 
panel (Figure 13).


You can zoom tracks in and out vertically (amplitude), 
which changes the magnification of each clip. You can 
also zoom horizontally to change the scale of the 
timeline, revealing more or less of each track.


When editing clips, you can zoom to designated In and 
Out points. Or, you can zoom in to focus on a selected 
area within a clip.


Figure 13 Zoom controls in the Editor panel


Editing a track individually
You can open and edit each track in a multitrack project without affecting the other tracks.


To edit a single audio track:


1. Select the track you want to edit by clicking it.


2. Select Clip > Edit Source File.


The clip opens for editing in the Waveform Editor 
(Figure 14).


3. Make changes to the track, such as splitting it, applying 
effects, cleaning it up, removing noises, and lowering or 
raising the volume.


Note: For more information on editing clips, see the 
guide titled “How to edit audio tracks.”


4. Click the View Multitrack Editor button to view your 
multitrack session in the Editor panel.


Any changes you made to the file are reflected in the 
multitrack project. Figure 14 File open in the Waveform Editor


Saving a multitrack project to a single audio file
This process is known as exporting a mixdown of the multiple tracks. When you do so, all of the tracks are mixed into 
a single file—a WAV file, AIF file, MP3 file, or other format, depending on your preference.


To save a multitrack project to a single audio file:


1. In the Files panel, select the multitrack project you want 
to save, and choose Multitrack > Mixdown Session To 
New File > Entire Session.


Note: You can also choose File > Export > Multitrack 
Mixdown > Entire Session.


The mixed file appears in the Files panel, along with the 
multitrack session file (Figure 15).


2. Double-click the mixdown file in the Files panel.


A single file opens in the Editor panel. The entire 
multitrack session is a single file you can now add to 
other multitrack sessions. 


Figure 15 Multitrack mixdown file
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Adding a video preview track to a multitrack session
When editing audio for video, it can be helpful to open a video preview as part of your multitrack editing sessions. 
This allows you to see the video as you edit, splice, mix, and enhance your soundtrack. 


In the Multitrack Editor, you can insert video files to precisely synchronize a session with a video preview. When you 
insert a video file, its video clip appears at the top of the track display, and its audio clip appears on the track below.


To insert a video preview in a multitrack session:


1. Open your multitrack session in the Editor.


2. In the Multitrack Editor, position the Current Time 
Indicator where you want the video to begin playing in 
the Timeline.


3. Select Multitrack > Insert Files.


4. In the Import File dialog box, browse to the location of 
the video file, select it, and click Open.


Note: If the sample rate of the video’s audio track is 
different from your multitrack session settings, a message 
appears. Click OK to create a copy of the file with a 
sample rate that matches your session.


The video file is added to the topmost track in the 
multitrack session. If the video includes audio, its audio 
is placed in a new track directly below the video 
(Figure 16). 


A preview of the video plays in the Video panel 
(Figure 17).


Note: You can move a video clip independent of the 
audio clip containing the original soundtrack. To 
synchronize such video and audio clips, click to select 
one of them, and then Ctrl-click (Windows) or 
Command+click (Mac OS) the other. Now when you 
drag either clip, the other moves with it.


Figure 16 Video track in the Editor panel


Figure 17 Video panel
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How to apply and adjust video transitions
Applying transitions between clips—such as dissolves, page wipes, spinning screens—can be an effective way to 
grab viewers’ attention or ease them from one scene to the next.


Adobe Premiere Pro CS6 provides more than 75 video transitions that are easy to use and customize. The 
customization involves their placement relative to the cut line between clips, their duration, and such settings as 
colored borders, motion parameter values, and start and end locations.


Most transition customizing takes place in the Effect Controls panel. In addition to the various options unique to each 
transition, the Effect Controls panel has a time ruler feature that makes it easy to move transitions relative to the cut 
line, move the cut line and transition together, and change the transition In and Out points.


Applying and replacing video transitions
You will need two video clips for the following tasks.


To apply and replace video transitions:


1. Start Adobe Premiere Pro, start a new project, and import 
two video clips.


2. Drag the two video clips from the Project panel to the 
Video 1 track in the Timeline panel.


3. In the Tools panel, select the Ripple Edit tool.


4. Drag the end (Out point) of the first clip to the left to 
shorten it by about 2 seconds, and drag the beginning (In 
point) of the second clip to the right about 2 seconds 
(Figure 1).


This gives the clips some tail and head frames so that you 
can create a smooth transition.


5. Use the Zoom Slider in the lower-left corner of the 
Timeline panel to adjust the relative size of the clips until 
they fill the width of the Timeline panel.


6. In the Tools panel, click the Selection tool.


7. Open the Effects panel and open the Video Transitions > 
Dissolve bin (Figure 2).


Note: The Effects panel contains audio and video effects 
and transitions. There is also an Effect Controls panel, 
where you can adjust effect value parameters and 
transition settings such as duration, the start and end of an 
effect or transition, and the audio volume level.


Note: Cross Dissolve has a yellow box around it 
indicating it is the default transition (Figure 2). To apply 
the default transition, move the CTI to (or near) the cut 
line between the two clips, and press Ctrl+D (Windows) 
or Command+D (Mac OS).


Figure 1 Ripple Edit tool


Figure 2 Effects panel and default transition


Default 
transition
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8. Drag Cross Dissolve to the cut line between the two clips 
on the sequence (Figure 3).


Note: If you drag the transition left or right over the cut 
line, the rectangle on top of the clips changes to show the 
placement of the transition (Figure 4):


• Ending at the cut line (at the Out point of the first 
clip)


• Centered on the cut line


• Starting at the cut line (at the In point of the second 
clip)


Transitions placed at the beginning or end of a clip are 
called single-sided. All others are double-sided.


9. In the Timeline panel, drag the current-time indicator 
(CTI) ahead of (to the left of) the transition and press 
Enter (Windows) or Return (Mac OS).


The transition renders automatically and then plays. The 
transition has a 1-second (30 frames) duration by default. 
You can change the default length in the General 
Preferences dialog box: Select Edit > Preferences > 
General (Windows) or Premiere Pro > Preferences > 
General (Mac OS).


Note: You can replace one transition with another by 
simply dragging a new transition to the existing transition 
in the sequence.


10. To change the default transition, select a new transition in 
the Effects panel and select Set Selected As Default 
Transition in the Effects panel menu (Figure 5).


Figure 3 Transition at a cut line


Figure 4 Three transition locations and icons


Figure 5 Effects panel menu


Left Center Right
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Overview of video transition settings
After you place a transition at a cut line between two clips, you will usually want to change the transition settings. 
You make those changes in the Effect Controls panel. Each transition has its own set of options, although many 
transitions have settings in common with other transitions. To see all the transition options and the transition time 
ruler, you will probably need to drag the edges of the Effect Controls panel to expand its height and width. Here’s an 
overview of what’s available:


• Edge selectors: Change the orientation or direction of the transition. Some transitions can move from all eight 
primary cardinal compass points (N, NE, E, SE, and so on).


• Duration: Set the length of the transition.


• Alignment: Place the transition starting at the cut, ending at the cut, centered at the cut, or in a custom location. 
Custom Start appears as an option in the Alignment field only if you drag the transition to a custom location over 
the cut.


• Start And End Sliders: Start a transition with part of the transition already completed or end it before its logical 
completion. For example, the Clock wipe can start with half the face showing the next clip or end with half the 
face showing the first clip.


• Show Actual Sources: Display the starting and ending video frames of the transition. This can help you decide the 
transition duration or the placement of certain elements. For example, the Iris Box transition has the second clip 
appear in a tiny box within the first clip. You use the starting frame to help set where that box should appear in 
the clip.


• Border Width: Adjust the width of the optional border on the transition. The default border is None. Some 
transitions do not have borders.


• Border Color: Specify the color of the transition’s border. You can select a color from the color swatch or use the 
eyedropper to select the color from a video clip.


• Reverse: Play the transition backward. For example, the Curtain transition closes and the Clock Wipe transition 
plays counterclockwise.


• Anti-aliasing Quality: Aliasing is the jagged, stair-step edge common along sharply defined lines on computer 
monitors and TV sets. This is most noticeable when the transition is not a horizontal or vertical move. To get rid 
of aliasing (to soften that edge), you select Anti-Aliasing. This option is available for transitions that have 
borders.


• Custom: Only a handful of transitions have custom settings. Here are some examples: Zoom Boxes—number of 
boxes, Band Wipe—number of bands, and Card Flip—Rows, Columns, Flip Order, and Axis.


• Positioning Circles: Locate the starting and ending points of a transition within a clip’s frame. For example, Iris 
Star has the second clip appear in the first clip as a tiny star that grows to a full-screen clip. You use the starting 
positioning circle to place where in the first clip that tiny star appears. Most transitions don’t have positioning 
circles.
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Adjusting reverse and positional circle settings
Changing most of the transition settings is straightforward. However, reverse and positional circles need some 
explanation. Here is an overview of those settings.


To adjust reverse and positional circle settings:


1. Continue working with the clips you added earlier in this 
guide, or start a new sequence, add two clips to it, and 
trim their respective Out and In points.


2. In the Effects panel, open the Video Transitions and Iris 
bins, and then drag Iris Round effect to the end of the last 
clip.


Note: The only placement option when applying a 
transition to the end of the last clip in a sequence is to 
have the transition end at the Out point. This is a single-
sided transition (Figure 6).


3. Click the Iris Round transition rectangle at the end of the 
clip to select it and to display its parameters in the Effect 
Controls panel.


4. Play the transition and note that the iris opens outward, 
giving the appearance of a growing black circle.


That is the default action for the Iris Round transition. 
Instead, the iris should appear to close down on the 
video, creating the effect of closure.


5. In the Effect Controls panel, select the Reverse option 
and view the transition in the Program Monitor 
(Figure 7).


Note: Reverse changes the action of a transition.


6. Drag the Iris Box transition from the Effects panel to the 
cut line between the two clips in the sequence.


7. Click the Iris Box transition rectangle at the cut line 
between the two clips to display its parameters in the 
Effect Controls panel.


Iris Box has an option you have not seen up to this point: 
a positioning circle in the Start clip preview pane 
(Figure 8).


8. Move the positioning circle in the Start screen to change 
the location where the zoom boxes will start and finish.


Note: Because there is only one positioning circle for Iris 
Box (some transitions have both start and end positioning 
circles), the transition starts and ends in the same relative 
position within the frames of the two clips.


9. Play the transition.


Figure 6 Iris Round transition placed at end of clip


Figure 7 Iris Round transition


Figure 8 Transition Clip preview panes


Positioning circle
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Adjusting transitions in the Effect Controls time ruler
You can make several types of adjustments to transitions in the Effect Controls time ruler:


• Adjust transition alignment: You can drag the 
transition to reposition it over the cut.


• Move the cut line and transition together: This is the 
same as performing a rolling edit in the Timeline 
panel. As you move the cut, the transition moves 
with it. Move the cut line and transition together by 
positioning the cursor on the thin vertical cut line 
(the pointer changes from the Slide Transition tool to 
the Rolling Edit tool) and dragging left or right 
(Figure 9).


• Change the transition In and Out points: Use the 
time ruler to drag either end of the transition and 
precisely position it relative to the clips. Change the 
In or Out points of the transition by positioning the 
pointer over the transition until the Trim-in or Trim-
out tool appears and then drag left or right 
(Figure 10).


Figure 9 Rolling Edit tool


Figure 10 Trim-out tool
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How to record narration
You can record narration for your video directly into Adobe Audition CS6. Adobe Audition lets you control the 
volume, clarity, and length of the narration more precisely than when recording directly into Adobe Premiere Pro 
CS6. Once the narration is in Adobe Audition, you can also make it part of a multiple-part soundtrack: you could, for 
example, add sound effects and a score alongside the narration, fading or muting the narration when these sounds are 
played.


Recording narration
You can record audio from a microphone or any device you can plug into the Line In port of a sound card. After 
connecting a microphone, set up your input (microphone) and output (speaker) devices in Adobe Audition. You can 
then record narration in the Waveform Editor or in the Multitrack Editor. 


In the Waveform Editor, you can save a new file and record, or you can record to an existing file to overwrite or 
append the current recording.


When recording in the Multitrack Editor, Adobe Audition automatically creates a new WAV file and stores that file in 
the multitrack session folder. Clip filenames begin with the track name, followed by the take number (for example, 
Track 1_003.wav). After recording, you can edit takes to produce a polished final mix.


To get the best-sounding results, you should record audio as loud as possible without clipping. Try to keep the loudest 
peak somewhere between –2 dB and 0 dB when setting recording levels. 


In this guide, you create a new file in the Waveform Editor, and record narration. 


To set up input and output audio devices:


1. Connect your microphone to your computer.


2. Open Adobe Audition, and select Edit > Preferences > 
Audio Hardware (Windows) (Figure 1) or Audition > 
Preferences > Audio Hardware (Mac OS).


The Preferences dialog box appears with the Audio 
Hardware category selected.


3. Open the Default Input menu and select your 
microphone.


4. Open the Default Output menu, and select your speakers.


5. Open the Sample Rate menu and select a sample rate for 
the audio.


6. H


igher sample rates result in better-sounding audio but 
larger files.


7. Click OK to close the Preferences dialog box.


Figure 1 Audio Hardware preferences
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To record narration in the Waveform Editor:


1. Open Adobe Audition and click the View Waveform 
Editor button (Figure 2).


The New Audio File dialog box appears (Figure 3). 


If the New Audio File dialog box does not appear, select 
File > New > Audio File.


2. Enter a filename and click OK.


The new audio file appears in the Files panel (Figure 4). 


The Editor panel appears empty because you have not 
recorded any audio for the new file (Figure 5). 


3. Select the new audio file in the Files panel.


Figure 2 View Waveform Editor button


Figure 3 New Audio File dialog box


Figure 4 Files panel


Figure 5 Editor panel
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4. Click the Record button in the Editor panel, and start 
recording your narration (Figure 6).


As you speak, notice that the audio Decibel meter in the 
Levels panel indicates the recording volume (Figure 7).


Note: If you get the error message “The sample rates of 
the audio input and output devices do not match. Audio 
cannot be recorded until this is corrected,” you need to 
change the sample rate of your microphone and/or 
speakers. You can do this by changing the sound 
properties in your computer operating system.  


5. When you finish recording, click the Stop button in the 
Editor panel (Figure 6).


Note: You can also click the Pause button to pause 
recording. Click the Pause or Record button again to 
resume recording.


A waveform for the new audio file appears in the Editor 
panel (Figure 8).


Note: The file has been automatically saved as a 
Waveform file (WAV). To save the file in a different 
format, such as MP3, select the file in the Files panel and 
select File > Save As.


Waveform is a high-resolution file type—meaning all of 
the sound’s data is saved with this format. Other file 
types (such as MP3) compress sounds, discarding some 
data.


6. Position the Current Time Indicator (CTI) at the 
beginning of the clip in the Editor panel, and press the 
spacebar or click the Play button to play the new 
recording. Press the spacebar again or click the Stop 
button to stop the playback.


Figure 6  Editor panel


Figure 7 Levels panel


Figure 8 Recorded narration waveform in the 
Editor panel


Stop button Record button


Current Time Indicator (CTI)

© 2012 Adobe Systems Incorporated How to record narration 3





		How to record narration

		Recording narration












Digital Video Project 2 guide

Introduction to digital video
Have you seen some of the amateur video productions lately? Not the ones at film festivals. We’re talking about the 
ones produced by the kid next door. Anyone can do it!


Today, the tools for producing excellent short films are affordable and easy to use. Those tools can empower students 
of almost any age to produce personal masterpieces—complete with the look and sound of Hollywood productions. 
It's also a snap to share the finished product on DVD, the web, and virtually anywhere else.


Can I really make a movie
YES! Shooting and editing video is fun and easy. With today’s technology, you can make your movie dreams a 
reality.


• Bring the excitement and energy of film festivals to classroom projects.


• Create a short movie with video footage of the next family gatherings that everyone will enjoy. 


• Take a Saturday and turn that storyline or soap opera drama you have been thinking about into a movie for others 
to see. 


• For your next school project, make a movie that will impress everyone and show how much you know. 


• Turn the one-hour raw footage of a birthday party or baseball game into a snappy three-minute movie that you 
and your friends will be happy to watch over and over again.


Going digital with video 
Shooting and editing video like a professional is now possible for anyone with an up-to-date computer, an 
inexpensive digital video camera, and editing software like Adobe Premiere Pro CS6. With today’s digital video 
tools, you too can say, “Standby camera, standby talent, roll tape, ACTION!”


Getting started with digital video


Creating videos using today’s technology is fun and easy. You can create anything from a five minute movie about 
your vacation to a feature-length film. All you have to do is get the right tools together and try it!


Making a movie can be done with a slide show of digital pictures or video footage captured on a digital video camera. 
Either way, you can add music, sound effects, voice-overs, titles, and special video effects to make your movie 
something that will entertain your friends and make you want to watch it over and over again. 


Beware! Once you start making your own movies, you will never watch another movie the same way again. You will 
begin to notice things like camera angles, use of music, and special effects. Every moviemaker becomes a critic.


Let’s get started putting the pieces together and begin capturing your memories on video and editing them into 
something you are proud to pull out or send around. This is not your boring slide shows of old. This is a moviemaking 
revolution. So grab a digital video camera and get started.


The making of a movie 
There are many different types of movies, and each one is made differently. However, they all go through the same 
basic process.


Preproduction


Preproduction is everything from thinking about a movie all the way to writing a script (if one is used). You first 
come up with an idea of what you want. It could be simply to record a family vacation, or it could be to create a 
school project on the Civil War. Either way, some forethought should go into every production. At the very least, you 
should jot down what things you want to have in the production.
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Take, for example, a family vacation. It is a good idea to think about the things you will do on that vacation and make 
sure that you have a little footage of each important event. Planning ahead helps you not forget some critical piece of 
the movie. For this type of preplanning, a shot list comes in handy. Here you simply list the shots you want to have 
and check them off as you get them. You can always add footage to the list, but thinking about the core elements of 
your film ahead of time is always helpful. 


For more formal productions involving many people, you may want to prepare a script. A script will put all the 
members of a production on the same page, so to speak. The two-column script is most useful for video productions 
because it tells the actors what to say, the camera operators what and how they should shoot, and the editors how they 
should put it together. In the left column are all the visual directions, like fade-in from black and extreme close-up 
(XCU). In the right column are the directions for what the talent should say.  


The ultimate in preplanning is the use of storyboards. Here you draw every shot and also list camera movements, 
talent directions, and lines. Nothing is left to chance with storyboards.


Production


Capturing action for a film is an art form. Camera operators have a lot to think about while they are taping. A camera 
operator must be concerned with what is in the picture and what is not, whether there is enough light, and whether the 
camera is picking up the sound of the action or not. Anyone who has picked up a video camera at a family gathering 
knows that it is work. Filming changes your perspective from someone who is involved in the gathering to someone 
who is observing it. A little preplanning can help you determine what is important and what is not. That way, you can 
pick up the camera only when you need to rather than tape the entire event, worried that you might miss something 
important. For more formal productions that involve a script, this is where the production moves from abstraction to 
reality.


Several pointers will help you better capture the action on tape:


First, determine what you want to tape. Decide what is most important and make sure it is most prominent on the 
screen. If what you are highlighting is the happiness of a particular person, move the camera close to that individual 
so that you can see the expression on his or her face. If what you want to show is a large family gathering on a lake, 
back up so that you can see all the members of the family and the lake. In filmmaking terminology, this is called the 
field of view.  During a production, it is a good idea to mix up the shots so that you get a sense of surroundings and 
emotions.


Second, follow the three S’s rule—Straight, Steady, and Smooth. For best results, you should use a tripod whenever 
possible. A leveled tripod will keep your video camera straight and steady. When you pan the camera left or right or 
tilt it up or down, you want the movement to be smooth as well. Try to avoid the zoom as much as possible. If you do 
have to zoom, try to also make it smooth and slow. Over-zooming is a frequent mistake of all amateurs.


Third, make sure that you have the right amount of light. Video cameras struggle to figure out how much light they 
should let in. If you position a person in front of a window with lots of light in the background, the camera will think 
that it must not let in too much light and will darken everything else, leaving your person as a darkened figure against 
a bright background (Figure 1).


Likewise, a person in direct sunlight will have deep shadows under their eyes as the camera struggles to deal with the 
other bright spots in the shot (Deep Shadows pic). It is usually a better idea to shoot video in the shade, to even the 
light and eliminate deep shadows (Figure 2).
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Figure 1 Backlit subjects


Figure 2 Fixing deep shadows effect


Fourth, make sure the camera can hear what it is supposed to record. Remember that the closer the camera is to what 
you want to be able to hear, the better. The camera is going to record the sounds of whatever is closest to it better than 
those sounds that are far away. Most cameras also have the ability to attach an external microphone to assist in 
picking up the right sounds.


While these four things are listed in order, they all have equal importance in video. Nothing is more frustrating than 
watching a video in which you cannot hear what you are supposed to, or see what is going on, while being made sea 
sick by a handheld camera that is zooming in and out. These four skills separate the professional from the amateur. If 
you pay attention to them, you too can shoot like a pro.


Postproduction


Postproduction is where you will bring your masterpiece to life. Today’s computers, running editing software like 
Adobe Premiere Pro CS6 lets you capture video from a camera, view your raw footage, trim the clips for the best 
parts, sequence them on a timeline, and add titles, music, sound effects, and special effects. With Adobe Premiere 
Pro, you are working with roughly the same technology professionals use to create documentaries, sitcoms, news 
broadcasts, and feature films. With some extra effort, your videos can have the same professional look as those you 
see on TV and at the movies. 


Initially, you will have to copy the footage from the camera to your computer. Be forewarned that even digital video 
tape cameras transfer video from the camera to the computer in real time, so if you shoot an hour of video, it will take 
an hour to download that footage to the camera. Video also consumes huge quantities of hard drive space, so the more 
hard drive space your computer has, the better. During the process of downloading, you should watch the footage so 
that you can see what you have and begin to put the movie together in your mind. There are also professional video 
cameras that capture video directly to a digital file, without the use of tape. These tapeless video formats are also 
supported by Adobe Premiere Pro CS6, but are typically too expensive for most new videographers.


After the footage is on the computer, use the assembly cut, rough cut, and final cut stages to work with the footage. In 
each stage, you work with the entire production with increasing precision. You can spend way too much time in the 
editing phase trying to achieve perfection. Keep in mind what Steven Spielberg said: “Movies are never finished; 
they’re just abandoned.”


Distribution


You have finished your masterpiece! You are ready to share it with others. In the digital world, there are many options 
for getting your movie out there.
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Burn it to a DVD or Blu-ray disk


With Adobe Premiere Pro and a computer with a DVD or Blu-ray burner, you can make your own DVDs, that can be 
played on almost all modern  DVD and Blu-ray players.  


Send it by e-mail


E-mail is a fast and inexpensive way to distribute your movie, but you will have to compress your movie to make the 
movie file smaller before you send it. Your editing software, like Adobe Premiere Pro, includes export options for 
producing e-mail compatible files, but, in doing so, it also reduces the quality of the picture and shows the movie in a 
smaller window. 


Post it on a web page


These days, most people expect to be able to view video over the Internet. If your intended audience has high-speed 
Internet access, the quality of the video on a web page can be better than that in an e-mail message because you will 
not have to compress it as much.


Put it back on the digital video camera


Another option you have is to put the movie back on the digital video camera. Saving it back to your camera is a good 
way to back up your movie, using a MiniDV tape. 


To play it back from a MiniDV tape, you can then use your digital video camera like a VCR, and plug the camera into 
your TV. The difficulty here is having to plug your video camera into the TV each time you want to watch a tape. 
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How to rotoscope in Adobe After Effects
Rotoscoping is an animation technique in which you draw, paint, or add other visual effects in a layer over live-action 
film or video, one frame at a time. The technique was invented by Max Fleischer in 1914, when he projected motion 
film images onto a frosted glass panel. He traced the images on the glass, one frame at a time, creating realistic 
animation. His original equipment was called the rotoscope. Modern rotoscoping has been replaced by special 
computers and software such as Adobe After Effects CS6, but the name “rotoscoping” remains. 


If you’ve been to the movies or watch television, you’ve probably seen the results of rotoscoping. For example, an 
object or character appears in color when everything else is black and white (Figure 1). Anytime it looks like 
someone has drawn or painted over the movie, frame-by-frame, you are probably looking at the result of rotoscoping.


Figure 1  Rotoscoping before and after


These days, rotoscoping refers to the technique of creating a matte for a moving element on one layer so that it can be 
composited over another background layer. As you can imagine, creating this matte in every frame of a movie is a 
laborious process, but necessary if you don’t have a good key or haven’t shot footage in which the foreground is 
easily separated from the background. 


The Roto Brush tool in After Effects makes this process a lot more efficient by helping you select and mask each 
frame in less time and with greater accuracy.


We recommend that you complete the guide titled “How to apply and adjust keying effects” before doing the tasks in 
this guide. Keying and rotoscoping are not the same process, but understanding keying will help you understand what 
you hope to accomplish by rotoscoping. 


It’s easy to confuse rotoscoping with keying effects. With keying, you have shot your footage with a foreground and 
background that you can easily separate and replace. For example, you may have shot your subjects in front of a blue 
or green screen. Rotoscoping allows you to work with your existing footage that was shot in its natural environment. 


To complete the tasks in this guide, you will need to import one short video clip (just a few seconds) with some 
motion. The best sort of video clip has at least one moving object in the foreground that you would like to isolate 
from the rest of the scene.
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Adding the background and foreground layers
In this task, you will place the same movie clip in the foreground and background layers so  you can isolate and apply 
special effects to a portion of the image while preserving the overall image in the background.  


To add the foreground and background layers:


1. Start After Effects.


2. In the main menu, select Composition > New 
Composition.


The Composition Settings dialog box appears (Figure 2).


3. Name the composition Rotoscoping, select an 
appropriate video preset, and click OK.


4. In the main menu, select Window > Workspace > Motion 
Tracking.


5. Choose File > Import > File. Browse to locate your 
motion video clip, select it, and click Open.


The video file appears in the Project panel.


6. Drag the video clip to the Rotoscoping composition in 
the Timeline panel.


This copy of the clip will be the foreground.


7. Drag a second copy of the video clip to the Rotoscoping 
composition in the Timeline panel.


This copy of the clip will be the background. There are 
now two copies of the same video in the Rotoscoping 
composition Timeline (Figure 3).


Figure 2  Composition Settings dialog box


Figure 3  Rotoscoping composition 
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Creating a matte by rotoscoping
You need to create a matte (or more specifically, a series of mattes in each frame) so you can isolate and apply special 
effects to a portion of the image without affecting its surroundings. You can do this by using the Pen tool to carefully 
select objects in every frame. But it’s a lot faster to use the Roto Brush tool.   


To create a matte by rotoscoping:


1. Double-click the video clip in the top layer of the 
Rotoscoping composition Timeline.


The video opens in the Layer panel (Figure 4).


2. Click the First Frame button in the Preview panel 
(Figure 5) to move the current time indicator (CTI) to the 
first frame of the selected video clip.


You need to rotoscope every frame in the video, so you’ll 
start on frame 1.


3. Choose View > Resolution > Full.


Work with the Roto Brush in full resolution for more 
accurate selection.


4. Select the Roto Brush tool in the Tools panel (Figure 6).


With the Roto Brush tool selected, the pointer changes to 
a green circle with a plus sign. 


Figure 4  Layer panel


Figure 5  Preview panel


Figure 6  Tools panel


First 
Frame


Previous 
Frame


Play/Pause


Next Frame


Last
Frame


Roto Brush tool
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5. In the Layer panel, drag over an object you want to 
isolate in the foreground (Figure 7).


The Roto Brush paints in green, and After Effects selects 
an area. It’s trying to guess which part of the frame you 
want selected (Figure 8). The alpha boundary for the 
matte is defined by a bright colored line (pink by default).  


6. Drag over another part of the object to add to the 
selection.


More of the object is selected. Sooner or later, you’ll end 
up selecting parts of the image that belong in the 
background (Figure 9). 


You can remove from the selection by holding down Alt 
(Windows) or Option (Mac OS) as you draw with the 
Roto Brush. When you remove from the selection, the 
Roto Brush changes to a red circle with a minus sign and 
paints in red (Figure 10).


Note: To paint small regions, you can click the Roto 
Brush instead of dragging it.


Figure 7  Add to a selection with the Roto Brush


Figure 8  Roto Brush selection


Figure 9  Add to the Roto Brush selection


Figure 10  Remove from Roto Brush selection


Unintended selection area

How to rotoscope in Adobe After Effects © 2012 Adobe Systems Incorporated







Adobe After Effects CS6 Project 6 guide

7. Continue to draw with the Roto Brush, adding and 
subtracting from the selection, until you’ve isolated the 
objects you want to separate from the rest of the image 
(Figure 11).


Figure 11  Roto Brush selection in Alpha 
Boundary view mode


Refining a Roto Brush selection
Before you move to the next frame and continue rotoscoping, you can refine your selection by using the options in the 
Effect Controls panel.   


To refine a Roto Brush selection:


1. In the Layer panel, click the Toggle Alpha Boundary 
button (Figure 12).


Turning off Alpha Boundary view mode helps you see 
the boundary of the matte (Figure 13). Based on what 
you see, you may need to add to or remove from the 
selection.  


Figure 12  Layer panel 


Figure 13  Alpha Boundary view turned off


Toggle Alpha 
button


Toggle Alpha 
Boundary button


Toggle Alpha 
Overlay button
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2. In the Layer panel, click the Toggle Alpha button 
(Figure 12).


This view shows a cutout of the selection area. By 
removing the video, you can see the edges of the 
selection better (Figure 14).  


3. In the Layer panel, click the Toggle Alpha Overlay 
button (Figure 12).


Now you see an overlay of everything inside and outside 
the selection area, but the area outside the selection is 
tinted. This is the Alpha Overlay view mode (Figure 15).


Toggling between views help you see the result of your 
choices as you refine the selection. 


4. In the Effect Controls panel, expand the Roto Brush 
effect properties and expand the Matte options 
(Figure 16).


Note: The Propagation settings control how After Effects 
applies the matte forward in other frames of the video. 
You can use the Matte settings to refine the matte you’ve 
created with the Roto Brush tool.


5. Adjust the Smooth, Feather, and Choke values to see how 
they affect the edges of the matte.


You can go back to the default settings at any time by 
clicking Reset.


6. Select Refine Matte (Figure 16) to enable additional 
matte adjustment options.  


Note: Depending on which alpha view you have selected, 
a warning message may tell you to turn off Alpha 
Overlay or Alpha Boundary views.


7. Click Reset in the Effect Controls panel to return to the 
default Roto Brush settings.


Figure 14  Viewing the matte 


Figure 15  Alpha Overlay view mode


Figure 16  Roto Brush selection


Refine Matte
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Modifying the matte in other frames 
You just defined a selection for a matte in the first frame of your video. You’ll need to create a similar matte in every 
frame in the video clip, but the Roto Brush tool is going to save you a lot of time doing this.    


To modify the matte in other frames:


1. In the Preview panel, click the Next Frame button 
(Figure 5).


As you move forward in the clip, the objects move 
beyond the outline of the matte you created for frame 1. 
After Affects attempts to adjust the selection 
automatically (Figure 17). You’ll still need to use the 
Roto Brush to add to or remove from the selection in 
each frame.


2. Select the Roto Brush tool and refine the selection to 
compensate for the movement in the video.


Note: The amount of change to the selection depends on 
the movement of the objects you are attempting to matte. 


3. Using the Preview panel, advance to the next frame and 
modify the selection. Continue modifying the matte for 
each frame until you have reached the end of the video 
clip. Save your work often.


Note: Rotoscoping is a time-consuming process, but the 
Roto Brush tool is a huge time saver compared to 
drawing selections in each frame by using the Pen tool.


Figure 17  Toggle Alpha Boundary in frame 2 


Selection needs adjustment
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Applying effects after rotoscoping 
When you’re finished rotoscoping the entire clip, you can apply video effects to it. Your effects will apply only to the 
selected objects. Everything outside the selection is transparent. Since you’ve placed a copy of the original clip 
behind it, you create the illusion of an effect that moves with the selected objects. 


You can also place the rotoscoped clip over other background videos to transport the selected objects into the new 
scene. 


Another option is to reverse the matte in the rotoscoped clip. Then, when you add effects, they apply to the 
transparent portion of the clip, thereby changing the appearance of the background clip. 


To apply effects after rotoscoping:


1. Choose Window > Workspace > Effects.


2. In the Effects & Presets panel, expand the Color 
Correction bin.


3. Drag the Back & White effect and drop it onto the video 
in the Composition panel.


The effect applies only to the objects you selected by 
rotoscoping. The reset of the clip is transparent and the 
background image shows through (Figure 18). 


Note: You can adjust the Black & White effect properties 
in the Effect Controls panel to increase or decrease the 
effect.


4. In the Effect Controls panel, select Invert Foreground/
Background in the Roto Brush effect options 
(Figure 19). 


The effect applies to the transparent (background) portion 
of the rotoscoped clip, so whatever is directly behind the 
clip appears to have the effect applied to it. In this 
example the background appears black and white, but the 
foreground character is in color (Figure 20).


5. Move the CTI to the beginning of the clip and click the 
Play button in the Preview window to preview the effect 
in motion. 


6. In the Effect Controls panel, select and delete the Black 
& White effect. Then add other effects from the Effects 
panel to see how they look.


Figure 18  Effect applied to the rotoscoped video 


Figure 19  Roto Brush effect options


Figure 20  Inverting the rotoscope 
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Peer review


Name: _______________________________________________________ Date: ________________________


Project: _______________________________________________________________________________________


Overview
Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, using peer review can also be beneficial to your project. Peer review occurs in many 
professional environments, and it is an essential skill to start learning.


When giving peer review, be sure to make both positive and negative points. Give critiques as suggestions, not 
commands. When receiving peer review, do not feel disenchanted or think you did a bad job based on one review. 
Every review is different and what one person may not approve, the next person may find exemplary.


Process for presenting work for peer review


• When presenting your work for peer review, state the purpose, audience, and goals of your video and point out 
any concerns you have.


• When someone else presents work for you to review, your first response should be to reiterate their purpose, 
audience, and goals. 


• When the producer’s purpose, audience, and goals are clear, ask questions of the producer, make comments, and 
offer suggestions.


• To conclude, have the producer summarize the suggestions and offer a plan for revision.


Guidelines for giving comments and suggestions


• Before making any comments, review the entire video and make sure you understand the producer’s intentions.


• Point out the strengths as well as the weaknesses of the video (shot selection, writing, transitions, effects, and so 
on).


• Offer suggestions, not commands. For instance, do not say “You should do this….” Instead, use “I” statements: 
“I see that…” or “I’m confused about....”


• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to hear 
about yourself. There is no reason to be rude.


• Make sure your comments are clear and specific so your peer knows what you are referring to. Give specific 
examples and point to video shooting techniques, editing techniques, script writing, and so on to make your 
point. (Comments such as “This is unclear” or “This is too vague” are too general to be helpful. Rather, make a 
comment such as “I’m confused by this clip because it seems out of place.”)


• If you are writing your comments, reread them before giving them to your peer. Make sure your comments make 
sense and are easy to follow.
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Overview of Adobe After Effects CS6 workspace
Adobe After Effects CS6 is the industry standard for motion graphics and visual effects. Its 2D and 3D compositing 
tools and huge collection of video effects help you create eye-catching animated text, exciting motion graphics, and 
sophisticated visual effects.


We recommend that you complete the guide titled “Overview of Adobe Premiere Pro CS6 workspace” before doing 
the tasks in this guide. The After Effects workspace has the same look and basic functionality as the Adobe Premiere 
Pro workspace.


The After Effects workspace (Figure 1) behaves the same as the workspace in Adobe Premiere Pro and the other 
Adobe digital video and audio applications. It uses frames and panels that you can adjust and move. You can place 
any number of panels within a single frame, close panels by clicking the X next to their name, and reopen them by 
selecting Window and then selecting the panel name.


After Effects works very closely with Adobe Premiere Pro. You can export an After Effects composition (a collection 
of layers akin to a sequence in Adobe Premiere Pro) as an Adobe Premiere Pro project, and you can import Adobe 
Premiere Pro projects for editing in After Effects. You can also copy and paste layers and assets between Adobe 
Premiere Pro and After Effects.


If you have Adobe Creative Suite 6 Production Premium installed, you can create or import After Effects 
compositions in Adobe Premiere Pro by using Dynamic Link. Dynamic Link allows changes made to a file in either 
application to appear in both, instantaneously, without rendering. To open a new After Effects project from within 
Adobe Premiere Pro, select File > Adobe Dynamic Link > New After Effects Composition. To open an existing 
Adobe Premiere Pro project while in After Effects, select File > Import > Adobe Premiere Pro Project.


There are some limitations: in particular, After Effects can not play Adobe Premiere Pro video transitions (except 
Cross Dissolve) and it does not import titles created with the Adobe Premiere Pro Titler.


Figure 1 Adobe After Effects CS6 workspace


Frame Panels Grouped panels
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Script-to-screen video production workflow
Digital video production is a multiphase collaborative process. Adobe Creative Suite Production Premium users can 
take advantage of an integrated workflow to turn project plans into efficient productions—from script to screen.
Collaboration from script to screen


• Collaborate online with other producers and writers in the script development process by using Adobe Story. 


• Leverage your script as you capture video directly to disk. You can manage your video shoot and capture 
detailed logging and editing notes during taping. 


• Stay organized and streamline your production process by using Adobe Prelude CS6. Adobe Prelude unites 
your footage, metadata, and comments in one place. Ingest nearly any file-based footage and begin logging 
immediately. Add markers, subclips and comments that carry through from pre-production to editing. 


• Bring your organized footage into Adobe Premiere Pro CS6 (or Adobe After Effects CS6). When you import 
the project into Adobe Premiere Pro (or After Effects), metadata from Adobe Story and Adobe Prelude 
makes it easy to locate your best clips and create a preliminary rough cut. 


• In Adobe Premiere Pro, use Speech Search to edit based on dialog. 


• When you export your finished movie from Adobe Premiere Pro, the metadata remains embedded in the 
published video file. When you publish the video to a web server, the content is searchable. Your audience 
can locate video by using key words, including characters, actors, scene names, product placement, and any 
other tags that were added during the script-to-screen workflow. 


Adding intelligence to your content with Extensible Metadata Platform (XMP)


As any video producer knows, effective file management is an important and necessary part of the creative process. 


Adobe’s Extensible Metadata Platform (XMP) is a labeling technology that allows you to capture information during 
content-creation and embed that information into the file itself. This metadata is used to identify the content within 
your scripts, edit logs, unedited video clips, and the final published video files. You can capture meaningful 
descriptions and titles, searchable keywords, and up-to-date author and copyright information. 


In the script-to-screen video production workflow (Figure 1), metadata travels along with your files as you move 
from one production tool or application to another. Best of all, as other workgroup members modify files and assets, 
You can edit and update XMP-encoded metadata during the normal course of the workflow.


Figure 1 Script-to-screen video production workflow using the Adobe Production Premium CS6 suite of applications
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Adobe Story
Adobe Story is a collaborative script development tool designed for writers and producers working on video scripts 
and screenplays. 


Thanks to integration with Adobe Creative Suite Production Premium, Adobe Story plays the starting role in the pre-
production phase of the script-to-screen workflow. 


Planning and writing scripts Key features & best practices


1. Create a new Adobe Story project.


2. Create or import a script. 


Note: You can import scripts from other 
applications, such as Word or Final Draft.


3. Create detailed character bios.


4. Create web links to relevant content or 
information that supports the writing and 
production process.


5. Add or modify scenes.


6. Share the script with other writers and 
reviewers by using the Adobe Story online 
service. 


7. Add metadata to the script, or modify the 
metadata that is created for you automatically 
by Adobe Story.


8. With a script completed and tagged with 
metadata, export the script for use in other 
Adobe Production Premium applications. 


• Adobe Story includes a collection of script-writing 
templates, including Film, Novel, Animation, TV 
Commercial, and Custom. 


• Each template has additional settings for writing 
drama, comedy, thrillers, or romantic material.


• When you import a script document, Adobe Story 
looks for title headers, names of characters, 
actions, and so on. Adobe Story turns this key 
information into rich metadata to make the video 
content more accessible and searchable.


• After importing or creating a script, Adobe Story 
makes a record of which characters appear in each 
scene. Adobe Story displays color-coded dots to 
identify the characters.


• Character bios are separate documents that are 
linked to the script.


• Share your Adobe Story script online. You can set 
permissions for each contributor. Coauthors have 
full editing rights. Reviewers can annotate the 
script. Viewers can only view the script. Authors, 
coauthors, and taggers can add metadata 
throughout the script.


• Tag screens that require special attention during 
production, such as product placement in a scene 
or a unique camera point of view.


• Tag scenes that require special treatment or effects 
during post-production, such as adding a visual 
effect to a flashback or dream sequence.


• Add tags to identify searchable content. 
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Adobe Prelude CS6
Using Adobe Prelude CS6, organize and archive footage, or create rough cuts that flow into Adobe Premiere Pro CS6 
for final editing. With Adobe Prelude, you can ingest nearly any file-based format. As you bring footage into Adobe 
Prelude, you can encode your media automatically by using Adobe Media Encoder CS6. Create clips and subclips 
from your original footage. Log clips and add notes and markers that make finding content faster when editing (or 
when searching the web for the final published video). All of this metadata travels with the clip through editing and 
publishing. 


Ingesting media Key features & best practices


1. Begin a new Adobe Prelude project.


2. Ingest your project media, including video, 
audio, and graphic images. 


Note: As you ingest media, you can choose to 
automatically transcode your files to any format 
supported by Adobe Media Encoder CS6. You 
can choose to import entire clips or parts of 
clips that you indicate by entering In and Out 
points.


3. Organize media into clips and subclips.


4. Create edit lists.


5. Add additional metadata to any clip or to a 
specific location within a clip.


6. Create rough-cuts of your video by adding 
media to the Timeline. 


7. Identify good takes, add notes, and identify 
alternate clips for the same scene. 


8. Export the rough-cut or media clips for editing 
in Adobe Premiere Pro. 


• Ingest full-length footage or partial clips.


• Tag clips by adding metadata as you ingest the 
footage into Adobe Prelude. The metadata you add 
in Adobe Prelude is carried over to your Adobe 
Premiere Pro projects.


• If the footage has been run through Speech 
Analysis in Adobe Premiere Pro, the transcription 
notes appear in Adobe Prelude.


• Transcode to the appropriate format during the 
ingest process, to save time during editing. Adobe 
Prelude supports the same file formats a Adobe 
Premiere Pro. You can also transcode multiple 
versions to separate locations for archiving or for 
review on different screens.


• Scrub though clips before you ingest them by 
dragging the mouse pointer over a video 
thumbnail. Easily identify and select only the 
footage you want before bringing your media into 
Adobe Prelude.


• Make footage easy to find by adding markers. You 
can use markers to add notes, post-production 
direction to your editors.


• All metadata added in Adobe Prelude is viewable 
in the Monitor and Marker List panels in Adobe 
Premiere Pro. 


• Work faster with keyboard-driven logging. 


• Adobe Prelude has the ability to accept markers as 
an XMP stream file and associate those markers 
with video. This means you can create a tablet 
application used to log shots during production and 
associate that metadata to video in Adobe Prelude. 


• Export rough-cuts complete with all metadata 
directly to Adobe Premiere Pro, or export without 
the tags to Final Cut Pro 7 XML.
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Adobe Premiere Pro CS6
Adobe Premiere Pro CS6 is a professional video-editing application. You can capture video from tape, or import 
existing audio and video files. As part of the integrated script-to-screen workflow, you can import media and project 
rough-cuts that are transcoded, logged, and tagged by using Adobe Prelude CS6. The metadata added in Adobe 
Prelude travels with the clips you import to Adobe Premiere Pro.


When you export the final video for the Internet, the transcript and other metadata added in Adobe Prelude and 
Adobe Premiere Pro are embedded. The video is searchable by keyword when published to the web.


Adobe After Effects
In addition to producing your final edited program in Adobe Premiere Pro, you can import media from Adobe 
Prelude directly into Adobe After Effects CS6. After Effects is the industry standard for motion graphics and visual 
effects. Its 2D and 3D compositing tools and huge collection of video effects help you create eye-catching animated 
text, exciting motion graphics, and sophisticated visual effects. As you work in After Effects, you can add additional 
metadata. You can use round-trip editing to share project assets, along with their metadata, as you move between 
editing and compositing in Adobe Premiere Pro and After Effects. 


Editing and compositing video Key features & best practices


1. Begin a new Adobe Premiere Pro project.


2. Import footage created and tagged in Adobe 
Prelude. 


3. Edit your video footage. Use the metadata 
added in Adobe Prelude to locate footage 
quickly and to inspire edit decisions.


4. Add additional metadata to your clips and 
edited sequences in Adobe Premiere Pro.   


5. Export and encode your edited video project for 
the web, DVD, or other delivery medium.


• Using Adobe Speech-To-Text, you can turn spoken 
dialog into metadata that is text-based, timecode-
accurate, and searchable. 


• While editing, locate specific footage by using 
Speech Search. Jump to a specific area of a shot by 
searching for keywords within the dialog, and then 
use keywords to quickly locate and display what 
you’re looking for—or even edit video based on 
the script.


• Export your Adobe Premiere Pro Projects for 
continued editing or collaboration in other non-
linear editors.


Note: Export in Advanced Authoring Format 
(AAF) for continued editing or collaboration in 
Avid Media Composer.


Note: Export as Final Cut Pro 7 XML file for 
editing in Apple Final Cut Pro.


• Adobe Premiere Pro is integrated with Adobe 
Audition for audio editing, creating multitrack 
music scores, and adding sound effects. 


Note: You can also export all the active audio 
tracks from an entire sequence in Adobe Premiere 
Pro to an Open Media Format (OMF) file. 
DigiDesign Pro Tools imports OMF files, when 
the DigiTranslator feature is licensed. With 
DigiTranslator in Pro Tools, you can sweeten 
soundtracks from Adobe Premiere Pro.

Script-to-screen video production workflow © 2012 Adobe Systems Incorporated





		Script-to-screen video production workflow

		Adding intelligence to your content with Extensible Metadata Platform (XMP)

		Adobe Story

		Adobe Prelude CS6

		Adobe Premiere Pro CS6

		Adobe After Effects












Digital Video Project 6 worksheet 


© 2012 Adobe Systems Incorporated Student project proposal 1 


Student project proposal 
Name(s): _____________________________________________________________________________________  


Project title:  __________________________________________________________________________________  


Purpose:  _____________________________________________________________________________________  


Audience: ____________________________________________________________________________________  


Program length: _______________________________________________________________________________ 


Genre 
 Educational 
 Documentary 
 News broadcast 


 Kids’ video 
 Commercial 
 Game show 


 Foreign film 
 Drama 
 Action 


 Reality TV 
 Comedy 
 Music video 


 Video montage 


Elements 
 Interviews 
 Live action 
 Stage performance 


 Narration 
  Music 
 Special effects 


 Titles/subtitles 
 Graphics 
 Pixilation 


 VR 
 Video of pictures 
 Imported video 


 Composite


Equipment needed 
 DV camcorder 
 DV tape(s) 
 Tripod 


 Handheld mic 
 Lavaliere mic 
 Boom mic 


 DV-editing comp 
 External HD 
 TV/VCR 


 Lights 
 Reflector 
 Dolly 


 Chapstick/slate 
green screen 


Costumes:  ____________________________________________________________________________________  


Sets:  ________________________________________________________________________________________  


Props:  _______________________________________________________________________________________  


Locations  ___________________________________________________________________________________  


_____________________________________________________________________________________________  


Distribution 
format 


 
 DVD 
 MiniDV 
 Other: ____


 
 Hi8 
 Digital 8 


 
 CD 
 SWF 


 
 AVI 
 MOV 


 


Archiving: Archive up to 4.7 GB of computer files on Data DVD disk for future edits?    Yes   No 


Crew 


Producer/director:  ____________________________  


Scriptwriter:  _________________________________  


Camera operator:  _____________________________  


Editor:  ______________________________________  


Talent:  ______________________________________________________________________________________  
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Schedule of deliverables 


Final project due on:  __________________________  


Project phases Due date Owner 


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


Approved by:  ________________________________________________  Date:  _______________________  
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Shot list


Student name(s): _______________________________________________________________________________


Project: _______________________________________________________________________________________


Shot:________________________________________


Location: __________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location: __________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location: ___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________





		Shot list

		Student name(s):

		Project:

		Shot:

		Shot:

		Shot:

		Shot:

		Shot:

		Shot:

		Shot:
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Review and redesign of commercials


Team name: __________________________________________________ Date: ________________________


Student name(s): ______________________________________________


Answer the following questions that will help you think about reviewing and redesigning your commercial. 


• Meeting initial purpose 


• Meeting a new purpose 


• Reflecting on video production techniques


Meeting initial purpose


What was the initial purpose for the commercial? What was your client’s initial purpose for the commercial?


Does the rough-cut commercial you have match the initial purpose? Why or why not?


List some reasons why/how the audience will benefit from the product or service. How does the commercial reflect 
these?
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Meeting a new purpose


Do you have a new short-term purpose in mind for the commercial? If so, what is it and why are you changing your 
purpose?


Do you have a new long-term purpose in mind for the commercial? If so, what is it and why are you changing your 
purpose?


Reflecting on video production techniques


What video production techniques did you incorporate into the rough-cut commercial? What is their effect on the 
commercial? How do they create an impact on the audience to meet the purpose of the client?


Does the information in the commercial grab viewers’ attention? Describe how you could improve this in the new 
version of the commercial.
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Are there other video production techniques you want to include that will help you better meet your client’s needs? If 
so, what are they and what will they specifically do to enhance the commercial?
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		Review and redesign of commercials

		Team name: Date:

		Student name(s):

		Answer the following questions that will help you think about reviewing and redesigning your commercial.

		• Meeting initial purpose

		• Meeting a new purpose

		• Reflecting on video production techniques

		Meeting initial purpose





		What was the initial purpose for the commercial? What was your client’s initial purpose for the commercial?

		Does the rough-cut commercial you have match the initial purpose? Why or why not?

		List some reasons why/how the audience will benefit from the product or service. How does the commercial reflect these?

		Meeting a new purpose



		Do you have a new short-term purpose in mind for the commercial? If so, what is it and why are you changing your purpose?

		Do you have a new long-term purpose in mind for the commercial? If so, what is it and why are you changing your purpose?

		Reflecting on video production techniques



		What video production techniques did you incorporate into the rough-cut commercial? What is their effect on the commercial? How do they create an impact on the audience to meet the purpose of the client?

		Does the information in the commercial grab viewers’ attention? Describe how you could improve this in the new version of the commercial.

		Are there other video production techniques you want to include that will help you better meet your client’s needs? If so, what are they and what will they specifically do to enhance the commercial?
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Video shooting tips
With a camcorder of choice in hand, it’s time to venture off and shoot videos. This guide presents a collection of tips 
and some specialized advice from a TV news chief photographer.


Get a close shot
Your closing images stick in people’s minds. Be constantly on the lookout for that one shot or sequence that  wraps up 
your story effectively. It could be as simple as someone closing a door, capping a pen, petting a dog, turning out the 
lights, or releasing a butterfly from cupped hands.


Get an establishing shot
An establishing shot sets the scene in one image (Figure 1). Although super-wide shots work well (aerials in 
particular), consider other points of view: a race seen from the cockpit, a close-up of a scalpel with light glinting off 
its surface, paddles dipping frantically in roaring white water. Your picture should grab the viewer’s attention and 
help set up your story.


Figure 1 An establishing shot (left) sets the scene and the second shot tells the story.


Shoot plenty of video
Videotape is cheap and expendable. Shoot more raw footage than you’ll put in your final production. Five times as 
much is not unusual. Giving yourself that latitude helps you grab shots you would have missed otherwise.
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Adhere to the rule of thirds
It’s called the rule of thirds, but it’s more like the rule of four intersecting lines (Figure 2). When composing your 
shot, think of your viewfinder as crisscrossed by two horizontal and two vertical lines. The center of interest should 
fall along those lines or near one of the four intersections, not in the center of the image.


Another way to follow the rule of thirds is to look around the viewfinder as you shoot instead of staring at its center. 
Check the edges to see whether you’re filling the frame with interesting images. Avoid large areas of blank space.


Figure 2 The rule of thirds


Keep your shots steady
You want to give viewers the sense that they’re looking through a window or, better yet, right there on location. A 
shaky camera shatters that illusion.


When possible, use a tripod. The best ones have fluid heads so you can make smooth pans or tilts.


If a tripod is impractical, try to find some way to stabilize the shot: lean against a wall, put your elbows on a table, or 
place the camcorder on a solid object.


Follow action
This might seem obvious, but keep your viewfinder on the ball (or sprinter, speeding police car, surfer, conveyor 
belt). Your viewers’ eyes will want to follow the action, so give them what they want.


One nifty trick is to use directed movement as a pan motivator. That is, follow a leaf’s progress as it floats down a 
stream and then continue your camera motion past the leaf—panning—and widen out to show something unexpected: 
a waterfall, a huge industrial complex, some people fishing.


Use trucking shots
Trucking or dolly shots move with the action. For example, hold the camera at arm’s length right behind a toddler 
motoring around the house, put the camera in a grocery cart winding through the aisles, or shoot out the window of a 
speeding train.


Find unusual angles
Get your camcorder off your shoulder, away from eye level, for more interesting and enjoyable shots. Floor-level 
shots are great for children and pets. Shoot up from a low angle and down from a high angle. Shoot through objects or 
people while keeping the focus on your subject.
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Lean forward or backward
Don’t use the zoom lens as a crutch. A better way to move in close or out away from a subject is literally to lean in or 
out. For example, start by leaning way in with a tight shot of a woodcarver’s hands. Then, while still recording, lean 
way back (perhaps widening your zoom lens as well) to reveal that the carver is working in a sweatshop full of folks 
hunched over their handiwork.


Get wide shots and tight shots
Our eyes work like medium-angle lenses, so we tend to shoot video that way. Instead, grab wide shots and tight shots 
of your subjects (Figure 3). If practical, get close to your subject for the tight shot rather than using the zoom lens. 
Your shot will look better and the proximity will give you clearer audio.


Figure 3 Wide shots and tight shots


Shoot matched action
Consider a shot from behind a pitcher throwing a fastball. The pitcher releases the ball and then it smacks into the 
catcher’s glove. Instead of a single shot, grab three shots: a medium shot from behind the pitcher making the pitch, a 
shot from behind the catcher of the ball in flight, and a tight shot of the catcher’s glove. Use the same concept for an 
artist: get a wide shot as the artist applies a stroke to the canvas and then move in for a close shot of the same action. 
You’ll edit them together to match the action (Figure 4).


Figure 4 Matched action shots


Get sequences
Shooting repetitive action in sequence is another way to tell a story, build interest, or create suspense. A bowler wipes 
his hands on a rosin bag, dries them over a blower, wipes the ball with a towel, picks up the ball, fixes his gaze on the 
pins, steps forward, swings the ball back, releases it, slides to the foul line, watches the ball’s trajectory, and then 
reacts to the shot. Instead of simply capturing all this in one long shot, piece these actions together in a sequence of 
compelling edits. You can easily combine wide and tight shots, trucking moves, and matched action to turn repetitive 
material into attention-grabbing sequences.
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Avoid fast pans and snap zooms
These moves fall into amateur video territory. Few circumstances call for such stomach-churning camerawork. 
Minimize pans and zooms that remind viewers they’re watching TV.


If you do zoom or pan, do it for a purpose: to reveal something, to follow someone’s gaze to the subject of interest, or 
to continue the flow of action (as in the floating leaf example). A slow zoom in, with only a minimal change to the 
focal length, can add drama to a sound bite. Again, do it sparingly.


Note: Don’t let this no-fast-moves admonition force you to stop rolling while you zoom or pan. If you see something 
that warrants a quick close-up shot or you need to suddenly pan to grab some possibly fleeting footage, keep rolling. 
You can edit around that sudden movement later. If you stop recording to make the pan or zoom or adjust the focus, 
you might lose whatever it was you were trying so desperately to shoot. And you will miss any accompanying natural 
sound.


Shoot cutaways
Avoid jump cuts by shooting cutaways. A jump cut is an edit that creates a disconnect in the viewer’s mind. A 
cutaway—literally a shot that cuts away from the current shot—fixes jump cuts.


Cutaways are common in interviews where you might want to edit together two 10-second sound bites from the same 
person, making the interviewee appear to move suddenly. To avoid that jump cut—that sudden disconcerting shift—
make a cutaway of the interview. It could be a wide shot, a hand shot, or a reverse-angle shot of the interviewer over 
the interviewee’s shoulder. Then edit in the cutaway over the juncture of the two sound bites to cover the jump cut.


The same holds true for a sports event (Figure 5). Cutting from one wide shot of players on the field to another can be 
disconcerting. If you shoot the scoreboard or some crowd reactions, you can use those cutaways to avoid jump cuts.


Figure 5 A crowd reaction shot works well as a cutaway from this bloodless bullfight in Sumatra.

Video shooting tips © 2012 Adobe Systems Incorporated







Digital Video Project 2 guide

Don’t break the plane
Breaking the plane causes another viewer disconnect. If you’re shooting in one direction, you don’t want your next 
shot to be looking back at your previous camera location (Figure 6). For instance, if you’re shooting an interview 
with the camera peering over the left shoulder of the interviewer, shoot your reverse cutaways over the interviewee’s 
right shoulder. That keeps the camera on the same side of the plane—an imaginary vertical wall running through the 
interviewer and interviewee.


To shoot over your interviewee’s left shoulder would break that plane, meaning viewers would expect to see the 
camera that took the previous shot.


Figure 6 Avoid breaking the plane.


In general, you want to keep all your camera positions on one side of the plane, even when shooting large-scale 
events such as football games. Although viewers won’t expect to see another camera (consciously or unconsciously), 
they might lose track of the direction of play.


There are exceptions. When videotaping a rock group performance, for example, camera crewmembers typically 
scramble all over the stage, grabbing shots from multiple angles and even appearing on camera themselves.


Note: If you conduct formal, sit-down interviews with more than one person for the same piece, consider shooting 
each subject from a different side of the interviewer. Shoot one subject with the camera positioned over the 
interviewer’s left shoulder. For the next interview, move the camera behind the interviewer’s right shoulder. This 
avoids a subtle jump cut that happens when you edit bites from two individuals who are facing the same direction.
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Use lights
Lights add brilliance, dazzle, and depth to otherwise bland, flat scenes. Consider using an onboard camcorder fill 
light and—if you have the time, money, patience, or personnel—a full lighting kit with a few colored gels. In a pinch, 
be creative about increasing available light. Open curtains, turn on all the lights, bring some desk lamps into the 
room. One caveat: Low-light situations can be dramatic, and flipping on a few desk lamps can destroy that mood in a 
moment.


Grab good bites
Your narrator presents the facts. The people in your story present the emotions, feelings, and opinions. Don’t rely on 
interview sound bites to tell who, what, where, when, and how. Let those bites explain the why.


For example, your narrator should be the one to say “It was opening night and this was her first solo.” Let the singer, 
recalling this dramatic moment, say, “My throat was tight and my stomach was tied in knots.”


Although your interviews might be lengthy, use only short sound bites in your final production. The bites should be 
punctuation marks, not paragraphs.


Note: Make exceptions for idiosyncratic characters. Some characters you’ll videotape are so compelling, quirky, or 
humorous that your best bet is to let them do the primary narrating. Then consider scenes you can use to illustrate 
their commentary so you don’t fill your entire video with a talking head.


Get plenty of natural sound
Think beyond images. Sound is tremendously important. Listen for sounds you can use in your project. Even if the 
video quality is mediocre, grab that audio. Your camcorder’s onboard mic is not much more than a fallback. Consider 
using additional mics: shotgun mics to narrow the focus of your sound and avoid extraneous noise, lavalieres tucked 
out of sight for interviews, and wireless mics when your camera can’t be close enough to get just what you need.


Stripe your tapes
Adobe Premiere Pro can automate much of the video capture process. But if your digital videotape has a gap in its 
timecode, automated capture might not work.


Gaps typically occur when you eject a partially recorded tape and then reinsert it, resetting the timecode to zero and 
leaving an unrecorded portion on the tape. With gaps, Premiere Pro can’t automatically capture clips you’ve logged.


Stripe your tapes before shooting to resolve this issue. Place a fresh tape in your camcorder, cap your lens, press 
Record, and wait for your camcorder to record the entire tape. This lays down continuous timecode from beginning to 
end and avoids duplicate timecodes or breaks in the timecode on the tape.


Rewind the tape and you’re ready to go. Now, as you use your camcorder, new video is recorded over the black video 
you recorded, but the timecode doesn’t change.


Plan your shoot
When you consider a video project, plan what you need to shoot to tell the story. How long will it be, how many shots 
will you need, who will you interview, what kind of mics and lights will you use, and how will you control the 
environment. Or will you need to respond to changing circumstances? Sporting events and concerts have a rhythm 
and flow that allow for detailed planning. A student anti-war protest can shift directions with no warning, requiring 
you to quickly change your tactics.


In any event, no matter how you envision the finished project, be willing to make changes as the situation warrants.
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Shot list


Student name(s): _______________________________________________________________________________


Project: _______________________________________________________________________________________


Shot:________________________________________


Location: __________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location: __________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location: ___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________
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How to adjust audio and apply crossfades
Adobe Premiere Pro CS6 has tools you can use to decrease or increase the volume of an entire clip or parts of a clip. 
For example, you might want to bring the natural sound on a video clip down while you narrate, gradually fade up the 
audio at the start of a clip, or fade up an interview just as the narrator completes a segment. The latter technique is a J-
cut that is covered in the “How to create TV news-style J- and L-cuts” guide. You can also apply crossfades—audio 
transitions—between clips or at the end or beginning of a clip.


You adjust audio volume levels in the Timeline panel, the Effect Controls panel, and the Audio Mixer. This guide 
covers adjusting audio in the Timeline and Effect Controls panels. This guide introduces keyframes. You use 
keyframes to set parameters for motion, effects, audio, and other properties, usually changing them over time. A 
keyframe marks the point where you specify a value. In this guide you use keyframes to set and change audio volume. 


To complete the tasks in this guide, you need two audio clips or video clips that have audio. What works best is two 
brief stereo music clips.


Using keyframes to adjust audio in the Timeline panel
When you use keyframes to create a change over time, you typically use at least two keyframes—one for the state at 
the beginning of the change and one for the state at the end of the change.


To use keyframes to adjust audio in the Timeline:


1. Start Adobe Premiere Pro, start a new project, and import   
two audio clips (or two video clips that have audio). 


2. Drag an audio (or audio/video) clip from the Project 
panel to the Audio 1 track in the Timeline panel.


3. Check that the audio track view is in the expanded mode 
(the default condition when starting a new project).


If not, click the Collapse/Expand Track button 
(Figure 1).


4. Expand the track height farther by moving the pointer to 
the bottom of the track header until it changes to the 
height adjustment tool (Figure 1) and then dragging the 
bottom down until you can easily see the audio 
waveforms.


5. Click the Show Keyframes button to display the 
keyframes menu (Figure 2) and make sure Show Clip 
Keyframes is selected—the default opening condition.


6. Click the clip to select it and move the Timeline panel 
current-time indicator (CTI) to a point in the clip where 
you want to start changing the volume level.


Figure 1 Audio track header


Figure 2 Show Keyframes button and menu


Collapse/
Expand Track 
button


Height 
adjustment 
tool
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7. With the clip selected, click the Add/Remove Keyframe 
button (Figure 3).


8. Move the CTI to a point where you want the audio level 
change to finish and click the Add/Remove Keyframe 
button to add another keyframe there (Figure 4).


9. Drag the keyframe up or down to increase or decrease the 
volume.


10. Drag the first keyframe to the beginning of the clip and 
drag the second keyframe to a point about 2 seconds into 
the clip.


11. Create an audio fade-up by dragging the first keyframe 
down as far as it can go (the dB level will be negative 
infinity) and dragging the second keyframe to set its dB 
level to zero (Figure 5).


Figure 3 Add/Remove Keyframe button and 
keyframe


Figure 4 Audio volume keyframes


Figure 5 Audio fade-up


Add/Remove 
Keyframe 
button Keyframe


Keyframes
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Adjusting audio in the Effect Controls panel
Using the Effect Controls panel, you can apply very precise audio settings. 


To adjust audio in the Effect Controls panel:


1. Continue where you left off in the previous task.


2. Click the audio clip on the Audio 1 track to select it.


3. Display the Effect Controls panel to view that clip’s 
Volume effect.


4. Expand Volume to see the two Volume parameters 
(Figure 6). Expand the Level parameter.


• Bypass: All audio effects have the Bypass feature 
(video effects do not). You can switch back to the 
default volume setting at any point in the clip by 
turning on Bypass. You can switch the effect off and 
on any number of times within the clip by using 
keyframes.


• Level: Decibel (dB) level. By using keyframes, you 
can change the dB level as many times as you like 
within a clip.


5. If the time ruler is not visible in the Effect Controls panel, 
click the Show/Hide Timeline View button (Figure 6).


Note: Widen the panel as much as you need to make the 
Show/Hide Timeline View button visible and active.


6. Click the Go To Next Keyframe button (Figure 7).


Note: If the Go To Next or Previous Keyframe buttons 
are not active, there are no keyframes before or after the 
CTI. You may need to move the CTI to see this.


The Effect Controls panel CTI moves to the second 
keyframe (small square icon) in the time ruler.


7. Increase the Level to 2.0 for that volume keyframe by 
typing in a new value or dragging the Level slider 
(Figure 8).


The line graph to the right of the Volume Level slider 
moves up.


8. Drag the CTI in the Effect Controls panel or the Timeline 
panel to about 2 seconds before the end of the audio clip.


9. Click the Volume Level Add/Remove Keyframe button.


You have added a keyframe to the volume line in the 
Effect Controls panel time ruler and to the audio volume 
keyframe graph in the clip in the Timeline panel.


Note: To remove a keyframe, move the CTI to the 
keyframe and click the Add/Remove Keyframe button.


Figure 6 Effect Controls panel


Figure 7 Effect Controls panel keyframe controls


Figure 8 Volume Level controls
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10. Move the CTI to the last frame of the clip. You can do 
this by pressing Shift+End, and then the Left Arrow key.


Note: Shift+End takes you to the end of the selected clip. 
The Left Arrow key takes you back a single frame to the 
final frame of the clip.


11. Drag the Volume Level slider as far to the left as it will go 
(to negative infinity).


The right end of the volume keyframe graph in the Effect 
Controls panel drops to negative infinity (Figure 9).


Figure 9 Volume keyframe graph
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Working with a crossfade audio transition
A crossfade audio transition fades down one audio clip as another audio clip fades up. This allows for smooth or 
interesting transitions from one scene to the next and opportunities for creative sound mixing. 


To work with crossfade audio transitions:


1. Start where you left off in the previous task.


2. Replace the clip on the sequence with two audio clips.


3. Trim the Out point of the first clip and the In point of the 
second clip to give them sufficient tail and head frames 
for a smooth transition.


4. Click the Effects panel tab to display it.


5. Open the Audio Transitions > Crossfade bin (in the 
Effects panel) and drag the Constant Power audio 
transition to the cut line between the two clips in the 
Timeline panel (Figure 10).


6. Click the Constant Power transition to select it and view 
its parameters in the Effect Controls panel (Figure 11).


7. Change the duration to 3 seconds.


8. Listen to the audio crossfade.


9. From the Effects bin, drag the Constant Gain audio 
transition to the Constant Power transition at the cut point 
between the two clips.


The Constant Gain transition replaces Constant Power.


10. Listen to that transition.


Note: As shown in (Figure 12), Constant Gain changes 
audio at a constant rate, in and out, as it transitions 
between clips. This can sometimes sound abrupt. 
Constant Power creates a smoother, more gradual 
transition.


11. From the Effects bin, drag additional Constant Power 
transitions to the beginning of the first clip and the end of 
the second clip.


The two-clip sequence now has a nice audio fade-in and 
fade-out.


Figure 10 Audio transition at cut line


Figure 11 Effect Controls panel


Figure 12 Audio transition graphs
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Tips for effective chroma key shots
You’ve seen TV meteorologists standing in front of animated maps and other graphics. They are actually standing in 
front of a solid blue or green wall. A production person electronically removes that solid color—keys it out—and 
inserts the graphics in its place. You can do the same thing with Adobe Premiere Pro CS6. Blue and Green Screen key 
effects are your best bets for accurate, relatively low-budget but professional-looking keying. To use these effects you 
need to shoot your video in front of chroma key blue or green backdrops. These use specific colors that Premiere 
Pro’s Blue and Green Screen keys can readily remove.


Chroma key video shoots don’t always go smoothly. For the Blue and Green Screen keys to work effectively, you 
should follow these tips:


• Use flat lighting—two lights at 45° angles to the screen—to avoid creating hot spots. No need to overdo the 
lighting; simply make it even.


• Use controlled spotlights or lights with barn doors for the actor’s lighting, which does not need to be flat.


• For keying in an outdoor background, use daylight-balanced blue gels over your lights to re-create outdoor 
lighting. If you’re working with live actors, blowing their hair around with a fan will enhance the illusion.


• Avoid chroma key spill—keep actors at least four feet away from the backdrop to avoid their picking up its 
reflected color. A backlight on the actors minimizes spill.


• Use tight shots to make the finish look more realistic.


• Avoid fast-paced action. It’s harder to key right to the edges of your subjects.


• Use a wide-open iris on your camcorder to limit the depth of field and to throw the green screen a bit out of 
focus, making it easier to key out.


• Use chroma green with consumer camcorders. These less expensive camcorders generally record less color 
information and do not key as well as professional camcorders. However, they give more weight to green to 
correspond to the color sensitivity of human eyes, so green screens key more cleanly than blue. Also, you have 
reasonable assurance that no one will have clothing that matches chroma green well enough to key out.


• You can also use chroma blue, which has been a long-time production-studio favorite because it’s 
complementary to skin tones.


• Use the Adobe Premiere CS6 Ultra Key effect, located in the Video Effects/Keying bin in the Effects panel. The 
Ultra Key effect is ideal for fast, accurate keying on challenging footage. The Ultra Key is optimized for DV and 
HD footage that includes uneven lighting, wrinkled backgrounds, and frizzy hair. Ultra Key preserves shadows 
and can achieve complex keys on smoke, liquids, and transparent objects. 





		Tips for effective chroma key shots
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How to record a narration in the Audio Mixer
The Audio Mixer in Adobe Premiere Pro CS6 has several functions:


• Record live narration and instruments.


• Mix multiple tracks to create a pleasing audio blend.


• Apply audio effects to an entire track.


• Apply audio effects, volume control, and stereo panning to several tracks at once.


This guide covers only the live-narration recording feature of the Audio Mixer. Later you will use the Audio Mixer to 
blend multiple tracks.


Recording narration
The Adobe Premiere Pro Audio Mixer functions as a basic recording studio. It can record anything you can input into 
your computer’s sound card. In this task, you use a mic plugged into that sound card to do a voice recording.


To record narration


1. Connect the microphone to the mic-level input jack on 
the computer or sound card.


2. Start Adobe Premiere Pro and start a new project or open 
a project with a sequence you want to narrate.


3. Select Sequence > Add Tracks.


The Add Tracks dialog box appears (Figure 1).


4. In the Audio Tracks area, Track Type menu, select Mono.


5. In the Video Tracks area, change the Add: Video Track(s) 
setting to zero (it’s set to 1 by default) and click OK.


The newly added narration track is the fourth audio track.


Note: If you have not changed the settings for the default 
sequence, your sequence will open with three stereo 
audio tracks and a stereo master track. 


6. In the Timeline panel, drag the CTI to where you want 
your narration to begin.


Note: If you want to watch your video as you narrate it, 
set the CTI a few seconds ahead of the video (if there’s 
room in the sequence) to give you time to prepare before 
you start your narration.


Figure 1 Add Tracks dialog box
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7. Select Window > Workspace > Audio and make sure the 
Audio Mixer tab is selected.


The Audio Mixer appears in the top center of the 
workspace (Figure 2).


8. Expand the Audio Mixer width until you can see all the 
tracks you’re working with as well as the master track 
(it’s on the right side of the Audio Mixer).


The newly added mono narration track is just to the left 
of the master track (Figure 2).


9. Change the narration track name in the bottom row of the 
Audio Mixer by highlighting the default track name 
(such as Audio 4) and typing Narration.


10. In the Audio Mixer, click the Enable Track For 
Recording button (the letter R) for the narration track 
(Figure 3).


11. Click the red Record button at the bottom of the Audio 
Mixer (Figure 4).


The Record button starts blinking.


12. Test the input levels by speaking into the microphone.


Watch the VU meter for the selected audio track. The 
meter should move up and down as you speak. If nothing 
happens, check to see that your mic is connected and 
turned on and that the Windows or Mac OS audio 
controls have the mic input switched on


13. To avoid feedback—that screeching noise that happens 
when a mic gets too close to a loudspeaker—either turn 
down the computer speakers, wear a headset, or click the 
Mute Track button (the speaker icon) in the Audio Mixer 
track (Figure 3).


14. Click the Play button (Figure 4), and start your narration.


Note: The Play button becomes the Stop button.


15. When you finish recording, click the Stop button.


An audio clip appears on the selected audio track in the 
Timeline panel and as a clip in the Project panel. Adobe 
Premiere Pro automatically names your clip based on the 
audio track number or name and adds the audio file to the 
project file folder on your hard drive.


Figure 2 Audio Mixer


Figure 3 Audio Mixer track control buttons


Figure 4 Audio Mixer track control buttons
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Treatment


Project title: __________________________________


Producing team: _______________________________


Completion date (est.):__________________________


Client: _______________________________________


Business: _____________________________________


Contact information: ____________________________


The concept
Use your research to create a concept statement—a very brief summary of the theme and purpose of the video.


Scene description
Briefly describe the action for each scene.


The approach (style)
Explain what techniques you will use to effectively communicate your message/story. (Examples: You will use 
composited video to create action scenes. You will use black-and-white filters and music from the past to give your 
project the feel of a documentary.)


Music style: ___________________________________________________________________________________


Narration style:_________________________________________________________________________________


Transition type _________________________________________________________________________________


Video effects: __________________________________________________________________________________


Other style:____________________________________________________________________________________


Client signature: _______________________________





		Treatment

		Project title:

		Producing team:

		Completion date (est.):

		Client:

		Business:

		Contact information:

		The concept

		Use your research to create a concept statement—a very brief summary of the theme and purpose of the video.



		Scene description

		Briefly describe the action for each scene.



		The approach (style)

		Explain what techniques you will use to effectively communicate your message/story. (Examples: You will use composited video to create action scenes. You will use black-and-white filters and music from the past to give your project the feel of a docu...

		Music style:

		Narration style:

		Transition type

		Video effects:

		Other style:





		Client signature:
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How to create TV news-style J- and L-cuts
J-cuts and L-cuts, so named because the clip layout in a sequence look like the letters J and L, are effective editing 
techniques used frequently in TV news and feature films. They ease the transition from one clip to another.


A J-cut starts by having the audio portion of a video clip (Clip B) play under another video clip (Clip A). After a few 
moments, the video portion of Clip A transitions to the video portion of Clip B and the audio of Clip B comes up full 
while the audio portion of Clip A fades away. This is a great way to let your audience know someone is about to say 
something or a transition is coming. Conversely, an L-cut has the audio of one clip tail off under the next video clip. 
This is an effective way to ease viewers out of a sound bite or narration track and into the cutaway.


To do either of these edits requires unlinking the audio and video portions of clips that contain both audio and video 
so you can edit them separately. After you unlink them, you can move the audio segment to another audio track and 
then extend or shorten the audio portions of both adjacent clips to make the J- or L-cut.


To complete the tasks in this guide, you should first work through the “How to adjust audio and apply crossfades” 
guide. That guide shows how to work with keyframes and adjust volume settings on audio clips in the Timeline panel, 
a prerequisite for creating J- and L-cuts.


For these tasks, you need a video clip with sound, such as a narration video, sound bite, or similar clip and two 
cutaways (with natural sound). All the clips need enough head and tail frames to allow for some overlap and to make 
smooth transitions.


Setting up a J-cut edit
The goal of the J-cut is to slowly introduce the sound of the upcoming scene before the video changes. This lets the 
viewer know something is about to change.


To set up a J-cut edit:


1. Start Adobe Premiere Pro, start a new project, and import 
three clips that include both video and audio. Trim each 
clip at the heads and tails.


Note: This example uses one narration video and two 
short cutaways.


2. From the Project panel, drag (in this order) a cutaway 
(with natural sound), the narration video clip, and another 
cutaway (or reuse the first one) to a sequence in the 
Timeline panel.


Your sequence should look similar to the example 
(Figure 1). Your goal is to have the first cutaway video 
play over the first few words of the narration audio and 
then have the video dissolve to the narration clip while 
the cutaway audio fades out—a J-cut.


3. Click the narration clip (or the middle clip) and select 
Clip > Unlink.


4. Complete the unlink process by clicking outside the 
narration clip in the Timeline panel to deselect it.


Note: Now when you click on either the audio or video 
portion of the unlinked clip, only the clicked portion is 
selected.


Figure 1 Three-clip sequence
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5. Drag the unlinked audio portion of the narration clip 
straight down to the Audio 2 track (Figure 2).


If there is no available audio track, simply drag the clip 
below the audio tracks and Adobe Premiere Pro will add 
an audio track that matches the format of your clip.


Note: Take care as you move the audio portions of clips 
that you don’t slide them left or right when you drag 
them. If you do, the audio and video will get out of synch. 
The timecode display should read +00;00;00;00 to 
indicate the clip has not slipped. (Figure 2). 


6. In the Tools panel, select the Rolling Edit tool, click the 
video portion of the first clip (the cutaway) to select it, 
and drag the edit between the first and second video clips 
to the right about 1 second (Figure 3).


Use the timecode display to help make the edit.


Note: If you use the Rolling Edit tool with the narration 
clip selected, only the video portions of the narration and 
the cutaway clips move.


7. Using the selection tool, drag the left edge (the In point) 
of the audio portion of the narration to the left to give it 
some extra room to fade it up. Be sure to move the In 
point and do not drag the clip out of sync.


The first two clips of your sequence should look similar 
to the example (Figure 4).


Figure 2 Dragging audio clip


Figure 3 Rolling edit 


Figure 4 J-cut


Adding and adjusting keyframes in a J-cut
To make J- and L-cuts work effectively, you need to use keyframes in the audio clips to create something like an 
audio crossfade.


You learned how to apply keyframes to a clip in the Timeline panel in the “How to adjust audio and apply crossfades” 
guide. Here’s a basic review:


• Click the clip to select it.


• Move the CTI to the point where you want to add the keyframe.


• Click the Add/Remove Keyframe button in the audio track header.


To adjust the value of the keyframe (in this case, the decibel level), drag the keyframe up or down and note the dB 
level in the tool tip.

How to create TV news-style J- and L-cuts © 2012 Adobe Systems Incorporated
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To add and adjust keyframes in a J-cut:


1. Continue where you left off in the previous task.


2. Make sure to expand both audio tracks:


• Click their Collapse/Expand Track triangles.


• Drag the bottoms of their headers down.


3. Zoom In the Timeline panel to expand the width of the 
two clips.


4. Apply five keyframes in the following locations in the 
audio clips. Use the example as a reference (Figure 5):


• First clip (the first cutaway)


◦ At the point where the narration audio clip (the 
audio in track 2) begins.


◦ Where the actual narration audio begins (use the 
beginning of the waveform in the narration clip 
to help find that spot).


◦ At the end of the first cutaway clip.


• Narration clip (the audio you moved to track 2)


◦ At the beginning of the clip.


◦ Just as the narration starts (use the beginning of 
the waveform to help find that spot).


5. Adjust the keyframe values as follows: 


• First cutaway clip: Adjust the second keyframe to 
about –9 dB and the third keyframe down to negative 
infinity (silence) (Figure 5).


• Narration clip (in Audio 2 track): Adjust the first 
keyframe down to negative infinity (silence) 
(Figure 5).


6. Play the J-cut.


The cutaway’s natural sound should fade as the narration 
begins.


7. In the Effects panel, open the Video Transitions > 
Dissolve bin and drag a Cross Dissolve video transition 
to the cut point between the two video clips to make this J 
cut work even more smoothly.


Figure 5 J-cut audio keyframes


Waveform shows where 
narration audio begins
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Creating an L-cut
An L-cut has the audio of one clip tail off under the next video clip.


To create an L-cut:


1. Continue where you left off in the previous task.


2. Click the third clip and select Clip > Unlink.


3. Click somewhere off the clip to complete the unlinking.


4. Using the Selection tool, drag the In point of the audio 
portion of the second cutaway audio to the left, under the 
narration video (middle clip), about 2 seconds.


5. Drag the Out point of the audio portion of the narration 
clip to the right about 1 second.


As shown in (Figure 6), the two audio clips overlap.


6. Add six keyframes to the audio portions of the narration 
and second cutaway as follows: Use (Figure 7) as a 
guide.


• Second cutaway (in Audio 1 track)


◦ At the beginning of the clip.


◦ A half-second into the clip.


◦ A half-second or so before the end of the 
narration clip below it.


◦ Directly after the narration audio ends (use the 
waveform).


• Narration clip (in Audio 2 track)


◦ Directly after the audio ends (use the waveform)


◦ At the end of the clip.


7. In the narration clip, drag the keyframe at the end of the 
clip all the way down to fade that narration audio under 
the cutaway.


8. In the second cutaway, adjust the following keyframe 
values:


• Drag the first keyframe all the way down.


• Move the second and third keyframes to about 9 dB 
(to play the cutaway audio quietly under the 
narration).


9. Add a video Cross Dissolve between the video portions 
of these two clips.


10. Play the L-cut.


The second cutaway’s natural sound should fade up 
quietly beneath the narration’s closing comment and then 
climb to full volume as the video transitions from the 
narration to the second cutaway.


Figure 6 L-cut audio set-up


Figure 7 L-cut audio keyframes
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How to work with audio
Adobe Premiere Pro CS6 includes basic audio editing, which is very similar to editing video in Adobe Premiere Pro. 
You import an audio file the same way you import video clips and other assets.


Although you can edit audio files and add audio effects in Adobe Premiere Pro, a better way is to use a dedicated 
audio program, such as Adobe Audition CS6, to create and edit your sound track, and then import these files into 
Adobe Premiere Pro.


Adobe Premiere Pro and Adobe Audition are integrated for smooth round-trip editing. From within Adobe Premiere 
Pro, you can select any individual audio file or sequence and open it for editing with Adobe Audition. The changes 
you make in Adobe Audition are automatically updated in your Adobe Premiere Pro project.


To complete these tasks, you need two or more audio clips and one video clip.


Inserting and deleting audio tracks
Audio clips in multiple layered audio tracks all play together. If you have ten layered audio tracks loaded with a 
variety of audio clips and do not adjust volume levels and stereo panning, they can sound like a cacophonous mess. 
Adobe Premiere Pro provides a variety of audio tracks, including mono (single channel), stereo (two channel), and 
5.1 (six-channel surround). When you drag an audio clip to the Timeline panel, you can place it on an audio track that 
matches the audio clip. For example, you can only place a clip with mono audio on a mono audio track.


To insert and delete audio tracks:


1. Start Adobe Premiere Pro, create a new project, and give 
it a name that relates to the video/audio files you will 
import.


2. Import one video clip and two or more audio clips.


The clips appear in the Project panel (Figure 1).


3. Drag the video clip to the Video 1 track in the Timeline 
panel.


Note: If your video includes audio, the audio appears on 
the first available audio track (Figure 2).


Figure 1 Clips in the Project panel


Figure 2 Video with audio added to the sequence
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4. Drag the remaining audio clips to separate audio tracks.


If your sequence timeline doesn’t have enough audio 
tracks to place each clip on a separate track, you can add 
new tracks.


5. To add a new track, select Sequence > Add Tracks.


The Add Tracks dialog box appears (Figure 3).


6. In the Audio Tracks section, enter the number of tracks 
you want to add. Select a position for the track from the 
Placement pop-up menu. Select the track type (stereo, 
mono, or 5.1) from the Track Type pop-up menu.


7. Click OK.


8. Select Sequence > Delete Tracks.


The Delete Tracks dialog box appears (Figure 4). The 
default is to delete all empty video and audio tracks.


9. Select Delete Video Tracks and Delete Audio Tracks to 
delete any empty tracks, and click OK.


The Timeline panel now includes only tracks with video 
or audio in them (Figure 5). 


Figure 3 Add Tracks dialog box


Figure 4 Delete Tracks dialog box


Figure 5 Timeline panel
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Round-trip editing with Adobe Audition
You can edit your Adobe Premiere Pro audio tracks in Adobe Audition. You can export individual clips or the entire 
sequence to Adobe Audition. When exporting a sequence, the file opens in Adobe Audition as a new multitrack audio 
session. You can even export your video for preview in Adobe Audition, allowing you to synchronize audio to your 
video and maintain the integrity of the work you’ve already done in Adobe Premiere Pro.


To apply round-trip editing to a clip:


1. Continue where you left off in the previous task.


2. In the Timeline panel, select one of the audio clips 
(Figure 6).


3. Select Edit > Edit In Adobe Audition > Clip.


Note: By default, when you edit in Adobe Audition, you 
edit the audio for the selected instance of the audio clip, 
not the original file. By choosing Clip, you open only the 
selected clip in Adobe Audition. To open and edit all 
clips in the sequence, select a sequence and select Edit > 
Edit In Adobe Audition > Sequence.


Adobe Audition CS6 opens, with the selected audio clip 
in the Editor panel (Figure 7).


4. In Adobe Audition, make any necessary edits or add 
effects, and then select File > Save.


Note: Refer to the “How to edit audio tracks” guide for 
instructions on editing audio tracks and adding audio 
effects.


5. Return to Adobe Premiere Pro and play the sequence in 
the Timeline panel.


The changes you made in Adobe Audition are 
automatically applied to the clip in Adobe Premiere Pro 
when you save it in Adobe Audition.


Figure 6 Selected audio clip


Figure 7 Adobe Audition CS6 
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To apply round-trip editing to a sequence:


1. In Adobe Premiere Pro, select the sequence that contains 
audio you want to edit in Adobe Audition. You can select 
a sequence in the Project panel, or select the current 
Timeline (Figure 8).


2. Select Edit > Edit In Adobe Audition > Sequence.


The Edit In Adobe Audition dialog box appears 
(Figure 9). By default, the name of the session is the 
same as the sequence you are exporting.


3. Open the Selection menu and make sure Entire Sequence 
is selected.


You can export the entire sequence or only the work area. 
You define the work area in a sequence in the Timeline in 
Adobe Premiere Pro. 


By default one-second handles are added to each clip in 
the sequence. This gives you greater control when adding 
transitions or sound effects to the individual audio clips 
in the sequence. 


4. Select Export Preview Video. 


It can be helpful to see the corresponding video while 
editing audio tracks in Adobe Audition.


5. Make sure Open In Adobe Audition is selected, and then 
click OK.


The sequence exports and shortly the files open in a new 
Adobe Audition multitrack session. Adobe Audition 
opens to the Multitrack Editor view (Figure 10). The 
video clip is in the top track.


6. Press the spacebar or click the Play button to play the 
sequence.


The sequence plays and the video preview appears in the 
Video panel.


You can edit each audio track by using the features 
available in Adobe Audition. When you finish editing, 
the sequence is ready to be exported back to Adobe 
Premiere Pro. 


Figure 8 Adobe Premiere Pro sequence


Figure 9 Edit In Adobe Audition dialog box


Figure 10 Multitrack Editor view in Adobe 
Audition
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7. Select File > Save.


The Save As dialog box appears (Figure 11). By default, 
Adobe Audition saves the sequence in a new multitrack 
Adobe Audition session.


8. Click OK to accept the default settings.


9. Select Multitrack > Export To Adobe Premiere Pro.


The Export To Adobe Premiere Pro dialog box appears 
(Figure 12). Exporting each track as a stem converts the 
full timeline duration of each track into a single clip, 
combining multiple clips if necessary. Select this option 
to extend and align clips with sequence start and end 
points. You can also mix the entire session down to a 
single mono, stereo, or 5.1 surround sound audio file. 
The option to open the exported file(s) in Adobe 
Premiere Pro should be selected by default.


10. Select Mixdown Session To. 


11. Select Mono File.


12. Click Export.


In Adobe Premiere Pro, the Copy Adobe Audition Tracks 
dialog box appears (Figure 13). 


13. Open the Copy To Active Sequence menu.


You have the option of replacing the original tracks from 
the top down, beginning with a track you select. 


New Audio Track places each edited track, or the mix 
down, in a new audio track below the originals. This is 
the default.


Figure 11 Save As dialog box


Figure 12 Export To Adobe Premiere Pro dialog 
box


Figure 13 Copy Adobe Audition Tracks dialog box
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14. Select New Audio Track and click OK.


The mixed-down mono audio file appears in a new track 
below the originals (Figure 14).


This is redundant with the original audio, so you’ll want 
to delete the originals, or mute those tracks. 


Notice the file(s) you export from Adobe Audition appear 
in a new bin in the Project panel (Figure 15).


Figure 14 Edited audio file in Audio Track 5


Figure 15 New bin in the Project panel
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How to edit in the Program Monitor
The Program Monitor has two editing tools: lift and extract. These two editing methods are covered in the “How to 
work with clips in the Timeline panel” guide, which explains how to select a clip or group of clips in a sequence and 
lift or extract them from their position.


The Program Monitor offers a slightly different approach to the Timeline panel lift and extract edits. Rather than 
removing a clip or group of clips, you can use the Program Monitor to remove a range of frames from the middle of a 
clip or across multiple clips on the same track.


Lifting and extracting in Program Monitor
To complete this task, you need three video clips.


To lift and extract in Program Monitor:


1. Start Adobe Premiere Pro, start a new project, and import 
three video clips.


2. Drag the clips to the sequence in the Timeline panel until 
they are adjacent to each other (Figure 1).


3. In the Program Monitor, drag the right handle of the 
horizontal scroll bar to the left to zoom in the time ruler 
(Figure 2).


This will allow you to select edit points with greater 
precision.


4. Drag the Program Monitor current-time indicator (CTI) 
within the first clip to a logical edit point.


Note: You can also drag the Timeline panel CTI to set the 
edit point. When you move one CTI, the other moves as 
well.


5. Click the Mark In button (Figure 2).


A left-bracket with shading to the right of the bracket 
appears in the time ruler and in the Timeline panel time 
ruler (Figure 3).


Note: The Program Monitor Mark In and Mark Out tools 
look like the ones in the Source Monitor and function the 
same way.


6. Drag the Program Monitor CTI within the second clip 
and select an edit point.


7. Click the Mark Out button.


A right-bracket appears and the shading falls between the 
In point and the Out point in the Program Monitor and 
the Timeline panel.


Figure 1 Three-clip sequence


Figure 2 Program Monitor


Figure 3 Program Monitor and Timeline panel


Mark In


Mark Out
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8. In the Program Monitor, click the Lift button (Figure 4)


You have deleted the selected frames from the sequence, 
leaving a gap in their place.


Note: The Lift and Extract buttons (Figure 4) look the 
same until you get really close to the screen. Extract has 
tiny triangles indicating that adjacent clips will fill the 
gap left by the edit.


9. Follow the methods in steps 4–7 to set In and Out points 
in the second and third clips.


10. In the Program Monitor, click the Extract button.


You have performed the equivalent of a ripple delete. An 
Extract edit in the Program Monitor removes the selected 
range of frames and then slides clips left to fill the gap.


Figure 4 Program Monitor Lift and Extract tools


Lift


Extract
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How to use Adobe Story to write scripts
You can use Adobe Story to write, review, manage, and share scripts and screenplays. You can also produce scripts 
and other pre-production documents that serve as blueprints for your video projects. Create your television and film 
scripts in Adobe Story, and then export them for easy integration with Adobe Premiere Pro CS6.


Adobe Story workspace
The Adobe Story workspace includes two views: Projects and Authoring. Use Projects view (Figure 1) to create new 
projects and manage the scripts and supporting documents within a project. Use Authoring view (Figure 2) to create 
and edit documents, including scripts, character bios, pitches, synopses, and more. 


Figure 1 Adobe Story workspace, Projects view
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Figure 2 Adobe Story workspace, Authoring view
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Creating a new Adobe Story project
Adobe Story organizes your scripts and other documents into related projects. Use projects to neatly store and 
manage every script, shot list, character bio, and budget for a given production. 


To create a new Adobe Story project:


1. Start Adobe Story.


2. Click Projects in the top bar to open Projects view.


3. Click Projects to open the Projects menu (Figure 3), and 
select New Project.


The Create New Project dialog box appears (Figure 4).


4. Enter a name for the new project and click Create.


The new project is selected in the Projects pane of the 
Projects view (Figure 5). The Documents pane shows 
that there are no documents associated with the new 
project. 


You can import and create new documents in the project.


Figure 3 Projects menu


Figure 4 Create New Project dialog box


Figure 5 Adobe Story workspace, Projects view


Projects pane Documents pane
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Creating documents and using templates
A new Adobe Story project is empty until you import or create documents. Documents can include scripts, character 
bios, schedules, logs, shot lists, movie pitches, synopses, reports, summaries, and other documents used to plan and 
manage your production. 


Several document templates are available, including film and TV scripts. 


To create a document by using a template:


1. Select a project in the Project pane.


2. Click New at the top of the Documents pane (Figure 6).


The Create New Document dialog box appears 
(Figure 7).


3. Open the Type menu and choose the type of document 
you want to create (Figure 7). In this example, we chose 
TV Script.


Note: Some document types include additional template 
options. When additional templates are available, the 
Template menu appears in the Create New Document 
dialog box (Figure 8). 


4. Open the Template menu and select a template.


Figure 6 Documents pane


Figure 7 Create New Document dialog box


Figure 8 Create New Document dialog box
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5. To modify a template or to import a new template, click 
Change.


The Change Template dialog box appears (Figure 9). 
Templates include specific paragraph and text formatting 
for each type of document and document element. 


6. Select the elements you want in the left pane of the 
Change Template dialog box. Click the Paragraph, Text, 
Shortcuts, and General tabs to view the settings for 
several different elements.


You can modify the settings for each element in an 
existing template and save it as a new template by 
clicking Save As. You can click Import to locate and 
import additional templates for creating documents.


7. Click Cancel to close the Change Template dialog box 
without making any changes to the existing template.


8. Click Create in the Create New Document dialog box.


The new document opens in Authoring view (Figure 10). 
The Outline pane is on the left and the document is on the 
right. The Outline is empty because you have not added 
any elements to the document. As you write your 
document, you can insert elements such as scenes, 
actions, and dialog. 


In this example, the new TV script includes a placeholder 
for a title page. 


Note: You can edit the title page or remove it by selecting 
Production > Remove Title Page.


9. Click Projects at the top of the workspace to change to 
Projects view.


The new documents appears in the Documents pane of 
the selected project (Figure 11). Notice that the 
Authoring link at the top of the workspace reads 
“Authoring (1).” This is because the new document is 
still open in Authoring view.


10. Click Authoring to return to Authoring view. 


11. Click the Close button (x) in the Document tab 
(Figure 12) to close the document you have open in 
Authoring view.


With no documents open, you return to Projects view 
automatically. You can re-open a document for authoring 
at any time by double-clicking its name in Projects view. 


Figure 9 Change Template dialog box


Figure 10 Adobe Story workspace, Authoring 
view


Figure 11 Adobe Story workspace, Projects view


Figure 12 Document tab
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Creating a script by adding Adobe Story elements
When you create documents in Adobe Story, the type of document you are writing determines the formatting. For 
example, a film script looks different than a two-column audio visual (A/V) script or a character bio (Figure 13). 
Adobe Story includes several elements to help you maintain consistency in your documents. The template you use to 
create the document defines the paragraph and text formatting of each element. 


Scene Heading: Identifies the start of a new scene. A script usually opens with the scene heading (also referred to as a 
slugline) of the first scene and includes set information—interior (INT.), exterior (EXT.), location (CENTRAL 
PARK), and time of day (NIGHT).


Action: Describes the action in a scene. Action text may also include the time of day, location, weather, characters in 
the scene, ambient sounds, or any other information that helps describe the setting and the action taking place.


Character: Identifies the name of the character involved in the action or speaking the dialog. The Character element 
usually precedes dialog in a script.


Parenthetical: Used for parenthetical statements or notes. For example, you may want to place a parenthetical 
statement within a block of dialog to describe the body language, pacing, or tone in which a character delivers the 
dialog (energetically, sarcastically, slowly, loudly, and so on). 


Dialog: Represents spoken dialog or a character’s thoughts in a script.


Transition: Indicates a transition from one scene to the next.


Shot: Used to describe a camera shot, such as Push In, Medium Shot, Eye Level, or Point Of View.


General: Used to include general notes or text. By default, general text is left-aligned, single-spaced, and spans the 
entire width of the page margins to help it stand apart from dialog, actions, scene headings, and other script elements.


Figure 13 Sample film script, A/V script, and character bio documents
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To create a new script by adding Adobe Story elements:


1. In Adobe Story Projects view, click New to open the 
Create New Document dialog box. 


2. In the Create New Document dialog box, open the Type 
menu, select Film Script, enter a title for the new script, 
and click Create.


The new script opens in Authoring view. The first page of 
the new film script is a title page. 


3. Select Production > Remove Title Page.


The title page disappears. The blinking insertion point is 
at the top of page 1. The default element to begin the 
script is a scene heading, as indicated in the Elements 
menu in the upper-right corner of Authoring view 
(Figure 14). 


Note: To add a title page, you can select Production > 
Insert Title Page.


4. Press Ctrl+space (Windows) or Control+space (Mac OS).


The Smart Type menu appears, offering suggested 
abbreviations for the scene setting (Figure 15).


E./I.: Beginning in the Exterior set and moving to an 
Interior set.


EXT.: Exterior set


I/E.: Beginning in the Interior set and moving to an 
Exterior set


INT: Interior set


P.O.V.: Point of view


5. Select INT. from the Smart Type menu to indicate the 
current scene is an interior set.


6. Type a location for the scene, such as BREAKFAST 
TABLE.


7. Press the spacebar and enter a description for the time of 
day, such as MORNING.


You have just created the first scene heading, or slugline 
(Figure 16).


8. Press Enter (Windows) or Return (Mac OS).


The insertion point moves down one line on the page, and 
the script element changes to Action, as shown in the 
Elements menu (Figure 17). A description of the action 
typically follows every scene heading.


You can accept the default element (Action) or choose a 
different element from the Elements menu (Figure 18). 


9. For this example, make sure Action is the selected 
element.


Figure 14 Adobe Story workspace, Authoring 
view


Figure 15 Smart Type menu


Figure 16 Scene heading


Figure 17 Elements menu


Figure 18 Elements menu


Elements menu
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10. Type a description of the action in the scene (Figure 19).


Note: If you press Enter (Windows) or Return (Mac OS), 
you begin a new paragraph within the same action 
element. When you are ready to add a new element or 
begin a new scene, press Enter (Windows) or Return 
(Mac OS) and select a different script element from the 
Elements menu.


11. Press Enter (Windows) or Return (Mac OS) to move the 
insertion point below the action. 


12. Open the Elements menu, and choose Character.


13. Type the name of a character, and press Enter (Windows) 
or Return (Mac OS).


When you press Enter (Windows) or Return (Mac OS) 
following a character element, the next line in the script 
changes to Dialog automatically, as shown in the 
Elements menu (Figure 20).


14. Enter some dialog, and then press Enter (Windows) or 
Return (Mac OS).


Adobe Story assumes you want to add another character 
element. Typically dialog is between two characters.


15. Press Ctrl+space (Windows) or Control+space (Mac OS) 
to open the Smart Type menu listing characters 
(Figure 21).


The Smart Type menu includes any characters you 
entered previously. You can choose from existing 
characters or enter a new one.


16. Select a character from the Smart Menu or enter the name 
of a new character.


17. Press Enter (Windows) or Return (Mac OS) to move the 
insertion point down one line, and type the dialog of the 
second character.


Notice, the scene heading, action, characters, and dialog 
have different formatting (Figure 22). This formatting is 
defined by the Film template you chose when creating 
the new document. 


18. Move the insertion point down one line and then open the 
Elements menu and choose Scene Heading to begin a 
new scene. 


Figure 19 Scene heading and action


Figure 20 Elements menu


Figure 21 Smart Type menu, characters


Figure 22 Scene with a character and dialog
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19. Repeat steps 4 through 10 to add a new scene heading 
and action text.


As you write your script, the scene headings appear in the 
Outline pane on the left in Authoring view.


20. In the Outline pane, click the heading for the first scene 
in the Outline pane (Figure 23). 


Note: Be sure to single-click. Double-clicking will not 
expand the scene.


The scene expands to show its contents, including the 
action and dialog (Figure 23). You may need to scroll to 
see the entire contents.


Notice the colored boxes to the right of the scene heading 
in the Outline pane (Figure 23). Each box represents a 
different character in the script. Each character has a 
unique color. In this example, the expanded scene 
includes dialog between two characters, represented by 
the blue and pink boxes.


21. Position the pointer over one of the character boxes in the 
Outline pane.


The name of the character appears in a tool tip 
(Figure 24). You can quickly see which characters 
appear in each scene by using the Outline pane.


22. Select View > Shot Duration > Running Time.


The estimated scene length is calculated and appears to 
the right of each scene in the document (Figure 25). In 
this example, the first scene is 21 seconds (00:00:21). 


Note: Adobe Story determines scene or shot duration 
based on the following assumptions:


• A page contains 42 lines.


• A page takes 60 seconds of running time in a movie.


To manually adjust a duration, click the duration to open 
the Change Scene/Shot Duration dialog box (Figure 26), 
enter a new duration, and click OK.


23. Position the pointer over the first scene duration in the 
Outline pane. 


A tool tip shows the total duration along with the seconds 
value.


Note: To view the cumulative duration of the script, 
select View > Shot Duration > Cum. Running Time. 


Figure 23 Outline pane


Figure 24 Outline pane


Figure 25 Scene duration 


Figure 26 Change Scene/Shot Duration dialog box


Scene heading Character boxes
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Creating a shooting script
A shooting script is a version of a screenplay used during motion picture production. A shooting script includes 
information such as shot numbers and shot duration. The Adobe Story Shot element contains information about the 
shot size or camera angle (CLOSE UP), camera (CAMERA 2), and camera movement (ZOOM). Shot size refers to 
how much a subject is visible in the frame. Camera movement refers to the physical or perceived movement of the 
camera relative to the subjects in the scene.


You can place the Adobe Story Shot element anywhere within a scene where you want to reference detailed camera 
information. When you add a Shot element to a script in Adobe Story, the script is automatically converted to a 
shooting script. 


The following lists define the shot size (camera angle) and camera movement abbreviations available when you add 
Shot elements to a shooting script. 


Shot sizes and camera angles


BCU (Big Close Up): Extreme close-up covering the subject’s face, forehead to chin. 


CA (Cutaway): A close-up of something other than the current action. It could be a shot of a different subject or a 
different part of the same subject.


CRASH IN: The camera crashes into the scene containing the subject.


CREEP IN: The camera slowly creeps in behind the subject.


CU (Close Up): Unless otherwise specified, this is a close-up of the subject’s face.


CUT IN: Close-up of part of the subject in detail. For example, a close-up of the subject’s hands.


DIRTY SHOT: Something covers the face of the subject. This could be the back (head and shoulders) of someone 
interviewing the subject.


DTL: Provides the camera operator with a carpeted work area that extends beyond the front of the dolly. 


DUTCH ANGLE: The camera is tilted until the horizon is horizontal to the frame.


EASE IN: Gently zooms into the subject.


ECU (Extreme Close Up): Captures the finer details of the subject without capturing the surroundings. The camera 
captures only a portion of the subject in the scene.


ESTABLISHING SHOT: Provides a context for the scene or subject. For example, an exterior shot of a building at 
night, followed by a shot of the people inside the building. Such a shot implies that the people are together in that 
same building at night.


EWS (Extreme Wide Shot): Establishes the subject’s surroundings. The subject may appear very small in the shot. The 
extreme wide shot is often used as an establishing shot.


EYE LEVEL: Places the viewer at an equal footing with the subject onscreen.


FS (Full Shot): Shows the entire subject full-length in the scene or frame.


HIGH ANGLE: The camera is placed above eye level, looking down at the subject.


LONG LENSE SHOT: Shot using a long (telephoto) lens. This is usually followed by slowly zooming into the subject. 


LONG SHOT: Places the subject in some relation to its surroundings.


LOW ANGLE: The camera is placed below eye level, looking up at the subject.


MCU (Medium Close Up): Shows the subject close up without getting too close. 


MEDIUM SHOT: Provides a partial view of the subject, and is sufficient to cover the subject’s expressions and any 
action around the subject.
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MID SHOT: Provides a complete view of the subject, along with the surrounding action in the scene.


MWS (Medium Wide Shot): Captures about 75% of the subject in the frame.


NODDY SHOT: Shows the interviewer responding to the interviewee.


OBLIQUE/CANTED ANGLE: The camera is tilted at an angle to the floor. Used this to suggest imbalance or 
instability. This can also be used to show the point of view of the subject.


OSS (Over The Shoulder): Close-up of the subject viewed over the shoulder of another subject in the shot.


POV (Point Of View): Shows what the subject is looking at. The camera is placed at or near eye position of the subject 
or character. In action films, the point-of-view shot is very common and achieved by mounting a camera on the 
subject’s head or helmet.


PROFILE SHOT: A shot of the subject from the side.


PU (Pick Up): Continuation of another shot. 


PUSH IN: The camera physically moves toward the subject (not to be confused with zoom in ).


REVERSE SHOT: The subject and another actor in the scene are part of the same scene but not covered by the camera 
in the same frame. One of the actors is “invisible” to the camera during the conversation. 


SLANTED: Similar to the dutch angle, the camera is held at an angle to the subject.


THE BIRDS EYE VIEW: Oblique view of the subject from above, as though the viewer is a bird.


TWO SHOT: Captures two subjects in the same frame (not necessarily next to each other).


VWS (Very Wide Shot): A shot wide enough to define the surrounding of the subject. The camera is much closer to the 
subject than in the extremely wide shot, but not as near as in the wide shot.


WEATHER SHOT: Captures the weather as a subject in the scene.


WS (Wide Shot): Provides a panoramic view of the action in a scene.


Camera movement


AERIAL: Shot with a crane or from an aircraft (helicopter) to view large landscapes. You can also achieve this shot by 
shooting from the top of a tall building or other structure.


ARC: Camera movement that combines trucking and panning. The camera zooms out from the subject while panning 
and making an arc, but keeping the subject in the frame at all times.


CONTRA-ZOOM: Another name for a dolly shot (see DOLLY ZOOM). 


CRAB: A less common term for tracking or trucking.


CRANE: A shot taken by a camera on a crane. In most cases, the camera position changes height as the crane is raised 
or lowered during the shot.


CRASH ZOOM IN: A very fast zoom in to the subject.


CRASH ZOOM OUT: A very fast zoom out from the subject.


DEFOCUS: The camera begins in focus and then becomes out of focus during the shot.


DOLLY: The camera is mounted on a wheeled platform and then moved smoothly along a path (dolly tracks).


DOLLY IN: As the camera moves toward the subject, more of the background disappears from view.


DOLLY OUT: As the camera moves away from the subject, more of the background is revealed.


DOLLY ZOOM: The camera is pulled away from the subject when the lens zooms in (or the other way around). 
During the zoom, the perspective continuously distorts, the most notable feature being that the background appears to 
change size in relation to the subject. Seeing a perspective change without a size change is a highly unsettling effect. 
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DUTCH TILT: Achieved by tilting the camera until the subject is at an angle to the bottom of the frame. This is used 
to create uneasiness or tension. 


FOCUS: The camera focuses on the subject, while everything else is less focused or out of focus.


FOLLOW: The camera movement follows the subject.


HAND HELD: The camera operator holds the camera to follow the subject and capture the action. Hand-held camera 
work is usually unstable and can create tension or represent the point of view of another subject in the scene. 


JIB: A boom (long pole) device with a camera mounted on one end and a counterweight attached to the other end. 
When properly balanced, the camera can move through an extended arc. 


PAN: The camera moves horizontally across the scene. 


PEDESTAL: The camera moves vertically with respect to the subject.


PULL FOCUS: The camera alternates focus between a subject in the foreground and a subject in the background.


STEADYCAM: A stabilizing mount for a camera, used to create a stable hand-held shot.


THROW FOCUS: Starts the shot focused on a foreground object and then “throws” the focus onto the subject in the 
background.


TILT: Camera is stationary, but rotates vertically on its axis.


TRACKING/TRUCKING: A tracking shot follows the subject as it moves.


WHIP PAN: A type of pan shot in which the camera moves sideways so quickly the image blurs into streaks.


ZOOM: Produced by a zoom lens, which can vary in focal length across a large range. The camera is stationary but 
appears to move closer to or farther away from a subject.


To create a shooting script:


1. Continue where you left off in the previous activity or 
create a new script.


2. Place the insertion point where you want to include 
information about the first shot. Make sure to begin a 
separate line in the script for the new Shot element.


Note: In this example, we placed the insertion point after 
the first scene action description and before the character 
dialog (Figure 27).


Figure 27 Inserting a shot element
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3. Open the Elements menu and choose Shot (Figure 28).


The Change Format message appears asking if you want 
to create a copy of your script (Figure 29). Because a 
shooting script changes the formatting of your original 
script, it is recommended that you create a copy. A copy 
of your script is created in the Project folder when you 
click Continue.


4. Click Continue to create a backup copy of your script.


5. Press the spacebar to open the Smart Type menu listing 
shot sizes and camera angles (Figure 30). 


The menu includes abbreviations for each shot size or 
camera angle. You can scroll the menu to see the 
complete list of shot sizes and camera angles. You can 
also search for specific menu items by typing the first 
few letters of the item name or abbreviation. As soon as 
you begin typing, the menu changes to list items that 
match your entry.  


6. Select a shot size or camera angle from the Smart Type 
menu.


Note: You can also manually enter your shot 
information. You don’t have to use the options in the 
Smart Type menu.


7. Press the spacebar to open the Smart Type menu listing 
cameras, and choose a camera, such as CAMERA 1 
(Figure 31).


Note: If you manually enter a camera description, it will 
appear in the Smart Menu the next time you create a Shot 
element.


Figure 28 Elements menu


Figure 29 Change Format message 


Figure 30 Smart Type menu, shot size/camera 
angle 


Figure 31 Smart Type menu, cameras 
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8. Press the Spacebar to open the Smart Type menu listing 
camera movement (Figure 32), and choose a camera 
movement that provides direction for the camera 
operator. 


The Shot element is complete (Figure 33). 


Adobe Story assigns shot numbers to every Shot element 
in a shooting script. 


9. To view shot numbers, select View > Numbering > Shot.


A shot number appears to the left of each shot in the 
document margin (Figure 34). The first part of the 
number represents the scene, and the second part 
represents the shot within that scene. For example, 1.01 
indicates scene 1, shot 1.


Note: Adobe Story numbers shots sequentially. If you 
add a new shot before an existing shot, all shots after the 
new shot are renumbered. 


Figure 32 Smart Type menu, camera movement 


Figure 33 Shot element 


Figure 34 Shot element 


Shot number
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Viewing scene properties
Use the Scene Properties panel to view and edit the properties of a scene. 


Note: The Scene Properties panel is not available for AV Scripts, multi-column scripts, or free-form documents that 
you write from scratch by choosing Other in the Create New Document dialog box.


To view scene properties:


1. Open a script in Authoring view.


2. Select View > Scene Properties Panel.


The Scene Properties panel appears to the right of the 
script (Figure 35). The panel is empty until you select a 
scene in the script.


3. In the Outline pane, double-click a scene heading.


Double-clicking a scene heading in the Outline pane 
moves the insertion point to the beginning of the scene in 
the script. The scene properties appear in the Scene 
Properties panel (Figure 36). You can view the properties 
for other scenes by clicking the Previous and Next Scene 
buttons (Figure 36).


The Scene/Set location and time are listed at the top of 
the Scene Properties panel (Figure 36). This information 
is pulled directly from the Scene Heading element. If the 
scene occurs in more than one location, you can add or 
edit locations by clicking the M/L button. 


Note: If you cannot see the M/L button, drag the left 
edge of the panel to the left to make it wider.


4. Click the M/L button.


The Multi-Location dialog box appears (Figure 37). You 
can select a new location for the scene, indicate whether 
the set is interior or exterior, and add additional sets to the 
scene by clicking Add Set. The dialog box also shows 
which characters appear in each set of the current scene. 


5. Click Cancel to close the Multi-Location dialog box 
without adding additional sets.


Figure 35 Authoring view 


Figure 36 Scene Properties panel 


Figure 37 Multi-Location dialog box Scene Properties panel


Scene/Set location 
and time


Previous/Next 
Scene buttons
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6. Click Characters to expand the Characters property 
(Figure 38).


This lists the speaking characters in the scene. You can 
click Detect to scan for additional non-speaking 
characters. You can also click in the empty white box and 
manually type the names or information for non-speaking 
characters.


7. Expand the Synopsis property.


8. Click in the empty gray box and type a synopsis for the 
current scene (Figure 39).


In the Scene Properties panel, you can edit current 
properties and enter new ones for each scene in the script.


9. Explore the other properties for the current scene. Create 
or edit each property as needed. 


Figure 38 Characters property


Figure 39 Synopsis property 
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Adding comments in a script
Writing scripts can be a collaborative process, including multiple authors, reviewers, editors, and actors. When 
writing or reviewing scripts, add comments to express questions or make suggestions to other authors, reviewers, and 
readers. 


You add comments directly in the script by clicking the Comment icon. You can search, view, and delete comments 
by using the Commenting panel.


To add a comment to a script:


1. Open a script in Authoring view and locate the Comment 
icon beside a Scene Heading element (Figure 40).


To make a comment icon appear beside any element in a 
script, click in the element.


2. Click the Comment icon and type a comment 
(Figure 41).


3. Select View > Commenting Panel. 


The Commenting panel opens to the right of the 
document (Figure 42).


4. Select the comment you just created and click the Delete 
button (trash can).


The comment is deleted.


Figure 40 Document open in Authoring view 


Figure 41 Comment edit area 


Figure 42 Commenting panel 


Comment icon


Delete button
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Adding tags in a script
You can tag words or phrases in a script by using the Tagging panel. For example, you can tag items in a script as 
characters, props, sets, wardrobe, or special effects. Adobe Story includes several tags you can choose from, or you 
can add your own tags to the list.


After tagging a script, you can create lists and reports to manage the items needed during casting, set design, 
production, and editing. When you export an Adobe Story file (ASTX), the tagging information is saved with your 
script and can be referenced when you import your file in other Adobe Creative Suite 6 applications.


To add a tag to a script:


1. Open a script in Authoring view. 


2. Highlight a word or phrase in the script to tag 
(Figure 43).


3. Select View > Tagging Panel.


The Tagging Panel opens to the right of the document 
(Figure 44). You can choose from 46 types of tags, or 
enter a new tag and click Create.


4. Scroll the list of tags to locate the tag named Props, and 
click on it to select it.


The Props tag moves to the top of the list in the Tagging 
panel (Figure 45). The number beside the tag changes to 
represent the number of items in the script currently 
tagged as a prop.


You can represent each tag by using a different color 
(Figure 45).


5. Click the tag color button beside the Props tag. Select a 
color in the color palette. 


The tag color button changes to the new color 
(Figure 46).


Figure 43 Word to tag in the script 


Figure 44 Tagging panel 


Figure 45 Tagging panel 


Figure 46 Tag color button showing selected color 


Tag color
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6. In the Tagging panel, make sure both Show Bold and 
Show Color are selected (Figure 47).


7. In the script, click away from the highlighted text or 
phrase.


The text is now bold and in the color you selected for the 
tag (Figure 48). Using bold formatting and color helps to 
quickly identify items in your script, such as props and 
special effects.


8. Tag a few other props in the script.


The bold and colored formatting is applied to the text 
(Figure 49), and the number of props is updated in the 
Tagging panel (Figure 50).


Note: To un-tag text in the script, Ctrl+double-click the 
text to open the Applied Tags dialog box. Select the tag to 
remove, click the Remove This Tag button in the Applied 
Tags dialog box (Figure 51), and click Close to close the 
dialog box.


To remove a tag from the Tagging panel, click the Delete 
This Tag button (Figure 50) in the Tagging panel. 
Deleting a tag removes it from the list and removes all of 
its instances applied in the script. 


Figure 47 Tagging panel options


Figure 48 Color coded tag in the script document 


Figure 49 Tagged props in the script document 


Figure 50 Props tag in the Tagging panel 


Figure 51 Applied Tags dialog box 


Delete This Tag button


Remove This Tag button
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Managing character, actor, and set lists
You can create lists of your characters, actors, and sets in Adobe Story. Once you create a list, you can assign it to an 
Adobe Story project. 


A project’s Smart Type options are populated from these lists. For example, any character you add in a script is added 
automatically added to the project’s character list. 


You can also assign actors (from an actor list) to play certain characters in your project. 


To create a character list:


1. In the Projects view, select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 52).


2. In the Character List section, click Create New.


The Character List dialog box appears (Figure 53).


3. Enter a title for the new character list.


4. Click Create New to create a new character.


5. Enter a first and last name for the character.


Note: Characters are not required to have a last name.


By default, the first name appears as the screen name in 
your scripts. You can change that in the Screen Name 
section of the dialog box.


Note: If you have already created an Actor list, you can 
assign an actor to play this character by clicking Assign 
in the Actor section of the dialog box.


6. Continue adding characters to the list. When you are 
finished, click OK.


Figure 52 Manage And Assign Lists dialog box 


Figure 53 Character List dialog box 
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To create a set list:


1. In the Projects view, select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 54).


2. In the Set List section, click Create New.


The Set List dialog box appears (Figure 55).


3. Enter a title for the new set list.


4. Click Create New to create a new set.


5. Enter a name for the new set.


6. Click Select Location/Studio, and select Location & 
Studio.


Sets can be on location or in a studio. Sets can also be 
interior or exterior sets (Figure 56).


7. Enter the remaining information for the new set. Click 
Create New to create additional sets. When you are 
finished creating sets, click OK. 


Figure 54 Manage And Assign Lists dialog box 


Figure 55 Set List dialog box 


Figure 56 Location & Studio properties 
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To assign lists to a project:


1. In the Projects view, select the project to which you want 
to assign lists.


2. Select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 57).


3. Use the pop-up menus to select the character, actor, or set 
lists you want to assign to your project, and then click 
Assign.


Figure 57 Manage And Assign Lists dialog box 


Exporting a script for use in Adobe Premiere Pro CS6
An ASTX file is an interchangeable format that helps you integrate Adobe Story scripts with other Adobe Creative 
Suite 6 products.


To export a script:


1. In Projects view, double-click the script you want to 
export.  


The script opens in Authoring view.


2. Select File > Export As > Adobe Story Interchange 
Format (.astx) (Figure 58).


The Export As dialog box appears.


3. Browse to a location to save the file, enter a name for the 
new file, and click Save.


An ASTX file is created. You can now import this file for 
use in other Adobe Creative Suite 6 applications.


Figure 58 Export As submenu 


File menu
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		CREEP IN: The camera slowly creeps in behind the subject.

		CU (Close Up): Unless otherwise specified, this is a close-up of the subject’s face.

		CUT IN: Close-up of part of the subject in detail. For example, a close-up of the subject’s hands.

		DIRTY SHOT: Something covers the face of the subject. This could be the back (head and shoulders) of someone interviewing the subject.

		DTL: Provides the camera operator with a carpeted work area that extends beyond the front of the dolly.

		DUTCH ANGLE: The camera is tilted until the horizon is horizontal to the frame.

		EASE IN: Gently zooms into the subject.

		ECU ( Extreme Close Up): Captures the finer details of the subject without capturing the surroundings. The camera captures only a portion of the subject in the scene.

		ESTABLISHING SHOT: Provides a context for the scene or subject. For example, an exterior shot of a building at night, followed by a shot of the people inside the building. Such a shot implies that the people are together in that same building at night.

		EWS (Extreme Wide Shot): Establishes the subject’s surroundings. The subject may appear very small in the shot. The extreme wide shot is often used as an establishing shot.

		EYE LEVEL: Places the viewer at an equal footing with the subject onscreen.

		FS (Full Shot): Shows the entire subject full-length in the scene or frame.

		HIGH ANGLE: The camera is placed above eye level, looking down at the subject.

		LONG LENSE SHOT: Shot using a long (telephoto) lens. This is usually followed by slowly zooming into the subject.

		LONG SHOT: Places the subject in some relation to its surroundings.

		LOW ANGLE: The camera is placed below eye level, looking up at the subject.

		MCU (Medium Close Up): Shows the subject close up without getting too close.

		MEDIUM SHOT: Provides a partial view of the subject, and is sufficient to cover the subject’s expressions and any action around the subject.

		MID SHOT: Provides a complete view of the subject, along with the surrounding action in the scene.

		MWS (Medium Wide Shot): Captures about 75% of the subject in the frame.

		NODDY SHOT: Shows the interviewer responding to the interviewee.

		OBLIQUE/CANTED ANGLE: The camera is tilted at an angle to the floor. Used this to suggest imbalance or instability. This can also be used to show the point of view of the subject.

		OSS (Over The Shoulder): Close-up of the subject viewed over the shoulder of another subject in the shot.

		POV (Point Of View): Shows what the subject is looking at. The camera is placed at or near eye position of the subject or character. In action films, the point-of-view shot is very common and achieved by mounting a camera on the subject’s head or h...

		PROFILE SHOT: A shot of the subject from the side.

		PU (Pick Up): Continuation of another shot.

		PUSH IN: The camera physically moves toward the subject (not to be confused with zoom in ).

		REVERSE SHOT: The subject and another actor in the scene are part of the same scene but not covered by the camera in the same frame. One of the actors is “invisible” to the camera during the conversation.

		SLANTED: Similar to the dutch angle, the camera is held at an angle to the subject.

		THE BIRDS EYE VIEW: Oblique view of the subject from above, as though the viewer is a bird.

		TWO SHOT: Captures two subjects in the same frame (not necessarily next to each other).

		VWS (Very Wide Shot): A shot wide enough to define the surrounding of the subject. The camera is much closer to the subject than in the extremely wide shot, but not as near as in the wide shot.

		WEATHER SHOT: Captures the weather as a subject in the scene.

		WS (Wide Shot): Provides a panoramic view of the action in a scene.



		Camera movement

		AERIAL: Shot with a crane or from an aircraft (helicopter) to view large landscapes. You can also achieve this shot by shooting from the top of a tall building or other structure.

		ARC: Camera movement that combines trucking and panning. The camera zooms out from the subject while panning and making an arc, but keeping the subject in the frame at all times.

		CONTRA-ZOOM: Another name for a dolly shot (see DOLLY ZOOM).

		CRAB: A less common term for tracking or trucking.

		CRANE: A shot taken by a camera on a crane. In most cases, the camera position changes height as the crane is raised or lowered during the shot.

		CRASH ZOOM IN: A very fast zoom in to the subject.

		CRASH ZOOM OUT: A very fast zoom out from the subject.

		DEFOCUS: The camera begins in focus and then becomes out of focus during the shot.

		DOLLY: The camera is mounted on a wheeled platform and then moved smoothly along a path (dolly tracks).

		DOLLY IN: As the camera moves toward the subject, more of the background disappears from view.

		DOLLY OUT: As the camera moves away from the subject, more of the background is revealed.

		DOLLY ZOOM: The camera is pulled away from the subject when the lens zooms in (or the other way around). During the zoom, the perspective continuously distorts, the most notable feature being that the background appears to change size in relation to ...

		DUTCH TILT: Achieved by tilting the camera until the subject is at an angle to the bottom of the frame. This is used to create uneasiness or tension.

		FOCUS: The camera focuses on the subject, while everything else is less focused or out of focus.

		FOLLOW: The camera movement follows the subject.

		HAND HELD: The camera operator holds the camera to follow the subject and capture the action. Hand-held camera work is usually unstable and can create tension or represent the point of view of another subject in the scene.

		JIB: A boom (long pole) device with a camera mounted on one end and a counterweight attached to the other end. When properly balanced, the camera can move through an extended arc.

		PAN: The camera moves horizontally across the scene.

		PEDESTAL: The camera moves vertically with respect to the subject.

		PULL FOCUS: The camera alternates focus between a subject in the foreground and a subject in the background.

		STEADYCAM: A stabilizing mount for a camera, used to create a stable hand-held shot.

		THROW FOCUS: Starts the shot focused on a foreground object and then “throws” the focus onto the subject in the background.

		TILT: Camera is stationary, but rotates vertically on its axis.

		TRACKING/TRUCKING: A tracking shot follows the subject as it moves.

		WHIP PAN: A type of pan shot in which the camera moves sideways so quickly the image blurs into streaks.

		ZOOM: Produced by a zoom lens, which can vary in focal length across a large range. The camera is stationary but appears to move closer to or farther away from a subject.

		To create a shooting script:

		Figure 27 Inserting a shot element

		Figure 28 Elements menu

		Figure 29 Change Format message

		Figure 30 Smart Type menu, shot size/camera angle

		Figure 31 Smart Type menu, cameras

		Figure 32 Smart Type menu, camera movement

		Figure 33 Shot element

		Figure 34 Shot element







		Viewing scene properties

		Use the Scene Properties panel to view and edit the properties of a scene.

		Note: The Scene Properties panel is not available for AV Scripts, multi-column scripts, or free-form documents that you write from scratch by choosing Other in the Create New Document dialog box.

		To view scene properties:

		Figure 35 Authoring view

		Figure 36 Scene Properties panel

		Figure 37 Multi-Location dialog box

		Figure 38 Characters property

		Figure 39 Synopsis property





		Adding comments in a script

		Writing scripts can be a collaborative process, including multiple authors, reviewers, editors, and actors. When writing or reviewing scripts, add comments to express questions or make suggestions to other authors, reviewers, and readers.

		You add comments directly in the script by clicking the Comment icon. You can search, view, and delete comments by using the Commenting panel.

		To add a comment to a script:

		Figure 40 Document open in Authoring view

		Figure 41 Comment edit area

		Figure 42 Commenting panel





		Adding tags in a script

		You can tag words or phrases in a script by using the Tagging panel. For example, you can tag items in a script as characters, props, sets, wardrobe, or special effects. Adobe Story includes several tags you can choose from, or you can add your own t...

		After tagging a script, you can create lists and reports to manage the items needed during casting, set design, production, and editing. When you export an Adobe Story file (ASTX), the tagging information is saved with your script and can be referenc...

		To add a tag to a script:

		Figure 43 Word to tag in the script

		Figure 44 Tagging panel

		Figure 45 Tagging panel

		Figure 46 Tag color button showing selected color

		Figure 47 Tagging panel options

		Figure 48 Color coded tag in the script document

		Figure 49 Tagged props in the script document

		Figure 50 Props tag in the Tagging panel

		Figure 51 Applied Tags dialog box





		Managing character, actor, and set lists

		You can create lists of your characters, actors, and sets in Adobe Story. Once you create a list, you can assign it to an Adobe Story project.

		A project’s Smart Type options are populated from these lists. For example, any character you add in a script is added automatically added to the project’s character list.

		You can also assign actors (from an actor list) to play certain characters in your project.

		To create a character list:

		Figure 52 Manage And Assign Lists dialog box

		Figure 53 Character List dialog box



		To create a set list:

		Figure 54 Manage And Assign Lists dialog box

		Figure 55 Set List dialog box

		Figure 56 Location & Studio properties



		To assign lists to a project:

		Figure 57 Manage And Assign Lists dialog box





		Exporting a script for use in Adobe Premiere Pro CS6

		An ASTX file is an interchangeable format that helps you integrate Adobe Story scripts with other Adobe Creative Suite 6 products.

		To export a script:

		Figure 58 Export As submenu
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How to use Adobe Media Encoder CS6
Adobe Media Encoder CS6 converts sequences and clips into media suited for distribution on the web or on DVDs, 
iPods, tablets, cell phones, and other mobile devices. 


You can encode files by using the Adobe Media Encoder workspace, or by exporting a sequence or clip directly from 
Adobe Premiere Pro CS6. Both methods include several presets so that you can prepare files for multiscreen delivery. 


When you export media from Adobe Premiere Pro, Adobe Media Encoder runs in the background. When you encode 
files in the Adobe Media Encoder workspace, you have the option of batch-processing several files at once. For 
example, you can process several video clips using the same settings. You can also encode multiple copies of the 
same video for viewing on different screens or devices. Either way, batch encoding takes place in the background so 
you can continue working. Audible alerts let you know when your encoding jobs are complete. 


In this guide, you export a sequence in Adobe Premiere Pro and you batch-process files in Adobe Media Encoder.


Exporting media from Adobe Premiere Pro
In this task, you open the Export Settings dialog box (Figure 1) from within Adobe Premiere Pro and explore some 
common export file formats and settings. 


Figure 1 Adobe Premiere Pro Export Settings dialog box
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Here is an overview of the format options when exporting from Adobe Premiere Pro:


• Advanced Audio Encoding (AAC): A standardized audio compression and encoding for digital audio. Designed 
to be the successor of the MP3 format, AAC generally achieves better sound quality at similar bit rates. 


• Audio Interchange File Format (AIFF): An audio file container format developed by Apple Computer, which is 
the standard audio file format used for storing sound data for Apple Macintosh and other electronic audio 
devices. 


• Animated GIF: A small animation based on successively displayed GIF images. Animated GIFs are the simplest 
form of animation and are supported natively by most browsers. Looping and minimal timing information can be 
set in an animated GIF, but complex animation is beyond this format's capabilities.


• Microsoft AVI (AVI): Audio Video Interleave is a multimedia file format developed by Microsoft. AVI files can 
contain both audio and video data in a container that allows synchronous playback. AVI files are easily played 
back on personal computers with Windows operating systems by using the Windows Media Player.


• Uncompressed Microsoft AVI: See Microsoft AVI above. Exporting as uncompressed AVI will export the clip or 
sequence without applying additional compression to the output file.


• Windows Bitmap (BMP): The BMP file format, sometimes called bitmap or DIB file format (for device-
independent bitmap), is an image file format used to store bitmap digital images, especially on Microsoft 
Windows and OS/2 operating systems. The simplicity of the BMP file format and its widespread familiarity in 
Windows makes it a very common format for graphics programs that operating systems can read and write.


• DPX: Digital Picture Exchange is a common file format for digital intermediate and visual effects work and is an 
Society of Motion Picture and Television Engineers (SMPTE) standard. DPX provides a great deal of flexibility 
in storing color and other information for exchange between production facilities.


• FLV | F4V (H.264): Adobe Flash Video, the format for delivering audio and video over the web and other 
networks. Adobe Flash Video will play on any computer with a Flash-enabled browser.


• GIF: Graphics Interchange Format is a graphic image file format suitable for sharp-edged line art (such as logos) 
with a limited number of colors. This takes advantage of the format's lossless compression which preserves very 
sharp edges (in contrast to JPEG).


• H.264: An MPEG-4-based standard for encoding for web delivery specifically and for a variety of devices, 
including HD video, 3GPP cell phones, video iPods, and PlayStation Portable (PSP) devices. Adobe Media 
Encoder has H.264 format presets specifically for Google Video, MySpace, Yahoo! Video, and YouTube.


• H.264 Blu-ray: An MPEG-4-based standard for encoding in HDTV for Blu-ray disc media.


• JPEG: Joint Photographic Experts Group is a commonly used method of lossy compression for photographic 
images. The degree of compression can be adjusted, allowing a selectable tradeoff between storage size and 
image quality.


• MP3: MPEG1 Audio Layer 3 is an audio file compression format with CD quality. MP3 is a standard file format 
on the Internet and many portable digital audio players.


• MPEG2: Delivers high-quality, full-screen, full-motion video at bit rates around 15 Mbps or about 10–30 times 
the data rate of MPEG1 or MPEG1-VCD.


• MPEG2 Blu-ray: A subset of the MPEG-2 standard designed for encoding for high-definition (HD) Blu-ray Disc 
media.


• MPEG2-DVD: A subset of the MPEG-2 standard designed for DVDs with a data rate up to 9 Mbps. An MPEG2-
DVD file can be encoded directly onto a DVD to create a movie that plays automatically (known as an autoplay 
disc), or it can be used in an authoring program (such as Adobe Encore) to create a disc with navigational menus 
and other features.


• MPEG4: MPEG-4 absorbs many of the features of MPEG-1 and MPEG-2 and other related standards, adding 
new features such as extended support for 3D rendering, object-oriented composite files (including audio, video 
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and VRML objects), support for externally-specified Digital Rights Management and various types of 
interactivity.


• Material Exchange Format (MXF OP1a): MXF OP1a is a container for professional digital video and audio 
designed by a set of SMPTE standards. It is used in workflows between Sony eVTR and non-linear editing 
systems, such as Adobe Premiere Pro.


• P2 Movie: DVCPRO P2 (P2 is short form for "Professional Plug-In") is a professional digital video storage 
media format introduced by Panasonic. P2 is basically a professional video file format used for storing media on 
a data card for compatible tapeless recording devices. 


• PNG: Portable Network Graphics is a bitmapped image format that employs lossless data compression. PNG was 
created to improve upon and replace GIF (Graphics Interchange Format) as an image-file format.


• QuickTime (MOV): QuickTime is a format developed by Apple Computer and is used for storing digital video, 
media clips, sound, text, animation, and music. QuickTime is the Apple multimedia architecture for HDTV and 
for web delivery as streaming media or for download. 


• Targa: TGA File Format, often referred to as TARGA File Format, is a raster graphics file format. The Targa 
format is used to create images in some video game programs. TARGA and VISTA boards were the first graphic 
cards for IBM-compatible PCs to support high color/true color display. This family of graphic cards was 
intended for professional computer image synthesis and video editing with PCs. For this reason, usual 
resolutions of TGA image files match those of the NTSC and PAL video formats.


• TIFF: Tagged Image File Format is a file format for storing images, including photographs and line art. It is now 
under the control of Adobe Systems. Originally created by the company Aldus for use with what was then called 
"desktop publishing", the TIFF format is widely supported by image-manipulation applications, by publishing 
and page layout applications, by scanning, faxing, word processing, optical character recognition and other 
applications.


• Windows Waveform (WAV): WAV (or WAVE), short for Waveform audio format, is a Microsoft and IBM audio 
file format standard. Uncompressed WAV files are quite large in size, so, as file sharing over the Internet has 
become popular, the WAV format has declined in popularity. However, it is still a commonly used, relatively 
“pure”, i.e. lossless, file type, suitable for retaining “first generation” archived files of high quality, or use on a 
system where high fidelity sound is required and disk space is not restricted.


• Windows Media (Windows only): A Microsoft multimedia architecture for HDTV, web delivery, and Palm 
devices.


Each of these formats has many presets, so most editors will not need to adjust any parameters. However, there are 
numerous customizable options. You can begin with a preset that most closely matches your specifications. You can 
then apply the necessary custom settings by opening the Adobe Premiere Pro Export Settings dialog box (Figure 1) 
and selecting custom settings. Once you define the custom settings for a specific device, save these settings as a 
custom preset. To explain each format’s unique characteristics would go well beyond the scope of this guide.

© 2012 Adobe Systems Incorporated How to use Adobe Media Encoder CS6 3







Project 3 guide Adobe Premiere Pro CS6 and Adobe Media 


4


Exporting media from the Project panel in Adobe Premiere Pro


In this activity, you export a sequence in the Adobe Premiere Pro Project panel.


To export media from Adobe Premiere Pro:


1. Start Adobe Premiere Pro and open a project with a 
sequence or clip you want to export.


2. Select the sequence or clip in the Project panel, and then 
select File > Export > Media.


The Export Settings dialog box appears (Figure 2). 


The export settings include a preview display on the left 
and export settings on the right. The dialog box displays 
the settings that were used most recently.


3. In the Export Settings area, select H.264 in the Format 
menu (Figure 2).


Note: H.264 delivers video more efficiently than 
previous standards.


4. Click the Output tab in the upper-left corner of the dialog 
box.


The Output tab shows a preview of the encoded file.


5. In the Preset menu (Export Settings area), select 3GPP 
176 x 144 15fps.


• The image quality in the Output preview screen 
becomes blurry due to the small frame size of this 
preset.


• The estimated file size is shown at the bottom of the 
dialog box (Figure 3). You will compare it to the file 
size of another format in the next step.


6. In the Format menu, select MPEG2-DVD.


Note: The output image quality becomes very sharp and 
the estimated file size jumps to about 15 times the size of 
the low-resolution H.264 format.


7. In the Format menu, select FLV.


8. Open the Preset menu and look at the many presets 
(Figure 4). 


9. Select Match Source Attributes (Medium Quality).


10. In the Export Settings area, view the Summary 
information (Figure 5).


This lists frame size and frame rate as well as audio and 
video encoder information.


Figure 2 Export Settings area menus


Figure 3 Estimated File Size


Figure 4 Adobe Flash Video Preset menu 


Figure 5 Export Settings Summary area
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11. In the Format menu, select MPEG2-DVD and change the 
Preset to NTSC High Quality.


12. In the Video tab, note the Quality slider (Figure 6).


Note: A high quality setting means the MPEG encoder 
will take longer to analyze the video before converting it 
to an MPEG-2 file. It does not affect the file size.


13. Use the scroll bar in the Video tab to view the Bitrate 
Settings area. Increase the Target Bitrate setting and note 
that the estimated file size increases (Figure 7).


Note: Doubling the bit rate generally increases the 
MPEG-2 file size by about 50%.


14. Click the Audio tab.


Note: PCM (Pulse Code Modulation) is the standard 
audio format for the Adobe Media Encoder MPEG2-
DVD format. It is a lossless format—it retains full audio 
quality.


15. In the Audio Format menu, select MPEG.


16. Scroll down to the Bitrate Settings area and select 128 
Kbps from the Bitrate menu (Figure 8).


The estimated file size drops considerably. Using MPEG 
audio encoding can lead to a slight audio quality loss, but 
you can increase the video bit-rate setting without 
exceeding the storage capacity of a DVD or the 9 Mbps 
DVD playback limit.


17. To save a customized preset, click the Save Preset button 
located next to the Preset menu (Figure 9).


18. Click Cancel to close the Choose Name dialog box 
without saving the custom preset.


19. Click the Metadata button at the bottom of the Export 
Settings dialog box.


The Metadata Export dialog box opens (Figure 10). 
Adding metadata to your encoded movie can make the 
file more searchable or “discoverable” when published to 
the web.


20. Click Cancel to close the dialog box.


21. Click the Output Name link to set a name and location for 
the output file (Figure 11).


The Save As dialog box appears.


22. In the Save As dialog box, navigate to a file folder, name 
the file, and click Save.


23. Click Export in the Export Settings dialog box.


The file is encoded and saved to the location you 
selected.


Figure 6 MPEG2-DVD Quality setting


Figure 7 MPEG2-DVD Bitrate Settings


Figure 8 MPEG Audio Bitrate Settings area


Figure 9 Save Preset button


Figure 10 Metadata Export dialog box


Figure 11 Output Name link


Save Preset button
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Batch-processing media with Adobe Media Encoder CS6
Adobe Media Encoder includes several presets for sharing your media on multiple screens, such as YouTube, 
iPhones/iPads, Android devices, and your television. When preparing video for multiple screens, you can save time 
by using Adobe Media Encoder presets, the Preset Browser panel, and batch processing. 


Overview of Adobe Media Encoder


Adobe Media Encoder CS6 can be launched from within Adobe Premiere Pro CS6, Adobe After Effects CS6, or on 
its own. When you export media from Adobe Premiere Pro the media is encoded without opening the Media Encoder 
workspace. Adobe Media Encoder runs in the background. If you select Export Settings in Adobe Premier Pro and 
then click Queue in the Export Settings dialog box (Figure 1), the file opens in the Adobe Media Encoder workspace 
(Figure 12). You can send multiple files to the Queue and then batch-process them as a group. 


If you want to encode or process a batch or group of files, you need to start Adobe Media Encoder and select the files 
you want to process. 


Figure 12 Adobe Media Encoder CS6 workspace 


Main Menu Queue panel Preset Browser 
panel


Watch Folders 
panel


Encoding 
panel
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Batch-processing media


In this activity, you encode several video clips at the same time by using batch-processing in Adobe Media Encoder.


To batch-process multiple files with the same preset: 


1. Start Adobe Media Encoder.


The Adobe Media Encoder workspace opens 
(Figure 12).


2. In the Queue panel, click the Add Source button 
(Figure 13).


The Open dialog box appears (Figure 14).


3. Navigate to the files you want to process. Select them, 
and click Open.


To select more than one file, hold down Ctrl (Windows) 
or Command (Mac OS) as you select the files.


Note: You can also drag files from an open window 
directly into the Queue panel.


Notice that the files you added are shown in the Queue 
panel (Figure 15).


Figure 13 Queue panel 


Figure 14 Open dialog box 


Figure 15 A batch of files ready to process in the 
Queue panel


Add Source button
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4. Click the name of the first file, hold down Shift and click 
the last file in the Queue panel to select the entire batch.


Note: You can also Ctrl+click (Windows) or 
Command+click (Mac OS) to select a range of non-
contiguous files. 


5. Open the Format menu for the first file in the list and 
select a format to use for encoding (Figure 16).


The format you choose applies to all selected files 
automatically. 


6. Open the Preset menu for the first file and select a preset. 


Note: To apply different settings to each file, select them 
individually and set the format and presets one file at a 
time.


7. Hover the pointer over the Preset settings link to view a 
tool tip with a summary of the settings for the selected 
preset (Figure 17).


Note: You can click the Preset settings link to open the 
Export Settings dialog box and modify the settings for 
any preset. 


Note: By default, exported files are placed in the same 
folders as the source file. You can change this location or 
rename the output files by clicking the links in the Output 
File column.


Figure 16 Format menu


Figure 17 Preset settings link and tool tip summary
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8. Make sure that all the files in the batch are selected and 
click Start Queue in the upper-right corner of the Queue 
panel (Figure 18).


The encoding process begins. The Encoding panel shows 
the progress of each file as it is encoded (Figure 19). 
While the encoding is taking place, you can continue 
editing in Premiere Pro or working in another 
application. 


An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 20). You 
may need to scroll the Queue panel to see the Status 
column.


9. When the files are encoded, close Adobe Media Encoder.


Note: In addition to adding files in the Queue panel, you 
can add batches of related files to a folder and then drag 
the entire folder (or folders) to the Watch Folders panel in 
the Adobe Media Encoder workspace (Figure 21). Then 
you can apply presets to each Watch Folder as a group. 


By default, Adobe Media Encoder processes all files in 
the Queue panel and the Watch Folders panel when you 
click the Start Queue button. If you do not want to 
process files in the Watch Folders panel, deselect the 
option Auto-Encode Watch Folders in the Queue panel 
(Figure 18).


Figure 18 Queue panel


Figure 19 Encoding panel


Figure 20 Encoding status


Figure 21 Watch Folders panel


Start Queue button
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Encoding a project for multiscreen delivery


In this activity, you use the Preset Browser panel in Adobe Media Encoder and batch-processing to create multiple 
versions of a project for viewing on different screens. 


To batch-process for multiscreen delivery:


1. Add a file, Adobe Premiere Pro sequence, or Adobe 
After Effects composition to the Queue panel in Adobe 
Media Encoder.


Note: You can add a sequence or composition to the 
queue from the File menu in the Adobe Media Encoder 
workspace by using the Add Source button in the Queue 
panel, or by exporting from Adobe Premiere Pro or After 
Effects.


The sequence, composition, or file you added appears in 
the Queue panel (Figure 22).


You can apply preset compression settings based on how 
you want to share the file or project. Presets are 
organized in the Preset Browser panel (Figure 23). The 
Preset Browser panel includes encoding presets for 
sharing your projects to broadcast TV, digital cameras, 
desktop computers, mobile devices, DVD, Blu-ray, and 
web browsers.


2. In the Preset Browser panel, expand a preset group, select 
a preset, and click Apply Preset (Figure 24).


3. The preset is added below the file, sequence, or 
composition in the Queue panel. 


You’re not limited to just one preset. To create a second 
version of the same file, add another preset.


4. In the Preset Browser panel, select a different preset and 
click Apply Preset.


5. Repeat step 3 to add additional presets.


Each preset appears in the Queue panel (Figure 25).


Note: You can also remove files or presets in the Queue 
panel by selecting them and clicking the Remove button 
(Figure 22).


Figure 22 Queue panel in Adobe Media Encoder


Figure 23 Preset groups in the Preset Browser 
panel


Figure 24 Preset Browser panel


Figure 25 Queue panel


Remove button Start Queue button
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6. Click the Start Queue button (Figure 22) to process the 
file or project for multiscreen delivery.


The progress of the batch-processing displays in the 
Encoding panel(Figure 26).


An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 27). You 
may need to scroll the Queue panel to see the Status 
column.


Figure 26 Encoding panel


Figure 27 Encoding status in the Queue panel
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How to apply Adobe Audition sound effects
Adobe Audition CS6 is an audio application designed for video editors, web designers and developers, motion-
graphics artists, and other creative professionals. Using Adobe Audition, you can edit single audio files in the 
Waveform Editor or you can work on multitrack audio sessions in the Multitrack Editor. 


Audition includes a large collection of sound effects. An effect is an easy way to distort or modify a sound. You can 
use effects to improve sound quality by reducing hiss, hum, and other unwanted noises in your original recordings. 
There is even a set of effects that improve the sound of voices: female, male, or music vocals. For more information 
on using effects to reduce noise, refer to the “How to edit audio tracks” guide. 


You can also use effects to modify or distort sounds to match the story, scene, or imagery in a video clip. For example, 
your movie may include a telephone conversation, but the dialog was recorded in a studio. No problem. Open the 
recording in Adobe Audition and apply the On The Telephone effect preset. 


You can apply effects directly to an audio file in the Waveform Editor by selecting an effect in the Effects menu. You 
can also add multiple effects to the same file or track in a multitrack session by using an Effects Rack. An Effects 
Rack enables you to blend multiple effects, adding and removing them until you get the result you want. Adobe 
Audition effects should not be confused with royalty-free sound effects, sometimes referred to as sound fx, that you 
can downoad and use to create a movie soundtrack. Royalty-free sound effects are explained in the “How to use 
loops, music beds, and sound effects” guide.


In this guide, you apply Adobe Audition built-in sound effects and filters to an individual file and to a multitrack 
session.


Adding sound effects to a file in the Waveform Editor 
You can add an effect to a file in the Waveform Editor by selecting it from the Effects menu or by using the Effects 
Rack panel. Using the Effects menu applies the sound to the file automatically. When you add effects in the Effects 
Rack panel, you can preview and test them before applying the entire rack of effects to the file. 


To add a sound effect to a file by using the Effects menu:


1. Start Adobe Audition and open an audio file in the 
Waveform Editor panel (Figure 1).


Figure 1 Waveform Editor panel
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2. Select Effects > Modulation > Phaser.


The Effect–Phaser dialog box appears (Figure 2). 


3. Click the Toggle Loop button to the on (green) state 
(Figure 3).


4. Open the Presets menu (Figure 2) and select Brainball.


5. Click the Preview Play button to preview the effect 
(Figure 3).


As the effect plays, you can use the sliders in the dialog 
box to modify the effect in real time. 


6. Let the effect continue to play while you open the Presets 
menu and select a new preset, such as Log Drummer.


Note: For each effect, you can select from several 
presets, or modify the settings in the dialog box and then 
save them as a new preset by clicking the Save Settings 
As A Preset button (Figure 2). 


7. Test a few other presets. When you have finished, click 
the Stop button (Figure 3). 


8. When you’ve found a preset or settings you like, click 
Apply to add the effect to your file. 


Note: You can click Close to close the Effect dialog box 
without adding the effect.


9. Play the file in the Waveform editor.


The effect is added to the file. The effect is not added in 
the Effects Rack panel. 


Note: When you save the file, the effect is permanently 
added to the file stored on your computer. To remove the 
effect, select Edit > Undo before you save the file, or 
close the file without saving your changes.


Figure 2 Effect–Phaser dialog box


Figure 3 Effect–Phaser dialog box


Presets menu Save Settings As 
A Preset button


Toggle Power 
button


Preview Play/Stop 
button


Toggle Loop 
button
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To add effects to a file by using the Effects Rack panel:


1. Start Adobe Audition and open an audio file in the 
Waveform Editor. 


2. Make sure the Effects Rack panel is visible (Figure 4).


Each file has 16 effect slots. To add effects to the rack, 
you can choose a preset in the Presets menu or open the 
Effects pop-up menu (on the right of each slot) and locate 
the effect. 


3. In the Effects Rack panel, open the Presets menu 
(Figure 4) and select On The Telephone.


Some presets include more than one effect. The On The 
Telephone preset applies three effects (Figure 5) that 
combine to make your audio sound as if it’s a recorded 
telephone conversation. 


Note: You can double-click on any of the effects in the 
Effects Rack panel to modify its properties. 


4. Play the sound file in the Waveform Editor to hear the 
effect. 


5. As the file plays, use the Toggle Power State button 
(Figure 5) beside each effect to toggle it off and on and 
listen to the clip with and without that effect applied.


Note: You can toggle the entire rack of effects on or off 
by using the Master Toggle Power State button in the 
lower-left corner of the Effects Rack panel (Figure 6).


6. As the file plays, use the Mix slider in the Effects Rack to 
adjust the intensity of the effect (Figure 6). 


Note: 100% (Wet) equals fully processed audio; 0% 
(Dry) equals original, unprocessed audio. 


You can also use the Input and Output adjustments to 
control the incoming sound level of the file and the 
output sound level of the file after you have added 
effects. Adjust these settings as needed to prevent the 
modified file from clipping. 


In Waveform view, effects in the rack are not applied to 
the sound file until you click the Apply button or save the 
file. If you don’t like an effect, just select it in the Effects 
Rack panel and press Delete.


Figure 4 Effects Rack panel–Waveform view


Figure 5 Effects Rack, with On The Telephone 
preset


Figure 6 Effects Rack
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Empty effect 
slots


Effects pop-up 
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7. Open the Effects pop-up menu for an empty slot in the 
Effects Rack. Select Special > Vocal Enhancer.


The Rack Effect–Vocal Enhancer dialog box appears 
(Figure 7). The effect appears in the Effects Rack panel. 
This effect improves the quality of voice-over recordings. 
The Male and Female modes automatically reduce 
sibilance and plosives, as well as microphone-handling 
noise such as low rumbles. Those modes also apply 
microphone modeling and compression to give vocals a 
characteristic radio sound. The Music mode optimizes 
soundtracks so they better complement a voice-over.


8. Select the Female option and close the dialog box.


Once you are satisfied with your collection of effects, 
you can save the entire rack as a new preset.


9. In the Effects Rack panel, click the Save Effects Rack As 
A Preset button (Figure 8), name the new preset Female 
On The Telephone, and click OK. 


10. Open the Effects Rack Presets menu (Figure 10).


The new preset appears in the menu. You can now apply 
the new combination of effects to other files.


Note: To delete a preset, select it in the menu, and then 
click the Delete Preset button (trash can).


11. Open the Process menu at the bottom of the Effects Rack 
panel, and select Entire File.


You can apply effects to a selection or the entire file.


12. Click Apply in the Effects Rack panel. 


The entire rack of effects is applied to the file, and the 
Effects Rack is cleared. You can now apply 16 additional 
effects to the same file in a new rack. 


Note: When you save the file, the effects are permanently 
added to the file on your computer. To undo the changes 
after applying effects, you can select Edit > Undo before 
you save the file, or close the file without saving changes. 


Figure 7 Rack Effect–Vocal Enhancer dialog box


Figure 8 Effects Rack panel


Figure 9 Effects Rack Process menu
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Save Effects Rack As A 
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Adding effects to tracks in a multitrack session
Adding effects in a multitrack session is similar to adding effects to a single file in the Waveform Editor, but there are 
a few key differences:


• Each track in a multitrack session can have its own rack of 16 effects.


• Track effects apply to all files or clips in the track.


You can also apply effects to the individual files or clips in a track. When you do, the file or clip includes both the clip 
effects and any overlying track effects. 


• Effects you add to tracks in a multitrack session appear in the Effects Rack panel. This is true whether you add 
the effect from the Effects menu or from an Effects pop-up menu in the Effects Rack panel.


• Effects you add to tracks or clips in a multitrack session appear in the Effects Rack panel. You don’t need to click 
Apply. The effects are applied to the multitrack session file (.sesx) when you save it. 


• You cannot apply process effects to tracks or clips in a multitrack session. Process effects are identified in the 
Effects menu by the word (process) in parentheses. To apply process effects, open the file in the Waveform 
Editor view, apply the effect, save the file, and add the modified file to your multitrack session.


To add effects in a multitrack session:


1. Start Adobe Audition and start a new multitrack session 
in the Multitrack Editor.


2. Drag a file from the Files panel to Track 1 in the 
multitrack session (Figure 10).


Note: For this activity, use a file that does not already 
include effects.


3. Select the track in the Multitrack Editor panel (a track 
that contains an audio file).


Note: You can select the track header or click on any clip 
in the track to select it. 


4. In the Effects Rack panel, make sure Track Effects is 
selected (Figure 11). 


Effects will apply to all files or clips in the current track.


Figure 10 Multitrack Editor panel


Figure 11 Effects Rack panel
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5. Select Effects > Modulation > Flanger.


The Rack Effect–Flanger dialog box appears 
(Figure 12). Notice there is no Apply button in the dialog 
box. Effects you add to tracks in a multitrack session are 
added to the Effects Rack panel automatically. 


6. Move the dialog box until you can see the Transport 
controls at the bottom of the Editor panel.


7. In the Transport controls (Figure 13), click the Loop 
Playback button to the on (green) state and click the Play 
button to hear the effect. 


8. As the effect plays, open the Presets menu in the dialog 
box and select a new preset, such as Buzzed. Experiment 
with various presets and settings.


9. When you find an effect and settings you like, click the 
Stop button in the Transport controls, and then close the 
Effects–Flanger dialog box.


The effect appears in the Rack Effects panel for the 
current track (Figure 14).


10. Add a second file to Track 1 or use the Razor Selected 
Clips tool to split the first file into two clips.


With two files or clips in the same track, you can now add 
effects to the entire track or to the individual clips.


11. Using the Move tool, select the second file or clip in 
Track 1 (Figure 15).


Figure 12 Rack Effect–Flanger dialog box


Figure 13 Transport controls in the Multitrack 
Editor


Figure 14 Effects Rack panel


Figure 15 Two clips in Track 1
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12. In the Effects Rack panel, select Clip Effects.


The name of the selected clip and track appears in the 
Effects Rack (Figure 16). Now, any effects you add will 
apply to the selected clip only. 


13. In the Effects Rack panel, select a preset effect, or click 
the Effects pop-up menu for an empty effect slot and 
apply an effect of your choice.


The preset or effects appear in the Effects Rack for the 
selected clip (Figure 17). 


14. In the Multitrack Editor panel, select the first clip in 
Track 1. 


Notice that in the Effects Rack panel, this clip has no 
effects. 


15. In the Effects Rack panel, select Track Effects. 


The same track effects apply to all clips in Track 1, but 
each individual file or clip can have its own rack of 16 
effects. 


Note: The Effects Rack for a track in a multitrack session 
has two buttons that do not apply to individual clips or to 
files in the Waveform Editor. These include the 
FX Pre-fader/Post-fader button and the Pre-render Track 
button (Figure 18). 


• FX Pre-fader/Post-fader button: Refers to functions 
that happen either before (pre-fade) or after (post-
fade) the main fader of a channel in a mixing board.


• Pre-render Track button: Reduce the demand on 
your computer CPU by engaging the Pre-render 
Track button, which applies effects to the entire track 
without locking you out of the effects parameter 
controls.


Figure 16 Effects Rack panel for a selected clip


Figure 17 Clip Effects in the Effects Rack panel


Figure 18 Effects Rack panel–Track Effects
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© 2012 Adobe Systems Incorporated How to apply Adobe Audition sound effects 7





		How to apply Adobe Audition sound effects

		Adding sound effects to a file in the Waveform Editor

		Adding effects to tracks in a multitrack session












Adobe Premiere Pro CS6 Project 3 guide

How to use the Trim Monitor
The Trim Monitor is a great way to do precise ripple and rolling edits. Its value is its large preview screens, detailed 
controls, and informative timecode displays.


Using the Trim Monitor
To complete this task, you need three video clips you can edit in a logical order. A sequence of matching shots works 
well.


To use the Trim Monitor:


1. Start Adobe Premiere Pro, start a new project, and import 
three video clips.


2. Drag the three clips to the sequence in the Timeline panel 
in a suitable order and adjacent to each other (Figure 1).


3. Place the current-time indicator (CTI) at the cut line 
between the first and second clips.


4. Check that the Video 1 track is targeted (the header is 
highlighted).


It should be targeted by default, but if not, click its 
header. You make this selection because the Trim 
Monitor displays clips on the targeted track. That comes 
into play more frequently when you start editing video 
clips on more than one video track.


5. Select Window > Trim Monitor.


The Trim Monitor opens with the Out point of the first 
clip in the left preview screen and the In point of the 
second clip in the right preview screen (Figure 2).


Figure 1 Three-clip sequence


Figure 2 Trim Monitor
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6. Hover the pointer over the left preview screen until it 
turns into a left-facing Ripple Edit tool. Drag the Ripple 
Edit tool left or right to create a new Out point 
(Figure 3).


7. Use the same ripple-edit method to trim the right clip’s In 
point.


8. Click the Play Edit button (below the left preview screen) 
to review your work (Figure 4).


9. Click the Go To Next Edit Point button, below the right 
preview screen (Figure 5).


The Timeline panel CTI jumps to the cut line between the 
second and third clips, and the Trim Monitor displays the 
Out and In points of those two clips in the preview 
screens.


10. Use the Ripple Edit tool to trim the Out and In points of 
those two clips.


11. Preview your edit by clicking the Loop button and then 
the Play Edit button (Figure 4).


The Play Edit button changes to the Stop button and the 
video plays.


12. When you’ve seen the edit more than once, click the Stop 
button.


13. Hover the pointer between the two preview screens.


It changes into the Rolling Edit tool (Figure 6).


14. Drag the Rolling Edit tool left or right to change the Out 
and In points of the left and right clips, respectively.


Note: As you make rolling and ripple edits, note how the 
Out Shift and In Shift timecodes change. In addition, 
look at the five timecode displays below the preview 
panes. From left to right, those numbers represent:


• Outgoing clip duration


• Outgoing clip Out point


• Edit point (cut line) position


• Incoming clip In point


• Incoming clip duration


Figure 3 Ripple Edit tool


Figure 4 Play Edit (left) and Loop buttons


Figure 5 Go To Previous/Next Edit Point buttons


Figure 6 Rolling Edit tool
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15. Click the left preview screen to make it active.


A light-blue line appears above and below the screen.


16. Use the precision trimming tools to move the left clip 
back and forward one frame—or five frames—at a time 
to fine-tune your edit (Figure 7).


Note: You can do this with the right clip as well.


17. Click Play Edit.


18. Close the Trim Monitor.
Figure 7 Precision trimming tools
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How to author a single-menu DVD in Adobe Encore 
This guide begins with an overview of the DVD authoring process. Then we explain how to import assets and how to 
edit a slide show. Using the imported assets, you author a basic single-menu project with links to the videos and the 
slide show. Finally, you export the project to a DVD.


In a later project you take DVD authoring further, using multiple nested menus, chapter points, the Encore flowchart 
feature, specialized button links, and other professional authoring tools. You can export that project for the Internet, 
DVD, or Blu-ray.


We recommend that you complete the guides titled “Overview of Adobe Premiere Pro CS6 workspace” and 
“Overview of Adobe Encore CS6 workspace” before doing the tasks in this guide. The Encore CS6 workspace has 
the same look and basic functionality as the Adobe Premiere Pro workspace.


To complete the tasks in this guide, you need several completed and rendered Adobe Premiere Pro video projects 
(three to five is a good size for a single-menu DVD), a collection of still images, and a music file for a slide show. 
You can use Adobe Premiere Pro and Adobe Media Encoder to edit and export (encode) your videos. 


An overview of the DVD authoring process
Most editors take the following approach when authoring DVDs:


• Plan the project: A basic paper-and-pencil flowchart of your project is generally all you need.


• Start a new Encore project and import assets: Import videos, images, audio, subtitle files, and menus built in 
Adobe Premiere Pro, Adobe Photoshop, or other applications. You can also start a new project from within 
Adobe Premiere Pro, creating a dynamic link between the Adobe Premiere Pro project and Adobe Encore.


• Create DVD elements: Put videos into timelines, set chapter points and poster frames, add audio and subtitles, 
and create slide shows.


• Build menus: Use Encore menu templates and Encore’s massive library of royalty-free buttons, graphics, and 
such to assemble menus, or create custom menus and menu elements in Photoshop.


• Specify navigation: Create links between menu buttons and assets and define behaviors for assets, such as what a 
video does at its conclusion.


• Preview: Test your project’s functionally as you build it and just before you burn a DVD.


• Transcode: Convert your assets, motion menus, and motion buttons to MPEG-2 videos.


• Export: Burn DVDs or Blu-ray discs.


Creating a new Encore project from within Adobe Premiere Pro
You can begin a new Encore project directly from within Adobe Premiere Pro. Adobe Encore starts automatically and 
creates project assets using the sequence(s) stored in the open Adobe Premiere Pro project.


When you do this, you create a dynamic link between Adobe Premiere Pro and the Encore project. Changes made to 
the Adobe Premiere Pro project are reflected in the Encore project.
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To create an Encore project in Adobe Premiere Pro:


1. Start Adobe Premiere Pro.


2. Open your finished project and make sure the sequence 
you want to include in Encore has been fully rendered.


3. In the Project panel, select the sequence you want to use 
as an asset in Encore.


4. Select File > Adobe Dynamic Link > Send To Encore.


Adobe Encore starts (this may take a few seconds), and 
the New Project dialog box appears (Figure 1).


5. Enter a name for the new Encore project, select a location 
to save the new project file, select DVD, and select a 
television standard (NTSC or PAL).


Note: Note: If you select DVD, the Dimensions, Codec, 
Frame Rate, and Fields settings are not editable. If you 
select Blu-ray, you can edit these settings as needed.


6. Click OK.


A new Encore project opens. The Adobe Premiere Pro 
sequence is added to the Encore Project panel 
automatically and a new timeline containing the sequence 
is also created (Figure 2).


7. Double-click the Timeline asset in the Project panel.


The Timeline asset opens in the Timeline Viewer 
(Figure 3).


8. Click the Play button in the Monitor panel (Figure 4) to 
view the Timeline (the sequence created in Adobe 
Premiere Pro).


Figure 1 New Project dialog box in Adobe Encore


Figure 2 Adobe Encore Project panel


Figure 3 Timeline Viewer 


Figure 4 Monitor panel 


Play button

How to author a single-menu DVD in Adobe Encore © 2012 Adobe Systems Incorporated







Adobe Encore CS6 Project 7 guide

Starting a new Adobe Encore project and importing video and image assets
You can begin a new Encore project without starting Adobe Premiere Pro. To do this start Encore and import the 
assets for your project.


To start a new Adobe Encore project and import assets:


1. Start Adobe Encore.


The Welcome dialog box appears (Figure 5).


2. Click New Project.


The New Project dialog box appears.


3. Enter a name for the new project, select a location to save 
the new project file, select DVD, and select a television 
standard (NTSC or PAL).


Note: If you select DVD, the dimensions, codec, frame 
rate, and fields settings are not editable. If you select Blu-
ray, you can edit these settings as needed.


4. Click OK.


5. If the Default workspace is not selected, select Window > 
Workspace > Default to reset the workspace to its default 
settings.


Note: You now have a new empty project. The next step 
is to add the assets (video and images) you want to 
include on your DVD.


6. In the main menu, select File > Import As > Asset.


The Import As Asset dialog box appears (Figure 6).


All videos (except videos used as motion menu 
backgrounds) must be placed in a timeline at some point 
in the authoring process. You use timelines to add chapter 
points, additional audio, subtitles, or closed captioning. If 
you want to do any of these, you can save a step by 
importing a video as a timeline instead of as an asset.


7. Select the video and audio files you want to include in 
your DVD project and click Open).


If your files are stored in more than one folder, you may 
need to import them separately. 


The imported files appear in the Project panel (Figure 7).


Next, you will import the still images to use in a slide 
show. 


Figure 5 Welcome dialog box


Figure 6 Import As Asset dialog box


Figure 7 Project panel


Create A New 
Item menu
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8. In the main menu, select File > Import As > Slideshow.


The Import As Slideshow dialog box appears.


9. Select all the images you want to use in a slide show and 
click Open.


Three things happen:


• The files appear in the Project panel.


• A Slideshow asset (Figure 8) appears in the Project 
panel with the same name as the first image selected.


• A Slideshow Viewer appears at the bottom of the 
workspace (Figure 9).


10. In the Project panel, open the Create A New Item menu 
(Figure 7), and select Folder.


The New Folder Name dialog box appears.


Note: Encore Project panel folders are the same as 
Adobe Premiere Pro bins.


11. Name the folder Slide Show and click OK.


A folder named Slide Show appears in the Project panel.


12. In the Project panel, select all the still-image files for the 
slide show (but not the new Slideshow asset, videos, or 
audio files) and drag the still images into the Slide Show 
folder.


This keeps the Project panel more organized.


13. In the Project panel, click the Slideshow asset to select it 
(indicated by Slideshow in the Type column).


14. In the main menu, select Edit > Rename.


The Rename Slideshow dialog box appears.


15. Name the slide show Portfolio Slide Show and click OK.


You now have the assets for the slide show organized. 
You will edit the slide show later in this guide.


Next, you will create separate Timeline assets from each 
of the imported video clips. 


Figure 8 Slideshow asset and images added to the 
project


Figure 9 Slideshow Viewer
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16. In the Project panel, click a video file to select it.


17. Select Timeline > New Timeline.


Three things happen:


• A new Timeline Viewer for the selected video 
appears at the bottom of the workspace (Figure 10). 
You have become accustomed to panels in Adobe 
Premiere Pro. Encore takes a slightly different 
approach by calling some panels viewers. The 
Timeline Viewer is one example.


• A Timeline asset appears in the Project panel with 
the same name as the video file (Figure 11).


• The Monitor panel appears in the center of the 
workspace (Figure 12).


Note: You can rename the timeline just as you renamed 
the slide show.


Note: If you imported elementary MPEG files (separate 
MPEG video and audio files), drag the audio file 
associated with the video file to the Audio 1 track of the 
newly created timeline.


18. In the Monitor panel, click the Play button to view your 
video.


Note: Unlike Adobe Premiere Pro, Encore has only one 
video track per timeline. You don’t edit video here. 
Rather you add chapter points, additional audio tracks, 
closed captions, and subtitles to the video.


19. Create timelines for your other videos (select a video file 
and then select Timeline > New Timeline).


20. Click the Timelines panel tab.


The Timelines panel shows all timelines for the current 
project (Figure 13). There should now be a separate 
timeline asset for each of your imported videos.


21. Click the Project panel tab to display it before continuing.


Figure 10 Timeline Viewer for a video clip


Figure 11 Timeline asset added to the project


Figure 12 Monitor panel


Figure 13 Timelines panel
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Editing a slide show
A slide show contains a set of still images viewers can play in a sequence. Supported file types include BMP, GIF, 
JPEG, PNG, PSD, PICT, and TIFF.


Encore DVD slide shows have some distinct advantages over most DVD-authored slide shows:


• They can have music or narration.


• You can define them as browsable (meaning viewers can click through them one slide at a time) or run them in 
autoplay mode.


• You can add transitions globally or between selected slides, include subtitles, and add zoom and panning effects.


Each slide show can contain up to 99 slides. If your project requires more than this, create multiple slide shows and 
later link them to have them play as one long slide show.


To edit a slide show:


1. Continue where you left off in the previous task.


The Timeline Viewer at the bottom of the screen includes 
separate timelines for each Slideshow asset or Timeline 
asset you created. Each has a separate viewer tab 
(Figure 14).


2. Click the Portfolio Slide Show tab to display the viewer 
for the slide show.


Slide thumbnails appear on the left, and Slideshow 
Options on the right. You can show or hide the options by 
clicking the Show/Hide button (Figure 15).


3. Click the Show/Hide button to hide the Slideshow 
Options area.


The Slides area expands and displays more slides.


Figure 14 Timeline Viewers 


Figure 15 Timeline Viewer for the slide show


Show/Hide button
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4. Rearrange slides by dragging them around in the 
Slideshow Viewer.


As you drag the clips, a black vertical line appears to 
indicate placement (Figure 16).


Note: You can delete a slide by selecting it and pressing 
Delete. You can add additional images to the slide show 
by dragging them from the Project panel to the Slideshow 
Viewer.


5. Click the Show/Hide button to reveal the Slideshow 
Options.


The Slideshow Options area includes the Audio area. 
This is where you add music, narration, or other audio to 
the slide show. 


6. In the Project panel, drag the audio clip you imported to 
the Audio area of Slideshow Options.


7. Drag the top of the Slideshow Viewer up to reveal the 
entire Slideshow Options area (Figure 17).


The Default Transition setting applies the selected 
transition to the entire slide show. You can modify 
individual slide transitions in the Transition pane of the 
Properties panel.


8. Open the Default Transition menu and select Cross 
Dissolve (Figure 18).


That sets the same transition for all slides. Transition 
icons appear in the upper-right corner of each slide 
(Figure 19). The red line above slides indicates the slide 
show has not been rendered yet.


Note: Encore slide shows normally run in autoplay 
mode. (Encore converts them to MPEG-2 video when 
you transcode—convert— the project.) If you want 
viewers of your DVD project to click through the slides 
one at a time, deselect all slides (check that no slide is 
highlighted) and select Manual Advance in the Slideshow 
Options area (Figure 17). 


Figure 16 Slide placement line 


Figure 17 Slideshow Options  


Figure 18 Default Transition   


Figure 19 Transition icon 


Transition icon
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9. Deselect all slides (check that no slide is highlighted).


To deselect a selected slide, click in the box surrounding 
that slide, but outside the slide thumbnail image.


10. In the Slideshow Options area, set the Slide Duration to 
three second (the default is six seconds).


The time indicator below each slide changes for all slides 
in the slide show. Each slide is now displayed for three 
seconds.


11. In the Slideshow Viewer, click a slide thumbnail to select 
it.


The Properties for the selected slide appear in the 
Properties panel (Figure 20).


12. In the Properties panel, select the Transition pane and 
change the transition for the selected slide to Push.


Additional options and menus appear in the Transition 
pane (Figure 21).


13. Select a direction, border width, and color. Set Anti-
Aliasing to High.


14. Click the Preview button in the Transition pane.


The transition plays in the Monitor panel.


15. Click another slide to select it.


16. In the Properties panel, select the Effects pane.


17. In the Effects pane, select Pan & Zoom and then select a 
pan (there are 16 different directions) or a zoom (zoom in 
or out) or both options (Figure 22).


18. Click the Preview button to view the effects.


19. To render the edited slide show, click the Render Effects 
And Transitions In The Slideshow button in the lower-
right corner of the Slides area (Figure 23).


Figure 20 Properties panel  


Figure 21 Transition settings for a single slide  


Figure 22 Effects applied to a single slide  


Figure 23 Slides area of the Timeline Viewer  


Render Effects And 
Transitions In The 
Slideshow button
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Applying and editing a menu template
Menus are the focus of DVD authoring. Not only do menus put a face on your production, but they also provide its 
interactivity. The Encore Library has scores of menu templates, backgrounds, and buttons. You can create menus 
based on these templates or customize menus using design elements such as buttons, images, and shapes. You can 
customize the Encore menu templates in Adobe Photoshop CS6 or build new menu templates from scratch.


You build the menu in this task by using Encore Library assets.


To apply and edit a menu template:


1. Continue where you left off in the previous task.


2. Make sure the Library panel is open (Figure 24).


The Library panel has eight category buttons in a row 
above the list of assets. From left to right, they are:


• Menus: Menu backgrounds with buttons, text, and 
graphics


• Buttons: Individual buttons for use in menus


• Images: Single-layer graphics


• Backgrounds: Background graphics for use in menus


• Layer sets: Graphics with several layers


• Text items: Similar to Adobe Premiere Pro Titler 
Styles. Applies features such as drop shadows, 
strokes, texture, glow, and fill to text


• Shapes: Single-layer blue graphics to which you can 
apply Encore Styles


• Replacement layers: Placeholder layers that let you 
drag an image onto an area of your menu while 
maintaining layer effects


3. In the Set menu, select Technology.


4. Click the Menus button (Figure 24) to limit the listing of 
assets to menus.


Note: To view more than one category, Shift-click 
multiple categories. To view all the categories, Alt-click 
(Windows) or Option-click (Mac OS) any button.


5. Click the Organic Menu.


6. Click the New Menu button (Figure 24).


The menu template appears in the Menu Viewer 
(Figure 25).


Figure 24 Library panel 


Figure 25 Menu Viewer 


Menus 
button


New Menu 
button


Set menu
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7. Click the Menus panel tab next to the Project panel tab to 
display the Menus panel.


8. Click the NTSC (or PAL) Organic Menu asset to select it.


The menu’s buttons appear below it in the button area of 
the Menus panel (Figure 26).


9. In the main menu, select Edit > Rename. In the Rename 
Menu dialog box, change the name to Portfolio Menu 
and click OK.


Note: The menu’s four text buttons will accommodate 
links to three timelines (videos) and the slide show. If you 
plan to have more than three timelines in this DVD 
project, you need to add buttons. Here’s how to do that:


a. In the Tools panel, click the Selection tool.


b. In the Menu Viewer, click a text button to select it.


c. In the main menu, select Edit > Duplicate.  
A new button appears in the menu. It probably has a 
red border indicating its border is overlapping other 
buttons, which creates menu navigation problems.


d. Use the Selection tool to drag the buttons until they 
no longer overlap and are spaced evenly.


10. Click the Timelines panel tab next to the Menus panel tab 
(Figure 27).


The timelines you created earlier appear in the panel.


11. In the Tools panel, click the Selection tool.


12. In the Timelines panel, drag the first timeline (your first 
video) to the top text button in the Menu Viewer 
(Figure 28).


A link is created from the text button in the menu to the 
video in the timeline.


Figure 26 Menus panel 


Figure 27 Timelines panel 


Figure 28 Dragging a timeline to a menu button in 
the Menu Viewer 
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13. In the Menu Viewer, click to select the top button in the 
Portfolio menu (mission statement).


The button’s properties appear in the Properties panel 
(Figure 29).


The Link menu selection is Your Video:Chapter 1. By 
default, Encore places a chapter marker on the first frame 
of every timeline. When you drag a timeline to a button, 
it automatically links the button to that first frame chapter 
point.


14. In the Name text box in the Basic pane of the Properties 
panel, change the button name to the name of your video 
or some other descriptive button name.


The name appears in the Portfolio menu in the Menu 
Viewer.


15. In the Menu Viewer, click the second text button and 
select Set Name From Link in the Basic pane of the 
Properties panel (Figure 30).


Note: Selecting Set Name From Link means that when 
you drag an asset to a button, the button name changes to 
that asset’s name.


16. Drag the second timeline (your second video) from the 
Timelines panel to the second button.


The button name changes to the name of your timeline.


17. Follow steps 15 and 16 to link your remaining video 
timelines and change the button names (leaving one last 
text button for the slide show).


18. In the Project panel, drag the Portfolio Slide Show to the 
last button in the Menu Viewer.


19. Click that button and change its name in the Properties 
panel to Portfolio Slide Show.


Your main menu buttons should look something like the 
example (Figure 31).


Note: If Set Name From Link is selected when you add a 
slide show, the name of the first slide is used to name the 
button, not the name of the slide show.


Figure 29 Button properties 


Figure 30 Set Name From Link option


Figure 31 Menu text buttons in the Menu Viewer 
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20. Use the Text tool to highlight the text in the menu title: 
UNITED GROWERS GROUP.


21. Type a menu name such as [your name] Portfolio.


22. In the Tools panel, select the Direct Select tool 
(Figure 32).


Note: You use the Direct Select tool to select text items 
in the menu and on individual layers in buttons (buttons 
have at least two layers). The Selection tool selects an 
entire button set (a button, its text, and other layers). The 
Move tool (to the right of the Direct Select tool) does not 
select objects. Use it to move objects after you select 
them.


23. Using the Direct Select tool, select the Portfolio menu 
title in the Menu Viewer. 


A bounding box and handles appear (Figure 33). Drag to 
position the title and drag its handles to change the font 
size.


24. In the Menus panel, select Portfolio Menu (Figure 34).


25. In the main menu, select File > Set As First Play.


A small triangle in a circle appears on the Portfolio Menu 
icon (Figure 35).


Note: When you put a feature film DVD in your set-top 
player, it doesn’t just sit there waiting for you to press the 
Play or Menu button. Depending on how its editor 
authored it, it might display a menu, play a brief video 
and then open a menu, or simply start playing the movie 
with no menu. In DVD specification parlance, those are 
all first play actions.


By default, Encore sets first play to the first menu, 
timeline, or slide show you create in the project.


26. In the Timelines panel, marquee-select all the timelines.


Notice that the Properties panel Name text box says << # 
Values >> where ‘#’ is the number of timelines selected 
(Figure 36).


27. In the End Action menu of the Properties panel, select 
Portfolio Menu > Default.


Note: This tells the DVD player to display the Portfolio 
menu (your main menu) when it reaches the end of any of 
your timelines.


28. In the Project panel, click the Portfolio Slide Show. In the 
Basic pane of the Properties panel, set the slide show’s 
End Action to Portfolio Menu: Default.


Figure 32 Tools panel 


Figure 33 Selecting the menu title text 


Figure 34 Portfolio Menu in the Menus panel 


Figure 35 First Play set in the Menus panel 


Figure 36 Timeline area in the Properties panel 


Direct Select tool
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Previewing and checking your project and burning a DVD
In Adobe Encore DVD, you can simulate how your project will function when played in a set-top player with a DVD 
remote control. You can preview the entire project or a specific menu. When you are satisfied that all menu buttons 
work as expected and all end actions take viewers to the correct asset, do a final project check and then burn a DVD.


To preview your project:


1. Continue where you left off in the previous task.


2. In the Tools panel, click the Preview button (Figure 37).


The Project Preview window appears (Figure 38).


3. Move the pointer around the Portfolio menu. 


As you roll over the buttons, a colored rectangle appears 
next to them.


Note: The rectangle is called a subpicture highlight. We 
explain subpictures in a later guide. Its purpose in this 
case is to let you know which button is selected before 
you click on it to view its linked asset


4. Click the top button (to play the first video).


Note: A video should start playing.


5. In the Project Preview window controls area, click the 
Execute End Action button (Figure 38).


The Portfolio menu should reappear.


Note: Clicking the Execute End Action button performs 
the end action set for the timeline or slide show currently 
playing in the Project Preview window.


6. Repeat steps 4 and 5 for all your videos to make sure the 
button links work and each timeline has an end action.


7. Click the Portfolio Slide Show button.


The slide show should play.


8. In the Project Preview window controls area, click the 
Execute End Action button.


The Portfolio menu appears.


9. Click the Exit Here or Exit And Return button 
(Figure 38).


The Project Preview window closes.


Figure 37 Tools panel 


Figure 38 Project Preview window 


Preview button


Exit buttonsExecute End Action button
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To check your project and burn a DVD:


1. Continue where you left off in the previous task.


2. Select Window > Check Project.


The Check Project dialog box appears (Figure 39). 
Check Project looks for such things as missing end 
actions, buttons with no links, and overlapping buttons.


3. Click Start.


If you followed all the instructions, the message at the 
bottom of the panel should read “No Items Found.” If 
there are problems, they show up in the area below the 
Check Project options area (Figure 40).


To repair a problem, double-click the asset name in the 
Check Project dialog box to display the asset in the 
workspace and make the changes there. In the Check 
Project dialog box (which stays above the workspace), 
click Start to see if your repairs did the trick.


4. When you have resolved all problems, close the Check 
Project dialog box.


5. If you are going to burn directly to a DVD, make sure 
you have blank media in the appropriate drive.


6. Select Window > Build.


The Build panel appears (Figure 41).


7. Make sure the following default menu items are selected:


• Format: DVD


• Output: DVD Disc


• Create Using: Current Project


• Recorder: Your DVD recorder


Note: The Output menu has five options: DVD Disc, 
DVD Folder, DVD Image, DVD Master, and DDP 
Image. You use DVD Image or DVD Master for mass 
replication. A DVD folder lets you test the DVD on your 
hard drive by using a standard software DVD player. Do 
not build a DVD folder and then burn that to a data disc. 
Discs burned in this manner won’t function as expected.


8. Click Build.


The Build Progress dialog box appears (Figure 42). 
Encore transcodes—converts—your project assets into 
MPEG-2 files and then burns the disc.


9. When the transcoding is complete, click OK. You can 
play the DVD in your DVD player or a computer with 
DVD player software.


Figure 39 Check Project dialog box 


Figure 40 Problem list in the Check Project dialog 
box 


Figure 41 Build panel 


Figure 42 Build Progress dialog box 
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How to build text and objects in the Titler
You can use the Titler in Adobe Premiere Pro CS6 to create text and geometric objects. There are three methods for 
creating text, each capable of producing either horizontal or vertical text:


• Point text: Use the Type tool to create point text. Specify an insertion point to begin typing. As you type, a 
bounding box expands to accommodate the additional text. The text runs on one line until you press Enter 
(Windows) or Return (Mac OS) or select Word Wrap from the Title menu in the main menu bar. Later, changing 
the shape and size of the bounding box correspondingly changes the shape and size of the text.


• Paragraph text: Use the Area Type tool to set the size and shape of your text box and then type text. Paragraph 
text wraps automatically within the borders of the box. Changing the box size displays more or less text but does 
not change the shape or size of the text.


• Path text: Use the Path Type tool to build a path for your text to follow by clicking points in the Titler main panel 
to create curves and adjusting the shape and direction of those curves. Then type text along that path.


We recommend you complete the “Understanding the Titler” guide before working on the tasks in this guide. That 
guide explains all of the Titler panels and many of its properties in detail as preparation for this guide.
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Creating point text
Use the Type tool to create point text.


To create point text:


1. Start Adobe Premiere Pro, start a new project, and import 
a video clip.


2. Drag the clip to the Video 1 track in the Timeline panel.


3. Select File > New > Title to display the New Title dialog 
box.


4. Type a title name in the Name box and click OK.


The Titler appears.


5. In the Title Styles panel (Figure 1), click a style that suits 
you.


Note: Later in this task you will change the style 
characteristics, which you can save as a customized style.


6. In the Titler Tools panel, click the Type tool (Figure 2), 
click anywhere in the Titler main panel, and type some 
text.


Note: The Type tool creates point text. Point text does 
not wrap. It continues off the screen to the right.


7. To begin a new line of text, press Enter (Windows) or 
Return (Mac OS).


8. To make the point text wrap when it reaches the title-safe 
margin, choose Title > Word Wrap from the main menu.


Note: You can turn off the title-safe margin and action-
safe margin by opening the Titler menu (or selecting Title 
> View from the main menu) and then selecting either 
Safe Title Margin or Safe Action Margin.


9. In the Titler tools panel, click the Selection tool 
(Figure 2) and click the title text to select it.


Handles appear on the text bounding box (Figure 3).


10. Drag the corners and edges of the text bounding box and 
note how the text changes size and shape.


Note: In addition to dragging bounding-box handles to 
change text size, you can also change the values of Width 
and Height in the Transform area at the top of the Title 
Properties panel.


Figure 1 Title Styles panel


Figure 2 Titler Tools panel


Figure 3 Point text with bounding box


Selection tool


Type tool


Area Type tool


Path Type tool


Rotation tool


Vertical Type 
tool
Vertical Area 
Type tool


Vertical Path 
Type tool
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11. Hover the pointer just outside any handle of the text 
bounding box until you see the curved-line rotation 
pointer. Then drag the bounding box to rotate it out of its 
horizontal orientation (Figure 4).


Note: You can also do this action by using the Rotation 
tool (Figure 2) or by changing the value of Rotation in 
the Transform area of the Title Properties panel.


12. Edit the text by double-clicking with the Selection tool 
anywhere in the text and typing.


You can drag to select text you want to remove or 
replace.


13. In the upper-right corner of the Titler main panel, click 
the Show Background Video button (Figure 5) to show 
the background video behind the title (Figure 6).


Note: Clicking this button toggles the background video 
on or off. Make sure in this instance, the background 
video is toggled on.   


14. Drag the Background Video Timecode (located below the 
Show Background Video button) to change to a different 
video frame.


Note: You can use the Show Background Video feature 
to help you position text or geometric objects over video 
clips.


15. Delete the text by clicking the Selection tool, clicking the 
text in the Titler main panel (the bounding box and its 
handles appear around the text), and then pressing Delete.


16. Click the Show Background Video button to switch off 
the display.


17. Select the Vertical Type tool, click in the Titler main 
panel, and start typing (Figure 7).


Pressing Enter (Windows) or Return (Mac OS) places the 
second vertical column to the left of the first column. 
This is the default behavior because vertical text in 
parallel columns is principally used for Japanese text.


18. Close the Titler.


Figure 4 Rotation pointer


Figure 5 Show Background Video button


Figure 6 Titler main panel


Figure 7 Vertical point text
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Creating paragraph text
Use the Area Type tool to set the size and shape of your text box and then type text.


To create paragraph text:


1. In the main menu bar, select File > New > Title.


2. Type a title name in the Name box and click OK.


3. In the Titler, click the Area Type tool (Figure 2).


The Area Type tool creates paragraph text.


Note: At any point in this or the following tasks, you can 
change the text style by clicking on a style in the Title 
Styles panel.


4. In the Titler main panel, drag to create a text bounding 
box that nearly fills the title-safe margin.


5. Start typing. Type enough characters to attempt to go 
beyond the right edge of the bounding box.


Paragraph text wraps at the bounding box borders and 
does not expand the bounding box you defined. To go 
down a line before hitting the right edge of the box, press 
Enter (Windows) or Return (Mac OS) (Figure 8).


6. Click the Selection tool and drag the edges of the 
bounding box to change its size and shape.


Note: The text does not change size. Instead it adjusts its 
position on the bounding box baselines. If you make the 
box too small for all your text, the extra text scrolls below 
the bounding box’s bottom edge and a little plus (+) 
appears near the lower-right corner outside the bounding 
box (Figure 9).


7. Close the Titler.


Figure 8 Paragraph text


Figure 9 Marker indicating additional paragraph 
text is near the bounding box
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Creating text on a path
The Path Text tool is both elegant and tricky. You can use it to build paths that are simple or complex, straight or 
curved, for your text to follow.


If you’ve worked with the Pen tool in Adobe Photoshop CS6, you know how to use the Path Text tool. Basically, you 
define a path by clicking a number of locations in the Titler main panel and dragging handles at each point to define 
the curves.


To put text on a path:


1. In the main menu bar, select File > New > Title.


2. Type a title name in the Name box and click OK.


3. In the Titler, select the Path Type tool in the Titler Tools 
panel (Figure 2).


4. Drag diagonally anywhere in the Titler main panel.


That creates an anchor point with handles (Figure 10). 
You use those handles to define the curve’s 
characteristics. If you click without dragging the pointer, 
you won’t add handles. Adding them later is tricky.


5. Drag somewhere else to create another anchor point with 
handles.


The Titler automatically creates a curved path between 
the anchor points (Figure 11).


6. Add at least two more anchor points.


Each new point added outside the confines of the current 
bounding box expands the bounding box dimensions.


7. Delete any point by selecting the Delete Anchor Point 
tool (Figure 12) and clicking an anchor point.


Figure 10 Path text anchor point (center) and 
handles


Figure 11 Path text anchor points and bounding 
box


Figure 12 Path Type tools


Pen tool


Delete Anchor Point tool


Add Anchor Point tool


Convert Anchor Point tool
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8. Click the Pen tool, hover the pointer over any handle (the 
pointer changes to a black arrow), and drag the handle 
(Figure 13).


Make the path longer, shorter, or just move the path 
around to see how this tool works.


9. Hover the Pen tool over an anchor point (the pointer 
changes to the same black arrow that appears over 
handles), and drag the anchor point to a new location to 
change the path’s shape.


10. Click the Path Type tool again and then click anywhere 
inside the newly created bounding box, but not on the 
path or anchor points.


A blinking insertion point appears at the beginning of the 
curved line.


11. Type some text.


Your text follows the path (Figure 14).


Note: If the text is too large to fit the path, use the Font 
Size adjustment in the Properties panel to reduce the font 
size.


Figure 13 Pen tool on a handle


Figure 14 Text on a path 


Creating shapes
If you’ve created shapes in graphics-editing software such as Adobe Photoshop or Adobe Illustrator, you know how 
to create geometric objects in the Adobe Premiere Pro Titler: you simply select from the various drawing tools in the 
Titler Tools panel and drag to draw the shape.


To create shapes:


1. Continue where you left off in the previous task (with the 
Titler open).


2. In the Main menu bar, select Title > New Title > Based 
On Current Title, or open a new title (File > New > Title).


The New Title dialog box appears.


3. Type a title name in the Name box and click OK.


4. In the Titler, click the Selection tool, select the text in the 
Titler main panel, and press Delete to create a clean slate.


5. Select the Rectangle tool from the Titler Tools panel 
(Figure 15) and drag in the Titler main panel to create a 
rectangle (Figure 16).


The rectangle has the characteristics of the style you 
choose in the Title Properties panel. In this example, the 
rectangle has white solid fill and a shadow.


Figure 15 Drawing tools


Figure 16 Rectangle 
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6. In the Titler main panel, make a square by dragging with 
the Rectangle tool while holding down the Shift key to 
constrain the shape’s aspect ratio.


Note: Using the Shift modifier key creates shapes with 
symmetrical properties: circles, squares, equilateral 
triangles, and arcs with right angles. To maintain the 
aspect ratio while resizing a shape you've already made, 
hold the Shift key before making the change.


7. Click the Selection tool, marquee-select the two objects 
in the Titler main panel, and press Delete to make a clean 
slate.


8. Select the Rounded Corner Rectangle tool and Alt-drag 
(Windows) or Option-drag (Mac OS) to draw from the 
center of the shape (Figure 17).


Using the modifier key makes the center remain in the 
spot where you first clicked. The object changes shape 
and size around that point as you drag the pointer.


9. Select the Clipped Corner Rectangle tool. Hold down the 
Shift key and Alt-drag (Windows) or Option-drag (Mac 
OS) to constrain the aspect ratio and draw from the center 
(Figure 17).


10. Select the Arc tool and drag diagonally across the corner 
points to flip the shape diagonally as you draw 
(Figure 17).


11. Click the Wedge tool and drag across, up, or down to flip 
the shape horizontally or vertically as you draw 
(Figure 17).


Note: To flip a shape after you’ve drawn it, use the 
Selection tool to drag a corner handle in the direction you 
want it to flip.


12. Use the Selection tool to marquee-select the objects you 
just created and press Delete to make another clean slate.


13. Select the Line tool and drag to create a single line.


Note: To connect another segment to the line you just 
drew, attempt to click on the end point of the line. It’s an 
imprecise process. As shown in the next few steps, the 
Pen tool connects lines more elegantly.


14. Select the Pen tool and click anywhere in the Titler main 
panel to create an anchor point that will become the end 
point of a line segment (don’t drag to create handles).


Figure 17 Rounded rectangle, cropped-corner 
rectangle, arc, and wedge 
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15. Click again in the Titler main panel where you want the 
segment to end. (Shift-click to constrain the segment’s 
angle to multiples of 45°.)


This creates another anchor point, and a line segment 
appears between the two points.


16. Continue clicking the Pen tool to create additional 
straight segments.


17. Complete the path by doing one of the following:


• To close the path, hover the Pen tool over the initial 
anchor point until a circle appears next to the Pen 
tool pointer (Figure 18). Click to make the 
connection.


• To leave the path open, Ctrl-click (Windows) or 
Option-click (Mac OS) in the Titler main panel away 
from all objects and their bounding boxes.


18. Close the Titler.


Figure 18 Closing a path
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How to edit audio tracks
Although at times you will use Adobe Audition CS6 to record new audio, you will often use it to edit, clean up, or add 
effects to an existing audio file—such as an audio file recorded with a video. For example, after doing an interview, 
you might use Audition to reduce background noise, to make the audio louder, or to remove a mobile-phone ring.


This guide covers the following tasks:


• Splitting a sound into clips


• Cutting clip length


• Reducing noise on an audio file


• Increasing or decreasing the volume of a track


• Removing a noise from an audio file


• Adding effects to an audio file


• Combining edited clips in a multitrack session


• Stretching clips in a multitrack session


Splitting sound into clips
After recording or importing an audio clip, you can split the clip into parts you can edit and manipulate separately.


To split sound into clips:


1. Start Adobe Audition.


2. Open an audio file in the Waveform Editor.


Note: To open a file in the Waveform Editor, you can 
double-click a file in the Files panel or in a multitrack 
session. You can also choose File > Open to locate and 
open a file that has not been imported to the Files panel. 
Another option would be to record a new audio file in the 
Editor panel. For information on recording audio, see the 
guide titled “How to record narration.”


3. Select the Time Selection tool in the toolbar (Figure 1).


4. Drag to select a segment of the audio file (Figure 2).


Figure 1 Toolbar


Figure 2 Selecting a segment of an audio file


Time Selection tool
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5. Choose File > Save Selection As.


The Save Selection As dialog box appears (Figure 3).


Audition creates a new file based on your selection. By 
default, the new file is a Wave PCM file, but you can 
change that in the Format menu.


6. Enter a name that describes the selected audio and click 
OK to create the new file.


Audition creates a new file. You must import the new file 
to work with it in Audition.


7. Choose File > Open, browse to locate the new file, select 
it, and click Open. 


The new file opens in the Editor panel and appears in the 
Files panel (Figure 4).


Figure 3 Save Selection As dialog box


Figure 4 Clip opened as new file


Trimming audio files
To remove part of an audio file, select the part of the clip you want to remove and press Delete. You can remove 
sections from the beginning, middle, or end of a clip.


To trim audio from a clip:


1. Open the audio file in the Waveform Editor.


2. Select the Time Selection tool in the toolbar (Figure 1).


Note: To select the end of the clip, you may need to zoom 
out. Click the Zoom Out Full button at the bottom of the 
Editor panel to see the entire clip (Figure 5).


3. Drag to select a portion of the clip and press Delete.
Figure 5 Zoom Out Full button


Zoom Out Full button
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Reducing noise
Often your video recording will have consistent background noise: the hisses and clicks picked up by your video 
camera’s microphone or the whirr caused by a nearby machine. You will have clearer vocals if you reduce much of 
this noise by using noise reduction in Adobe Audition.


When you reduce the noise from a sound file, you begin by capturing a noise print that is representative of the noise 
you want to remove from the clip. For example, if a narration recording includes a constant hum from a nearby fan, 
you can capture a noise print of the hum by selecting a quiet portion of the recording, such as during a long pause 
when the narrator is not speaking. When recording audio, it’s always a good idea to ask everyone to be perfectly quiet 
so you can record about a minute or two of room tone—the ambient sound in the room without dialog or action. This 
room tone can be an excellent source for the noise print when reducing noise in a file.


To complete this activity, it’s best if you have a sound file that includes narration or dialog and includes some ambient 
background noise you’d like to remove. 


To reduce noise:


1. Open a sound file that includes narration or other dialog.


The file’s waveform appears in the Editor panel.


2. Using the waveform, visually locate and select a portion 
of the clip where there is no dialog but you can still hear 
the unwanted noise (Figure 6). 


3. Select Effects > Noise Reduction/Restoration > Capture 
Noise Print.


4. Select Edit > Select > Select All to highlight the entire 
clip.


5. Select Effects > Noise Reduction/Restoration > Noise 
Reduction (Process).


Audition analyzes the file and opens the Effect–Noise 
Reduction dialog box, set to the recommended amount of 
noise reduction (Figure 7). You can continue to adjust 
the levels of reduction in the dialog box or accept the 
recommended settings.


6. Click the Preview Play/Stop button in the lower-left 
corner of the dialog box to preview how the file will 
sound after noise reduction (Figure 8).


While the sound is playing, you can click the Power State 
Toggle button (Figure 8) on and off to hear how the 
edited file will sound in comparison to the original. 


7. Experiment with various Noise Reduction settings until 
you like the sound of the edit, and then click Apply to 
confirm the changes. 


Figure 6 Selection to use for the noise print


Figure 7 Effect–Noise Reduction dialog box


Figure 8 Preview Play/Stop and Power State 
buttons


Power State 
toggle button


Preview Play/
Stop button
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Increasing or decreasing volume in a sound file 
One thing guaranteed to annoy the audience of your finished video is a soundtrack that requires viewers to 
continually turn their volume up and down as they watch the movie.


When you record audio, you may or may not achieve a consistent level of sound over the entire duration of the 
recording. Or, you may be using multiple audio files recorded at different times in different locations, each with a 
different sound level. When editing or mixing audio in Adobe Audition, you can increase or decrease the volume 
level of a clip or portions of a clip to create a final sound track with a consistent level from start to finish—or a 
soundtrack that is quiet or loud exactly when it should be.   


To increase or decrease sound level of a clip or selection:


1. Open the audio file you want to adjust.


2. Position the pointer over the Heads Up Display (HUD) in 
the Editor panel (Figure 9). 


Note: If the HUD is not open, select View > Show HUD.


3. Drag left to decrease the volume, or drag right to increase 
the volume.


As you drag, the decibel level changes in the HUD and 
the Waveform shows the change graphically.


4. Release the mouse button.


The change is applied. After applying the change, the 
HUD resets to +0 dB. The number in the HUD represents 
the amount of increase or decrease to volume, based on 
its current level (not the levels in the original file).


5. Using the Time Selection tool, drag in the Editor panel to 
select a portion of the clip.


6. Use the HUD to adjust the volume up or down.


The change applies only to the selected portion of the 
clip.


Figure 9 HUD in the Editor panel


Heads Up Display
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Removing a noise 
Sometimes you get a single instance of an unwanted noise in the middle of an audio recording—for example, a 
mobile phone ringing. You can remove such sounds by using the Adobe Audition selection tools and Spectral 
Frequency Display. 


The Spectral Frequency Display represents sound by using colors, so you can literally see the different sounds in a 
file. Brighter colors represent greater amplitude (louder) sounds. Darker colors represent quieter sounds. Black 
represents silence. Default colors range from dark blue (low-amplitude frequencies) to bright yellow (high-amplitude 
frequencies). By identifying unwanted noise in the Spectral Frequency Display, you can locate, select, and remove (or 
reduce) only the offending noise. You can also identify noises that occur within a specific frequency range and apply 
filters that affect only the target range of sounds.


Note: The following techniques work best with distinct, clear sounds, such as a cough, a mobile phone ringing, or a 
chair sliding. The sample recording illustrated in this section is a voice narration that is interrupted by a cell phone.


Note: Noise removal is a trial-and-error process. If necessary, select Edit > Undo and try a different method.


To remove a noise:


1. Open a sound file in the Waveform Editor.


2. Click the Show Spectral Frequency Display button. 
(Figure 10).


Play the clip to identify the general area of the offending 
noise. In this example, you can’t distinguish between the 
dialog and the cell phone ring in the Waveform, but you 
can clearly see the phone ring in the Spectral Frequency 
Display (Figure 11). Figure 10  Toolbar


Figure 11 Spectral Frequency Display


Show Spectral 
Frequency Display 
button


Overlapping dialog and 
cell phone ring


Drag to resize the 
Spectral Frequency 
Display
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3. To increase the size of the Spectral Frequency Display, 
drags its top border up (Figure 11) until it fills the Editor 
panel (Figure 12).


The x-axis (horizontal ruler) measures time and the 
y-axis (vertical ruler) measures frequency. This lets you 
identify noises that occur within a specific frequency 
range.


When selecting audio in the Spectral Frequency Display, 
you may want to zoom in. You do this by right-click 
dragging in the y-axis.


4. Position the pointer along the y (frequency axis), and 
right-click (Windows) or Control-click (Mac OS) and 
drag over the frequency range you want to zoom 
(Figure 13).


Zooming in makes it easier to locate and select the 
offending noise. Look for a pattern of colors in that 
section of the spectral display that differs from the rest of 
the file. That pattern may represent the offending noise.


In this example, you can clearly see the brighter colors 
representing the cell phone ring over the spoken narration 
(Figure 14).


Figure 12 Editor panel


Figure 13 Zoom in the Spectral Frequency Display


Figure 14 The brighter colors identify the cell 
phone ring over the background voice narration


x (time) axis y (frequency) axis
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5. In the toolbar, select the Marquee or Lasso selection tool. 
Drag in the Spectral Frequency Display to select the 
pattern of colors you believe to be the offending noise 
(Figure 15).


6. In the Transport controls at the bottom of the Editor 
panel, click the Loop Playback button to select it 
(Figure 16).


7. Click the Play button to repeatedly play the selection. 
Click the Stop button to stop the playback.


8. Repeat steps 5 and 6 until you have the offending sound 
isolated and selected.


With the sound isolated and selected, several methods are 
available for reducing, removing, or modifying the 
sound.


• Apply Auto Healing.


• Reduce the sound level (amplitude) of the selection 
by using the HUD.


• Use a Dynamic Sound Removal effect that targets 
the specific frequency range you’ve selected and 
remove the sound in real time.


In this first example, you will apply Auto Healing.


Note: You should never delete a segment completely, as 
this may affect the rest of the audio track. Similarly, you 
usually will not want to decrease the Volume pop-up 
bubble to levels lower than –40.


9. Select Favorites > Auto Heal.


The Auto Heal button removes the sound gracefully, 
blending the audio with the surrounding sounds. This 
may or may not succeed in fixing the problem entirely.


10. Play the selection again to see if Auto Healing removed 
the noise. 


If Auto Healing didn’t do the job, you may need to try 
another method. You can use the HUD to reduce the 
sound level.


11. In the HUD, drag left to decrease the volume of the 
selection sound level. Reduce the sound level by 
–20, –30, or –40. Play the selection to see how each 
change affects the clip.


As you reduce the sound level, the phone ring appears at 
different frequencies in the Spectral Frequency Display. 
To remove the cell phone entirely, you need to make 
additional selections and corrections (Figure 17). 


For repair of small audio artifacts such as isolated clicks 
or pops, you can use the Spot Healing Brush (Figure 18). 
When you select audio with this tool, it automatically 
applies the Effects > Auto Heal Selection command.


Figure 15 Selected noise


Figure 16 Transport controls


Figure 17 Partially removed noise


Figure 18 Toolbar


Stop button Play button Loop Playback 
button


Fixed noise Noise that still 
needs correction 


Spot Healing Brush 
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12. Select the Spot Healing Brush.


13. Locate a noise pattern in the Spectral Frequency Display, 
and drag to select it (Figure 19). 


Note: You can change the size of the Spot Healing Brush 
in the toolbar for more accurate selection.


As with other noise removal, you may need to try more 
than one method to remove the unwanted sound.


14. Use the Marquee or Lasso tool to select another sound 
you want to remove. Make note of the frequency range in 
which the sound occurs.


15. Select Effects > Filter And EQ > Graphic Equalizer (10 
Bands). 


The Effect–Graphic Equalizer (10 Bands) dialog box 
appears (Figure 20). You can use the sliders to reduce the 
sound levels of very specific frequency ranges. For 
example, you can remove the frequency of a cell phone 
ring or a cough, while leaving the frequency of speech 
unchanged.


16. Use the sliders to reduce the sound levels in the noise 
frequency range, and click Apply.


17. Play the selection to see if adding the effect removed the 
noise.


Figure 19 Spot Healing Brush selection


Figure 20 Effect–Graphic Equalizer (10 Bands) 
dialog box


Applying effects 
An effect is a way to distort or modify a sound. Adobe Audition enables you to apply up to sixteen effects at once by 
using the Effects Rack. Effects you add to the Effects Rack can be powered on and off. The effects you add to the 
Effects Rack are not permanently applied to the file until you save the file. You can preview the effects and 
customize, bypass, or remove individual effects. You can also add effects by selecting them in the Effects menu or the 
Favorites menu. Applying effects to a file in the Waveform Editor is different from applying effects to tracks and 
clips in the Multitrack Editor.


In this activity, you apply affects to a file in the Waveform Editor. You will learn more about applying effects in the 
“How to apply Adobe Audition sound effects” guide.


Removing a 60-cycle hum by using the menus


Your audio file might have picked up a low-frequency hum from recording equipment that is connected improperly or 
has picked up signals from nearby electrical outlets. You can remove this hum by using an effect called Remove 60 
Cycle Hum. This is located in the Favorites menu.


To remove a 60-cycle hum:


1. Open the sound from which you want to remove a hum. 
Make sure no portion of the file is selected in the Editor 
panel so the effect will not be applied to the entire clip.


2. Select Favorites > Remove 60 Hz Hum.


Adobe Audition applies the effect to detect and remove 
any presence of a 60 hz hum.
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Adding a reverb effect in the Effects Rack


You can also use effects to add character to your audio files. For example, you can make voices sound as though they 
are in a large concert hall by using a reverb effect.


To add a reverb effect in the Effects Rack:


1. Open the sound to which you want to add a reverb effect.


2. Make sure the Effects Rack panel is open.


3. In the Effects Rack panel, open the Effects menu for the 
first empty effect (Figure 21) and point to Reverb.


There are five reverb effects to choose from.


4. Select a reverb effect, such as Surround Reverb 
(Figure 22).


The Effect dialog box appears (Figure 23).


5. In the dialog box, open the Presets menu, and select a 
preset, such as Auditorium.


6. Click the Play button in the transport controls below the 
Editor panel to preview the effect.


Note: You may need to drag the dialog box out of the 
way to see the transport controls.


7. If you are satisfied with the effect, close the dialog box.


The effect appears as the first effect in the Effects Rack 
panel (Figure 24). The Power State button is toggled to 
the On state and appears green. You can turn this effect 
on and off by clicking the Power State toggle button. 


You can add up to 16 effects to a clip.


8. Open the Presets menu in the Effects Rack panel.


The Effects Rack includes several presets for quickly 
applying some of the most commonly used effects. 


Note: After adding effects to a clip, you may want to 
save the entire collection as a new preset. To do that, 
click the Save Effects Rack As A Preset button 
(Figure 24). Name the new preset and click OK.


Figure 21 Effects menu in the Effects Rack 


Figure 22 Reverb Effects


Figure 23  Effect–Surround Reverb dialog box


Figure 24 Effects Rack panel


Effects menu 


Power State 
toggle button 


Save Effects Rack As A 
Preset Preset button
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Changing the time and pitch of an audio file


You’ve heard recordings in which the spoken word is manipulated to sound much slower or faster. One example is in 
advertisements in which the “fine print” or disclaimer is read at high speed. If you think these narrators are just plain 
fast talkers, think again. They probably recorded the dialog at normal speed and then added an effect by using a 
program such as Adobe Audition. Stretching or compressing audio also changes its pitch. 


By using the Time and Stretch effects in Adobe Audition, you can manipulate a file’s speed and pitch simultaneously 
to create natural-sounding voices at various speeds. You can also experiment with various speed and pitch settings to 
create a range of special effects, such as the sound of “chipmunk” voices or the sound of someone who has inhaled 
helium. 


In this activity, you apply Time and Stretch effects to a file in the Waveform Editor. Later in this guide, you will learn 
to stretch a clip to match the duration of other clips in a multitrack recording.


To change the time and pitch of a sound file in the Waveform Editor:


1. In the Waveform Editor, open an audio file that contains 
narration or dialog.


2. Play the file to hear how it sounds before adding effects.


3. Select Effects > Time And Pitch > Stretch And Pitch 
(Process).


Note: Stretch And Pitch is a process effect, meaning it 
can only be applied directly to files in the Waveform 
Editor. It cannot be applied to tracks in a multitrack 
session, and it cannot be applied as an effect in the 
Effects Rack panel.


The Effect–Stretch And Pitch dialog box appears 
(Figure 25). You can enter a specific duration for the file, 
or you can manually adjust the stretch and pitch shift by 
percentage of normal. Decreasing the stretch percentage 
shortens the clip, making voices sound faster. Increasing 
the stretch lengthens the file, making voices sound 
slower. 


4. Open the Presets menu, and select Fast Talker 
(Figure 26). 


5. Click the Play button in the dialog box to preview the 
effect. 


Stretch is reduced to 45% and Pitch Shift is left at 0%, 
resulting in a shorter file and faster speech. 


6. As the file continues to play, drag the Stretch and Pitch 
Shift sliders to experiment with various settings and hear 
how changing the duration and pitch of the file changes 
the way it sounds.


7. Open the Presets menu, and select Default.


This returns the audio file to its original settings.


8. Click Close to close the dialog box without applying the 
effect.


Figure 25 Effect–Stretch And Pitch dialog box


Figure 26 Stretch and Pitch presets
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Combining edited clips in a multitrack session 
After editing your individual audio clips, you may want to combine several clips in a multitrack project. You already 
learned how to create a multitrack file in the “How to compose multiple-track recordings” guide. In a multitrack file, 
you can easily drag clips from one track to another. You can also split and trim the contents of one track and combine 
it with the contents of another track to blend audio in a multitrack file.


To combine clips in a multitrack file:


1. Click the View Multitrack Editor button to open the New 
Multitrack Session dialog box.


2. Enter a name for the new multitrack session and click 
OK.


The new multitrack session appears in the Files panel and 
opens in the Editor panel.


3. Add at least three edited audio clips to the empty tracks 
in the multitrack file (Figure 27).


4. To split the contents of one track, select the track, 
position the Current Time Indicator (CTI) where you 
want to split the clip, and choose Clip > Split.


The clip is divided into two parts (Figure 28). You can 
now edit, trim, or remove the individual parts.


5. Select the first part of the clip you just split.


6. Position the pointer along the right side of the selected 
clip and drag left to trim the clip (Figure 29).


Figure 27 Multitrack file


Figure 28 Split audio track


Figure 29 Trimmed section of audio in track 1
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7. Drag the audio in track 2 to the right (or trim the clip) to 
create a gap large enough for the small clip you just 
created in track 1 (Figure 30).


8. Drag the small trimmed section of audio from track 1 into 
the empty space in track 2.


As you drag the clip into track 2, the clip snaps to the 
beginning of the existing audio (Figure 31). 


You can also use the Fade In and Fade Out handles 
(Figure 31) to gradually introduce the audio of any track. 
This is useful when you want the music in one track to 
gradually fade in or fade out under another audio track.


9. To fade audio, select a clip and drag either the Fade In or 
Face Out handle (Figure 31).


The distance you drag determines the duration of the 
fade. The resulting cosine (S-curve) represents how the 
fade changes volume slowly at first, then rises rapidly, 
and finishes slowly (Figure 32).


10. Continue trimming and combining clips as needed to 
blend the audio from each track in your multitrack 
project.


Figure 30 Creating a gap in track 2


Figure 31 The trimmed clip is now in track 2


Figure 32 Fade-in cosine curve


Fade handles 
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Stretching clips in a multitrack session
When composing a multitrack recording, you may want to stretch or compress clips to align perfectly with other clips 
in the session. For example, maybe you’ve found the perfect theme music for your movie, but it’s about one second 
too short. You can probably get away with stretching the clip to fit perfectly without your audience ever noticing.


To stretch clips:


1. Open a multitrack session, or create a new multitrack 
session and add your clips to the empty tracks.


2. Select the clip you want to stretch.


3. Select Clip > Stretch > Stretch Properties.


4. In the Properties panel, scroll to view the Stretch 
properties. Expand the Stretch properties if you can’t see 
them all (Figure 33). 


By default, stretching is turned off. You can activate 
stretching in the Mode pop-up menu.


5. Open the Mode menu and select Realtime.


Realtime stretching is less CPU intensive. The stretching 
is not rendered at the time of the change. 


Rendered stretching renders the stretched clip at the time 
of the change, reducing the amount of rendering required 
later.


6. Open the Type menu and select a type of stretching that 
best matches the file you want to stretch.


Monophonic is best for stretching single-source sounds, 
such as voices.


Polyphonic is best for complex sounds, such as music, 
and will automatically shift pitch and speed in relation to 
each other.


Varispeed simply speeds up or slows down the recording. 
The speed and pitch are locked so that when a clip speeds 
up the pitch increases, as if on a tape machine.


Notice that in the Properties panel, you can enter new 
values for the clip duration or percentage of stretch. You 
can also manually control the pitch in relation to speed by 
using the Pitch slider. Or, you can drag to stretch a clip in 
the Multitrack Editor.


7. Take a look at the selected clip in the Multitrack Editor.


With stretching turned on, the stretching icon appears in 
the lower-left corner of the clip (Figure 34). It indicates 
the percentage of stretch.


Figure 33 Stretch properties


Figure 34 Stretch icon


Percentage of stretch
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8. Position the pointer over the stretch handle, a small white 
triangle in the upper-right corner of the clip (Figure 35). 


The pointer changes to a two-headed arrow with a watch. 


Note: A stretch handle also appears at the front edge of 
the clip in the top-left corner.


9. Drag the stretch handle right or left to adjust the length of 
the clip as needed (Figure 36).


The entire clip stretches evenly. Stretching is best for 
small adjustments. If you need a music or sound clip to 
be of significantly different duration, consider using a 
sound loop to create your soundtrack. Sound loops are 
covered in the “How to use sound effects and loops” 
guide.


Figure 35 Stretch handle


Figure 36 Stretching a clip


Stretch handle
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Peer review


Name: _______________________________________________________ Date: ________________________


Project: _______________________________________________________________________________________


Overview
Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, using peer review can also be beneficial to your project. Peer review occurs in many 
professional environments, and it is an essential skill to start learning.


When giving peer review, be sure to make both positive and negative points. Give critiques as suggestions, not 
commands. When receiving peer review, do not feel disenchanted or think you did a bad job based on one review. 
Every review is different and what one person may not approve, the next person may find exemplary.


Process for presenting work for peer review


• When presenting your work for peer review, state the purpose, audience, and goals of your video and point out 
any concerns you have.


• When someone else presents work for you to review, your first response should be to reiterate their purpose, 
audience, and goals. 


• When the producer’s purpose, audience, and goals are clear, ask questions of the producer, make comments, and 
offer suggestions.


• To conclude, have the producer summarize the suggestions and offer a plan for revision.


Guidelines for giving comments and suggestions


• Before making any comments, review the entire video and make sure you understand the producer’s intentions.


• Point out the strengths as well as the weaknesses of the video (shot selection, writing, transitions, effects, and so 
on).


• Offer suggestions, not commands. For instance, do not say “You should do this….” Instead, use “I” statements: 
“I see that…” or “I’m confused about....”


• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to hear 
about yourself. There is no reason to be rude.


• Make sure your comments are clear and specific so your peer knows what you are referring to. Give specific 
examples and point to video shooting techniques, editing techniques, script writing, and so on to make your 
point. (Comments such as “This is unclear” or “This is too vague” are too general to be helpful. Rather, make a 
comment such as “I’m confused by this clip because it seems out of place.”)


• If you are writing your comments, reread them before giving them to your peer. Make sure your comments make 
sense and are easy to follow.
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How to work with temporal and spatial keyframe 
interpolation
Keyframe interpolation changes the behavior of an effect option value as the clip plays toward or away from a 
keyframe.


The two most common types of interpolation are linear and Bezier.


• Linear interpolation: Creates an evenly paced change from one keyframe to another. For example, if you set an 
effect option value to 0% at the beginning of a 12-second clip and 100% at the end, the value will be 25% at the 
3-second point and 50% at the 6-second point. Changes created with linear interpolation start and stop abruptly.


• Bezier interpolation: More closely mirrors your experience or exaggerates it. The rate of change accelerates or 
decelerates based on the shape of a Bezier curve, such as gently or quickly picking up speed at the first keyframe 
and then slowly or rapidly decelerating into the second.


Switching from linear interpolation to a Bezier interpolation preset takes only two mouse clicks. Becoming adept at 
adjusting Bezier curve characteristics takes a little practice.


Using automatic adjustments
When you apply keyframes to virtually all effects, you are changing how those effects behave over time. That’s called 
temporal interpolation. The default temporal interpolation in Adobe Premiere Pro CS6 is linear: constant velocity 
between keyframes. You can change that to Bezier temporal interpolation and adjust its curve characteristics in the 
Effect Controls panel Value and Velocity graphs. You can also access Bezier interpolation presets in a clip’s keyframe 
graph line in the Timeline panel.


Two effects—Motion and Lightning—have a different type of interpolation. For these two effects, you can use 
position parameters to set their physical locations in and around the video frame. You control how those positions 
change by using spatial interpolation. You adjust spatial interpolation in the Program Monitor screen. The default 
spatial interpolation is a Bezier curve. The final task in this guide covers that topic.


We recommend you complete the “How to apply and adjust video effects” guide and the “How to use the Motion 
effect” guide before completing the tasks in this guide. Those guides cover effect properties and keyframes, which are 
used extensively in this guide. In addition we recommend that you complete the following text-creation guides:  
“How to build text and objects in the Titler,” and “How to add text effects.” Those guides explain how to create the 
text object you work with in this guide.


You do not need any video clips or other assets to complete this guide.


To apply and adjust Bezier curve presets:


1. Start Adobe Premiere Pro and start a new project.


2. Select File > New > Title.


The New Title dialog box appears.


3. Name the title Arrow and click OK.


The Titler appears.
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4. In the Titler, make an arrow by doing the following:


a. Use the Rectangle tool to create the shaft. Make it 
almost fill the height of the Safe Title margin 
(Figure 1).


b. Give it a dark, solid color fill by using the Properties 
panel (Figure 2).


c. Add a white outer stroke with a size of about 3.


d. Use the Wedge tool to make the point (you will need 
to rotate it to place it on top of the shaft)


5. Close the Titler.


6. In the Project panel, drag the Arrow clip to the sequence.


7. In the Effects panel, expand the Video Effects bin, 
expand the Stylize bin, and drag Alpha Glow to the arrow 
clip.


8. In the Effect Controls panel, expand the Alpha Glow 
options and click the Glow option Toggle Animation 
button to switch on keyframes. 


9. Set following keyframes (Figure 3):


• Clip in point: Glow = 0


• Clip midpoint: Glow = 100


• Clip end point: Glow = 0


Note: When you add keyframes to an effect, that displays 
the effect’s Value and Velocity graphs directly below the 
keyframes. The Value graph displays the selected 
option’s value at any point in time. The Velocity graph 
shows the rate of change between keyframes. Spatial 
effect options (Position in the Motion and Transform 
effects for example) do not have Value graphs.


10. Play the clip. 


The glow expands with constant velocity to its maximum 
value and then immediately starts shrinking at a constant 
velocity (Figure 4).


Figure 1 Titler main panel showing the arrow 


Figure 2 Properties panel


Figure 3 Alpha Glow effect and Value and 
Velocity graphs in the Effect Controls panel


Figure 4 Arrow with Alpha Glow effect


Value graph Velocity graph
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11. Right-click (Windows) or Control-click (Mac OS) the 
first keyframe in the time ruler to display the keyframe 
menu (Figure 5). 


It has seven keyframe interpolation options:


• Linear: The default behavior. Creates a uniform rate 
of change between keyframes.


• Bezier: You can manually adjust the shape of the 
graph (the rate of change) on either side of a 
keyframe. Use this method to create very smooth 
changes or sudden acceleration into or out of a 
keyframe.


• Auto Bezier: Creates a smooth rate of change 
through a keyframe. If you change a keyframe’s 
value, the Auto Bezier direction handles change to 
maintain a smooth transition between keyframes. If 
you adjust a handle, the interpolation changes to 
Continuous Bezier.


• Continuous Bezier: Creates a smooth rate of change 
through a keyframe. However, unlike Auto Bezier, 
Continuous Bezier lets you adjust handles manually. 
As you drag a handle (changing the shape of the 
curve) on one side of a keyframe, the shape on the 
other side of the keyframe changes in a 
complementary fashion to maintain a smooth 
transition.


• Hold: Changes a property value without gradual 
transition (sudden effect changes). The graph 
following a keyframe with the Hold interpolation 
applied appears as a horizontal straight line.


• Ease In: Gradually decelerates the value changes 
entering a keyframe.


• Ease Out: Gradually accelerates the value changes 
leaving a keyframe.


Note: Although interpolation methods can vary the rate 
at which an option value changes between keyframes, 
they cannot change the duration between keyframes. 
Duration is determined by the time (or distance in the 
time ruler) between keyframes.


Figure 5 Keyframe menu
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12. In the keyframe menu, select Ease Out.


Three things happen (Figure 6):


• The keyframe becomes an hourglass.


• The left side of the Value graph line becomes a 
Bezier curve, and a Bezier handle appears on the first 
keyframe square in the graph. The Value graph 
shows how the Glow value changes over time.


• The Velocity graph line becomes a Bezier curve, and 
two Bezier handles appear, one on the first keyframe 
and the other on the second keyframe. The Velocity 
graph shows the velocity change over time: its 
acceleration.


Note: We explain how to work with Bezier curves and 
handles in the Value and Velocity graphs in the next two 
tasks in this guide.


13. Play the clip. 


The glow now appears more gradually.


14. Right-click (Windows) or Control-click (Mac OS) the 
third keyframe (at the end of the clip) and select Ease In.


The same three things happen again, only this time a 
curve appears on the right side of the Value graph 
(Figure 7).


15. Right-click (Windows) or Control-click (Mac OS) the 
center keyframe and select Auto Bezier.


The keyframe changes to a circle, and two Bezier handles 
appear on the Value graph (Figure 8).


16. Move the CTI to the center keyframe by clicking the Go 
To Previous Keyframe or Go To Next Keyframe button.


17. Change the center keyframe Glow value to about 80 
(drag the Glow slider or type a new value).


The peak of the Value graph drops but retains the smooth 
Auto Bezier curve.


18. Play the arrow clip to see the effect of those changes.


Figure 6 Effect Controls time ruler with Ease In 
applied


Figure 7 Value graph with Ease In and Ease Out 
applied


Figure 8 Value graph line and three keyframes 
with (left to right) Ease Out, Auto Bezier, and Ease 
In applied


Keyframe with 
Ease Out 
keyframe 
interpolation


Value Graph line


Bezier handle


Velocity graph line


Keyframe with 
Ease In keyframe 
interpolation 
applied


Keyframe with 
Auto Bezier 
keyframe 
interpolation 
applied
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Adjusting Bezier curves and handles
Adding a keyframe to an effect displays the Value graph and the Velocity graph. Changing the keyframe interpolation 
to a form of Bezier curve changes the straight graph lines to curves and adds Bezier handles to the keyframes in those 
two graphs. You use those Bezier curves and handles to fine-tune how the effect behaves over time—its temporal 
keyframe interpolation.


To adjust Bezier curves and handles:


1. Continue where you left off in the previous task.


2. In the Value graph, drag the center (square) keyframe 
down (Figure 9).


The Glow option value decreases and the Glow option 
slider moves to the left. This is another way to change an 
option value at a keyframe.


Note: You cannot drag a Value graph keyframe left or 
right, so there is no chance you will change a keyframe 
location in the clip when dragging a keyframe in the 
Velocity graph.


3. Drag the left handle on the center keyframe in the Value 
graph to lengthen it and move it up or down.


Two things happen (Figure 10):


• The main keyframe, above the Value graph, changes 
to an hourglass (dragging a handle of an Auto Bezier 
keyframe changes that keyframe to a Continuous 
Bezier keyframe).


• The slope and shape of the Value graph change (a 
steep slope indicates a faster change over time).


Note: Moving the handle up accelerates the changes and 
moving the handle down decelerates the changes. To 
adjust the range of the curve’s influence, drag the Bezier 
handle to the left or right.


4. Play the arrow clip to see the effect of those changes.


5. Right-click (Windows) or Control-click (Mac OS) the 
center keyframe and select Bezier.


There is no immediate, visible change.


Figure 9 Alpha Glow effect in the Effect Controls 
panel


Figure 10 Value graph in the Effect Controls panel


Value Graph keyframe


Keyframe with Continuous Bezier keyframe 
interpolation applied
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6. In the Value graph, drag the left keyframe handle of the 
center keyframe down slightly. 


The right handle does not change (Figure 11).


Bezier handles (as opposed to Continuous Bezier or Auto 
Bezier handles) operate independently, which can lead to 
abrupt acceleration on one side of the keyframe. In the 
example (Figure 11), the glow builds very slowly at first, 
quickly expands near the keyframe, and then gradually 
diminishes after the keyframe.


7. In the Velocity graph (below the Value graph), drag the 
left Bezier handle of the center keyframe down. 


Three things happen (Figure 12):


• The Value graph curve quickly climbs to its peak 
value (100) and then holds that position until the 
center keyframe.


• The Velocity graph curve between the first and 
second keyframes becomes more pronounced.


• The Velocity graph peak values (both positive and 
negative) increase. Those values, in this case, 
represent the change per second in Glow size units.


Note: The Toggle Automatic Range Rescaling feature 
keeps peaks and valleys of the Value and Velocity graph 
curves within their viewing areas. You can deselect that 
feature by clicking the Toggle Automatic Range 
Rescaling button (Figure 12). But if you later heighten 
the graph farther, the peaks will run outside the viewing 
area. If that happens, you can drag down on the bottom of 
the viewing area to expand it.


8. Play the arrow clip to see the effect of those changes.


Figure 11 Changes applied to the Value graph


Figure 12 Value (top) and Velocity graphs in the 
Effect Controls panel


Keyframe with 
Bezier keyframe 
interpolation appliedBezier handle


Value Graph 
peak value


Toggle Automatic Range 
Rescaling button


Velocity Graph 
Bezier handle
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Applying and adjusting temporal keyframe interpolation in the Timeline panel
You work with temporal keyframe interpolation in a clip in the Timeline panel much the same way you work with 
interpolation in the Effect Controls panel. The one missing element is velocity. You can change velocity only in the 
Effect Controls panel Velocity graph. Here is a brief overview:


To adjust temporal keyframe interpolation in the Timeline panel:


1. Drag another instance of the arrow clip to the sequence.


2. Make sure the video track is expanded and that Show 
Keyframes is selected in the Show Keyframes menu.


3. Apply Alpha Glow to the clip.


4. In the Effect Controls panel, expand the Alpha Glow 
options and click the Glow option Toggle Animation 
button to switch on keyframes.


5. In the Timeline panel, position the CTI at the beginning 
of the clip.


6. In the Timeline for Track 1 (not in the Effects panel), 
click the Add-Remove Keyframe button to add a 
keyframe. Position the CTI about 1 second into the clip 
and add another keyframe. Position the CTI about 2 
seconds into the clip and add a third keyframe.


Note: It may help to display clip names only in the 
Timeline panel.


7. Drag to position the keyframes as shown in the example 
(Figure 13).


8. Apply Bezier interpolation as follows:


• Right-click (Windows) or Control-click (Mac OS) 
the first keyframe and select Ease Out.


• Right-click (Windows) or Control-click (Mac OS) 
the center keyframe and select Continuous Bezier.


• Right-click (Windows) or Control-click (Mac OS) 
the third keyframe and select Ease In.


Bezier curves are added to the keyframes (Figure 14).


9. Drag the Bezier handles of any keyframe to change the 
shape of the curve.


Figure 13 Clip keyframes in the Timeline panel


Figure 14 Clip keyframes with Bezier 
interpolation
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Adjusting spatial and temporal keyframe interpolation in the Motion effect
Two effects in Adobe Premiere Pro—Motion and Lightning—use an additional type of keyframe interpolation: 
spatial.


You use the Motion effect Position option to move a clip within and around the viewing screen. Add keyframes and 
you create a motion path. You use the Lightning Start Point and End Point options with keyframes to move the 
Lightning effect in the screen.


In both cases, you can use Bezier curve spatial interpolation on the two effects’ position keyframes to change the 
behavior of their motion. The focus for this task is the Motion effect’s Position option. You will likely use its Bezier 
curve spatial and temporal interpolation options time and again.


To adjust keyframe interpolation in the Motion effect:


1. Drag another instance of the arrow clip to the sequence.


2. Click that clip to display it in the Effect Controls panel.


3. Display the Motion effect options and click the 


4. Reduce the Motion Scale value so the arrow shrinks to 
about half-screen height.


This gives you room to move the arrow.


5. Give the arrow clip four position keyframes as follows:


• In point: Upper left quadrant of the screen


• About one-fourth of the way into the clip: Lower 
center of the screen


• About one-half of the way into the clip: Upper-right 
quadrant


• About three-fourths of the way into the clip: Center


Your Effect Controls time ruler (Figure 15) and Program 
Monitor motion path (Figure 16) should look like the 
examples. If you don’t see the path in the Program 
Monitor, click Motion in the Effects panel.


Note: The motion path (the spatial interpolation) in the 
Program Monitor is a Bezier curve by default. The little 
four-point stars on the path are keyframes and the tiny 
dots near those keyframes (but off the path) are Bezier 
handles (Figure 16).


Each keyframe has Auto Bezier spatial interpolation 
applied to it by default, which means the clip motion 
behaves the same on both sides of the keyframe. You can 
change Auto Bezier to Continuous Bezier or Bezier. Both 
have different characteristics (as explained in the first 
task).


Figure 15 Motion effect in the Effect Controls 
panel


Figure 16 Motion effect path and keyframes in the 
Program Monitor
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6. Play that clip.


If your keyframes are spaced more or less equally in the 
Effect Controls time ruler, the clip velocity is constant. It 
has linear temporal interpolation. You change that to 
Bezier temporal interpolation later in this task.


7. Position the CTI in the middle of the clip. In the Program 
Monitor, drag one of the Bezier handles on the second 
keyframe (Figure 17).


You changed the shape of the curve, which adjusts how 
the arrow moves through the screen. That’s its spatial 
interpolation.


By dragging an Auto Bezier handle, you also changed the 
selected keyframe to Continuous Bezier (as explained in 
the first task).


8. In the Effect Controls panel, right-click (Windows) or 
Control-click (Mac OS) the second Position value 
keyframe.


The context menu includes two options: Temporal 
Interpolation and Spatial Interpolation (Figure 18).


9. Select Spatial Interpolation (its current setting is 
Continuous Bezier), and select Bezier.


Note: In step 7, in the Program Monitor, you changed an 
Auto Bezier spatial interpolation keyframe to Continuous 
Bezier simply by dragging a Bezier handle. But the only 
place where you can change a spatial interpolation 
keyframe to Bezier or back to Auto Bezier is in the Effect 
Controls time ruler keyframe menu.


10. In the Program Monitor, on the second keyframe, drag 
the same handle you moved in step 7.


Note: This time the other Bezier handle does not move. 
As noted in the temporal interpolation discussion in the 
previous task, Bezier handles behave independently.


Figure 17 Adjusting the Motion effect


Figure 18 Position option Keyframe menu

© 2012 Adobe Systems Incorporated How to work with temporal and spatial keyframe interpolation 9







Project 7 guide Adobe Premiere Pro CS6


10

11. In the Effect Controls panel, set different types of 
temporal interpolations for each of the four Position 
keyframes by right-clicking (Windows) or Control-
clicking (Mac OS) each one in turn, selecting Temporal 
Interpolation, and then making the following selections 
(Figure 19):


• first keyframe: Ease Out


• second keyframe: Continuous Bezier


• third keyframe: Bezier


• fourth keyframe: Ease In


12. Play the arrow clip.


The arrow gradually accelerates at the start and slows 
down at the finish. The behavior at the second and third 
keyframes does not change, even though you changed 
their temporal keyframe interpolation. You need to 
change their Bezier handles.


13. In the Effect Controls panel, click the second Position 
keyframe (the one set to Continuous Bezier).


That activates its temporal interpolation Bezier handles in 
the Velocity graph (Figure 20).


14. Drag a handle up and down.


The shapes of both sides of the curve change in a 
complementary fashion.


15. Drag a handle left and right.


That changes the location of the peak of the curve on the 
selected side of the keyframe and does not change the 
shape of the curve on the other side of the keyframe.


16. Select the third keyframe (the one set to Bezier) and drag 
one of its Bezier handles up and down.


Because it has Bezier keyframe interpolation applied to 
it, only one handle moves at a time, which can create 
sudden velocity changes (Figure 21).


17. Play the arrow clip to see the effects of your changes on 
the temporal interpolation.


Figure 19 Velocity graph in the Effect Controls 
panel


Figure 20 Continuous Bezier handle


Figure 21 Bezier handle
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Student project proposal 
Name(s): _____________________________________________________________________________________  


Project title:  __________________________________________________________________________________  


Purpose:  _____________________________________________________________________________________  


Audience: ____________________________________________________________________________________  


Program length: _______________________________________________________________________________ 


Genre 
 Educational 
 Documentary 
 News broadcast 


 Kids’ video 
 Commercial 
 Game show 


 Foreign film 
 Drama 
 Action 


 Reality TV 
 Comedy 
 Music video 


 Video montage 


Elements 
 Interviews 
 Live action 
 Stage performance 


 Narration 
  Music 
 Special effects 


 Titles/subtitles 
 Graphics 
 Pixilation 


 VR 
 Video of pictures 
 Imported video 


 Composite


Equipment needed 
 DV camcorder 
 DV tape(s) 
 Tripod 


 Handheld mic 
 Lavaliere mic 
 Boom mic 


 DV-editing comp 
 External HD 
 TV/VCR 


 Lights 
 Reflector 
 Dolly 


 Chapstick/slate 
green screen 


Costumes:  ____________________________________________________________________________________  


Sets:  ________________________________________________________________________________________  


Props:  _______________________________________________________________________________________  


Locations  ___________________________________________________________________________________  


_____________________________________________________________________________________________  


Distribution 
format 


 
 DVD 
 MiniDV 
 Other: ____


 
 Hi8 
 Digital 8 


 
 CD 
 SWF 


 
 AVI 
 MOV 


 


Archiving: Archive up to 4.7 GB of computer files on Data DVD disk for future edits?    Yes   No 


Crew 


Producer/director:  ____________________________  


Scriptwriter:  _________________________________  


Camera operator:  _____________________________  


Editor:  ______________________________________  


Talent:  ______________________________________________________________________________________  
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Schedule of deliverables 


Final project due on:  __________________________  


Project phases Due date Owner 


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


Approved by:  ________________________________________________  Date:  _______________________  
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How to use loops, music beds, and sound effects
When creating a movie soundtrack, you may want to include royalty-free music and sound effects. Royalty-free 
means you don’t need to pay royalties or worry about copyright violation when you add them to your project. Most 
royalty-free sound libraries include collections of loops, music beds, and sound effects.


A loop is created when you repeat a single piece of music or a short sound clip for as long or short a period as you 
need for your soundtrack. Loops usually contain one or two bars of music. In many musical styles, you’ll find loops 
used for everything from basic rhythm tracks to entire compositions. 


A music bed is a longer piece of background music you can layer with other music beds and loops to create an 
original score or composition. Music beds are usually designed so they can also be trimmed down or looped to create 
a soundtrack of any length. 


Sound effects, also referred to as sound fx, are short audio recordings that add realism or dramatic effect to a 
soundtrack. For example, your movie may require the sound of a door slamming, a bird chirping, a crowd cheering, 
or the wind howling.


Note: Royalty-free sound effects should not be confused with the Adobe Audition effects you can apply to audio files 
to modify sound quality or reduce noise. Adobe Audition sound effects are explained in the “How to apply Adobe 
Audition sound effects” guide. 


The use of royalty-free audio files is an effective way to incorporate audio you can time perfectly to your video. Mix 
and match them with ease in the Adobe Audition Multitrack Editor to create an original score or soundtrack.


In this guide, you use a multitrack session and royalty-free sound loops to create a layered movie soundtrack.


Using royalty-free loops, music beds, and sound effects to create a soundtrack
Adobe Audition includes thousands of uncompressed, royalty-free loops, sound beds, and sound effects. These files 
are available as ZIP file archives you can download by selecting Help > Download Sound Effects And More or by 
pointing your web browser to: www.adobe.com/go/audition_extras


When you download royalty-free files, you can store them in a folder on your computer’s hard drive or network drive, 
and then use the Media Browser panel (Figure 1) in Adobe Audition to locate and preview sounds before adding 
them to a soundtrack.  


To preview sounds in the Media Browser panel:


1. Start Adobe Audition.


2. Select Window > Workspace > Default to make sure the 
default workspace is selected and the Media Browser 
panel is open.


Figure 1 Media Browser panel
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3. In the Media Browser panel, locate the folder that 
contains your royalty-free music, loops, and sounds 
(Figure 2).


In this example, we’ve organized our sounds into two 
folders— “loops” and “music beds.”


4. To preview a sound file, select it in the Media Browser 
panel and click the Play button (Figure 2). 


The file plays. Notice that the file may be very short. It 
may be just a single sound effect, a couple of beats, or a 
few bars of music. You can extend this by looping.


Note: When the Auto-Play button (Figure 2) is selected, 
sound files play automatically when you click on them in 
the Media Browser panel. Leave this turned off for now.


5. In the Media Browser panel, click the Loop Playback 
button (Figure 2) to select it.


6. Select a sound file and click Play.


This time the file loops continuously until you click the 
Stop button. This is a good example of how looping can 
be used to create music or sound effects of any duration.


7. Click the Stop button.


Figure 2 Preview sounds in the Media Browser


To add loops and sounds to a multitrack session:


1. Click the View Multitrack Editor button to start a new 
multitrack session.


The New Multitrack Session dialog box appears.


2. Enter a name for the multitrack session and click OK.


When creating a music score for video, it’s a good idea to 
load a copy of the video into the multitrack session. This 
makes timing the score to your movie a lot easier.


3. To import a video preview, select File > Import > File. 
Select a video file and click Open. Drag the video file 
from the Files panel to the first track in the Multitrack 
Editor panel.


A new video preview track is added as the top-most layer 
in the multitrack session (Figure 3). You may need to 
drag the video clip to the left to position it at the 
beginning of the track.


When you play the multitrack session, the video appears 
in the Video panel (Figure 4). 


Figure 3 Video track in a multitrack session


Figure 4 Video panel


Play/Stop button Loop Playback 
button 


Auto-Play 
button 
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4. Drag a sound file from the Media Browser panel to 
Track 1 in the Multitrack Editor panel. 


The sound is added to the multitrack session, but it’s just 
a short piece of music or sound (Figure 5). You can now 
extend its length to match your video or other music 
elements you’ve added to the session. You can also add 
loops, sounds, and music beds to additional layers to 
create a multilayer soundtrack.


Next, you will extend the loop to match the duration of 
your video. Figure 5 Multitrack Editor panel


To extend a loop in a multitrack session:


1. Continue from where you left off in the previous activity.


2. Position the Current Time Indicator (CTI) at the 
beginning of the Timeline in the Multitrack Editor panel 
and press the spacebar to play the loop in Track 1.


The loop plays for just a few seconds. You can copy and 
paste the loop in Track 1 to extend it, but there is a better 
way to extend a loop.


3. Select the sound file in Track 1, and select Clip > Loop. 


The Loop icon appears in the lower-left corner of the clip 
in the Multitrack Editor (Figure 6).


4. Position the pointer along the right edge of the loop clip 
in Track 1.


The pointer changes to the Trim Loop pointer (Figure 7). 


5. Drag the edge of the loop clip to the right until it matches 
the duration of the video clip (or whatever length you 
want to make it.).


The loop repeats automatically for the duration of the 
clip. If you look closely, you can see thin dotted vertical 
lines that represent the location at which the loop repeats 
(Figure 8).


Figure 6 Loop clip in the Multitrack Editor


Figure 7 Trim Loop pointer


Figure 8 Extended loop clip


Loop icon 


Lines representing where 
loop repeats 
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Layering sounds to create a multitrack score
You can add additional layers to the session by dragging music or additional loops and sound effects to open tracks in 
the multitrack session. For example, you might lay down a track of drums by using a drum loop. You could then add 
a layer of stringed instruments and a track of horns or a choir. 


Most of the royalty-free loops indicate their tempo in the filename or folder in which they are stored, such as 85 beats 
per minute (85 bpm). By pairing sound loops with the same tempo, you can create very appealing scores. 


To create a multitrack score by layering sounds: 


1. Create a new multitrack session.


2. Right-click (Windows) or Control-click (Mac OS) any 
empty track in the Multitrack Editor panel, and select 
Session Properties.


3. In the Properties panel, expand the Time Display section 
and enter a Tempo that matches the music or sound in 
your project (Figure 9). 


4. Use the Media Browser panel to locate the files to use in 
your score.


5. Drag each layer of sound into the empty tracks in the 
Multitrack Editor panel.


6. Make sure Synchronize With Time Display Preferences 
is selected.


This causes the time display in the active session to 
match the time and tempo preferences you set here in the 
Properties panel (Figure 10). 


7. Convert each file into a loop and extend the tracks to the 
desired duration.


Not all files need to start and end at the same time. For 
example, the score may begin with violins and then 
slowly introduce other instruments or vocals.


8. Align the clips in each track by the gray dotted lines to 
make sure they play to the same beat (Figure 11).


When you’re finished creating your score, you can mix 
down the layered multitrack session to a single audio file 
for use in other files. You can add the resulting file to 
other multitrack sessions or to your Adobe Premiere Pro 
projects and Adobe After Effects compositions.


Figure 9 Multitrack session properties in the 
Properties panel


Figure 10 Time Display in the Multitrack Editor 
panel


Figure 11 Multitrack score with aligned tracks
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Saving a soundtrack mix to a single audio file
This process is known as exporting a mixdown of the multiple tracks. When you do so, all of the tracks are mixed into 
a single file: a WAV file, AIF file, MP3, or other format, depending on your preference.


For Adobe Premiere Pro CS6, exporting sound in an uncompressed format is best. Generally, you want to leave audio 
files in an uncompressed format—WAV or AIF—until the last step in your editing process.


To save a score to a single audio file:


1. Select the multitrack session file in the Files panel. 


2. Select Multitrack > Mixdown Session To New File > 
Entire Session.


A new file with the same name as the multitrack session 
appears in the Files panel (Figure 12). The new file 
opens automatically in the Waveform Editor panel 
(Figure 13). 


Note: The file is stored in a folder named Adobe 
Audition Interchange. 


3. Select the Mixdown file in the Files panel, and select File 
> Save As.


The Save As dialog box appears (Figure 14).


4. Choose Wave PCM or AIFF from the Save As Type 
menu (Windows) or Format menu (Mac OS) and click 
OK.


Both of these formats are uncompressed. Unlike MP3, 
they do not discard any audio data when you save them.


The mixdown has now been saved as a single audio track 
suitable for use in Adobe Premiere Pro CS6.


Figure 12 Mixdown in the Files panel


Figure 13 Mixdown in the Waveform Editor panel


Figure 14 Save As dialog box
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How to make text roll and crawl
Your projects can include rolling text (titles that move vertically) for opening and closing credits and to make 
crawling text (titles that move horizontally) for things such as headline bulletins.


Creating movie credits
You can use the Titler to create movie credits.


To create movie credits:


1. Start Adobe Premiere Pro, open a project (or start a new 
one), and select Title > New Title > Default Roll.


The New Title dialog box appears (Figure 1).


2. Name the new title Rolling Text and click OK.


The Titler appears.


3. In the Titler Tools panel, select either the Type tool or the 
Area Type tool and type several lines of text (something 
like a film’s closing credits).


Depending on what you created last in the Titler, you 
may need to choose a different font, font size, and so on.


At the end of each line, press Enter (Windows) or Return 
(Mac OS). Type enough lines of text to more than fill the 
screen vertically and format the text as desired 
(Figure 2).


Note: When you select Default Roll, the Titler 
automatically adds a scroll bar along the right side of the 
Titler main panel so you can view your text as it runs off 
the bottom of the screen. If you select the Default Crawl 
option, a scroll bar appears at the bottom so you can view 
text running off the right or left edge of the Titler main 
panel screen.


Figure 1 New Title dialog box


Figure 2 Titler main panel


Roll/Crawl Options button                 Scroll bar
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4. Click the Roll/Crawl Options button (Figure 2).


The Roll/Crawl Options dialog box appears (Figure 3). 
You have the following options:


• Still: Changes the rolling or crawling text into static 
text.


• Roll: The text will move up the screen.


• Crawl Left, Crawl Right: The crawl direction (rolling 
text always moves up the screen).


• Start Off Screen: Whether the credits start 
completely off the screen and roll on or begin with 
the uppermost text item at the top or edge of the 
screen. If selected, the Preroll option becomes 
inactive.


• End Off Screen: Whether the credits roll completely 
off the screen. If selected, the Postroll option 
becomes inactive.


• Preroll: Number of blank frames that play before a 
roll or crawl begins.


• Ease-In: Gradually accelerates a roll or crawl as the 
first text lines appear.


• Ease-Out: Gradually decelerates a roll or crawl at its 
end.


• Postroll: Number of blank frames that play after a 
roll or crawl ends.


5. Select Start Off Screen and enter 30 frames each for 
Ease-In, Ease-Out, and Postroll.


6. Click OK to close the dialog box and then close the 
Titler.


The rolling text title you just made displays in the Project 
panel as a video clip.


Note: The length of a rolling or crawling title clip is the 
same as the Still Image Default Duration set in the 
Preferences menu. The default length is 5 seconds.


7. Drag your newly created Rolling Text clip to the 
Timeline (Figure 4).


8. Drag the In point or the Out point to change the clip’s 
length.


Note: Changing the length of a rolling or crawling title 
clip changes how fast the lines of text move up or along 
the screen. Lengthening the clip slows the text and vice 
versa.


9. Click Play in the Program Monitor to view your rolling 
text (Figure 5).


Figure 3 Roll/Crawl Options dialog box


Figure 4 Timeline panel video track


Figure 5 Program Monitor
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How to use nested sequences
A nested sequence is a sequence-in-a-sequence. You can break up a project into manageable chunks by creating 
project segments in separate sequences. Then you can drag (nest) sequences—with all their clips, graphics, layers, 
multiple audio/video tracks, and effects—into one or more other sequences. There they will look and behave like 
individual audio/video clips.


You can select, move, trim, and apply effects to nested sequences as you would to any other clips. Changes you make 
to the original sequences show up immediately in any nested instances created from them.


The nesting sequence feature in Adobe Premiere Pro CS6 provides a number of time-saving techniques to help you 
create effects that otherwise would be difficult or impossible. You can:


• Apply color correction or some other video effect to a long sequence with multiple edits. Instead of applying that 
effect to each clip in turn, you simply place—nest—the sequence in another sequence and apply a single instance 
of video effect (or several effects) to it. Any effect options values you apply to the nested sequence clip affect the 
entire nested sequence. Another option is to add the effects to a single adjustment layer that is placed in a video 
layer above the individual clips. Adjustment layers are covered in the guide titled, “How to apply and adjust 
video effects.”


• Apply effects or a transition to a group of layered clips. For example, use the Cross Dissolve transition on a 
single nested sequence instead of applying it one at a time to each layer of that sequence.


• Simplify editing by creating complex sequences separately. This helps you avoid running into conflicts and 
inadvertently shifting clips on a track that is far from your current work area.


• Reuse sequences or use the same sequence but give it a different look each time.


• Organize your work in the same way you might create sub-bins in the Project panel. It’s one way to avoid 
confusion and shorten editing time.


Three nesting sequence examples
Nesting one sequence in another is easy: you simply drag a sequence from the Project panel to a different sequence in 
the Timeline panel (you cannot nest a sequence into itself).


In these tasks you create three nesting sequences. You apply a video effect to one sequence and a video transition to 
another and then do something that would be impossible without nesting sequences: apply more than one transition at 
the same place in a sequence.


To complete these tasks, we recommend you complete the “How to work with alpha channel transparencies” guide 
and the “How to apply and adjust video keying effects” guide. They cover compositing (layering) techniques needed 
to complete the second task in this guide.


To complete these tasks, you need at least three video clips you will place in a single video track and three clips you 
can composite, such as a green-screen clip, a background clip, and a graphic.

© 2012 Adobe Systems Incorporated How to use nested sequences 1
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To perform basic nested sequence functions:


1. Start Adobe Premiere Pro and start a new project. Import 
the three video clips you will place on a single video 
track.


2. In the main menu, select File > New > Sequence.


The New Sequence dialog box appears (Figure 1).


3. In the Sequence Name text box, name the sequence 
Nested Sequence and click OK.


4. Drag at least two clips from the Project panel to the 
nested sequence in the Timeline panel, placing them one 
after the other on the same video track.


5. In the Timeline panel, click the tab of the other sequence 
that was in the project when you first started Adobe 
Premiere Pro. It should be named Sequence 01 
(Figure 2).


6. In the Project panel, drag the Nested Sequence clip to the 
empty sequence in the Timeline panel for Sequence 01.


The nested sequence appears as a single clip in that 
sequence (Figure 3).


Note: The color of the Nested Sequence clip is different 
from clip colors you’ve seen to this point.


7. In the Effects panel, expand the Video Effects bin, 
expand the Color Correction bin, and drag Channel 
Mixer to the video portion of the Nested Sequence clip.


Note: You can select a different video effect. We chose 
Channel Mixer because it offers a wide color adjustment 
latitude.


Figure 1 New Sequence dialog box


Figure 2 Timeline panel, Sequence tabs


Figure 3 Timeline panel with a nested sequence
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8. In the Effect Controls panel, change some of the Channel 
Mixer option values until you find a color mix that suits 
you (Figure 4).


9. In the Timeline panel, click the Nested Sequence tab to 
display that sequence.


10. In the Effects panel, Video Effects bin, expand the Stylize 
bin, and drag Posterize to one of the clips you added to 
the original Nested Sequence clip in step 4.


11. In the Project panel, drag an additional clip after the clips 
already in the original nested sequence.


12. In the Timeline panel, click the Sequence 01 tab to 
display that sequence.


13. Move the CTI to the location in the nested sequence 
where you applied the Posterize video effect.


The change you made to the clip in the original nested 
sequence shows up in its portion of the nested sequence 
(Figure 5).


14. Move the CTI to the end of the Nested Sequence clip.


The last frame is the first frame of the clip you just added 
to the end of the original (source) nested sequence.


15. Drag the out point of the nested sequence to the right as 
far as it will go.


The nested sequence clip displays the newly added clip.


Figure 4 Channel Mixer effect options 


Figure 5 Nested sequence with Posterize effect
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To apply a video transition to multiple composited clips:


1. Start Adobe Premiere Pro and start a new project. Import 
the three clips you will place on three video tracks, one 
above the other.


2. In the main menu, select File > New > Sequence.


The New Sequence dialog box appears.


3. In the Sequence Name text box, name the sequence 
Nested Composite Sequence and click OK.


4. Drag the three clips to the Nested Composite Sequence 
(placing them one above the other in video tracks 1, 2, 
and 3); then add any effects needed so you can see 
portions of all three clips.


We used a background video clip on Video 1, a green-
screen video clip on Video 2, and a logo graphic on Video 
3 (Figure 6) to create the clip in the example (Figure 7).


5. In the Timeline panel, click the tab of the sequence that 
was in the project when you first started Adobe Premiere 
Pro. It should be named Sequence 01.


6. In the Project panel, drag the Nested Composite 
Sequence clip to the sequence displayed in the Timeline 
panel.


7. In the Effects panel, expand the Video Transitions bin, 
expand the Dissolve bin, and drag the Dip To Black video 
transition to the end of the Nested Composite Sequence 
clip (Figure 8).


8. Play the nested sequence clip.


All three layers fade to black in concert. To do this in the 
original sequence would require applying the Dip To 
Black transition to each of the three clips.


Figure 6 Timeline panel with three layered clips


Figure 7 Three layered clips


Figure 8 Nested sequence with Dip To Black video 
transition
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To apply more than one transition to the same place:


1. Start Adobe Premiere Pro and start a new project. Import 
two video clips.


2. In the main menu, select File > New > Sequence.


The New Sequence dialog box appears.


3. In the Sequence Name text box, name the sequence 
Multiple Transitions Sequence and click OK.


4. Drag the two clips to the Multiple Transitions Sequence, 
one after the other in the same video track.


5. In the Effects panel, expand the Video Transitions bin, 
expand the Slide bin, and drag the Center Split transition 
to the cut line between the two clips in the sequence.


Note: If there is insufficient footage to apply the 
transition, trim the Out Point of the first clip and the In 
Point of the second clip and then reapply the transition.


6. In the sequence, click the transition rectangle to select it 
and to display its options in the Effect Controls panel.


7. In the Effect Controls panel, do the following (Figure 9):


• Set the Border Width value to 20.


• Select a Border Color that will stand out from the 
colors in your clips.


To see the transition in the Program Monitor, drag the 
CTI over the transition in the Timeline panel. The 
transition should look something like the example 
(Figure 10).


8. In the Timeline panel, click the tab of the sequence that 
was in the project when you first started Adobe Premiere 
Pro. It should be named Sequence 01.


9. In the Project panel, drag the Multiple Transitions 
Sequence clip to the open sequence in the Timeline panel.


10. Move the CTI to the center of the transition in that nested 
sequence clip.


11. Select the Razor tool and cut the clip there.


12. Apply another instance of the Center Split video 
transition at the cut line and give it a different color 
border.


13. Play this sequence (Figure 11).


You have created two transitions that play simultaneously 
at the same cut point between two clips. Without a nested 
sequence, you could not have done this.


Figure 9 Effect Controls panel, Center Split video 
transition


Figure 10 Center Split transition


Figure 11 Second transition applied to a nested 
sequence
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How to work with other motion effects and features
The picture-in-picture (PiP) technique is one of the most frequently uses of the Motion effects. To make PiPs look 
realistic, you can give them special features such as beveled edges and drop shadows. This guide shows you how to 
use presets to create PiPs and how to apply some extra effects.


The Adobe Premiere Pro CS6 Motion effect offers many parameters, but it also has a couple of limitations:


• It’s always the last effect applied to a clip. That means if you apply the Drop Shadow effect to a clip and use 
Motion to rotate it, the shadow rotates with the clip as a single unit. That’s unrealistic. It should always fall 
away from the rotating clip in the same direction.


• The Motion effect cannot skew (stretch), swivel, or tilt your clips to give them a 3D look.


You can remedy those limitations by using Basic 3D, Camera View, or Transform. We cover all three in this guide.


We recommend you complete the “How to apply and adjust video effects” guide and the “How to use the Motion 
effect” guide before completing the tasks in this guide. Those guides cover Motion effect basics as well as video 
effect properties and keyframes, which are used in this guide. We also recommend you complete the “How to work 
with alpha channel transparencies” guide. It introduces compositing: the process of creating a compound image by 
superimposing one or more clips on another clip, a technique used in this guide.


To complete the tasks in this guide, you need a background video clip and at least three video clips you can place in 
video tracks above that background to create several PiPs.


Using the picture-in-picture technique
Video producers use PiPs frequently. To save you time and effort, Adobe Premiere Pro has nearly 40 PiP effect 
presets. You apply and customize some of them in this task. That is the typical scenario: select a preset and then adapt 
it to your needs. For example, you might change the size of the PiP, its start and end locations, or how it moves on or 
off the screen.


To use the picture-in-picture technique:


1. Start Adobe Premiere Pro and start a new project. Import 
the background clip and three other video clips needed 
for this task.


2. Drag the background clip to Video 1.


3. Drag another video clip to Video 2, directly above the 
background clip on Video 1 (Figure 1).


This should be a clip you want to put in a PiP over the 
background clip.


Figure 1 Timeline panel, two-clip sequence
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4. In the Effects panel, expand these bins in order: Presets, 
PiPs, 25% PiPs, and 25% UL (Figure 2).


• All the PiP presets that come with Adobe Premiere 
Pro display clips at 1/16th their normal size. 
(Reminder: 25% refers to clip perimeter, not area.)


• LL, LR, UL, and UR refer to screen locations: lower-
left, lower-right, upper-left, and upper-right.


• Each PiP set offers a slightly different grouping of 
PiP moves: Scale In or Out, Scale Up or Down, Spin 
In or Out, Slide In or Out.


• The 25% Motion bin presets move PiPs from one 
screen quadrant to another.


Note: There is no 25% Center preset. You can use one of 
the existing presets to create one by changing the End 
Position keyframes to 360, 240.


5. In the 25% UL bin, drag PiP 25% UL Slide In Right to 
the clip on Video 2.


6. Play the sequence.


The clip on Video 2 slides in from off the right edge of 
the screen and settles in the upper-left corner of the 
screen (Figure 3).


7. In the Effect Controls panel, display the Motion effect 
options (Figure 4).


Scale is set to 25 and Position has two keyframes: one at 
the In point and the other at one second into the clip.


8. Drag two more clips to the sequence, putting one each on 
the Video 3 and Video 4 tracks above the two clips on 
Video 1 and Video 2 (Figure 5).


Figure 2 Effects panel PiPs bins


Figure 3 PiP example in the Program Monitor


Figure 4 Motion effect in the Effect Controls panel


Figure 5 Timeline panel with four-clip sequence
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9. In the Video 4 track header, click the Toggle Track 
Output button (Figure 6).


The Video 4 track display switches off.


Note: The clip on the highest-numbered video track 
covers what’s below it in the sequence. To see what’s on 
Video 3, you must switch off the track output on Video 4.


10. In the Effects panel, expand the 25% LR bin and drag PiP 
25% LR Spin In to the clip on Video 3.


11. Play the sequence.


The second clip spins in from infinity and appears in the 
lower-right corner of the screen (Figure 7).


12. In the Video 4 track header, click the Toggle Track 
Output button (Figure 6).


The Video 4 track display switches on.


13. Apply a PiP preset of your choice to that clip and any 
other clips you care to add to the sequence.


14. Play the sequence to see how the clips move together 
(Figure 8).


Note: You can customize the behavior of the PiP presets 
applied to the clips by changing the keyframe timing and 
the Scale, Position, Rotation, or other parameters.


Figure 6 Toggle Track Output button


Figure 7 Two PiPs displayed in the Program 
Monitor


Figure 8 Four PiPs displayed in the Program 
Monitor


Enhancing PiPs with the Bevel Edges and Drop Shadow effects
PiPs have a realistic feel when they have drop shadows or beveled edges. 


To apply Bevel Edges and Drop Shadow effects:


1. Continue where you left off in the previous task.


2. Drag the CTI past the point in the clips where all the PiPs 
have settled into position.


3. In the Effects panel, expand the Presets bin, expand the 
Bevel Edges bin, and drag Bevel Edges Thin to the clip 
on the highest-numbered video track.


4. In the Program Monitor View Zoom Level menu, select 
150% and use the scroll bars to get a closer look at this 
effect (Figure 9).


Figure 9 PiP with Bevel Edges preset
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5. In the Effect Controls panel, expand the Bevel Edges 
effect options and change the options values as follows 
(Figure 10):


• Edge Thickness: Increase slightly.


• Light Angle: Leave at –45° (equivalent to 315°) to 
illuminate the beveled edges at the top and left side 
of the clip.


• Light Color: Change by dragging the eyedropper to a 
distinct colored area of the clip in the Program 
Monitor.


• Light Intensity: Increase to about 0.5 to emphasize 
the beveled edges.


6. In the Effect Controls panel, click the Bevel Edges name 
to select the effect.


7. In the Effect Controls panel menu, select Save Preset.


The Save Preset dialog box appears (Figure 11).


8. Give your preset a name, leave Scale selected, and click 
OK.


This preset shows up immediately in the Presets bin in 
the Effects panel.


9. In the Effects panel Presets bin, drag the newly created 
bevel edges preset to each of the remaining PiP clips in 
the sequence (not to the clip on Video 1—it’s the full-
screen background clip).


10. In the Program Monitor View Zoom Level menu, select 
Fit.


All the PiPs now have the same beveled-edge look 
(Figure 12)


11. In the Effects panel, expand the Video Effects bin, 
expand the Perspective bin, and drag Drop Shadow to 
any clip in the sequence (other than the background clip 
on Video 1).


Figure 10 Bevel Edges effect in the Effect 
Controls panel


Figure 11 Save Preset dialog box


Figure 12 PiPs with beveled edges
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12. In the Effect Controls panel, display the Drop Shadow 
options and change the values as follows (Figure 13):


• Distance: Increase until you can see the shadow (you 
might need to adjust the View Zoom Level of the 
Program Monitor to see how this works).


• Color: Use the eyedropper to select a dark color 
from the background in the Program Monitor.


• Opacity: Adjust if needed.


• Softness: Adjust if needed to make the shadow look 
more realistic. Generally, the greater the Distance 
parameter, the more softness you should apply.


• Direction: 135° (or –45°).


Note: You want the shadow to fall away from any 
perceived light source. In this task you set the light 
direction for Bevel Edges to –45° (or 315°). The drop 
shadow should fall away from the light source (either add 
or subtract 180° from the light source direction to 
calculate the direction the shadow should fall).


13. In the Effect Controls panel, click the Drop Shadow 
name to select the effect.


14. In the main menu, select Edit > Copy.


15. Click on another PiP clip to display its effects in the 
Effect Controls panel.


16. In the main menu, select Edit > Paste.


The Drop Shadow effect appears in the Effect Controls 
panel with the option values you set for the other clip.


17. Select the other PiP clips one at a time and apply Drop 
Shadow to them by selecting Edit > Paste.


18. In the Program Monitor View Zoom Level menu, select 
Fit.


The PiPs should look something like the example 
(Figure 14).


Figure 13 Drop Shadow effect in the Effect 
Controls panel


Figure 14 PiPs with beveled edges and drop 
shadows
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Using other motion effects: Basic 3D, Camera View, and Transform
If you apply any number of video effects to a clip, Adobe Premiere Pro applies the non-fixed effects first (in order 
from the top of the non-fixed effects list to the bottom) and then applies the fixed effects of Time Remapping, 
Opacity, and Motion.


That means if you apply the Drop Shadow effect to a PiP (or any other clip) and then use the Motion effect to rotate 
the PiP, the PiP and its shadow will rotate as a single object. That’s unrealistic. The shadow should always fall away 
from the rotating clip in the same direction. To get a realistic drop shadow with rotation applied to a clip, you can use 
the Transform (the non-fixed version of the Motion effect), Basic 3D, or Camera View (Windows only) video effects 
and apply them before you apply Drop Shadow.


Those effects also have other features that set them apart from the Motion effect:


• Transform: The non-fixed version of the Motion effect. It offers four additional options: Skew, Skew Axis, 
Opacity, and an anchor-point cross-hair display in the Program Monitor. With Skew, you can stretch clips to give 
them a greater sense of perspective. 


• Basic 3D: Your best bet when trying to give a clip a 3D look. Its Swivel option moves a clip’s left and right sides 
back and forth, and its Tilt option moves the top and bottom. In addition, Basic 3D has a specular highlight 
option that creates the impression that a bright white light is shining on the surface of the clip. That light reflects 
off the clip surface and moves along the surface as you animate the clip.


• Camera View (Windows only): Similar to Basic 3D. It gives you more control over the clip movements along 
various axes (you can roll and stretch a clip), but you cannot change the clip’s center point in the screen. In 
addition, Camera View has an option for placing the clip on a solid-color background. 


To use Basic 3D, Camera View, and Transform:


1. Start Adobe Premiere Pro and start a new project. Import 
the background clip and one other video clip to 
composite above the background.


2. Drag the background clip to Video 1 and the other video 
clip to Video 2, directly above the clip on Video 1.


3. In the Effects panel, expand the Video Effects bin, 
expand the Distort bin, and drag Transform to the clip on 
Video 2.


4. In the Effect Controls panel, expand the Transform effect 
options, select Uniform Scale, and set Scale to 50% 
(Figure 15).


Figure 15 Transform effect
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5. In the Effect Controls panel, click on Transform to select 
it and display its Anchor Point and Position cross hair 
controls in the Program Monitor.


Note: You may not be able to see the crosshairs if the 
center of your video image is white or another light color. 
Just follow the next step as if the controls were there, and 
they will become visible as you drag from the center.


6. In the Program Monitor, drag the Anchor Point cross hair 
from the center to the lower-left corner of the Program 
Monitor screen (Figure 16).


Three things happen:


• Moving the cross hair reveals the Position cross hair 
below it in the Program Monitor. The Position cross 
hair remains centered in the screen.


• The Anchor Point value in the Effect Controls panel 
changes to 0.0, 480 (or something close to that).


• The clip moves to the upper-right corner because the 
anchor point has been moved to the lower-left corner 
and the Position cross hair remains centered in the 
screen.


Note: The Transform effect Anchor Point position in the 
Program Monitor screen actually represents its location 
in the clip (with the screen edges representing the edges 
of the clip). This might seem counterintuitive, but it 
works this way for a practical reason. If you were to 
shrink the clip even more, it would be impossible to 
move the anchor point within the small clip.


7. In the Effect Controls panel, expand the Transform 
options area and set two keyframes for Rotation—one at 
the In point and another about 2 seconds into the clip. 
Add a 2x rotation at the second keyframe (Figure 17). 


8. In the Effects panel, expand the Video Effects bin, 
expand the Perspective bin, and drag Drop Shadow to the 
clip.


Note: In the Effect Controls panel, make sure the Drop 
Shadow effect is below Transform. If it is not, then drag 
it below Transform in the Effect Controls panel. (It may 
be helpful to collapse the Transform options.)


9. In the Effect Controls panel, expand the Drop Shadow 
options and set the Distance value to 50 (Figure 18).


10. Play this clip.


The drop shadow always falls in the same direction, 
down and to the right.


11. Change the Skew and Skew Axis settings (in the 
Transform effect) to distort the shape of the clip.


The drop shadow changes accordingly (Figure 19).


Figure 16 Transform effect


Figure 17 Rotation settings


Figure 18 Drop Shadow effect


Figure 19 Transform effect with Skew applied


Anchor Point crosshair Position crosshair
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12. In the Effect Controls panel, delete Transform or click its 
Toggle The Effect On Or Off button to switch it off.


13. In the Effects panel, expand the Video Effects bin, 
expand the Perspective bin, and drag Basic 3D to the 
Effect Controls panel above Drop Shadow.


Note: If you place it below Drop Shadow in the effects 
list, the drop shadow will stick to the clip, just as it does 
when you use the Motion effect.


14. In the Effect Controls panel, expand the Basic 3D options 
and select the Show Specular Highlight option 
(Figure 20).


15. Adjust Swivel and Tilt until you see the highlight moving 
across the clip (Figure 21).


Note: The highlight gets very bright when centered on 
the clip. When using Basic 3D, it’s best to swivel and tilt 
the clip so the specular highlight moves along the edge of 
the clip.


16. In the Effect Controls panel, delete Basic 3D or click its 
Toggle The Effect On Or Off button to switch it off.


Note: The remaining steps are for Windows only.


17. In the Effects panel, expand the Video Effects bin, 
expand the Transform bin, and drag Camera View to the 
Effect Controls panel above Drop Shadow.


18. In the Effect Controls panel, click the Camera View 
Setup button (to the right of the words “Camera View”).


The Camera View Settings dialog box appears 
(Figure 22).


Note: Camera View gives the impression of a camera 
looking at your clip from different angles. It works a lot 
like the Basic 3D effect in that it rotates, flips, and zooms 
a clip. It also has a settings dialog box and you can 
display the clip on a solid-color background.


19. In the Camera View Setting dialog box, change 
Longitude and Latitude to have the clip tilt away from the 
viewer.


20. Reduce the Focal Length amount to stretch the clip.


21. Leave Fill Alpha Channel selected (if deselected, you 
will see the background clip on Video 1), click the color 
swatch to select a color for the background, and click OK 
to close the dialog box


Figure 20 Basic 3D effect


Figure 21 Basic 3D effect with a specular highlight


Figure 22 Camera View Settings dialog box
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Introduction to digital photography
Digital photography has come a long way in a few years. It's fast, efficient, and more cost-effective than the old ways. 
And best of all, digital photography just keeps getting easier and more enjoyable.


So many advantages
• Digital takes the fear out of photography by letting you take as many pictures as you want.


• You can see right away if you got the picture you want, and you can delete pictures you don’t want.


• Upload pictures and share them with friends and family anytime, anywhere using a computer—or even a 
mobile phone.


• Digital costs less because you don’t buy film and you don’t pay to print photos you don’t want.


• People use digital photography in their work every day—police officers, real estate agents, insurance agents, 
fire fighters, scientists, and doctors, just to name a few.


Getting started with digital photography
Think you need a digital camera to have fun with digital photography? Think again. All you need is access to a 
computer and you’re ready to go. 


Taking pictures 


There are several ways you can get pictures ready for a computer: 


• Scan existing prints and burn a CD. Scan pictures that you’ve already taken. Whether you have a scanner 
at home or school, or have access to scanning services through a photo developer, getting favorite photos on 
a CD lets you quickly and easily copy these cherished memories to a computer for editing, printing, and 
sharing. 


• At a one-hour photo shop request a CD instead of prints. When you take pictures with a film camera and 
take them to a one-hour photo shop for developing, have the pictures put on a CD instead of getting prints. 
This way you’ll still have access to all the benefits digital photography offers. 


• Use a digital camera. There are lots of different types of digital cameras. Before you buy, make a list of the 
“must have” features to find the right one for you. 


Making pictures beautiful 


The great joy of taking pictures is being able to share them with friends, family, teachers, and students. The 
possibilities are truly endless with digital. You can 


• create a slide show for a school project 


• put together a photo album that shows the progress of a class over the school year 


• make CDs 


• print greeting cards, calendars, and posters 


• design mouse pads, coffee mugs, and more 


Digital is fast, fun, and easy. All you need is your imagination and a few mouse clicks—and you’re there. Want to do 
more with your digital photos? Use Adobe Photoshop and watch your creativity flow.
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Digital cameras: How we got here
One of the coolest things about digital photography is that you can see your picture right away. With just a few clicks 
of the mouse you can download, organize, edit, and share all of your digital photos. Sounds simple, right? But did you 
know it took more than 150 years to get digital cameras where they are today? 


Photography is the art of capturing light. And that’s what the very first camera did. Called a camera obscura, it had a 
big piece of glass that reflected a picture on a wall or canvas.


Back in the day


A Frenchman named Louis-Jacques Mandé Daguerre invented photography in 1839. Looking at pictures of people 
and places was popular home entertainment in the 1850s—a lot like watching TV is today. Most pictures were taken 
to show things the way people wished to see things. 


A new type of photography called photojournalism started about the time of the U.S. Civil War. Designed to 
document the reality of the battlefields, American photojournalism was pioneered by Mathew B. Brady. When 
newspapers printed Brady’s photos, people saw how powerful a photo could be.


George Eastman designed the first camera for the general public in 1888. Called a Kodak camera, it was easy to use 
and had enough film for 100 pictures. Color photography was invented in 1907, but it wasn’t until 1935 that it 
became popular.


The first digital camera was made in 1994. If you wanted to buy one, it would cost $18,000 for 1 megapixel. 
Technology has come a long way in the last 10 years. You can buy a digital camera with up to 10 megapixels for less 
than $100.


The power of digital


Digital photography is used not only to take fun pictures, but also in important ways by people in a lot of different 
professions: police, health care, lawyers, educators, insurance agents, real estate agents, scientists, and many others.


It lets us see things we’d never seen before. The Hubble Space Telescope has sent digital images from deep outer 
space since 1990. In fact, it’s probably the biggest digital camera ever made—it’s the size of a school bus.


One picture showed the first planet found outside our solar system. The planet is almost three times bigger than our 
largest planet, Jupiter. But it’s not just the big stuff that digital helps us see. It also lets us see the smallest of things 
such as human cells and microscopic particles.


Take a minute and think about how you could use digital photography. Would it be to take pictures of your puppy or 
kitten once a week to chart its growth? Or would it be to start an art project? Digital photography lets you experience 
photos like never before. Hang on because it’s going to be a wild ride.


Top 10 digital myths
The early days of digital photography had some problems. Cameras were expensive. Photo quality was not good. 
There weren’t a lot of tools to handle digital photos. 


Since then digital cameras have gotten a lot better. So have the photos they make. The tools available to manage 
photos have made digital easier than ever, too. 


But there are still some people who have a negative view of digital photography. So here are the Top 10 myths—
exposed: 


1. A digital photo is not as good as film. Today’s digital cameras produce great-looking photos, even in large 
print sizes. Film is good and improving, too. But digital easily keeps pace.


2. Digital cameras are big and heavy. There are a lot of small, featherweight digital cameras that have loads 
of features. They create top-quality photos, too.
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3. Digital cameras are slow. For a long time, digital cameras were slower than their film cousins. Every year, 
digital cameras get faster.


4. Digital photography is expensive. Digital keeps getting cheaper. Someday soon it won’t cost any more 
than film.


5. It takes too long to transfer pictures to a computer. Get a USB or FireWire memory card reader to make 
quick transfers. The fastest card readers can transfer your photos up to six times (6x) the data rate of a 
standard CD-ROM.


6. It’s hard to view and edit digital photos. Not any more. For example, Adobe Photoshop is surprisingly 
easy to learn and use.


7. It’s hard to make prints from digital photos. Printing digital photos is easy. You can print at home, or on 
the Internet by using an online photo service.


8. Prints from digital photos look bad. It is almost impossible to tell the difference between digital prints and 
traditional film prints.


9. It’s hard to organize and store digital photos. Adobe Bridge, is a visual file browser that helps take the 
guesswork out of finding the image file you need. There are two versions of Adobe Bridge to choose from: 
the full version which opens a seperate, full image browser window and works across the Creative Suite 
software family, or Mini Bridge, which allows you to access images directly within the Photoshop interface. 
Protect your original photo files—also called digital negatives—by burning a CD and listing its contents on 
the disk.


10. Digital photography is too much fun. Sorry, this one’s true!
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Peer review


Name: _______________________________________________________ Date: ________________________


Project: _______________________________________________________________________________________


Overview
Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, using peer review can also be beneficial to your project. Peer review occurs in many 
professional environments, and it is an essential skill to start learning.


When giving peer review, be sure to make both positive and negative points. Give critiques as suggestions, not 
commands. When receiving peer review, do not feel disenchanted or think you did a bad job based on one review. 
Every review is different and what one person may not approve, the next person may find exemplary.


Process for presenting work for peer review


• When presenting your work for peer review, state the purpose, audience, and goals of your video and point out 
any concerns you have.


• When someone else presents work for you to review, your first response should be to reiterate their purpose, 
audience, and goals. 


• When the producer’s purpose, audience, and goals are clear, ask questions of the producer, make comments, and 
offer suggestions.


• To conclude, have the producer summarize the suggestions and offer a plan for revision.


Guidelines for giving comments and suggestions


• Before making any comments, review the entire video and make sure you understand the producer’s intentions.


• Point out the strengths as well as the weaknesses of the video (shot selection, writing, transitions, effects, and so 
on).


• Offer suggestions, not commands. For instance, do not say “You should do this….” Instead, use “I” statements: 
“I see that…” or “I’m confused about....”


• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to hear 
about yourself. There is no reason to be rude.


• Make sure your comments are clear and specific so your peer knows what you are referring to. Give specific 
examples and point to video shooting techniques, editing techniques, script writing, and so on to make your 
point. (Comments such as “This is unclear” or “This is too vague” are too general to be helpful. Rather, make a 
comment such as “I’m confused by this clip because it seems out of place.”)


• If you are writing your comments, reread them before giving them to your peer. Make sure your comments make 
sense and are easy to follow.
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Student project proposal 
Name(s): _____________________________________________________________________________________  


Project title:  __________________________________________________________________________________  


Purpose:  _____________________________________________________________________________________  


Audience: ____________________________________________________________________________________  


Program length: _______________________________________________________________________________ 


Genre 
 Educational 
 Documentary 
 News broadcast 


 Kids’ video 
 Commercial 
 Game show 


 Foreign film 
 Drama 
 Action 


 Reality TV 
 Comedy 
 Music video 


 Video montage 


Elements 
 Interviews 
 Live action 
 Stage performance 


 Narration 
  Music 
 Special effects 


 Titles/subtitles 
 Graphics 
 Pixilation 


 VR 
 Video of pictures 
 Imported video 


 Composite


Equipment needed 
 DV camcorder 
 DV tape(s) 
 Tripod 


 Handheld mic 
 Lavaliere mic 
 Boom mic 


 DV-editing comp 
 External HD 
 TV/VCR 


 Lights 
 Reflector 
 Dolly 


 Chapstick/slate 
green screen 


Costumes:  ____________________________________________________________________________________  


Sets:  ________________________________________________________________________________________  


Props:  _______________________________________________________________________________________  


Locations  ___________________________________________________________________________________  


_____________________________________________________________________________________________  


Distribution 
format 


 
 DVD 
 MiniDV 
 Other: ____


 
 Hi8 
 Digital 8 


 
 CD 
 SWF 


 
 AVI 
 MOV 


 


Archiving: Archive up to 4.7 GB of computer files on Data DVD disk for future edits?    Yes   No 


Crew 


Producer/director:  ____________________________  


Scriptwriter:  _________________________________  


Camera operator:  _____________________________  


Editor:  ______________________________________  


Talent:  ______________________________________________________________________________________  
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Schedule of deliverables 


Final project due on:  __________________________  


Project phases Due date Owner 


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


Approved by:  ________________________________________________  Date:  _______________________  
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Shot list


Student name(s): _______________________________________________________________________________


Project: _______________________________________________________________________________________


Shot:________________________________________


Location: __________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location: __________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location: ___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________
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Story creation tips
Creating a video is a multistep process: planning, shooting, interviewing, writing, and editing. During each stage of 
the process, you develop your story to best reach your audience. The tips in this guide describe ways to plan, shoot, 
and capture moments to make your videos compelling. These are maxims from NBC-TV Today Show correspondent 
Bob Dotson.


Dotson regularly presents seminars on how to create stories on video. His principal themes are:


• Give viewers a reason to remember the story.


• When interviewing people, try not to ask questions. Merely make observations. Making observations puts people 
at ease so they reveal their emotional and human side.


• Be sure to get a closing shot. Most video producers look for dramatic opening shots or sequences (a good thing), 
but your viewers are more likely to remember the closing shot.


Bob Dotson’s Storyteller’s Checklist
Dotson prepared his Storyteller’s Checklist with TV news reporters in mind, but his tips apply to students, 
professionals, corporations, and home video producers as well.


Video shooting and editing tips


• Create a strong close, something you build toward throughout the story. Ideally, the ending is also visual.


• Build your report around sequences: two or three shots of a guy buying basketball tickets, two or three shots of a 
couple drinking coffee at a kitchen table, and so on. Sequences demand matched action.


• Use strong natural sound to heighten realism, authenticity, and believability and to heighten the viewer’s sense of 
vicarious participation in the events you’re showing. Some reports merely let the audience watch what happened. 
The best reports make it possible to experience what happened.


• Short sound bites prove the story you are showing. Don’t use sound bites as substitutes for your storytelling. 
Present the facts and let your interviewees present the feelings.


Writing tips


• Always remember that the reporter (or narrator) is not the story.


• Make sure you know what you want the audience to take away from the story. Formulate this theme to yourself 
to help guide the story creation. Then use your images to prove that theme visually. Very seldom will you state 
the theme verbally in any story.


• Write to your pictures first. Write a strong lead that instantly telegraphs the story to come.


• Keep the main body of the story to three to five main points, and prove them visually after you’ve identified 
them.


• Write loose. Avoid being too wordy. Be hard on yourself as a writer. Say nothing in the script that your viewers 
would already know or that the visuals say more eloquently.


• Allow for moments of silence. Stop writing occasionally and let two or three seconds or more of compelling 
action occur without a voiceover. For a writer, nothing is more difficult to write than silence. For viewers, 
sometimes nothing is more eloquent.


• Build in surprises to sustain viewer involvement. Surprises help viewers feel something about the story; they lure 
uninterested viewers to the screen. Surprises can be visuals, wild sounds, short bites, or poetic script. Always, 
surprises are little moments of drama.


• Tell your story through people. People sell your story. Try to find strong central characters engaged in 
compelling action that is visual or picturesque.
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• Address the larger issue. “A trailer home burned down” fails to meet the “so what?” test. “The trailer home 
burned down because the walls are full of flammable insulation” meets the “so what?” test because it describes 
the larger issue.


• Finally, make your story memorable. Can your viewers feel something about the story and its subjects? If feeling 
is present, the story will be memorable. It will stick in the viewers’ minds.


Bob Dotson—NBC-TV reporter
Bob Dotson is one of the nation’s top network-television feature reporters. He has received more than 100 awards for 
his work in broadcast journalism, including four National Emmys. The Society of Professional Journalists cited 
Dotson for the Best Network Feature Reporting of 2004, and the Radio and Television News Directors Association 
honored him for Best Network News Writing.
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Treatment


Project title: __________________________________


Producing team: _______________________________


Completion date (est.):__________________________


Client: _______________________________________


Business: _____________________________________


Contact information: ____________________________


The concept
Use your research to create a concept statement—a very brief summary of the theme and purpose of the video.


Scene description
Briefly describe the action for each scene.


The approach (style)
Explain what techniques you will use to effectively communicate your message/story. (Examples: You will use 
composited video to create action scenes. You will use black-and-white filters and music from the past to give your 
project the feel of a documentary.)


Music style: ___________________________________________________________________________________


Narration style:_________________________________________________________________________________


Transition type _________________________________________________________________________________


Video effects: __________________________________________________________________________________


Other style:____________________________________________________________________________________


Client signature: _______________________________
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Writing tips
Writing for video is different from writing for print. When you write broadcast copy, you are writing for the ear. Your 
viewers can’t go back and reread something that didn’t quite make sense. To ensure they understand your message, 
follow this collection of tips from media consultant Mackie Morris and Hollywood scriptwriters Stephen Black and 
Henry Stern.


The Good Writer’s Dazzlin’ Dozen
Mackie Morris frequently conducts seminars for TV news stations. At those seminars, Morris relentlessly drives 
home his active-voice message. Peppered throughout his presentation are other useful writing tips. He calls them 
“The Good Writer’s Dazzlin’ Dozen”:


• Write factually and accurately: The best technique and the finest form mean nothing if your copy is wrong.


• Write in the active voice: This technique makes your copy tighter, more complete, easier to listen to, and more 
interesting. Do whatever you must to avoid the passive voice.


• Write in the present tense or present perfect tense: That makes your copy more immediate, and immediacy is 
more interesting. For news stories in particular, avoid the word “today” because it becomes repetitive. If you use 
past tense, make sure you give a time reference to avoid confusion.


• Keep your writing simple: Give the audience the best possible chance to understand your story. Choose positive 
forms over negative forms. Instead of writing “The university board rejected a proposal to close admissions,” say 
“The board kept admissions open.” Write one thought to a sentence. Don’t search for synonyms; repetition is not 
a sin. Don’t search for complicated, “intellectual” language. Avoid technical jargon. These elements demand 
extra effort from your listeners, and you might lose them.


• Be complete and clear: In your quest for brevity and conciseness, don’t omit necessary information.


• Stick to the rules but develop your own style: Try to say the same old thing in a different, new way. Make use of 
writing devices that make copy easier to listen to and more interesting, such as using the “rule of threes” (that is, 
grouping items by threes, such as red, white, and blue; left, right, and center; over, under, and through). Saying 
things in groups of three always sounds better. Pausing before saying the third item is even more effective.


• Write to be heard: Maintain a sense of rhythm in your writing. All life has rhythm, and rhythmic writing is easier 
to hear. Mastering this concept is difficult. Start by avoiding long sentences and punctuating your copy with 
sentence fragments. In addition, avoid potentially confusing homonyms. Always test your copy by reading it 
aloud.


• Avoid interruptives: Don’t force the listener to make difficult mental connections. Put modifiers next to what 
they modify. Don’t split verb phrases (split infinitives).


◦ Incorrect: Will eventually decide.


◦ Correct: Eventually will decide.


◦ Incorrect: Doctors only gave him six months to live.


◦ Correct: Doctors gave him only six months to live.


• Use commas sparingly: Because you are writing to be heard, you want to avoid unnecessary breaks in your copy. 
A comma demands a hitch in reading and the resulting jerkiness frustrates the listener. Reducing the number of 
commas also eliminates subordinate clauses that kill the impact of copy, especially if they come at the top of a 
story or sentence.


• Use numbers sparingly: Listeners have trouble remembering numbers. If you need to use numbers, try to round 
them off or reinforce them by using on-screen supers (text that identifies a location or interview subject, for 
example).
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• Avoid ambiguous pronoun references: If you use a pronoun, make sure the pronoun agrees with its antecedent 
and appears close to the antecedent. For example, “John Doe hit Bob Smith on the head and paramedics took him 
to the hospital.” Instead of “him,” use “Smith.”


• Let the pictures tell as much of the story as they can: Video that clearly conveys a specific message requires 
general writing, while generic video needs more detailed writing. Utilize the touch-and-go method, wherein you 
write directly to the video at the beginning of a sequence and then allow the writing to become more general with 
background information and other facts as the video continues.


Writing in the active voice
Writing in the active voice dramatically improves the quality of your productions.


For example, consider this passive-voice example:


A bill was passed by the Senate.


Use this active-voice version instead:


The Senate passed a bill.


Putting the receiver of the verb’s action after the verb changes passive-voice writing into active voice. Passive voice 
is not ungrammatical, but it deadens, complicates, and lengthens writing. You use passive voice sparingly in everyday 
conversation, and you should use it sparingly in video productions. You are asking people to listen to your words. 
Focusing on active voice makes your copy more interesting and easier to understand.


Using proven scriptwriting techniques
The goal in video production is to tell stories. Scripts can help you plan and tell a coherent story. The following tips 
provided by two Hollywood scriptwriters, Stephen Black and Henry Stern, will help you construct your scripts:


• Characters are important elements in stories: The best kind of character is one who can surprise you. The 
audience is not stupid. You need to come up with something unpredictable. You don’t want white hats or black 
hats. You want people wearing gray hats — people you can’t read. You want to be interested in what happens to 
them.


• Start your script with a theme: Don’t start your scriptwriting with a plot; start with a theme. Know what you want 
to say, how you want to say it, and where you want to be at the end. The theme of our current film script is “How 
does the death of someone affect his three closest friends?


• Create characters: With the theme in hand, next create the characters. What is their arc and how will that change 
throughout the story? We invent detailed character bios. Where did they go to school? What were their parents 
like? What was their childhood like? We don’t have to use it all in the script, but knowing it helps craft the story.


• Create story points: Make 30 to 40 story points, such as guy robs bank, hides in mother’s house, falls in love with 
neighbor, and so on.


• Write an extensive narrative outline: This outline includes texture — the tone and detail — and describes settings 
and characters. Instead of merely using physical descriptions of characters, such as “Bob is 6 feet, 2 inches tall 
with the torso of a long-distance runner,” we’re more likely to write, “As John was driving up Canyon Avenue, 
he looked out his rain-spattered window and caught sight of Bob, one more time, running in the rain.” Narrative 
makes the script easier to write.


• Structure the story: It’s really crucial that you learn how to structure a piece so your story will make sense. Know 
where your story is going and how plot elements and character elements will build on one another so they peak at 
certain points. An excellent film example of structure is Two for the Road, with Audrey Hepburn and Albert 
Finney. Even though they use multiple flashbacks, you know that from beginning to end that this is a story of a 
marriage on the skids.
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• Tell as much of the story as you can without dialog: Tell it cinematically. Don’t give camera directions such as 
wide, tight, medium. That’s the director’s job and disrupts the story flow. But it’s okay to script camera angles. 
We wrote a scene where a woman was about to tell her husband their son was killed in combat. The husband ran 
a steak house and happened to be in the walk-in freezer when his wife arrived. We directed the camera to look 
through the window and, without any dialog, show the woman tell her husband and watch his reaction.


• Do the research: You can’t write if you’re not an observer. We’re constantly eavesdropping in restaurants. We’re 
acutely aware of dialog going on around us. Our characters have to speak in the vernacular of the time.


• Use dialog: Dialog is more than just writing down what two people say to each other. Good dialog is succinct, 
crisp, entertaining, and rich. It’s a level above conversation.


• Bury the pipe: The pipe is the exposition, the conduit of information, the stuff the audience needs to know to 
make sense of the story. This applies primarily to feature films and TV dramas. Say the character’s been divorced 
three times, has six kids with six different women, and runs a grocery. You don’t come out and say that. You 
impart it to the audience by revealing it gradually through dialog, action, and settings.


• Make your scriptwriting collaborative: Everyone has a hand in it. A screenplay will go through multiple drafts 
before shooting begins.


Mackie Morris, media consultant
Mackie Morris is a journalism and communications seminar leader, teacher, coach, and practitioner. Previously, 
Morris served as chairman of the Broadcast News Department in the University of Missouri School of Journalism. He 
later worked as a vice president and lead consultant for Frank N. Magid Associates, a major media consulting firm, 
where he implemented a series of instructional workshops for broadcast professionals.


Stephen Black and Henry Stern, scriptwriters and producers
Stephen Black and Henry Stern have worked as scriptwriters for such episodic TV dramas as Dynasty, Falcon Crest, 
Flamingo Road, Matlock, and Knot’s Landing. Their work as head writers on As the World Turns and consultants for 
One Life to Live stirred things up and added sizzle to both of these long-running daytime staples. They’ve had a hand 
in a half-dozen TV movies, including the only TV film starring Audrey Hepburn, Love Among Thieves.
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How to use advanced DVD authoring techniques in 
Encore
This guide shows you how to use Adobe Encore CS6 to build customized menus, buttons, text, and graphics by using 
Encore’s extensive library of templates, graphic elements, and styles. Your menus can have video backgrounds and 
buttons, and you can use Adobe After Effects CS6 to put menu elements in motion. You will also learn how to add 
chapter points and poster frames to a timeline and how to link them to buttons in scene selection menus. In addition, 
you will learn how to create links to Easter eggs (hidden assets) and how to add data files to the DVD.


We recommend you complete the guides titled “Overview of Adobe Encore CS6 workspace” and “How to author a 
single-menu DVD in Adobe Encore” before completing the tasks in this guide. We also recommend you complete the 
“How to animate text and create video effects” guide if you plan to complete the tasks in this guide on creating 
motion menus in After Effects.


To complete this guide you need several videos, including at least one with multiple scenes.


Adding chapter points and poster frames
Chapter points are typically used to mark specific frames within a video clip, usually the beginning of selected 
scenes. Chapter points can be linked to chapter menus, allowing viewers to go quickly to a specific location in the 
video. Chapter points also let viewers skip forward or backward through a video by pressing the Next Chapter or 
Previous Chapter buttons on their remote control.


You add chapter points in the Timeline Viewer or the Monitor panel in Encore. Chapter points are numbered 
sequentially and renumbered automatically if you insert a new point between two existing chapter points.


If you link chapter points to menu buttons with thumbnail images, the first video frame at the chapter point displays 
in the button. If the video frame at the chapter point is not what you want viewers to see, you can select a different 
frame from anywhere in the video (called a poster frame) and display that instead.
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To add chapter points and poster frames to a timeline:


1. Start Adobe Encore CS6 and start a new DVD project.


2. Select File > Import As > Timeline. 


Note: By importing a video clip as a timeline, a new 
timeline asset is created automatically, saving you a 
separate step.


3. In the Import As Timeline dialog box, select all the video 
files you plan to work on in this guide, including one that 
has a number of scenes. Ctrl-click (Windows) or 
Command-click (Mac OS) to select a collection of clips 
individually, and click Open.


The video files and their timelines appear in the Project 
panel (Figure 1). The videos are listed alphabetically. 
The first video is automatically set as the First Play video 
and all the videos appear on tabs in the Timeline Viewer 
(Figure 2).


4. Double-click the other videos in the project panel to open 
them in the Timeline Viewer.


5. In the Timeline Viewer, click the tab of the video you 
want to add chapter points to.


6. Check to make sure the Monitor panel is visible. If not, 
select Window > Monitor.


7. Move the current-time indicator (CTI) to a frame where 
you want to add a chapter point. 


Generally, you want a chapter point at an obvious scene 
change.


Note: If you are working with MPEG-2 or other videos 
you have already transcoded for DVD, Alt-click 
(Windows) or Option-click (Mac OS) either the Step 
Forward button or the Step Backward button in the 
Monitor panel to move to the next GOP (group of 
pictures) header (Figure 3).


Chapter points land only on GOP headers in DVD-
transcoded video. The GOP headers appear in the 
Timeline Viewer as marks along the time ruler 
(Figure 2).


Figure 1 Project panel


Figure 2 Timeline Viewer


Figure 3 Monitor panel


Add Chapter button                GOP 
headers


Step Backward 
and Forward 


Previous and 
Next Chapter 


Add Chapter 
button                
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8. In the Timeline Viewer (Figure 2) or the Monitor panel 
(Figure 3), click the Add Chapter button.


A chapter point appears on the Timeline Viewer under 
the CTI (Figure 4).


Note: To move a chapter point, simply drag it to a new 
location on the time ruler. The display in the Monitor 
panel changes as you drag the marker, but when you 
release the mouse button, the Monitor panel returns to the 
frame under the CTI.


9. Click the newly created chapter point to display its 
properties in the Properties panel (Figure 5).


10. Change the name of the chapter point.


Note: Generally you want a chapter point name to be the 
same as the button name you plan to link to it later.


11. In the Monitor panel, click the Previous Chapter button 
(Figure 3).


The CTI in the Timeline Viewer moves to chapter 1 at the 
beginning of the time ruler. When Encore creates a new 
timeline, it always adds a chapter 1 marker to the first 
frame of the video.


12. Click the chapter 1 marker (you can see only its right 
half) to select it.


13. Drag the CTI to a video frame you think is representative 
of the first scene in your video.


14. Select Timeline > Set Poster Frame.


A poster frame marker appears with the same number as 
its chapter point and that poster frame image appears in 
the video clip in the timeline (Figure 6).


If you link this chapter point to a thumbnail button in 
your DVD menu, the poster frame image (not the frame 
at the chapter point) will display in the button.


Note: To move the poster frame, simply drag it to a new 
location on the time ruler.


Figure 4 Timeline Viewer 


Figure 5 Properties panel, chapter properties


Figure 6 Timeline Viewer


Chapter 
point


Poster frames
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Using the Encore Library to build customized menus
You can build customized menus by using Encore Library menu backgrounds, buttons, and graphics and Encore’s 
text tools and styles. Menus can have static or video backgrounds, and you can add audio. Buttons can be simple 
graphics and have thumbnail images or video clips in them.


To use Library assets to build a static menu:


1. Continue where you left off in the previous task.


2. In the Library panel, select a Set.


In our example, we chose Technology (Figure 7).


3. Click the Background button to display only menu 
backgrounds (Figure 7).


4. Select a background (we chose Science Tech BG) and 
click the New Menu button (Figure 7).


The background appears in the Menu Viewer, and the 
menu asset name appears in the Project panel and the 
Menus panel.


5. Click the menu name in either the Project panel or the 
Menus panel.


6. Select Edit > Rename and name it Menu #1.


The new name appears in the Menu Viewer (Figure 8).


Note: You can replace the menu background at any time 
by selecting a background in the Library panel and 
clicking the Place button (Figure 7).


7. In the Library panel, click the Buttons button to display 
only buttons (Figure 7).


8. Select a text button that goes with the background you 
chose, and click the Place button one time for each video 
timeline you created. 


Buttons appear in the Menu Viewer.


9. Use the Selection tool to position the buttons on the menu 
background (Figure 9).


Note: You do not need to align them perfectly at this 
point.


10. Use the Selection tool to marquee-select all of the 
buttons.


11. Select Object > Distribute > Horizontally or Object > 
Distribute > Vertically.


The buttons are evenly positioned relative to the buttons 
at the top and bottom of the group or at the right and left 
edges.


12. Select Object > Align and then select a direction 
(depending on the arrangement of your buttons) to align 
them.


Figure 7 Library panel


Figure 8 Menu Viewer


Figure 9 Menu Viewer, three buttons


Buttons 
button


Backgrounds 
button


Place button


New Menu 
button
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13. In the Tools panel, select the Direct Select tool.


14. Click directly on the text in one of the buttons to select 
the text object within the button (Figure 10). 


15. Select Edit > Copy.


16. Select Edit > Deselect All to deselect the text. 


17. Select Edit > Paste.


The text appears without a button box around it. In this 
way you can retain the type face used in the buttons for a 
consistent look to your menu.


18. Drag the new text to a location for the main menu title. 


In this example, we placed the main menu title over the 
gold background.


19. Using the Text tool, highlight the new text and type a title 
for your main menu (Figure 11).


20. Use the Direct Select tool to select the main menu title, 
and select Object > Drop Shadow.


The Drop Shadow dialog box appears (Figure 12).


21. Select Drop Shadow and Preview, make some 
adjustments, and click OK.


Your text should look something like the example 
(Figure 13).


22. Follow steps 2–12 to create a second menu to use as a 
scene selection menu. 


For this one, create a button for each video or chapter you 
want in the menu. Name the menu Scene Selection. 
Highlight and change the text in each button to represent 
the videos they will link to.


Note: You can copy and paste the text from Menu #1 into 
the Scene Selection menu as a way to retain the font 
characteristics and drop shadow values.


23. Use the Direct Select tool to copy the text on one of the 
video menu buttons, and paste that text to use as a link 
back to the main menu.


24. Change that text to Main Menu (Figure 14). 


25. In the Tools panel, select the Direct Select tool.


26. In the Menu Viewer, use the Direct Select tool to select 
the Main Menu text you just created. 


Figure 10 Direct Select the text in a button


Figure 11 Menu title in Menu Viewer


Figure 12 Drop Shadow dialog box


Figure 13 Menu title with Drop Shadow applied


Figure 14 Menu with video buttons
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27. Select Object > Convert To Button.


Note: This is how to create a text button from scratch. 
You can now link this button to an asset or, in this case, 
back to the main menu.


28. Use the Properties panel to link each scene selection 
button to a video timeline or chapter within a video 
timeline. 


You can also link the Main Menu button to Menu #1. 
When you do, the Scene Selection menu will look 
something like the example (Figure 15).


Figure 15 Scene Selection menu linked to videos 
and chapters


Changing button routing and numbering
Routing is the button-to-button path the cursor follows when moved by the arrow buttons of a remote control. For 
most projects, Encore sets the standard routing pattern for you. If your project has special requirements, an unusual 
arrangement of buttons, or you simply want to use something other than the default routing (such as adding a hidden 
link to an Easter egg), you can customize the routing.


The default routing (set in Preferences) is a linear movement through the buttons on the same row or column. Right or 
left arrows move across the row in the appropriate direction, and when you reach the beginning or end, the button at 
the opposite end of the row displays its selected highlight. Up and down arrows follow the same rules, moving up or 
down to the top or bottom of the column and then jumping to the bottom or top of the column in a linear fashion.


To use the manual button-routing feature:


1. Continue where you left off in the previous task.


2. Display the Scene Selection menu in the Menu Viewer.


3. Click in the menu (not on any button or text) to display 
the menu properties in the Properties panel.


4. In the Basic tab of the Properties panel, deselect 
Automatically Route Buttons (Figure 16). Figure 16 Automatically Route Buttons option in 


the Properties panel
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5. In the Menu Viewer, click the Show Button Routing 
button (Figure 17).


Button-routing icons appear on the menu buttons 
(Figure 18).


The center number is the button number. The other 
numbers represent which button will become selected 
depending on the arrow key pressed on the remote 
control.


6. Click inside a button border but off of the routing icon to 
display the button properties in the Properties panel. 


7. In the Number menu in the Properties panel, select a 
number that represents that button’s location in the menu 
(Figure 19). Repeat this for all buttons that need 
renumbering.


Note: Although it’s not necessary to have the buttons 
numbered in order from left to right and top to bottom, 
doing so helps create a customized routing pattern.


8. Using the Selection tool (not Direct Select), place the 
pointer over a routing arrow you want to modify.


The pointer changes from an arrow to a hand.


9. Drag the routing arrow to the button you want next in the 
routing order. Repeat this step until you have modified 
the routing of all the buttons you want to change.


10. Click the Show Button Routing button in the Menu 
Viewer to turn off the routing indicators (Figure 17).


Figure 17 Button-routing icons in Menu Viewer


Figure 18 Button routing icons


Figure 19 Button Number menu in the Properties 
panel


Show Button Routing 
button


Button 
number
Button selected by 
remote control


Arrow on 
remote control
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Changing button highlight colors
DVD menu buttons have subpicture highlights. Subpicture highlights are overlay graphics that appear on or next to 
buttons when you navigate your DVD remote to them (the selected state) or click them (the activated state).


Encore has a single default highlight color scheme you can apply to all menus. When you add a menu, Encore 
automatically generates a different highlight color scheme for that menu (called Automatic in the Properties panel’s 
Color Set menu). You can change both the default color scheme and any color set automatically created for each 
menu. In addition, you can create customized color sets and use them in multiple projects.


Most DVDs use the same color scheme throughout a project for consistency and to simplify the authoring process. 
However, you can control the colors of subpicture highlights menu by menu and button by button.


To change button highlight colors:


1. Continue where you left off in the previous task.


2. Display a menu in the Menu Viewer and click in it 
(outside of a button or text) to select it.


3. In the Color Set menu in the Properties panel, select 
Menu Default (Figure 20).


4. In the Menu Viewer, click the Show Activated Subpicture 
Highlight button (Figure 21).


Highlights appear on or next to the menu buttons (the 
color depends on the default menu color scheme).


Activated subpicture highlights appear when you use a 
DVD remote to click a menu button.


5. Click the Show Selected Subpicture Highlight button.


A different color appears.


Selected subpicture highlights appear when you use a 
DVD remote to move to (but not click) a menu button.


Figure 20 Color Set menu in Properties panel


Figure 21 Subpicture highlights in the Menu 
Viewer


Show Selected 
Subpicture Highlight 
button


Show Activated 
Subpicture Highlight 
buttons
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6. Use the Selection tool to select a button.


7. In the Properties panel, open the Highlight menu and 
select a different highlight.


The highlight color on that button changes. (Click in the 
menu but away from that button to see the color.)


Note: Some buttons do not let you change the Highlight 
setting. 


8. Select Menu > Edit Menu Color Set.


The Menu Color Set dialog box appears (Figure 22).


Note: There are 15 possible colors (the maximum the 
DVD specification allows) in two categories:


Normal Group: These colors appear when a button is not 
selected or activated. They are almost always transparent 
(zero opacity) so you can see the button graphic.


Highlight Group 1 and Highlight Group 2: These 
highlight colors appear when you select or activate a 
button. By default, all buttons are set to Highlight Group 
1. But as you did in step 6, you can switch any or all 
buttons to Highlight Group 2.


9. In the Color Set menu, select Menu Default.


10. Select Preview.


11. Position the Menu Color Set dialog box so you can see 
some of the menu buttons in the Menu Viewer.


12. In the Highlight Group 1 area, change the Selected and 
Activated colors and opacities in line 1.


As a reminder, the line numbers refer to the (=#) button 
highlight layer name prefix.


13. In the Menu Color Set dialog box, click the Show 
Selected Subpicture Highlight button. Then click the 
Show Activated Subpicture Highlight button.


The color changes appear in the menu.


Note: You can save this color set for use in this project by 
clicking the New Color Set button. If you want to save a 
color scheme to use in other projects, click Export To 
Color Set File. Use the Import From Color File Set button 
to retrieve it later (Figure 22).


14. Click Cancel to close the Menu Color Set dialog box.


Figure 22 Menu Color Set dialog box


New/Export/
Import/Color 
buttons


Preview option Show Highlight 
buttons

© 2012 Adobe Systems Incorporated How to use advanced DVD authoring techniques in Encore 9







Project 8 guide Adobe Encore CS6


10

Creating a hidden button to link to an Easter egg
Easter eggs are assets on a DVD accessible typically via invisible or cleverly concealed buttons. To access the hidden 
buttons usually requires navigating a convoluted button route.


To lay out that route, you need to create several other invisible buttons and apply a button routing to them. How you 
apply the selected and activated button highlights to those invisible or concealed buttons can increase the difficulty of 
finding Easter eggs.


There are two basic approaches:


• Hidden links that have visible selected highlights so they appear when you navigate to them (you make such a 
button in this task).


• Hidden links with visible activated highlights but invisible (0% opacity) selected highlights, so you have to press 
Enter on the remote to see if you have found them.


To create a hidden button:


1. Continue where you left off in the previous task.


2. In the Library panel, click the Menus category button, 
select General from the Set menu, select one of the Blank 
Menu options that match your project dimensions. Then, 
click the New Menu button.


The blank menu appears in the Menu Viewer and is listed 
in the Project panel and the Menus panel.


3. In the Library panel, click the Buttons button, select a 
button style (such as Drive-in Button), and place three 
copies in the menu.


4. In the Library panel, click the Images button, select an 
image (such as Purple star.png), and place it in the menu.


5. Position the three buttons and the image in the menu so 
they don’t overlap. (Use the Direct Select tool to move 
the image.)


Your menu should look something like the example 
(Figure 23).


6. In the Menu Viewer, use the Direct Select tool to select 
the image.


7. Select Object > Convert To Button.


8. Click in the menu (not on a button or the image) to select 
the menu.


9. In the Properties panel, deselect Automatically Route 
Buttons, and select Menu Default in the Color Set menu.


10. In the Menu Viewer, click the Show Activated Subpicture 
Highlight button.


Figure 23 Menu Viewer with three buttons and one 
image
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11. In the menu, Shift-click two of the three similar buttons 
to select both of them.


Note: Viewers of your project will use these buttons to 
navigate to the hidden link. You do not link any assets to 
these buttons. When viewers move from a visible button 
to one of these buttons (which you will make invisible), 
they will appear on the screen.


12. In the Layers panel, click the triangles next to all the 
button names to display all the button layers (Figure 24).


13. Toggle off the Eye icons in the Display/Hide column for 
the Text and Button Shape layers for the two selected 
buttons.


14. Those buttons disappear but their activated subpicture 
highlight layers remain visible in the Menu Viewer 
(Figure 25).


15. In the Menu Viewer, make sure the two invisible buttons 
are still selected. In the Properties panel, change 
Highlight to Group 2. 


16. Select the one visible button and the image button. In the 
Properties panel, make sure Highlight is set to Group 1. 


17. Select Menu > Edit Menu Color Set.


18. In the Menu Color Set dialog box, set the Highlight 
Group 2, line 1 opacities to 0% for both Selected State 
and Activated State (Figure 26). Select the Preview 
option.


The two buttons in the menu become invisible.


19. For Highlight Group 1 Selected State, set the Line 1 color 
to bright green (to make it obvious when visitors arrive at 
the hidden link) and click OK.


20. In the Menu Viewer, click the Show Button Routing 
button.


The routing icons appear, even on the invisible buttons 
(Figure 27).


21. In the Properties panel, set the Number order for your 
buttons. In this example, we made the visible button 
number 1, the invisible buttons numbers 2 and 3, and the 
image button number 4 (Figure 27).


22. Set the button route for the remote control navigation. 


The directions you choose are up to you.   


If viewers choose not to click Enter when they get to the 
image button, pressing any arrow key takes them back to 
Button #1.


Figure 24 Layers panel button layers


Figure 25 Menu Viewer with hidden buttons


Figure 26 Menu Color Set dialog box 


Figure 27 Button-routing icons in Menu Viewer


Deselected 
Eye icons

© 2012 Adobe Systems Incorporated How to use advanced DVD authoring techniques in Encore 11







Project 8 guide Adobe Encore CS6


12

23. Hide the Button Routing indicators.


24. Right-click (Windows) or Control-click (Mac OS) in the 
menu and select Preview From Here.


The Project Preview window appears.


25. Use the Remote Control Buttons (instead of the mouse) 
to navigate (Figure 28).


If you followed our example, click left, up, and left. The 
star should turn green, indicating it’s selected. If you had 
linked an asset to it, viewers could click that hidden 
button to view that asset.


Figure 28 Remote control buttons 


Creating motion menus and add audio
You can create motion menus by using Encore Library assets. Or you can use either one of two methods to change 
any menu into a motion menu—whether the original menu was created from a template, custom built from Library 
elements, or edited from scratch in Photoshop. The easy way to change a menu is simply to replace the static menu 
background with a video. The more complicated route is to display a static menu in After Effects, apply motion to the 
menu elements, and use that in Encore. To add audio in either case is very simple.


To open a Library motion menu, add a video background to a static menu, and add audio:


1. Continue where you left off in the previous task.


2. In the Library panel, open the Corporate set, and look at 
the menu selections.


Some menu icons have folded corners (Figure 29). 
Those are motion menus.


3. Select Arrows2 Menu and click the New Menu button.


The menu appears in the Project panel and the Menu 
Viewer.


4. Right-click (Windows) or Control-click (Mac OS) in the 
Menu Viewer and select Preview From Here.


The Project Preview window appears.


5. Click the Render Current Motion Menu Or Slideshow 
button (Figure 30).


The project is rendered. When rendering is complete, the 
menu background video will play in the Project Preview 
window.


6. Click Exit Here to close the Project Preview window.


You have just added a Motion menu to the project. 


Next you will add a static menu and add video to the 
background.


7. In the Library panel, select the Corp Clean Menu and 
click the New Menu button.


The menu appears in the Project panel and the Menu 
Viewer.


Figure 29 Motion menus with folded corners


Figure 30 Project Preview window


Render Current Motion Menu Or Slideshow button
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8. Select the Corporate Clean Menu in the Project panel (its 
asset name has an NTSC or PAL prefix).


9. In the Properties panel, click the Motion tab and drag the 
Video pick whip to the NTSC_Arrows2.m2v video file in 
the Project panel (Figure 31).


The first frame of the Arrows2 video menu appears in the 
Menu Viewer behind the Corporate Clean Menu buttons.


You have replaced the background, but the buttons and 
other graphics remain intact (Figure 32).


Note: You select a video asset, not a timeline, in the 
Project panel to replace the menu background with video.


10. In the Project panel, drag an audio file to the menu in the 
Menu Viewer. 


Note: If there is no audio file in the Project panel, import 
one to complete this step.


The audio file name appears in the Motion tab of the 
menu properties in the Properties panel.


Note: If you right-click (Windows) or Control-click 
(Mac OS) the menu and select Preview From Here, you 
will hear the audio. To have the video play in the Preview 
Project window, click the Render Current Motion Menu 
Or Slideshow button.


Figure 31 Dragging Video pick whip


Figure 32 Menu Viewer with a video background


Project panel Video pick whip
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Using After Effects to add motion to Encore menus
Encore and After Effects are related in two ways:


• Use Adobe Dynamic Link within Encore to open a new composition in After Effects. Anything you create via 
that link shows up in the Encore Project panel. If you switch back to After Effects to edit your linked project, the 
changes show up immediately in Encore.


• Open any Encore menu in After Effects as a composition, apply motion and other effects to individual layers 
(buttons, text, graphics), save the composition as a video file, and import the video file into Encore to use as a 
menu video background or menu intro video.


To use Adobe Dynamic Link to create a menu motion background in After Effects:


1. Continue where you left off in the previous task.


2. In Encore, select File >Adobe Dynamic Link > New 
After Effects Composition.


After Effects starts.


3. In the Save As dialog box, specify a name and file folder 
for the new After Effects project, and click Save. 


Note: You may need to close the Tip of the Day.


After Effects adds a new composition to the Project panel 
(Figure 33). 


4. In After Effects, click in the Composition panel and 
select Layer > New > Solid.


The Solid Settings dialog box appears with the current 
Encore project’s settings (Figure 34).


5. Accept the default color and click OK.


Figure 33 Composition in the Project panel


Figure 34 Solid Settings dialog box
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6. Select Animation > Browse Presets.


Adobe Bridge CS6 starts.


7. In Bridge, select the Folders tab and navigate to the 
Backgrounds folder.


(Default location, Windows: C:\Program 
Files\Adobe\Adobe After Effects CS6\Support 
Files\Presets\Backgrounds) 


(Default location, Mac OS: Applications/Adobe After 
Effects CS6/Presets) 


8. Double-click a preset (Figure 35). 


Our example uses River.ffx.


You return to After Effects, but Bridge does not close. 
You can switch back to Bridge and close it.


9. In After Effects, select Composition > Composition 
Settings.


The Composition Settings dialog box appears. 


10. Change the duration to 10 seconds (Figure 36) and click 
OK.


11. In the Timeline panel, click the triangle next to the Solid 
Layer name to display its options. Expand the Effects, 
Fractal Noise, Sub Settings, and Transform options.  
(Figure 37).


Eight keyframes appear in the timeline. Four at the 
beginning of the composition and four at the five-second 
point. You may need to zoom and scroll the Timeline to 
see the keyframes.


12. Marquee-select the four keyframes at the five-second 
point and drag them to the end of the composition (the 
10-second point).


13. Select File > Save.


14. In Adobe Encore, the After Effects composition (.aep 
file) is now in the Encore Project panel (Figure 38).


15. Double-click a menu in the Project panel to open it in the 
Menu Viewer. 


You will add the After Effects background to this menu.


Figure 35 Adobe Bridge CS6 After Effects 
background animations


Figure 36 Duration text box in After Effects 
Composition Settings dialog box


Figure 37 After Effects Timeline panel


Figure 38 Linked After Effects composition in 
Encore Project panel


Keyframes at 5 seconds
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16. In the menu’s Properties panel, drag the Video pick whip 
from the Motion tab to the After Effects composition.


The After Effects animated background appears in the 
Menu Viewer.


17. Switch back to After Effects.


18. In the Effects & Presets panel, display Animation Presets, 
display Image–Special Effects, and drag Night Vision to 
the Composition panel.


The blue animation changes to a grainy green.


19. Switch back to Encore.


The changes appear in the Menu Viewer (Figure 39).


Note: You do not need to save the After Effects 
composition at this point. Wait until you’re happy with 
the finished product and then render and save it. You’ll 
use that video as the menu background.


Figure 39 After Effects video background in Menu 
Viewer


Opening an Encore menu in After Effects
Encore and After Effects integration allows you to open an Encore menu in After Effects.


To open an Encore menu in After Effects:


1. Continue where you left off in the previous task.


2. In Encore, select any menu in the Project panel you want 
to animate in After Effects.


3. Select Menu > Create After Effects Composition.


The Save Menu For After Effects dialog box appears.


4. Give the menu a name and a file folder location, and click 
Save.


Encore saves the menu as a Photoshop PSD file and After 
Effects starts, with the Encore menu in its Project panel 
as a composition. If you already had After Effects open, 
you are prompted to save the project that is currently 
open.


5. In the After Effects Project panel, double-click the 
Encore Menu Composition to open it in the Timeline 
panel (Figure 40).


Now you can expand the display of any menu element’s 
layer and animate and apply effects to that element, be it 
a button, text, or a graphic. For example, you can have 
the menu title and buttons slide on-screen.


Figure 40 After Effects Timeline panel
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6. After animating elements of the menu, click the Render 
Queue tab in the Timeline panel and click Render. 


Note: If an error message appears, you may need to open 
the Output menu in the Render Queue tab and select AVI 
as the file type for output.


7. Switch back to Encore, import as an asset the video (.avi) 
you just created in After Effects, select the original menu 
in the Project panel, and drag its Video pick whip from 
the Properties panel Motions tab to the new After Effects 
video.


8. Double-click the menu in the Project panel to view it in 
the Menu Viewer.


9. In the Layers panel, hide any layers that you applied 
motion to in the After Effects video by expanding the 
display of that layer and clicking the Eye icons next to 
the layer names (Figure 41).


By hiding the animated objects, they will begin 
transparent and then animate into view. 


10. In the Menu Viewer, click in the menu (not a button or 
image). In Loop # menu on the Menu Motion tab of the 
Properties panel, select None.


This causes the menu background video to play when 
you first open the menu and then stop on the last frame 
rather than loop (replay the After Effects animation).


11. In the Menu Viewer, right-click (Windows) or Control-
click (Mac OS) on the menu, choose Preview From Here, 
render the menu, and watch the menu background video 
play.


12. Close the Project Preview dialog box.


Figure 41 Encore Layers panel


Eye icons 
switched off
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Linking assets to buttons
Encore offers several ways to link assets to buttons. Here are brief explanations of five of them.


To link assets to buttons:


1. Continue where you left off in the previous task.


2. In the Library panel’s General Set, double-click Radiant 
Menu and then double-click Radiant Submenu to open 
two menus in the Menu Viewer.


3. In the Menu Viewer, select Radiant Menu from the menu 
list at the top of the panel (Figure 42). 


4. From the Project panel, drag any video timeline to the 
Chapter 1 button in the Radiant Menu in the Menu 
Viewer (Figure 43).


You just linked the Chapter 1 menu button to a video. 
You can also do this from the Properties panel.


5. In the Radiant Menu, click the Chapter 2 button.


6. In the Properties panel do the following:


a. Click the Basic tab (Figure 44).


b. Open the Link menu and select a timeline.


c. Select Chapter 1 (the first frame of the video).


You just linked a video to the Chapter 2 button. You can 
also link buttons by dragging the pick whip. 


7. In the Radiant Menu, click the Chapter 3 button.


8. In the Properties panel, drag the Link pick whip to a 
timeline in the Project panel (Figure 45).


9. In the Menu Viewer, select Radiant Submenu from the 
menu list at the top of the panel.


10. Using the Selection tool (not the Direct Select tool) right-
click (Windows) or Control-click (Mac OS) the Main 
Menu text button and select Specify Link.


The Specify Link dialog box appears.


11. Expand NTSC_Radiant Menu, select Chapter 1 
(Figure 46), and click OK.


Note: When viewers click the Main Menu button, the 
Radiant Menu will appear, with Chapter 1 highlighted.


Note: This is how you create a link from one menu to 
another. If, as in this case, you have more than one scene 
selection menu, you could create a button in the scene 
selection menus to link between them. You also want to 
add a link to the first scene selection menu from some 
other menu, such as the main menu.


Figure 42 Select a menu in the Menu Viewer


Figure 43 Adding a link to a button


Figure 44 Properties panel Link menu


Figure 45 Properties panel, Link pick whip


Figure 46 Specify Link dialog box
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12. In the Timeline Viewer, select a timeline that has chapter 
points set in it.


13. Drag a chapter point icon to the Scene 1 button in the 
Radiant Submenu. 


The chapter point’s frame (or its poster frame) appears in 
the button thumbnail (Figure 47).


Figure 47 Chapter point video thumbnail


Using the Flowchart
The Encore Flowchart helps you plan a project, gives you a visual representation of all the links, helps you identify 
navigation problems such as orphaned elements and broken links, and serves as another way to create links.


The Flowchart has two sections (Figure 48):


• The upper area displays the project’s current structure


• The lower area has unlinked, or orphaned elements


Figure 48 Flowchart
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To create a Flowchart:


1. Continue where you left off in the previous task.


2. Click the Flowchart tab to display it.


3. Drag a menu from the bottom area to the DVD icon.


That sets that asset to first play, meaning the menu will be 
the first thing to display when you insert the DVD into a 
player.


4. Drag a timeline from the bottom area to a menu button 
name in the list below the menu you just added.


A link appears and the timeline moves to the right of the 
menu (Figure 49).


5. Click the timeline to display its properties in the 
Properties panel.


6. In the Properties panel, drag the Timeline’s End Action 
pick whip to the menu button you linked to the timeline 
(Figure 50).


When the timeline video ends, the menu will display.


A thumbnail of the menu at 50% opacity appears to the 
right of the timeline (Figure 51).


Note: The 50% opacity thumbnail is an alias. Aliases 
indicate links back to the original DVD assets or end 
actions. Aliases minimize the number of linking lines to 
avoid cluttering the screen and creating confusion. They 
also help you check that all your timelines and slide 
shows have end actions and that menus link back to 
higher-level menus.


7. Drag a menu from the bottom area to a menu button.


The menu appears and displays a list of its button names 
(Figure 52).


Figure 49 Flowchart linked timeline


Figure 50 Flowchart End Action pick whip


Figure 51 Flowchart timeline and alias thumbnails


Figure 52 Flowchart linked menus
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Bit budgeting
Bit budgeting is the process you use to estimate the amount of space your project will occupy on a DVD. Its purpose 
is two-fold:


• To make sure you don’t exceed the capacity of the DVD you’re recording to.


• To find a transcoding compression rate that will give you the visual and audio quality you want.


Usually your goal is to set as high a data rate as possible while still fitting your material on the DVD. But if your 
project has a lot of content, you have to use a lower data rate (thereby reducing quality) or opt for dual-layer or dual-
sided recordable DVDs.


Encore continuously tracks bit budgeting during the authoring process in the Build panel’s Disc Info area 
(Figure 53).


Figure 53 Build panel Disc Info area


For small projects with limited content, simply checking the amount of available space on the Build panel during the 
authoring process is usually sufficient to track your space usage.


For large, complex projects, bit budgeting becomes much more important to the authoring process, providing a check 
against the actual data rates achieved. Encore Help has three detailed sample bit budgets. As your projects approach 
the 4.7-gigabyte limit for a single-sided DVD, we recommend you review those budgets.


Adding DVD-ROM content to a finished DVD
You can add supplemental content to your finished DVD, such as video clips, audio files, PDF files, software, or any 
other file that can be opened on a computer. The DVD-ROM material is accessible only on via DVD-ROM drives on 
computers. It is not accessible via a set-top DVD player nor is it included in the video content of a disc.


You need to assemble all the files you want to add as ROM content into a single folder on your hard drive. It can be 
organized into subfolders. Only the files and folders inside the folder are added to the disc, not the folder itself.


To add content to a finished DVD:


1. Select Window > Build.


The Build panel appears.


2. In the Disc Info area (you may need to scroll to see it) 
click Browse (Figure 54), select the DVD-ROM content 
folder, and click OK (Windows) or Choose (Mac OS).


3. In the upper-right corner of the Build panel, click Build.


Figure 54 Build panel, DVD-ROM Content and 
Browse button
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Creating a Blu-ray disc
In addition to building your finished project as a DVD, you can select the Blu-ray format in the Build panel. Start by 
making sure your Blue-ray recorder is connected to your computer. 


You can then open the Build panel (Figure 55) and select Blu-ray in the Format menu. Select Blu-ray Disc as the 
Output option. Check your project for errors (by clicking Check Project), and then click Build.


Figure 55 Build panel Blu-ray options
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How to use Adobe Story to write scripts
You can use Adobe Story to write, review, manage, and share scripts and screenplays. You can also produce scripts 
and other pre-production documents that serve as blueprints for your video projects. Create your television and film 
scripts in Adobe Story, and then export them for easy integration with Adobe Premiere Pro CS6.


Adobe Story workspace
The Adobe Story workspace includes two views: Projects and Authoring. Use Projects view (Figure 1) to create new 
projects and manage the scripts and supporting documents within a project. Use Authoring view (Figure 2) to create 
and edit documents, including scripts, character bios, pitches, synopses, and more. 


Figure 1 Adobe Story workspace, Projects view
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Figure 2 Adobe Story workspace, Authoring view
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Creating a new Adobe Story project
Adobe Story organizes your scripts and other documents into related projects. Use projects to neatly store and 
manage every script, shot list, character bio, and budget for a given production. 


To create a new Adobe Story project:


1. Start Adobe Story.


2. Click Projects in the top bar to open Projects view.


3. Click Projects to open the Projects menu (Figure 3), and 
select New Project.


The Create New Project dialog box appears (Figure 4).


4. Enter a name for the new project and click Create.


The new project is selected in the Projects pane of the 
Projects view (Figure 5). The Documents pane shows 
that there are no documents associated with the new 
project. 


You can import and create new documents in the project.


Figure 3 Projects menu


Figure 4 Create New Project dialog box


Figure 5 Adobe Story workspace, Projects view


Projects pane Documents pane
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Creating documents and using templates
A new Adobe Story project is empty until you import or create documents. Documents can include scripts, character 
bios, schedules, logs, shot lists, movie pitches, synopses, reports, summaries, and other documents used to plan and 
manage your production. 


Several document templates are available, including film and TV scripts. 


To create a document by using a template:


1. Select a project in the Project pane.


2. Click New at the top of the Documents pane (Figure 6).


The Create New Document dialog box appears 
(Figure 7).


3. Open the Type menu and choose the type of document 
you want to create (Figure 7). In this example, we chose 
TV Script.


Note: Some document types include additional template 
options. When additional templates are available, the 
Template menu appears in the Create New Document 
dialog box (Figure 8). 


4. Open the Template menu and select a template.


Figure 6 Documents pane


Figure 7 Create New Document dialog box


Figure 8 Create New Document dialog box
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5. To modify a template or to import a new template, click 
Change.


The Change Template dialog box appears (Figure 9). 
Templates include specific paragraph and text formatting 
for each type of document and document element. 


6. Select the elements you want in the left pane of the 
Change Template dialog box. Click the Paragraph, Text, 
Shortcuts, and General tabs to view the settings for 
several different elements.


You can modify the settings for each element in an 
existing template and save it as a new template by 
clicking Save As. You can click Import to locate and 
import additional templates for creating documents.


7. Click Cancel to close the Change Template dialog box 
without making any changes to the existing template.


8. Click Create in the Create New Document dialog box.


The new document opens in Authoring view (Figure 10). 
The Outline pane is on the left and the document is on the 
right. The Outline is empty because you have not added 
any elements to the document. As you write your 
document, you can insert elements such as scenes, 
actions, and dialog. 


In this example, the new TV script includes a placeholder 
for a title page. 


Note: You can edit the title page or remove it by selecting 
Production > Remove Title Page.


9. Click Projects at the top of the workspace to change to 
Projects view.


The new documents appears in the Documents pane of 
the selected project (Figure 11). Notice that the 
Authoring link at the top of the workspace reads 
“Authoring (1).” This is because the new document is 
still open in Authoring view.


10. Click Authoring to return to Authoring view. 


11. Click the Close button (x) in the Document tab 
(Figure 12) to close the document you have open in 
Authoring view.


With no documents open, you return to Projects view 
automatically. You can re-open a document for authoring 
at any time by double-clicking its name in Projects view. 


Figure 9 Change Template dialog box


Figure 10 Adobe Story workspace, Authoring 
view


Figure 11 Adobe Story workspace, Projects view


Figure 12 Document tab
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Creating a script by adding Adobe Story elements
When you create documents in Adobe Story, the type of document you are writing determines the formatting. For 
example, a film script looks different than a two-column audio visual (A/V) script or a character bio (Figure 13). 
Adobe Story includes several elements to help you maintain consistency in your documents. The template you use to 
create the document defines the paragraph and text formatting of each element. 


Scene Heading: Identifies the start of a new scene. A script usually opens with the scene heading (also referred to as a 
slugline) of the first scene and includes set information—interior (INT.), exterior (EXT.), location (CENTRAL 
PARK), and time of day (NIGHT).


Action: Describes the action in a scene. Action text may also include the time of day, location, weather, characters in 
the scene, ambient sounds, or any other information that helps describe the setting and the action taking place.


Character: Identifies the name of the character involved in the action or speaking the dialog. The Character element 
usually precedes dialog in a script.


Parenthetical: Used for parenthetical statements or notes. For example, you may want to place a parenthetical 
statement within a block of dialog to describe the body language, pacing, or tone in which a character delivers the 
dialog (energetically, sarcastically, slowly, loudly, and so on). 


Dialog: Represents spoken dialog or a character’s thoughts in a script.


Transition: Indicates a transition from one scene to the next.


Shot: Used to describe a camera shot, such as Push In, Medium Shot, Eye Level, or Point Of View.


General: Used to include general notes or text. By default, general text is left-aligned, single-spaced, and spans the 
entire width of the page margins to help it stand apart from dialog, actions, scene headings, and other script elements.


Figure 13 Sample film script, A/V script, and character bio documents

How to use Adobe Story to write scripts © 2012 Adobe Systems Incorporated







Adobe Story CS6 Project 4 guide

To create a new script by adding Adobe Story elements:


1. In Adobe Story Projects view, click New to open the 
Create New Document dialog box. 


2. In the Create New Document dialog box, open the Type 
menu, select Film Script, enter a title for the new script, 
and click Create.


The new script opens in Authoring view. The first page of 
the new film script is a title page. 


3. Select Production > Remove Title Page.


The title page disappears. The blinking insertion point is 
at the top of page 1. The default element to begin the 
script is a scene heading, as indicated in the Elements 
menu in the upper-right corner of Authoring view 
(Figure 14). 


Note: To add a title page, you can select Production > 
Insert Title Page.


4. Press Ctrl+space (Windows) or Control+space (Mac OS).


The Smart Type menu appears, offering suggested 
abbreviations for the scene setting (Figure 15).


E./I.: Beginning in the Exterior set and moving to an 
Interior set.


EXT.: Exterior set


I/E.: Beginning in the Interior set and moving to an 
Exterior set


INT: Interior set


P.O.V.: Point of view


5. Select INT. from the Smart Type menu to indicate the 
current scene is an interior set.


6. Type a location for the scene, such as BREAKFAST 
TABLE.


7. Press the spacebar and enter a description for the time of 
day, such as MORNING.


You have just created the first scene heading, or slugline 
(Figure 16).


8. Press Enter (Windows) or Return (Mac OS).


The insertion point moves down one line on the page, and 
the script element changes to Action, as shown in the 
Elements menu (Figure 17). A description of the action 
typically follows every scene heading.


You can accept the default element (Action) or choose a 
different element from the Elements menu (Figure 18). 


9. For this example, make sure Action is the selected 
element.


Figure 14 Adobe Story workspace, Authoring 
view


Figure 15 Smart Type menu


Figure 16 Scene heading


Figure 17 Elements menu


Figure 18 Elements menu


Elements menu
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10. Type a description of the action in the scene (Figure 19).


Note: If you press Enter (Windows) or Return (Mac OS), 
you begin a new paragraph within the same action 
element. When you are ready to add a new element or 
begin a new scene, press Enter (Windows) or Return 
(Mac OS) and select a different script element from the 
Elements menu.


11. Press Enter (Windows) or Return (Mac OS) to move the 
insertion point below the action. 


12. Open the Elements menu, and choose Character.


13. Type the name of a character, and press Enter (Windows) 
or Return (Mac OS).


When you press Enter (Windows) or Return (Mac OS) 
following a character element, the next line in the script 
changes to Dialog automatically, as shown in the 
Elements menu (Figure 20).


14. Enter some dialog, and then press Enter (Windows) or 
Return (Mac OS).


Adobe Story assumes you want to add another character 
element. Typically dialog is between two characters.


15. Press Ctrl+space (Windows) or Control+space (Mac OS) 
to open the Smart Type menu listing characters 
(Figure 21).


The Smart Type menu includes any characters you 
entered previously. You can choose from existing 
characters or enter a new one.


16. Select a character from the Smart Menu or enter the name 
of a new character.


17. Press Enter (Windows) or Return (Mac OS) to move the 
insertion point down one line, and type the dialog of the 
second character.


Notice, the scene heading, action, characters, and dialog 
have different formatting (Figure 22). This formatting is 
defined by the Film template you chose when creating 
the new document. 


18. Move the insertion point down one line and then open the 
Elements menu and choose Scene Heading to begin a 
new scene. 


Figure 19 Scene heading and action


Figure 20 Elements menu


Figure 21 Smart Type menu, characters


Figure 22 Scene with a character and dialog
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19. Repeat steps 4 through 10 to add a new scene heading 
and action text.


As you write your script, the scene headings appear in the 
Outline pane on the left in Authoring view.


20. In the Outline pane, click the heading for the first scene 
in the Outline pane (Figure 23). 


Note: Be sure to single-click. Double-clicking will not 
expand the scene.


The scene expands to show its contents, including the 
action and dialog (Figure 23). You may need to scroll to 
see the entire contents.


Notice the colored boxes to the right of the scene heading 
in the Outline pane (Figure 23). Each box represents a 
different character in the script. Each character has a 
unique color. In this example, the expanded scene 
includes dialog between two characters, represented by 
the blue and pink boxes.


21. Position the pointer over one of the character boxes in the 
Outline pane.


The name of the character appears in a tool tip 
(Figure 24). You can quickly see which characters 
appear in each scene by using the Outline pane.


22. Select View > Shot Duration > Running Time.


The estimated scene length is calculated and appears to 
the right of each scene in the document (Figure 25). In 
this example, the first scene is 21 seconds (00:00:21). 


Note: Adobe Story determines scene or shot duration 
based on the following assumptions:


• A page contains 42 lines.


• A page takes 60 seconds of running time in a movie.


To manually adjust a duration, click the duration to open 
the Change Scene/Shot Duration dialog box (Figure 26), 
enter a new duration, and click OK.


23. Position the pointer over the first scene duration in the 
Outline pane. 


A tool tip shows the total duration along with the seconds 
value.


Note: To view the cumulative duration of the script, 
select View > Shot Duration > Cum. Running Time. 


Figure 23 Outline pane


Figure 24 Outline pane


Figure 25 Scene duration 


Figure 26 Change Scene/Shot Duration dialog box


Scene heading Character boxes
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Creating a shooting script
A shooting script is a version of a screenplay used during motion picture production. A shooting script includes 
information such as shot numbers and shot duration. The Adobe Story Shot element contains information about the 
shot size or camera angle (CLOSE UP), camera (CAMERA 2), and camera movement (ZOOM). Shot size refers to 
how much a subject is visible in the frame. Camera movement refers to the physical or perceived movement of the 
camera relative to the subjects in the scene.


You can place the Adobe Story Shot element anywhere within a scene where you want to reference detailed camera 
information. When you add a Shot element to a script in Adobe Story, the script is automatically converted to a 
shooting script. 


The following lists define the shot size (camera angle) and camera movement abbreviations available when you add 
Shot elements to a shooting script. 


Shot sizes and camera angles


BCU (Big Close Up): Extreme close-up covering the subject’s face, forehead to chin. 


CA (Cutaway): A close-up of something other than the current action. It could be a shot of a different subject or a 
different part of the same subject.


CRASH IN: The camera crashes into the scene containing the subject.


CREEP IN: The camera slowly creeps in behind the subject.


CU (Close Up): Unless otherwise specified, this is a close-up of the subject’s face.


CUT IN: Close-up of part of the subject in detail. For example, a close-up of the subject’s hands.


DIRTY SHOT: Something covers the face of the subject. This could be the back (head and shoulders) of someone 
interviewing the subject.


DTL: Provides the camera operator with a carpeted work area that extends beyond the front of the dolly. 


DUTCH ANGLE: The camera is tilted until the horizon is horizontal to the frame.


EASE IN: Gently zooms into the subject.


ECU (Extreme Close Up): Captures the finer details of the subject without capturing the surroundings. The camera 
captures only a portion of the subject in the scene.


ESTABLISHING SHOT: Provides a context for the scene or subject. For example, an exterior shot of a building at 
night, followed by a shot of the people inside the building. Such a shot implies that the people are together in that 
same building at night.


EWS (Extreme Wide Shot): Establishes the subject’s surroundings. The subject may appear very small in the shot. The 
extreme wide shot is often used as an establishing shot.


EYE LEVEL: Places the viewer at an equal footing with the subject onscreen.


FS (Full Shot): Shows the entire subject full-length in the scene or frame.


HIGH ANGLE: The camera is placed above eye level, looking down at the subject.


LONG LENSE SHOT: Shot using a long (telephoto) lens. This is usually followed by slowly zooming into the subject. 


LONG SHOT: Places the subject in some relation to its surroundings.


LOW ANGLE: The camera is placed below eye level, looking up at the subject.


MCU (Medium Close Up): Shows the subject close up without getting too close. 


MEDIUM SHOT: Provides a partial view of the subject, and is sufficient to cover the subject’s expressions and any 
action around the subject.

How to use Adobe Story to write scripts © 2012 Adobe Systems Incorporated







Adobe Story CS6 Project 4 guide

MID SHOT: Provides a complete view of the subject, along with the surrounding action in the scene.


MWS (Medium Wide Shot): Captures about 75% of the subject in the frame.


NODDY SHOT: Shows the interviewer responding to the interviewee.


OBLIQUE/CANTED ANGLE: The camera is tilted at an angle to the floor. Used this to suggest imbalance or 
instability. This can also be used to show the point of view of the subject.


OSS (Over The Shoulder): Close-up of the subject viewed over the shoulder of another subject in the shot.


POV (Point Of View): Shows what the subject is looking at. The camera is placed at or near eye position of the subject 
or character. In action films, the point-of-view shot is very common and achieved by mounting a camera on the 
subject’s head or helmet.


PROFILE SHOT: A shot of the subject from the side.


PU (Pick Up): Continuation of another shot. 


PUSH IN: The camera physically moves toward the subject (not to be confused with zoom in ).


REVERSE SHOT: The subject and another actor in the scene are part of the same scene but not covered by the camera 
in the same frame. One of the actors is “invisible” to the camera during the conversation. 


SLANTED: Similar to the dutch angle, the camera is held at an angle to the subject.


THE BIRDS EYE VIEW: Oblique view of the subject from above, as though the viewer is a bird.


TWO SHOT: Captures two subjects in the same frame (not necessarily next to each other).


VWS (Very Wide Shot): A shot wide enough to define the surrounding of the subject. The camera is much closer to the 
subject than in the extremely wide shot, but not as near as in the wide shot.


WEATHER SHOT: Captures the weather as a subject in the scene.


WS (Wide Shot): Provides a panoramic view of the action in a scene.


Camera movement


AERIAL: Shot with a crane or from an aircraft (helicopter) to view large landscapes. You can also achieve this shot by 
shooting from the top of a tall building or other structure.


ARC: Camera movement that combines trucking and panning. The camera zooms out from the subject while panning 
and making an arc, but keeping the subject in the frame at all times.


CONTRA-ZOOM: Another name for a dolly shot (see DOLLY ZOOM). 


CRAB: A less common term for tracking or trucking.


CRANE: A shot taken by a camera on a crane. In most cases, the camera position changes height as the crane is raised 
or lowered during the shot.


CRASH ZOOM IN: A very fast zoom in to the subject.


CRASH ZOOM OUT: A very fast zoom out from the subject.


DEFOCUS: The camera begins in focus and then becomes out of focus during the shot.


DOLLY: The camera is mounted on a wheeled platform and then moved smoothly along a path (dolly tracks).


DOLLY IN: As the camera moves toward the subject, more of the background disappears from view.


DOLLY OUT: As the camera moves away from the subject, more of the background is revealed.


DOLLY ZOOM: The camera is pulled away from the subject when the lens zooms in (or the other way around). 
During the zoom, the perspective continuously distorts, the most notable feature being that the background appears to 
change size in relation to the subject. Seeing a perspective change without a size change is a highly unsettling effect. 
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DUTCH TILT: Achieved by tilting the camera until the subject is at an angle to the bottom of the frame. This is used 
to create uneasiness or tension. 


FOCUS: The camera focuses on the subject, while everything else is less focused or out of focus.


FOLLOW: The camera movement follows the subject.


HAND HELD: The camera operator holds the camera to follow the subject and capture the action. Hand-held camera 
work is usually unstable and can create tension or represent the point of view of another subject in the scene. 


JIB: A boom (long pole) device with a camera mounted on one end and a counterweight attached to the other end. 
When properly balanced, the camera can move through an extended arc. 


PAN: The camera moves horizontally across the scene. 


PEDESTAL: The camera moves vertically with respect to the subject.


PULL FOCUS: The camera alternates focus between a subject in the foreground and a subject in the background.


STEADYCAM: A stabilizing mount for a camera, used to create a stable hand-held shot.


THROW FOCUS: Starts the shot focused on a foreground object and then “throws” the focus onto the subject in the 
background.


TILT: Camera is stationary, but rotates vertically on its axis.


TRACKING/TRUCKING: A tracking shot follows the subject as it moves.


WHIP PAN: A type of pan shot in which the camera moves sideways so quickly the image blurs into streaks.


ZOOM: Produced by a zoom lens, which can vary in focal length across a large range. The camera is stationary but 
appears to move closer to or farther away from a subject.


To create a shooting script:


1. Continue where you left off in the previous activity or 
create a new script.


2. Place the insertion point where you want to include 
information about the first shot. Make sure to begin a 
separate line in the script for the new Shot element.


Note: In this example, we placed the insertion point after 
the first scene action description and before the character 
dialog (Figure 27).


Figure 27 Inserting a shot element
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3. Open the Elements menu and choose Shot (Figure 28).


The Change Format message appears asking if you want 
to create a copy of your script (Figure 29). Because a 
shooting script changes the formatting of your original 
script, it is recommended that you create a copy. A copy 
of your script is created in the Project folder when you 
click Continue.


4. Click Continue to create a backup copy of your script.


5. Press the spacebar to open the Smart Type menu listing 
shot sizes and camera angles (Figure 30). 


The menu includes abbreviations for each shot size or 
camera angle. You can scroll the menu to see the 
complete list of shot sizes and camera angles. You can 
also search for specific menu items by typing the first 
few letters of the item name or abbreviation. As soon as 
you begin typing, the menu changes to list items that 
match your entry.  


6. Select a shot size or camera angle from the Smart Type 
menu.


Note: You can also manually enter your shot 
information. You don’t have to use the options in the 
Smart Type menu.


7. Press the spacebar to open the Smart Type menu listing 
cameras, and choose a camera, such as CAMERA 1 
(Figure 31).


Note: If you manually enter a camera description, it will 
appear in the Smart Menu the next time you create a Shot 
element.


Figure 28 Elements menu


Figure 29 Change Format message 


Figure 30 Smart Type menu, shot size/camera 
angle 


Figure 31 Smart Type menu, cameras 
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8. Press the Spacebar to open the Smart Type menu listing 
camera movement (Figure 32), and choose a camera 
movement that provides direction for the camera 
operator. 


The Shot element is complete (Figure 33). 


Adobe Story assigns shot numbers to every Shot element 
in a shooting script. 


9. To view shot numbers, select View > Numbering > Shot.


A shot number appears to the left of each shot in the 
document margin (Figure 34). The first part of the 
number represents the scene, and the second part 
represents the shot within that scene. For example, 1.01 
indicates scene 1, shot 1.


Note: Adobe Story numbers shots sequentially. If you 
add a new shot before an existing shot, all shots after the 
new shot are renumbered. 


Figure 32 Smart Type menu, camera movement 


Figure 33 Shot element 


Figure 34 Shot element 


Shot number
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Viewing scene properties
Use the Scene Properties panel to view and edit the properties of a scene. 


Note: The Scene Properties panel is not available for AV Scripts, multi-column scripts, or free-form documents that 
you write from scratch by choosing Other in the Create New Document dialog box.


To view scene properties:


1. Open a script in Authoring view.


2. Select View > Scene Properties Panel.


The Scene Properties panel appears to the right of the 
script (Figure 35). The panel is empty until you select a 
scene in the script.


3. In the Outline pane, double-click a scene heading.


Double-clicking a scene heading in the Outline pane 
moves the insertion point to the beginning of the scene in 
the script. The scene properties appear in the Scene 
Properties panel (Figure 36). You can view the properties 
for other scenes by clicking the Previous and Next Scene 
buttons (Figure 36).


The Scene/Set location and time are listed at the top of 
the Scene Properties panel (Figure 36). This information 
is pulled directly from the Scene Heading element. If the 
scene occurs in more than one location, you can add or 
edit locations by clicking the M/L button. 


Note: If you cannot see the M/L button, drag the left 
edge of the panel to the left to make it wider.


4. Click the M/L button.


The Multi-Location dialog box appears (Figure 37). You 
can select a new location for the scene, indicate whether 
the set is interior or exterior, and add additional sets to the 
scene by clicking Add Set. The dialog box also shows 
which characters appear in each set of the current scene. 


5. Click Cancel to close the Multi-Location dialog box 
without adding additional sets.


Figure 35 Authoring view 


Figure 36 Scene Properties panel 


Figure 37 Multi-Location dialog box Scene Properties panel


Scene/Set location 
and time


Previous/Next 
Scene buttons

© 2012 Adobe Systems Incorporated How to use Adobe Story to write scripts 15







Project 4 guide Adobe Story CS6


16

6. Click Characters to expand the Characters property 
(Figure 38).


This lists the speaking characters in the scene. You can 
click Detect to scan for additional non-speaking 
characters. You can also click in the empty white box and 
manually type the names or information for non-speaking 
characters.


7. Expand the Synopsis property.


8. Click in the empty gray box and type a synopsis for the 
current scene (Figure 39).


In the Scene Properties panel, you can edit current 
properties and enter new ones for each scene in the script.


9. Explore the other properties for the current scene. Create 
or edit each property as needed. 


Figure 38 Characters property


Figure 39 Synopsis property 
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Adding comments in a script
Writing scripts can be a collaborative process, including multiple authors, reviewers, editors, and actors. When 
writing or reviewing scripts, add comments to express questions or make suggestions to other authors, reviewers, and 
readers. 


You add comments directly in the script by clicking the Comment icon. You can search, view, and delete comments 
by using the Commenting panel.


To add a comment to a script:


1. Open a script in Authoring view and locate the Comment 
icon beside a Scene Heading element (Figure 40).


To make a comment icon appear beside any element in a 
script, click in the element.


2. Click the Comment icon and type a comment 
(Figure 41).


3. Select View > Commenting Panel. 


The Commenting panel opens to the right of the 
document (Figure 42).


4. Select the comment you just created and click the Delete 
button (trash can).


The comment is deleted.


Figure 40 Document open in Authoring view 


Figure 41 Comment edit area 


Figure 42 Commenting panel 


Comment icon


Delete button
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Adding tags in a script
You can tag words or phrases in a script by using the Tagging panel. For example, you can tag items in a script as 
characters, props, sets, wardrobe, or special effects. Adobe Story includes several tags you can choose from, or you 
can add your own tags to the list.


After tagging a script, you can create lists and reports to manage the items needed during casting, set design, 
production, and editing. When you export an Adobe Story file (ASTX), the tagging information is saved with your 
script and can be referenced when you import your file in other Adobe Creative Suite 6 applications.


To add a tag to a script:


1. Open a script in Authoring view. 


2. Highlight a word or phrase in the script to tag 
(Figure 43).


3. Select View > Tagging Panel.


The Tagging Panel opens to the right of the document 
(Figure 44). You can choose from 46 types of tags, or 
enter a new tag and click Create.


4. Scroll the list of tags to locate the tag named Props, and 
click on it to select it.


The Props tag moves to the top of the list in the Tagging 
panel (Figure 45). The number beside the tag changes to 
represent the number of items in the script currently 
tagged as a prop.


You can represent each tag by using a different color 
(Figure 45).


5. Click the tag color button beside the Props tag. Select a 
color in the color palette. 


The tag color button changes to the new color 
(Figure 46).


Figure 43 Word to tag in the script 


Figure 44 Tagging panel 


Figure 45 Tagging panel 


Figure 46 Tag color button showing selected color 


Tag color
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6. In the Tagging panel, make sure both Show Bold and 
Show Color are selected (Figure 47).


7. In the script, click away from the highlighted text or 
phrase.


The text is now bold and in the color you selected for the 
tag (Figure 48). Using bold formatting and color helps to 
quickly identify items in your script, such as props and 
special effects.


8. Tag a few other props in the script.


The bold and colored formatting is applied to the text 
(Figure 49), and the number of props is updated in the 
Tagging panel (Figure 50).


Note: To un-tag text in the script, Ctrl+double-click the 
text to open the Applied Tags dialog box. Select the tag to 
remove, click the Remove This Tag button in the Applied 
Tags dialog box (Figure 51), and click Close to close the 
dialog box.


To remove a tag from the Tagging panel, click the Delete 
This Tag button (Figure 50) in the Tagging panel. 
Deleting a tag removes it from the list and removes all of 
its instances applied in the script. 


Figure 47 Tagging panel options


Figure 48 Color coded tag in the script document 


Figure 49 Tagged props in the script document 


Figure 50 Props tag in the Tagging panel 


Figure 51 Applied Tags dialog box 


Delete This Tag button


Remove This Tag button
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Managing character, actor, and set lists
You can create lists of your characters, actors, and sets in Adobe Story. Once you create a list, you can assign it to an 
Adobe Story project. 


A project’s Smart Type options are populated from these lists. For example, any character you add in a script is added 
automatically added to the project’s character list. 


You can also assign actors (from an actor list) to play certain characters in your project. 


To create a character list:


1. In the Projects view, select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 52).


2. In the Character List section, click Create New.


The Character List dialog box appears (Figure 53).


3. Enter a title for the new character list.


4. Click Create New to create a new character.


5. Enter a first and last name for the character.


Note: Characters are not required to have a last name.


By default, the first name appears as the screen name in 
your scripts. You can change that in the Screen Name 
section of the dialog box.


Note: If you have already created an Actor list, you can 
assign an actor to play this character by clicking Assign 
in the Actor section of the dialog box.


6. Continue adding characters to the list. When you are 
finished, click OK.


Figure 52 Manage And Assign Lists dialog box 


Figure 53 Character List dialog box 
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To create a set list:


1. In the Projects view, select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 54).


2. In the Set List section, click Create New.


The Set List dialog box appears (Figure 55).


3. Enter a title for the new set list.


4. Click Create New to create a new set.


5. Enter a name for the new set.


6. Click Select Location/Studio, and select Location & 
Studio.


Sets can be on location or in a studio. Sets can also be 
interior or exterior sets (Figure 56).


7. Enter the remaining information for the new set. Click 
Create New to create additional sets. When you are 
finished creating sets, click OK. 


Figure 54 Manage And Assign Lists dialog box 


Figure 55 Set List dialog box 


Figure 56 Location & Studio properties 
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To assign lists to a project:


1. In the Projects view, select the project to which you want 
to assign lists.


2. Select Manage Lists.


The Manage And Assign Lists dialog box appears 
(Figure 57).


3. Use the pop-up menus to select the character, actor, or set 
lists you want to assign to your project, and then click 
Assign.


Figure 57 Manage And Assign Lists dialog box 


Exporting a script for use in Adobe Premiere Pro CS6
An ASTX file is an interchangeable format that helps you integrate Adobe Story scripts with other Adobe Creative 
Suite 6 products.


To export a script:


1. In Projects view, double-click the script you want to 
export.  


The script opens in Authoring view.


2. Select File > Export As > Adobe Story Interchange 
Format (.astx) (Figure 58).


The Export As dialog box appears.


3. Browse to a location to save the file, enter a name for the 
new file, and click Save.


An ASTX file is created. You can now import this file for 
use in other Adobe Creative Suite 6 applications.


Figure 58 Export As submenu 


File menu
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How to animate text and create video effects
To cover After Effects in depth would take much more than this single guide. The After Effects tool set and all of its 
possibilities can be overwhelming. Our intention in this guide is simply to introduce you to its powerful features. To 
do that, we explain several ways to animate text and then go over some of the special effects, paint, and motion 
graphics tools in After Effects.


We recommend that you complete several other guides before tackling the tasks in this guide:


Overview of Adobe Premiere Pro CS6 workspace: The After Effects workspace has the same look and basic 
functionality as the Adobe Premiere Pro workspace and we do not repeat that overview here.


Overview of Adobe After Effects CS6 workspace: We present a brief introduction to the workspace.


How to use the Motion effect and How to apply and adjust video effects: These guides cover Adobe Premiere Pro 
effect properties and keyframes. Both tools are used extensively in After Effects.


How to work with alpha channel transparencies: This guide introduces compositing: the process of creating a 
compound image by superimposing (layering) one or more clips on another clip.


Opening an Adobe Premiere Pro project in After Effects
You can open and work with Adobe Premiere Pro projects in After Effects.


To open an Adobe Premiere Pro project in After Effects:


1. Start After Effects.


The workspace opens and a Tip Of The Day appears in 
the Welcome screen (Figure 1).


Note: There are 287 tips. Click the Next Tip button (right 
arrow) to see another tip or click the Previous Tip button 
(left arrow) to see the previous day’s tip. You can access 
Tip Of The Day at any time by selecting Help > Welcome 
And Tip Of The Day.


2. Click Close to close the Welcome screen.


3. Select File > Import > Adobe Premiere Pro Project, 
navigate to and select a fully rendered Adobe Premiere 
Pro project with several layered clips and tracks, and 
click Open.


The Premiere Pro Importer dialog box appears 
(Figure 2).


4. Accept the default settings—All Sequences and Import 
Audio—and click OK.


Figure 1 Tip Of The Day in the Welcome screen


Figure 2 Premiere Pro Importer dialog box
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5. Select Window > Workspace > Standard to view the 
standard workspace layout.


The Adobe Premiere Pro project assets appear in the 
After Effects Project panel (Figure 3).


Note: Adobe Premiere Pro sequences are called 
compositions in After Effects.


6. In the Project panel, click the Project Flowchart View 
button (Figure 3).


The Flowchart panel appears in the top-center of the 
workspace. 


7. In the Flowchart panel menu (Figure 4), select Left To 
Right.


Your flowchart should look something like the example 
(Figure 4). You might need to click the small plus sign 
(+) at the left end of the composition box to display all 
the assets.


Note: The Flowchart panel shows you only the existing 
relationships. You cannot use it to change relationships 
between project elements.


8. In the Project panel, double-click a composition.


The composition appears in the Timeline (Figure 5). 
Make note of the following:


• Instead of tracks, you work with layers in After 
Effects.


• Each numbered layer contains an asset or effect from 
the original Adobe Premiere Pro project.


• Edits, effects, motion keyframes, transparencies, 
nested sequences, crops, and clip speed changes built 
in the Adobe Premiere Pro project are all maintained 
when imported into After Effects.


• Adobe Premiere Pro transitions show up with solid 
black squares in front of their names in the Timeline 
panel. After Effects cannot play Adobe Premiere Pro 
transitions.


Figure 3 Project panel


Figure 4 Flowchart panel


Figure 5 Timeline panel


Project Flowchart 


Plus sign to 
display layers


Flowchart 
panel menu
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9. Drag the CTI through the Timeline to view the 
composition in the Composition panel (Figure 6).


10. In the Timeline panel, double-click a video clip.


The clip appears in the Layer panel (Figure 7). You may 
need to move the CTI in the Timeline to see the selected 
clip in the Layer panel.


Note: Generally, the Layer panel shows a layer before 
any effects are applied to the asset in the layer. For 
example, the Layer panel does not show the result of 
modifying a layer’s Rotation properties. To see a layer in 
context with other layers and with the results of effects 
applied to it, use the Composition panel.


You can perform many tasks in either the Composition 
panel or the Layer panel. However, some tasks—such as 
tracking motion and using the paint tools—must be 
performed in the Layer panel.


11. In the Timeline panel, click the triangle to the left of a 
clip that has some Adobe Premiere Pro effects applied to 
it, and then click any other triangles that appear below it.


All effects applied to the clip appear below it (Figure 8). 
Make note of the following:


• Adobe Premiere Pro effects, such as Bevel Edges, 
display the same options in After Effects as in Adobe 
Premiere Pro.


• Transform is the After Effects version of the Adobe 
Premiere Pro Motion effect.


• Keyframes look the same in After Effects as they do 
in Adobe Premiere Pro and they have most of the 
same properties.


12. Select File > Close Project.


13. When After Effects asks whether to save the project, 
click Don’t Save.


Figure 6 Composition panel


Figure 7 Layer panel


Figure 8 Timeline panel, clip effects


Keyframes
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Animating text
Adding text to an After Effects composition and then animating it is a simple matter. You can animate text just as you 
would in Adobe Premiere Pro, by applying Transform properties (equivalent to using the Adobe Premiere Pro Motion 
or Transform effects), or you can go far beyond that basic level of animation. In After Effects, you can apply 
animations on a per-character or per-word basis, have characters move along a curved path, and have characters 
change to other characters. Animations can include changing colors, 3D motion, blurring, and other effects.


To create text and move it in 3D space:


1. Start After Effects


2. In the main menu, select Composition > New 
Composition.


The Composition Settings dialog box appears (Figure 9).


3. Name the composition Text Motion, and select an 
appropriate video preset. 


4. Click the Background Color swatch to open the Color 
Picker. Give your composition a color other than the 
default black.


5. Accept the other default settings and click OK.


6. In the main menu, select Window > Workspace > Text.


The Character and Paragraph panels appear on the right 
side of the workspace.


7. In the Tools panel, click the Horizontal Type tool 
(Figure 10).


8. Click in the Composition panel and type some text.


9. In the Tools panel, click the Selection tool (Figure 10). 
Make sure the text is selected. In the Character panel, 
change the font choice, size, color, and typeface style 
(bold, italic, all caps, etc.) and add a stroke (Figure 11).


Note: The two overlapping squares in the upper-right 
corner of the Character panel specify the fill and stroke 
colors and whether they’re activated. (Click the small 
box with the red diagonal line to turn off the display of 
whichever color box is in front.) The stroke menu lets 
you select whether the stroke is over or under the fill.


10. Use the Selection tool to position the text in the 
Composition panel.


Figure 9 Composition Settings dialog box


Figure 10 Horizontal Type tool in the Tools panel


Figure 11 Character panel


Horizontal Type toolSelection tool


Fill Color


Stroke Color


Stroke menu
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11. In the Timeline panel, display the text layer’s effects by 
clicking the triangle next to the layer name and then 
clicking the triangles next to Transform and Text, as 
shown in (Figure 12).


Note: As mentioned earlier, the After Effects Transform 
effect has, in addition to Opacity, the keyframeable 
options found in the Adobe Premiere Pro Motion effect.


12. Set keyframes for some of the Transform options as 
follows: 


• Move the CTI to the beginning of the composition.


• Click the Time-Vary stopwatch button (equivalent to 
the Toggle Animation button in Adobe Premiere 
Pro) to switch on keyframes for any option 
(Figure 12).


• Select an option value (a keyframe appears in the 
time ruler). Do this for more than one option.


• Move the CTI into the timeline a few seconds.


• Change the option parameters to add more 
keyframes.


13. Drag the CTI to the beginning of the timeline then click 
the Play button in the Preview panel (or drag the CTI in 
the Timeline panel) to see your work.


14. Position the CTI so the text is visible in the Composition 
panel. 


15. In the Timeline panel, click the 3D Layer button (the 
empty box below the 3D cube icon) (Figure 13).


A number of 3D options appear in the Timeline panel: 
Orientation, X/Y/Z Rotation, and Material Options 
(Figure 14).


16. In the Timeline panel, set new properties for the X, Y, and 
Z Rotation properties.


In the Composition panel, the text rotates in 3D 
(Figure 15). 


17. In the Tools panel, select the Rotation tool.


The Set Orientation/Rotation For 3D Layers menu 
appears to the right of the Tools panel (Figure 16).


18. In the Set Orientation/Rotation For 3D Layers menu, 
select Orientation or Rotation.


19. In the Composition panel, drag the Rotation tool on the 
text.


Make note of the changing values in the Timeline panel. 
Any changes you make are keyframeable.


Figure 12 Timeline panel, Transform options


Figure 13 3D Layer button


Figure 14 Timeline panel with 3D options visible


Figure 15 3D axis layer control


Figure 16 Set Orientation/Rotation For 3D Layers 
menu


Time-Vary stopwatch button


3D Layer button
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To place and move text on a curve:


1. Select Composition > New Composition, and name the 
composition Text on a Curve. Select an appropriate 
video preset, accept the other defaults, and click OK


2. In the Tools panel, select the Horizontal Type tool. Click 
anywhere in the Composition panel screen, and type 
some text.


A text layer appears in the Timeline panel.


3. Display the text layer’s effects by clicking the triangle 
next to its name. Further expand the Text and Path 
Options as shown in the example (Figure 18).


4. In the Tools panel, click the Pen tool (to the left of the 
Horizontal Type tool).


5. Create a curved path, using the same techniques you used 
in the Adobe Premiere Pro Titler (Figure 17). 


Make sure the text is still selected before you draw the 
line; otherwise, you will create a shape with a fill. 


A Masks option is added to the text layer in the Timeline 
panel.


6. In the Timeline panel, select Mask 1 from the Path menu 
(Figure 18).


The text drops onto the path in the Composition panel 
(Figure 19). Additional path options appear in the 
Timeline panel (Figure 20). 


7. Drag the CTI to the beginning of the Timeline.


8. Click the First Margin Time-Vary stopwatch to turn on 
keyframes and set a keyframe at the beginning of the 
Timeline.


Figure 17 Composition panel, showing curve


Figure 18 Timeline panel, Text and Path Options


Figure 19 Text on the curve path


Figure 20 Path Options


Time-Vary stopwatch

How to animate text and create video effects © 2012 Adobe Systems Incorporated







Adobe After Effects CS6 Project 7 guide

9. Drag the First Margin value to the left (Figure 21). As 
you drag left, the value becomes a negative number and 
the text moves left along the path in the Composition 
panel. Adjust this value so the text begins off the path to 
the left in the Composition panel (Figure 22).


10. Drag the CTI further down the Timeline and add another 
keyframe for the First Margin effect. To add a keyframe, 
click the Add Or Remove Keyframe At Current Time 
button (Figure 23).


11. With the CTI on the second keyframe, drag the First 
Margin value to the right to move the text to the right. 
Adjust this value so the text ends off the path to the right 
in the Composition panel (Figure 24).


12. Move the CTI to the beginning of the Timeline and play 
the composition. 


The text travel along the path from left to right.


Figure 21 Adjusting the First Margin value


Figure 22 First Margin position at the first 
keyframe 


Figure 23 Adjusting the First Margin value 


Figure 24 First Margin position at the second 
keyframe 


Add Or Remove Keyframe At 
Current Time button
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To animate text:


1. Select Composition > New Composition. In the 
Composition Settings dialog box, name the composition 
Text Animation, select an appropriate video preset, 
accept the other defaults, and click OK.


2. In the Tools panel, select the Horizontal Type tool. Click 
anywhere in the Composition panel screen, and type 
some text.


A text layer appears in the Timeline panel.


3. Display the text layer’s effects by clicking the triangle 
next to its name. 


4. In the Animate menu, select Position (Figure 25).


In the Timeline panel, the Text options expand further 
and the Animator 1 options are added (Figure 26).


Figure 25 Animate menu


Figure 26 Animator options


Animate menu
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5. Expand the Animator 1 options, expand the Range 
Selector 1 options, and set Position to 0, 800 (Figure 27).


The text drops below the Composition panel screen.


Note: Depending on the presets you selected for the 
composition, you may need to use a different position 
value to move the text below the Composition panel 
screen.


6. In the Magnification Ratio menu of the Composition 
panel, select 25% (Figure 28).


The text bounding box and handles appear at the bottom 
of the Composition panel screen.


7. In the Timeline panel, set keyframes for the Start option: 
0% at the beginning and 100% a few seconds into the 
composition (Figure 29).


The text appears on-screen again.


8. Play this composition. 


The text jumps up from beneath the screen, one letter at a 
time.


9. In the Animator 1 Add menu, select Property > Skew.


Skew and Skew Axis options appear in the Timeline 
panel.


10. Set Skew to 45 and play the composition. 


The letters appear on-screen, skewed to the right, and 
then quickly straighten up as they arrive in place.


11. In the Animator 1 Add menu, select Property > Opacity.


The Opacity option appears in the Timeline panel.


12. Set Opacity to 0% and play the composition. 


The letters start animating at 0% opacity and quickly 
increase to 100% as they arrive in place.


13. In the Animator 1 Add menu, select Selector > Wiggly.


The Wiggly Selector 1 option appears in the Timeline 
panel.


14. Display the Wiggly Selector 1 options.


You can accept the defaults or change the settings. The 
options are plentiful.


15. Play the composition. 


The text has a wild animation (Figure 30).


Figure 27 Range Selector 1 Position option


Figure 28 Composition panel


Figure 29 Range Selector 1 Start keyframes


Figure 30 Text with Wiggly option applied


Magnification Ratio
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To apply per-character animation:


1. Select Composition > New Composition.


2. In the Composition Settings dialog box, name the 
composition Character Animation, select an 
appropriate video preset, accept the other defaults, and 
click OK.


3. In the Tools panel, select the Horizontal Type tool. Click 
anywhere in the Composition panel screen, and type 
enough text to fill the width of the screen.


A text layer appears in the Timeline panel.


4. Expand the text layer’s options. In the Text Animate 
menu of the Timeline panel, select Scale.


An Animator 1 option is added, with Range Selector 1 
and Scale displayed (Figure 31).


5. Set both Scale values to 300%.


6. In the Animator 1 Add menu, select Property > Tracking, 
and set Tracking Amount to 30 (Figure 32).


Note: This keeps the text from getting too tightly spaced.


7. Expand the Range Selector 1 options and set the 
following (Figure 33):


• In the Advanced options Units menu, select Index.


• Set Start to 0.


• Set End to 3 (to animate 3 characters at a time).


• Click the Offset option Time-Vary stopwatch button 
(Figure 33) and set two keyframes:


◦ At the beginning of the composition: –3


◦ A few seconds into the composition, with Offset 
set to the number of characters and spaces in 
your text phrase


Note: With a starting Offset value of –3, the animation 
starts three characters before the first character. If you 
had chosen a value of 0, the first three characters would 
initially display at 300% of their normal size. By 
selecting –3, the 300% value is applied to three virtual 
characters at the outset. The actual first three characters 
of your text string are treated as the 4th through 6th 
characters of this animation, so they initially display at 
their regular size.


8. In the Timeline panel, click the text layer name (whatever 
you typed in the Composition panel) to select that layer.


Note: This ensures that the next Animate menu selection 
creates a separate Animator option.


Figure 31 Timeline panel, Animator options


Figure 32 Tracking Amount value set to 30


Figure 33 Timeline panel, Range Selector options


Offset option Time-Vary 
stopwatch button
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9. In the Text Animate menu, select Fill Color > RGB.


An Animator 2 option is added, with Range Selector 1 
and Fill Color displayed (Figure 34).


Note: The Fill Color default color is Red. You can 
change that and use keyframes to animate color changes 
over time. In this case, let the Wiggly function change the 
intensity of a single color.


10. In the Animator 2 Add menu, select Selector > Wiggly.


11. Play the composition and note how the red color shifts as 
the characters animate (Figure 35).


Figure 34 Fill Color option 


Figure 35 Per-character animation


Using text animation presets
Many other types of text animation are available in After Effects. You can animate text outlines and text interiors with 
scribbles, wiggles, multiple colors, and such. Letters can bounce, move through 3D space, twist, bend, curl, flip, 
invert, change colors and opacities, and even change randomly to different characters or to preselected words. Test 
the many parameters available within the Add and Animate menus built into any text layer in the Timeline panel and 
refer to After Effects Help for more information.


One quick way to get an idea of the possibilities is to use a preset. After Effects has hundreds of text animation 
presets, including 3D text animation.


To use a text animation preset:


1. Select Composition > New Composition. In the 
Composition Settings dialog box, name the composition 
Text Animation Presets, select an appropriate video 
preset, accept the other defaults, and click OK.


2. Select Window > Workspace > Effects.


3. In the Tools panel, select the Horizontal Type tool, click 
anywhere in the Composition panel screen, and type at 
least two words.


4. In the Effects & Presets panel, expand Animation Presets, 
and open the Text bin (folder).


There are more than a dozen text-animation preset bins 
(Figure 36).


5. In the Animate In bin, drag Center Spiral to the text in the 
Composition panel screen.


Two option sets are added to the text layer in the 
Timeline panel. These are Animator layers that have been 
renamed as a convenience. Spiral applies rotation 
keyframes and Fade In adds opacity keyframes. 


Expand the text layer’s options to see these (Figure 37).


Figure 36 Effects & Presets panel Text presets


Figure 37 Timeline panel, Spiral and Fade In 
options
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6. Press the spacebar to play the animation.


Mid-animation, the text should look something like the 
example (Figure 38).


7. Select Edit > Undo to undo the preset.


Note: You may need to select Edit > Undo more than one 
time.


8. In the Effects & Presets panel, click the 3D Text bin (the 
first Text Animation Preset bin) to expand it, and drag 3D 
Rain Down Words & Colors to the text in the 
Composition panel screen.


Three option sets are added to the text layer in the 
Timeline ruler: More Options, Animator 1, and Animator 
2.


9. Play that animation. 


The text flips onto the screen, one word at a time.


10. In the Timeline panel, display the Animator 1 options, 
display the Range Selector 1 options, and display the 
Advanced options (Figure 39).


11. In the Advanced options Based On menu, select 
Characters.


12. Play the animation. 


This time the text flies on-screen one character at a time 
(Figure 40).


Trying out text animation presets is guaranteed to keep 
you busy for a long time. When you add a preset, take a 
look at the Timeline panel and note that each preset adds 
options and keyframes. You can customize presets by 
changing the option values and keyframe locations.


Figure 38 Center Spiral text animation preset


Figure 39 Timeline panel, Animator options


Figure 40 3D Rain Down Words & Colors 
animation preset with Characters setting
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Using paint tools
After Effects has a set of Adobe Photoshop CS6-style paint tools. You can use them to create some wild, animated art 
or to add animation or images to video in rotoscope style.


Working with paint tools is slightly different from working with text tools. When you create text, you automatically 
create a new layer in the Timeline panel and you work directly in the Composition panel. With paint tools, you create 
a composition layer and work on that layer in the Layer panel.


To use the paint tools:


1. In the main menu, select Composition > New 
Composition.


2. In the Composition Settings dialog box, name the 
composition Paint Tools, select an appropriate video 
preset, accept the other defaults, and click OK.


3. In the main menu, select Layer > New > Solid.


The Solid Settings dialog box appears (Figure 41).


4. Select a color and click OK to close the Solid Settings 
dialog box.


5. Double-click the solid layer in the Timeline panel.


The Layer panel appears, with the solid color layer 
displayed in it (Figure 42).


Figure 41 Solid Settings dialog box


Figure 42 Layer panel
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6. In the main menu, select Window > Workspace > Paint.


The Paint and Brushes panels appear.


7. In the Tools panel, select the Brush tool (Figure 43).


The options in the Paint and Brushes panels become 
active and accessible.


8. In the Brushes panel, select a brush (Figure 44).


You can change the tip diameter, put it at an angle, 
change its roundness (turn it into an oval), alter its 
hardness (more or less diffusion around its perimeter), 
and select and update spacing.


Note: Spacing is the distance between the brush marks in 
a stroke, measured as a percentage of the brush diameter. 
When this option is deselected, the speed at which you 
drag to create the brush stroke determines the spacing. 


Note: Brush Dynamics determines how brush marks are 
controlled by the features of a pressure-sensitive 
digitizing tablet, such as a Wacom pen tablet.


9. In the Paint panel (Figure 44), select a color and paint a 
single line on the solid layer in the Layer panel.


Figure 43 Tools panel


Figure 44 Paint panel and Brushes panel


Brush tool
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10. Change the color and continue until you’ve created a 
graphic that has several lines and several colors 
(Figure 45).


11. In the Timeline panel, display the solid color layer 
options, display Effects, and display Paint.


Each brush stroke appears in its own layer (Figure 46).


12. Drag each brush stroke a different distance to the right to 
create a stair-step effect, so the strokes appear on-screen 
in the order you drew them (from the bottom of the list to 
the top) (Figure 47).


13. In the Timeline panel, display the Brush 1 Stroke options.


14. Set keyframes for the End option:


• 0% at the beginning of the time ruler


• 100% at about 2 seconds


15. Play the composition and view it in the Composition 
panel.


The first paint stroke animates just as you drew it. You 
can apply the same animation to the remaining strokes by 
repeating steps 13 and 14 for each of the brush strokes.


Note: To paint on a video clip, drag the clip into the 
Timeline, double-click to open it in the Layer panel, and 
paint directly on the video clip.


Figure 45 Paint example


Figure 46 Timeline panel brush strokes


Figure 47 Brush strokes timed to appear at 
different times in the Timeline
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Applying video effects
After Effects has more than 200 effects you can use to correct and enhance your footage. Additional effects are 
available from third-party developers. Here are a few effects that come with After Effects:


• Cartoon: Makes a video clip or image appear as if has been painted or drawn in the manner of a cartoon. 


• Camera Lens Blur: Simulates a narrower depth of field by blurring some objects in an image while leaving 
others in focus.


• Fractal: Renders one of two types of fractal images that add a colorful texture to your clips.


• Turbulent Displace: Uses fractal noise to create distortions.


• Warp: Transforms layers into geometric shapes, arcs, waves, and fish-eye lens views.


• Liquify: Has 10 brush-based tools for distorting footage.


• Vegas: Generates running lights and other path-based pulse animations around an object.


• Warp Stabilizer: When shooting video, you may not always have your tripod handy, resulting in unwanted 
camera movement or shaky video. The Warp Stabilizer effect can help to steady these shots during post 
production. 


Working with effects in After Effects is a lot like working with effects in Adobe Premiere Pro. As you apply effects to 
a layer, they show up in the Effect Controls panel and in the Timeline panel. You can apply changes or keyframes in 
either panel. To complete this task, you need one brief video clip.
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To apply video effects:


1. Select Composition > New Composition. In the 
Composition Settings dialog box, name the composition 
Video Effects, select an appropriate video preset, accept 
the other defaults, and click OK.


Note: If the video clip you intend to use is longer than 30 
seconds, you need to change the composition length in 
the Composition Settings dialog box from its default 30-
second value. Any change you make in the Composition 
Settings dialog box becomes the new default setting.


2. Select Window > Workspace > Effects.


The Effect Controls, Composition, and Effects & Presets 
panels appear.


3. Select File > Import > File.


The Import File dialog box appears.


4. Select a video file you want to apply effects to, and click 
Open.


The video file appears in the Project panel.


5. Drag the video clip to the Video Effects composition in 
the Timeline panel.


The clip appears as a layer in the Timeline panel.


6. Position the CTI somewhere in the video clip in the 
Timeline panel.


The video clip appears in the Composition panel.


7. In the Effects & Presets panel, display the Distort bin, 
and drag Warp to the Composition panel.


A box with two diagonal lines appears in the 
Composition panel (Figure 48). Then the effect appears 
in the Effect Controls panel (Figure 49).


8. In the Warp Style menu in the Effect Controls panel Warp 
effect options area, select any number of styles (one at a 
time), including Wave, Flag, Arc, and Twist. 


The video changes in the Composition panel (Figure 50).


Figure 48 Composition panel with effect being 
applied


Figure 49 Effect Controls panel, Warp effect


Figure 50 Warp effect with Twist option applied

© 2012 Adobe Systems Incorporated How to animate text and create video effects 17







Project 7 guide Adobe After Effects CS6


18

9. In the Effect Controls panel, select Warp and press 
Delete.


10. In the Effects & Presets panel Distort bin, drag Liquify to 
the video clip in the Timeline panel.


Note: This is another way to add an effect to a clip.


The effect appears in the Effect Controls panel. 


11. In the Effect Controls panel Liquify options area, expand 
View Options and select View Mesh (Figure 51).


A mesh appears on the clip in the Composition panel 
(Figure 52).


12. In the Effect Controls panel, click a tool such as Twirl. 
Note that the options below the tool icons change for the 
selected tool. Drag the tool in the Composition panel 
(Figure 53).


Note: The longer you hold a tool in one place in the 
Composition panel, the greater the change in that 
location.


13. In the Timeline panel, click the triangle next to the clip 
name to display its options: Effects, Transform, and 
Audio (if the clip has audio).


14. Display the Effects options and display the Liquify 
options.


They are the same options available in the Effect 
Controls panel.


Note: You need to click a Liquify tool icon in the Effect 
Controls panel to have its name appear in the tool options 
menu in the Timeline panel.


15. In the Effect Controls panel or the Timeline panel, click 
the Liquify Effect switch to turn it off (Figure 51).


Figure 51 Effect Controls panel, Liquify effect


Figure 52 Liquify effect with View Mesh selected


Figure 53 Liquify effect with Twirl applied 


Effect switch
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16. In the Effects & Presets panel, display the Animation 
Presets bin, display the Image-Creative bin, and drag 
Colorize-Gold Dip to the Effect Controls panel.


The effect appears in the Effect Controls panel and 
applies the color change to the clip in the Composition 
panel (Figure 54).


Note: This effect is actually the Solid Composite effect 
with an animation preset built in. This is how most 
presets work. They are regular After Effect video effects 
with preset values. Their purpose is to make it easy for 
you to find an effect that does what you want without 
having to adjust too many options.


17. View the Solid Composite effect options area of the 
Effect Controls panel. Open the Animation Presets menu, 
and select any number of presets (one at a time) to see 
what’s available in addition to Colorize-Gold Dip.


18. Delete the Solid Composite effect.


19. In the Effects & Presets panel, expand the Animation 
Presets bin, expand the Image-Special Effects bin, and 
drag Bad TV 2-Old to the Effect Controls panel.


Note: This preset combines five effects: Wave Warp, Box 
Blur, Color Balance (HLS), Noise, and Venetian Blinds. 
Because some of these effects have built-in animations, 
you don’t need to set any keyframes to create the waves 
and moving static shown in the example (Figure 55). 
Presets can save you a lot of time.


Continue trying effects. The creative possibilities are 
endless.


20. Select the video in the Timeline and press Delete. 


Figure 54 Colorize-Gold Dip effect animation preset


Figure 55 Bad TV 2-Old effect animation 
preset
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Creating smooth shots with the Warp Stabilizer video effect
When shooting video, you may not always have your tripod handy, resulting in unwanted camera movement or shaky 
video. For example, you might be shooting a sailing event from another moving boat. Or, you may be capturing a 
bicycle race while perched on the back of a moving vehicle. Warp Stabilizer can help you to steady these shots during 
post production. You control whether the resulting shot is completely locked down or retains some of the original 
camera movement. Stabilizing video by using post production software effects may create unwanted gaps or artifacts 
along the outer edge of the video. You can correct this in one of three ways. You can scale the image so the edge is 
beyond the viewing area; you can crop the edges to create a consistent black border; or you can let After Effects fill 
the gaps by referencing nearby frames. The Warp Stabilizer effect applies these corrections automatically, based on 
the settings you choose. In most cases, you can simply accept the default settings. The effect does the analysis and 
tracking for you, resulting in a very natural looking shot, but smoother than the original. 


To apply and adjust the Warp Stabilizer effect:


1. Import a video clip that you want to stabilize and drag it 
to the Timeline. Position the CTI so the clip is visible in 
the Composition panel.


2. At the top of the Effects & Presets panel, type stabilize in 
the Contains text box.


Note: This is a quick way to locate effects.


The Warp Stabilizer effect is located in the Distort Bin. 


3. Drag the Warp Stabilizer effect to the video clip in the 
Timeline.


The Warp Stabilizer effect properties appear in the Effect 
Controls panel and After Effects begins to analyze and 
stabilize the clip using the default effect settings 
(Figure 56). The default Stabilization setting is to create 
smooth motion.


 A message appears in the Composition panel 
(Figure 57).


When the Analysis step is complete, the Stabilization 
begins, and the message in the Composition panel 
changes (Figure 58). When the message in the 
Composition panel disappears, the stabilization process is 
complete.


Figure 56 Warp Stabilizer effect properties


Figure 57 Analysis message


Figure 58 Stabilizing message
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4. When the analysis is complete, play the clip in the 
Timeline and notice the change in the Composition panel. 


The shot maintains its original motion, but the camera 
work is steady and smooth. By default the Smoothness 
property is set to 50%. You can change this by entering a 
new value or by using the Smoothness slider.


5. In the Effects Control panel, expand the Smoothness 
property and use the slider to increase the setting to 100% 
(Figure 59). 


Note: Smoothness can be set to a value between 0% and 
1000%. The more you smooth a clip, the more the image 
may need to be scaled, cropped, or synthesized to 
compensate for the correction. These corrections are 
made automatically.


When you change a Warp Stabilizer property, the 
Stabilizing message appears in the Composition panel. 
When the change is complete, the message in the 
Composition panel disappears. 


6. Play the clip to see your changes.


Increasing smoothness reduces camera movement even 
further. For example, if the camera pans left or right, 
adding smoothness reduces the speed and distance of the 
pan. 


7. Open the Stabilization Method menu (Figure 60).


There are four ways to stabilize a shot. 


• Perspective and Subspace Warp both apply 
perspective change to the shot. Perspective applies 
stabilization equally to the image, and Subspace 
Warp (the default) attempts to analyze the 
foreground pixels and the background pixels 
separately. 


•  Position and Position, Scale, Rotation, apply 
transform parameters only, and do not apply any 
perspective change to the shot. 


Note: If the default effect settings cause the subject in 
your shot to appear warped or distorted, try changing the 
method to Position. 


Figure 59 Stabilization Smoothness slider


Figure 60 Stabilization Method menu
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8. In the Stabilization Method menu, select Position.


Position is the most effective setting for removing all 
motion. 


9. Open the Stabilization Result menu and select No Motion 
(Figure 61).


10. When the change is complete, play the clip to see your 
changes.


The subject in the shot retains its movement, but the shot 
appears locked down—any pans, tilts, or other perceived 
camera moves are eliminated.


Note: Depending on the amount of correction needed, 
you may be directed to change other settings, such as 
choosing a different Smoothing method or Framing 
property. 


11.  Open the Borders Framing menu (Figure 62).


When you remove motion, you remove part of the image, 
exposing part of the background. By default, the Warp 
Stabilizer effect crops and auto-scales the image to hide 
the exposed background along the edges of the image. 


• Stabilize Only leaves the exposed edges visible.


• Stabilize, Crop stabilizes the image, but instead of 
scaling the image larger to hide the exposed 
background, it simply crops the entire shot, much 
like creating a mask.


• Stabilize, Crop, Auto-scale starts by stabilizing, then 
cropping, then scales the image just enough to fill 
the black crop marks along the border of the shot. 


• Stabilize, Synthesize Edges looks for material in 
frames before or after the current frame to fill in the 
exposed edges.


12. Select the Warp Stabilizer effect in the Effect Controls 
panel and press Delete.


Figure 61 Stabilization Result menu


Figure 62 Borders Framing menu
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Putting effects in motion with Motion Tracker
With the After Effects Motion Tracker, you can accurately, quickly, and painlessly track any number of moving 
objects and then link effects directly to those objects.


You can track something you want to touch up and then apply that touch-up effect to the motion track (a collection of 
keyframes) to save a lot of time. You can highlight action, such as someone skiing, by having a transparent color 
matte match the skier’s every move. Follow a golf swing, leaving an arc that shows the swing’s characteristics. Apply 
a blur over someone’s face to protect his identity. Or, in this coming example, add a lens flare to a moving motorcycle 
as it flies off a jump. 


In Adobe Premiere Pro, you used a traveling matte to follow action. Depending on the motion, that required manually 
setting multiple keyframes. Motion Tracker does most of that work automatically.


To complete this task you need a brief video clip with some action. For our example, we used a moving motorcycle, 
had Motion Tracker follow the action of the moving rider, and then applied a lens flare to that motion track.


To use Motion Tracker:


1. In the main menu, select Composition > New 
Composition.


2. In the Composition Settings dialog box, name the 
composition Motion Tracker, select an appropriate 
video preset, accept the other defaults, and click OK.


3. Select Window > Workspace and select Effects.


The Effect Controls, Composition, and Effects & Presets 
panels appear.


4. Select File > Import > File.


The Import File dialog box appears.


5. Select the video file you want to use in this task and click 
Open.


The video file appears in the Project panel.


6. Drag the video clip to the Motion Tracker composition in 
the Timeline panel.


The clip appears as a layer.


7. Click the clip layer to display it in the Composition panel. 


Make sure the CTI is over the clip in the Timeline panel 
and the clip is showing in the Composition panel.


8. In the Effects & Presets panel, display the Generate bin, 
and drag Lens Flare to the Composition panel.


A lens flare appears in the Composition panel 
(Figure 63).


Figure 63 Composition panel, clip with Lens Flare 
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9. In the main menu, select Animation > Track Motion.


The Tracker panel appears (Figure 64), the Layer panel 
appears, and a Track Point pointer appears in the Layer 
panel (Figure 65). You may need to zoom in the Layer 
panel to see the Track Point pointer better.


Note: The Track Point pointer has several features. 
Briefly, it consists of a search region (outer box), feature 
region (inner box), and attach point (plus sign). After 
Effects Help explains how to adjust these features. For 
this exercise, click in the search region to retain the Track 
Point pointer’s shape and size.


10. In the Tracker panel, make sure the following default 
values are set:


• Motion Source: Your video clip


• Current Track: Tracker 1


• Track Type: Transform


• Position option: Selected


Figure 64 Tracker panel


Figure 65 Track Point pointer (at 100% zoom)


Analyze 
Forward 
button

How to animate text and create video effects © 2012 Adobe Systems Incorporated







Adobe After Effects CS6 Project 7 guide

11. Click Edit Target in the Tracker panel.


The Motion Target dialog box appears (Figure 66).


12. Make sure the Effect Point Control is set to Lens Flare/
Flare Center and click OK.


Note: If you had more than one object or effect to choose 
from, there would have been additional Effect Point 
Control selections.


13. In the Layer panel, click in the search region of the Track 
Point 1 pointer (the outer box) and drag the pointer to the 
object you want to track.


The image in the feature region magnifies 400% to help 
you define the area to be tracked (Figure 67).


14. Make sure the CTI is at the beginning of the video.


15. In the Tracker panel, click the Analyze Forward button 
(Figure 64).


The video plays and the Track Point 1 pointer follows the 
target you selected.


Note: If the Track Point pointer slips off the target, here’s 
how you can remedy that:


• In the Timeline panel, move the CTI to the location 
in the clip slightly before the point where the Track 
Point pointer slipped off-target.


• In the Timeline panel, display the clip options.


• Marquee-select the keyframes after the CTI and 
press Delete.


• In the Composition panel, drag the Track Point 
pointer to the proper location.


• In the Tracker panel, click Analyze Forward.


16. In the Tracker panel, click Apply.


The Motion Tracker Apply Options dialog box appears 
(Figure 68).


17. Make note of the default Apply Dimensions setting of X 
and Y, and click OK.


In the Timeline panel, the motion track Attach Point 
position keyframes are copied and then pasted in the 
Lens Flare, Flare Center layer (Figure 69).


18. Play the clip and watch the Lens Flare follow the object 
on-screen (Figure 70).


Figure 66 Motion Target dialog box


Figure 67 Track Point pointer feature region


Figure 68 Motion Tracker Apply Options dialog 
box


Figure 69 Timeline panel, Motion Tracker options


Figure 70 Lens Flare on a Motion Tracker path
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How to work with alpha channel transparencies
Many graphics have what are called alpha channels: portions of clips that Adobe Premiere Pro CS6 can make 
transparent, revealing what’s below those clips on lower-numbered video tracks in a sequence.


You can put graphics files with alpha channels in motion or apply video effects specifically geared to work with alpha 
transparency graphics. Those effects treat the visible part of the graphic as an object so you give can that object a 
glow, color shifts, beveled edges, or a shadow. In addition, you can use keyframes to animate all of these effects and 
their parameters over time.


This guide introduces compositing. Compositing is the process of creating a compound image by superimposing one 
or more clips on another clip. Adobe Premiere Pro has several compositing tools in addition to alpha channel 
transparencies: reducing opacity, keying effects, mattes, and masks. You will work with all these methods later.


To complete this guide you need:


• A graphics file with an alpha channel (most Adobe Photoshop CS6 files fit that description)


• A still image or video file to use as a background for the graphics file


We recommend that you complete the “How to apply and adjust video effects” and the “How to use the Motion 
effect” guides before tackling this guide. The former teaches the basics about working with video effects, and the 
latter covers Motion effect options and keyframes, which are used extensively in this guide.


Using the Motion effect with an alpha transparency graphic
You can apply motion effects to graphics that include transparency.


To use the motion effect with an alpha transparency graphic:


1. Start Adobe Premiere Pro, start a new project, and import 
the two file types described above.


Note: If you import an Adobe Photoshop graphic with 
multiple layers, the Import Layered File dialog box will 
appear. You must specify which layers to import, or 
indicate how to merge the layers, and then click OK. 


2. Select Window > Workspace > Editing.


3. Drag the background clip to the Video 1 track.


4. Drag a graphic with an alpha channel to the Video 2 track 
above the background clip.


The sequence should look like (Figure 1). The Program 
Monitor should look something like (Figure 2)—a 
background with a graphic over it.


5. In the Program Monitor, set the View Zoom Level to 
25%.


This sets up your workspace to add some Motion effect 
parameters to the graphics clip.


6. In the Timeline panel, click the graphic clip (in the upper 
track) to select it, move the CTI to the beginning of the 
clip, and then display the Effect Controls panel.


Figure 1 Timeline panel


Figure 2 Program Monitor screen
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7. In the Effect Controls panel, expand the Motion effect 
parameters and set the following for your graphics clip:


• Click the Toggle Animation buttons for Position, 
Scale, and Rotation.


• Select the Motion effect heading in the Effect 
Control panel. In the Program Monitor, drag the 
graphics clip until its graphics portion is completely 
offscreen to the left (Figure 3).


• In the Effect Controls panel, set Scale to 0%.


• In the Effect Controls panel time ruler (or the 
Timeline panel), move the CTI about a third of the 
way into the clip.


• In the Effect Controls panel, click the Motion effect 
Reset button (to the right of Motion) to set default 
values for Scale (100%) and Position (center of the 
screen).


• Set Rotation to 1x0.0°.


The Motion effect parameters should look like the 
example (Figure 4).


8. In the Program Monitor, click the Play button to view this 
clip.


The graphics clip should start offscreen as a dot, slide on 
screen while making a full clockwise rotation, and stop 
full size and centered on the screen.


Review step 7 and make sure you can identify how each 
action you took in that step led to the final sequence of 
effects.


Figure 3 Program Monitor, with graphics clip 
moved offscreen to the left


Figure 4 Effect Controls panel, Motion effect 
values
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Using video effects that work with alpha channel graphics
Some Premiere Pro effects are intended to be used only with graphic files that have alpha channels. Those effects 
generally treat graphics as separate objects so you can apply effects such as a glow or drop shadow directly to them.


To use video effects that work with alpha channel graphics:


1. Drag another instance of the graphics clip from the 
Project panel to the Timeline panel, placing the clip to the 
right of the graphics clip already there (Figure 5).


2. If the background clip is not long enough, add another 
instance of it in the Video 1 track as well—or  you can 
drag the background clip to make it longer.


3. In the Timeline, drag the CTI until you can see the 
second graphics clip in the Program Monitor.


4. Click the Effects tab (not the Effect Controls tab) to 
display the Effects panel.


Note: If you don’t see the Effects tab, select Window > 
Effects to display it.


5. In the Effects panel, display the Video Effects > Stylize 
bin.


6. Drag the Alpha Glow video effect to the second graphics 
clip in the Timeline panel on the Video 2 track.


A glow appears on the edges of the graphic displayed in 
the Program Monitor (Figure 6).


Note: Alpha Glow and three other video effects—Bevel 
Alpha, Channel Blur, and Drop Shadow—all work well 
with graphics files that have alpha channels. You work 
with all four effects in this task.


7. In the Effect Controls panel, expand Alpha Glow and 
make note of its parameters (Figure 7).


8. Click the Alpha Glow Start Color swatch (Figure 7).


The Color Picker appears (Figure 8).


Note: The start color appears around the edges of the 
graphic. The end color appears on the fringes of the glow 
and, by design, is very faint.


9. Select a color and click OK.


This new color appears around the edges of the graphic in 
the Program Monitor.


10. Drag another instance of the graphics clip from the 
Project panel to the Timeline panel, placing the clip to the 
right of the two graphics clips already there.


11. If the background clip is not long enough, add another 
instance of it in the Video 1 track as well or extend the 
background clip if necessary.


Figure 5 Timeline panel


Figure 6 Alpha Glow video effect


Figure 7 Alpha Glow video effect parameters


Figure 8 Color Picker


Color 
swatches
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12. From the Video Effects > Perspective bin in the Effects 
panel, drag Bevel Alpha to the third graphics clip in the 
Timeline panel. Expand the Bevel Alpha parameters.


13. Move the CTI to the middle of the third clip.


14. In the Bevel Alpha parameters, increase the values of 
Edge Thickness and Light Intensity (Figure 9).


The graphic in the Program Monitor now has a beveled 
effect (Figure 10).


Note: You can add multiple video effects to the same 
clip, as in the following step.


15. From the Video Effects > Blur & Sharpen bin, also drag 
Channel Blur to the third clip in the Timeline panel. 


The Channel Blur effect appears in the Effects Control 
Panel effect list.


16. Expand the Channel Blur properties in the Effects 
Control panel (Figure 11).


17. Change the values of some of the Channel Blur 
parameters.


Shifting individual color values—red/green/blue—blurs 
those colors into the graphic’s alpha channel.


18. From the Video Effects > Perspective bin, also drag Drop 
Shadow to the third graphics clip in the Timeline panel. 


Drop Shadow appears in the Effects Control panel list  
(Figure 12).


19. Expand the Drop Shadow parameters in the Effects 
Control panel.


20. Increase the Drop Shadow Opacity and Distance values 
and change the drop shadow’s Direction value to see how 
that works (Figure 13).


Note: If the graphic you’re working with has holes or 
gaps like the one used in the exercise, Drop Shadow 
creates realistic shadows within those gaps.


Figure 9 Bevel Alpha video effect parameters


Figure 10 Bevel Alpha video effect


Figure 11 Channel Blur video effect parameters


Figure 12 Drop Shadow video effect parameters


Figure 13 Channel Blur (left) and with Drop 
Shadow
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How to record a narration in the Audio Mixer
The Audio Mixer in Adobe Premiere Pro CS6 has several functions:


• Record live narration and instruments.


• Mix multiple tracks to create a pleasing audio blend.


• Apply audio effects to an entire track.


• Apply audio effects, volume control, and stereo panning to several tracks at once.


This guide covers only the live-narration recording feature of the Audio Mixer. Later you will use the Audio Mixer to 
blend multiple tracks.


Recording narration
The Adobe Premiere Pro Audio Mixer functions as a basic recording studio. It can record anything you can input into 
your computer’s sound card. In this task, you use a mic plugged into that sound card to do a voice recording.


To record narration


1. Connect the microphone to the mic-level input jack on 
the computer or sound card.


2. Start Adobe Premiere Pro and start a new project or open 
a project with a sequence you want to narrate.


3. Select Sequence > Add Tracks.


The Add Tracks dialog box appears (Figure 1).


4. In the Audio Tracks area, Track Type menu, select Mono.


5. In the Video Tracks area, change the Add: Video Track(s) 
setting to zero (it’s set to 1 by default) and click OK.


The newly added narration track is the fourth audio track.


Note: If you have not changed the settings for the default 
sequence, your sequence will open with three stereo 
audio tracks and a stereo master track. 


6. In the Timeline panel, drag the CTI to where you want 
your narration to begin.


Note: If you want to watch your video as you narrate it, 
set the CTI a few seconds ahead of the video (if there’s 
room in the sequence) to give you time to prepare before 
you start your narration.


Figure 1 Add Tracks dialog box
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7. Select Window > Workspace > Audio and make sure the 
Audio Mixer tab is selected.


The Audio Mixer appears in the top center of the 
workspace (Figure 2).


8. Expand the Audio Mixer width until you can see all the 
tracks you’re working with as well as the master track 
(it’s on the right side of the Audio Mixer).


The newly added mono narration track is just to the left 
of the master track (Figure 2).


9. Change the narration track name in the bottom row of the 
Audio Mixer by highlighting the default track name 
(such as Audio 4) and typing Narration.


10. In the Audio Mixer, click the Enable Track For 
Recording button (the letter R) for the narration track 
(Figure 3).


11. Click the red Record button at the bottom of the Audio 
Mixer (Figure 4).


The Record button starts blinking.


12. Test the input levels by speaking into the microphone.


Watch the VU meter for the selected audio track. The 
meter should move up and down as you speak. If nothing 
happens, check to see that your mic is connected and 
turned on and that the Windows or Mac OS audio 
controls have the mic input switched on


13. To avoid feedback—that screeching noise that happens 
when a mic gets too close to a loudspeaker—either turn 
down the computer speakers, wear a headset, or click the 
Mute Track button (the speaker icon) in the Audio Mixer 
track (Figure 3).


14. Click the Play button (Figure 4), and start your narration.


Note: The Play button becomes the Stop button.


15. When you finish recording, click the Stop button.


An audio clip appears on the selected audio track in the 
Timeline panel and as a clip in the Project panel. Adobe 
Premiere Pro automatically names your clip based on the 
audio track number or name and adds the audio file to the 
project file folder on your hard drive.


Figure 2 Audio Mixer


Figure 3 Audio Mixer track control buttons


Figure 4 Audio Mixer track control buttons


New 
narration 
audio track


Enable Track For Recording


Mute Track


Solo Track


Play/Stop toggle button


Record button
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How to plan and create a DVD portfolio flowchart
The content and purpose of DVD portfolios can vary widely. Student portfolios typically contain complete examples 
of video projects and collections of graphics, still images, and brief project segments. In addition, students can 
include videos in which they appear on-camera to introduce the production team and present background information 
on the projects.


Using DVDs as the media for your portfolios helps you put your best foot forward. Traditional portfolios move in one 
direction: start to finish. Your DVDs can be interactive, with multiple menus and media types so clients can quickly 
focus on what’s important to them.


DVDs also have plenty of room for multiple projects that can play at full resolution on TV and computers. This 
means you can use high-quality video, audio, and images.


To take full advantage of the interactivity DVDs offer, start your DVD project by making a flowchart like one of the 
two shown in this guide.


Single-menu DVD showcase portfolio
A single-menu DVD portfolio contains several completed projects and a video with excerpts from multiple projects. 
In addition, it can have slide shows of production photographs, stills exported from the projects, or graphics used in 
the projects. You can use the DVD to highlight your expertise by showing examples of your best work.


Video Projects


• Action event


• News story


• Public service announcement


Image work


• Production, on-location photographs


• Still images exported from the video projects


• Graphics used in the productions


Sample single-DVD flowchart:
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A complete portfolio on a multiple-menu DVD
When you’ve completed a number of projects, consider making a demo reel to create that all-important first 
impression. The demo reel represents who you are and what you can do.


Your best bet is to start with a very brief video introduction—no more than 30 seconds—that ensures an immediate 
favorable impression. Then take your clients to a menu that gives them options to focus on what’s important to them. 
You might have several video production strengths: action, sports, music, nature, news, PSAs, or corporate videos. In 
the first menu, let clients move right to a submenu of one of your specialties that’s a match for what the client is 
looking for.


The submenu can have links to full-length projects, brief highlights, on-location production still images, graphics, 
and brief videos about your team and how you approach that video production specialty. You can also link this menu 
to a scene-selection menu where clients can jump directly to specific segments of a long production.


Video Projects


• Action event


• News story


• Public service announcement


• Commercial


• Mini-documentary


Image work


• On-location production photographs


• Still images exported from the video projects


• Graphics used in the productions
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Sample single-DVD flowchart:
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Peer review


Name: _______________________________________________________ Date: ________________________


Project: _______________________________________________________________________________________


Overview
Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, using peer review can also be beneficial to your project. Peer review occurs in many 
professional environments, and it is an essential skill to start learning.


When giving peer review, be sure to make both positive and negative points. Give critiques as suggestions, not 
commands. When receiving peer review, do not feel disenchanted or think you did a bad job based on one review. 
Every review is different and what one person may not approve, the next person may find exemplary.


Process for presenting work for peer review


• When presenting your work for peer review, state the purpose, audience, and goals of your video and point out 
any concerns you have.


• When someone else presents work for you to review, your first response should be to reiterate their purpose, 
audience, and goals. 


• When the producer’s purpose, audience, and goals are clear, ask questions of the producer, make comments, and 
offer suggestions.


• To conclude, have the producer summarize the suggestions and offer a plan for revision.


Guidelines for giving comments and suggestions


• Before making any comments, review the entire video and make sure you understand the producer’s intentions.


• Point out the strengths as well as the weaknesses of the video (shot selection, writing, transitions, effects, and so 
on).


• Offer suggestions, not commands. For instance, do not say “You should do this….” Instead, use “I” statements: 
“I see that…” or “I’m confused about....”


• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to hear 
about yourself. There is no reason to be rude.


• Make sure your comments are clear and specific so your peer knows what you are referring to. Give specific 
examples and point to video shooting techniques, editing techniques, script writing, and so on to make your 
point. (Comments such as “This is unclear” or “This is too vague” are too general to be helpful. Rather, make a 
comment such as “I’m confused by this clip because it seems out of place.”)


• If you are writing your comments, reread them before giving them to your peer. Make sure your comments make 
sense and are easy to follow.
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How to edit audio tracks
Although at times you will use Adobe Audition CS6 to record new audio, you will often use it to edit, clean up, or add 
effects to an existing audio file—such as an audio file recorded with a video. For example, after doing an interview, 
you might use Audition to reduce background noise, to make the audio louder, or to remove a mobile-phone ring.


This guide covers the following tasks:


• Splitting a sound into clips


• Cutting clip length


• Reducing noise on an audio file


• Increasing or decreasing the volume of a track


• Removing a noise from an audio file


• Adding effects to an audio file


• Combining edited clips in a multitrack session


• Stretching clips in a multitrack session


Splitting sound into clips
After recording or importing an audio clip, you can split the clip into parts you can edit and manipulate separately.


To split sound into clips:


1. Start Adobe Audition.


2. Open an audio file in the Waveform Editor.


Note: To open a file in the Waveform Editor, you can 
double-click a file in the Files panel or in a multitrack 
session. You can also choose File > Open to locate and 
open a file that has not been imported to the Files panel. 
Another option would be to record a new audio file in the 
Editor panel. For information on recording audio, see the 
guide titled “How to record narration.”


3. Select the Time Selection tool in the toolbar (Figure 1).


4. Drag to select a segment of the audio file (Figure 2).


Figure 1 Toolbar


Figure 2 Selecting a segment of an audio file


Time Selection tool
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5. Choose File > Save Selection As.


The Save Selection As dialog box appears (Figure 3).


Audition creates a new file based on your selection. By 
default, the new file is a Wave PCM file, but you can 
change that in the Format menu.


6. Enter a name that describes the selected audio and click 
OK to create the new file.


Audition creates a new file. You must import the new file 
to work with it in Audition.


7. Choose File > Open, browse to locate the new file, select 
it, and click Open. 


The new file opens in the Editor panel and appears in the 
Files panel (Figure 4).


Figure 3 Save Selection As dialog box


Figure 4 Clip opened as new file


Trimming audio files
To remove part of an audio file, select the part of the clip you want to remove and press Delete. You can remove 
sections from the beginning, middle, or end of a clip.


To trim audio from a clip:


1. Open the audio file in the Waveform Editor.


2. Select the Time Selection tool in the toolbar (Figure 1).


Note: To select the end of the clip, you may need to zoom 
out. Click the Zoom Out Full button at the bottom of the 
Editor panel to see the entire clip (Figure 5).


3. Drag to select a portion of the clip and press Delete.
Figure 5 Zoom Out Full button


Zoom Out Full button
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Reducing noise
Often your video recording will have consistent background noise: the hisses and clicks picked up by your video 
camera’s microphone or the whirr caused by a nearby machine. You will have clearer vocals if you reduce much of 
this noise by using noise reduction in Adobe Audition.


When you reduce the noise from a sound file, you begin by capturing a noise print that is representative of the noise 
you want to remove from the clip. For example, if a narration recording includes a constant hum from a nearby fan, 
you can capture a noise print of the hum by selecting a quiet portion of the recording, such as during a long pause 
when the narrator is not speaking. When recording audio, it’s always a good idea to ask everyone to be perfectly quiet 
so you can record about a minute or two of room tone—the ambient sound in the room without dialog or action. This 
room tone can be an excellent source for the noise print when reducing noise in a file.


To complete this activity, it’s best if you have a sound file that includes narration or dialog and includes some ambient 
background noise you’d like to remove. 


To reduce noise:


1. Open a sound file that includes narration or other dialog.


The file’s waveform appears in the Editor panel.


2. Using the waveform, visually locate and select a portion 
of the clip where there is no dialog but you can still hear 
the unwanted noise (Figure 6). 


3. Select Effects > Noise Reduction/Restoration > Capture 
Noise Print.


4. Select Edit > Select > Select All to highlight the entire 
clip.


5. Select Effects > Noise Reduction/Restoration > Noise 
Reduction (Process).


Audition analyzes the file and opens the Effect–Noise 
Reduction dialog box, set to the recommended amount of 
noise reduction (Figure 7). You can continue to adjust 
the levels of reduction in the dialog box or accept the 
recommended settings.


6. Click the Preview Play/Stop button in the lower-left 
corner of the dialog box to preview how the file will 
sound after noise reduction (Figure 8).


While the sound is playing, you can click the Power State 
Toggle button (Figure 8) on and off to hear how the 
edited file will sound in comparison to the original. 


7. Experiment with various Noise Reduction settings until 
you like the sound of the edit, and then click Apply to 
confirm the changes. 


Figure 6 Selection to use for the noise print


Figure 7 Effect–Noise Reduction dialog box


Figure 8 Preview Play/Stop and Power State 
buttons


Power State 
toggle button


Preview Play/
Stop button
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Increasing or decreasing volume in a sound file 
One thing guaranteed to annoy the audience of your finished video is a soundtrack that requires viewers to 
continually turn their volume up and down as they watch the movie.


When you record audio, you may or may not achieve a consistent level of sound over the entire duration of the 
recording. Or, you may be using multiple audio files recorded at different times in different locations, each with a 
different sound level. When editing or mixing audio in Adobe Audition, you can increase or decrease the volume 
level of a clip or portions of a clip to create a final sound track with a consistent level from start to finish—or a 
soundtrack that is quiet or loud exactly when it should be.   


To increase or decrease sound level of a clip or selection:


1. Open the audio file you want to adjust.


2. Position the pointer over the Heads Up Display (HUD) in 
the Editor panel (Figure 9). 


Note: If the HUD is not open, select View > Show HUD.


3. Drag left to decrease the volume, or drag right to increase 
the volume.


As you drag, the decibel level changes in the HUD and 
the Waveform shows the change graphically.


4. Release the mouse button.


The change is applied. After applying the change, the 
HUD resets to +0 dB. The number in the HUD represents 
the amount of increase or decrease to volume, based on 
its current level (not the levels in the original file).


5. Using the Time Selection tool, drag in the Editor panel to 
select a portion of the clip.


6. Use the HUD to adjust the volume up or down.


The change applies only to the selected portion of the 
clip.


Figure 9 HUD in the Editor panel


Heads Up Display
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Removing a noise 
Sometimes you get a single instance of an unwanted noise in the middle of an audio recording—for example, a 
mobile phone ringing. You can remove such sounds by using the Adobe Audition selection tools and Spectral 
Frequency Display. 


The Spectral Frequency Display represents sound by using colors, so you can literally see the different sounds in a 
file. Brighter colors represent greater amplitude (louder) sounds. Darker colors represent quieter sounds. Black 
represents silence. Default colors range from dark blue (low-amplitude frequencies) to bright yellow (high-amplitude 
frequencies). By identifying unwanted noise in the Spectral Frequency Display, you can locate, select, and remove (or 
reduce) only the offending noise. You can also identify noises that occur within a specific frequency range and apply 
filters that affect only the target range of sounds.


Note: The following techniques work best with distinct, clear sounds, such as a cough, a mobile phone ringing, or a 
chair sliding. The sample recording illustrated in this section is a voice narration that is interrupted by a cell phone.


Note: Noise removal is a trial-and-error process. If necessary, select Edit > Undo and try a different method.


To remove a noise:


1. Open a sound file in the Waveform Editor.


2. Click the Show Spectral Frequency Display button. 
(Figure 10).


Play the clip to identify the general area of the offending 
noise. In this example, you can’t distinguish between the 
dialog and the cell phone ring in the Waveform, but you 
can clearly see the phone ring in the Spectral Frequency 
Display (Figure 11). Figure 10  Toolbar


Figure 11 Spectral Frequency Display


Show Spectral 
Frequency Display 
button


Overlapping dialog and 
cell phone ring


Drag to resize the 
Spectral Frequency 
Display
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3. To increase the size of the Spectral Frequency Display, 
drags its top border up (Figure 11) until it fills the Editor 
panel (Figure 12).


The x-axis (horizontal ruler) measures time and the 
y-axis (vertical ruler) measures frequency. This lets you 
identify noises that occur within a specific frequency 
range.


When selecting audio in the Spectral Frequency Display, 
you may want to zoom in. You do this by right-click 
dragging in the y-axis.


4. Position the pointer along the y (frequency axis), and 
right-click (Windows) or Control-click (Mac OS) and 
drag over the frequency range you want to zoom 
(Figure 13).


Zooming in makes it easier to locate and select the 
offending noise. Look for a pattern of colors in that 
section of the spectral display that differs from the rest of 
the file. That pattern may represent the offending noise.


In this example, you can clearly see the brighter colors 
representing the cell phone ring over the spoken narration 
(Figure 14).


Figure 12 Editor panel


Figure 13 Zoom in the Spectral Frequency Display


Figure 14 The brighter colors identify the cell 
phone ring over the background voice narration


x (time) axis y (frequency) axis
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5. In the toolbar, select the Marquee or Lasso selection tool. 
Drag in the Spectral Frequency Display to select the 
pattern of colors you believe to be the offending noise 
(Figure 15).


6. In the Transport controls at the bottom of the Editor 
panel, click the Loop Playback button to select it 
(Figure 16).


7. Click the Play button to repeatedly play the selection. 
Click the Stop button to stop the playback.


8. Repeat steps 5 and 6 until you have the offending sound 
isolated and selected.


With the sound isolated and selected, several methods are 
available for reducing, removing, or modifying the 
sound.


• Apply Auto Healing.


• Reduce the sound level (amplitude) of the selection 
by using the HUD.


• Use a Dynamic Sound Removal effect that targets 
the specific frequency range you’ve selected and 
remove the sound in real time.


In this first example, you will apply Auto Healing.


Note: You should never delete a segment completely, as 
this may affect the rest of the audio track. Similarly, you 
usually will not want to decrease the Volume pop-up 
bubble to levels lower than –40.


9. Select Favorites > Auto Heal.


The Auto Heal button removes the sound gracefully, 
blending the audio with the surrounding sounds. This 
may or may not succeed in fixing the problem entirely.


10. Play the selection again to see if Auto Healing removed 
the noise. 


If Auto Healing didn’t do the job, you may need to try 
another method. You can use the HUD to reduce the 
sound level.


11. In the HUD, drag left to decrease the volume of the 
selection sound level. Reduce the sound level by 
–20, –30, or –40. Play the selection to see how each 
change affects the clip.


As you reduce the sound level, the phone ring appears at 
different frequencies in the Spectral Frequency Display. 
To remove the cell phone entirely, you need to make 
additional selections and corrections (Figure 17). 


For repair of small audio artifacts such as isolated clicks 
or pops, you can use the Spot Healing Brush (Figure 18). 
When you select audio with this tool, it automatically 
applies the Effects > Auto Heal Selection command.


Figure 15 Selected noise


Figure 16 Transport controls


Figure 17 Partially removed noise


Figure 18 Toolbar


Stop button Play button Loop Playback 
button


Fixed noise Noise that still 
needs correction 


Spot Healing Brush 
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12. Select the Spot Healing Brush.


13. Locate a noise pattern in the Spectral Frequency Display, 
and drag to select it (Figure 19). 


Note: You can change the size of the Spot Healing Brush 
in the toolbar for more accurate selection.


As with other noise removal, you may need to try more 
than one method to remove the unwanted sound.


14. Use the Marquee or Lasso tool to select another sound 
you want to remove. Make note of the frequency range in 
which the sound occurs.


15. Select Effects > Filter And EQ > Graphic Equalizer (10 
Bands). 


The Effect–Graphic Equalizer (10 Bands) dialog box 
appears (Figure 20). You can use the sliders to reduce the 
sound levels of very specific frequency ranges. For 
example, you can remove the frequency of a cell phone 
ring or a cough, while leaving the frequency of speech 
unchanged.


16. Use the sliders to reduce the sound levels in the noise 
frequency range, and click Apply.


17. Play the selection to see if adding the effect removed the 
noise.


Figure 19 Spot Healing Brush selection


Figure 20 Effect–Graphic Equalizer (10 Bands) 
dialog box


Applying effects 
An effect is a way to distort or modify a sound. Adobe Audition enables you to apply up to sixteen effects at once by 
using the Effects Rack. Effects you add to the Effects Rack can be powered on and off. The effects you add to the 
Effects Rack are not permanently applied to the file until you save the file. You can preview the effects and 
customize, bypass, or remove individual effects. You can also add effects by selecting them in the Effects menu or the 
Favorites menu. Applying effects to a file in the Waveform Editor is different from applying effects to tracks and 
clips in the Multitrack Editor.


In this activity, you apply affects to a file in the Waveform Editor. You will learn more about applying effects in the 
“How to apply Adobe Audition sound effects” guide.


Removing a 60-cycle hum by using the menus


Your audio file might have picked up a low-frequency hum from recording equipment that is connected improperly or 
has picked up signals from nearby electrical outlets. You can remove this hum by using an effect called Remove 60 
Cycle Hum. This is located in the Favorites menu.


To remove a 60-cycle hum:


1. Open the sound from which you want to remove a hum. 
Make sure no portion of the file is selected in the Editor 
panel so the effect will not be applied to the entire clip.


2. Select Favorites > Remove 60 Hz Hum.


Adobe Audition applies the effect to detect and remove 
any presence of a 60 hz hum.
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Adding a reverb effect in the Effects Rack


You can also use effects to add character to your audio files. For example, you can make voices sound as though they 
are in a large concert hall by using a reverb effect.


To add a reverb effect in the Effects Rack:


1. Open the sound to which you want to add a reverb effect.


2. Make sure the Effects Rack panel is open.


3. In the Effects Rack panel, open the Effects menu for the 
first empty effect (Figure 21) and point to Reverb.


There are five reverb effects to choose from.


4. Select a reverb effect, such as Surround Reverb 
(Figure 22).


The Effect dialog box appears (Figure 23).


5. In the dialog box, open the Presets menu, and select a 
preset, such as Auditorium.


6. Click the Play button in the transport controls below the 
Editor panel to preview the effect.


Note: You may need to drag the dialog box out of the 
way to see the transport controls.


7. If you are satisfied with the effect, close the dialog box.


The effect appears as the first effect in the Effects Rack 
panel (Figure 24). The Power State button is toggled to 
the On state and appears green. You can turn this effect 
on and off by clicking the Power State toggle button. 


You can add up to 16 effects to a clip.


8. Open the Presets menu in the Effects Rack panel.


The Effects Rack includes several presets for quickly 
applying some of the most commonly used effects. 


Note: After adding effects to a clip, you may want to 
save the entire collection as a new preset. To do that, 
click the Save Effects Rack As A Preset button 
(Figure 24). Name the new preset and click OK.


Figure 21 Effects menu in the Effects Rack 


Figure 22 Reverb Effects


Figure 23  Effect–Surround Reverb dialog box


Figure 24 Effects Rack panel


Effects menu 


Power State 
toggle button 


Save Effects Rack As A 
Preset Preset button
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Changing the time and pitch of an audio file


You’ve heard recordings in which the spoken word is manipulated to sound much slower or faster. One example is in 
advertisements in which the “fine print” or disclaimer is read at high speed. If you think these narrators are just plain 
fast talkers, think again. They probably recorded the dialog at normal speed and then added an effect by using a 
program such as Adobe Audition. Stretching or compressing audio also changes its pitch. 


By using the Time and Stretch effects in Adobe Audition, you can manipulate a file’s speed and pitch simultaneously 
to create natural-sounding voices at various speeds. You can also experiment with various speed and pitch settings to 
create a range of special effects, such as the sound of “chipmunk” voices or the sound of someone who has inhaled 
helium. 


In this activity, you apply Time and Stretch effects to a file in the Waveform Editor. Later in this guide, you will learn 
to stretch a clip to match the duration of other clips in a multitrack recording.


To change the time and pitch of a sound file in the Waveform Editor:


1. In the Waveform Editor, open an audio file that contains 
narration or dialog.


2. Play the file to hear how it sounds before adding effects.


3. Select Effects > Time And Pitch > Stretch And Pitch 
(Process).


Note: Stretch And Pitch is a process effect, meaning it 
can only be applied directly to files in the Waveform 
Editor. It cannot be applied to tracks in a multitrack 
session, and it cannot be applied as an effect in the 
Effects Rack panel.


The Effect–Stretch And Pitch dialog box appears 
(Figure 25). You can enter a specific duration for the file, 
or you can manually adjust the stretch and pitch shift by 
percentage of normal. Decreasing the stretch percentage 
shortens the clip, making voices sound faster. Increasing 
the stretch lengthens the file, making voices sound 
slower. 


4. Open the Presets menu, and select Fast Talker 
(Figure 26). 


5. Click the Play button in the dialog box to preview the 
effect. 


Stretch is reduced to 45% and Pitch Shift is left at 0%, 
resulting in a shorter file and faster speech. 


6. As the file continues to play, drag the Stretch and Pitch 
Shift sliders to experiment with various settings and hear 
how changing the duration and pitch of the file changes 
the way it sounds.


7. Open the Presets menu, and select Default.


This returns the audio file to its original settings.


8. Click Close to close the dialog box without applying the 
effect.


Figure 25 Effect–Stretch And Pitch dialog box


Figure 26 Stretch and Pitch presets
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Combining edited clips in a multitrack session 
After editing your individual audio clips, you may want to combine several clips in a multitrack project. You already 
learned how to create a multitrack file in the “How to compose multiple-track recordings” guide. In a multitrack file, 
you can easily drag clips from one track to another. You can also split and trim the contents of one track and combine 
it with the contents of another track to blend audio in a multitrack file.


To combine clips in a multitrack file:


1. Click the View Multitrack Editor button to open the New 
Multitrack Session dialog box.


2. Enter a name for the new multitrack session and click 
OK.


The new multitrack session appears in the Files panel and 
opens in the Editor panel.


3. Add at least three edited audio clips to the empty tracks 
in the multitrack file (Figure 27).


4. To split the contents of one track, select the track, 
position the Current Time Indicator (CTI) where you 
want to split the clip, and choose Clip > Split.


The clip is divided into two parts (Figure 28). You can 
now edit, trim, or remove the individual parts.


5. Select the first part of the clip you just split.


6. Position the pointer along the right side of the selected 
clip and drag left to trim the clip (Figure 29).


Figure 27 Multitrack file


Figure 28 Split audio track


Figure 29 Trimmed section of audio in track 1

© 2012 Adobe Systems Incorporated How to edit audio tracks 11







Project 4 guide Adobe Audition CS6


12

7. Drag the audio in track 2 to the right (or trim the clip) to 
create a gap large enough for the small clip you just 
created in track 1 (Figure 30).


8. Drag the small trimmed section of audio from track 1 into 
the empty space in track 2.


As you drag the clip into track 2, the clip snaps to the 
beginning of the existing audio (Figure 31). 


You can also use the Fade In and Fade Out handles 
(Figure 31) to gradually introduce the audio of any track. 
This is useful when you want the music in one track to 
gradually fade in or fade out under another audio track.


9. To fade audio, select a clip and drag either the Fade In or 
Face Out handle (Figure 31).


The distance you drag determines the duration of the 
fade. The resulting cosine (S-curve) represents how the 
fade changes volume slowly at first, then rises rapidly, 
and finishes slowly (Figure 32).


10. Continue trimming and combining clips as needed to 
blend the audio from each track in your multitrack 
project.


Figure 30 Creating a gap in track 2


Figure 31 The trimmed clip is now in track 2


Figure 32 Fade-in cosine curve


Fade handles 
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Stretching clips in a multitrack session
When composing a multitrack recording, you may want to stretch or compress clips to align perfectly with other clips 
in the session. For example, maybe you’ve found the perfect theme music for your movie, but it’s about one second 
too short. You can probably get away with stretching the clip to fit perfectly without your audience ever noticing.


To stretch clips:


1. Open a multitrack session, or create a new multitrack 
session and add your clips to the empty tracks.


2. Select the clip you want to stretch.


3. Select Clip > Stretch > Stretch Properties.


4. In the Properties panel, scroll to view the Stretch 
properties. Expand the Stretch properties if you can’t see 
them all (Figure 33). 


By default, stretching is turned off. You can activate 
stretching in the Mode pop-up menu.


5. Open the Mode menu and select Realtime.


Realtime stretching is less CPU intensive. The stretching 
is not rendered at the time of the change. 


Rendered stretching renders the stretched clip at the time 
of the change, reducing the amount of rendering required 
later.


6. Open the Type menu and select a type of stretching that 
best matches the file you want to stretch.


Monophonic is best for stretching single-source sounds, 
such as voices.


Polyphonic is best for complex sounds, such as music, 
and will automatically shift pitch and speed in relation to 
each other.


Varispeed simply speeds up or slows down the recording. 
The speed and pitch are locked so that when a clip speeds 
up the pitch increases, as if on a tape machine.


Notice that in the Properties panel, you can enter new 
values for the clip duration or percentage of stretch. You 
can also manually control the pitch in relation to speed by 
using the Pitch slider. Or, you can drag to stretch a clip in 
the Multitrack Editor.


7. Take a look at the selected clip in the Multitrack Editor.


With stretching turned on, the stretching icon appears in 
the lower-left corner of the clip (Figure 34). It indicates 
the percentage of stretch.


Figure 33 Stretch properties


Figure 34 Stretch icon


Percentage of stretch
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8. Position the pointer over the stretch handle, a small white 
triangle in the upper-right corner of the clip (Figure 35). 


The pointer changes to a two-headed arrow with a watch. 


Note: A stretch handle also appears at the front edge of 
the clip in the top-left corner.


9. Drag the stretch handle right or left to adjust the length of 
the clip as needed (Figure 36).


The entire clip stretches evenly. Stretching is best for 
small adjustments. If you need a music or sound clip to 
be of significantly different duration, consider using a 
sound loop to create your soundtrack. Sound loops are 
covered in the “How to use sound effects and loops” 
guide.


Figure 35 Stretch handle


Figure 36 Stretching a clip


Stretch handle
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Creating a web DVD in Encore
Just as you can export to DVD or Blu-ray disk, you can export an Adobe Encore CS6 project to an Adobe Flash SWF 
file for playback in a Flash-enabled web browser. This is referred to as a web DVD because the web version functions 
exactly like the DVD or Blu-ray disk. With support for pop-up menus and subtitles, web DVDs enable viewers to 
enjoy all the benefits of the Blu-ray experience, but in a browser.


When you use Speech Search in Adobe Premiere Pro to turn spoken dialog into searchable text, the transcript  is 
passed along to Encore and is used along with subtitles and menu-button text to make your web DVDs searchable. 
Viewers can enter a keyword in their browsers and jump directly to points of interest without interupting the playback 
of the movie. Including searchable text in your web DVD project can also make the video easier to locate when 
someone is searching for related content with a web search engine. 


We recommend you complete the guides titled “Overview of Adobe Encore CS6 workspace” and “How to use 
advanced DVD authoring techniques in Encore” before completing the tasks in this guide. These guides show you 
how to set up your DVD menus and prepare your project for building a DVD, Blu-ray disk, or web DVD. 


Exporting a project to Flash
To make a web DVD, you build your project by using the Flash format in the Encore Build panel. Encore creates a 
folder on your hard drive that contains the Flash project file and other files necessary for viewing the project on the 
web, including the index.html page that displays the First Play setting in the project. A SWF file is added to the 
index.html page automatically, and has a link or reference to the FLV or F4V file (the actual project video content).


You can choose from among a dozen presets ranging in video quality and size. Preset picture sizes include 640x480, 
320x240, 480x720, 872x480, 1280x720, Samsung Galaxay Tab, and iPad.


To export a project to Flash:


1. Start Adobe Encore CS6 and create your project.


2. Select Window > Build.


The Build panel appears.


3. In the Format menu, select Flash.


The Flash Settings area appears (Figure 1).


Note: If you haven’t checked your project for broken 
links, overlapping buttons, or missing end actions, you 
can do so from the Build panel by clicking Check Project.


4. Specify a file folder destination and project name for the 
project.


5. Select a format (F4V or FLV).


6. Select output dimensions and quality in the Preset menu.


Figure 1 Build panel and Flash Settings area
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7. Click the Build button in the upper right corner of the 
Build panel.


Encore builds the web DVD in the location you specified. 
The progress of the build is indicated in the Build 
Progress dialog box (Figure 2).


8. When the build is complete, click OK in the Build 
Progress dialog box.


Figure 2 Build Progress dialog box


Viewing and testing the web DVD
After building your web DVD, you can test the files by opening the build folder and opening the index.html file in a 
browser. 


To view and test the web DVD:


1. Open the folder you designated as the destination 
location for the web DVD (Figure 3).


2. Double-click index.html to open the web DVD in your 
default web browser.


The web DVD opens in the browser. Depending on your 
project settings, you see a DVD menu or the movie 
begins to play automatically (Figure 4).


Figure 3 Build destination location


Figure 4 Web DVD playback 
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3. Use the playback controls at the bottom of the web DVD 
window (Figure 5) to test the playback and menus in 
your web DVD.


Figure 5 Playback controls


Note: If your project includes a Blu-ray pop-up menu, you 
can click the Pop-Up Menu button to test it. If your project 
includes subtitles, you can turn them on and off or select a 
language by clicking the Subtitles button.


4. Click the Search button (Figure 5).


A search box appears (Figure 6). You can search for 
keywords in the movie, including dialog, if your project 
includes a transcript. 


5. Type a keyword in the search box and press Enter 
(Windows) or Return (Mac OS).


Note: You can search for text in the project titles, button 
names, and the dialog transcript (subtitles).


The search area expands to show search results 
(Figure 7).


6. Click a search result to advance to the exact location in 
the movie where the keyword exists.


7. To clear the search keyword and enter a new search, click 
the Clear button in the search box (Figure 8).


8. To clear the search and hide the search box, click the 
Close Search button (Figure 8).


Figure 6 Search box 


Figure 7 Search results 


Figure 8 Clear the search 
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How to use Adobe Media Encoder CS6
Adobe Media Encoder CS6 converts sequences and clips into media suited for distribution on the web or on DVDs, 
iPods, tablets, cell phones, and other mobile devices. 


You can encode files by using the Adobe Media Encoder workspace, or by exporting a sequence or clip directly from 
Adobe Premiere Pro CS6. Both methods include several presets so that you can prepare files for multiscreen delivery. 


When you export media from Adobe Premiere Pro, Adobe Media Encoder runs in the background. When you encode 
files in the Adobe Media Encoder workspace, you have the option of batch-processing several files at once. For 
example, you can process several video clips using the same settings. You can also encode multiple copies of the 
same video for viewing on different screens or devices. Either way, batch encoding takes place in the background so 
you can continue working. Audible alerts let you know when your encoding jobs are complete. 


In this guide, you export a sequence in Adobe Premiere Pro and you batch-process files in Adobe Media Encoder.


Exporting media from Adobe Premiere Pro
In this task, you open the Export Settings dialog box (Figure 1) from within Adobe Premiere Pro and explore some 
common export file formats and settings. 


Figure 1 Adobe Premiere Pro Export Settings dialog box
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Here is an overview of the format options when exporting from Adobe Premiere Pro:


• Advanced Audio Encoding (AAC): A standardized audio compression and encoding for digital audio. Designed 
to be the successor of the MP3 format, AAC generally achieves better sound quality at similar bit rates. 


• Audio Interchange File Format (AIFF): An audio file container format developed by Apple Computer, which is 
the standard audio file format used for storing sound data for Apple Macintosh and other electronic audio 
devices. 


• Animated GIF: A small animation based on successively displayed GIF images. Animated GIFs are the simplest 
form of animation and are supported natively by most browsers. Looping and minimal timing information can be 
set in an animated GIF, but complex animation is beyond this format's capabilities.


• Microsoft AVI (AVI): Audio Video Interleave is a multimedia file format developed by Microsoft. AVI files can 
contain both audio and video data in a container that allows synchronous playback. AVI files are easily played 
back on personal computers with Windows operating systems by using the Windows Media Player.


• Uncompressed Microsoft AVI: See Microsoft AVI above. Exporting as uncompressed AVI will export the clip or 
sequence without applying additional compression to the output file.


• Windows Bitmap (BMP): The BMP file format, sometimes called bitmap or DIB file format (for device-
independent bitmap), is an image file format used to store bitmap digital images, especially on Microsoft 
Windows and OS/2 operating systems. The simplicity of the BMP file format and its widespread familiarity in 
Windows makes it a very common format for graphics programs that operating systems can read and write.


• DPX: Digital Picture Exchange is a common file format for digital intermediate and visual effects work and is an 
Society of Motion Picture and Television Engineers (SMPTE) standard. DPX provides a great deal of flexibility 
in storing color and other information for exchange between production facilities.


• FLV | F4V (H.264): Adobe Flash Video, the format for delivering audio and video over the web and other 
networks. Adobe Flash Video will play on any computer with a Flash-enabled browser.


• GIF: Graphics Interchange Format is a graphic image file format suitable for sharp-edged line art (such as logos) 
with a limited number of colors. This takes advantage of the format's lossless compression which preserves very 
sharp edges (in contrast to JPEG).


• H.264: An MPEG-4-based standard for encoding for web delivery specifically and for a variety of devices, 
including HD video, 3GPP cell phones, video iPods, and PlayStation Portable (PSP) devices. Adobe Media 
Encoder has H.264 format presets specifically for Google Video, MySpace, Yahoo! Video, and YouTube.


• H.264 Blu-ray: An MPEG-4-based standard for encoding in HDTV for Blu-ray disc media.


• JPEG: Joint Photographic Experts Group is a commonly used method of lossy compression for photographic 
images. The degree of compression can be adjusted, allowing a selectable tradeoff between storage size and 
image quality.


• MP3: MPEG1 Audio Layer 3 is an audio file compression format with CD quality. MP3 is a standard file format 
on the Internet and many portable digital audio players.


• MPEG2: Delivers high-quality, full-screen, full-motion video at bit rates around 15 Mbps or about 10–30 times 
the data rate of MPEG1 or MPEG1-VCD.


• MPEG2 Blu-ray: A subset of the MPEG-2 standard designed for encoding for high-definition (HD) Blu-ray Disc 
media.


• MPEG2-DVD: A subset of the MPEG-2 standard designed for DVDs with a data rate up to 9 Mbps. An MPEG2-
DVD file can be encoded directly onto a DVD to create a movie that plays automatically (known as an autoplay 
disc), or it can be used in an authoring program (such as Adobe Encore) to create a disc with navigational menus 
and other features.


• MPEG4: MPEG-4 absorbs many of the features of MPEG-1 and MPEG-2 and other related standards, adding 
new features such as extended support for 3D rendering, object-oriented composite files (including audio, video 
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and VRML objects), support for externally-specified Digital Rights Management and various types of 
interactivity.


• Material Exchange Format (MXF OP1a): MXF OP1a is a container for professional digital video and audio 
designed by a set of SMPTE standards. It is used in workflows between Sony eVTR and non-linear editing 
systems, such as Adobe Premiere Pro.


• P2 Movie: DVCPRO P2 (P2 is short form for "Professional Plug-In") is a professional digital video storage 
media format introduced by Panasonic. P2 is basically a professional video file format used for storing media on 
a data card for compatible tapeless recording devices. 


• PNG: Portable Network Graphics is a bitmapped image format that employs lossless data compression. PNG was 
created to improve upon and replace GIF (Graphics Interchange Format) as an image-file format.


• QuickTime (MOV): QuickTime is a format developed by Apple Computer and is used for storing digital video, 
media clips, sound, text, animation, and music. QuickTime is the Apple multimedia architecture for HDTV and 
for web delivery as streaming media or for download. 


• Targa: TGA File Format, often referred to as TARGA File Format, is a raster graphics file format. The Targa 
format is used to create images in some video game programs. TARGA and VISTA boards were the first graphic 
cards for IBM-compatible PCs to support high color/true color display. This family of graphic cards was 
intended for professional computer image synthesis and video editing with PCs. For this reason, usual 
resolutions of TGA image files match those of the NTSC and PAL video formats.


• TIFF: Tagged Image File Format is a file format for storing images, including photographs and line art. It is now 
under the control of Adobe Systems. Originally created by the company Aldus for use with what was then called 
"desktop publishing", the TIFF format is widely supported by image-manipulation applications, by publishing 
and page layout applications, by scanning, faxing, word processing, optical character recognition and other 
applications.


• Windows Waveform (WAV): WAV (or WAVE), short for Waveform audio format, is a Microsoft and IBM audio 
file format standard. Uncompressed WAV files are quite large in size, so, as file sharing over the Internet has 
become popular, the WAV format has declined in popularity. However, it is still a commonly used, relatively 
“pure”, i.e. lossless, file type, suitable for retaining “first generation” archived files of high quality, or use on a 
system where high fidelity sound is required and disk space is not restricted.


• Windows Media (Windows only): A Microsoft multimedia architecture for HDTV, web delivery, and Palm 
devices.


Each of these formats has many presets, so most editors will not need to adjust any parameters. However, there are 
numerous customizable options. You can begin with a preset that most closely matches your specifications. You can 
then apply the necessary custom settings by opening the Adobe Premiere Pro Export Settings dialog box (Figure 1) 
and selecting custom settings. Once you define the custom settings for a specific device, save these settings as a 
custom preset. To explain each format’s unique characteristics would go well beyond the scope of this guide.

© 2012 Adobe Systems Incorporated How to use Adobe Media Encoder CS6 3







Project 4 guide Adobe Premiere Pro CS6 and Adobe Media 


4


Exporting media from the Project panel in Adobe Premiere Pro


In this activity, you export a sequence in the Adobe Premiere Pro Project panel.


To export media from Adobe Premiere Pro:


1. Start Adobe Premiere Pro and open a project with a 
sequence or clip you want to export.


2. Select the sequence or clip in the Project panel, and then 
select File > Export > Media.


The Export Settings dialog box appears (Figure 2). 


The export settings include a preview display on the left 
and export settings on the right. The dialog box displays 
the settings that were used most recently.


3. In the Export Settings area, select H.264 in the Format 
menu (Figure 2).


Note: H.264 delivers video more efficiently than 
previous standards.


4. Click the Output tab in the upper-left corner of the dialog 
box.


The Output tab shows a preview of the encoded file.


5. In the Preset menu (Export Settings area), select 3GPP 
176 x 144 15fps.


• The image quality in the Output preview screen 
becomes blurry due to the small frame size of this 
preset.


• The estimated file size is shown at the bottom of the 
dialog box (Figure 3). You will compare it to the file 
size of another format in the next step.


6. In the Format menu, select MPEG2-DVD.


Note: The output image quality becomes very sharp and 
the estimated file size jumps to about 15 times the size of 
the low-resolution H.264 format.


7. In the Format menu, select FLV.


8. Open the Preset menu and look at the many presets 
(Figure 4). 


9. Select Match Source Attributes (Medium Quality).


10. In the Export Settings area, view the Summary 
information (Figure 5).


This lists frame size and frame rate as well as audio and 
video encoder information.


Figure 2 Export Settings area menus


Figure 3 Estimated File Size


Figure 4 Adobe Flash Video Preset menu 


Figure 5 Export Settings Summary area
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11. In the Format menu, select MPEG2-DVD and change the 
Preset to NTSC High Quality.


12. In the Video tab, note the Quality slider (Figure 6).


Note: A high quality setting means the MPEG encoder 
will take longer to analyze the video before converting it 
to an MPEG-2 file. It does not affect the file size.


13. Use the scroll bar in the Video tab to view the Bitrate 
Settings area. Increase the Target Bitrate setting and note 
that the estimated file size increases (Figure 7).


Note: Doubling the bit rate generally increases the 
MPEG-2 file size by about 50%.


14. Click the Audio tab.


Note: PCM (Pulse Code Modulation) is the standard 
audio format for the Adobe Media Encoder MPEG2-
DVD format. It is a lossless format—it retains full audio 
quality.


15. In the Audio Format menu, select MPEG.


16. Scroll down to the Bitrate Settings area and select 128 
Kbps from the Bitrate menu (Figure 8).


The estimated file size drops considerably. Using MPEG 
audio encoding can lead to a slight audio quality loss, but 
you can increase the video bit-rate setting without 
exceeding the storage capacity of a DVD or the 9 Mbps 
DVD playback limit.


17. To save a customized preset, click the Save Preset button 
located next to the Preset menu (Figure 9).


18. Click Cancel to close the Choose Name dialog box 
without saving the custom preset.


19. Click the Metadata button at the bottom of the Export 
Settings dialog box.


The Metadata Export dialog box opens (Figure 10). 
Adding metadata to your encoded movie can make the 
file more searchable or “discoverable” when published to 
the web.


20. Click Cancel to close the dialog box.


21. Click the Output Name link to set a name and location for 
the output file (Figure 11).


The Save As dialog box appears.


22. In the Save As dialog box, navigate to a file folder, name 
the file, and click Save.


23. Click Export in the Export Settings dialog box.


The file is encoded and saved to the location you 
selected.


Figure 6 MPEG2-DVD Quality setting


Figure 7 MPEG2-DVD Bitrate Settings


Figure 8 MPEG Audio Bitrate Settings area


Figure 9 Save Preset button


Figure 10 Metadata Export dialog box


Figure 11 Output Name link


Save Preset button
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Batch-processing media with Adobe Media Encoder CS6
Adobe Media Encoder includes several presets for sharing your media on multiple screens, such as YouTube, 
iPhones/iPads, Android devices, and your television. When preparing video for multiple screens, you can save time 
by using Adobe Media Encoder presets, the Preset Browser panel, and batch processing. 


Overview of Adobe Media Encoder


Adobe Media Encoder CS6 can be launched from within Adobe Premiere Pro CS6, Adobe After Effects CS6, or on 
its own. When you export media from Adobe Premiere Pro the media is encoded without opening the Media Encoder 
workspace. Adobe Media Encoder runs in the background. If you select Export Settings in Adobe Premier Pro and 
then click Queue in the Export Settings dialog box (Figure 1), the file opens in the Adobe Media Encoder workspace 
(Figure 12). You can send multiple files to the Queue and then batch-process them as a group. 


If you want to encode or process a batch or group of files, you need to start Adobe Media Encoder and select the files 
you want to process. 


Figure 12 Adobe Media Encoder CS6 workspace 


Main Menu Queue panel Preset Browser 
panel


Watch Folders 
panel


Encoding 
panel

How to use Adobe Media Encoder CS6 © 2012 Adobe Systems Incorporated







Adobe Premiere Pro CS6 and Adobe Media Encoder CS6 Project 4 guide

Batch-processing media


In this activity, you encode several video clips at the same time by using batch-processing in Adobe Media Encoder.


To batch-process multiple files with the same preset: 


1. Start Adobe Media Encoder.


The Adobe Media Encoder workspace opens 
(Figure 12).


2. In the Queue panel, click the Add Source button 
(Figure 13).


The Open dialog box appears (Figure 14).


3. Navigate to the files you want to process. Select them, 
and click Open.


To select more than one file, hold down Ctrl (Windows) 
or Command (Mac OS) as you select the files.


Note: You can also drag files from an open window 
directly into the Queue panel.


Notice that the files you added are shown in the Queue 
panel (Figure 15).


Figure 13 Queue panel 


Figure 14 Open dialog box 


Figure 15 A batch of files ready to process in the 
Queue panel


Add Source button
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4. Click the name of the first file, hold down Shift and click 
the last file in the Queue panel to select the entire batch.


Note: You can also Ctrl+click (Windows) or 
Command+click (Mac OS) to select a range of non-
contiguous files. 


5. Open the Format menu for the first file in the list and 
select a format to use for encoding (Figure 16).


The format you choose applies to all selected files 
automatically. 


6. Open the Preset menu for the first file and select a preset. 


Note: To apply different settings to each file, select them 
individually and set the format and presets one file at a 
time.


7. Hover the pointer over the Preset settings link to view a 
tool tip with a summary of the settings for the selected 
preset (Figure 17).


Note: You can click the Preset settings link to open the 
Export Settings dialog box and modify the settings for 
any preset. 


Note: By default, exported files are placed in the same 
folders as the source file. You can change this location or 
rename the output files by clicking the links in the Output 
File column.


Figure 16 Format menu


Figure 17 Preset settings link and tool tip summary
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8. Make sure that all the files in the batch are selected and 
click Start Queue in the upper-right corner of the Queue 
panel (Figure 18).


The encoding process begins. The Encoding panel shows 
the progress of each file as it is encoded (Figure 19). 
While the encoding is taking place, you can continue 
editing in Premiere Pro or working in another 
application. 


An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 20). You 
may need to scroll the Queue panel to see the Status 
column.


9. When the files are encoded, close Adobe Media Encoder.


Note: In addition to adding files in the Queue panel, you 
can add batches of related files to a folder and then drag 
the entire folder (or folders) to the Watch Folders panel in 
the Adobe Media Encoder workspace (Figure 21). Then 
you can apply presets to each Watch Folder as a group. 


By default, Adobe Media Encoder processes all files in 
the Queue panel and the Watch Folders panel when you 
click the Start Queue button. If you do not want to 
process files in the Watch Folders panel, deselect the 
option Auto-Encode Watch Folders in the Queue panel 
(Figure 18).


Figure 18 Queue panel


Figure 19 Encoding panel


Figure 20 Encoding status


Figure 21 Watch Folders panel


Start Queue button
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Encoding a project for multiscreen delivery


In this activity, you use the Preset Browser panel in Adobe Media Encoder and batch-processing to create multiple 
versions of a project for viewing on different screens. 


To batch-process for multiscreen delivery:


1. Add a file, Adobe Premiere Pro sequence, or Adobe 
After Effects composition to the Queue panel in Adobe 
Media Encoder.


Note: You can add a sequence or composition to the 
queue from the File menu in the Adobe Media Encoder 
workspace by using the Add Source button in the Queue 
panel, or by exporting from Adobe Premiere Pro or After 
Effects.


The sequence, composition, or file you added appears in 
the Queue panel (Figure 22).


You can apply preset compression settings based on how 
you want to share the file or project. Presets are 
organized in the Preset Browser panel (Figure 23). The 
Preset Browser panel includes encoding presets for 
sharing your projects to broadcast TV, digital cameras, 
desktop computers, mobile devices, DVD, Blu-ray, and 
web browsers.


2. In the Preset Browser panel, expand a preset group, select 
a preset, and click Apply Preset (Figure 24).


3. The preset is added below the file, sequence, or 
composition in the Queue panel. 


You’re not limited to just one preset. To create a second 
version of the same file, add another preset.


4. In the Preset Browser panel, select a different preset and 
click Apply Preset.


5. Repeat step 3 to add additional presets.


Each preset appears in the Queue panel (Figure 25).


Note: You can also remove files or presets in the Queue 
panel by selecting them and clicking the Remove button 
(Figure 22).


Figure 22 Queue panel in Adobe Media Encoder


Figure 23 Preset groups in the Preset Browser 
panel


Figure 24 Preset Browser panel


Figure 25 Queue panel


Remove button Start Queue button
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6. Click the Start Queue button (Figure 22) to process the 
file or project for multiscreen delivery.


The progress of the batch-processing displays in the 
Encoding panel(Figure 26).


An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 27). You 
may need to scroll the Queue panel to see the Status 
column.


Figure 26 Encoding panel


Figure 27 Encoding status in the Queue panel
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How to use the Motion effect
You will frequently use the Motion effect in Adobe Premiere Pro CS6. It adds drama to static and moving images by 
letting you change image sizes, make images fly anywhere on (or off) the screen, and rotate them. You can make 
those adjustments in either the Program Monitor or the Effect Controls panel.


The Motion effect is one of dozens of video effects available in Adobe Premiere Pro. Video effects can add special 
visual characteristics or provide unusual feature attributes to clips. You will work with many video (and audio) effects 
in later projects.


The Motion effect has six options that enable you to change the effect’s behavior over time by using keyframes. 
Here’s a rundown:


• Position: The screen location of the clip’s anchor point (its center unless you change the anchor-point position).


• Scale (changes to Scale Height if Uniform Scale is not selected): The size of the clip. The slider has a range from 
0% to 100%, but you can use the numerical representation to increase the clip size to 600% of its original size. 
The Scale percent refers to the clip perimeter, not its area. For example, selecting 50% creates a quarter-screen 
size clip. That is, each edge of the clip shrinks to one-half its original length, reducing its area to 25% of its 
original size. Selecting 25% (each side is one-fourth its original size) means the clip area shrinks to 6.25% (or 
one-sixteenth) of its original size.


• Scale Width: Deselect Uniform Scale to make Scale Width active. This lets you change the clip width and height 
independently.


• Rotation: Rotates the clip on its anchor point (its center unless you change the anchor point position). The 
maximum number of rotations allowed in either direction is 90. Rotation values are represented by degrees, 
number of rotations, or a combination of both. For example, the rotation value for a 450° counterclockwise 
rotation is (–1)x(–90)—one full counterclockwise rotation plus one-quarter counterclockwise rotation. Negative 
values are counterclockwise, positive values are clockwise.


• Anchor Point: The center of the rotation (the initial default setting is the center of the clip). You can set the clip to 
rotate around any point in the clip or screen, including a clip’s corner, or around a point outside the clip like a ball 
at the end of a string.


• Anti-flicker Filter: Useful for images that contain high-frequency detail such as fine lines, hard edges, parallel 
lines (moiré problems), or rotation. Those characteristics can cause flickering during motion. The default setting 
(0.00) adds no blurring and has no effect on flicker. Set the Anti-flicker Filter value to 1.00. That adds some 
blurring, which helps eliminate flicker.


To complete the tasks in this guide, you only need to have one video clip. It’s best if you perform these tasks 
sequentially. The examples in this guide were completed with the Effects Workspace selected in Adobe Premiere Pro 
CS6.
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Examining Motion effect characteristics
When you open the Effect Controls panel, you see that three video effects are automatically applied to all video clips. 
These include Motion, Opacity, and Time Remapping. In this task you examine the Motion effect characteristics.


To view the video motion effects characteristics:


1. Start Adobe Premiere Pro, start a project, import a video 
clip, and drag that clip to the Video 1 track in the 
Timeline panel.


2. Drag the CTI anywhere in the clip to display the clip in 
the Program Monitor.


3. In the Program Monitor, select 25% from the View Zoom 
Level menu (Figure 1).


Shrinking the clip display makes working with the 
Motion effect in the Program Monitor easier.


4. Select the clip in the Timeline panel.


5. Click the Effect Controls panel tab.


The Effect Controls panel appears (Figure 2).


6. If the Effect Controls time ruler is not visible, click the 
Show/Hide Timeline View button.


Note: If the Show/Hide Timeline View button is not 
visible and active, widen the panel.


Figure 1 Program Monitor


Figure 2 Effect Controls panel


View Zoom Level menu


Show/Hide Timeline View button
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7. Double-click the clip inside the Program Monitor screen 
to select it.


Note: Be careful not to move the clip when you select it. 
If you do, select Edit > Undo and try again.


A bounding box appears around the clip (Figure 3). The 
box includes a centered anchor-point cross hair and 
handles.


The Motion effect is now activated (highlighted—white 
letters on a gray background) in the Effect Controls 
panel. With the Motion effect activated, any change you 
make to the clip in the Program Monitor shows up in the 
Effect Controls panel.


Note: Clicking “Motion” in the Effect Controls panel is 
the other way to activate the effect.


8. In the Effect Controls panel, expand the Motion effect 
parameters (Figure 4).


Note: The Motion effect parameters are Position, Scale, 
Scale Width, Rotation, Anchor Point, and Anti-flicker 
Filter. You work with all but Anti-flicker in this guide.


Figure 3 Motion effect bounding box and handles 
in Program Monitor


Figure 4 Motion effect parameters


Motion effect activated
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Setting and adjusting Motion effect Position values and keyframes
Use the Program Monitor and the Effect Controls panel to set and adjust video motion effects.


To set and adjust Motion effect Position values and keyframes:


1. Continue where you left off in the previous task.


2. Click anywhere on the clip in the Program Monitor, drag 
this clip around, and note how the Position values in the 
Effect Controls panel change.


3. Drag the clip until its anchor-point cross hair is directly 
over the upper-left corner of the screen (Figure 5).


Note: The Position values in the Effect Controls panel 
should be 0.0, 0.0 (or close to that, depending on where 
you placed the center of the clip).


4. Drag the clip to the lower-right corner of the screen.


The Position values change to 720, 480, the standard 
NTSC DV screen size (720 x 480 pixels).


Note: Adobe Premiere Pro uses an upside-down X/Y 
axis for screen location. The upper-left corner is 0, 0. X 
and Y values to the left and above that point, respectively, 
are negative. X and Y values to the right and below that 
point, respectively, are positive.


5. Drag the clip off the screen to the left (Figure 6).


6. Fine-tune that adjustment by changing the Position 
values in the Effect Controls panel to –360, 240 
(Figure 7).


The center of the clip is now 360 pixels to the left of the 
screen frame. Because 360 is half of 720 (a full clip 
width), the right edge of the clip lines up with the left 
edge of the screen frame.


7. In the Timeline panel, drag the CTI to the beginning of 
the clip.


8. In the Effect Controls panel, switch on the Position 
parameter keyframes mode by clicking the Position 
Toggle Animation button—a stop watch icon (Figure 7).


A small line appears in the stopwatch icon, and a 
keyframe is added to the clip in the Effect Controls time 
ruler (Figure 8).


9. In the Timeline panel, drag the CTI to the center of the 
clip.


10. In the Program Monitor, drag the clip to center it on 
screen.


Figure 5 Motion effect bounding box in the 
Program Monitor


Figure 6 Drag the clip off the screen


Figure 7 Motion effect Position values


Figure 8 Motion effect with a keyframe


Clip position Screen frame


Toggle Animation button


Keyframe mode switched on Keyframe
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11. In the Effect Controls panel, fine-tune the clip’s location 
by setting the Position values to 360, 240.


Moving the CTI to a new location in the clip and 
changing values adds a Position keyframe.


12. In the Timeline panel, move the CTI to the end of the 
clip.


13. In the Effect Controls panel, change the Position values 
to 360, –240.


That puts the clip completely above the screen and adds a 
third keyframe. You have created a path (if you don’t see 
the path in the Program Monitor, click Motion to switch 
on its display). Make note of a few things:


The Program Monitor will look similar to the example 
(Figure 9). Macintosh users see all three keyframes. On 
Windows computers, only keyframes immediately before 
and after the CTI are shown. 


14. In the Timeline, drag the CTI to the beginning of the 
sequence. As you drag, watch the motion path in the 
Program Monitor.


15. In the Program Monitor, click the Play button.


The clip slides smoothly on-screen from the left and then 
moves off the top.


Note: If your clip does not play, you may need to render 
it. Select Sequence > Render Effects In Work Area.


16. In the Timeline, move the CTI to the last frame of the 
clip.


17. In the Program Monitor, drag the center keyframe (in the 
middle of the black screen) down and to the left 
(Figure 10).


18. Play the clip and note that it moves slowly until the 
middle keyframe and then speeds up.


Note: By moving the keyframes, you changed their 
spatial locations and thereby the distance the clip traveled 
between keyframes. But you did not change the time 
between keyframes, so the clip moves faster between 
clips that are farther apart and slower for those closer to 
each other.


19. In the Effect Controls panel time ruler, drag the center 
keyframe most of the way to the right (Figure 11).


20. Play this clip and note how much more slowly it goes at 
the beginning and how much faster at the end.


Figure 9 Motion Bezier curve in the Program 
Monitor


Figure 10 Motion effect keyframe


Figure 11 Effect Controls panel time ruler area


Motion effect 
keyframes
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Changing clip size and setting position values
You can use the Motion effect to shrink or expand a clip while it is in motion or in place. For example, you can start a 
clip full-screen and then shrink it to reveal another clip on a lower video track in the sequence. You can start a clip as 
a small dot, have it grow onto the screen, and then shrink and slide it off the screen.


Note: If you have not completed the first task, “Examining Motion effect characteristics,” complete steps 1–7 of that 
task and then start this task.


To change clip size and set position values:


1. If you are continuing where you left off in the previous 
task, you need to remove the Motion effect parameters 
you added to the clip. (Otherwise, go to step 2.)


• In the Effect Controls panel, click the Toggle 
Animation stopwatch for Position to remove the 
keyframes. Click OK to confirm deleting the 
keyframes.


• Click the Reset button to return Motion to its default 
setting (Figure 12).


2. In the Effect Controls panel, do the following.


• In the time ruler, drag the CTI to the beginning of the 
clip.


• In the Motion effect parameters area, click the 
Position Toggle Animation stopwatch to switch on 
keyframes.


• Change the Position values to 0.0, 0.0.


Those actions add a Position keyframe to the beginning 
of the clip in the Effect Controls time ruler area and 
center the clip in the upper-left corner of the Program 
Monitor (Figure 13).


3. In the Effect Controls panel, do the following:


• Expand the Scale parameter to reveal its slider 
(Figure 14).


• Click the Scale Toggle Animation stopwatch to turn 
on keyframes.


• Drag the Scale slider to zero.


Those actions add a Scale keyframe at the beginning of 
the clip in the Effect Controls time ruler and set the clip 
size to zero for the In point of the clip.


4. In the Effect Controls time ruler, drag the CTI about a 
third of the way into the clip and then click the Motion 
effect Reset button (Figure 15).


That creates two keyframes for Position and Scale at the 
CTI location, using Motion’s default settings: the clip at 
full size and centered in the screen (Figure 16).


Figure 12 Motion effect Position values


Figure 13 Program Monitor


Figure 14 Motion effect Scale values


Figure 15 Motion effect Reset button


Figure 16 New keyframes for Position and Scale


Reset
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5. Drag the CTI about two-thirds of the way into the clip 
and click the Add/Remove Keyframes button for both 
Position and Scale (Figure 17). 


Note: You could also have clicked Reset again.


That adds two more keyframes, with the same Motion 
parameters as the previous two (Figure 18).


6. Move the CTI to the Out point of the clip and change the 
Position values to 720, 480 (centered in the lower-right 
corner of the screen).


7. In the Program Monitor, drag a clip bounding-box corner 
handle to shrink the clip all the way down to the center 
cross hairs (Figure 19).


Note: Macintosh users will see the entire motion track 
including all keyframes.


The Motion effect Scale parameter is set to zero. The 
Effect Controls panel time ruler should look like the 
example (Figure 20).


Note: To change the scale of only one dimension (height 
or width), deselect Uniform Scale in the Effect Controls 
panel and then drag a side (not a corner) handle.


8. Play this clip.


The clip should start as a tiny dot at the upper left, expand 
to full-screen in the center, hold there for a while, and 
then shrink to a dot in the lower-right corner.


Figure 17 Add/Remove Keyframe buttons


Figure 18 Motion effect Position and Scale 
keyframes


Figure 19 Program Monitor Motion track


Figure 20 Effect Controls panel Motion 
parameters


Add/Remove Keyframes button

© 2012 Adobe Systems Incorporated How to use the Motion effect 7







Project 4 guide Adobe Premiere Pro CS6


8


Setting and adjusting rotation
While clips are shrinking, expanding, and moving, they can also rotate. This task shows you how to accomplish this.


To set and adjust rotation:


1. Continue where you left off in the previous task.


2. In the Effect Controls panel, drag the CTI to the 
beginning of the clip and click the Rotation Toggle 
Animation stopwatch.


That sets a keyframe for Rotation with 0.0° (the default 
value) as the starting point (Figure 21).


3. Click the Go To Next Keyframe button for either Position 
or Scale to move the CTI to the second keyframe in the 
time ruler (Figure 21).


4. In the Program Monitor, hover the pointer just outside a 
handle of the clip’s bounding box until the pointer turns 
to a curved double-arrow. Drag the bounding box 
clockwise two full rotations (Figure 22).


In the Effect Controls panel, the Motion effect Rotation 
parameter should have a value close to 2x0.0°. You can 
fine-tune that figure by typing a value.


5. Click the Go To Next Keyframe button for either Position 
or Scale to move the CTI to the third keyframe, and click 
the Add/Remove Keyframe button for Rotation.


That adds a keyframe, with the same value as the 
preceding keyframe.


6. Move the CTI to the Out point of the clip. 


7. Set Rotation to its default value of 0.0° (Figure 23).


Instead, you could drag the Rotation circle 
counterclockwise twice but it’s not easy to arrive at 
exactly 0.0°.


Note: Even though you previously used the rotation tool 
on the clip’s bounding box in the Program Monitor, you 
can’t now because the Scale is zero at the Out point of the 
clip (the clip has been shrunk to a point) and there are no 
bounding box handles to move.


8. Play this clip.


It rotates clockwise twice, holds, and then rotates 
counterclockwise twice.


Figure 21 Motion effect Rotation parameter


Figure 22 Rotation tool


Figure 23 Rotation control


Go To Next Keyframe buttons
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Setting and adjusting the anchor point
Most of the time you will probably want to leave the anchor point in its default location in the center of the clip. But 
there are plenty of exceptions. For example, some logos are off-center within the clip. If you want to rotate a logo 
around its center (instead of around the center of the clip), you need to move the anchor point to the center of the 
logo.


To set an anchor point:


1. Continue where you left off in the previous task.


2. Return the CTI to the beginning of the clip.


3. In the Effect Controls panel, click the Anchor Point’s 
Toggle Animation stopwatch and set the numeric values 
to 0.0, 0.0 (Figure 24).


Note: Anchor Point uses the same coordinate system as 
Position. The upper-left corner of the clip is 0.0, 0.0 and 
the lower right is 720, 480. These anchor point 
coordinates are independent of the clip scale. You can set 
anchor points outside the clip to have the clip rotate 
around a point on the screen. Try –100, –100, for 
example.


4. Play the clip.


The clip rotates clockwise twice and counterclockwise 
twice, using its upper-left corner as the center of rotation.


5. In the Effect Controls panel, move to the second 
keyframe and change the values for Anchor Point to 360, 
240 (putting the clip’s center of rotation in the center of 
the clip—its default location).


6. Drag the CTI to a point between the first and second 
keyframes and look at the clip’s anchor point in the 
Program Monitor (Figure 25). 


The anchor point is near the clip’s upper-left corner. As 
the clip moves toward the center of the screen, the anchor 
point moves to the center of the clip.


Note: You can adjust the Anchor Point values only in the 
Effect Controls panel. You cannot drag the Anchor Point 
to a new position in the Program Monitor.


7. In the Effect Controls panel, go to the third keyframe and 
click the Anchor Point’s Add/Remove Keyframe button 
to add a keyframe there, using the previous keyframe’s 
values (anchor point centered in the clip).


8. Move to the fourth keyframe and change the Anchor 
Point to 720, 480 (setting the clip’s anchor point—center 
of rotation—to its lower-right corner).


9. Play this clip.


As the clip spins on and off the screen, the anchor point 
gradually moves from the clip’s upper-left corner to its 
lower-right corner.


Figure 24 Motion effect Anchor Point parameter


Figure 25 Clip bounding box and anchor point
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How to compose multiple-track recordings
When creating an audio track, you will often want to include multiple tracks—for example, a vocal narration and 
music.


In Adobe Audition CS6 multitrack projects, you can mix together multiple audio clips to create layered soundtracks. 
The audio clips in a multitrack project are saved as a multitrack session, with the clips in each track stored in a 
common session folder. A single multitrack file serves as a container for viewing and editing the session. A 
multitrack project is saved as an Adobe Audition Session file (SESX). When you add a file to a multitrack project, a 
copy of the file is made and stored in the project. Multitrack sessions can also include a video preview to synchronize 
your sound to video.


The example (Figure 1) illustrates a multitrack project including the original video sound track from a sailing movie, 
theme music, audio narration, and the added sound of a foghorn. You can edit each track separately. After editing, you 
can export the entire session to Adobe Premiere Pro as individual sound clips or mixed down to a single mono, stereo, 
or 5.1 surround sound audio file.


Figure 1 Multiple tracks in Adobe Audition
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Creating a multitrack project
When you first create a multitrack project, it comes with six audio tracks and a master track, but you can add or 
remove tracks very easily.


To create a new multitrack project:


1. Start Adobe Audition and click the View Multitrack 
Editor button in the toolbar (Figure 2).


The New Multitrack Session dialog box appears 
(Figure 3).


2. Enter a name for the new session.


Note: You can change the default location for storing 
multitrack sessions by clicking Browse, selecting a new 
location, and clicking OK (Windows) or Choose (Mac 
OS) to close the Choose Destination Folder dialog box.


3. In the New Multitrack Session dialog box, open the 
Template menu (Figure 4).


Several templates are available for beginning a new 
multitrack editing session. For example, you can choose 
a session with 24 tracks, or add tracks for working on 
film scores. There are even tracks designed specifically 
for mixing vocals and music. 


4. Select None to create a session with the default six tracks.


5. Open the Master menu (Figure 5).


The tracks you add can be mono, stereo, or 5.1 surround 
sound. Stereo is the default. Notice that you can also 
change the sample and bit for the session.


Figure 2 View Multitrack Editor button


Figure 3 New Multitrack Session dialog box


Figure 4 Multitrack recording templates


Figure 5 Master menu

How to compose multiple-track recordings © 2012 Adobe Systems Incorporated







Adobe Audition CS6 Project 4 guide

6. Click OK to close the New Multitrack Session dialog box 
and create a new multitrack session with six empty stereo 
tracks.


The new multitrack session file appears in the Files panel 
(Figure 6).


Six empty stereo tracks appear in the Editor panel 
(Figure 7). If you can’t see all six tracks in the Editor 
panel, click the Zoom Out Full button in the Editor panel 
(Figure 8).


Note: To add additional empty tracks, click Multitrack in 
the main menu, select Track, and choose the type of track 
to add. You can also duplicate or delete a selected track 
(Figure 9).


Figure 6 Files panel


Figure 7 Editor panel


Figure 8 Zoom Out Full button


Figure 9 Multitrack menu


Zoom Out Full button
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7. To add audio files to the project, choose File > Import > 
File.


8. In the Import File dialog box, select the files to import 
and click Open.


The files you import appear in the Files panel 
(Figure 10).


Note: While importing files, the workspace may change 
to the Waveform Editor. If this happens, click the View 
Multitrack Editor button to return to your multitrack 
session.


9. Drag audio files from to the Files panel to the empty 
audio tracks in the editor. You can position them to start 
at different times along the timeline (Figure 11).


Note: If the sample rates in your audio files don’t match 
the settings in the multitrack session, a message appears. 
Click OK to create copies of the files with new settings 
that match your project. This results in two versions of 
the same file in the Files panel. You can keep both copies, 
or delete the file versions that don’t match your project 
settings.


With several files added to a multitrack project, it can 
become difficult to see and work with the individual 
tracks. 


10. To expand the view for an individual track, position the 
pointer along the bottom edge of the track and drag to 
expand it. (Figure 12). 


Figure 10 Files panel


Figure 11 Multitrack session


Figure 12 Expanded Track 1
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11. Examine the zoom controls at the bottom of the Editor 
panel (Figure 13).


You can zoom tracks in and out vertically (amplitude), 
which changes the magnification of each clip. You can 
also zoom horizontally to change the scale of the 
timeline, revealing more or less of each track.


When editing clips, you can zoom to designated In and 
Out points. Or, you can zoom in to focus on a selected 
area within a clip.


Figure 13 Zoom controls in the Editor panel


Editing a track individually
You can open and edit each track in a multitrack project without affecting the other tracks.


To edit a single audio track:


1. Select the track you want to edit by clicking it.


2. Select Clip > Edit Source File.


The clip opens for editing in the Waveform Editor 
(Figure 14).


3. Make changes to the track, such as splitting it, applying 
effects, cleaning it up, removing noises, and lowering or 
raising the volume.


Note: For more information on editing clips, see the 
guide titled “How to edit audio tracks.”


4. Click the View Multitrack Editor button to view your 
multitrack session in the Editor panel.


Any changes you made to the file are reflected in the 
multitrack project. Figure 14 File open in the Waveform Editor


Saving a multitrack project to a single audio file
This process is known as exporting a mixdown of the multiple tracks. When you do so, all of the tracks are mixed into 
a single file—a WAV file, AIF file, MP3 file, or other format, depending on your preference.


To save a multitrack project to a single audio file:


1. In the Files panel, select the multitrack project you want 
to save, and choose Multitrack > Mixdown Session To 
New File > Entire Session.


Note: You can also choose File > Export > Multitrack 
Mixdown > Entire Session.


The mixed file appears in the Files panel, along with the 
multitrack session file (Figure 15).


2. Double-click the mixdown file in the Files panel.


A single file opens in the Editor panel. The entire 
multitrack session is a single file you can now add to 
other multitrack sessions. 


Figure 15 Multitrack mixdown file
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(Time)
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© 2012 Adobe Systems Incorporated How to compose multiple-track recordings 5







Project 4 guide Adobe Audition CS6


6


Adding a video preview track to a multitrack session
When editing audio for video, it can be helpful to open a video preview as part of your multitrack editing sessions. 
This allows you to see the video as you edit, splice, mix, and enhance your soundtrack. 


In the Multitrack Editor, you can insert video files to precisely synchronize a session with a video preview. When you 
insert a video file, its video clip appears at the top of the track display, and its audio clip appears on the track below.


To insert a video preview in a multitrack session:


1. Open your multitrack session in the Editor.


2. In the Multitrack Editor, position the Current Time 
Indicator where you want the video to begin playing in 
the Timeline.


3. Select Multitrack > Insert Files.


4. In the Import File dialog box, browse to the location of 
the video file, select it, and click Open.


Note: If the sample rate of the video’s audio track is 
different from your multitrack session settings, a message 
appears. Click OK to create a copy of the file with a 
sample rate that matches your session.


The video file is added to the topmost track in the 
multitrack session. If the video includes audio, its audio 
is placed in a new track directly below the video 
(Figure 16). 


A preview of the video plays in the Video panel 
(Figure 17).


Note: You can move a video clip independent of the 
audio clip containing the original soundtrack. To 
synchronize such video and audio clips, click to select 
one of them, and then Ctrl-click (Windows) or 
Command+click (Mac OS) the other. Now when you 
drag either clip, the other moves with it.


Figure 16 Video track in the Editor panel


Figure 17 Video panel
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How to record narration
You can record narration for your video directly into Adobe Audition CS6. Adobe Audition lets you control the 
volume, clarity, and length of the narration more precisely than when recording directly into Adobe Premiere Pro 
CS6. Once the narration is in Adobe Audition, you can also make it part of a multiple-part soundtrack: you could, for 
example, add sound effects and a score alongside the narration, fading or muting the narration when these sounds are 
played.


Recording narration
You can record audio from a microphone or any device you can plug into the Line In port of a sound card. After 
connecting a microphone, set up your input (microphone) and output (speaker) devices in Adobe Audition. You can 
then record narration in the Waveform Editor or in the Multitrack Editor. 


In the Waveform Editor, you can save a new file and record, or you can record to an existing file to overwrite or 
append the current recording.


When recording in the Multitrack Editor, Adobe Audition automatically creates a new WAV file and stores that file in 
the multitrack session folder. Clip filenames begin with the track name, followed by the take number (for example, 
Track 1_003.wav). After recording, you can edit takes to produce a polished final mix.


To get the best-sounding results, you should record audio as loud as possible without clipping. Try to keep the loudest 
peak somewhere between –2 dB and 0 dB when setting recording levels. 


In this guide, you create a new file in the Waveform Editor, and record narration. 


To set up input and output audio devices:


1. Connect your microphone to your computer.


2. Open Adobe Audition, and select Edit > Preferences > 
Audio Hardware (Windows) (Figure 1) or Audition > 
Preferences > Audio Hardware (Mac OS).


The Preferences dialog box appears with the Audio 
Hardware category selected.


3. Open the Default Input menu and select your 
microphone.


4. Open the Default Output menu, and select your speakers.


5. Open the Sample Rate menu and select a sample rate for 
the audio.


Higher sample rates result in better-sounding audio but 
larger files.


6. Click OK to close the Preferences dialog box.


Figure 1 Audio Hardware preferences
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To record narration in the Waveform Editor:


1. Open Adobe Audition and click the View Waveform 
Editor button (Figure 2).


The New Audio File dialog box appears (Figure 3). 


If the New Audio File dialog box does not appear, select 
File > New > Audio File.


2. Enter a filename and click OK.


The new audio file appears in the Files panel (Figure 4). 


The Editor panel appears empty because you have not 
recorded any audio for the new file (Figure 5). 


3. Select the new audio file in the Files panel.


Figure 2 View Waveform Editor button


Figure 3 New Audio File dialog box


Figure 4 Files panel


Figure 5 Editor panel
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4. Click the Record button in the Editor panel, and start 
recording your narration (Figure 6).


As you speak, notice that the audio Decibel meter in the 
Levels panel indicates the recording volume (Figure 7).


Note: If you get the error message “The sample rates of 
the audio input and output devices do not match. Audio 
cannot be recorded until this is corrected,” you need to 
change the sample rate of your microphone and/or 
speakers. You can do this by changing the sound 
properties in your computer operating system.  


5. When you finish recording, click the Stop button in the 
Editor panel (Figure 6).


Note: You can also click the Pause button to pause 
recording. Click the Pause or Record button again to 
resume recording.


A waveform for the new audio file appears in the Editor 
panel (Figure 8).


Note: The file has been automatically saved as a 
Waveform file (WAV). To save the file in a different 
format, such as MP3, select the file in the Files panel and 
select File > Save As.


Waveform is a high-resolution file type—meaning all of 
the sound’s data is saved with this format. Other file 
types (such as MP3) compress sounds, discarding some 
data.


6. Position the Current Time Indicator (CTI) at the 
beginning of the clip in the Editor panel, and press the 
spacebar or click the Play button to play the new 
recording. Press the spacebar again or click the Stop 
button to stop the playback.


Figure 6  Editor panel


Figure 7 Levels panel


Figure 8 Recorded narration waveform in the 
Editor panel


Stop button Record button


Current Time Indicator (CTI)
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How to add text effects
The Adobe Premiere Pro CS6 Titler has several features you can use to enhance text and geometric objects:


• Fill: Define the area within an object’s outline. Choose a fill type (solid, gradient, or texture), colors, and opacity.


• Stroke: Outline the inner or outer edges of an object. You can add up to 12 strokes to each object. After you add 
the stroke, you can adjust its color, fill type, opacity, sheen, and texture.


• Sheen: Apply a streak of light color across the surface of an object. Add sheen to any object’s fill or stroke. You 
can adjust sheen color, size, angle, opacity, and position.


• Texture: Map any bitmap or vector graphic to an object’s fill or stroke.


• Drop shadow: Add a shadow to any object in the Titler. The shadow options give you full control over color, 
opacity, angle, distance, size, and spread.


Unlike styles, which are sets of font characteristics, Titler templates combine background graphics, geometric shapes, 
and placeholder text for multiple uses such as opening titles, locations, interviewee names, frames, and bullet points. 
Adobe Premiere Pro has dozens of templates organized into themes with enough variety for just about any 
circumstance.


We recommend that you complete the “How to build text and objects in the Titler” guide before working on this 
guide. 
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Using Titler effects
In this activity you start by viewing some of the Titler templates that come with Adobe Premiere Pro. You will then 
use Titler effects to build a new Titler template from scratch. 


You’ll make a lower-third template, so called because it appears in the lower third of the screen. You generally use 
lower-third templates to identify a location, interviewee, reporter, or anchor person. Upper-third templates are more 
frequently used to identify locations.


To use Titler effects:


1. Start Adobe Premiere Pro and open a project or start a 
new project.


2. In the main menu, select Title > New Title > Based On 
Template.


The Templates dialog box appears (Figure 1).


3. Display some of the template categories, in particular 
Lower Thirds, and notice the wide variety.


4. Click Cancel to close the Templates dialog box.


5. Select File > New > Title.


The New Title dialog box appears (Figure 2).


6. Give your title a name and click OK.


The Titler appears.


7. From the Title Styles panel, select a basic style, such as 
Caslon Pro 68 (Figure 3).


8. From the Titler Tools panel, select the Rectangle tool and 
drag a wide, short rectangle in the Title main panel 
screen.


This will serve as the background for the lower-third 
template you are building (Figure 4).


The rectangle sides should extend beyond the edges of 
the screen because this will be the backdrop to your text 
and does not need to fit within the safe title margin or the 
safe action margin. The bottom of the rectangle should be 
slightly below the safe title margin so your text falls 
directly on that margin.


Figure 1 Templates dialog box


Figure 2 New Title dialog box


Figure 3 Title Styles panel


Figure 4 Rectangular title background
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9. In the Fill area of the Title Properties panel, make sure 
the Fill option is selected, and select 4 Color Gradient in 
the Fill Type menu.


A Color property appears. It’s a rectangle with four color 
stops—little boxes in each corner. The 4 Color Gradient 
option creates a fill with a color emanating from each of 
the object’s four corners (Figure 5).


10. Double-click the upper-left color stop.


The Color Picker appears (Figure 6).


11. Select a color and click OK.


12. Select colors for the remaining three color stops.


We chose the same color for the two lower color stops 
and a slightly darker instance of that color for the two 
upper stops. This gives the background some depth and 
helps emphasize the text (Figure 7).


Note: To select the same color for two color stops, create 
a color for one color stop, select the second color stop, 
select the Eyedropper tool (Figure 5), and click the 
Eyedropper tool on the first color stop to select that color.


13. In the Title Properties panel Fill area, select Sheen, 
display its properties, and select a color and a size 
(Figure 8).


We chose a size of 25 and a color darker than those we 
used in the 4-color gradient. You can also adjust the 
angle, opacity, and offset (distance to the object’s 
borders).


14. In the Title Properties panel, expand the Strokes area, and 
click Add next to Outer Strokes.


The Outer Stroke properties appear (Figure 9).


Strokes are outlines along the inner or outer edges of an 
object.


15. Select Depth or Edge as the Type. Change Size to 3. 
Click the color swatch to display the Color Picker and 
select a new color.


We recommend a color that matches the sheen but is 
slightly darker.


A border appears around the outside edge of the rectangle 
(Figure 10).


Note: The dark stroke may be difficult to see over a dark 
background or when the rectangle is selected.


Figure 5 Fill area Color property


Figure 6 Color Picker


Figure 7 Titler object with 4-color gradient


Figure 8 Fill area Sheen property


Figure 9 Fill area Outer Strokes properties


Figure 10 Titler object with sheen and stroke


Color stop


Eyedropper tool
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16. In the Outer Stroke area, click Sheen and display its 
properties, including the Angle subproperties 
(Figure 11).


17. Change Size to 25, change Angle to 190°, and select a 
light complementary color.


Light-colored patches appear on the upper-left and lower-
right edges of the outer stroke (Figure 12).


18. Create another outer stroke:


• Click Add (next to Outer Strokes) to add a second 
outer stroke below the first one (in the Title 
Properties panel).


• In the new Outer Stroke area, change Size to 3 and 
select a color that’s slightly darker than the first outer 
stroke.


19. Give your newly created outer stroke a sheen:


• In the new Outer Stroke area, click Sheen and 
display its properties.


• Change Size to 15.


• Select a lighter color than the first sheen.


• Set Angle to 350°.


Two more light-colored patches appear, opposite the 
previous two (Figure 13).


20. Select the Rectangle tool and, in an empty space in the 
Titler main panel, create another rectangle that is slightly 
shorter and half the width of the first rectangle.


By default, the currently selected text effects—fill, 
stroke, and sheen—are applied to the new rectangle.


21. Make sure the second rectangle is selected. Then delete 
its outer strokes in the Title Properties panel and deselect 
sheen from its Fill area.


22. Change the four color-stop colors to black (Figure 14) in 
the Fill area.


23. Click the upper-left color stop and set the Color Stop 
Opacity to 0%.


24. Do the same thing to the lower-left color stop.


25. Drag the black rectangle over the first rectangle until the 
black rectangle’s right edge is to the right of the screen 
border (Figure 15).


Superimposing this second, black-gradient rectangle 
makes your text stand out and keeps viewers’ eyes from 
wandering off screen to the right.


Figure 11 Outer Stroke Sheen property


Figure 12 Sheen added to an outer stroke


Figure 13 Sheen added to two outer strokes


Figure 14 Fill area Color property


Figure 15 Two superimposed rectangles


Borders of black rectangle
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26. Click outside the rectangles to deselect them.


27. From the Title Styles panel, select a style you want to use 
for text. Select a color that will contrast nicely with the 
colors you used for the background. Select a large style 
that will fit vertically in the rectangles. 


Note: After creating the text, you can change its font size 
in the Title Properties panel.


28. From the Titler Tools panel, select the Type tool (the 
large T) and click in the Titler main panel screen 
somewhere outside the rectangles.


29. Type Title.


30. Click the Selection tool (the arrow at the top of the Tools 
panel) and drag your newly created text over the left side 
of the large rectangle. Make sure the text fits within the 
box (Figure 16). Use the Title Properties panel to change 
the font size if necessary.


31. Use the Type tool to highlight the title text. Type a new 
title that approximately fills the space between the Safe 
Title margin.


32. In the Title Properties panel, make sure Shadow is 
selected (it’s at the bottom of the panel) and display its 
properties (Figure 17).


Note: Most styles have shadows.


33. Adjust the Shadow parameters.


Note: Increasing the Spread value softens the shadow.


Figure 16 Text superimposed on rectangles


Figure 17 Shadow properties
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Saving a Titler template
To reuse the Titler template you created, you must save it. 


To save a Titler template:


1. In the upper-left corner of the Titler main panel, click the 
Templates button (Figure 18).


The Templates dialog box appears.


2. In the Templates dialog box menu, select Import Current 
Title As Template (Figure 19).


The Save As dialog box appears (Figure 20). The name 
of your title is entered automatically. You can replace this 
with a new name for the template.


3. Type a template name and click OK.


The newly created template appears in the User 
Templates area of the Templates dialog box (Figure 21).


4. In the Templates dialog box, click OK.


Figure 18 Templates button


Figure 19 Templates dialog box menu


Figure 20 Save As [template] dialog box


Figure 21 Templates dialog box


Templates button


Templates dialog box menu 
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How to add graphics and texture to text
The Titler offers several ways to use graphics and images. You can add an image as a background, as a logo within a 
text box, or as a separate object. In addition, you can use any graphic as a texture in any Titler object, including text. 


To add graphics and texture to text:


1. From the main menu, select Title > New Title > Default 
Still.


The New Title dialog box appears.


2. In the New Title dialog box, type a name and click OK.


3. In the Titler, select the Rectangle tool. In the Titler main 
panel screen, drag the pointer to create a rectangle.


Note: If the rectangle has strokes or a shadow, deselect 
those properties in the Title Properties panel (leave Fill 
selected).


4. In the Properties area of the Title Properties panel, open 
the Graphic Type menu and select Logo (Figure 22).


5. Click the Logo Bitmap button (Figure 23).


The Choose A Texture Image dialog box appears.


Note: Both Windows and Mac OS have options for 
viewing a file as a thumbnail, icon, or picture. This 
makes locating images easier.


6. Select an image and click Open.


The selected image appears inside the rectangle in the 
Titler main panel screen (Figure 24).


Note: To add a graphic or image file as a full-screen title 
background, select Title > Logo > Insert Logo.


To add a graphic or image within a text bounding box, 
put the text insertion point where you want to add the 
graphic and select Title > Logo > Insert Logo Into Text.


Figure 22 Properties area Graphic Type menu


Figure 23 Logo Bitmap button


Figure 24 Titler object with Logo graphic type
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7. Select the Type tool, click somewhere in the Titler main 
panel screen, and create some text.


8. In the Fill area of the Title Properties panel, select 
Texture and display its parameters.


Note: You can add texture to any object’s fill or stroke.


9. Click the Texture button, select a file from the Choose A 
Texture Image dialog box, and click Open.


The graphic or image shows up within the text 
(Figure 25).


Note: Texture has about 25 parameters. To cover them 
here would go beyond the scope of this guide.


Figure 25 Text with texture applied
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How to apply and adjust video effects
Adobe Premiere Pro CS6 features more than 130 video effects. You apply video effects to clips to give them special 
visual characteristics such as waves, lens flare, changing colors, soft focus, spotlights, lighting, or texture. There is 
even an effect, Warp Stabilizer, that corrects shaky camera work. Most effects come with an array of properties, all of 
which you can animate—make them change over time—by using keyframes.


Adding video effects is easy: drag an effect to a clip or select a clip and double-click the effect or drag it to the Effect 
Controls panel. You can apply multiple effects to a single clip, which can produce surprising results. You can also add 
effects to an adjustment layer, and then apply the effect to multiple clips at different position along the Timeline. 


You can access virtually all the video effect properties within the Effect Controls panel, making it easy to set the 
behaviors—the intensity, location, and other characteristics—of those effects. You can apply keyframes 
independently to every property listed in the Effect Controls panel to make those behaviors change over time. And 
you can use Bezier curves to adjust the velocity and acceleration of those changes. (You will use Bezier curves in a 
later project.)


To try to fully explain all the video effects in Adobe Premiere Pro would be impractical. Many would require several 
pages. Instead, this guide presents a representative sample of what is available and explains how to use some of the 
effect properties. We recommend that you complete the “How to use the Motion effect” guide before tackling these 
tasks. That guide covers effect properties and keyframes, which are used extensively in this guide.


Applying video effects to clips
In this activity you create a new bin for storing your favorite effects and then apply video effects to a clip. 


To create a favorite effects bin:


1. Start Adobe Premiere Pro. Open a project that contains 
one or more video clips, or start a new project and import 
one or more video clips.


2. Select Window > Workspace > Effects.


The Effects panel appears on the left side of the 
workspace (Figure 1). 


3. Drag the bottom of the Effects panel frame to make it as 
tall as possible.


4. In the Effects panel, expand the Video Effects bin.


Note: There are several video effects categories.


5. Click the New Custom Bin button (Figure 2).


A new custom bin appears in the Effects panel.


6. Click twice on the new custom bin’s name to highlight it, 
and then change its name to something like My Favorite 
Effects.


7. Expand any Video Effects bin and drag an effect to your 
custom bin.


Note: The effect remains in its original bin and also 
appears in your custom bin. You can use custom bins to 
build effect collections that match your work style.


Figure 1 Effects panel


Figure 2 New Custom Bin button


New Custom Bin button
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Adding effects to clips


In this task, you apply several video effects to a clip. You also learn how to remove effects.


To add effects to clips:


1. Add a video clip to a sequence in the Timeline.


Note: There are three ways to add effects to a clip. 


• You can drag an effect onto a clip in the Timeline.


• With a clip in the Timeline selected, you can drag an 
effect directly to the Effect Controls panel.


• With a clip in the Timeline selected, you can double-
click an effect.


2. In the Effects panel, expand the Image Control bin and 
drag the Black & White video effect to the video clip on 
the sequence in the Timeline panel.


Your full-color footage immediately converts to black 
and white—or more accurately, grayscale (Figure 3). It 
also puts the Black & White effect at the bottom of the 
Effect Controls video effect list, below the three fixed 
video effects: Motion, Opacity, and Time Remapping 
(Figure 4).


3. In the Effect Controls panel, click the Toggle The Effect 
On Or Off button next to the Black & White effect.


This on/off button is the only option available with the 
Black & White effect. You can use keyframes to have the 
effect switch on or off at selected times in the clip.


Note: Sudden changes from color to black-and-white can 
be jarring to viewers. To resolve that, use a Cross 
Dissolve video transition between color and black-and-
white clips or within a clip that has the Black & White 
effect applied to it. To put a transition within a clip so it 
shifts smoothly to black-and-white, do the following:


• In the Tools panel, select the Razor tool (Figure 5).


• Click within the clip to cut the clip into two smaller 
clips (this cut clip will play smoothly, as if there 
were no cut line between the two clips).


• Drag the Cross Dissolve transition from the Video 
Transitions to the cut line.


• Drag the Black & White video effect to the first or 
second clip segment.


The sequence shifts gradually from color to black-and-
white (or vice versa).


4. In the Effect Controls panel, select the Black & White 
effect and press Delete to remove it. If you added a 
second Black & White effect, delete that one too. 


Figure 3 Black & White video effect


Figure 4 Effect Controls panel, Black & White 
effect


Figure 5 Tools panel


Toggle The Effect On Or Off button


Razor tool
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5. At the top of the Effects panel, type cam in the Contains 
text box (Figure 6).


Any video effects with the letters “cam” within their 
names appear.


Note: With so many video effect bins, locating the effect 
you want is sometimes tricky. If you know an effect’s 
name (or part of its name), type it in the Contains text box 
and Adobe Premiere Pro immediately displays all effects 
and transitions that contain that letter combination. 
Typing more letters narrows your search. Clicking the X 
on the right side of the Contains text box clears any text 
and returns the Effects panel to its previous display state.


6. Make sure the clip in the sequence is selected. In the 
Effects panel Blur & Sharpen bin, drag Camera Blur to 
the Effect Controls panel. If your Blur & Sharpen bin 
does not include Camera Blur, skip to step 12.


7. In the Effect Controls panel, display the Camera Blur 
properties.


Camera Blur has three items the Black & White effect did 
not have: a Setup button, a Percent Blur slider, and a 
Toggle Animation button (Figure 7).


8. Click the Setup button.


The Camera Blur Settings dialog box appears (Figure 8).


9. In the Camera Blur Settings dialog box, drag the slider to 
the right to increase the blur—you get a real-time display 
in that dialog box. Click OK.


Note: Most video effects do not have a Setup dialog box. 
For those that do, you generally can also access the Setup 
dialog box options in the Effect Controls panel effect list. 
You use the Setup dialog box to set a single option value 
for the entire clip. To have the option value change over 
time, you need to apply keyframes to it within the Effect 
Controls panel. Setup dialog boxes do not have a 
keyframe option.


10. Practice changing the percent of blur in the Effect 
Controls panel.


The changes show up in real time in the Program 
Monitor.


Figure 6 Effects panel


Figure 7 Effect Controls panel, Camera Blur effect


Figure 8 Camera Blur Settings dialog box


Contains text box


Setup buttonToggle Animation button
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11. In the Effect Controls panel, select the Camera Blur 
effect and press Delete. 


Note: You cannot delete the fixed effects: Motion, 
Opacity, and Time Remapping. 


12. In the Contains text box, click the X to return the Effects 
panel to its default view.


13. In the Effects panel, expand the Video Effects and Distort 
bins, drag Spherize to the Effect Controls panel, and 
display its properties.


Spherize is one of several effects that have a transform 
button (as does the Motion effect). The Transform button 
indicates you can directly control the effect’s location in 
the Program Monitor (Figure 9).


14. Set the Radius value to about 200.


15. Click Spherize (its name in the Effect Controls panel) to 
switch on its transform control cross hair in the Program 
Monitor, and then drag the bulbous-looking effect around 
inside that screen (Figure 10).


Note: In the Effect Controls panel, the Spherize effect 
center of sphere values change as you drag the effect in 
the Program Monitor.


16. Delete Spherize from the Effect Controls panel.


17. In the Effects panel, expand the Distort bin, drag Wave 
Warp to the Effect Controls panel, and display its 
properties (Figure 11).


Note: Wave Warp has three menus: Wave Type, Pinning, 
and Antialiasing. These specific effect conditions do not 
have numeric values associated with them, but even these 
are keyframeable. That is, you can use keyframes to 
switch from one discrete condition to another at any time 
in the clip’s duration. Several other video effects have 
menus that work in the same way.


18. In the Program Monitor, click the Play button.


Waves ripple through the clip. Wave Warp is an animated 
effect. Although you can use keyframes to animate 
virtually all Adobe Premiere Pro video effects, Wave 
Warp and a few others also have built-in animations.


19. Delete the Wave Warp effect.


Figure 9 Effect Controls panel


Figure 10 The Spherize effect in the Program 
Monitor


Figure 11 Wave Warp video effect


Transform buttons
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Creating smooth shots with the Warp Stabilizer video effect
When shooting video, you may not always have your tripod handy, resulting in unwanted camera movement or shaky 
video. For example, you might be shooting a sailing event from another moving boat. Or, you may be capturing a 
bicycle race while perched on the back of a moving vehicle. Warp Stabilizer can help you to steady these shots during 
post production. You control whether the resulting shot is completely locked down or retains some of the original 
camera movement. Stabilizing video by using post production software effects may create unwanted gaps or artifacts 
along the outer edge of the video. You can correct this in one of three ways. You can scale the image so the edge is 
beyond the viewing area; you can crop the edges to create a consistent black border; or you can let Adobe Premiere 
Pro fill the gaps by referencing nearby frames. The Adobe Premiere Pro Warp Stabilizer effect applies these 
corrections automatically, based on the settings you choose. In most cases, you can simply accept the default settings. 
The effect does the analysis and tracking for you, resulting in a very natural looking shot, but smoother than the 
original. 


To apply and adjust the Warp Stabilizer effect:


1. At the top of the Effects panel, type warp in the Contains 
text box.


The Warp Stabilizer effect is located in the Video Effects 
Distort bin. 


2. Add the clip you want to stabilize to the Timeline. Make 
sure the clip is selected.


3. In the Effects panel, double-click the Warp Stabilizer 
effect to add it to the clip.


The Warp Stabilizer effect properties appear in the Effect 
Controls panel and Adobe Premiere Pro begins to 
analyze and stabilize the clip, using the default effect 
settings (Figure 12). The default Stabilization setting is 
to create smooth motion.


 A message appears in the Program Monitor (Figure 13).


When the Analysis step is complete, the Stabilization 
begins, and the message in the Program Monitor changes 
(Figure 14). When the message in the Program Monitor 
disappears, the stabilization process is complete.


Figure 12 Warp Stabilizer effect properties


Figure 13 Analysis message


Figure 14 Stabilizing message
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4. When the analysis is complete, play the clip in the 
Timeline and notice the change in the Program Monitor. 


The shot maintains its original motion, but the camera 
work is steady and smooth. By default the Smoothness 
property is set to 50%. You can change this by entering a 
new value or by using the Smoothness slider.


5. In the Effect Controls panel, expand the Smoothness 
property and use the slider to increase the setting to 100% 
(Figure 15). 


Note: Smoothness can be set to a value between 0% and 
1000%. The more you smooth a clip, the more the image 
may need to be scaled, cropped, or synthesized to 
compensate for the correction. These corrections are 
made automatically.


When you change a Warp Stabilizer property, the 
Stabilizing message appears in the Program Monitor. 
When the change is complete, the message in the 
Program Monitor disappears. 


6. Play the clip to see your changes.


Increasing smoothness reduces camera movement even 
further. For example, if the camera pans left or right, 
adding smoothness reduces the speed and distance of the 
pan. 


7. Open the Stabilization Method menu (Figure 16).


There are four ways to stabilize a shot. 


• Perspective and Subspace Warp both apply 
perspective change to the shot. Perspective applies 
stabilization equally to the image, and Subspace 
Warp (the default) attempts to analyze the 
foreground pixels and the background pixels 
separately. 


•  Position and Position, Scale, Rotation, apply 
transform parameters only, and do not apply any 
perspective change to the shot. 


Note: If the default effect settings cause the subject in 
your shot to appear warped or distorted, try changing the 
method to Position. 


Figure 15 Smoothness slider in the Effect Controls 
panel


Figure 16 Stabilization Method menu
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8. In the Stabilization Method menu, select Position.


Position is the most effective setting for removing all 
camera movement. 


9. Open the Stabilization Result menu and select No Motion 
(Figure 17).


10. When the change is complete, play the clip in the 
Program Monitor.


The subject in the shot retains its movement, but the shot 
appears locked down—any pans, tilts, or other perceived 
camera moves are eliminated.


Note: Depending on the amount of correction needed, 
you may be directed to change other settings, such as 
choosing a different Smoothing method or Framing 
property. 


11.  Open the Borders Framing menu (Figure 18).


When you remove motion, you remove part of the image, 
exposing part of the background. By default, the Warp 
Stabilizer effect crops and auto-scales the image to hide 
the exposed background along the edges of the image. 


• Stabilize Only leaves the exposed edges visible.


• Stabilize, Crop stabilizes the image, but instead of 
scaling the image larger to hide the exposed 
background, it simply crops the entire shot, much 
like creating a mask.


• Stabilize, Crop, Auto-scale starts by stabilizing, then 
cropping, then scales the image just enough to fill 
the black crop marks along the border of the shot. 


• Stabilize, Synthesize Edges looks for material in 
frames before or after the current frame to fill in the 
exposed edges.


12. Select the Warp Stabilizer effect in the Effect Controls 
panel and press Delete.


Figure 17 Stabilization Result menu


Figure 18 Borders Framing menu
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Using adjustment layers to apply and control effects across multiple clips
When you apply an effect to a video clip, the effect applies only to that clip and no others. However, an effect can 
exist independently if you create an adjustment layer for it. When you create an adjustment layer, you create a 
transparent clip that you can place above the other video tracks in the Timeline. Any effects applied to an adjustment 
layer affect all clips below it in the video stacking order. 


Because effects on an adjustment layer apply to all tracks beneath it, adjustment layers are useful for applying effects 
to many clips at once. An adjustment layer behaves just like other video clips in the Timeline. For example, you can 
use keyframes to apply and manipulate effects over time.


To add an adjustment layer:


1. Open the Project panel.


2. Click the New Item button at the bottom of the Project 
panel (Figure 19) and select Adjustment layer.


The Adjustment Layer dialog box appears.


3. Click OK to accept the default settings.


A new adjustment layer clip is added in the Project panel 
(Figure 20). This is a transparent clip that you can add to 
the Timeline. Any effects you add to the adjustment layer 
apply to all video clips in the tracks below the adjustment 
layer clip. 


4. In the Timeline, make sure there is an empty video track 
above the track that contains your video. 


Note: To add a new video track, select Sequence > Add 
Tracks. In the Add Tracks dialog box, enter 1 as the 
number of video tracks to add. Select Before First Track 
in the Placement menu. Set 0 as the number of Audio or 
Audio Submix Tracks, and click OK.


5. Drag the new adjustment layer from the Project panel to 
the video track above your video clip (Figure 21).


6. Size the adjustment layer clip to match the size of the 
video clip below it.


7. Open the Effects panel and apply a video effect, such as 
Black & White, to the adjustment layer. 


The effect applies to all video clips below the adjustment 
layer. You can apply multiple effects to the adjustment 
layer clip. You can extend the length of the adjustment 
layer clip to span multiple clips or only parts of the clips 
below it. You can also add more than one adjustment clip, 
and then change the effects that appear over time.


Note: Another advantage of using an adjustment layer is 
that when you remove or modify an effect in an 
adjustment layer, the changes automatically apply to all 
underlying clips.


8. Select the adjustment layer in the Timeline and press 
Delete to remove all effects added to that layer.


Figure 19 Project panel


Figure 20 Adjustment Layer clip in the Project 
panel


Figure 21 Adjustment layer in the Timeline


New Item button
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Adjusting video effect properties and keyframes
Virtually all video effect properties enable you to change the effect’s behavior over time by using keyframes. For 
example, you can have an effect gradually rack out of focus (as if you were turning the focal ring on a lens), change 
color, warp into a funhouse mirror, or lengthen its shadow.


To adjust video effect properties and keyframes:


1. In the Effects panel, expand the Presets bin, expand the 
Twirls bin, and then drag the Twirl In preset to the clip in 
the Timeline. Expand the Twirl properties in the Effect 
Controls panel (Figure 22).


This preset has keyframes at the beginning of the clip and 
at the one-second point for the Angle and Twirl Radius 
options.


Note: Adobe Premiere Pro has several dozen video effect 
presets. Most are picture-in-picture effects (PiPs) that are 
explained in a later guide. The others are primarily 
intended to be used at the beginning or end of a clip and 
behave something like transitions. You work with several 
in the upcoming steps.


2. Play the clip to see how this preset works.


The clip starts in a tight spiral (Figure 23). By the time it 
reaches the one-second point, it has fully unwound.


Note: If you plan to reuse an effect to which you’ve 
applied keyframes, save it as a preset. To do that, follow 
these steps:


Apply an effect to a clip.


• Set keyframes and property values.


• Click the effect name in the Effect Controls panel.


• In the Effect Controls panel menu, select Save 
Preset.


• In the Save Preset dialog box, give the preset a name 
and, if needed, a description (Figure 24).


• Select whether to scale the effect to the clip length or 
anchor it to the clip In point or Out point.


• Click OK.


The customized preset appears in the Presets bin 
(Figure 25).


Figure 22 Twirl In preset video effect in the Effect 
Controls panel


Figure 23 Twirl effect in the Program Monitor


Figure 24 Save Preset dialog box
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3. In the Effect Controls panel, drag the Angle and Twirl 
Radius keyframes from the one-second point to about the 
two-second point and play the clip.


The spiral unwinds more slowly.


Note: Keyframes (even those in presets) are not 
permanently affixed. You can drag them in the Effect 
Controls time ruler to change their positions within clips 
or to change their values in the effect options list.


4. Delete the Twirl effect.


5. In the Effects panel, expand the Video Effects and Stylize 
bins. With the clip selected in the Timeline, double-click 
the Replicate effect. View its single property in the Effect 
Controls panel (Figure 26).


6. In the Effect Controls time ruler, drag the CTI to the 
beginning of the clip.


7. Click the Toggle Animation button (to the left of Count).


That does three things:


• Switches on keyframes.


• Adds a keyframe at the beginning of the clip (at the 
CTI location).


• Gives that keyframe the default Replicate value of 2 
(a 2 x 2 grid of replicated clips).


The result is shown in the Program Monitor (Figure 27).


8. Add three more keyframes as follows:


• At about the 1-second point, add a keyframe and 
change the count value to 9 (midway between this 
effect’s minimum and maximum values).


• At about the 3-second point, add another keyframe 
with a count value of 9.


• At the end of the clip (press Shift+End and then 
press the Left Arrow key), change the count value to 
16 (Figure 28).


9. Play the clip and note how the effect builds to a 9 x 9 
grid, holds for 2 seconds, and changes to a 16 x 16 grid at 
the end.


Figure 25 Effects panel, Presets bin


Figure 26 Replicate video effect


Figure 27 Replicate effect in the Program Monitor


Figure 28 Replicate keyframes
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Applying effects to text or graphics
You can also apply Adobe Premiere Pro filters and motion effects to text and graphics.


To apply effects to text or graphics:


1. Create some text:


• Select File > New > Title.


• Name the title and click OK.


• In the Titler, create some basic text.


• Close the Titler.


2. Using the Selection tool, drag your text clip from the 
Project panel to the sequence after the video clip, position 
the CTI on the text clip to display it in the Program 
Monitor, and click the text clip to display its parameters 
in the Effect Controls panel.


Note: If you don’t move the CTI to the clip you’re 
applying an effect to, you won’t see that clip or its effects 
in the Program Monitor. Clicking a clip does not move 
the CTI to that clip.


3. Expand the Presets bin in the Effects panel, then expand 
the Blurs and Mosaics bins. 


4. Drag Fast Blur In to the Title clip in the Timeline.


Note: If your Presets bin does not include the Blurs bin, 
expand a different bin and drag a different effect.


5. Expand the Mosaics bin, and drag Mosaic In to the Effect 
Controls panel.


The Effect Controls panel should look something like the 
example (Figure 29).


Figure 29 Fast Blur and Mosaic effects 
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6. Play this clip.


The clip starts as blocky and blurry (Figure 30) and then 
sharpens at the one-second point. This demonstrates two 
things:


• You can use video effects to animate or gradually 
reveal text or a graphic in a sequence.


• You can apply more than one effect to a clip.


Effect order counts. Standard (non-fixed) video effects 
work from bottom to top in the Effect Controls panel, 
with the most recently applied effect appearing at the 
bottom of the effect list.


For example, if you apply the Tint effect and then apply 
Black & White, the clip displays as grayscale. Black & 
White trumps Tint because Black & White appears below 
Tint in the Effect Controls effect list. If you apply Black 
& White first and then apply Tint, the clip has the color 
you selected in the Tint effect. Tint trumps Black & 
White.


Most effects do not cancel each other out. You need to 
test a few combinations to get a feel for this feature.


You can drag effects up and down within the Effect 
Controls panel to change their order.


Opacity, Motion, and Time Remapping (the fixed effects) 
are always the final three video effects applied to a clip. 
If you want to apply motion or opacity to a clip at a 
different place in the effect order, use a non-fixed motion 
effect, Basic 3D, or the non-fixed Alpha Adjust opacity 
effect.


Figure 30 Fast Blur and Mosaic effects in the 
Program Monitor
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Overview of Adobe Audition CS6 workspace
Adobe Audition CS6 is an audio application designed for video editors, web designers and developers, motion 
graphics artists, and other creative professionals. Audition enables even users with very little audio experience to 
quickly complete everyday tasks: recording and editing, removing unwanted noise, customizing sound effects, adding 
emphasis to a scene with sound, and creating royalty-free music to match the mood of a production. 


The Audition interface is divided into panels (Figure 1). You can move and rearrange panels or select a prearranged 
workspace in the workspace switcher. Figure 1 shows the Audition default workspace. Other panels are visible when 
you select other workspaces. For a complete list of panels and their definitions, refer to Adobe Audition CS6 Help.


Figure 1 Audition Default workspace
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Files panel: Displays a list of the files you have open and their properties. By default, files are sorted alphabetically 
by Name. To sort files based on another property, click the property (Name, Duration, or Sample Rate) in the property 
header. 


View Waveform Editor and View Multitrack Editor: Display the waveform for a single audio file in the Editor panel. 
Or, view the tracks in a multitrack project in the Editor panel.


Spectral Frequency Display button: Opens the Spectral Frequency Display view in the Editor panel. The Spectral 
Frequency Display lets you view the sound by frequency instead of waveform. Spectral Frequency Display shows a 
waveform by its frequency components, where the x-axis (horizontal ruler) measures time and the y-axis (vertical 
ruler) measures frequency. This view lets you analyze audio data to see which frequencies are most prevalent. 
Brighter colors represent greater amplitude components.


Spectral Pitch Display button: Opens the Spectral Pitch Display view in the Editor panel. The Spectral Pitch Display 
lets you view the sound by pitch instead of waveform. Frequency and pitch describe the same thing but from different 
viewpoints. While frequency measures the cycle rate of the physical waveform, pitch is how high or low it sounds 
when you hear it.


Toolbar: Quick access to tools for selecting and editing audio files. 


Mixer panel: When a multitrack project is active, the Mixer panel provides an alternative view of a session, revealing 
many more tracks and controls simultaneously, without showing clips. The Mixer is ideal for recording automation or 
mixing large sessions with many tracks.


Editor panel: By default, the Editor panel displays audio files as waveforms, visual representations of sound waves. 
(You can use the Spectral Frequency Display or Spectral Pitch Display button to display spectral frequencies and 
pitch as well.) For a stereo file, the left channel appears at the top and the right channel appears at the bottom. For a 
mono file, its single channel fills the total height of the Editor panel. Use the menu at the top of the Editor panel to 
choose which open file to display.


Workspace switcher: You can quickly toggle between the six predefined Audition workspaces, or create your own by 
rearranging panels and saving the layout as a new custom workspace. 


Current-time indicator (CTI): Determines the starting point for playback and moves through the waveform as you 
listen to audio files. You can drag the CTI to move quickly from one point in the waveform to another.


Zoom navigator: A view of the entire waveform. At higher zoom levels, you can drag the Zoom navigator left or right 
to move to different audio content in the Editor panel.


History panel: Instantly revert to any previous change. Use the panel to quickly compare processed and original 
audio or discard a series of changes that produced undesired results.


Video panel: Preview video clips as a multitrack session. Precisely synchronize a soundtrack with specific video 
events such as scene changes, title sequences, or special effects. You can customize the Video panel to optimize it for 
your monitor size and system speed.


Media Browser panel: Locate and preview media stored on your computer, network, or external storage device 
without leaving the Audition workspace. 


Effects Rack panel: Insert, edit, and reorder effects; optimize mix levels; and store favorite effect presets.


Markers panel: Add, move, delete, and navigate to markers in the audio file. A marker refers to a specific time 
position and makes it easy to navigate in a waveform, perform edits, or play back audio.


Properties panel: Displays properties for the selected file, such as media type and duration. 


Levels panel: Use level meters to monitor the amplitude of incoming and outgoing signals during recording and 
playback. The meters show signal levels in dBFS (decibels below full scale), where a level of 0 dB is the maximum 
amplitude possible before clipping occurs. 


Time display: The current time in numerical format, using hours, minutes, seconds, and milliseconds.


Transport controls: Control and adjust playback. You can also start and stop playback by pressing the spacebar.
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Selection View panel: Displays the Start, End, and Duration of the current selection and the overall file.


Zoom controls: Change the magnification and scale of the waveform in the Editor panel. Zoom in for precise editing. 
Zoom out to make larger selections.
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Peer review


Name: _______________________________________________________ Date: ________________________


Project: _______________________________________________________________________________________


Overview
Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 
and with your client, using peer review can also be beneficial to your project. Peer review occurs in many 
professional environments, and it is an essential skill to start learning.


When giving peer review, be sure to make both positive and negative points. Give critiques as suggestions, not 
commands. When receiving peer review, do not feel disenchanted or think you did a bad job based on one review. 
Every review is different and what one person may not approve, the next person may find exemplary.


Process for presenting work for peer review


• When presenting your work for peer review, state the purpose, audience, and goals of your video and point out 
any concerns you have.


• When someone else presents work for you to review, your first response should be to reiterate their purpose, 
audience, and goals. 


• When the producer’s purpose, audience, and goals are clear, ask questions of the producer, make comments, and 
offer suggestions.


• To conclude, have the producer summarize the suggestions and offer a plan for revision.


Guidelines for giving comments and suggestions


• Before making any comments, review the entire video and make sure you understand the producer’s intentions.


• Point out the strengths as well as the weaknesses of the video (shot selection, writing, transitions, effects, and so 
on).


• Offer suggestions, not commands. For instance, do not say “You should do this….” Instead, use “I” statements: 
“I see that…” or “I’m confused about....”


• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to hear 
about yourself. There is no reason to be rude.


• Make sure your comments are clear and specific so your peer knows what you are referring to. Give specific 
examples and point to video shooting techniques, editing techniques, script writing, and so on to make your 
point. (Comments such as “This is unclear” or “This is too vague” are too general to be helpful. Rather, make a 
comment such as “I’m confused by this clip because it seems out of place.”)


• If you are writing your comments, reread them before giving them to your peer. Make sure your comments make 
sense and are easy to follow.
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Student project proposal 
Name(s): _____________________________________________________________________________________  


Project title:  __________________________________________________________________________________  


Purpose:  _____________________________________________________________________________________  


Audience: ____________________________________________________________________________________  


Program length: _______________________________________________________________________________ 


Genre 
 Educational 
 Documentary 
 News broadcast 


 Kids’ video 
 Commercial 
 Game show 


 Foreign film 
 Drama 
 Action 


 Reality TV 
 Comedy 
 Music video 


 Video montage 


Elements 
 Interviews 
 Live action 
 Stage performance 


 Narration 
  Music 
 Special effects 


 Titles/subtitles 
 Graphics 
 Pixilation 


 VR 
 Video of pictures 
 Imported video 


 Composite


Equipment needed 
 DV camcorder 
 DV tape(s) 
 Tripod 


 Handheld mic 
 Lavaliere mic 
 Boom mic 


 DV-editing comp 
 External HD 
 TV/VCR 


 Lights 
 Reflector 
 Dolly 


 Chapstick/slate 
green screen 


Costumes:  ____________________________________________________________________________________  


Sets:  ________________________________________________________________________________________  


Props:  _______________________________________________________________________________________  


Locations  ___________________________________________________________________________________  


_____________________________________________________________________________________________  


Distribution 
format 


 
 DVD 
 MiniDV 
 Other: ____


 
 Hi8 
 Digital 8 


 
 CD 
 SWF 


 
 AVI 
 MOV 


 


Archiving: Archive up to 4.7 GB of computer files on Data DVD disk for future edits?    Yes   No 


Crew 


Producer/director:  ____________________________  


Scriptwriter:  _________________________________  


Camera operator:  _____________________________  


Editor:  ______________________________________  


Talent:  ______________________________________________________________________________________  
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Schedule of deliverables 


Final project due on:  __________________________  


Project phases Due date Owner 


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


   


Approved by:  ________________________________________________  Date:  _______________________  
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Script-to-screen video production workflow
Digital video production is a multiphase collaborative process. Adobe Creative Suite Production Premium users can 
take advantage of an integrated workflow to turn project plans into efficient productions—from script to screen.
Collaboration from script to screen


• Collaborate online with other producers and writers in the script development process by using Adobe Story. 


• Leverage your script as you capture video directly to disk. You can manage your video shoot and capture 
detailed logging and editing notes during taping. 


• Stay organized and streamline your production process by using Adobe Prelude CS6. Adobe Prelude unites 
your footage, metadata, and comments in one place. Ingest nearly any file-based footage and begin logging 
immediately. Add markers, subclips and comments that carry through from pre-production to editing. 


• Bring your organized footage into Adobe Premiere Pro CS6 (or Adobe After Effects CS6). When you import 
the project into Adobe Premiere Pro (or After Effects), metadata from Adobe Story and Adobe Prelude 
makes it easy to locate your best clips and create a preliminary rough cut. 


• In Adobe Premiere Pro, use Speech Search to edit based on dialog. 


• When you export your finished movie from Adobe Premiere Pro, the metadata remains embedded in the 
published video file. When you publish the video to a web server, the content is searchable. Your audience 
can locate video by using key words, including characters, actors, scene names, product placement, and any 
other tags that were added during the script-to-screen workflow. 


Adding intelligence to your content with Extensible Metadata Platform (XMP)


As any video producer knows, effective file management is an important and necessary part of the creative process. 


Adobe’s Extensible Metadata Platform (XMP) is a labeling technology that allows you to capture information during 
content-creation and embed that information into the file itself. This metadata is used to identify the content within 
your scripts, edit logs, unedited video clips, and the final published video files. You can capture meaningful 
descriptions and titles, searchable keywords, and up-to-date author and copyright information. 


In the script-to-screen video production workflow (Figure 1), metadata travels along with your files as you move 
from one production tool or application to another. Best of all, as other workgroup members modify files and assets, 
You can edit and update XMP-encoded metadata during the normal course of the workflow.


Figure 1 Script-to-screen video production workflow using the Adobe Production Premium CS6 suite of applications
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Adobe Story
Adobe Story is a collaborative script development tool designed for writers and producers working on video scripts 
and screenplays. 


Thanks to integration with Adobe Creative Suite Production Premium, Adobe Story plays the starting role in the pre-
production phase of the script-to-screen workflow. 


Planning and writing scripts Key features & best practices


1. Create a new Adobe Story project.


2. Create or import a script. 


Note: You can import scripts from other 
applications, such as Word or Final Draft.


3. Create detailed character bios.


4. Create web links to relevant content or 
information that supports the writing and 
production process.


5. Add or modify scenes.


6. Share the script with other writers and 
reviewers by using the Adobe Story online 
service. 


7. Add metadata to the script, or modify the 
metadata that is created for you automatically 
by Adobe Story.


8. With a script completed and tagged with 
metadata, export the script for use in other 
Adobe Production Premium applications. 


• Adobe Story includes a collection of script-writing 
templates, including Film, Novel, Animation, TV 
Commercial, and Custom. 


• Each template has additional settings for writing 
drama, comedy, thrillers, or romantic material.


• When you import a script document, Adobe Story 
looks for title headers, names of characters, 
actions, and so on. Adobe Story turns this key 
information into rich metadata to make the video 
content more accessible and searchable.


• After importing or creating a script, Adobe Story 
makes a record of which characters appear in each 
scene. Adobe Story displays color-coded dots to 
identify the characters.


• Character bios are separate documents that are 
linked to the script.


• Share your Adobe Story script online. You can set 
permissions for each contributor. Coauthors have 
full editing rights. Reviewers can annotate the 
script. Viewers can only view the script. Authors, 
coauthors, and taggers can add metadata 
throughout the script.


• Tag screens that require special attention during 
production, such as product placement in a scene 
or a unique camera point of view.


• Tag scenes that require special treatment or effects 
during post-production, such as adding a visual 
effect to a flashback or dream sequence.


• Add tags to identify searchable content. 
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Adobe Prelude CS6
Using Adobe Prelude CS6, organize and archive footage, or create rough cuts that flow into Adobe Premiere Pro CS6 
for final editing. With Adobe Prelude, you can ingest nearly any file-based format. As you bring footage into Adobe 
Prelude, you can encode your media automatically by using Adobe Media Encoder CS6. Create clips and subclips 
from your original footage. Log clips and add notes and markers that make finding content faster when editing (or 
when searching the web for the final published video). All of this metadata travels with the clip through editing and 
publishing. 


Ingesting media Key features & best practices


1. Begin a new Adobe Prelude project.


2. Ingest your project media, including video, 
audio, and graphic images. 


Note: As you ingest media, you can choose to 
automatically transcode your files to any format 
supported by Adobe Media Encoder CS6. You 
can choose to import entire clips or parts of 
clips that you indicate by entering In and Out 
points.


3. Organize media into clips and subclips.


4. Create edit lists.


5. Add additional metadata to any clip or to a 
specific location within a clip.


6. Create rough-cuts of your video by adding 
media to the Timeline. 


7. Identify good takes, add notes, and identify 
alternate clips for the same scene. 


8. Export the rough-cut or media clips for editing 
in Adobe Premiere Pro. 


• Ingest full-length footage or partial clips.


• Tag clips by adding metadata as you ingest the 
footage into Adobe Prelude. The metadata you add 
in Adobe Prelude is carried over to your Adobe 
Premiere Pro projects.


• If the footage has been run through Speech 
Analysis in Adobe Premiere Pro, the transcription 
notes appear in Adobe Prelude.


• Transcode to the appropriate format during the 
ingest process, to save time during editing. Adobe 
Prelude supports the same file formats a Adobe 
Premiere Pro. You can also transcode multiple 
versions to separate locations for archiving or for 
review on different screens.


• Scrub though clips before you ingest them by 
dragging the mouse pointer over a video 
thumbnail. Easily identify and select only the 
footage you want before bringing your media into 
Adobe Prelude.


• Make footage easy to find by adding markers. You 
can use markers to add notes, post-production 
direction to your editors.


• All metadata added in Adobe Prelude is viewable 
in the Monitor and Marker List panels in Adobe 
Premiere Pro. 


• Work faster with keyboard-driven logging. 


• Adobe Prelude has the ability to accept markers as 
an XMP stream file and associate those markers 
with video. This means you can create a tablet 
application used to log shots during production and 
associate that metadata to video in Adobe Prelude. 


• Export rough-cuts complete with all metadata 
directly to Adobe Premiere Pro, or export without 
the tags to Final Cut Pro 7 XML.
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Adobe Premiere Pro CS6
Adobe Premiere Pro CS6 is a professional video-editing application. You can capture video from tape, or import 
existing audio and video files. As part of the integrated script-to-screen workflow, you can import media and project 
rough-cuts that are transcoded, logged, and tagged by using Adobe Prelude CS6. The metadata added in Adobe 
Prelude travels with the clips you import to Adobe Premiere Pro.


When you export the final video for the Internet, the transcript and other metadata added in Adobe Prelude and 
Adobe Premiere Pro are embedded. The video is searchable by keyword when published to the web.


Adobe After Effects
In addition to producing your final edited program in Adobe Premiere Pro, you can import media from Adobe 
Prelude directly into Adobe After Effects CS6. After Effects is the industry standard for motion graphics and visual 
effects. Its 2D and 3D compositing tools and huge collection of video effects help you create eye-catching animated 
text, exciting motion graphics, and sophisticated visual effects. As you work in After Effects, you can add additional 
metadata. You can use round-trip editing to share project assets, along with their metadata, as you move between 
editing and compositing in Adobe Premiere Pro and After Effects. 


Editing and compositing video Key features & best practices


1. Begin a new Adobe Premiere Pro project.


2. Import footage created and tagged in Adobe 
Prelude. 


3. Edit your video footage. Use the metadata 
added in Adobe Prelude to locate footage 
quickly and to inspire edit decisions.


4. Add additional metadata to your clips and 
edited sequences in Adobe Premiere Pro.   


5. Export and encode your edited video project for 
the web, DVD, or other delivery medium.


• Using Adobe Speech-To-Text, you can turn spoken 
dialog into metadata that is text-based, timecode-
accurate, and searchable. 


• While editing, locate specific footage by using 
Speech Search. Jump to a specific area of a shot by 
searching for keywords within the dialog, and then 
use keywords to quickly locate and display what 
you’re looking for—or even edit video based on 
the script.


• Export your Adobe Premiere Pro Projects for 
continued editing or collaboration in other non-
linear editors.


Note: Export in Advanced Authoring Format 
(AAF) for continued editing or collaboration in 
Avid Media Composer.


Note: Export as Final Cut Pro 7 XML file for 
editing in Apple Final Cut Pro.


• Adobe Premiere Pro is integrated with Adobe 
Audition for audio editing, creating multitrack 
music scores, and adding sound effects. 


Note: You can also export all the active audio 
tracks from an entire sequence in Adobe Premiere 
Pro to an Open Media Format (OMF) file. 
DigiDesign Pro Tools imports OMF files, when 
the DigiTranslator feature is licensed. With 
DigiTranslator in Pro Tools, you can sweeten 
soundtracks from Adobe Premiere Pro.
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Selecting and connecting microphones
Most camcorders have onboard mics. Onboard mics pick up sound from everywhere, including wind, the zoom lens 
motor, the hum of overhead fluorescent lights, and any noises made while handling the camcorder. To capture clearer 
audio, you might choose an external mic. Following are descriptions of the available options.


Standard mics
To capture clean sound, you need an external mic: a specialized mic that serves narrow but useful functions. These 
four basic types suit most circumstances:


• Handheld


• Shotgun


• Lavaliere


• Surface-mount


Handheld mics


Handheld mics are the workhorses of the audio industry. Because they are built with internal shock mounts to reduce 
handling noise, these mics are best for conducting an interview, recording a speech (especially at a podium), and 
creating a narration.


Many handheld mics are omnidirectional, meaning they pick up sound from all directions. They’ll pick up ambient 
room noise as well as close-up audio. To minimize unwanted noise, keep the mic as close to your subject as 
practical—usually about a foot from the speaker’s mouth. Position a handheld mic at an angle of about 45 degrees to 
cut down on breath pops when the speaker pronounces Ps and Ts.


Shotgun mics


A shotgun mic resembles a shotgun barrel. Shotgun mics reduce ambient noise and work well for informal, 
impromptu interviews. Instead of shoving a handheld mic in a nervous interviewee’s face, you can hold a shotgun mic 
farther away. The shotgun mic’s unidirectional barrel (called an interference tube) narrows the focus of the audio field 
to about 30 degrees.


Shotgun mics don’t zoom. Think of them as looking through a long tube. They narrow the “view” of the sound.


The zoom-lens equivalent in the microphone world is a parabolic dish. You’ve seen networks use them along the 
sidelines of NFL games to get those great crunching hits.


Lavaliere mics


When producing videos, you usually don’t want to remind viewers that they are watching TV. Lavalieres help avoid 
that. Their tiny size means you can conceal them to give viewers the feeling that the speaker is talking directly to 
them. In particular, you should use lavaliere mics for formal, sit-down interviews. The downside is that most 
lavalieres require batteries, which tend to wear out at inopportune moments.


Surface-mount mics


Surface-mount mics (also called boundary mics) are commonly used to pick up several speakers at a conference table 
or on a theater stage. They’re built to be placed on a flat surface and pick up sound waves both from the air and 
moving through the hard surface.


Wireless systems and mics
Wireless mics open a whole new spectrum of possibilities, enabling you to record sound from a distance. After 
you’ve used one, you’ll wonder how you got along without it. Depending on the wireless system, you can hook up a 
standard mic—handheld, shotgun, or lavaliere—to a wireless transmitter or use a mic with a built-in transmitter.
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Recommended single-mic solution
You might find you don’t have the luxury of taking a number of mics on a shoot. TV news crews often find 
themselves moving quickly from one spot to another and from one interviewee to another. What generally works best 
is a wireless shotgun mic. A shotgun mic is versatile and gives great mobility when connected to a wireless 
transmitter. You can get crystal-clear audio even though the mic might be far from your camcorder on a podium or in 
a reporter’s hands in the middle of a crowd. Interviews will be more spontaneous—the mic is less obtrusive than a 
typical handheld mic because it can be held farther from the interviewee’s face and the reporter doesn’t have to take a 
few extra moments to plug it into the camcorder.
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Shot list


Student name(s): _______________________________________________________________________________


Project: _______________________________________________________________________________________


Shot:________________________________________


Location: __________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location: __________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location: ___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________


Shot:________________________________________


Location:___________________________________


Props: _____________________________________


Talent: _______________________________________


Special equipment: _____________________________
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Story creation tips
Creating a video is a multistep process: planning, shooting, interviewing, writing, and editing. During each stage of 
the process, you develop your story to best reach your audience. The tips in this guide describe ways to plan, shoot, 
and capture moments to make your videos compelling. These are maxims from NBC-TV Today Show correspondent 
Bob Dotson.


Dotson regularly presents seminars on how to create stories on video. His principal themes are:


• Give viewers a reason to remember the story.


• When interviewing people, try not to ask questions. Merely make observations. Making observations puts people 
at ease so they reveal their emotional and human side.


• Be sure to get a closing shot. Most video producers look for dramatic opening shots or sequences (a good thing), 
but your viewers are more likely to remember the closing shot.


Bob Dotson’s Storyteller’s Checklist
Dotson prepared his Storyteller’s Checklist with TV news reporters in mind, but his tips apply to students, 
professionals, corporations, and home video producers as well.


Video shooting and editing tips


• Create a strong close, something you build toward throughout the story. Ideally, the ending is also visual.


• Build your report around sequences: two or three shots of a guy buying basketball tickets, two or three shots of a 
couple drinking coffee at a kitchen table, and so on. Sequences demand matched action.


• Use strong natural sound to heighten realism, authenticity, and believability and to heighten the viewer’s sense of 
vicarious participation in the events you’re showing. Some reports merely let the audience watch what happened. 
The best reports make it possible to experience what happened.


• Short sound bites prove the story you are showing. Don’t use sound bites as substitutes for your storytelling. 
Present the facts and let your interviewees present the feelings.


Writing tips


• Always remember that the reporter (or narrator) is not the story.


• Make sure you know what you want the audience to take away from the story. Formulate this theme to yourself 
to help guide the story creation. Then use your images to prove that theme visually. Very seldom will you state 
the theme verbally in any story.


• Write to your pictures first. Write a strong lead that instantly telegraphs the story to come.


• Keep the main body of the story to three to five main points, and prove them visually after you’ve identified 
them.


• Write loose. Avoid being too wordy. Be hard on yourself as a writer. Say nothing in the script that your viewers 
would already know or that the visuals say more eloquently.


• Allow for moments of silence. Stop writing occasionally and let two or three seconds or more of compelling 
action occur without a voiceover. For a writer, nothing is more difficult to write than silence. For viewers, 
sometimes nothing is more eloquent.


• Build in surprises to sustain viewer involvement. Surprises help viewers feel something about the story; they lure 
uninterested viewers to the screen. Surprises can be visuals, wild sounds, short bites, or poetic script. Always, 
surprises are little moments of drama.


• Tell your story through people. People sell your story. Try to find strong central characters engaged in 
compelling action that is visual or picturesque.
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• Address the larger issue. “A trailer home burned down” fails to meet the “so what?” test. “The trailer home 
burned down because the walls are full of flammable insulation” meets the “so what?” test because it describes 
the larger issue.


• Finally, make your story memorable. Can your viewers feel something about the story and its subjects? If feeling 
is present, the story will be memorable. It will stick in the viewers’ minds.


Bob Dotson—NBC-TV reporter
Bob Dotson is one of the nation’s top network-television feature reporters. He has received more than 100 awards for 
his work in broadcast journalism, including four National Emmys. The Society of Professional Journalists cited 
Dotson for the Best Network Feature Reporting of 2004, and the Radio and Television News Directors Association 
honored him for Best Network News Writing.
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Voicing narrations
Go over this checklist before you record a voiceover:


• Practice reading your copy out loud: Listen to your words. They should sound comfortable, conversational—
even informal.


• Short sentences work best: If you find yourself stumbling over certain phrases, rewrite them.


• Stress important words and phrases: As you review your copy, underline important words. When you record 
your voiceover, you’ll want to give those words extra emphasis—more volume and punch.


• Mark the pauses: Mark logical breaks in narration with short parallel lines.


• Avoid an overly smooth and constant pace: A consistent pace is characteristic of a scripted delivery. You don’t 
want to remind viewers that this is TV. It’s real life; it’s conversational.


• Punch up your voice: Don’t slip into a dull, monotone voice. Add zest and enthusiasm to your narration.


• Practice: Record a couple of narrations and listen to them. Most first-time narrators mumble, swallow words, or 
talk too fast. Have you made yourself clear?


• Don’t pop your Ps and Ts: As you say P- and T-words, you project a small blast of wind. Avoid speaking directly 
into the mic.


• Wear a headset: Hearing yourself helps you avoid popping P’s or speaking with too much sibilance—an 
overemphasis on the S sound. And it helps you minimize room noise and other extraneous sounds.





		Voicing narrations

		Voicing narrations
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How to work with audio
Adobe Premiere Pro CS6 includes basic audio editing, which is very similar to editing video in Adobe Premiere Pro. 
You import an audio file the same way you import video clips and other assets.


Although you can edit audio files and add audio effects in Adobe Premiere Pro, a better way is to use a dedicated 
audio program, such as Adobe Audition CS6, to create and edit your sound track, and then import these files into 
Adobe Premiere Pro.


Adobe Premiere Pro and Adobe Audition are integrated for smooth round-trip editing. From within Adobe Premiere 
Pro, you can select any individual audio file or sequence and open it for editing with Adobe Audition. The changes 
you make in Adobe Audition are automatically updated in your Adobe Premiere Pro project.


To complete these tasks, you need two or more audio clips and one video clip.


Inserting and deleting audio tracks
Audio clips in multiple layered audio tracks all play together. If you have ten layered audio tracks loaded with a 
variety of audio clips and do not adjust volume levels and stereo panning, they can sound like a cacophonous mess. 
Adobe Premiere Pro provides a variety of audio tracks, including mono (single channel), stereo (two channel), and 
5.1 (six-channel surround). When you drag an audio clip to the Timeline panel, you can place it on an audio track that 
matches the audio clip. For example, you can only place a clip with mono audio on a mono audio track.


To insert and delete audio tracks:


1. Start Adobe Premiere Pro, create a new project, and give 
it a name that relates to the video/audio files you will 
import.


2. Import one video clip and two or more audio clips.


The clips appear in the Project panel (Figure 1).


3. Drag the video clip to the Video 1 track in the Timeline 
panel.


Note: If your video includes audio, the audio appears on 
the first available audio track (Figure 2).


Figure 1 Clips in the Project panel


Figure 2 Video with audio added to the sequence
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4. Drag the remaining audio clips to separate audio tracks.


If your sequence timeline doesn’t have enough audio 
tracks to place each clip on a separate track, you can add 
new tracks.


5. To add a new track, select Sequence > Add Tracks.


The Add Tracks dialog box appears (Figure 3).


6. In the Audio Tracks section, enter the number of tracks 
you want to add. Select a position for the track from the 
Placement pop-up menu. Select the track type (stereo, 
mono, or 5.1) from the Track Type pop-up menu.


7. Click OK.


8. Select Sequence > Delete Tracks.


The Delete Tracks dialog box appears (Figure 4). The 
default is to delete all empty video and audio tracks.


9. Select Delete Video Tracks and Delete Audio Tracks to 
delete any empty tracks, and click OK.


The Timeline panel now includes only tracks with video 
or audio in them (Figure 5). 


Figure 3 Add Tracks dialog box


Figure 4 Delete Tracks dialog box


Figure 5 Timeline panel
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Round-trip editing with Adobe Audition
You can edit your Adobe Premiere Pro audio tracks in Adobe Audition. You can export individual clips or the entire 
sequence to Adobe Audition. When exporting a sequence, the file opens in Adobe Audition as a new multitrack audio 
session. You can even export your video for preview in Adobe Audition, allowing you to synchronize audio to your 
video and maintain the integrity of the work you’ve already done in Adobe Premiere Pro.


To apply round-trip editing to a clip:


1. Continue where you left off in the previous task.


2. In the Timeline panel, select one of the audio clips 
(Figure 6).


3. Select Edit > Edit In Adobe Audition > Clip.


Note: By default, when you edit in Adobe Audition, you 
edit the audio for the selected instance of the audio clip, 
not the original file. By choosing Clip, you open only the 
selected clip in Adobe Audition. To open and edit all 
clips in the sequence, select a sequence and select Edit > 
Edit In Adobe Audition > Sequence.


Adobe Audition CS6 opens, with the selected audio clip 
in the Editor panel (Figure 7).


4. In Adobe Audition, make any necessary edits or add 
effects, and then select File > Save.


Note: Refer to the “How to edit audio tracks” guide for 
instructions on editing audio tracks and adding audio 
effects.


5. Return to Adobe Premiere Pro and play the sequence in 
the Timeline panel.


The changes you made in Adobe Audition are 
automatically applied to the clip in Adobe Premiere Pro 
when you save it in Adobe Audition.


Figure 6 Selected audio clip


Figure 7 Adobe Audition CS6 
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To apply round-trip editing to a sequence:


1. In Adobe Premiere Pro, select the sequence that contains 
audio you want to edit in Adobe Audition. You can select 
a sequence in the Project panel, or select the current 
Timeline (Figure 8).


2. Select Edit > Edit In Adobe Audition > Sequence.


The Edit In Adobe Audition dialog box appears 
(Figure 9). By default, the name of the session is the 
same as the sequence you are exporting.


3. Open the Selection menu and make sure Entire Sequence 
is selected.


You can export the entire sequence or only the work area. 
You define the work area in a sequence in the Timeline in 
Adobe Premiere Pro. 


By default one-second handles are added to each clip in 
the sequence. This gives you greater control when adding 
transitions or sound effects to the individual audio clips 
in the sequence. 


4. Select Export Preview Video. 


It can be helpful to see the corresponding video while 
editing audio tracks in Adobe Audition.


5. Make sure Open In Adobe Audition is selected, and then 
click OK.


The sequence exports and shortly the files open in a new 
Adobe Audition multitrack session. Adobe Audition 
opens to the Multitrack Editor view (Figure 10). The 
video clip is in the top track.


6. Press the spacebar or click the Play button to play the 
sequence.


The sequence plays and the video preview appears in the 
Video panel.


You can edit each audio track by using the features 
available in Adobe Audition. When you finish editing, 
the sequence is ready to be exported back to Adobe 
Premiere Pro. 


Figure 8 Adobe Premiere Pro sequence


Figure 9 Edit In Adobe Audition dialog box


Figure 10 Multitrack Editor view in Adobe 
Audition
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7. Select File > Save.


The Save As dialog box appears (Figure 11). By default, 
Adobe Audition saves the sequence in a new multitrack 
Adobe Audition session.


8. Click OK to accept the default settings.


9. Select Multitrack > Export To Adobe Premiere Pro.


The Export To Adobe Premiere Pro dialog box appears 
(Figure 12). Exporting each track as a stem converts the 
full timeline duration of each track into a single clip, 
combining multiple clips if necessary. Select this option 
to extend and align clips with sequence start and end 
points. You can also mix the entire session down to a 
single mono, stereo, or 5.1 surround sound audio file. 
The option to open the exported file(s) in Adobe 
Premiere Pro should be selected by default.


10. Select Mixdown Session To. 


11. Select Mono File.


12. Click Export.


In Adobe Premiere Pro, the Copy Adobe Audition Tracks 
dialog box appears (Figure 13). 


13. Open the Copy To Active Sequence menu.


You have the option of replacing the original tracks from 
the top down, beginning with a track you select. 


New Audio Track places each edited track, or the mix 
down, in a new audio track below the originals. This is 
the default.


Figure 11 Save As dialog box


Figure 12 Export To Adobe Premiere Pro dialog 
box


Figure 13 Copy Adobe Audition Tracks dialog box
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14. Select New Audio Track and click OK.


The mixed-down mono audio file appears in a new track 
below the originals (Figure 14).


This is redundant with the original audio, so you’ll want 
to delete the originals, or mute those tracks. 


Notice the file(s) you export from Adobe Audition appear 
in a new bin in the Project panel (Figure 15).


Figure 14 Edited audio file in Audio Track 5


Figure 15 New bin in the Project panel
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Writing tips
Writing for video is different from writing for print. When you write broadcast copy, you are writing for the ear. Your 
viewers can’t go back and reread something that didn’t quite make sense. To ensure they understand your message, 
follow this collection of tips from media consultant Mackie Morris and Hollywood scriptwriters Stephen Black and 
Henry Stern.


The Good Writer’s Dazzlin’ Dozen
Mackie Morris frequently conducts seminars for TV news stations. At those seminars, Morris relentlessly drives 
home his active-voice message. Peppered throughout his presentation are other useful writing tips. He calls them 
“The Good Writer’s Dazzlin’ Dozen”:


• Write factually and accurately: The best technique and the finest form mean nothing if your copy is wrong.


• Write in the active voice: This technique makes your copy tighter, more complete, easier to listen to, and more 
interesting. Do whatever you must to avoid the passive voice.


• Write in the present tense or present perfect tense: That makes your copy more immediate, and immediacy is 
more interesting. For news stories in particular, avoid the word “today” because it becomes repetitive. If you use 
past tense, make sure you give a time reference to avoid confusion.


• Keep your writing simple: Give the audience the best possible chance to understand your story. Choose positive 
forms over negative forms. Instead of writing “The university board rejected a proposal to close admissions,” say 
“The board kept admissions open.” Write one thought to a sentence. Don’t search for synonyms; repetition is not 
a sin. Don’t search for complicated, “intellectual” language. Avoid technical jargon. These elements demand 
extra effort from your listeners, and you might lose them.


• Be complete and clear: In your quest for brevity and conciseness, don’t omit necessary information.


• Stick to the rules but develop your own style: Try to say the same old thing in a different, new way. Make use of 
writing devices that make copy easier to listen to and more interesting, such as using the “rule of threes” (that is, 
grouping items by threes, such as red, white, and blue; left, right, and center; over, under, and through). Saying 
things in groups of three always sounds better. Pausing before saying the third item is even more effective.


• Write to be heard: Maintain a sense of rhythm in your writing. All life has rhythm, and rhythmic writing is easier 
to hear. Mastering this concept is difficult. Start by avoiding long sentences and punctuating your copy with 
sentence fragments. In addition, avoid potentially confusing homonyms. Always test your copy by reading it 
aloud.


• Avoid interruptives: Don’t force the listener to make difficult mental connections. Put modifiers next to what 
they modify. Don’t split verb phrases (split infinitives).


◦ Incorrect: Will eventually decide.


◦ Correct: Eventually will decide.


◦ Incorrect: Doctors only gave him six months to live.


◦ Correct: Doctors gave him only six months to live.


• Use commas sparingly: Because you are writing to be heard, you want to avoid unnecessary breaks in your copy. 
A comma demands a hitch in reading and the resulting jerkiness frustrates the listener. Reducing the number of 
commas also eliminates subordinate clauses that kill the impact of copy, especially if they come at the top of a 
story or sentence.


• Use numbers sparingly: Listeners have trouble remembering numbers. If you need to use numbers, try to round 
them off or reinforce them by using on-screen supers (text that identifies a location or interview subject, for 
example).
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• Avoid ambiguous pronoun references: If you use a pronoun, make sure the pronoun agrees with its antecedent 
and appears close to the antecedent. For example, “John Doe hit Bob Smith on the head and paramedics took him 
to the hospital.” Instead of “him,” use “Smith.”


• Let the pictures tell as much of the story as they can: Video that clearly conveys a specific message requires 
general writing, while generic video needs more detailed writing. Utilize the touch-and-go method, wherein you 
write directly to the video at the beginning of a sequence and then allow the writing to become more general with 
background information and other facts as the video continues.


Writing in the active voice
Writing in the active voice dramatically improves the quality of your productions.


For example, consider this passive-voice example:


A bill was passed by the Senate.


Use this active-voice version instead:


The Senate passed a bill.


Putting the receiver of the verb’s action after the verb changes passive-voice writing into active voice. Passive voice 
is not ungrammatical, but it deadens, complicates, and lengthens writing. You use passive voice sparingly in everyday 
conversation, and you should use it sparingly in video productions. You are asking people to listen to your words. 
Focusing on active voice makes your copy more interesting and easier to understand.


Using proven scriptwriting techniques
The goal in video production is to tell stories. Scripts can help you plan and tell a coherent story. The following tips 
provided by two Hollywood scriptwriters, Stephen Black and Henry Stern, will help you construct your scripts:


• Characters are important elements in stories: The best kind of character is one who can surprise you. The 
audience is not stupid. You need to come up with something unpredictable. You don’t want white hats or black 
hats. You want people wearing gray hats — people you can’t read. You want to be interested in what happens to 
them.


• Start your script with a theme: Don’t start your scriptwriting with a plot; start with a theme. Know what you want 
to say, how you want to say it, and where you want to be at the end. The theme of our current film script is “How 
does the death of someone affect his three closest friends?


• Create characters: With the theme in hand, next create the characters. What is their arc and how will that change 
throughout the story? We invent detailed character bios. Where did they go to school? What were their parents 
like? What was their childhood like? We don’t have to use it all in the script, but knowing it helps craft the story.


• Create story points: Make 30 to 40 story points, such as guy robs bank, hides in mother’s house, falls in love with 
neighbor, and so on.


• Write an extensive narrative outline: This outline includes texture — the tone and detail — and describes settings 
and characters. Instead of merely using physical descriptions of characters, such as “Bob is 6 feet, 2 inches tall 
with the torso of a long-distance runner,” we’re more likely to write, “As John was driving up Canyon Avenue, 
he looked out his rain-spattered window and caught sight of Bob, one more time, running in the rain.” Narrative 
makes the script easier to write.


• Structure the story: It’s really crucial that you learn how to structure a piece so your story will make sense. Know 
where your story is going and how plot elements and character elements will build on one another so they peak at 
certain points. An excellent film example of structure is Two for the Road, with Audrey Hepburn and Albert 
Finney. Even though they use multiple flashbacks, you know that from beginning to end that this is a story of a 
marriage on the skids.
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• Tell as much of the story as you can without dialog: Tell it cinematically. Don’t give camera directions such as 
wide, tight, medium. That’s the director’s job and disrupts the story flow. But it’s okay to script camera angles. 
We wrote a scene where a woman was about to tell her husband their son was killed in combat. The husband ran 
a steak house and happened to be in the walk-in freezer when his wife arrived. We directed the camera to look 
through the window and, without any dialog, show the woman tell her husband and watch his reaction.


• Do the research: You can’t write if you’re not an observer. We’re constantly eavesdropping in restaurants. We’re 
acutely aware of dialog going on around us. Our characters have to speak in the vernacular of the time.


• Use dialog: Dialog is more than just writing down what two people say to each other. Good dialog is succinct, 
crisp, entertaining, and rich. It’s a level above conversation.


• Bury the pipe: The pipe is the exposition, the conduit of information, the stuff the audience needs to know to 
make sense of the story. This applies primarily to feature films and TV dramas. Say the character’s been divorced 
three times, has six kids with six different women, and runs a grocery. You don’t come out and say that. You 
impart it to the audience by revealing it gradually through dialog, action, and settings.


• Make your scriptwriting collaborative: Everyone has a hand in it. A screenplay will go through multiple drafts 
before shooting begins.


Mackie Morris, media consultant
Mackie Morris is a journalism and communications seminar leader, teacher, coach, and practitioner. Previously, 
Morris served as chairman of the Broadcast News Department in the University of Missouri School of Journalism. He 
later worked as a vice president and lead consultant for Frank N. Magid Associates, a major media consulting firm, 
where he implemented a series of instructional workshops for broadcast professionals.


Stephen Black and Henry Stern, scriptwriters and producers
Stephen Black and Henry Stern have worked as scriptwriters for such episodic TV dramas as Dynasty, Falcon Crest, 
Flamingo Road, Matlock, and Knot’s Landing. Their work as head writers on As the World Turns and consultants for 
One Life to Live stirred things up and added sizzle to both of these long-running daytime staples. They’ve had a hand 
in a half-dozen TV movies, including the only TV film starring Audrey Hepburn, Love Among Thieves.
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