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It’s time to usher in not one but two new suites of creative apps from 
Apple. Prepare to get acquainted with all the new features and start 
your new projects with the all-new iLife and iWork ‘09

etting hold of a new 
copy of iLife is, for a Mac 
user, like becoming ten 
years younger. Ambitions 
re-root themselves, 
projects you long gave 

up on suddenly become important again, 
and every time you touch your camera, 
camcorder or a musical instrument there’s 
a noticeable tingle of excitement as you 
anticipate all the wonderful things you 
can do with your material now that there’s 
a new version of iLife available. And this 
year is no exception to the rule. While, 

on the surface at least, iLife ‘09 may not 
appear to usher in sweeping reform to all 
of its apps as in previous versions, the suite 
has certainly moved with the times and, 
in some cases, will re-write the way we 
think about using the software within it. 
Take iPhoto and its new ways to organise 
photos, sync them with social networks 
and create even better books. Look at the 
third-coming of iMovie; a grand return to 
form after the slight slip that was iMovie 
‘08. We’re back thinking of ways to perfect 
our home movies and weave incredible 
themes between our recently shot 

footage. It’s not about the new features, 
it’s about the new possibilities that are 
now available with the unveiling of the 
iLife ‘09 suite. 

Over the next few pages we’re going to 
dig into the new iLife suite and root out all 
the best bits and the most exciting new 
tricks – and we’ll also show you just what’s 
on offer as you prepare to make the leap 
into this year’s must-have Apple software. 
Some quick starter guides will show you 
how the simpler techniques work and 
have you ready to follow the tutorials we’ll 
be running throughout 2009. Whether 
you’re excited about geotagging photos, 
fancy some creative movie editing, yearn 
to be taught music by your favourite 
artists or simply want to keep abreast of 
the new developments in Apple’s flagship 
package, we’ll provide you with all the 
answers, some cunning tips and a shower 
of inspiration so that you’re ready to hit 
the ground running with iLife once the ‘09 
versions hit your Applications folder. 

G

Feature: iLife and iWork ‘09

“There’s a noticeable tingle of 
excitement as you anticipate all the 
wonderful things you can do with your 
material now that there’s a new version 
of iLife available” 
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No less important (or indeed, creative) 
is the update to Apple’s rival to Microsoft 
Office. Unlike its PC counterpart (although 
there is a Mac version available), iWork 
brings the fun back into more business 
related tasks like reports, presentations 
and spreadsheets. Yes, even spreadsheets. 
Couple this with the exception page-
layout facilities offered by Pages and it 
seems pointless to dabble with any other 
home office suite. The work in iWork is 
misleading because, by the time you 
get to grips with a project in Keynote, 
Numbers or Pages, you’ll feel like you’re 
doing anything but toiling. iWork ‘09 sees 
numerous updates, especially to Numbers 
which levels itself against Microsoft’s 
Excel with a swarm of new features – over 
250 to be exact. Keynote brings us some 
intelligent automation tools and, following 
in the footsteps of the iTunes Remote 
application, an iPhone app to control 
your presentations with presenter notes 
built in. Unlike iLife, iWork has been more 

streamlined than it has re-thought and 
re-armed with new features. It’s the details 
in iWork ‘09 that will make the difference 
to the end user. The new full-screen view 
in Pages sounds like the kind of update a 
junior level programmer might come up 
with in their sleep, but the truth is it makes 
projects that much easier to focus on and 
designs that little bit easier to visualise. 
Small but precise upgrades have simply 
enhanced the suite of home and small-
business apps, and when you need to 
knuckle down and get some work done 
they’re exactly the sort of changes you’ll be 
thankful for. Not only are we showcasing 
all of these new features across this feature, 
but we’ll also be beginning our tutorials 
in the iWork ‘09 suite so you can get to 
grips with new projects and begin using 
this year’s advancements right away. And 
you won’t even have to pay a penny for a 
month or so either – with the free trial of 
iWork ‘09 available at www.apple.com/
iwork, you really can try before you buy.

Contents
20 iPhoto

Get started with Places 
and Faces and learn the 
new iPhoto interface

22 iMovie
Explore new themes and 
full-screen view

24 GarageBand
Learn top songs and jam 
with a virtual band

25 iWeb/iDVD
See the new web widgets 
and updated themes

26 Pages
All the new Pages 
features explained 

28 Pages tutorial
Use new templates to 
create your own custom 
newsletter designs

32 Pages themes
All of the amazing new 
themes showcased

34 Keynote
Discover the updates in 
Apple’s presentation tool

36 Keynote tutorials
Understanding Magic 
Move and Keynote’s 
iPhone application 

40 Numbers
Make the most of over 
250 updates to Numbers

42 Numbers tutorial
Re-order the data stored 
in a spreadsheet column

46 iWork.com tutorial
Share iWork projects 
online and collaborate 
with others
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iPhoto

New features

Face detection 
iPhoto can now intelligently recognise 
a face in a photo, and it even recognises 
individuals. By using the Faces feature, 
you can select a person and name 
them. iPhoto will then scan your photos 
and find other faces it thinks may be 
that same person

Source pane 
Just like Events and Photos, you can now 
access the new Faces and Places features 
from the Source pane in order to search 
images by person or location

iPhoto has long been the darling of the iLife suite, existing before there was even 
such a thing as an iLife suite. Now a fully integrated member of the package and 
flagship Apple application, it has been regularly updated since its release. This year 
brings in the most significant organisation tools since the Smart Album. 

With both Spaces and Places, iPhoto has become not only the ultimate tool for 
browsing and sorting your images, but a database of records charting all of your 
friends, family, holidays and other travels. And with Facebook integration now built 
in to the deal, iPhoto is spreading onto the web in more ways than simply sharing a 
photo gallery. Here are all of the new iPhoto features explained, as well as a couple 
of quick guides to get you started in this fantastic new version of Apple’s photo app.

“iPhoto is spreading onto the web in 
more ways than sharing a photo gallery”

Faces
iPhoto can now find faces 

in your photos and even identify 
them, allowing you to name each 
one and sort albums by person. 

Places
Turning GPS data into simple 

names, Places makes the most of 
your GPS-enabled camera or iPhone 
showing the location of your shots. 

Themed slideshows
Show off your photos with 

these great new slideshows that use 
face-recognition to frame people 
perfectly in a wide range of styles.

Online sharing
One click is all you need 

to upload your pictures to Flickr or 
Facebook with names added (and 
Faces included) as tags for each.

Editing
iPhoto ‘09 offers an 

enhanced set of tools, including a 
way to improve the colours in your 
shots without affecting skin tones. 

Maps
A new feature in iPhoto 

books allows you to use Places data 
to create amazing maps to show 
where your photos were taken. 

1: Find the photos 
Here we have an event that does 
not have GPS data applied. Click the 
‘i’ button to flip the event and begin 
adding location information. 

Get started with 
Places in iPhoto ‘09

Pinpoint your 
pics on the 
map with this 
impressive new 

feature that not only allows 
you to chart your travels, but 
you can also search for a set 
of photos from any given 
location. Here’s how…

8
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Search the world 
The Places interface shows a world map 
with pins positioned in all the locations 
where you have taken photos. You can 
zoom in and out of the map to locate 
specific snaps, or view them all at once

2: Name the place 
All you need to do now is to begin 
typing the location in which the 
photos were taken, and iPhoto 
should auto-complete it for you. 

3: Back on the map 
You can now use the Places view 
from iPhoto’s Source pane to locate 
all of your events on a world map, 
with photos denoted by red pins. 

Get started with 
Faces in iPhoto ‘09

Let iPhoto take 
the hassle out 
of naming the 
people in your 

photographs by searching 
your library and finding 
the same faces in different 
shots. Here’s how to tell 
iPhoto exactly who’s who…

1: The name game 
Head to your iPhoto library and 
open a photo that features people 
you want iPhoto to recognise in 
future images and click Name.

2: Name some names
Boxes will automatically appear 
around faces in your photo allowing 
you to input names, which iPhoto 
will use for future reference. 

New book theme

Online sharing
These two buttons allow for one-click 
uploading of a set of images to Facebook and 
Flickr. If you have added names in Faces then 
they will be added as tags in your photos on 
Facebook too

Make the most of Places in 
iPhoto by using a new Travel 
Book theme that includes 
maps alongside all of your 
photos from around the 
world, or simply around town.

New book themeNew book theme
Make the most of Places in Make the most of Places in 
iPhoto by using a new Travel iPhoto by using a new Travel 
Book theme that includes 
maps alongside all of your maps alongside all of your 
photos from around the 
world, or simply around town.world, or simply around town.

3: What’s my name?
The next time you import pictures, 
iPhoto will ask if certain faces it 
recognises people you have named.
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iMovie

New features

Stills or movies in themes
You can drop a photo into a theme or 
include a video clip to add a moving 
image to your chosen theme animation 
and give your project a professionally 
edited feel instantly

Let’s face it, nobody was particularly happy with iMovie ‘08. It had a revolutionary 
new editing system, but it also dropped a number of the best features from iMovie 
HD. Apple clearly noticed this issue and swiftly made the original available for free 
to iLife ‘08 users. Fortunately, the revolution has continued into iMovie ‘09 – creating 
a happy compromise between iMovie HD and iMovie ‘08. The same editing layout 
remains, but with a host of new and improved features that offer the control users 
want alongside idiot-proof functionality. If anything, iMovie ‘09 offers the best of 
both worlds with handy menus that appear during drag-and-drop editing so you 
can define exactly what you want to do with an audio or video clip, or a sequence 
of footage. Prepare to be wowed by the best iMovie release yet.

“If anything, iMovie ‘09 offers the best of 
both worlds… prepare to be wowed”

Advanced drag 
and drop

Add clips with ease by dragging and 
dropping. Include transitions, slick 
cutaways and inserts too. 

Precision editor
Use a magnified view 

of your footage for complete control. 
Trim and tweak your clips, adjust 
audio and define titles with ease. 

Themes and maps
Amazing new themes will 

bring your movie to life and can be 
added at the start of a project (or to 
one you have already put together).

Video Stabilization
All the clips you thought 

were unusable due to a shaky hand 
can now be fixed and used in your 
iMovie projects with this new tool. 

New titles, transitions 
and effects

Quickly preview and apply new 
titles, transitions and effects from the 
browser and click to add them.

Library browser
Like iPhoto for movies, 

this new feature lets you browse all 
your footage in full-screen mode to 
select clips or just review your shoot.

New themes in iMovie ‘09
Add a new theme to your iMovie project and the application will 
automatically add footage to create an amazing sequence in minutes. 
Choose from Scrapbook, Photo Album, Comic Book or Filmstrip for a 
variety of styles to suit your movie. 

New themes in iMovie ‘09
Add a new theme to your iMovie project and the application will 
automatically add footage to create an amazing sequence in minutes. 
Choose from Scrapbook, Photo Album, Comic Book or Filmstrip for a Choose from Scrapbook, Photo Album, Comic Book or Filmstrip for a 
variety of styles to suit your movie. 
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Search smoothly 
Use the new full-screen browser to skim 
through your clips and projects in a 
Cover Flow view, and play them in 
glorious full screen. Use it to find the 
perfect clip for your project or to show 
off your latest iMovie production

Tuned transitions
New transitions have been added 
to iMovie ‘09 that can either be 
applied by simply dragging your 
choice between two clips or by 
dragging it on top of one

Browse your 
movies full-screen

The full-screen 
browser offers 
an easy way 
to get an 

overview of your entire 
movie library, and you 
can pick out highlights by 
viewing any clip or project 
you require.

1: A more complete view
Move into the full-screen browser to 
show all of your clips and projects 
on one simple Cover Flow view 
along the bottom of the screen. 

2: Scroll along 
Use the slider below the clips or 
your mouse’s scroll ball to flick 
through all of your footage in a 
more visual manner. 

3: Pick the clips 
Buttons next to the Cover Flow 
display allow you to choose 
between clips and projects, and you 
can even skim the clips you select. 

Tantalising titles
Select one of the many title styles and drag 
it onto a clip in your project to add it to the 
movie. If you drag a title to a blank space of 
your project you can choose one of several 
animated backgrounds as an alternative to 
plain black

New iMovie, new tricks
These new browser windows make it 
easy to preview and select a wide range 
of titles, transitions and effects in order 
to pick the perfect option for your movie

“The revolution has continued into 
iMovie ‘09, creating a compromise 
between iMovie HD and iMovie ‘08”
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GarageBand
While the core features remain largely untouched, GarageBand ‘09 provides some 
great new options for budding musicians. Guitarists will rejoice with the addition 
of some amazing guitar rig setups and stomp box effects that mimic those of the 
greats, and these are endlessly customisable. Plug in your guitar and you’re off and 
running with sounds like Brit Pop, Seattle Sound and Woodstock Fuzz. For those 
new to music or thirsty for improvement, you can now learn your instrument 
from right inside GarageBand itself. The Basic Lessons teach you with videos and 
annotations, and Artist Lessons enlist the help of popular musicians like Sting, 
Colbie Caillat and John Fogerty to help you master their own hit songs. 

“GarageBand ‘09 provides some great 
new options for budding musicians”

New features
Basic Lessons
For piano or guitar, these 

nine lessons show you the basics at 
your own speed – with the ability to 
slow things down if you need to. 

Artist Lessons
The cream of today’s 

musical talent show you how to play 
their songs from right within the 
GarageBand interface. 

New Guitar features
Make your guitar sound like the 

legends of fretwork with new effects 
and rigs that sound great and are 
displayed in 3D for complete control.

Magic GarageBand jam
Stop practising alone and 

invite a full band onto your Mac with 
Magic GarageBand, which now plays 
in full-screen mode. 

1: Select a lesson 
From the new look Project Chooser, 
select the Learn To Play option and 
pick an instrument and a lesson 
from the subsequent screen. 

Take your first 
guitar lesson 

Pick your 
instrument, 
select your 

skill level and start learning 
how to play in minutes with 
this excellent new learning 
feature in GarageBand ‘09.

2: The lesson interface 
The lesson will now begin playing 
with an introduction. You can pause 
and slow down with the controls 
found below the video window. 

3: Navigate the lesson
If you need to move back and forth 
in the lesson to speed up your 
learning or go over a topic, drag the 
playhead along the timeline. 

An artist in your own home
Invite a music legend to teach you how 
to play their songs, such as Roxanne 
taught by The Police frontman Sting, at 
a pace that suits you

Jam with the band
Set up your band and 
jam away on your 
chosen instrument in 
full screen with Magic 
GarageBand. You have 
complete control of 
which instruments and 
parts are used, and 
you can even record 
your song into Magic 
GarageBand too

Learn from the best
At present you can 
pick from Sting, Sarah 
McLachlan, Patrick 
Stump, Norah Jones, 
Colbie Caillat, Sara 
Bareilles, John Fogerty, 
One Republic and Ben 
Folds to teach you hit 
music. The lessons can 
be downloaded from 
within GarageBand
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iWeb is the newest addition to the iLife suite, added as part of the package 
in 2008, and as such hasn’t seen too many changes in this instalment. Rather 
than overhaul iWeb in iLife ‘09, Apple has simply made some of its existing 
features even better than before. New themes, new widgets, notification 
for Facebook friends when you update your site and updated management 
options make it even easier to create rich, exciting and interactive websites 
with iWeb. The new themes will also help those growing tired of the existing 
page designs to liven up their online creations. 

Some of the updates may not provide wholesale changes, but some offer 
the opportunity to use your imagination to create cool new features on your 
site. The RSS widget in particular will provide a simpler way to include feeds 
on your page – whether you want to offer the latest news or information 
from another of your iWeb sites or blogs. 

New & updated features
New themes
If your site is starting to look 

a little tired you can pick from a set 
of new themes added to iWeb in the 
latest version of iLife. 

Add new widgets
Widgets in iWeb get 

even better with the addition of a 
countdown clock, iSight photo and 
RSS feed reader for your sites. 

Notify Facebook
When you publish your 

new site or an update to an existing 
page, iWeb can now automatically 
notify your friends on Facebook. 

Manage & publish
Take complete control of 

your pages and publishing options, 
whether you’re uploading to 
MobileMe or an FTP server. 

iWeb

iDVD
Some said iDVD was on its way out with minimal updates in iLife ‘08; the birth 
of the Blu-ray disc and the growing popularity of the internet for sharing movies 
and photos was preferred to the physical format. Still, it returns in iLife ‘09 but, 
unfortunately, only with the addition of some attractive new themes. 

Just because the app hasn’t been hugely altered that doesn’t mean it should be 
overlooked, however. For iPhoto and iMovie projects, iDVD is the final piece in the 
puzzle when it comes to sharing your iLife creations, and these new themes will 
stand to make things even more interesting. 

New themes in iWeb ‘09
Make your site look its best with a set of professionally designed themes 
for iWeb, now including Leaf Print, Fine Line and Layered Paper.

New themes in iWeb ‘09
Make your site look its best with a set of professionally designed themes 
for iWeb, now including Leaf Print, Fine Line and Layered Paper.

13

“New themes, new widgets and 
updated management options 
make it even easier to create rich, 
exciting and interactive websites 
with iWeb”
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Pages

New features

Pages is back and better than ever in iWork ‘09, with a selection of new features 
that extend and improve its functionality and, once again, stick the knife further 
into Microsoft’s word processing and page layout offerings. The focus in iLife ‘09 is 
making sure that the end user not only has the tools to complete a variety of tasks 
from newsletters to résumés, but that they work well and allow complete focus on 
the task in hand. No two features are more indicative of this than full-screen view 
and dynamic outlines, which both provide the user with a clear route to creating 
the work they envisage. Of course, a Pages update wouldn’t be complete without a 
selection of exciting new themes to help you get started, and there are even some 
more complex updates that some of us won’t really grasp until we need them. 
MathType and EndNote compatibility brings the business end of equations and 
document citations into the iWork suite for the first time. On top of this, there are 
new Mail Merge features and sharing via iWork.com. Ready to learn about them?

Full-screen view
See more of your document 

and less of everything else. Menus are 
still accessible if you move the mouse 
to the edge of the screen. 

Dynamic outlines
Plan your document before 

you write it and then re-arrange it as 
you wish. Even drop images into the 
outline to help keep you on track. 

Mail Merge with 
Numbers

Easily add data from Numbers to 
your Pages document with the new 
updated Mail Merge features. 

Template Chooser
The Template Chooser has 

been updated to allow for skimming 
themes, re-sizing of thumbnails and 
overall easier browsing of templates.

Organisational skills
You can now plan out your 
document before you start and 
add titles, subheadings and 
images to your document’s 
outline. Then, if needed, adjust the 
order of them via drag and drop

Pick perfect projects
The new Template Chooser is a 
fantastic way to select the perfect 
starting point for your project. You 
can skim through pages of a theme 
and re-size the thumbnails as you 
would with images in iPhoto

Merge in turn
As well as merging 
Address Book 
contacts for mailing 
out newsletters like 
this one, you can also 
include information 
from Numbers using 
the same technique
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A different view
Full-screen view will 
provide the best way 
to get completely 
involved with your 
project and ignore all 
distractions like emails, 
iChat messages or that 
great new game you 
just installed…

Click to share 
As with the rest of the applications in 
iWork ‘09, you can quickly share a 
document by clicking the iWork.com 
button and uploading it to a server 
where others can then view and edit it 
before sending it back to you

“A Pages update wouldn’t be 
complete without a selection of 
exciting new themes”

MathType & EndNote
For more technical 

additions to a Pages document, 
MathType and EndNote provide new 
ways to add detail to your reports 
and in-depth projects. 

More ways to share
Save your document into 

popular formats such as Word and 
PDF while ensuring that they look as 
good as they did in Pages. You can 
also share files on iWork.com.

Certificates
Whether it’s a student, 
employee or a well behaved 
member of your offspring, 
make them feel valued 
with these great certificate 
templates in Pages.

Certificates
Whether it’s a student, 
employee or a well behaved 
member of your offspring, 
make them feel valued 
with these great certificate 
templates in Pages.

15

Share and share alike 
When you need to share a document 
there are many options open to you in 
Pages ‘09, including the ability to send 
your documents directly to Microsoft 
Word or export as PDF documents
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Forget the troubles of the last version 
and usher in a new era of Mac movie 
making with the latest and best release 
of Apple’s consumer editing suite... 

hen iMovie ‘08 
made its debut 
back in 2007, 
its dramatically 
different looking 
interface 

alienated many die-hard iMovie 
‘06 users. To many the totally 
re-designed iMovie ‘08 was a big 
step backwards as it lacked many 
of the features boasted by the 
old-school iMovie ‘06 – like the 
ability to add special effects and 
themed animated graphics to your 

footage, for example. iMovie ‘08 
couldn’t even change the speed of 
footage, which is something iMovie 
‘06 could do with ease. Such was 
the resistance to the new kid on 
the block that Apple made iMovie 
‘06 available as a free download for 
those who couldn’t (or wouldn’t) 
adapt to iMovie ‘08. With the 
recent release of iMovie ‘09 there’s 
a genuine reason to get excited. 
The new package rocks! If you’re an 
iMovie ‘06 fan it’s time to come out 
with your hands up as iMovie ‘09 

out guns iMovie ‘06 in many ways. 
At a first glance your newly installed 
iMovie ‘09 looks very similar to 
iMovie ‘08, but don’t let that put 
you off. The new package addresses 
many of its immediate predecessor’s 
problems and can now proudly hold 
its head up high due to its effective 
organising and editing powers. 

The great thing about iMovie 
‘09 is the fact that it’s really easy 
to use if you’re a video-editing 
novice. It’ll even add animated title 
and transitions to your footage 
automatically if you ask it nicely. 
If you’re an editing expert you’d 
probably think twice about using 
iMovie to make your videos, but 
as it can now perform split sound 
and video edits with ease, you can 
produce slickly edited programmes 
in a jiffy. You could, in theory, 
re-arrange sound and video 
independently in older versions of 

W

“If you’re an editing expert you’d 
probably think twice about using 
iMovie, but as it can now perform 
video edits with ease, you can 
produce slickly edited programmes” 

Order of appearance
18 Shoot & import 

Tips on recording better 
footage and adding it to  
your movie

20 Tutorial 
Import, edit and add 
transitions to your movie

22Themes & transitions
Get to know the latest 
additions to iMovie ‘09

23 Tutorial 
Polish your project with titles, 
effects and music

26 Share your movie  
Burn your movie to disc or 
share it online 

Introducing     
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iMovie, but this was a cumbersome 
and long-winded process. iMovie ‘09 
lets you insert cutaways into your 
main footage in a click and adjust 
the position of the sound track with 
ease thanks to a powerful new set 
of editing tools, like the Precision 
Editor. More of that later!

Although iMovie ‘09 is capable 
of producing slickly edited video 
with high production values, it can 
only work with the footage you 
give it. Think of the acronym GIGO 
(Garbage In, Garbage Out). It was 
coined to describe the behaviour 
of computers, but it also applies to 
video production. If your footage is 
badly shot, badly lit and out of focus, 
then the edited video will be tricky 
to edit and not much fun to watch. 
iMovie ‘09 does have some clever 
tools designed to remove problems 
like camera shake, but we’ll kick off 
this feature by showing you how to 

shoot high-quality footage that you 
can import into iMovie and turn into 
a slick video sequence. 

By the end of this feature you’ll be 
familiar with all the new features in 
iMovie ‘09 and be able to raise the 
bar when it comes to organising, 
editing and sharing your own videos. 
You’ll finally be able to move on 
from iMovie ‘06 and enjoy a fulfilling, 
productive and exciting relationship 
with iMovie ‘09.

your firstmovie
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Your camcorder may have sat 
on the shelf all winter due to the 
short days and dull weather, so an 
impending summer holiday is a 
great time to start shooting again 
as new locations provide you with 
plenty of colourful videogenic 
sights to capture. You’ll want to 
share your holiday experiences 
with friends and family at home so 
here’s a few tips to help you capture 
good quality footage that you can 
edit into slick sequences, thanks 
to iMovie ‘09 and its video editing 
powers. The shooting tips, tricks 
and techniques we’ll describe don’t 
just apply to holiday videos – you 
can use our advice to get better 
results from any shoot!

Choose your weapon 
By investing in a relatively cheap 
camcorder you can capture the 
highlights of your holiday as 
raw footage and use the greatly 
improved iMovie ‘09 to edit 
your video memories into mini 
documentaries. Then, when 
summer wanes, you can re-visit 
your holiday courtesy of your 
iMovie edited productions and keep 
the winter blues at bay. 

While preparing to buy provisions 
for your summer holiday you may 
have a checklist that includes 
flip flops and sun tan lotion. Give 
yourself a video kit checklist too so 
you can start shooing as soon as 
you hit the beach. It’s well worth 

investing in a compact camcorder. 
You can carry a small camcorder 
in your hand luggage so it won’t 
get bashed about by the luggage 
handlers. Buy a photographer’s kit 
bag so you can carry your camcorder 
around with you wherever you go on 
location. You can also use the bag to 
store tapes, batteries and even your 
sun tan lotion. 

When it comes to camcorders 
there are many different recording 
formats that you can buy, including 
camcorders that shoot straight to 
DVD or flash disc. iMovie ‘09 can 
digitize video with ease, or you 
can drag and drop movies from a 
compact flash card into the Event 
browser in seconds. For our regular 
iCreate iMovie tutorials we use 
Mini-DV (digital video) to capture 
our raw footage. Mini-DV produces 
decent quality footage that you 
can import (or digitize) with ease. 
You can pick up a pack of Mini-DV 
tapes for bargain prices at the 
airport departure lounge (tape 
can be cheaper and store more 
footage than a flash card). While 
you’re shopping in the airport 
make sure that you buy a power 
adaptor for the country you’re 
flying to. Then you can recharge 
your camcorder’s batteries from 
the comfort of your hotel room. 
It’s also a good idea to keep a 
pen handy to label your tapes. 
There’s nothing more tedious 
than wading through a batch 

of unlabelled tapes looking for a 
specific shot, so get into the good 
habit of labelling them on location.

Quality control
iMovie ‘09 can stabilise wobbly 
handheld footage – as you’ll 
see in our tutorial. However, the 
stabilisation process increases the 
work you have to do in the editing 
stage and it crops the image too. 
One of the best ways to improve 
the quality of the footage you shoot 
is to use a tripod. You can pick up 
tiny tripods that are big enough 
to support a compact Mini-DV 
camcorder and small enough to fit 
inside your camera bag. A tripod 
enables you to compose your shots 
with care to capture well-framed 
holiday landmarks, for example. 

On location
Although iMovie ‘09 can help you 
tweak your footage’s colour and 
exposure and iron out wobbles 
in your handheld footage, it’s 
well worth doing all you can to 
capture high quality footage in 
the first place. Your tripod should 

Feature: iMovie ‘09

Shooting and importing

Essential kit
Sony Handycam DCR-HC37 
£200 www.sony.co.uk
This highly portable Mini-DV 
camcorder has a Carl Zeiss lens 
that lets you zoom in very close.

Adjustable mini tripod £3.50
www.jessops.com
A tiny tripod like this will 
dramatically improve the quality 
of your footage.

Travel adaptor £8.99 for two
www.dixons.co.uk
Keep your camcorder battery 
topped up even while abroad by 
buying a travel adaptor.

Camera bag £27.50
www.jessops.com
Keep your camcorder, tapes and 
mini tripod safe using Lowepro’s 
Apex 100 AW camera bag.

Head cleaner £20
www.jessops.com
Jessops will throw in a head 
cleaner when you buy five Mini-
DV tapes. What a bargain!

Skimming clips
Once you import a clip you will 
see it displayed as a filmstrip 
in the Event browser. To find a 
specific moment simply skim the 
cursor across the filmstrip. The 
filmstrip thumbnails will play 
back as mini clips. 

1: Shoot yourself
A tripod helps you to avoid ‘hose piping’ your camera 
aimlessly around the location in search of interesting sights. 
Short well-framed shots captured on a tripod are easier to 
edit together in iMovie than long rambling handheld epics. 
You could also pop the tripod on a flat surface and film you 
and your family enjoying their holiday as you walk through 
an exotic location. Just don’t walk too far away from your 
unattended camcorder in case it gets stolen!

Essential Technique

Your camcorder may have sat investing in a compact camcorder. 

Shooting Tip       Editing Tip          Sharing Tip

If you buy a photographer’s bag to store your video 
shooting kit in go for an unbranded bag as it makes 
your kit less of a target for opportunistic thieves
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Supported formats
As technology advances there 
are a variety on non-tape based 
camcorders on the market that 
can record straight to a hard 
drive, DVD or even to flash 
memory. iMovie ‘09 supports all 
of these formats.

alleviate the need to stabilise 
wobbly footage, but it can still be a 
challenge to capture well-exposed 
shots with accurate colours. Many 
camcorders have a flip-out LCD 
monitor that lets you see your 
location’s colours and tones. 

Amateur videographers tend to 
leave the camcorder set to auto-
focus. This can produce good results 
most of the time, but if you have 
a scene with constantly moving 
subjects (like soaring seagulls) then 
the camera will constantly ‘hunt’ 
for a focal point. This will cause the 
footage to become sharp, then 
blurred, then sharp again! Cameras 
like those in the Sony Handycam 
range let you focus on a specific 
object by tapping on it on the LCD. 
Once you’ve used the LCD to set 
up exposure and colour, flip it shut 
and use the rear monochrome 
viewfinder. This will dramatically 
prolong your battery life and let you 
shoot for longer, so you won’t miss 
an important or interesting subject.

Importing footage
Once you’ve returned from the 
shoot it’s time to take iMovie ‘09 
for a test-drive and import your 
footage. If you’ve shot on Mini-DV 
format then you’ll need to plug 
your camcorder into your Mac (via 
USB or FireWire) and import (or 
digitize) the relevant clips in real 
time. You can access and control 
your camcorder from iMovie by 
clicking on the Camera Import 
button. Rewind, fast forward and 
play the tape, then click Import 
when you see any raw footage that 
you fancy using in your film. Like 
iMovie ‘08, version ‘09 enables you 
to store footage in chronological 

order in named Events, allowing you 
to organise and access your clips with 
ease. iMovie ‘09 also allows you to 
import video files from hard drive 
or flash-based memory cameras. If 
you have a memory-based camera 
then the browser will change to 
display thumbnails of all your clips. 
You can import the contents of the 
camcorder in a single click without 
having to play the clips in real time 
(like you do with DV tape.) If you 
set the Import window to Manual 
you can tick which clips you want to 
import and leave the unwanted clips 
stored on the camera.

“Like iMovie ‘08, version ‘09 
enables you to store footage in 
chronological order”

Shooting Tip       Editing Tip          Sharing Tip

If you have dozens of clips in the Event browser you 
may not be able to see them all. Drag the Zoom 
slider to scale down the filmstrips so that they all fit

Essential Technique
2: Energy saver
You may be tempted to watch your footage while still on 
location. But this will make your batteries run out of juice 
quicker, which could cause you to miss something interesting. 
You also run the risk of taping over your footage if you forget 
to fast forward the tape. Instead of watching footage on 
location, have a screening of your holiday rushes from the 
comfort of your hotel room at the end of each day instead.

Events
By storing your imported 
footage in a named Event you 
can access it with ease. This 
type of housekeeping is an 
area where iMovie excels

Storage
Video footage demands hard 
drive space. If you have an 
external hard drive you can 
browse to it and save valuable 
space on your Mac

Automatic
If you select Automatic and click Import, 
iMovie will rewind the tape and import 
everything. It’ll import the contents of a 
memory-based camera too

Import
When you see a clip or a section of 
footage that you like, click Import and 
iMovie will copy it to your designated 
drive and store it in an Event
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Feature: iMovie ‘09

Shooting and importing

Let’s dive straight in and use iMovie ‘09 to edit some raw 
holiday footage into a slick video souvenir that can be shared 
with friends and family. All the clips that you’ll need to follow 

this walkthrough are on this issue’s free disc (in Holiday Footage). 
In part one of this iMovie ‘09 editing tutorial you’ll test drive some 

of the enhanced editing tools and add a transition to give your video 
more professional-looking production values. You’ll even be able to 
salvage shots ruined by a shaking camera thanks to the exciting new 
Image Stabilization feature. In part two you’ll enhance the video with 
graphics, music and themes.

Get to grips with the powerful new editing tools in iMovie ‘09 by 
importing, editing and adding transitions to your raw video footage

1: Create new project
Go to File>New Project and label it Holiday. Choose 
Standard 4:3 as the Aspect Ratio. Leave the Theme 
option set to None. Now click Create.

2: Import footage
Choose File>Import>Movies. Tick Create New Event. 
and label it Holiday. Browse to the Raw Holiday 
Footage folder (on the disc). Click OK.

3: Analyse camera shake 
The zoomed lamppost shot shakes. Select the clip’s 
Gear icon and choose Clip Adjustments to open the 
Inspector. Click Analyze Entire Clip.  

4: Stabilise footage
Click Done when the camera shake has been 
analysed. Drag the clip into the Project window to 
view the dramatically stabilised version 

5: Add clips
Drag the close-up of the hands breaking up bread 
into the Project window. Then add the wide shot of 
the girl throwing bread to the gulls.

6: Fine-tune the edit
By cutting on repetitive movements you can make 
the action flow smoothly. Click on the last clip’s Gear 
icon and open the Precision Editor. 

Task: Import and edit footage

Difficulty: Beginner

Time needed: 20 minutes 

Step-by-step iMovie Import footage, stabilise it then edit and add transitions

Tutorial: Edit in iMovie ‘09 – Part 01
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Spotlight To discover more about the latest features in iMovie ‘09 go to Help>Video Tutorials. 
This will take you to Apple’s site where you can enjoy some QuickTime walkthroughs.

8: Quick trim
Add the next clip. Click its Gear icon and choose Clip 
Trimmer. Drag the trim handle so that the clip starts 
with her arm in mid throw.

7: Precision editing
Drag the top clip so that the arm begins to fall. 
Drag the bottom clip to place the arm in the same 
position. Click Done. Hit Space to play the sequence.

9: Transitions
Place the flying seagulls clip (‘Swoop.mov’) after the 
first shot. Click the Transitions browser icon. Drag a 
Cross Dissolve between the first two clips.

Add smooth transitions in iMovie ‘09

Knowledge base
Save space
Video can take up huge 
chunks of hard drive 
space. Once you’ve 
finished editing your 
project go to File>Space 
Saver. Tick the option to 
reject an Event’s clip if 
it hasn’t been added to 
your project. Click Reject 
and Review. All clips 
destined for destruction 
will appear in the Rejected 
Clips window. Click Move 
Rejected To Trash.

Tweak transitions
For a longer dissolve 
between clips click on the 
Gear icon below a 
transition and choose 
Transition Adjustments. 
A longer duration creates 
a gentle jump forward in 
time from a static seagull 
to the birds in flight

Steady cam
iMovie’s Image Stabilizer 
can rescue the wobbliest 
of shots, enabling you to 
shoot a steady image even 
at full zoom. A red wavy 
line indicates that a shot’s 
undergone stabilisation

Thin blue line
The blue line indicates the 
point where we cut from 
the previous clip to the 
next clip. Click on the grey 
bar between the top and 
bottom clips and hit the 
Spacebar to preview the 
cut in the main Viewer

Precision editing
The iMovie 09 Precision Editor enables 
you to fine tune where one clip ends 
and the next begins, letting you match 
repetitive actions and produce smooth 
flowing cuts from one shot to the next
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Once you’ve imported your raw 
footage into iMovie ‘09 you can 
access the chronological list of 
events in the Event library. This is a 
great way of storing and organising 
video clips, especially as we’re 
generating more and more footage 
thanks to cheaper camcorders, 
phones with video functions, 
etc. By default iMovie checks the 
metadata stored in your clips and 
automatically creates a new event for 
each day. If you’ve come back with 
footage from a long holiday then the 
Event library can become cluttered 
with dozens of events. To merge 
multiple events into one simply drag 
one day onto another and re-label 
the merged event. The footage 
inside the merged event will still be 
stored in chronological order so you 
can find clips quickly.

Before you can share your holiday 
memories with family and friends (or 
the entire world if you’re planning 
to upload the footage online) 

then it makes sense to edit it. No 
one wants to sit through hours of 
unedited rushes when they’re used 
to a diet of fast moving, well-edited 
programmes with high production 
values. Fortunately iMovie ‘09 has 
all the tools you need to produce 
slickly edited programmes that 
come complete with animated title 
sequences, transitions and music. 
Later in this feature we’ll walk you 
step-by-step through importing, 
organising and editing footage 
in iMovie ‘09 in our double bill 
iMovie tutorial. But first we’ll have a 
closer look at some of the cool new 
features that will make editing a 
pleasure, not a chore.

Closer look
To work out which bits of raw 
footage will make it into your edited 
programme, skim the pointer 
over the filmstrips in the Event 
browser and watch quick previews 
of the footage in the Viewer. If the 
Viewer window is too small go to 
Window>Viewer and choose Large. 
For an even better look at your 
unedited clips click the Play Selected 
Events Full Screen button at 
the bottom of the interface (or 
press Cmd+G). When you click 
this button iMovie ‘09 lets you 
use Cover Flow to skim through your 
footage in full-screen mode. You can 
also use Cover Flow to access other 
events in the Event browser without 
leaving full-screen.

Insert editing
Earlier versions of iMovie did a good 
job of allowing you to run a series of 

Feature: iMovie ‘09

Tool Guide

clips together to create an edited 
programme, but they lacked the 
sophistication of high-end packages 
like Final Cut Pro. Experienced video 
editors like to drop cutaway shots 
into existing footage or extend 
sound from one clip over another 
to create a split-sound edit that 
links the two clips together. To take 
sound from one clip and add it to 
another in iMovie ‘08 you had to 
use a fiddly keyboard shortcut. In 
iMovie ‘09 you can take sound from 
a clip in the Event browser and add 
it to existing video footage in the 
Project window with ease. Simply 
drag a yellow selection border over 
the clip that you want to steal sound 
from in the Event browser. Drag the 
selection onto a clip in the Project 
window. A new pop-up menu 
will appear in the Project window 
offering you three editing choices. 
Replace will remove the current clip 
in the Project window and replace 
it with the selection from the Event 

Editing, themes and transitions

Tool: Crop tool
The Crop tool will enable you to 
improve composition and remove 
unwanted objects at the edge 
of the screen. Just click the Fit 
option to undo a crop.

Tool: Picture in picture
This cool new feature lets you 
use the main Viewer to slide the 
inserted picture anywhere you 
like and even resize it by dragging 
its corner handles.

Tool: Beat marker
Add music to a new project then 
choose Clip Trimmer from the 
clip’s Gear icon. Press the M key 
whenever you want iMovie to cut 
to a new clip.

Tool: Keywords
By using the View Keywords tool 
you can assign keywords to a 
selection in the Event browser. 
You can then hunt for specific 
clips via keywords.

“In iMovie ‘09 you can take sound from a clip and add 
it to existing video footage with ease” 

Slick Transitions
Each theme provides you with a 
different but graphically similar 
animated transition, so you 
can create a varied but unified 
transition style for the project.

Credit Crunch
To maintain visual continuity 
you can ‘top and tail’ your 
programme with animated 
credits that match the theme of 
your transitions.

The Transitions browser boasts a 
wide range of themed graphics that 
you can drop your clips into, from 
the colourful animated Scrapbook 
theme to the rather cool Filmstrip 
theme. When you choose a new 
theme from the Transitions browser 
then additional themed graphics will 
appear in the Titles browser.

Theme gallery
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Shooting Tip       Editing Tip          Sharing Tip

Once you’ve imported and viewed your footage it’s 
good practice to drag a yellow border around bits 
that you don’t need and clicking Reject Selection

Browser. The Insert option will drop 
the selected sound and video from 
the Event browser into the clip in 
the Project window. This is a fast 
and effective way of dropping in 
cutaways. The Audio Only option 
allows you to take the sound from 
the selected clip and overlay it onto 

the main footage. The ability to insert 
audio footage with ease is a massive 
boon to iMovie ‘09. When it comes to 
editing, iMovie ‘09 caters for both the 
expert and the novice.

Terrific transitions
Once you’ve refined your raw 
footage into a structured programme 
you can make it flow more smoothly 
with a variety of transitions. When 
you click on the Transitions browser 
you’ll find the usual suspects (like 
Cross Dissolve) present and correct. 
There are also a few new transitions, 
like the flashy Mosaic and Spin 
In (though we think these showy 
transitions will date your footage, 
whereas a classy Cross Dissolve will 
be around forever). If you really want 
to show off then you can unleash 
extra editing functions by going to 
iMovie>Preferences and turning on 
Show Advanced Tools. Now when 

Adjust clips

Clip
To fine-tune a clip in the Project 
window, double-click on it to open 
the Inspector. In the Clip section of 
the Inspector you can change the 
duration and speed of the clip and 
even add Image Stabilization to it. 
You can also choose a video effect.

Video
The Video tab in the Inspector is 
great when it comes to correcting 
colour and tone. You can warm or 
cool colour casts using the White 
Point colour wheel. The Exposure 
and Contrast sliders produce a 
range of shadows and highlights.

Audio
This tab enables you to tweak the 
clip’s volume levels. You can remove 
unwanted sound by dragging the 
Volume slider to the left. You can 
then insert audio from another clip 
or offset sound from the next clip in 
the Project window.

you drag a selection from the Event 
browser onto a clip in the Project 
window you’ll see nine options 
appear in the pop-up menu. One 
of these is Picture In Picture, which 
lets you view the inserted clip as a 
picture alongside the footage. 

Themes 
One of the things people missed 
when iMovie ‘06 was replaced 
by iMovie ‘08 was the library of 
themes that allowed you to present 
your footage in a more professional 
way, thanks to the animated 
graphics. Themes are back with 
a vengeance in iMovie ‘09, and 
you can access them from the 
Transitions browser. Once you click 
on the Set Theme button you can 
choose from a variety of animated 
graphics that will help you present 
your clips in an entertaining and 
eye-catching way.

Travel maps

Terrific Titles 
Organic Main
There are a wide variety of 
animated titles to browse 
through, so you can find a style 
that suits your video’s subject. To add a travelogue style 

graphic that shows where in the 
world your holiday video was 
filmed click on the new Maps 
And Backgrounds browser. 
Choose a globe from a range 
of graphic templates and drag 
it to your Project window. After 
choosing a start and end point, 
an animated line will illustrate 
your journey. You can also add 
maps to your video and use the 
Ken Burns effect to zoom in to a 
specific country.
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Feature: iMovie ‘09

Editing, themes and transitions

Once you’ve used tools like the new Precision Editor to cut a 
slick sequence together you can raid iMovie‘s large selection 
of post-production assets to add the icing to your cake! 

When watching professionally produced programmes we take it for 
granted that they’ll have a title sequence designed to hook the viewer 
into watching the show, as well as the usual bells and whistles like 
captions and music. 

The iMovie ‘09 Themes browser enables us to ‘top and tail’ our 
video sequence with animated graphics that we can personalise to 
introduce our edited video in a more professional looking way.

In part two of our iMovie ‘09 editing double bill you’ll create a more 
polished production by adding music, captions and even slick 
animated graphics courtesy of iMovie’s new Themes browser

1: Choose a theme
Click on the Titles browser. Click Set Theme and 
choose Photo Album. Untick Automatically Add 
Transitions And Titles. Click OK.

2: Add opening title graphic
Drag the Photo Album title to the first shot in the 
Edit Project window. Extend the title to 1.8 seconds. 
Type text into the text field in the Viewer.

3: Add an animated caption
In the Titles browser scroll down and drag Lower 
Third 1 to the second shot in the Edit Project 
window. Extend it and type in some text.

4: Add more graphics
Add Upper Third to the third shot in the sequence 
and place Lower Third 2 at the start of the final shot. 
The captions fly in and out of the screen.

5: Closing titles
Pop Credits 1 over the end of the last shot and type 
in the name of your movie’s star. The video will 
shrink to fit inside the animated graphic.

6: Test your titles
Drag the cursor to the start of the movie and hit 
the Spacebar to play the footage. Fine-tune the 
duration of the graphics if necessary.

Task: Add music and graphics 
to create a professional-

looking production

Difficulty: Intermediate

Time needed: 20 minutes 

Step-by-step iMovie Add music, captions and animated titles to add polish to your production

Tutorial: Edit in iMovie 09 – Part 02
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Spotlight To quickly preview an animated title or transition simply place the cursor over its 
thumbnail. You’ll see an animated preview of the transition in action.

8: Create closing credits
Place the Centered title after the last clip. You could 
use a colourful animated background, but a classy 
black backdrop should suffice on this occasion.

7: Fade to black
In the Transitions browser scroll down to Fade To 
Black and drag it over the end of the movie. Shorten 
the Credits 1 bar so it doesn’t overlap the transition.

9: Finishing touch
Click on the Music browser icon and navigate to 
Jingles. Drag a music track onto the project’s grey 
background to add music to the whole programme.

Polish off your iMovie masterpiece Terrific titles
iMovie ‘09 is packed to the gunnels 
with a selection of customisable 
animated titles that can give your 
movie sophisticated production 
values with the minimum amount 
of time and effort

Knowledge base
Director’s cut 
RSS feeds are simply a 
standard form of stripped 
down summaries of the 
posts made to a website. 
Using the RSS widget in 
iWeb, you can embed the 
feed into your site so that 
all the updates posted 
to the original site also 
appear on your page. 
Clicking an entry takes 
you to the original post.

Change duration
There are two ways to change 
the length of a title. You could 
click on the start or end point of 
a graphic bar and drag the cursor 
to extend it. Or double-click 
on the title bar and type a new 
duration into the Inspector

Marvellous music 
Music makes a video more 
entertaining to watch and 
helps link all the separate 
shots together in a seamless 
flowing narrative. The green 
backdrop indicates that 
music has been added

Choose a theme
Once you’ve chosen a specific 
theme (like Photo Album) 
the Theme browser provides 
you with a range of animated 
graphics and titles that you 
can drag to the clips in the Edit 
Project window
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Once you’ve cut your raw footage 
into a tightly edited movie and 
added transitions and credits, you 
can then polish it up even further 
by adding a host of new post-
production tools and effects to your 
iMovie ‘09 project. Professional 
filmmakers often tweak colour 
and tones of their footage to add 
a distinctive colour palette to 
their film. This is called grading. 
You could use the Inspector to 
change each shot’s colours and 
tones manually, but there is a much 

quicker way to add Hollywood-style 
colour grades and special effects to 
your clips. One of the reason to be 
disappointed with iMovie ‘08 was 
the fact that it didn’t have the video 
effects that we’d grown to love in 
iMovie ‘06. But this problem has 
been corrected in iMovie ‘09. Simply 
double-click on a clip in the Project 
window to open the Inspector. Go to 
the Inspector’s Clip tab and click on 
the Video Effect pane. The Inspector 
will flip to reveal a range of video 
effect preview thumbnails. These 

are designed to mimic a variety 
of different effects. The Romantic 
video filter adds a gentle, blurring 
vignette to the edge of the frame. 
There’s even an aged film effect that 
fans of iMovie ‘06 will appreciate. 
Unlike iMovie ‘06, the properties 
of the effects in the latest version 
of the package don’t require 
rendering, which speeds up your 
editing workflow. To preview an 
effect simply skim over the preview 
thumbnail in the Inspector. Click 
once to apply it, then click Done to 
close the Inspector. You can then 
enjoy the effect instantly by hitting 
the Spacebar to play the clip.

Share and enjoy
After you’ve had fun creating your 
first slickly edited video in iMovie 
‘09 you’ll be keen to share it with 
friends and family. You can do so 

Feature: iMovie ‘09

Polishing and sharing

Effects gallery

Romantic effect
Instead of smearing the lens with 
Vaseline, just use the less messy 
Romantic effect filter to add a soft 
edge to your footage.

Bleach Bypass
Bleach Bypass crushes the black levels 
and boosts the highlights to create a 
high contrast effect that looks great 
on dramas.

Add music & photos
As an iLife application, iMovie 
‘09 is fully integrated with 
applications like iPhoto, so you 
can augment your video edit 
with stills that you might have 
taken from the same location. 
Simply click on the Photos 
browser and search through 
your Aperture or iPhoto libraries 
for shots to drag into your 
iMovie Project window. You can 
also add music by searching 
through your collection via the 
Music browser.

Shooting Tip       Editing Tip          Sharing Tip

If you spot a spelling mistake after you’ve published 
your film online simply correct it in iMovie, then 
choose Share>Re-publish To MobileMe Gallery

“After you’ve had fun creating 
your first slickly edited video in 
iMovie ‘09 you’ll be keen to share 
it with friends and family” 

The Export and 
Share screens
Getting your video online 
is a piece of cake thanks 
to iMovie’s Share menu. 
First, type in a description 
of where and when your 
video was shot. You can 
select a variety of sizes to 
suit the browsing needs 
of your audience. Click 
Publish and let iMovie do 
the rest.
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without leaving your seat thanks 
to a variety of publishing options. 
To pop it online for your friends 
to view it in an attractive interface 
go to Share and choose MobileMe 
Gallery. (Check out the Export and 
Share screens boxout to see how 

easy it is to publish your programme 
online). Once you’ve clicked Publish, 
iMovie will create and compress 
different sized versions of your film 
and upload them to your MobileMe 
gallery. You can then send friends 
the URL (and password if one is 
required) so that they can enjoy 
your movie from anywhere in the 
world. For a wider audience you 
can make the video viewable by 
everyone who surfs by, or you can 
publish directly from iMovie ‘09 
to YouTube. Alternatively, you can 
export your footage to iDVD and 
share your first iMovie ‘09 film at full 
PAL (or HD) resolution film on a shiny 

“For a wider audience you can make the video 
viewable by everyone who surfs by, or you can 
publish directly from iMovie ‘09 to YouTube” 

Shooting Tip       Editing Tip          Sharing Tip

Not everyone wants to be a movie star for the 
whole world to see. You can assign a password to 
your online video to protect your ‘actors’

Raster
To make a clip look as though it’s 
being viewed through a CCTV 
monitor you can simply pop the 
Raster effect on it.

Aged Film
Turn back time in a click and create 
a scratched old film effect with this 
retro-themed filter. See how many 
people you can trick!

Day Into Night
With this filter you can mimic an 
old-school technique and shoot by 
day, then filter the footage to add a 
nocturnal blue hue. 

Cartoon
Turn live action footage into a 
rotoscoped-style animation with the 
minimum of effort with this creative 
Cartoon filter.

You Tube Publicity
If you want 
your movie 
to reach 
millions, 
why not 
try YouTube: 
An Insider’s 
Guide to 
Climbing 

the Charts. Recently published 
by O’Reilly, it offers great tips 
for fame-hungry video fans. 
See www.oreilly.com for 
more info.  disc complete with themes and 

background music as well as extras 
and high resolution photos. For 
viewing on the go use the Share 
menu to compress the movie for 
iTunes. You can then pop it on 
your iPod or iPhone and show off 
your film, as well as the brilliant 
new iMovie editing features to 

anyone you happen to meet, from 
colleagues to the guy sat next to 
you on the bus. Remember, this 
is just your first iMovie ‘09 project 
and we guarantee that you’ll be 
thinking about launching into 
another very soon. As you’re likely 
to have discovered by now, it’s not 
such a daunting task after all.

018-029_iC66.indd   29 20/2/09   16:09:42



1: Add the map 2: Map modification 

Start by clicking the Maps button (on the far right below the viewing 
window) and selecting the map style you would like to add to your project. 
Now simply click and drag it to the point where you want it to appear. 

The Map Inspector will now appear, allowing you to set the duration of the 
clip and add effects. For now we’re simply going to add the start and end 
locations by clicking the respective buttons. 

28

When you make a movie that includes 
footage of your travels, you’ll probably 
use titles to set the scene and describe 

the locations you arrive in. Until now, there 
hasn’t been a facility available to accurately 
display world travel as you see on TV without 
knowledge of advanced movie editing or 
even 3D rendering. But the new Maps feature 
in iMovie makes displaying your travels easier 
than you could have ever imagined! You simply 
choose the map style you’re after, set a start and 
end location and you’re done. A slick, animated 
map will then be added to your project with a 
line charting your journey from start to finish. 
There is a selection of map styles available, 
including 2D and 3D variations. 

In the following four-step tutorial we will 
show you just how easy it is to add and edit a 
travel map to make your holiday footage even 
more exciting for your viewers (not to mention 
making your movie look even more professional 
and impressive!).

Tutorial: Add a travel map to your iMovie project
Don’t just explain where you’ve been, show your viewers the exact locations with a beautiful travel map in 
iMovie ‘09. Follow this simple tutorial as we show you how to make one…

Task: Add a travel map 
to your movie

Difficulty: Beginner 
Time needed: 10 minutes 

Step-by-step iMovie Add animated maps

iMovie ’09
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Include a travel map in your iMovie project
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Spotlight The distance between the start and end locations is calculated in the Map Inspector. 
Why not include this information in your movie titles?

3: Where in the world? 4: Map action

For both the start and end locations, click the respective buttons and begin 
typing a location or airport. iMovie will suggest locations which you can 
then select as a start or end point in your movie. 

With both start and end locations added, your map is now animated to show 
the route between the two. Your new map will now appear like any other clip 
in your movie and can be moved and edited in the same way too. 

Map selection
The map menu offers a 
selection of map styles for 
you to choose from. Simply 
drag them to your project 
to add them

3: Where in the world?

Knowledge base
Make the most of maps
At present there’s only 
the option to include 
a start and end point 
in your iMovie maps. 
This doesn’t mean you 
can’t show multiple 
destinations however. 
Why not add a map for 
each leg of your travels, 
with corresponding clips 
in between?

Inspector
From this screen you can 
select a start and end point 
for your map, as well as 
choosing how long you 
want it to play for. You can 
also add effects and swap 
the start and end locations

Map clip 
The map appears just like 
any other movie clip in your 
project and can be moved 
and edited at will 

Map preview
Check your map in 
the viewing window 
by skimming or 
playing the finished 
clip in your project
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1: Add your clips 2: Pick a theme

Start by dropping clips from your library onto the Project window. Bear in 
mind the structure of your project as you add them, adding a beginning, 
middle and end to your movie.

Now click the Transition button (second from the right below the Viewer 
window) and click the Set Theme button to bring up the Theme chooser. 
From here, click on the theme you wish to apply and then click OK. 

30

We were shocked when the brilliant 
themes of previous iMovie versions 
were dropped in iMovie ’08. They were 

one of the best features and made average 
projects stand out from the crowd, with slick 
transitions and credits. Fortunately, themes 
make a triumphant return in iMovie ’09 with a 
brand new set of styles and an easier way to 
apply them. Unlike before in previous versions 
of iMovie, you can now apply a theme to an 
existing project with transitions and credits 
added automatically. Gone are the days of filling 
drop zones – it’s now even quicker to make your 
movies shine! 

You can add a theme to your project before 
you begin (when you first create a new project), 
but in this example we’ll be using the Theme 
browser from within the Project window to add 
a theme to some existing clips we have added. 
The theme is then applied to the project and 
can be adjusted in a number of ways, as we will 
show you here.

Tutorial: Add a theme to your iMovie project 
Bring your iMovie project to life with one of the amazing new themes in iMovie ’09, 
which feature titles, transitions and closing credits

Task: Add a theme to your 
iMovie project 

Difficulty: Beginner 
Time needed: 20 minutes 

Step-by-step iMovie Add themes to your movies

iMovie ’09
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Incorporate new themes with iMovie ‘09
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Spotlight See our main feature on iMovie this month for even more exciting and useful tips on 
making amazing movies in iMovie ‘09.

3: All themed up 4: Edit the titles 

The theme will now be applied to your project with an opening sequence, 
transitions between clips and even a final credit sequence applied 
throughout your project. 

By default the title screen is given the same name as your project name 
and the director is credited as the owner of your Mac. To change this, simply 
double-click the Theme bar above your clips and type some new text in. 

3: All themed up

Knowledge base
Mix and match
You don’t have to stick 
with the original clip order 
once you have applied a 
theme. It’s very easy to 
click and drag clips around 
in your project and even 
add new ones without 
affecting the theme. You 
can even add music to 
your project to play over 
your movie.

Set Theme button
You can change a theme at 
any time by clicking the Set 
Theme button under the 
Transitions screen to access 
the Theme chooser

Closing credits
A ‘Directed By’ screen is 
added to the last clip in your 
project and can be edited 
in the same way as the 
opening credits

Opening credits
This block at the start 
of the project denotes 
the title portion of your 
theme. You can edit the 
text by double-clicking it 

Special transitions
Theme-specific 
transitions are added to 
your project between 
clips to keep everything 
in the same style
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By repeatedly filming an action clip (like a cyclist flying 
off a ramp for example) you can make it look like you 
had multiple camera operators covering the event. With 

careful editing you can make the footage look like a single ‘live’ 
event instead of multiple takes. iMovie ‘09s new Precision Editor 
enables you to tweak the start and end point of each clip with 
ease so that the action flows seamlessly between each shot. You 
can use this technique for a number of situations, from cutting 
between a wide shot and a persons point of view or a close up 
shot of an event occuring. In this tutorial we’ve used the example 
of a mountain biker jumping off a ramp and used shots from 
different angles to piece together one continuous clip. Check out 
‘Precision.mov’ on the disc to see the end result of this tutorial and 
then discover the power of the Precision Editor by cutting the raw 
footage together. 

Tutorial: Edit footage with iMovie’s Precision Editor
Use iMovie’s Precision Editor to fine-tune the start and end points of multiple 
video clips and make the action flow seamlessly from one shot to the next

Task: Edit with greater 
precision in iMovie 

Difficulty: Intermediate
Time needed: 15 minutes

iMovie ‘09

Preview tracks
The top bar previews 
the previous shots in the 
sequence. The bottom bar 
shows us the latest shot. 
Scrub along the grey bar 
to preview the edited cut

Get in gear 
To tweak the start and end points of 
two adjacent clips click on the second 
shot’s gear icon and select Precision 
Editor from the pop-up menu

Change edit point 
The blue line marks the spot 
where the edit occurs. Cut to an 
earlier or later point in a video 
clip by dragging it left or right

Added extras
If you want to see how your fine-tuned video 
clips relate to other elements in the project 
click here to make extras like music and titles 
become visible in the Precision Editor

Knowledge base
In or out?
It can take a while to 
get your head around 
the way the Precision 
Editor includes or 
excludes footage. The 
Precision Editor reduces 
the brightness of parts 
of a filmstrip when a 
section is excluded from 
the edited programme. 
Included footage remains 
at full brightness in the 
filmstrip. Hit the Spacebar 
to preview your edited 
footage in real time.
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Step-by-step iMovie Tweak your in and out points with precision
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Spotlight The beauty of the Precision Editor is the fact that it’s non-destructive. You can trim 
away as much footage as you like and then restore a few frames whenever you fancy.

1: Import assets
Go to File>Import>Movies. Browse to ‘High Angle.
mov’ and ‘Wide Angle.mov’ on the cover CD. Create a 
new event and click Import.

2: Playback footage
Hit the Spacebar to play the footage in the Event 
browser. We start off on a high angle shot and then 
cut to a wide shot.

3: Add first clip
Drag the cursor from the start of the first clip to 
select 1:20 seconds in the yellow box. Drag the 
selection to the Project window.

4: Add a second shot 
Click on the second clip in the Event browser to select 
it all. Place it after the first clip in the Project window. 
Play back the sequence.  

5: Precision Editor
At the start of the second clip we wait too long for 
the bike to appear. Click on the clip’s gear icon and 
choose Precision Editor.

6: Edit point
The blue line indicates when you cut from the first 
clip to the second. You can change the edit points 
by sliding the clips left or right.

7: Trim the clips 
Drag the top clip right so it cuts while the bike is 
nearer the camera. Drag the bottom clip left so the 
bike appears on the cut.

8: Preview the edit 
Scrub the cursor along the grey bar between the 
two clips to preview the new in and out points. The 
action flows seamlessly between the two shots.

9: Trim final shot
Select the end of the high-angle clip from the Event 
browser and add it to the sequence. Trim the edit so 
we cut to the bike as it lands.
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A video without titles and transitions is like a 
cake without icing. Fortunately you can create a 
more professional looking production with some 

sophisticated animated graphics. iMovie groups graphics and 
animated captions together into themed collections. When 
you choose a specific theme from the Transitions or Titles 
browsers you’re presented with a new selection of themed 
titles and transitions to play with. These themed graphics 
give your programme a coherent visual style. You can even 
change transitions and titles in your project in a single mouse 
click to find a theme that suits the content of your movie.

Tutorial: Experiment with themes in iMovie
Explore iMovie’s wide selection of themes and add sophisticated transitions and graphics to 
your video projects. Discover how to change a project’s themed graphics in an instant

1: Create new project
Go to File>New Project. Untick the Automatically 
Add box. As you’re going to experiment with 
various themes choose None and click Create.

2: Import movies
Choose File>Import. Browse to the footage of trams 
on your CD and Shift-click to select them. Create a 
new event called Trams.

3: Edit project
Drag the cursor along the first clip in the Event 
browser to select it, then drag it into the project. 
Add the other three clips to create a sequence.

4: Access extra transitions
Go to the Transitions browser. To access extra 
transitions click Set Theme and choose Bulletin 
Board. Untick the Automatically Add box.

5: Add a transition
Drag Bulletin Board 2 between the second and 
third clip. Press the Spacebar to play the animated 
transition between the two clips.

6: Add another
Place Bulletin Board 4 between the last two clips. 
Both transitions share a similar style, which adds 
continuity to the body of your programme.

Task: Add animated 
graphics to your project

Difficulty: Intermediate
Time needed: 20 minutes

34

Step-by-step iMovie Experiment with themed graphics to create a suitable style

iMovie ‘09
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Spotlight You can’t mix and match di� erent themes together in the same project. If you choose 
a new theme then all of the previous theme’s titles and transitions will be replaced.

7: Top and tail
Click the Titles browser. Complete your programme 
by adding animated titles and credits that use the 
Bulletin Board theme. Drag Bulletin Board to clip 1.

8: End credits
Drag Credits 1 onto the last clip. Double-click on the 
title bar above the clip in the Project window and 
type credits into the main viewer.

9: Change the theme
To see how your programme looks with different 
graphics choose a new theme. All the titles, credits 
and transitions will instantly update.

Add graphics and transitions in iMovie

35

Groovy graphics
iMovie’s collection of animated themes 
automatically places your video clips 
into windows within an attractive 
graphic interface, enabling you to create 
sophisticated title sequences

Change duration
You can make an animated 
title run longer or shorter 
by dragging the start or 
end point of the title bar. 
To change the duration of a 
transition click its gear icon

Quick change
You can experiment with 
different themes at any 
time by clicking here. All the 
current themed titles and 
transitions will be replaced 
by transitions relating to the 
new theme

Titles and transitions
When you set a theme for your 
project you’ll notice that a collection 
of additional transitions and titles will 
be available in both the Titles and 
Transitions browsers

Knowledge base
Select all
When you click on a clip in 
the Events Browser, iMovie 
automatically selects four 
seconds of the clip with 
a yellow box. To select a 
whole clip with one click 
go to iMovie>Preferences. 
Go to the Browser and 
tick the Clicking in Events 
Browser selects entire 
clip option. Now you can 
select an entire clip with 
a single click and drag it 
onto the Project Window
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Widescreen TVs have a shape (or a screen aspect 
ratio) of 16:9. Old-school TVs have a 4:3 shape. If you 
show 4:3 footage on a widescreen TV it will be much 

narrower than the screen, with black bars running vertically 
on either side of the picture (known as pillarboxing). 

Most widescreen TVs will let you stretch a narrow 4:3 
image so that it reaches the sides of the screen, but this will 
distort your footage. You could zoom the 4:3 footage so that 
it fills the 16:9 screen, but this will crop the top and bottom 
of your shot. Fortunately, it’s a doddle to shoot and edit for 
playback on widescreen TVs in iMovie ‘09.

Tutorial: Edit widescreen footage in iMovie
Shoot and edit footage that will fill the whole screen 
without distorting, cropping or pillarboxing!

Task: Shoot and edit in 
widescreen in iMovie

Difficulty: Intermediate

Time needed: 15 minutes

36

4: Pillarboxing
When you play back 16:9 footage in iMovie’s Viewer 
you may notice black bars (pillarboxing) at the top 
and bottom of the frame.

5: Choose an aspect ratio
To remove pillarboxing go to File>New Project. 
Name the project and choose an aspect ratio of 
Widescreen (16:9). Now click Create.

6: Add clip to project
Click on a shot in the Event browser to select it. 
Drag the selection into the Project window and play 
the clip. The pillarboxing will have disappeared.

1: Set up your camera
To shoot widescreen footage go into your camera’s 
menu and choose a 16:9 aspect ratio. This will 
capture a wide 16:9 image instead of a narrow 4:3.

2: Pillarboxing
If your camcorder has a 4:3 LCD monitor you may 
notice black bars sandwiching the 16:9 frame. This 
‘pillarboxing’ won’t be visible on a widescreen TV.

3: Import footage
Click on the camera icon to import your widescreen 
clips. They will play in a 16:9-sized Import window. 
Add them to a new event. 

Step-by-step iMovie ’09  Go wide with widescreen editing of your footage in iMovie 

iMovie ’09
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7: Mix and match
Although you’re editing in the 16:9 aspect ratio, you 
can add 4:3 shots to the project. A 4:3 shot will have 
pillarboxed edges when played in the browser.

8: Made to measure
When you drag a 4:3-sized shot into the Project 
window, iMovie automatically zooms and crops the 
shot to lose the black edges.

9: Export
To see your 16:9 movie on a widescreen TV go to 
File>Share and use iDVD to burn it to a shiny disc, or 
share it in a MobileMe gallery!

37

Shoot and edit in widescreen with iMovie Aspect ratio
iMovie can correctly display 
footage captured using a 16:9 
aspect ratio without adding black 
bars to the top and bottom of 
the frame. This will make it fill an 
entire widescreen TV

Avoid pillarboxing and cropping by editing footage in widescreen

Careful composition
Bear in mind that not everyone 
has a widescreen television. Place 
important details nearer the 
centre of the frame as the edges 
of a 16:9 image may be cropped 
out on a 4:3 screen

4:3
You can include footage shot using 
a 4:3 (full screen) aspect ratio in your 
16:9 widescreen projects. iMovie will 
automatically zoom in on the 4:3 clip so 
that it fills the wider 16:9 frame

Cinematic scale
Shooting in a widescreen 
makes the image look 
more cinematic, as 
Hollywood has used the 
16:9 ratio for decades. 
The elements in your 
widescreen shot have 
more ‘breathing space’, 
giving you more 
composition options. 
Some filmmakers shoot 
in even wider aspect 
ratios like 2.40:1. DVDs 
of these ‘wider’ movies 
will be pillarboxed even 
when they play on a 16:9 
widescreen TV.

Knowledge base

Web friendly
If you’re producing video for 
the web then it tends to play 
in smaller windows, so you 
don’t need to worry so much 
about shooting in widescreen. 
However, MobileMe will display a 
16:9 shot quite happily

Spotlight To see some illustrations that demonstrate the di� erence between widescreen (16:9) 
and full screen (4:3) check out www.hometheaterforum.com/home/wsfaq.html.
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iMovie ’09

Picture the scenario: you’ve just 
come back from your holiday 
and are desperate to put 

together your latest iMovie production, 
but when it comes to importing your 
clips many of them are just too wobbly 
to use. Without the option to go back 
and shoot your footage again, these clips 
would normally be resigned to the trash. 
Fortunately, iMovie’s new Stabilization 
feature provides an effective way to fix 
shaky footage. 

By analysing your video, iMovie can 
cater for shakes such as those found when 
shooting inside a moving vehicle. You’ll 
need to let iMovie analyse your clip once 
you add it to the project, so make sure 
you set some time aside for what can be 
a time-consuming process. But, given the 
task it will perform for you, it’ll be worth it. 
Here we’ll show you how to import and fix 
your shaky clips.

Tutorial: Fix shaky footage in iMovie 

Task: Use the Video 
Stabilization tool in iMovie

Difficulty: Beginner 

Time needed: 20 minutes
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1: Select the shakes
Select the offending footage from your Library by drag the cursor across 
the clip from the start to finish, until the yellow bars are surrounding the 
area you wish to use. Hit Space to play back your selection. 

Step-by-step iMovie Stabilise footage

We all have shaky-handed moments when filming, so here’s how to make sure 
your clips remain useable in iMovie

2: Add your clip
Now drag your selection to the point in your project you wish to add it. 
If you’re looking to simply stabilise the footage but aren’t adding it to a 
project, simply drag it to the Project window. Now press the ‘i’ button.
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Spotlight Of course, it’s always best to cut out the shakes in the � rst place. Where possible, use a 
tripod for tracking shots and support the camera.
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3: Start analysis
From the Inspector window that appears, select the Clip tab and then 
check the box next to ‘Smooth clip motion’. iMovie will now begin to 
analyse your clip in order to stabilise it. 

4: Successfully stable?
Once your clip has been analysed you will notice that a red line appears 
below the clip in the Project window and the Library. This denotes that 
stabilisation has been applied. Check your clip by hitting Play. 

Fix shaky footage in iMovie Check it out
You can preview the effect of the 
stabilisation once the analysis has 
been applied by playing back the 
clip from the Project window. 

Use the Stabilization tool to keep your clips useable Use the Stabilization tool to keep your clips useable 

Thin red line
This red undulating line shows 
that analysis has been performed 
on your clip, so you can tell those 
that have been stabilised. 

Less is best 
It’s often best to use 
smaller clips with the 
Video Stabilization feature 
in iMovie. Not only will it 
save time during analysis, 
especially for HD footage, 
but it will also make it 
easier for iMovie to detect 
and fix the problems. 
There are, of course, 
times when iMovie may 
not be able to completely 
fix the shake, so be 
prepared if you’ve got 
some extreme wobbles.

Knowledge base

Get info
Click this button to bring up a 
range of options that can be 
applied to your currently selected 
clip, including effects, colours 
and audio adjustments. 

Smooth checkbox
This checkbox will turn the 
stabilisation off or on for your 
chosen clip and can be accessed 
by hitting the Info button on 
the toolbar. 
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Music provides an effective way to link a series 
of shots together to create a smooth, flowing 
sequence. By trimming your programme’s clips 

to match the tempo of the soundtrack you can provoke 
different moods from your audience. Up-tempo percussive 
beats drive the narrative forwards, while soft mellow riffs suit 
a slow montage of dissolves. Cutting clips to the beat with 
precision was a challenge in older versions of iMovie, but the 
new Snap To Beat feature helps create sequences with ease. 
Check out ‘Beat.mov’ on the disc to see the finished result, 
then edit quickly from scratch using our raw source footage.

Tutorial: Cut clips to the beat in iMovie
Discover the easiest and fastest way to cut your clips to fit 
a musical soundtrack with the Snap To Beats feature

Task: Cut clips to a 
soundtrack in iMovie

Difficulty: Beginner

Time needed: 15 minutes
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4: Add beat markers
Hit the Spacebar to play the audio clip. Tap the ‘M’ 
key once every four beats to mark where you’d like 
to cut to a new shot. White beat markers will appear. 

5: Move markers
You can drag the beat markers to fine-tune their 
position. You can often recognise a beat as a peak in 
the waveform. Now click Done.

6: Cut to the beat
Drag the third clip from the Event browser onto the 
green musical clip in the Project window. The video 
will automatically cut at the first beat marker.

1: Import clips
File>Import the five source movies from the free CD 
into a new Event. These vary in length, but you can 
cut them precisely to the beat in a jiffy.

2: Create new project
Choose File>New Project. Set the Aspect Ratio to 
4:3 and click OK. Use the Music and Sound Effects 
browser to access the Jingles folder. 

3: Open clip trimmer
Drag Catwalk Short onto the Project window. Click 
the Gear icon and choose Clip Trimmer. Now drag 
the number of frames slider to display half a second.

Step-by-step iMovie  Use the Snap To Beats feature to cut clips to a soundtrack
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Spotlight If you try and manually trim a clip that’s already been trimmed using the Snap To 
Beats feature then you may get a warning that your edits will become out of sync.

7: Add new clip
Drag the first clip from the Event browser just after 
the clip in the Project window. It will automatically 
start and end on the beat markers.

8: Add more clips
Drag the rest of the clips onto the Project window 
and iMovie will automatically trim them to cut on the 
beats. End with the cyclist waving at the camera.

9: Fine-tune your edits
Click on the first clip’s Gear icon. Choose Clip 
Trimmer. Drag within the yellow box to make the 
clip cut as the cyclist exits the frame. Click Done.
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Cut clips to a soundtrack in iMovie

Beat markers
Beat markers appear as a white 
vertical line with a small dot near 
the bottom. You can drag an 
unwanted beat marker above or 
below the Clip Trimmer window 
to delete it

Use the Snap To Beats feature in iMovie to fit music to your footage

Hit the right note
You can drag a beat marker 
from this icon and place it 
anywhere in your music track. 
Alternatively, press the ‘M’ key to 
add beat markers while listening 
to the music

Cut to the beat
The Snap To Beats feature allows 
you to quickly trim the duration 
of a clip so that it starts and ends 
on a precise beat

Enable the feature
The Snap To Beats feature 
saves you the time and 
hassle of trying to trim 
clips manually so that they 
start and end on a specific 
musical beat. To make 
sure that this amazing 
feature is enabled go to 
View, where you should 
notice the Snap To Beats 
menu option has a tick 
next to it. If it doesn’t then 
select it to make it active.

Knowledge base

Musical assets 
The Music and Sound Effects 
browser has a wide range of 
music to suit any subject matter, 
making it a valuable resource 
for videographers
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Thanks to low-cost video camcorders (and the 
ability to record video on stills cameras and many 
phones) we are now generating more footage 

than ever before. This could leave most of our video footage 
gathering digital dust on our hard drive, but fortunately 
iMovie ’09 is a one-stop shop that enables us to organise, 
edit and share our shots with ease. 

If you’re a budding Hitchcock with a showreel to share 
or you want to deliver a rough cut of a programme to a 
client then iMovie’s sharing tools will output video in web or 
iPhone-friendly formats in a jiffy.

Tutorial: Export iMovie projects for the web
Give your edited movies maximum exposure by placing 
them online for all to see with our nine-step guide

Task: Share and export your 
iMovie footage

Difficulty: Beginner

Time needed: 15 minutes

Download
If you want to let other people 
download your movie and 
pop it on their own iPhones (or 
email it to their friends) then tick 
the Download option before 
publishing it to MobileMe

Extra info
For more information about the 
various size options tick the ‘i’ 
icon. Tiny creates files running 
at a jerky 12 frames per second, 
so for a smooth 25 frames per 
second frame rate use Mobile, 
Medium or Large

Share and enjoy
You can use the options in the 
Share menu to export your edited 
video to a variety of destinations. 
Send it straight to iMovie and 
sync it with your iPhone or 
upload it to a MobileMe gallery

For your eyes only
You could make your 
video downloadable for 
the world to share, or 
protect it with a password 
for viewing by a select 
few. To limit access to 
your online movie open 
the ‘Viewable by’ drop-
down menu in the Publish 
window and choose Edit 
Names And Passwords. 
Tick the ‘+’ icon to add 
a user’s name and give 
them a password.

Knowledge base

Compatibility
These blue dots indicate which 
movie sizes suit specific devices 
and platforms. The Mobile format 
is the best all rounder, enabling 
you to view an edited movie on 
iPhone, your Mac and online too
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Spotlight Once you’ve published a movie to iTunes or your MobileMe gallery you’ll see links to 
these options at the top of the Project window.

7: Upload to MobileMe
iMovie will create different versions of the movie and 
upload them to your MobileMe gallery. This may take 
a while depending on the duration of your film.

8: Publicise your movie
Click the Tell A Friend button to create an email 
invitation that automatically contains all the 
information people need to view your film online.

9: View your movie
Click on the Project window’s Visit icon to view your 
film online. If you ticked the Download option in 
step 6 you’ll see a clickable Download icon.
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4: Sync to iPhone
Plug in your iPhone. If you’ve ticked ‘Manually 
manage music and videos’ in the iPhone’s Summary 
page you can drag the movie onto the iPhone’s icon.

5: Playback
To view your movie click on the iPhone’s iPod icon. 
Click the Videos icon and navigate to the Movies 
section. Click your movie’s thumbnail to play it.

6: Share online
To pop your video online go to Share>MobileMe 
Gallery. Give your movie a description. Tick different 
sizes for people to choose from. Now click Publish.

1: Edited project
Open an edited project. If you’ve yet to produce 
one you can follow the steps in this issue’s previous 
iMovie tutorial (p40) using the footage on the CD.

2: Share to iPhone
To create an iPhone-friendly .m4v file go to Share> 
iTunes. To view maximum quality and frame rate on 
the iPhone screen tick Mobile. Now click Publish.

3: Open iTunes
Click on the View icon in the top-right of the Project 
window to go to iTune’s Movies Library. A blue dot 
indicates that your movie is new.

Step-by-step iMovie  Share your programmes on your iPhone or via the web
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When you shoot footage on location you may 
leave the camera running as you re-frame the 
shot. While this can cause you to capture some 

wobbly zooms and shaky whip-pans, it will also stop you 
missing any crucial events. Thanks to tools like the Clip 
Trimmer it’s a quick and easy task to trim away dodgy camera 
work and leave the well-composed sections of footage 
intact. Our footage of a boat approaching a harbour starts 
off as a close-up and then zooms out to a long shot. We’ll 
show you how to trim out the wobbly zoom and make the 
action cut smoothly from a long shot to a close-up.

Tutorial: Faster trimming in iMovie 
Cut, split and trim rough-and-ready raw footage into a 
flowing sequence using the handy Clip Trimmer

Task: Trim away unwanted 
footage in iMovie

Difficulty: Intermediate

Time needed: 15 minutes

Split-sound edit
By detaching and offsetting a 
clip’s audio track you can avoid a 
jarring jump when you cut from 
one shot to another. This is one 
way to create a more smoothly 
flowing sequence

Clip Trimmer
The Clip Trimmer lets you slide 
the yellow selection handle to 
choose which part of a shot 
to keep. Areas outside the 
selection are trimmed away 
when you click Done

Faster trimming
To access the Trim To Selection 
menu option without rummaging 
around in the main menu bar 
simply right-click on a clip. This 
activates the context-sensitive 
pop-up menu wherever the 
cursor happens to be

Fine-tuning
To trim the end of a clip 
by a frame or two go to 
iMovie>Preferences and 
tick the Show Fine Tuning 
Controls box. At the start 
or end of a selected clip 
in the Project window 
you’ll see a double-
headed arrow. Click on 
this and you’ll activate 
an orange selection 
handle that lets you trim 
the shot frame by frame.

Knowledge base

Select and trim
Choose the section of the 
clip that you want to keep by 
sliding the yellow selection 
handle. Areas outside the 
selection will vanish when you 
choose Edit>Trim To Selection 
from the main menu
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Spotlight If you’re using a trackpad instead of a mouse you can activate the context-sensitive 
pop-up menu by holding Control and clicking.

7: Get in gear
Drag the second clip from the Event Browser into 
the Project window. Click on the clip’s gear icon and 
choose Clip Trimmer from the list of options.

8: Clip Trimmer
The clip will appear as a filmstrip in the Clip Trimmer. 
Drag the yellow selection handle until the camera 
zooms in, then click Done to trim the clip.

9: Final cut
Add the final clip to the sequence and repeat step 5 
to offset the audio and create a smoother transition 
between the last two shots.
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4: Trim to selection
Swap the clips to cut from long shot to mid. Drag the 
first clip’s yellow selection handle until the camera 
stabilises. Choose Trim To Selection (Command+B).

5: Split sound edit
To link the two shots together more effectively 
right-click on shot 2 and choose Detach Audio. Slide 
the audio so it overlaps the cut.

6: Trim the end
The offset audio means the end of the clip is silent. 
Use the yellow selection handle to trim the clip 
where the sound ends.

1: Create new project
Go to File>New Project. Set Aspect Ratio to 16:9 and 
click Create. Now go to File>Import>Movies and 
import the footage from our disc into a new event.

2: Faster clip selection
Go to iMovie Preferences and click Browser. Tick the 
‘Clicking in Events Browser selects entire clip’ button 
(instead of the default four seconds).

3: Split first clip
Drag the shot of the boat approaching the harbour 
into the Project window. Right-click just before the 
camera zooms out and choose Split Clip.

Step-by-step iMovie  Speed up your video editing workflow 
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If you shoot with an incorrect White Balance (WB) 
setting your footage may suffer from a blue colour 
cast. Shooting in artificial street lighting can make 

skin tones look too orange and over-saturated. The old iMovie 
HD could let you tweak a shot’s colour saturation and hue, 
but you had to spend time rendering the colour changes. 
Invariably the rendered colours would look different to those 
in the preview, making colour correction a hit and miss affair. 

The new iMovie ‘09 let’s you change colours in real time 
and what you see is what you get! You can warm up or cool 
down colours with ease using a variety of techniques. 

Tutorial: Colour correction in iMovie 
Use iMovie’s correcting tools to produce true colours under 
different lighting conditions and boost weak colours

Task: Correct or enhance 
colours in iMovie

Difficulty: Intermediate

Time needed: 15 minutes
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4: One-click wonder
Click Revert To Original. An alternative way to warm 
up the shot is to click the cursor on a blue tinted 
object that should be white, like a boat’s hull. 

5: Cool down 
Import ‘Neon.mov’. The skin tones are garishly 
orange. Set the Red Gain to 68% and Blue Gain to 
119%. Boost Exposure to 131%.

6: Make less noise
The camera’s increased gain setting had added 
lots of nasty picture noise. Drag the Shadow Levels 
slider to 3% to darken the shadow’s grain.

1: Show advanced tools
For additional colour changing options go to 
iMovie>Preferences. In the General preferences 
section tick Show Advanced Tools.

2: Import clips
Go to File>Import>Movies and select ‘Cold.mov’. 
Drag it into a new project. The white balance was 
set for indoors so the outdoor scene looks too cold.

3: Warm up
Double-click on the clip to open the Inspector. Click 
on Video and set the Red Gain to 125%, Green Gain 
to 81% and reduce the Blue Gain to 58%.

Step-by-step iMovie  Correct colour casts in different lighting conditions 
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Spotlight It’s always worth trying out the Auto button in the Video Inspector as this could be a 
quick way to spruce up a shot’s colours and tones.

7: Cool it
Fine-tune the colour temperature by tweaking 
the white point to cool things down a tad. Drag it 
towards the blue section of the colour wheel.

8: Colour boost
Import ‘Saturation.mov’. To bring out this shot’s 
purples, greens and blues go to the Video Inspector 
and drag the Saturation slider to 130%.

9: Cross-processing
For more creative colour control import ‘Flags.mov’. 
Push Green Gain to 136% and reduce Blue Gain to 
85% for a cross-processed look.
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Correct colours in your iMovie shots

Advanced tools
The basic Saturation slider 
adjusts the shot’s reds, greens 
and blues at the same time. 
To target and adjust these 
colours independently of each 
other you will need to turn on 
the Show Advanced Tools option 
(see Step 1)

Use iMovie’s colour correction tools to boost your images

Video Inspector
The Video Inspector has all the 
tools you need to warm up or 
cool down an incorrectly white 
balanced clip. This lets you 
remove colour casts or boost a 
shot’s existing colours to make it 
more attractive

Feeling blue
Our original source file suffers 
from a cold blue colour cast 
caused by an incorrect white 
balance setting on the camera. 
We can rescue problem 
shots with iMovie ‘09’s colour 
correcting commands

White balance
Unlike the human eye, 
your camcorder tends to 
see daylight as blue and 
indoor light as orange. 
Its Auto White Balance 
setting attempts to look 
for colour casts and 
banish them by warming 
up or cooling down the 
shot until white looks 
white. You can give your 
camcorder a helping hand 
by using White Balance 
(WB) presets like Daylight 
or Indoor.

Knowledge base

Quick Fix
By clicking the White Point’s 
eyedropper on pixels that 
should be white, iMovie can 
automatically warm up or cool 
down a shot in a click to banish 
colour casts in an instant!
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iMovie enables you to tinker with time. By slowing 
down the action in your footage you can analyse a 
fast-moving event like horse riding at a more leisurely 

pace. We’ll show you how to cut from real time to slow 
motion (and back to full speed) in one seamless sequence 
by using iMovie’s clip splitting and re-timing tools, creating 
action replay style shots. By slowing down the video you’ll 
also slow down the clip’s sound, which can make speech 
sound strange. We’ll show you how to replace the re-timed 
audio with the original sound and add dramatic music to link 
all the re-timed clips together.

Tutorial: Use slow motion effects in iMovie
Enhance the drama in a scene by slowing down time and 
creating your own action replays

Task: Adjust a scene’s speed 
to have more of an impact

Difficulty: Beginner

Time needed: 10 minutes

4: Split again
Split the clip again as soon as the front feet land on 
the ground. You now have three chunks of footage 
that still flow seamlessly together.

5: Convert clip
To change the middle section’s speed double-click 
on the clip to open the Inspector. Click Convert 
Entire Clip from the Speed section.

6: Slow down
Drag the Speed slider towards the tortoise icon on 
the left to slow the speed of the clip down to 25%. 
Click Done to apply the change.

1: Import assets
Go to File>New Project. Create a project with a 16:9 
aspect ratio. Choose File>Import Movie and add the 
Jumping and Driving clips into a new event.

2: Add to project
Drag the imported clip into the Project browser. 
Drag the number of frames per thumbnail slider to 
the left to see more of the shot’s frames.

3: Split the clip
Scrub forward through the clip until the horse’s 
front feet leave the ground. Right-click and choose 
Split Clip from the pop-up list of options.

Step-by-step iMovie  Change a clip’s speed for dramatic effect
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Spotlight

7: Playback
Part of the girl’s speech has been slowed down. 
Press Command+A to select the clips. Go to the 
Inspector’s Audio pane and reduce Volume to 0%.

8: Replace sound
Drag the clip from the Event browser onto the clip 
in the Project browser. Choose Sound Only from the 
pop-up menu. An audio track will appear.

9: Fine-tune sound
Drag the audio track right so the girl says “Good 
Boy!” after the horse jumps. Use Dramatic Accent 01 
to add some sound at the start.
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Add slow motion in iMovie
Introduce dramatic effects to your footage

Invisible edit
This is a video editing term 
that refers to clips that 
appear to run as a single 
shot but actually contain 
several cuts. Our footage 
was cut to isolate the bit 
where the horse leaves the 
ground. We then slowed 
down the middle segment, 
but the invisible edits 
still let the footage flow 
smoothly as a single shot.

Knowledge base

Real time 
The start and end clips in our sequence 
run at the normal speed. Only the middle 
section has been slowed down

If you want to make the slow motion shot look like an action replay try adding an 
animated caption from iMovie’s Titles browser.

Sound 
To avoid the 
re-timed clip’s 
slowed-down speech 
from sounding 
slurred we replaced 
it by inserting audio 
from the original clip

Slow down
Once you’ve converted a clip so that its 
speed can be altered use the Inspector’s 
Speed slider to slow down the action

Action replay 
Slowing down part of 
a clip is a brilliant way 
of analysing action 
that is normally over 
in a fraction of a 
second. Slow motion 
can also enhance 
dramatic sequences
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iPhoto’s slideshow feature does a fine job of 
presenting your pictures, but for an even slicker 
presentation you can use iMovie ’09’s Photo 

Album theme to create an on-screen album packed 
with movement, transitions and attractive graphics that 
enhance your shots with picture frames. You can then use 
iMovie’s Share options to pop your electronic photo album 
on a DVD so that friends and family can enjoy your photo 
album on their TV screen. We’ve popped some holiday snaps 
onto your disc for you to work with, though feel free to use 
your own shots while following our walkthrough.

Tutorial: Create an animated photo gallery 
Use iMovie ’09’s animated Photo Album theme to present 
your photos in a more entertaining and eye-catching way

Task: Bring photos to life 
using Themes

Difficulty: Intermediate

Time needed: 15 minutes

Perfect preview
Before adding a themed transition to 
your project you can preview its layout 
and movement by holding the cursor 
over its thumbnail. This helps you find a 
suitable transition more easily

Tweak time
You can fine-tune the duration of a 
specific transition by clicking on its 
gear icon and choosing Transition 
Adjustment. Type a new duration 
into the Inspector and click Done

Music maestro!
No photo presentation would be complete 
without a music track to link the separate 
shots together. We used the thematically 
suitable Island Long jingle from the Music 
browser to complement our production

Groovy graphics
The Photo Album theme 
will automatically place your 
digital photos in frames and 
mount them in an old-school 
style album (complete with 
scrapbook-style textured card 
backgrounds)

Knowledge base
Fine-tune photo content
The Photo Album theme’s 
transitions automatically 
fill each frame with photos 
from the Project window. 
To change which shots 
appear in specific frames 
click on a transition’s icon 
in the Project window. 
Numbers will appear 
by the photos. These 
numbers correspond 
to numbered frames in 
the main viewer. Drag 
the numbers around in 
the Project window to 
change the content of the 
corresponding frames in 
the viewer.
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7: Themed transitions
Click on the Transitions button. Drag the Photo 
Album 2 transition after the first shot in the Project 
window. This frames and animates the photos.

8: End credits
Drag-and-drop other Photo Album transitions 
between the remaining shots. To finish go to 
Themes and add Credits 1 to the final shot.

9: Edit text
To edit the text click on the green Theme bar in the 
Project window. Type something more suitable into 
the text fields and click Done
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4: Playback
Play the project. Each still has automatically been 
animated by the Ken Burns effect. This movement 
could clash with the Photo Album theme’s animation.

5: Don’t move!
Select all of the shots in the Project window. Click 
on a shot’s gear icon and choose Cropping, Ken 
Burns & Rotation. Click Fit.

6: Add titles
Click on the Titles button and drag Photo Album 
onto the first shot. Drag the coloured bar to 2:15 to 
extend the opening title’s animation.

1: Import photos
Open iPhoto. Choose File>Import To Library and 
browse to the Source Photos folder on your disc. 
Add the shots to an album called Holiday.

2: Create new project
In iMovie ’09 choose File>New Project. Choose a 
Standard (4:3) Aspect Ratio. Click the Photo Album 
theme and untick the Automatic Transitions box.

3: Add assets
Tick the Show Photos Browser icon. Use the drop-
down menu to locate your Holiday album in iPhoto. 
Drag the stills into the Project window.

Step-by-step iMovie Import photos and present them with the Photo Album theme

Spotlight To preview a selected music track in the Music browser you can click the Play button, 
but a quicker way is to tap the Spacebar to start and stop a track.
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Since Facebook is currently the ‘place to be’, it 
makes sense to share your videos there to be 
seen by your closest online friends in a jiffy. An 

edited sequence of your holiday highlights will be much more 
interesting than a text-based description. You may already be 
uploading photos on Facebook via iPhoto’s dedicated sharing 
option, but a well-edited video should draw more traffic and 
comments from your mates than a still image. iMovie ’09 
doesn’t have a direct export link with Facebook, so we’ll show 
you how to create Facebook-friendly movies in iMovie and 
export them via Facebook’s web-based uploader.

Tutorial: Upload iMovie footage to Facebook
Take your videos to where your friends hang out in 
cyberspace and share your holiday memories

Task: Share your movies 
on Facebook 

Difficulty: Beginner

Time needed: 10 minutes

Suitable size
The Medium export 
size produces a 
web-friendly video 
that’s large enough to 
view on Facebook via 
your Safari browser 
and light enough to 
upload quickly

File size
Before uploading to 
Facebook you need to be 
aware of a few constraints, 
like the fact that your 
edited movie file can’t 
be over twenty minutes 
in duration. It also needs 
to be under 1024MB 
(which isn’t too much of 
a constraint as iMovie’s 
capable of creating a 
relatively lightweight 
version of your film).

Knowledge base

Throw a wobble
There’s no point in 
sharing sub-standard 
footage with the world. 
Our zoomed-in shot 
wobbled due to the 
camera being buffeted 
by wind, but iMovie 
smoothed out all of
the wobbles

Spruced up
Use the tone and colour tweaking tools 
in iMovie’s Video Inspector to boost an 
under-exposed source clip’s brightness 
and enhance its weak colours to make 
your footage look its best

Right format
iMovie converts your edited footage 
into an MPEG-4 format movie file that 
Facebook’s browser-based Video Uploader 
can recognise and encode with ease
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Spotlight Even if you use a tripod you can still get camera shake at full zoom due to wind. Close 
the camera’s LCD � ap to make it more wind-resistant.
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Step-by-step iMovie  Edit videos and upload them to Facebook

1: Import assets 
Go to File>New Project. Create a project with a 16-9 
aspect ratio. Use File>Import>Movies to import the 
Heron movies from the free CD.

2: Stabilise wobbly clips
Add both clips to the project. Click on the shaky 
heron close-up and Click the Inspector icon. Now 
tick Stabilization and tick Done.

3: Tweak colour and tone
Open the Inspector again and click Video. Pop the 
Exposure up to 124% and boost Saturation to 140%. 
Now click Done.

4: Select a size
Go to Share>Export Movie. Tick a bandwidth 
friendly size like Medium. Choose the Desktop as 
the first destination for your movie. Click Export.

5: Log in
Now log into Facebook and go to your Profile page. 
If you don’t have a Video tab simply click the ‘+’ icon 
to create one.

6: Select movie
Click on the Video tab’s Upload button. On the 
following page click the Choose File button and 
browse to the edited movie on your desktop.

8: Set privacy
Use the File Upload pane’s Privacy menu to decide 
who can view your video. Either make it available to 
everyone or select your immediate network.

7: Add description
Introduce your movie by giving it a title and a brief 
description. This will make it easy to identify by 
passing visitors.

9: Sit back and wait
The movie will be uploading while you add your 
description. Click Save Info to see the movie in the 
Facebook interface and wait for comments!
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A monochrome conversion helps you bring out the shapes 
and patterns in your scene. It can also make clips shot on dull 
days look more dramatic, and you can even use iMovie to tint 

your monochrome shots to change the mood. A hint of sepia can add a 
romantic mood to a wedding video, for example. However, there’s more to 
creating an effective monochrome image than simply desaturating your 
shot; you could end up with a bland wash of greyscale tones that have a 
flat contrast otherwise. By using iMovie’s advanced image editing tools you 
can create more effective high contrast shots with truly black shadows and 
white highlights.

Tutorial: Apply a mono makeover in iMovie
Use iMovie’s powerful colour and tone tweaking tools to create eye-
catching and moody monochrome clips that have a wide range of 
shadows, midtones and highlights

1: Import clips
Import the source files from the disc and place them 
in a New Project window. Click on the first clip and 
press ‘i’ to open the Inspector.

2: Desaturate
Click on the Video pane. Drag Saturation to 0%, 
push Exposure to 128% and set Contrast to 23% to 
emphasise the shape of the contrasting cable cars.

3: A wash out! 
Click on the second washed-out shot and 
desaturate it. The brightest highlights look grey 
rather than white, creating a flat contrast.

4: Boost highlights
In the Inspector drag the highlight Levels slider 
to 80%. This will brighten the highlights without 
altering the shadows. 

5: Over exposed
Now desaturate the third clip. We can see from 
the histogram graph that there isn’t much shadow 
information in the far left of the graph.

6: Darken the shadows
To make the over-exposed blacks look darker without 
messing with the correctly exposed highlights, drag 
the shadow Levels slider to 25%.

Task: Create striking 
monochrome footage 

in iMovie

Difficulty: Expert

Time needed: 15 minutes
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Step-by-step iMovie  Perform a high contrast mono conversion
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Spotlight To add music to the whole project just drag the audio clip from the Music And Sound 
E� ects browser onto the Project window’s grey background.

7: Preview the changes
As you tweak the tones it’s worth scrubbing 
through the clip to see how the changes will alter 
each part of the shot. 

8: Terrific tints
To bathe the third clip in a golden glow pop 
Saturation up to 77%. Drag the White Point slider 
into the orange/red section of the colour wheel.

9: Mood music 
Add ‘Indulge.caf’ from the Jingles folder to the 
project. Use the Audio pane to drop the music level 
when the girl speaks in clip 2.

White Point
The colour wheel provides an easy way 
to tint your shot. You can produce cold 
looking tints by dragging the White 
Point into the blue, or stunning sunsets 
by using the orange section

Shape and form
By brightening highlights and 
darkening shadows in your 
mono conversions you can 
emphasise the shapes of objects 
in your scene and create classy 
looking compositions

Saturation
The Saturation slider can remove 
all the colour information from a 
shot, but you still need to tweak 
the tones to avoid a drab looking 
grey clip with flat contrast

Lovely Levels
The Levels slider enable you to 
re-map a shot’s original shadow 
and highlight levels to new values, 
creating blacker blacks and whiter 
whites. This is an effective way to fix 
over or under-exposed shots
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Knowledge base
Helpful histograms
The Inspector’s Video 
pane includes a histogram 
that helps you diagnose 
problems. The graph 
shows the spread of 
tones in the clip. Shadows 
appear at the left of the 
graph, midtones in the 
middle and highlights 
on the right. If the graph 
is clumped to the right 
of the histogram then 
this shows that it is over-
exposed and lacks strong 
shadows, for example.

Create monochrome clips in iMovie
Use iMovie’s tools to add a monochrome effect to your footage
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iMovie

Attention spans are shorter these days thanks to the digital 
distractions of multiple TV stations and the internet, so no one 
can concentrate on hours of holiday footage any more. Instead, 

why not give friends a flavour of your holiday by cutting various scenes 
and locations together in an easy-to-watch montage? iMovie is packed full 
of video effects and transitions to help you create a professional-looking 
sequence. If you simply slap effects onto the footage at random then things 
can look cheesy, but we’ll show you how to get titles, transitions and video 
effects to complement each other to evoke the feeling of travelling to 
exotic holiday destinations.

Tutorial: Create a holiday montage in iMovie
Use titles, transitions, video effects and professional editing 
techniques to present your holiday highlights in a slick montage 
sequence using iMovie

1: Import assets
In a new project choose File>Import>Movies. 
Browse to the CD source files and import the clips 
into a new event called Holiday Montage.

2: Add clips
Drag the clips from the Event viewer into the Project 
window, but pop the close-up of the paragliders at 
the end of the sequence.

3: Select and inspect
Click on a clip in the Project window and choose 
Edit>Select All. A yellow border will surround each 
clip. Click the Inspector icon.

4: Hazy edges 
Click on the Video Effects button and choose the 
Romantic preset. This adds a soft, gently blurring 
vignette to the edges of all the clips.

5: Adjust colour
Click the Inspector’s Video button and push 
Saturation up to 150% to enhance your colourful 
holiday locations. Click Done.

6: Add transitions
Our clips now have a unified look. To link them 
together more effectively let’s add transitions. Click on 
the Transitions browser icon.

Task: Combine transitions 
and video effects

Difficulty: Intermediate

Time needed: 15 minutes
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Spotlight Link the end of a montage sequence to the start by cutting back to similar footage. We 
start and end with paragliders, which helps to ‘bookend’ the other clips.

7: Link two shots
Drag Cross Blur between the second and third clip. 
The man passing from left to right ‘morphs’ into the 
carriage in the next shot.

8: Cross Zoom
Pop a Cross Zoom transition before the last clip. Use 
the Inspector to extend its Duration to 1.00. This 
adds an explosion of colour.

9: Add titles  
Go to the Titles browser and add Pull Focus to the 
first clip. The title’s Blur effect matches the blurred 
transitions and the soft edge effects.

Blurred vision
To give the sequence a coherent look 
we use effects that involve blurring the 
image. This transition blurs the adjacent 
shots and mixes them so that they melt 
into each other

Blurred edge
The Romantic Video effect 
produces a soft blurred 
vignette that blows out the 
edge highlights. This is great 
for suggesting the sensation of 
happy holiday memories

Special effects
The Inspector’s Clip section gives you 
access to many exciting post-production 
video effects that you can use to enhance 
your montage clips. Scrub across an effect’s 
thumbnail to preview it in action

Title
Our Pull Focus title helps maintain 
the hazy holiday memory theme 
caused by the other blurry effects 
and transitions, by blurring the 
footage as the caption appears
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Knowledge base
Match moves
Your holiday montage 
may contain clips of 
various subjects, so it 
could look a bit disjointed. 
To link the separate 
shots together look for 
subjects that move in the 
same direction. Watch 
‘Montage.mov’ on the CD. 
We dissolve from a man 
to a carriage, then cut to 
bikes and a boat that are 
moving from left to right.

Create a slick holiday montage in iMovie
Use iMovie’s professional editing techniques to create a montage
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Attention spans are much shorter these days, so no-one wants 
to watch your footage unfold in real time. By cutting a rambling 
interview into short concise clips you can tell a story in seconds 

instead of minutes and make the subject sound more fluent and confident. 
When you chop up an interview the footage will contain jarring jump cuts. 

In the following walkthrough we’ll show you how to hide these jump cuts by 
pasting cutaways clips over the joins. As well as seamlessly linking two shots 
together, cutaway shots also help to illustrate what your interviewee is talking 
about. iMovie ’09 enables you to add cutaways to your project with ease. 
We’ll show you how to reduce the volume of these extra clips so that they 
don’t drown out the interview. 

Tutorial: Use cutaways and inserts in iMovie

2: Capture cutaways
Record the day’s events using different camera 
angles and shot sizes. These cutaway style clips can 
be used to illustrate some of the points made. 

1: Telling tales
Interview a friend about what they’re planning to do 
(like going for a dive for example). Keep the camcorder 
close to their face to capture decent sound. 

3: Be disciplined
When shooting a cutaway hold the camera steady. 
Don’t ‘hosepipe’ the camera around aimlessly or it’ll 
be hard to insert the footage into the programme.

6: Add clips
Click in the Event browser and choose Edit>Select 
All. Clips will be highlighted by a yellow border. 
Drag the clips to the Project window. Click Continue.

5: Import interview
Go to File>Import Movies. Browse to the Main 
Interview folder on the CD and select ‘Girl01.mov’ to 
‘Girl06.mov’. Tick Copy Files and click Import.

4: Create new project
In iMovie go to File>New Project. Name the project 
Scuba Dive. Set Aspect Ratio to Standard (4:3). Set 
Theme to None and click Create.

Task: Shoot and insert 
cutaway clips

Difficulty: Expert
Time needed: 20 minutes 

58

Step-by-step iMovie  Enhance your projects with cutaways and inserts

iMovie

Discover how to shoot cutaway clips that will enhance your edited programme and use iMovie’s advanced 
editing tools to make your video sequence flow more smoothly 
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8: Import cutaways 
To hide the jarring cuts we need some cutaway shots. 
Go to File>Import Movies and add the contents of the 
Cutaways folder to the Scuba Event. Click Import.

7: Play sequence
These clips are the highlights of an interview. Play 
the sequence and the audio flows smoothly but the 
similar-looking image jumps jarringly on each cut.

9: Adjust preferences
iMovie selects a four-second chunk of footage when 
you click it. Go to iMovie>Preferences. Click Browser. 
Choose ‘Clicking in Events Browser selects entire clip’.

Talking heads
The main body of our video consists of an 
interview. This features multiple cuts of a 
girl talking about the process of preparing 
her scuba gear before a dive

Drag and drop
To add a cutaway shot to your production simply 
drag it from the Event browser onto the relevant 
clip. You can then choose the Cutaway option 
from the pop-up command window
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Create clever cutaways in iMovie
Link multiple clips together by adding cutaways and inserts

Quality control
The acronym GIGO 
(Garbage In, Garbage 
Out) certainly applies to 
video making. If your shots 
are out of focus and the 
exposure is incorrect then 
the edited video won’t 
look too good. To shoot 
our diving footage we 
popped the camera on Full 
Auto. This enabled us to 
concentrate on capturing 
the action without 
worrying about whether 
the exposure of focus 
settings were correct.

Knowledge base

Bridge the gap
To hide the jump cut 
from one part of the 
interview to another 
use a cutaway. 
This adds extra 
footage to illustrate 
the interviewee’s 
comments and 
disguises any edits in 
the dialogue

Spotlight Ask a friend to record their thoughts on an activity after you’ve � lmed it and use that 
interview footage to link your clips together as a documentary-style narration.

Insert
The Insert command 
automatically splits 
a clip and shoves the 
two sections aside to 
make space for your 
new footage. This 
lets you cut quickly 
from the interview to 
another scene, then 
back to the interview
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10: Add first cutaway
Drag the first cutaway from the Event browser to 
the Project window. Place it near the end of clip 
one. Choose Cutaway from the pop-up menu. 

13: Add other cutaways
Use the oxygen tube cutaway to hide the cut between 
clips three and four. Use the shot of the lead weight 
belt to bridge the cut between clips four and five.

15: Trim clip
Click the flipper clip to select it. Drag the yellow 
selection bar right until just before the girl speaks. 
Control-click and choose Trim To Selection.

14: Take a break
Create a short break by dragging the flipper cutaway 
between shots five and six. Leave the cutaway’s Audio 
on 100% as it contains additional dialogue.

12: Adjust audio
Click Audio and slide the Volume of the cutaway 
clip down to 12%. Click Done. Now you can hear the 
interviewee talking clearly. Click Done.

11: Clashing sounds
The cutaway clip hides the jarring jump cuts between 
the first three interview shots, but its audio clashes with 
the interview’s sound. Double-click on the cutaway.

17: Insert edit
Place the final cutaway where the girl says “jump in the 
water”. Choose Insert. This splits the clip and inserts the 
footage of her jumping (instead of overlaying it).

16: Cut a long story short
Summarise the lengthy process of getting kitted up 
to dive by adding the next two cutaways in the Event 
Library to the sequence in the Project window.

18: Playback time
Play the edited sequence. All the jarring jump cuts 
between the interview clips have been hidden by 
the cutaway shots of the girl getting ready to jump.

Spotlight When shooting an event, take time to snap a few stills. These have a much higher 
resolution than video footage and could be used to create a high quality DVD cover.
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iMovie

In the other iMovie ’09 walkthrough this issue we demonstrate 
how clips of various diving-related events can be used to link 
a series of interview shots together. This combination of ‘talking 

head’ footage and illustrative cutaways produces a visually stimulating and 
smooth-running sequence. 

Once you’ve edited your footage it may still feel incomplete due to the 
absence of music and titles. iMovie ’09’s Titles browser enables you to ‘ice 
your cake’ by adding slickly animated graphics to your edited programme. 
By using captions you can introduce people in the video and explain 
any jargon that’s used by your interviewee. iMovie’s sophisticated post-
production tools enable you to produce a more professional-looking video.

Tutorial: Share your polished iMovie project
Polish up your iMovie production by adding themed graphics and 
music, then share it online for the world to see

1: Choose a theme
Once you’ve edited your footage click the Titles 
browser. Click Set Theme and choose Bulletin Board. 
Untick ‘Automatically add transitions and titles’.

2: Opening title
Drag the Bulletin Board title over the first shot to 
introduce the interviewee using a colourful and 
themed animated graphic.  

3: Add caption
Drag the Lower Third 1 caption to the first clip in the 
Edit Project window. Slide the caption so it starts a 
few seconds in. Type a name in the main viewer. 

4: Jargon buster
Our subject uses the diving term ‘BC’. Drag Lower 
Third 2 onto the Edit Project window and type in 
Buoyancy Compensator to explain the jargon.

5: Add transition
Click on the Transitions browser to access similarly 
themed transition effects. Drag Bulletin Board 2 
before the shot of her jumping into the sea.

6: Delicious dissolve
You may be tempted to pack your footage with 
complex themed transitions, but less is more. Use a 
simple cross dissolve to return to the girl at the end.

Task: Enhance your edited 
footage by using themed 

titles and transitions

Difficulty: Intermediate

Time needed: 10 minutes

62

Step-by-step iMovie  Enhance your edit with music and themed graphics

iMovie
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Spotlight Video can quickly clog up your hard drive. Make sure that you make more space by 
removing clips deleted in the editing process. Go to File>Move Rejected Clips to Trash.

7: Fine-tuning
Fine-tune the length of your caption bars in the Edit 
Project window by dragging the start or end points, 
or double-click to type in a new duration.

8: Music montage
Three shots near the end don’t feature the girl’s 
main narration. Place a track from the Music browser 
over these clips to link them together.

9: Share our programme  
Go to Share>MobileMe Gallery. Click Publish and 
iMovie will upload bandwidth-friendly versions of 
your film for friends and family to enjoy.

Graphics
Each iMovie theme comes packed 
with a collection of animated titles 
and transitions so you can give your 
production a coherent look. We used 
the colourful Bulletin Board theme

Broadcast
iMovie is an amazing one-stop-shop that lets 
you edit and share your footage with ease. 
Here we can see that our production has been 
uploaded to a MobileMe gallery for all to see

Duration
Fine-tune your 
themed captions 
with ease. Drag 
the start point of a 
graphic to change 
its duration. Drag 
within a caption bar 
to change the point 
where it starts within 
the programme
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Knowledge base
Publication list
If you’re unsure which of 
your edited movies are 
languishing unwatched on 
your hard drive and which 
are now showing in your 
MobileMe go to the Project 
Library. A list of projects 
will appear. Published 
projects will feature a 
little icon next to their 
filmstrip thumbnail. You 
can also see if you need 
to re-publish any updated 
projects from here.

Enhance and share your video production
Embellish your edited footage with slick animated captions and transitions

Music
Dropping a little burst 
of music into the 
sequence adds variety 
and helps things 
flow along. Try 
avoiding wall-to-wall 
music as this adds a 
flat bland texture to 
your production
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iMovie

Now that HD camcorders are becoming more affordable, 
iMovie ’09 is designed to capture, edit and export footage 
with HD resolution. To walk you through the HD editing process 

we’ve popped some HD footage on the CD. Our explosive American Civil 
War action was shot on a Canon 500D SLR (which cost around £600) that 
captures HD clips at an iMovie-compatible 1280 x 720. Of course, your clips 
don’t have to be shot on such a pricey bit of kit, any HD footage will work 
with the steps we’re about to explain.

We’ll show you how to import HD footage and demonstrate various 
ways to trim and cut the clips to create a tightly edited sequence that’s free 
from wobbly camera work. So let the battle commence! 

Tutorial: Edit HD footage in iMovie
Import and edit footage captured by High Definition camcorders and 
produce a programme with high-quality production values

1: Action! 
By shooting with a telephoto lens we can zoom in 
on distant action. A tripod can help avoid camera 
shake to capture a pin-sharp HD picture.

2: Create new project
HD footage is in widescreen format, so go to 
File>New Project. Create a project with an Aspect 
Ratio of 16 x 9. Now click Create.

3: Import assets
Go to File>Import>Movies. Browse to the HD 
Sources folder on the disc and select the clips. 
Create a New Event called HD footage. Click Import.

4: Quick trim 
Drag the first two clips into the Project window. 
Click on the second clip’s Trim icon. Drag the trim 
handle right to make the canon fire immediately.

5: Let’s split
Drag the third clip into the Project window. Scrub 
forward until just before the camera zooms out. 
Control-click and choose Split Clip. 

6: Trim to selection
Drag the split clip’s yellow selection handle to the 
right to trim away the wobbly camera move. 
Control-click and choose Trim To Selection.

Task: Import and edit HD 
footage in iMovie

Difficulty: Intermediate

Time needed: 15 minutes
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Step-by-step iMovie  Shoot, edit and capture HD footage

iMovie
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Spotlight You can spend ages scrolling though iPhoto Videos looking for a speci� c event. To 
spot your Event easily drag the Size slider to turn each clip into a small thumbnail.

7: Add last clips
Add the Event Browser’s final clip to the Project. 
Trim the start so that the troops fire quickly. Add the 
penultimate clip so that the enemy return fire. 

8: Sound advice
To reduce the distracting loudspeaker narration go 
to Edit>Select All. Press ‘i’ to open the Inspector and 
click on Audio. Drag the Volume to 33%.

9: Music
Add an audio track from the Music browser. This 
will be loud enough to drown out the loudspeaker 
voice, but leave the weapon fire audible.

Ins and outs 
Because we trim and split our HD source clips, 
not all of the raw footage makes it into the final 
cut. The orange lines indicated which bits are 
used in the edit

Quality
HD footage boasts a 
larger resolution than 
standard definition 
(SD) clips. It also packs 
in a wider range of 
tones and much 
richer colours 
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Knowledge base
HD resolution
Standard TV screens have 
a resolution of 768 x 576 
pixels. That’s 768 pixels 
wide by 576 pixels high. 
There are two different 
HD sizes: 1920 x 1080 
and a smaller 1280 x 720. 
Both produce a larger 
image than the standard 
definition. The clips we 
use in this tutorial are shot 
at 1280 x 720.

Use iMovie to edit HD footage
Produce high-quality movies with HD in iMovie 

Trimming
Each clip’s yellow 
selection box has 
handles that enable 
you to choose which 
bits to keep and 
which bits to ditch

Fine tune
The orange quick trim 
handle enables you to fine 
tune a clip’s start or end 
point by lopping off up to 
one second of footage
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iMovie

Thanks to the superb quality of HD footage, many TV drama 
makers are ditching the more expensive analogue film format 
for digital video. HD’s rich tones and vibrant colours give that 

footage a different feel to the softer grainier look produced by some film 
stocks. HD’s higher frame rate (30fps) produces a smoother look compared 
to film’s flickering 24 frames per second.

To make HD video look more like film, the edited footage tends to go 
through a grading process. This involves digitally tweaking colour and tone 
to change the mood or style of the footage. We’ll show you some of the 
grading options iMovie has to offer so you can creatively enhance the look 
of your edited HD movie.

Tutorial: Grade your HD footage in iMovie
Give your edited movie a movie-style makeover by creatively 
tweaking its colours and tones in iMovie

1: Open Inspector 
After you’ve edited the HD clips together (see 
previous page) double-click on the first clip to open 
the Inspector. Click on the Video pane.

2: Analyse histogram
The histogram graph stretches from the darkest 
shadows on the left to the brightest highlights on 
the right, indicating a wide range of tones.

3: Adjust contrast
By dragging Contrast to –44% you can wash out the 
blacks and make them less harsh. This also reveals 
more detail in the initially dark shadows.

4: Desaturate 
To make the vibrant HD sourced colours look more 
like retro film footage, drag the Saturation slider to 
74%. This creates a more natural colour palette.

5: Retro tint
To make the colour suit the retro subject matter 
drag the White Point control into a warmer area. 
This emulates the sepia tint in old photos.

6: Video effects
To give your shots a faster film-style makeover, 
double-click another HD clip to open the Inspector. In 
the Clip pane click on the Video Effect option.

Task: Grade your HD 
video footage

Difficulty: Intermediate

Time needed: 10 minutes
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Step-by-step iMovie  Grade HD footage to change the look of your programme
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Spotlight Experimenting with di� erent video e� ects won’t permanently alter your footage. To 
restore a clip to its ungraded state choose None from the Video E� ects window.

7: Aged film effect
By clicking on Aged Film you can wash out the 
shadows, add film grain, tint the shot sepia and add 
film-style scratches to your digital footage.

8: Go with the grain
If you want to warm up the shot and add film stock 
style grain without the retro scratches then click on 
Film Grain. Click Done to apply the effect. 

9: Export  
When you’ve graded your HD movie go to Share> 
Export Movie. Tick the HD option to make a file with 
the same dimensions as your imported source files.

Graded
Our HD footage’s shadows have been lightened to 
reveal more detail. The colour temperature has been 
warmed up to create a subtle retro sepia effect

Get scrubbing
It’s important to see 
how a Video Effect 
adjusts different 
parts of a shot before 
applying it. Simply 
scrub the cursor over 
the effect’s thumbnail 
to see it alter the 
entire clip
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Knowledge base
Helpful histograms
Histograms (like the one 
in the Inspector’s Video 
pane) will give you a clear 
picture of a clip’s tonal 
range. You can tell if the 
footage is under-exposed 
when the histogram graph 
fails to stretch to the far 
right, for example. You 
can tweak the shot’s 
exposure or contrast 
until you have a healthier 
looking graph that 
spreads across the entire 
width of the histogram.

Grade HD footage in iMovie
Tweak your clip’s colours to emulate different movie styles

One-click fix
The Choose Video Effect pane lets you 
grade your shot’s colours and tones in a 
click. However, it won’t let you fine-tune 
properties like the amount of grain or the 
strength of contrast changes

In control
The Video Inspector lets you make colour 
and tonal changes manually so that you 
can creatively grade your HD footage to 
change its look and mood
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iMovie

When we watch a video sequence we’re able to forget that 
each shot was filmed separately as the action appears to 
happen in real time. When a motorbike moves past the camera 

from left to right we expect it to be moving in the same direction in the 
following shot. However if the camera ‘crosses the line’ and films the bike 
from the opposite side to the original camera position then the bike will be 
travelling from right to left. The two shots won’t cut together in a coherent 
way, as the bike appears to be moving in opposite directions. We can fix this 
problem easily in iMovie so that the bike is travelling in the same direction 
in both shots. Simply follow the nine steps below to find out how.

Tutorial: Flip your footage in iMovie
Make the action in your clips flow in the same direction by making use 
of iMovie’s Video Effects pane

1: Import clips 
Create a new 16:9 project and choose File>Import> 
Movies. Browse to the ‘Bike Source Clips’ folder on 
the CD and add the footage to a new event.

2: Create new project
Choose File>New Project and call it ‘Crossing the 
line’. Select the first clip in the Event browser and 
drag it into the Project window.

3: Crossing the line
Drag the second clip into the Project window. Play 
the sequence. The bike in the first shot travels left to 
right. In the second shot it’s moving right to left.

4: Flip it 
To make the bike in shot 02 move in the correct 
direction double-click on the clip to open the 
Inspector. Click Video Effect and choose Flipped. 

5: Fine tune end
Click on the Fine Tune icon at the end of shot 02 
and trim the clip so it ends just as the bike exits the 
frame. Add shot 03 to the sequence.

6: Quick trim
Drag the yellow selection box over clip 03 until the 
bike leaves the frame. Control-click on the clip and 
choose Trim To Selection. 

Task: Flip footage so that 
your subject moves in the 

same direction

Difficulty: Intermediate

Time needed: 15 minutes
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Step-by-step iMovie  Flip footage to make vehicles move in the same direction 

iMovie
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Spotlight When � lming dangerous subjects like motorbikes pulling wheelies pop your camera 
on a tripod. Set the camera rolling and retire to a safe distance as the bike whizzes by.

7: Pull a wheelie!
Use the yellow selection box to add the bit in shot 
05 where the biker pulls a wheelie as he passes the 
camera left to right.

8: Wrong direction
Pop shot 04 at the end of the sequence. The rider 
has crossed the line again and is moving right to 
left. We’ll need to flip him in the right direction.

9: Flip it again
Double-click on the last clip in the sequence to 
open the Inspector and apply the Flipped video 
effect. The bike now travels from left to right.

Fine tune 
To create a more tightly edited sequence click here. 
You can then drag the orange handle to fine-tune 
the clip’s start or end point by a few frames

Horizontal flip
By using the 
Inspector’s Video 
Effects pane we can 
flip problem clips 
horizontally so the 
bike is moving in the 
same direction in 
each shot
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Knowledge base
Crossing the line
When filming imagine 
there’s a dividing line 
between you and the 
subject. You can move 
the camera anywhere on 
your side of the line you 
like as long as you don’t 
walk across it. This will 
keep the action moving 
in a consistent direction in 
each separate shot (unlike 
the bike’s movement in 
our unedited footage).

Use iMovie’s effects to flip footage
Make your subject move in the right direction

Wrong way
In most shots the bike travels from left to right. Occasionally 
it’s going from right to left which makes it difficult to cut the 
separate shots together into a smooth flowing sequence

Context sensitive menu
Once you’ve defined the section of footage 
that you want to keep right-click inside the 
yellow selection box. You can then edit the 
selection using relevant menu items
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iMovie

It’s easy to capture everyday events thanks to our ever-handy 
iPhone 3GS’s video recording capabilities. And, along with 
your iPhone, you may be enjoying a day trip with a friend or 

family member who has an HD camera to capture some higher-resolution 
footage. Having two video cameras on location enables you to capture 
many more events on camera and from different viewpoints. 

iMovie is geared up to let you combine footage from different sources so 
that you can produce a detailed documentary of your day out, regardless of 
where the footage came from. The lower resolution iPhone footage helps 
add a documentary style ‘fly on the wall’ feel to your film. Follow the steps 
below to learn how you can combine your footage.

Tutorial: Combine footage in iMovie
Unite low-resolution iPhone clips with HD footage in the same project to 
add variety and texture to your movie

1: iPhone versus HD 
Widescreen HD clips measure 1280 x 720 pixels. 
If you pop a 640 x 480 iPhone clip into a 16:9 
widescreen project it will have black bars each side. 

2: Fuzzy footage
To make iPhone clips fill the widescreen frame 
iMovie needs to zoom in and crop them. This can 
make low resolution footage look even fuzzier.

3: Standard resolution
To avoid black bars and quality loss go to File>New 
Project and choose a Standard 4:3 Aspect Ratio. 
Now all footage will fill the frame.

4: Upside down 
Import the clips from the Combined Sources folder. 
Add the iPhone-sourced Shot 01. Click the Gear icon 
and choose Cropping & Rotation.

5: Rotate
Click twice on the ‘Rotate clip 90˚ clockwise’ icon to 
turn the shot the right way up. This is a handy tool 
as it’s easy to record iPhone footage upside down.

6: Add HD clips
Drop a couple of scenic HD clips into the Project 
window. These widescreen shots become cropped 
but don’t lose any image quality. 

Task: Combine iPhone 
and HD footage 

Difficulty: Intermediate

Time needed: 15 minutes
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Step-by-step iMovie  Combine HD and iPhone 3GS footage in one project

iMovie
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Spotlight For better quality narration on location plug in your iPhone’s headphone with its 
built-in mic. This will reduce ambient sound levels and make your voice more audible.

7: Adjust contrast
To make the iPhone clip look less washed out go to 
the Inspector’s Video pane. Drag Contrast up to 32% 
and set the shadow Levels to 3%. 

8: All quiet
There’s lots of wind noise on the Lake HD clip. 
Reduce it by going to the Inspector’s Audio pane 
and dragging Volume down to 0%. 

9: Ambient sound
The HD clips lack audio. Go to the Ambience folder 
and drag Forest onto the Project window for more 
suitable sound. Reduce its Volume.

Ambient sound 
Use ambient sound from the iLife library 
to add high quality sound that links each 
shot together more effectively

Picture quality
iPhone footage lacks the wide range 
of tones boasted by HD. Tweak 
Contrast and Levels to make the 
iPhone clip’s shadows look blacker
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Knowledge base
Pillar boxing 
When you view a 
widescreen 16:9 film on a 
4:3 shaped TV the movie 
has black bars at the top 
and bottom of the frame. 
This is letter boxing. 
When you view a 4:3 
shaped iPhone movie in 
a widescreen project the 
bars are at the side. This is 
pillar boxing. We can avoid 
both types of black bar 
using iMovie.

Amalgamate footage in iMovie
Use both iPhone and HD footage in your projects

Boost sound
The iPhone’s built-
in microphone can 
often benefit from 
a boost to make on-
location narration 
easier to hear

Aspect Ratio
By dropping HD and iPhone footage into a 
standard 4:3 project you remove the need to zoom 
and crop the iPhone footage to avoid ‘pillar boxing’
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iMovie

Turn on the TV and we’re often bombarded by 
MTV-style sequences that feature short, sharp 
shots in which the camera is continually moving. 

These sequences are often edited to a pumping up-tempo 
rock track to get our adrenaline flowing and heart racing. In 
this walkthrough we’ll show you how to shoot and edit static 
camera footage that produces the opposite effect, creating a 
sense of calm and peace. With help from iMovie’s Transitions 
browser and its library of music we’ll produce a sequence that 
evokes the tranquillity and slow pace of life from a rural scene 
as silhouetted horses watch the sun rise.

Tutorial: Create a mellow mood with iMovie
Use iMovie’s transition tools and audio assets to create a 
video sequence that will induce a mellow mood

Task: Use transitions and 
music to create a mood

Difficulty: Expert

Time needed: 15 minutes

4: Fade in
Click on the Transitions browser. Drag Fade To 
Black before the clip. Click its gear icon and choose 
Transition adjustments. Set the Duration to 2:00.

5: In the mood
To help you have a relaxed tempo to edit to go to 
the Music browser’s Jingles folder. Drag Indulge 
onto the grey part of the Project window.

6: Cross Dissolve
Add ‘Shot02’ to the sequence. Go to the Transitions 
browser and drag a classic Cross Dissolve between 
the shots. Set the Duration to 3:00.

1: Shooting horses
Sunrise is a great time to shoot footage for a laid 
back video. By placing the camera on a tripod you 
can capture static, well-framed shots.

2: Watch the footage
Play the clips in the Mellow Mood Sources folder 
to familiarise yourself with the footage. Then 
File>Import>Movies into a new Event.

3: Reverse footage
Create a new 16:9 project. Drag ‘Shot01’ into the 
Project window. Double-click on the clip to open 
the Inspector. Tick Reverse.

Step-by-step iMovie  Use slow transitions and mellow music to produce a mellow mood
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Spotlight

7: Time passes
By locking off the camera and adding a dissolve 
between Shot02 and 03 we can evoke the passing 
of time as the horse changes position. 

8: Add Shot04
Add ‘Shot04’. The clip is too long. Place the cursor 
around three seconds into the clip. Right-click and 
choose the Split Clip option.

9: Split and trim
In the second section drag the yellow selection box 
to just before the horse reappears. Right-click>Trim 
To Selection. Add a dissolve between the clips.
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Use iMovie’s tools to evoke a mood
Create a mellow mood with iMovie’s tools and audio assets

Natural transitions
When the horse’s breath steams up the 
lens it creates a diffuse effect. As the lens 
condensation slowly clears this produces 
a natural transition between two shots

Dissolve
Packages like iMovie 
make creating a dissolve a 
doddle. Before non-linear 
computer editing existed 
it was a complicated job 
to add a dissolve to a 
programme. You needed to 
play two sequences on two 
expensive video players 
(which often required 
hiring one in for the day) 
and mix between the shots 
using a vision mixer while 
recording the dissolve on a 
third video recorder. 

Knowledge base

Cross Dissolve 
Unlike more showy digital transitions like 
Page Curl, the classic Cross Dissolve never 
dates your productions. It’s been around 
since the earliest days of cinema and 
evokes the passing of time

When shooting moving objects against a bright sky set the exposure to Manual or the 
lighting levels will change when your foreground subject moves out of frame.

Mellow music 
Music provides a 
powerful way to 
evoke a specific 
mood. The Jingle 
folder’s Indulge track 
adds a mellow and 
majestic soundtrack 
to complement the 
beautiful sunrise 
silhouette shots

Fade To Black
The Transition browser’s Fade To Black 
transition will also Fade From Black if you 
pop it at the start of a clip, providing a 
gentle introduction to your programme
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iMovie

With the advent of affordable HD cameras, 
our footage is looking better than ever before. 
However, the quality of the audio in our impressive 

footage can still let down our productions. As we cut from one 
shot to another the ambient sound may change, causing a 
noticeable audio jump that draws attention to the cut. Or we 
may have unwanted noise to deal with (like the director giving 
instructions to the actor, for example). Fortunately iMovie gives 
us access to a collection of high-quality sound effects and 
stings that we can add to our edited footage to make it sound 
as good as it looks.

Tutorial: Create a soundtrack in iMovie
Produce a slick soundtrack by adding stings and high quality 
sound effects that link your separate shots together

Task: Add sound effects and 
music to your footage

Difficulty: Intermediate

Time needed: 15 minutes

4: Browse sounds
Click on the Music & Sound Effects browser icon. 
Drag the Forest Evening sound from the Ambience 
folder onto the project’s grey background.

5: Ambient sound
The forest sound effect links all of the shots 
together, but it’s too loud. Use the Inspector to drop 
its volume to 33%.

6: Traffic
Make the Traffic sound effect overlap the car interior 
shots. Trim the sound effect to end when we cut 
back to the boy.

1: New Project
Go to File>New Project. Create a project with a 
16:9 aspect ratio. Choose File>Import>Movies and 
import ‘OriginalAudio.mov’.

2: Play the clip
Drag the imported clip into the Project window 
and play it. The soundtrack is unusable due to the 
director giving instructions to the actor.

3: Volume down
Double-click on the clip to open the Inspector. Click 
Audio. Drag the volume of the entire clip down to 
0% to remove the audio.

Step-by-step iMovie  Add sound effects and stings
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Spotlight

7: Eerie atmosphere
From the Animals folder drop five seconds of Loon 
Calls over the first two shots. It links the shots 
together and generates a spooky atmosphere.

8: Menacing music
Go to the Textures folder and drop Mystery Accents 
01 over the first car shot. This gives the driver a 
potentially menacing purpose.

9: Change of plot
By adding the Foley folder’s Walkie Talkie Garble 
effect we remove all sense of danger as the car 
turns out to be investigating the boy’s break in.
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Add sounds in iMovie
Link your shots with a slick soundtrack Foley

Most sound effects and 
ambient sounds (like 
footsteps) that we hear 
in a professional movie 
aren’t recorded on location. 
Professional foley artists 
watch the footage and 
generate specific sound 
effects to fit the on-screen 
action. Thanks to iMovie we 
have a decent collection of 
high-quality pre-recorded 
foley effects we can use to 
augment our own footage.

Knowledge baseMultitrack 
You can build up layers of sounds to produce 
more sophisticated sound mixes. Here we have 
the background ambience, a musical sting and a 
car sound effect running at the same time

If you need a speci� c sound e� ect that’s not available in iMovie’s library try www.
stonewashed.net/sfx.html. This site contains links to dozens of resources.

Background 
sound 
If you drag a sound 
effect to the Project 
window’s grey 
background it runs 
under all the video 
clips. This is a good 
place for non-
specific background 
ambience effects like 
Forest Evening

Trim
To trim a sound effect click the Gear icon 
and choose Clip Trimmer. You can then 
drag the start or end point of the effect in 
the Clip Trimmer window (see step 6)

Sound effects 
The Music & Sound 
Effects browser 
gives you access 
to the iLife Sound 
Effects folder. This is 
packed full of useful 
effects and musical 
stings that you can 
use to enhance your 
productions
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Spotlight

When you’re making a 
movie there are certain 
things you’ll want to 

make sure of. First is that you make 
sure your project looks as good as 
it can, and a part of this will come 
down to keeping things uniform. 
Another important consideration 
is how long things are going to 
take you. By selecting and editing 
multiple clips at once while you 
work on a project you get to kill 
two birds with one stone by not 
only saving time but ensuring that 
coherent edits are made to your 
chosen clips. By using this method 
you’ll ensure that side-by-side 
scenes won’t look different to one 
another should you accidentally 
alter settings on one clip or forget to 
apply an edit to another. Here’s how 
to select and edit multiple clips in 
an iMovie project. 

Tutorial: Select and adjust multiple clips in iMovie 

Task: Select multiple 
iMovie clips 

Difficulty: Beginner

Time needed: 10 minutes

1: Clip selection 
Start by opening your project and picking the clips you wish to select 
and edit. Hold down the Shift key and click on each clip simultaneously 
until they all have a yellow border surrounding them. 

Step-by-step iMovie  Select & edit multiple clips

Apply the same effect or adjustment to a selection of iMovie clips at once to save editing time 

2: Apply your effects
With your clips selected you can now click the ‘i’ button to bring up the 
Inspector pane and apply any effects or adjustments you wish. These 
will be applied to all of the clips in your selection. 
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iMovie If you select a large number of clips that need to be analysed before they are adjusted it 
may take some time. Do this at the start of your project to avoid hold ups later on.
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iMovie 

When we watch film or TV we tend to forget that we’re watching 
an edited sequence, even though we know that between each 
shot the camera often stops recording and is repositioned to get a 

different angle. A minute of screen time may take an hour to film, but thanks to 
the magic of editing we believe that the action is happening in real time. 

With some careful camera work we can record an event as separate shots 
and edit the clips together into a tight, ‘real time’ style sequence in iMovie. Our 
raw footage on the disc this issue shows a farmer loading up bales of hay onto 
a truck, but you can apply our shooting and editing tips to any activity you wish 
to shoot and edit yourself. Follow the steps over the page to create your own 
‘continuous’ sequence in iMovie.

Tutorial: Shot & edit a continuous sequence
Shoot your footage so that you can cut between multiple shots to 
produce an apparently continuous sequence

Task: Shoot and edit 
footage that flows

Difficulty: Intermediate
Time needed: 10 minutes

Shoot to edit
When filming an event 
think like a movie director 
and look for creative ways 
to frame the action. By 
shooting using different 
angles you can edit the 
footage to make a long 
boring event unfold 
quickly and be more 
interesting to watch. 
Today’s attention spans are 
short, so keep your shots 
short and use close-ups 
and wide shots to add 
visual variety. 

Knowledge base

Visual variety
When shooting repetitive 
action you can re-
position the camera to 
capture lots of different 
angles of an event. By 
cutting on the same 
movements you can 
make the separate shots 
flow smoothly together

Fine-tune clip start
To make the action flow between 
clips you may need to trim off a few 
frames. Click on this icon to activate 
the orange trim handle and drag it to 
change the start or end of a shot

Music
To add music to an entire project 
(instead of individual clips) simply 
drag it onto the grey background 
in the Project window

Sound adjustments
You can make the audio of your 
video or music clips fade in 
or out more effectively using 
the Manual fade slider in the 
Inspector’s Audio pane
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Spotlight When shooting a live event that you can’t direct take the camera o�  the tripod. You can 
then reposition yourself quicker so that you don’t miss important events.

8: Struck dumb
The sound changes in each shot, which highlights the 
cuts. Press Cmd+A in the Project window and choose 
Edit>Mute Clips.

7: Quick trim
Click the Fine-tune Clip start icon on ‘Shot06’. Drag 
the handle to the right two frames so that the bale’s 
position matches the bale in ‘Shot05’.

9: Fade music
Drop the Torn Jeans Long jingle onto the Project 
window. As it cuts off abruptly, manually fade it out 
over 1:16 seconds using the Audio Inspector.
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2: Import assets
Create a new 16:9 project. Import the clips. iMovie 
places them in the Event browser in chronological 
order, which is the same order in which we’ll cut them.

1: Review footage
Play the clips in the Continuity Source video folder to 
become familiar with the raw footage. We’ve labelled 
the clips according to the order in which they will cut.

3: Exit frame left
Drag ‘Shot01’ into the Project window. Here we let the 
actor walk out of the frame. This enables us to cut to 
him in ‘Shot02’ without a nasty jump cut.

6: Mid to wide
In ‘Shot05’ the actor climbs onto the truck. We filmed 
this as a close-up. We then cut to a wider version of the 
scene by cutting on the repetitive action in ‘Shot06’.

5: Transition
By craning up from the hay (‘Shot04’) we create a 
natural transition to a later time in the sequence. This is 
an alternative to using iMovie’s transitions. 

4: Repetitive action
In ‘Shot03’ the actor dumps another hay bale on the 
truck. Filming repetitive actions helps you add a variety 
of different camera angles to your project.

Step-by-step iMovie  Edit separate shots into a continuous sequence
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2: Access photos
Open iMovie. To access the stills click on the Show 
Photos Browser icon and double-click on the 
Slideshow Sources Event icon to see the shots.

1: Into iPhoto
Drag the Slideshow Sources folder from the free disc 
onto the iPhoto icon. The video footage and stills will 
be imported into a new iPhoto event.

3: Access movie 
To see the imported video clip click on the iPhoto 
Videos icon and scroll through your movies to find it. 
Create a new project called Slideshow.

6: Trim photo
The photo’s default duration of four seconds is too 
long. Drag the end of the still to the left to shorten it to 
around 1:19 seconds.

5: Add still
Drag a still from the Photos browser onto the video 
clip (before the camera starts to wobble). Choose 
Cutaway to preserve the video clip’s sound.

4: Add movie
Drag the movie into the Project window. The footage 
starts off okay but becomes wobbly. We’ll replace the 
wobbles with stills, but retain the audio.
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iMovie

Step-by-step iMovie  Combine a series of still cutaways with video footage

When we film an event on our camcorder we may also take a few 
stills with our digital camera at the same time. We can use these stills 
to enhance our video programmes with a slideshow-style sequence 

in iMovie; with the combination of the still and moving images adding some 
variety to our programme. 

SLR cameras produce a much higher resolution image than video footage 
does, which enables us to use iMovie’s rostrum camera-mimicking abilities to 
zoom into objects in the photo without a drop in quality. A slideshow is also a 
good way to add a change of pace to your video production – not to mention 
the fact it can hide dodgy camera work, as you’ll see in our walkthrough! Follow 
our nine easy steps to effectively combine your footage in iMovie.

Tutorial: Combine video and stills in iMovie
Create a slideshow that mixes video and stills to produce a video 
sequence with different textures

Task: Create a slideshow 
with video and stills

Difficulty: Intermediate
Time needed: 10 minutes
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Spotlight You can � nd more about the famous Ken Burns and his rostrum camera work from his 
wikipedia entry: www.en.wikipedia.org/wiki/Ken_Burns.

8: Modify movement
By default the slides are zoomed to give them 
movement. Click a photo’s Gear icon and choose 
Cropping, Ken Burns & Rotation.

7: Add more stills 
Drop in a few more photos as cutaways. Trim them 
and slide them to hide any of the wobbly video 
footage. Play back the slideshow. 

9: Rostrum camera
Position the green square to indicate the start of the 
rostrum camera move. Now place the red square to 
indicate the end.
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Create a slideshow
Combine video footage and stills

Rostrum camera
The stills in your 
slideshow look much 
more interesting once 
iMovie has added a digital 
zoom or pan to them. 
iMovie’s Ken Burns feature 
performs a similar job to 
the computer-controlled 
rostrum cameras that were 
used to add movement 
to stills for decades. Ken 
Burns is a renowned 
documentary maker who 
used rostrum cameras in 
his work.

Knowledge base

Ken Burns
To modify the speed and 
direction of the default camera 
moves added to your stills, click 
here. Now choose Cropping, 
Ken Burns & Rotation

Colour correction
The HD video footage is 
much more saturated than 
the stills. To make it match 
press ‘i’ and choose the 
Inspector’s Video pane. Drag 
Saturation down to 66%

Cutaways 
By inserting photos as 
cutaways you can add 
a slideshow but keep 
the underlying video 
clip’s audio track intact. 
We dropped some stills 
over footage of a soldier 
playing the bugle

This way up
The red and green start and 
end windows let you choose 
the speed and position of the 
camera zoom. This yellow 
arrow tells you which way the 
camera will pan
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2: Ride shotgun
All driving movies need a protagonist to put his foot 
down, so sit in the passenger seat and film the driver 
for a few seconds.

1: Establishing shot 
Find somewhere scenic and film your car driving past 
to place it in a location. A low-angle camera shot will 
produce a more cinematic look

3: Round the bend 
To capture dramatic road footage tilt the camera and 
lean into the bend, then straighten it up once you hit a 
straight road.

6: Convert clip
Click on the third clip’s gear icon and choose Clip 
Adjustments. Click the Convert Entire Clip button next 
to the Speed option.

5: Edit clips
Drag the clips onto the timeline in the Project window. 
Place the establishing shot first, then add the driver 
and drag in the road footage.

4: Import assets
Create a new 16:9 project and choose File>Import 
Movies. Import the HD clips from the Driving Source 
Movies folder on the disc.
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iMovie

Step-by-step iMovie  Shoot and edit smooth high-speed driving footage

Thanks to iMovie’s ability to speed up HD (High Definition) or SD 
(Standard Definition) footage, you can add dramatic Hollywood-
style driving scenes to your programmes without breaking the 

speed limit! However, by speeding up handheld driving footage you can run 
the risk of exaggerating wobbles caused by bumps in the road or excessive 
camera shake. Professional filmmakers can avoid camera shake by mounting their 
camera onto a rig strapped to the bonnet of the car, but we’re unlikely to have 
access to such specialist kit. Luckily, we have iMovie to smooth out the bumps in 
our re-timed footage, which means we can produce a smooth high-speed shot. 
Just follow the steps to find out how.

Tutorial: Create high-speed action in iMovie
Enhance your road movies with exciting high-speed driving scenes 
and iron out bumps in the re-timed footage with help from iMovie’s 
picture-advanced Stabilization tool…

Task: Speed up driving 
footage in iMovie

Difficulty: Intermediate
Time needed: 10 minutes
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Spotlight You can drag the orange trim handle at the start or end of a clip to extend its duration. If 
the clip has been stabilised, iMovie will analyse the extra frames and stabilise them too.

8: Digital suspension
Play back the re-timed footage. It’s a little wobbly! Press 
‘i’ to open the Clip Inspector. Tick the ‘Smooth clip 
motion’ box. Click Done.

7: Speed up
Drag the Speed slider right (towards the nippy hare 
icon) to speed up the clip by 400%. This will make the 
clip’s duration much shorter.

9: Sound effects
Go to the Transportation folder in the Music & Sound 
Effects browser and use Sports Car Racing to enhance 
the high-speed footage.

83

Shoot & edit high-speed footage 
Speed up your driving footage in iMovie Fade it down

When you speed up your 
video footage it speeds 
up the sound too, creating 
comical high-pitched 
sounds. Go to the Audio 
pane in the Inspector and 
reduce the volume of 
speeded up footage to 0%. 
You can now replace the 
original audio with sound 
from other clips, or raid the 
Transportation folder in 
the iLife Library for suitable 
sound effects.

Knowledge baseGrading 
To create a stronger contrast 
and produce more vivid-looking 
colours, adjust the Contrast 
and Saturation sliders in the 
Inspector’s Video pane

Steady cam
By speeding up the road 
footage you speed up every 
camera shake. Adjust this 
slider to smooth out the any 
wobbles when iMovie digitally 
stabilises the re-timed footage

Turbo charger 
To make your car drive 
faster drag the Clip 
Inspector’s Speed slider 
to the right. Try and resist 
pushing it to the max or 
the high-speed footage 
will look unrealistically fast!

Sound effects
The Sports Car Racing sound 
effect replaces the high-speed 
audio from the re-timed clip. It 
also contains a skidding sound, 
which is perfect for adding 
drama to the sequence
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Your favourite 
magazines

now on iPhone & iPad

Requirements: Apple iPhone 3G, 3Gs, iPod Touch or iPad >> iPhone 3.1.2 or higher >> an Internet connection

now on iPhone & iPad
Download now from 
the iTunes App Store

 Download direct to iPhone or iPad
 Once downloaded, you do not 
need an Internet connection to 
enjoy
 Pages are � ickable, zoomable 
and viewed in either widescreen or 
portrait format
 Subscribe for 6 or 12 months
 Purchase individual issues
 Share it with your friends  iPhone 3.1.2 or higher >> an Internet connection
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Buyers’ guide

iPod shu�  e
The shu�  e is Apple’s smallest iPod, bereft of a screen and focused 
on playing a set of your favourite songs in random order. The shu�  e 
even talks to you to let you know what’s being played. Also check 
out the pricey yet perfect special edition in polished stainless steel.  
2GB: 500 Songs ................................................................................£45
4GB: 1,000 Songs ............................................................................£59
4GB: 1,000 Songs (Stainless Steel) ........................................£75

iPod nano
Shoot video on the all-new iPod nano. A 
new colour spectrum on polished anodised 
aluminium and a larger screen will surely 
keep these iPods on the best seller lists.   
8GB: 2,000 Songs .............£115
16GB: 4,000 Songs ..........£135

iPods & the iPhone

Buyers’ guide

Prices 
based on 
O2 Pay & 

Go

Last 
updated: 

September
2009

Last
updated: 

September
2009

Last 
updated: 

September
2009

Last
updated: 

September 
2009

iPod touch
All the coolest features of the iPhone 
are also found in the iPod touch, which 
now o� ers � ve new apps, which include 
Mail, Maps and Stocks. Existing users can 
upgrade the apps via iTunes for the minimal 
fee of $20 or £12.99. 
8GB: 1,750 Songs .................................................£149
32GB: 7,000 Songs .............................................. £229 
64GB: 14,000 Songs ..........................................£299

iPod classic
Rumours of a touch-screen iPod made 
this iPod’s outlook grim, but it has been 
reinvented with 160GB storage and an all-
new casing and interface. Proof that some 
classics never go out of fashion. The huge 
storage capacity and traditional controls 
make this iPod a � rm favourite, even since 
the advent of the iPhone and iPod touch.
160GB: 40,000 Songs ........................................£189

iPhone 3G 
The 3G is now at the bottom end of the 
iPhone scale, but at a great new price. 
8GB: ............................................................................ £342
iPhone 3GS
Twice as fast and includes a digital 
compass and voice control, plus video 
shooting and editing.
16GB: ..........................................................................£440
32GB: ...........................................................................£538

Choose your next Mac, iPod or piece of Apple software, or simply 
marvel at the beautiful products that Apple Inc. has bestowed 
upon us. Just make sure you’ve hidden your credit card…

● ●

● ● ●

Smartphone Daily Quarter house a1   1 20/2/09   10:20:26

120-123_iC_80.indd   120 17/3/10   14:45:34



Mac mini
Running at faster speeds and o� ering up to 4GB of RAM, the mini 
is quite a powerhouse for its minute frame. Not only the smallest 
Mac, the mini is also the greenest, being the most energy-e�  cient 
desktop in the world. Businesses can now buy a Mac mini with the 
Snow Leopard server included as a cost-e� ective server option. 
2.26GHz Core 2 Duo 160GB...................................................£499
2.53GHz Core 2 Duo 320GB ...................................................£649 
2.53GHz Core 2 Duo Dual 500GB HDs ........................£799

Last 
updated: 
October

 2009

Last
updated: 

October 

2009

Last 
updated: 

June
2009

Last 
updated: 

June 
2009

 

MacBook
Apple’s only MacBook has seen a facelift 
with the impressive unibody design of the 
MacBook Pro embodied in the trademark 
white polycarbonate of the early MacBooks. 
Along with the unibody comes a built-in 7-
hour battery, superdrive and 250GB of hard 
drive space. 
13” 2.26GHz Core 2 Duo ........................£799

MacBook Air
The ultra-thin MacBook Air has taken on a few of the new features 
found in the MacBook, with new Nvidia graphics cards and the new 
buttonless trackpad with multi-touch gestures, which includes the 
four � nger swipe.
13” 1.86GHz Core 2 Duo .......................................................£1,149
13” 2.13GHz Core 2 Duo SSHD..........................................£1,349

iMac
Say goodbye to the 24-inch model, it’s a choice between 21.5 or a 
massive 27-inch iMac these days with enhanced performance, 
1920 x 1080 or 2560 x 1440 resolution and an updated design. 
21.5” 3.06GHz Core 2 Duo ......................................................£949
21.5” 3.06GHz Core 2 Duo ...................................................£1,199
27” 3.06GHz Core 2 Duo ......................................................£1,349
27” 2.66GHz Intel Core i5 ....................................................£1,599

Desktop and portable Macs

Image courtesy of Apple
Star Trek © 2009 Paramount Pictures. 
Star Trek and related marks and logos are 
trademarks of CBS Studios Inc. 
All rights reserved.

Mac Pro
The fastest Mac ever made can go faster if you want it to, 
and now features remarkable eight-core power. Eight-core 
is effectively two quad-core Intel processors running side 
by side in one machine and, you guessed it, it makes it the 
fastest Mac ever encountered. Customisation is available.

Last 
updated: updated: 

June
2009

MacBook Pro
The addition of 13” models to the MBP line-up at WWDC 
was quite a surprise to some, with new low-end price 
points for Apple’s professional portables. SD card slots 
and a new seven-hour battery also feature, with a wide 
range of options and prices available.

Last 
updated: 
October 

2009

Last 

updated: 

March 
2009

2.66GHz Quad-Core Xeon “Nehalem” ........................£1,899
2x 2.26GHz Quad-Core Xeon “Nehalem”..................£2,499

13” 2.26GHz Core 2 Duo ..........................................................£899
13” 2.53GHz Core 2 Duo .......................................................£1,149
15” 2.53GHz Core 2 Duo.......................................................£1,299
15” 2.66GHz Core 2 Duo ......................................................£1,499
15” 2.8GHz Core 2 Duo .........................................................£1,699
17” 2.8GHz Core 2 Duo .........................................................£1,849
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Logic Express 9  
Logic Express 9 offers 
even more powerful 
music and audio 
features for those 
looking to make 
the step up from 
GarageBand and into 
professional music 
production and editing.
Full Version.........£159
Upgrade..............£79

Final Cut Express 4
FCE offers the next 
step up the ladder 
for filmmakers using 
iMovie and introduces 
them to more 
professional tools and 
editing options found in 
Final Cut Studio, which 
is the standard in many 
movie studios.
Full Version.........£126
Upgrade..............£64

Mid-range apps

Buyers’ guide

iLife ’09
A greatly improved iMovie and impressive 
new iPhoto features, such as Faces,  
make the new iLife suite a must-have for all 
Mac users. 
Single ............................................................................£69
Family Pack ...............................................................£85

Beginner apps

iWork ’09
Keynote offers new and exciting slideshow 
features, while Pages takes your word 
processing and page layout to new heights. 
Numbers also boasts 250 new features. 
Single ........................................................................... £69
Family Pack .............................................................. £85

Mac Box Set
The new Mac Box Set now offers the full 
version of Snow Leopard plus iLife and 
iWork ’09. Perfect for completely upgrading 
your applications in one go. 
Single .........................................................................£129
Family Pack ............................................................£179

Logic Studio 
A huge update to Apple’s flagship audio 
package, the new Logic Studio introduces 
Flex Time for audio manipulation, Amp 
Designer for guitarists and MainStage 2 for 
live performances. 
Full Version ............................................................. £399
Upgrade....................................................................£159

Final Cut Studio
The latest release of Final Cut Studio sees 
updates to its component apps, including 
FCP 7, Motion 4, Soundtrack Pro 3, Colour 
1.5, Compressor 3.5 and DVD Studio Pro 4. 
The complete editing package for Mac. 
Full Version .............................................................£799
Upgrade...................................................................£249

Aperture 3
Built for professional photographers, 
Aperture is the ultimate tool for importing, 
organising, comparing and editing your 
photographs on your Mac. Now features 
Faces & Places from iPhoto too.  
Full Version .............................................................£169  
Upgrade..................................................................... £79

Pro Apps

  Download direct to your 
iPhone or iPad

  Once downloaded, you 
don’t need an internet 
connection to enjoy 

  Pages are � ickable, 
zoomable and viewed 
in either widescreen or 
portrait format

  Subscribe for 6 or 12 
months, or purchase 
individual issues

  Share it with your friends

is now on 
iPhone

Download now from 
the iTunes App Store

Requirements: Apple iPhone 3G, 3Gs or iPod Touch >>
iPhone 3.1.2 or higher >> an internet connection

is now on 

To � nd the Advanced Photoshop
app, search for ‘Advanced Photoshop’ 
in the iTunes App store, or visit the 
Advanced Photoshop website

Share it with your friends

To � nd the Advanced Photoshop
app, search for ‘Advanced Photoshop’ 
in the iTunes App store, or visit the 

www.advancedphotoshop.co.uk
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Media & networking

AirPort Express Base 
Station
The smaller of Apple’s Base 
Stations works like a standard 
wall plug with connections for 
ethernet, USB and audio line for 
using AirTunes, which can send 
music to any device via AirPort 
Express and an audio cable. 

AirPort Express Base Station ....£79

Mac OS X v 10.6 Snow Leopard
Users of Mac OS X 10.5 Leopard can now upgrade to Snow 
Leopard for a very reasonable price. Think of the upgrade as a 
tune-up for your whole system, introducing slick new features, a 
new version of QuickTime and much faster performance. Tiger 
users will need the Mac Box Set. 
Single...............................................£25  Family Pack...............................................£39

System software

MobileMe 
.Mac is dead, but in its place comes MobileMe. Providing ‘Exchange 
for the rest of us’, the service provides 20GB storage and auto-syncs 
all your devices, be they Mac, PC or iPhone, over the air. Online you’ll 
also � nd some amazing new Web 2.0 apps, such as Mail and iCal. 
Single...............................................£58   Family Pack...............................................£87

Apple TV
How do you get content onto your living room TV? The 
answer is simple – buy an Apple TV. The device streams 
media from multiple Macs, but it can also store data on its 
hard drive.
Apple TV ..................................................160GB £269

Time Capsule 
Wireless backup for your portable desktop Mac using Time 
Machine. A full 802.11n Wi-Fi base station and a server-grade hard 
drive means you’ll never worry about backing up again. 
Time Capsule .........................1TB £229; 2TB £379

For comprehensive reviews of all Apple kit and more, head to…
www.iCreatemagazine.com

Apple Mouse 
Featuring touch-sensitive button technology, laser 
precision, a unique scroll ball and side buttons 
for a ‘squeeze’ function, the Mighty Mouse can 
be con� gured to perform many commands and 
shortcuts in Mac OS X.

Apple Mouse......... £34

Peripherals

Apple Cinema & LED Displays
Slick, stylish and a perfect partner for your Mac or 
Apple laptop. Four models are available, including 
the LED display. 

20” Cinema Display .......................................... £399
23” Cinema HD Display ................................... £599
24” LED Display .................................................. £649
30” Cinema HD Display ................................ £1,199

Apple Keyboard
Apple’s super-slim keyboard takes its design cues 
from the MacBook range with small yet satisfying 
keys and a stylish aluminium enclosure.  

Apple Keyboard.........£28

Apple Wireless Keyboard
Apple’s wireless keyboard variant is of more squat 
design than its wired sibling, but is brilliantly 
portable and can be used on the desk or lap.

Apple Keyboard.........£55

Apple Magic Mouse 
Multi-Touch comes to your mouse for the 
� rst time. Apple’s new wireless mouse o� ers 
scrolling, swiping and more through its Bluetooth 
connection, meaning cables don’t clutter your 
desk. Great when combined with Apple’s Wireless 
Keyboard for complete wire-free simplicity.  

Apple Magic Mouse......... £48

AirPort Extreme Base Station
The new AirPort Extreme is smaller in form than a Mac mini, and 
provides USB and ethernet ports for wired connections to a network, 
printer or external HD. The 802.11n technology provides ranges 2.5 
greater than 802.11g routers.

AirPort Extreme Base Station .......................£139
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PART OF THE ESSENTIAL CREATIVE MAC SKILLS SERIES

iMovie
TIps, Tricks & Fixes

TM presents

A complete guide to the No.1 Mac video-editing app
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