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Adobe Illustrator CS6 Project 2 guide

How to create vector artwork
If you want to base a new drawing on an existing image, you can trace it in Adobe Illustrator CS6. For example, you 
can create a graphic based on a pencil sketch drawn on paper or on a raster image saved in another graphics program 
by bringing the graphic into Illustrator and tracing over it. There is a broad range of options for image tracing, ranging 
from a simple silhouette, sketch, or line art to more sophisticated multi-color and photo-realistic conversions. For 
example, the bitmap image in Figure 1 uses the High Fidelilty Photo image trace preset option in Illustrator.


The easiest way to trace artwork is to open or place a file into Illustrator and automatically trace the artwork with the 
Image Trace command. You can control the level of detail and how the tracing is filled. When you are satisfied with 
the tracing results, you can convert the tracing to vector paths.


After tracing a bitmap image and converting it to vector paths, you will be able to scale the drawing without without 
it becoming blurry or pixelated. For example, you might want to create a large-scale poster from a photograph. 
Creating a vector artwork allows you to scale the image up to the maximum size without any loss of quality.


Figure 1 Before and after: tracing a bitmap image with the Image Trace command


To create a vector artwork from a bitmap image:


1. Start Adobe Illustrator CS6.


2. Open or place a file to use as the source image for the 
tracing.
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3. Select the source image, and do one of the following: 


• To trace the image using a tracing preset, open the 
Tracing Presets menu in the Control panel, and select 
a preset (Figure 2).


• To trace the image using the default tracing options, 
click Image Trace in the Control panel, or choose 
Object > Image Trace > Make.


Note: If you are working with a large image, you may see 
a dialog box warning that tracing may proceed slowly, 
and asking if you would like to proceed. Click OK.


Adobe Illustrator processes the image and displays a 
Progress dialog box if the processing time is lengthy. 
When complete, the Control panel displays advanced 
Image Tracing options.


4. (Optional) Use the Control panel to adjust the results of 
the tracing by selecting other image tracing presets.


5. To convert a tracing object to paths, click the Expand 
button in the Control panel (Figure 3).


The tracing is converted to paths (Figure 4).


Figure 2 Image Trace button and Tracing Presets 
menu


Figure 3 Image Tracing Control panel


Figure 4 Image detail of a tracing that has been converted to paths


Tracing 
Presets 
menu


Expand button
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How to draw in Illustrator
Adobe Illustrator CS6 is primarily a vector-based drawing tool. Vector graphics make use of mathematical formulas 
to construct an image. These formulas are stored in the image and determine the image’s dimensions, color, shape, 
and thickness. The actual shape is rendered (or drawn) on the screen at view time.


As you draw in Illustrator, the mathematical formulas create paths. Paths are lines that connect one point to another. 
Almost everything you draw in Illustrator is made up of paths. Because these paths are made up of connection points, 
you can adjust the connection points to change the shape of the path.


Illustrator is a professional drawing tool. The tasks and options for drawing with Illustrator are numerous. You can 
read more about the options in Illustrator Help. This guide covers only a basic subset of these tasks:


• Drawing with the Pencil tool


• Drawing with the Paintbrush tool


• Drawing shapes with the Shape tool and the Shape Builder tool


Creating a new Illustrator document
Start a new document in Illustrator by using the New Document dialog box.


To create a new document:


1. Start Illustrator and choose File > New to display the 
New Document dialog box (Figure 1).


2. Enter the following information in the New Document 
dialog box: 


• Name: Enter a meaningful name for your image, 
such as “whale-watching.”


• Units: Select Inches.


• Width: Estimate width based on your planned image. 
You can change this value later.


• Height: Estimate height based on your planned 
image. You can change this value later.


3. Click the Advanced button to display the Advanced 
section of the New Document dialog box.


4. Enter the following settings in the Advanced section of 
the New Document dialog box:


• Color Mode: Select CMYK. CMYK refers to the 
way your document will print and is the standard 
mode for documents sent to a print vendor.


• Raster Effects: High (300 ppi) is the best resolution 
of bitmap effects for print. If you know your image 
will be used only for the web, you can choose Screen 
(72 ppi).


5. Click OK.


The New Document dialog box closes and the new 
document appears.


Figure 1 New Document dialog box


Advanced button
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Drawing with the Pencil tool
The Pencil tool works primarily the same way in Adobe Illustrator as in Adobe InDesign. It lets you draw open and 
closed paths as if you were drawing with a pencil on paper. It is most useful for fast sketching or creating a hand-
drawn look. Once you draw a path, you can immediately change it if needed.


Anchor points are set down as you draw with the Pencil tool; you do not determine where they are positioned. 
However, you can adjust them once the path is complete. The number of anchor points set down is determined by the 
length and complexity of the path and by tolerance settings in the Pencil Tool Preferences dialog box. These settings 
control how sensitive the Pencil tool is to the movement of your mouse or graphics-tablet stylus.


When you use a drawing tool (in this case, the Pencil tool), the Control panel displays options for the currently 
selected tool (Figure 2).


• Fill color: The interior color of a shape. Select from a series of swatches.


• Stroke color: The outline of a shape. Select from a series of swatches.


• Stroke weight: Weight for the stroke, in points.


• Variable Width Profile: Choose a preset that modifies the width of a stroke and save it as a custom profile.


• Brush Definition: A wide selection of preset brushes. You can also create your own.


• Opacity: Transparency for painted lines, from 0% (invisible) to 100% (opaque).


• Graphic Style panel: A graphic style is a set of reusable appearance attributes, such as fill and stroke color, 
transparency, and special effects.


• Recolor Artwork: Allows you to quickly change the color of an object. 


• Align panel: Align or distribute selected objects along the axis you specify.


• Transform panel: Displays information about the location, size, and orientation of one or more selected 
objects. Select the Scale Strokes And Effects option in the panel menu to ensure transformations maintain 
consistent scale.


• Isolate Select Object button: Isolate the selected object from other objects in a workspace.


• Select Similar Objects button: Select objects with similar charateristics in a workspace.


Figure 2 Control panel


To draw a freeform path with the Pencil tool:


1. Select the Pencil tool in the Tools panel (Figure 3).


2. Set the stroke color in the Control panel (Figure 2).


Figure 3 Tools panel


Fill color Stroke weight Brush Definition
Graphic 
Style panel


Align To 
Selection
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Selected 
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Stroke color Variable Width Profile Opacity Recolor 
Artwork


Transform 
panel


Select Similar 
Objects


Pencil tool
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3. Position the tool where you want the path to begin, and 
drag to draw a path. 


The Pencil tool displays a small x to indicate you are 
drawing a freeform path (Figure 4).


As you drag, you create a line with connection points. 
You can drag these points later to change the shape of the 
line.


4. Release the mouse button to create the line (Figure 4).


Figure 4 Drawing a line with Pencil tool 


Figure 5 Line drawn with Pencil tool


Modifying a stroke


Strokes (lines and outlines) and brushes are essential elements of most all artwork created with Illustrator. You can 
modify a stroke to create beautiful and visually expressive lines. Easily adjust the width of strokes by appling a 
variable-width preset. You can also add a gradient to a stroke along its length or width, with complete control over 
gradient placement and opacity.


To create a stroke with a variable width:


1. Choose the Selection tool in the Tools panel.


2. Select the stroke you want to modify (Figure 6).


3. Choose a stroke profile from the Variable Width Profile 
menu in the Control panel (Figure 7).


The new stroke profile is applied (Figure 8). Increasing 
the weight of the stroke generally makes the variation in 
width more pronounced.


Note: You can also modify the width of a stroke and save 
it as a custom profile by using the Width tool. See 
Illustrator Help for more information.


Figure 6 Selecting a stroke


Figure 7 Variable Width Profile options


Figure 8 Variable Width Profile applied
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4. With the stroke still selected, click the Stroke color 
button in the Path Control panel.


The Color Picker opens (Figure 9). 


Note: Holding down the shift key while clicking will 
bring up an alternate color UI that allows you to specify 
exact CMYK values.


5. Select a gradient option to apply.


For example, in Figure 10, a multi-colored Green, 
Yellow, Orange stroke gradient is applied the stroke.


Note: You can easily modify the stroke gradient type, 
gradient angle, colors, and opacities using the Gradient 
panel. See “|Using the Gradient tool” later in this guide.


Figure 9 Color Picker


Figure 10 Stroke gradient applied


Drawing with the Paintbrush tool
Brushes let you stylize the appearance of paths. You can apply brush strokes to existing paths, or you can use the 
Paintbrush tool to draw a path and apply a brush stroke simultaneously.


You can achieve a variety of effects with several types of brushes available in Illustrator:


• Calligraphic brushes: Create strokes that resemble those drawn with the angled point of a calligraphic pen 
and are drawn along the center of the path. When you use the Blob Brush tool, you can paint with a 
calligraphic brush and automatically expand the brush stroke into a fill shape that merges with other filled 
objects of the same color that intersect or are adjacent in stacking order.


• Scatter brushes: Disperse copies of an object (such as a ladybug or a leaf) along the path.


• Art brushes: Stretch a brush shape (such as Rough Charcoal) or object shape evenly along the length of the 
path.


• Bristle brush: Create brush strokes with the appearance of a natural brush with bristles.


• Pattern brushes: Paint a pattern—made of individual tiles—that repeats along the path. Pattern brushes can 
include up to five tiles, for the sides, inner corner, outer corner, beginning, and end of the pattern.


Note:  Scatter brushes and Pattern brushes can often achieve the same effect. However, one way in which 
they differ is that Pattern brushes follow the path exactly, while Scatter brushes do not.
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The Brushes panel displays brushes for the current file (Figure 11). Whenever you select a brush in a brush library, it 
is automatically added to the Brushes panel. Brushes that you create and store in the Brushes panel are associated 
only with the current file, which means that each Illustrator file can have a different set of brushes in its Brushes 
panel.


For example, the Bristle brush library features brush tips that give the appearance of brush strokes along a path.


Figure 11 Bristle brush library


To draw with the Paintbrush tool:


1. Select the Paintbrush tool in the Tools panel (Figure 12).


2. Choose a stroke color in the Control panel.


3. Choose Window > Brushes to display the Brushes panel .


4. From the Brushes panel menu, choose Open Brush 
Library > Bristle Brush > Bristle Brush Library 
(Figure 11).


5. Click any brush from the Bristle Brushes Library to add it 
to the Brushes panel.


6. Return to the Brush panel.


Figure 12 Tools panel


Click here to add
this brush to the Brushes 
panel


Brushes panel  menu


Paintbrush tool
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7. You can specify different options for the different types 
of brushes. To change the options for a brush, double-
click the brush in the Brushes panel.


The Bristle Brush Options dialog box opens (Figure 13). 


8. Modify any of the brush characteristics or click OK to 
close the dialog box.


9. Set the Stroke color, weight other options in the Control 
panel. 


10. Draw freehand by dragging in the image (Figure 14).


11. Release the mouse button to complete the path 
(Figure 15).


When you are using the Paintbrush tool, the line’s edges 
have a much softer edge than they do with the Pencil tool.


Figure 13 Bristle Brushes Options dialog box


Figure 14 Drawing with the Paintbrush tool


Figure 15 Completed Paintbrush tool path


Drawing with the Blob Brush tool
You can use the Blob Brush tool to create freeform drawings, much like drawing with pixels in Adobe Photoshop 
CS6 or using natural media tools. The Blob Brush tool is particularly suitable for use with a pressure-sensitive tablet 
or stylus for creating editable vector art by using natural gestures. Unlike the Pencil and Paintbrush tools, the Blob 
Brush tool does not create paths; instead, it permits brush-like gestures for creating open areas with color. Drawing 
naturally with the Blob Brush tool delivers a unified area of color that you can easily select and edit.
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To draw with the Blob Brush tool:


1. Select the Blob Brush tool in the Tools panel (Figure 16).


2. In the Control panel, modify some options, including:


• Stroke color


• Stroke thickness


• Brush definition from the Brush picker menu


• Opacity


3. Paint freehand by dragging on the page (Figure 17).


4. Select the Eraser tool in the Tools panel.


5. Use the Eraser tool to edit the vector shape, such as 
splitting the vector shape into two pieces (Figure 18).


6. Choose the Selection tool in the Tools panel, select one 
piece of the split vector shape, and click on a corner 
anchor. Drag the corner to scale the shape. 


The split vector shapes are now independently editable 
(Figure 19).


Figure 16 Tools panel


Figure 17 Drawing with the Blob Brush tool


Figure 18 Shape edited with the Eraser tool


Figure 19 Editing the split vector shape


Blob Brush tool


Eraser tool
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Drawing shapes
In addition to using brushes and the Pencil tool, you can draw shapes in Illustrator, such as rectangles, ellipses, and 
polygons. The colors of the interior and outline of the shape are determined by the fill and stroke colors, respectively.


To draw a shape:


1. Click one of the shape tools in the Tools panel, such as 
the Polygon tool (Figure 20).


Shape tools are located below the Type tool. By default, 
the Rectangle tool appears in the Tools panel. To access 
other shapes, click the Rectangle tool and hold down the 
mouse until the menu of shape tools opens.


2. Click the canvas where you want to put the shape.


• For the Rectangle, Rounded Rectangle, and Ellipse 
tools, click where you want the upper left corner of 
the shape.


• For the Polygon, Star, and Flare tools, click where 
you want the center of the shape.


A shape options dialog box appears, such as the Polygon 
options dialog box (Figure 21).


Note: Alternately, you can drag on the canvas to make a 
polygon. You can press the Up Arrow and Down Arrow 
keys to add and remove sides from the polygon.


3. Enter options for the shape. For the polygon shape, enter 
a radius and number of sides.


4. Click OK.


The shape options dialog box closes and the shape 
appears in the document (Figure 22).


Figure 20 Shape tools in the Tools panel


Figure 21 Polygon options dialog box


Figure 22 Drawn polygon shape.
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Using the Gradient tool
Gradients are prevalent as a design element in all types of artwork, across multiple media types. In Illustrator, you can 
edit gradients in context on the artboard, providing precise color selection, ease of control, and immediate visual 
feedback. The Gradient panel provides many of the familiar fill options, such as radial and linear formats and 
transparencies (Figure 23).


Figure 23 Gradient panel with radial gradient and colors selected


To add a gradient to a shape:


1. Open an Illustrator document containing a shape to 
which you want to add a gradient.


2. Choose the Selection tool in the Tools panel and click the 
shape.


3. Choose Window > Gradient to display the Gradient panel 
(Figure 23).


4. Choose a gradient fill option from the Gradient menu, 
such as Super Soft Black Vignette.


The gradient appears in the shape (Figure 24).


5. To alter the color of the gradient within the shape, 
double-click the color stops along the gradient slider in 
the Gradient panel and use the dropper to select new 
colors (Figure 25).


Figure 24 Shape with gradient applied


Figure 25 Color Picker in the Gradient panel


Color stopColor stop


Gradient menu
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6. Click between the existing color stops to add a new stop. 
Add and manipulate the color stops until you are satisfied 
with the appearance of the gradient within the shape 
(Figure 26).


Figure 26 Shape with gradient colors applied


Creating new shapes by using the Shape Builder tool
The Shape Builder tool is an interactive tool for creating complex shapes by merging and erasing simpler shapes. It 
works on simple and compound paths.


It intuitively highlights edges and regions for a selected artwork that can be merged to form new shapes. An edge is 
defined as the section of a path that does not intersect any other path of the selected objects. A region is a closed area 
bounded by edges.


To create a shape with the Shape Builder tool:


1. Create the shapes on which you want to apply the Shape 
Builder tool.


2. Using the Selection tool, select only the paths that you 
need to merge to create the shape (Figure 27).


Note: Make sure that you select only those paths on 
which you need to apply the tool. 


3. Select the Shape Builder tool from the Tools panel 
(Figure 28). 


By default, the tool is in merge mode, ready to combine 
different paths. 


Figure 27 Selecting paths


Figure 28 Tools panel


Shape Builder tool
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4. To merge two or more paths, drag across the regions 
enclosed by the paths. Each region is highlighted as you 
drag across it (Figure 29). Release the mouse button 
when all the regions are highlighted.


The regions are merged to form a new shape (Figure 30). 
Notice the topmost circle has not been merged into the 
shape. In the next step, you will delete a portion of that 
shape. 


The art style that the new shape inherits, depends on the 
following rules:


• The art style of the object from where the mouse 
drag was initiated is applied to the merging shapes.


• If no art style is available on mouse down, then the 
art style available on mouse release is applied to the 
merging shapes.


• If no art style is available on mouse down or mouse 
release, then the art style of the topmost selected 
object in the Layers panel, is applied.


For coloring, you can override these rules by selecting 
Color Swatches from the Pick Color From menu in the 
Shape Builder Tool Options dialog box. (Double-click 
the Shape Builder tool to open the Shape Builder Tool 
Options dialog box.)


Note: An alternative to dragging across the regions to be 
merged is to Shift-drag a rectangular marquee around the 
regions with the Shape Builder tool. When you release, 
the regions are merged.


5. To use the Erase mode of the Shape Builder tool. Alt-
click (Windows) or Option-click (Mac OS) the closed 
region you want to delete.


In Erase mode, you can delete regions within selected 
shapes (Figure 31). If you delete a region that is shared 
by multiple objects, the shapes are broken in such a way 
that the regions selected by the marquee are removed 
from the shapes.


You can also delete edges in erase mode. This option is 
useful when you want to clear the remaining portions 
after creating the required shape.


Figure 29 Selecting a region to merge


Figure 30 Merged shape


Figure 31 Deleting a region with a selected shape
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Overview of Adobe Illustrator CS6 workspace
In this guide, you’ll learn how to do the following:


• Work with the Adobe Illustrator CS6 workspace, tools, document windows, and panels.


• Learn how to customize the workspace.


• Change the magnification of the document.


• Navigate through a document by using the artboard and navigator panels.


Exploring the workspace
The Illustrator workspace encompasses everything you see when you first open or create a document: the Tools 
panel, document window, artboard, and panels. You can customize and save the workspace to suit your work style. 
For example, you can choose to display only those panels you frequently use, minimize and rearrange panel groups, 
resize windows, add additional document windows, and so on.


Figure 1 Adobe Illustrator CS6 interface


The default workspace in Illustrator (Figure 1) includes an Application bar at the top of the screen. Within this 
Application bar are the Illustrator application icon, main menu (Windows only), Go To Bridge button, Arrange 
Documents button, and workspace switcher. Below this bar are the Control panel, the Tools panel on the left, panels 
to the right, and one or more document windows, which are opened separately.


• The main menu across the top organizes commands under menus.


• The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped together.


• The Control panel displays control options for the currently selected tool.


Application 
bar


Control 
panel


Document 
window


Tools panel


Workspace 
switcher 
menu


Panels


Zoom level Artboard navigation Artboard Scratch area 
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• Document windows display document pages for files you’re currently working on. Each page in the 
document is surrounded by its own artboard, which represents the maximum printable area. Outside the 
artboard is the scratch area, on which you can create, edit, and store elements of artwork before moving 
them to the artboard. Objects on the scratch area are visible on-screen, but they do not print.


• Panels help you monitor and modify your work. You can reorganize, group, stack, or dock panels.


Customizing the workspace
By saving the current size and position of panels in the Illustrator interface as a named workspace, you can restore 
that arrangement even if you move or close a panel. The names of saved workspaces appear in the workspace 
switcher.


To create a custom workspace:


1. Move and manipulate the interface layout in Illustrator to 
suit your needs (Figure 2).


2. From the workspace swticher menu, select New 
Workspace (Figure 3).


The New Workspace dialog box appears (Figure 4).


3. Name your workspace.


4. Click OK to close the New Workspace dialog box.


Figure 2 Custom interface layout


Figure 3 Workspace switcher menu


Figure 4 New Workspace dialog box
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5. Choose Window > Workspace.


Notice that your new workspace now appears at the top 
of the Workspace menu.


Even if you make changes, you can return to the 
workspace you saved by selecting it from the menu or 
from the workspace switcher (Figure 5).


You can restore the saved workspace at any time by 
choosing Reset [your named] Workspace from the 
workspace switcher menu. Figure 5 Selecting a saved workspace from the 


workspace switcher


Creating a new Illustrator document
You can create new Illustrator documents from a new document profile or from a template. Creating a document from 
a new document profile gives you a blank document with the selected profile’s default fill and stroke colors, graphic 
styles, brushes, symbols, actions, viewing preferences, and other settings.


To create a new Illustrator document:


1. To create a new Illustrator document, choose File > New  
from the main menu. 


The New Document dialog box appears, with all options 
set to the optimized values for the selected new document 
profile (Figure 6).


2. Change any of the preset values as desired:


• Give your document a new name.


• Change or customize the document profile.


• Add or delete artboards.


• Modify the document size.


• Choose to have a bleed area around the trimming 
edge of the page.


3. Click OK to create the new document (Figure 7).
Figure 6 New Document dialog box


Figure 7 New blank document


ArtboardBleedPaper edge
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Tools panel overview
The first time you start the application, the Tools panel (Figure 8) appears at the left side of the screen. You can move 
the Tools panel by dragging its title bar or the Illustrator icon. You can also show or hide the Tools panel by choosing 
Window > Tools.


You use tools in the Tools panel to create, select, and manipulate objects in Illustrator. Some tools have options that 
appear when you double-click the tool. These include tools that let you use type and select, paint, draw, sample, edit, 
and move images.


You can expand some tools to show hidden tools beneath them. A small triangle at the lower right corner of the tool 
icon signals the presence of hidden tools. To see the name of a tool, position the pointer over it.


Figure 8 Overview of the Tools panel
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How to use the Zoom tool to navigate your document


You can zoom in or out of artwork to manipulate fine elements of a layout.


To use the Zoom tool to change the magnification of your document:


1. Open a document, examine the filename at the top of the 
document window, and notice the percentage listed at the 
end of the filename (Figure 9).


This represents the current enlargement view of the 
image, or zoom level.


2. Select the Zoom tool by clicking the Zoom tool button in 
the Tools panel (Figure 10) or by pressing Z, the 
keyboard shortcut for the Zoom tool.


3. Click anywhere in the document window.


The image zooms in according to a preset percentage 
level, which replaces the previous value in the document 
window. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view.


4. Using the Zoom tool, drag a rectangle to enclose a region 
of the document (Figure 11).


The selection enlarges to fill the entire document 
window.


5. To zoom out, hold down the Alt key (Windows) or the 
Option key (Mac OS) (Figure 12).


Figure 9 Filename with zoom level


Figure 10 Tools panel


Figure 11 Selecting a rectangular region


Figure 12 Zooming out in a document


Zoom tool
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How to scroll around a document with the Hand tool


The Hand tool moves a document within the document window. This is useful if you want to see a part of the 
document that is currently out of view.


To use the Hand tool:


1. Zoom into an area of your document until some of the 
content is out of view (Figure 13).


2. Select the Hand tool from the Tools panel (Figure 14). 
You can also press Shift+H.


3. Using the Hand tool, drag to scroll around and view 
different parts of the document (Figure 15).


Figure 13 Document window with scroll bars


Figure 14 Tools panel


Figure 15 Using the Hand tool to move around a 
document


Hand tool
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How to select an object and work with the Control panel
The Control panel (Window > Control) offers quick access to options, commands, and other panels related to the 
current page item or objects you select (this is called contextual). By default, the Control panel is docked to the top of 
the document window; however, you can dock it to the bottom of the window, convert it to a floating panel, or hide it 
altogether.


To use the Selection tool:


1. With a document open, choose the Selection tool from 
the Tools panel (Figure 16), and then select an object in 
your document.


Notice that the Control panel information reflects such 
things as the path color, stroke, and brush options 
(Figure 17).


2. Next, choose the Type tool and select a region of text.


The Control panel changes to show options that provide 
control over text formatting (Figure 18).


Figure 16 Tools panel


Figure 17 Control panel with a path selected


Figure 18 Control panel with text selected


Selection tool
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Navigator panel overview
You use the Navigator panel (Window > Navigator) to quickly change the view of your artwork by using a thumbnail 
display. The colored box in the Navigator (called the proxy view area) corresponds to the currently viewable area in 
the Illustrator window.


To use the Navigator panel:


1. At the lower-left part of the document window, you can 
move from one page to another by using the arrow 
controls. Click the forward arrow to go to the next page 
and the back arrow to go to the previous page. 


The arrow will be dimmed if there is no page to go to. 
There is also a pop-up menu that allows you to navigate 
by page number (Figure 19).


2. Open the Navigator panel by choosing Window > 
Navigator.


3. Locate the slider under the image thumbnail in the 
Navigator panel and drag it to the right. (If your 
document has only one page, this slider is inactive.)


The image in the image window enlarges.


4. Now drag the slider to the left to reduce the scale of the 
image in the image window.


Note: The red rectangular outline represents the portion 
of the image that appears in the image window 
(Figure 20). When you zoom in until the image window 
shows only part of the image, you can drag the red 
outline to pan around other areas of the thumbnail image. 
This also is an excellent way to verify which part of an 
image you’re working on when you work at very high 
zoom levels.


Figure 19 Using the page number controls 


Figure 20 Navigator panel


Zoom slider


Zoom inZoom outArtwork 
thumbnail


Proxy view 
area
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How to draw in perspective with Illustrator
In Adobe Illustrator CS6, you can easily draw or render artwork in perspective by using a feature set that works on 
established laws of perspective drawing.


When you draw in perspective, you can represent on a flat surface a three-dimensional scene as it is naturally 
perceived (by the human eye). For example, a road or a pair of railway tracks can seem to meet or vanish in the line 
of vision.


The following features in Illustrator facilitate drawing in perspective:


• Define or edit one, two, and three vanishing point perspectives in a document.


• Control different perspective-defining parameters interactively.


• Create objects directly in perspective.


• Bring existing objects into perspective.


• Transform objects in perspective (move, scale, and move objects in a perpendicular direction).


• Draw objects with real-world measurement in perspective.


About the Perspective Grid tool
The Perspective Grid tool group consists of the Perspective Grid tool (Figure 1) and the Perspective Selection tool. 
When the Perspective Grid tool is selected, it shows a perspective grid with the following elements:


• Left and right grid controls to adjust planes 


• Horizon height 


• Left and right vertical plane position


• Visibility and extent of a grid cell


• Grid cell size


• Origin


• Left and right ground-level points used for grid movement 


Figure 1 Perspective grid illustrating two-point perspective


Ground level


Right vanishing pointLeft vanishing point


Horizon line


Plane Switching Widget


Extent of grid


Vertical Grid Extent


Height of 
horizon


Plane controls
Origin
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In the perspective grid, use the Plane Switching Widget (Figure 2) to select the active perspective plane.


Figure 2 Plane Switching Widget


You can set options to position the widget and choose to display it when the perspective grid is visible. To set these 
options, double-click the Perspective Grid tool in the Tools panel. In the Perspective Grid Options dialog box, you 
can select the following:


• Show Active Plane Widget: This option is selected by default. If you deselect this option, the widget is not 
displayed with the perspective grid.


• Widget Position: You can choose to display the widget on the Top-Left, Top-Right, Bottom-Left, or Bottom-
Right corner of the screen.


When you select the Perspective Selection tool, the left, right, and horizontal plane controls are displayed. You can 
switch to the Perspective Selection tool by pressing Shift+V or selecting it from the Tools panel. Use the Perspective 
Selection tool to do any of the following tasks:


• Bring objects, text, and symbols into perspective with respect to the active plane


• Switch active planes by using keyboard shortcuts


• Move objects into perspective (parallel to the active plane)


• Move objects perpendicular to the active plane


With the Perspective Selection tool, the active planes in the perspective grid are indicated by pointers.


This guide presents the basics of the Perspective Grid tool and the Perspective Selection tool. For more detailed 
information about how to use the perspective grid, see "Perspective drawing" in Illustrator Help.


Active plane Pointer


Left grid plane


Right grid plane


Horizontal grid plane


Right grid planeLeft grid plane


No active grid plane


Horizontal grid plane
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Perspective grid presets


Illustrator provides presets for one-point, two-point, and three-point perspectives (Figure 3).


Figure 3 Perspective grid presets


To select a perspective grid preset: 


1. Click View > Perspective Grid. 


2. Select one of the presets (One Point Perspective, Two Point Perspective, or Three Point Perspective) and then 
select Normal View (Figure 4).


The chosen perspective grid appears in the document window (Figure 1).


Figure 4 Perspective Grid options in the View menu


One-point perspective Two-point perspective


Three-point perspective


(default)
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Working with objects and text in perspective
You can use the perspective grid to create and manipulate objects and text in perspective.


Drawing new objects in perspective


To draw objects in perspective, use the line group tools or rectangle group tools while the grid is visible.


To draw new objects in the grid:


1. To select the plane in which you want to draw an object, 
click one of the faces of the cube in the Perspective Grid 
Widget (Figure 6).


The plane you selected becomes the active plane.


2. Choose the Rectangle tool in the Tools panel (Figure 5). 


Note: You can use any shape tool with the perspective 
grid except the Flare tool.


3. Choose fill and stroke colors in the Control panel. 


4. Drag anywhere in the document window (Figure 6). 


The shape automatically aligns with the active plane.


Figure 5 Shape tools in the Tools panel


Figure 6 Drawing a rectangle in the perspective grid


5. To reposition the shape in the perspective grid, hold 
down Ctrl (Windows) or Command (Mac OS).


This temporarily selects the Perspective Selection tool.


Left Plane 
selected

How to draw in perspective with Illustrator © 2012 Adobe Systems Incorporated







Adobe Illustrator CS6 Project 7 guide

6. Drag the shape to a new location in the document 
window (Figure 7).


As you drag, position coordinates help you align the 
object in the perspective grid.


7. Release the mouse button to accept the change.


The shape is repositioned.


Figure 7 Repositioning an object in the perspective 
grid


Attaching objects to perspective


If you have already created objects, Illustrator provides the option to attach objects to an active plane in the grid.


To attach an object to the grid:


1. Select No Active Grid in the Plane Switching Widget 
(Figure 8). 


2. Choose the Rounded Rectangle tool in the Tools panel 
(Figure 5) and set the fill and stroke for the object in the 
Control panel.


3. Drag to draw a rounded rectangle anywhere in the 
document window.


Observe that the rectangle is not drawn in perspective. 
That happens because in step 1 you chose to have no 
active plane in the perspective grid.


4. Select the Left, Right, or Horizontal Grid in the Plane 
Switching Widget.


Your selection becomes the active plane.


5. Choose the Perspective Selection tool in the Tools panel 
(Figure 9).


6. Click to select the rounded rectangle you drew in the 
document window.


Figure 8 Plane Switching Widget


Figure 9 Perspective Grid tools in the Tools panel
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7. Choose Object > Perspective > Attach To Active Plane.


The object's bounding box is aligned with the active plane (Figure 10).


Note: Using the Attach To Active Plane command does not affect the appearance of the object.


Figure 10 Object's bounding box aligned to the perspective grid


8. Drag the selection to a new location in the document window and observe the change in perspective of the object  
relative to the selected plane (Figure 11).


Figure 11 Dragging the object in the perspective grid


Right Plane 
selected
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9. If you want to release an object with a perspective view, select Object > Perspective > Release With Perspective. 
The selected object is released from the associated perspective plane and is available as a normal artwork.


Note: Using the Release With Perspective command does not affect the appearance of the object.


Moving objects in perspective


To move an object in perspective, select the Perspective Selection tool (Shift+V) and then either use the arrow keys or 
drag the object. To constrain the movement in perspective, Shift-drag the object.


You can also move objects perpendicular to the plane in which they are drawn. This is useful when creating parallel 
objects, such as the walls of a room.


To move an object perpendicular to the plane in which it is drawn:


1. Select the object by using the Perspective Selection tool.


2. Holding down the tilde (~) key, drag the object to the required position. 


This action moves the object perpendicular to the plane in which it is drawn (Figure 12).


Figure 12 Moving a rectangle perpendicular to the plane in which it is drawn


Scaling objects in perspective


You can scale objects in perspective by using the Perspective Selection tool. While scaling objects in perspective, the 
following rules apply:


• Scaling is done in the object’s plane. When you scale an object, the height or distance is scaled based on the 
object’s plane and not the active plane.


• In case of multiple objects, scaling is done for objects that are on the same plane. For example, if you select 
multiple objects on the right and left plane, scaling occurs for all of the objects that are on the same plane as 
the object whose bounding box is used for scaling.


• Objects that have been moved perpendicularly are scaled on their respective planes and not the current or 
active plane.
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To scale objects in the grid:


1. Choose the Perspective Selection tool in the Tools panel.


2. Select an anchor point of the shape.


As you hover over an anchor point, the pointer changes to 
a solid square inside a dashed square. Corner anchor 
points display X and Y coordinates (Figure 13).


3. Drag the anchor point to scale the object.  


4.  To scale the shape proportionally, Shift-drag an anchor 
point (Figure 14).


Note: Only the grid in the object's plane is visible as you 
Shift-drag the anchor point.


Figure 13 Selecting an anchor point


Figure 14 Scaling an object in the perspective grid


Adding text and symbols in perspective


You cannot directly add text and symbols to a perspective plane when the grid is visible. However, you can bring text 
or symbols into perspective after creating them in normal mode.


To bring text or symbols in perspective:


1. Select the Type tool or the Vertical Type tool (Figure 15).


The pointer changes to an I-beam within a dotted box. 
The small horizontal line near the bottom of the I-beam 
marks the position of the baseline, on which the text 
rests.


2. (Optional) Set text-formatting options in the Control 
panel, Character panel, or Paragraph panel.


3. Click where you want the line of text to begin.


4. Enter the text. Press Enter (Windows) or Return (Mac 
OS) to begin a new line of text within the same type 
object.


5. When you finish entering text, select the Perspective 
Selection tool, and then select the type object. 


Figure 15 Text tool options
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6. Drag the existing text or symbol to the required position.


The text object's bounding box is aligned with the active 
plane (Figure 16).


7. Release the mouse button to place the text in the 
perspective grid (Figure 17).


Figure 16 Dragging object to the perspective grid


Figure 17 Text placed in the perspective grid


8. (Optional) Double-click the text object to edit text in 
isolation mode (Figure 18).


The Edit Text option is available in the Control panel 
(Figure 19) and under the Object > Perspective menu. 


Exit isolation mode by clicking the Exit Isolated Group 
button at the upper-left corner of the artboard.


Note: The options in the Control panel change to Edit 
Symbol or Edit Text, depending on which you are doing.


Figure 18 Editing text in isolation mode


Figure 19 Control panel with Edit Text options


Edit Text Edit Perspective Isolate Selected Object
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Perspective grid settings
You can configure the perspective grid settings from the View > Perspective Grid menu (Figure 20). 


Figure 20 Perspective Grid options in the View menu


The options available in the perspective grid settings include the following:


• Show Rulers: This option shows the ruler division only along the true height line. To view the rulers in the 
perspective grid, choose View > Perspective Grid > Show Rulers.


• Snap to Grid: This option allows snapping to gridlines while bringing in perspective, moving, scaling, and 
drawing in perspective.


• Lock Grid: This option restricts the grid movement and other grid editing when you're using the Perspective 
Grid tool. Only the visibility and the plane position can be changed.


• Lock Station Point: When the Lock Station Point option is checked, the vanishing points move in sync. If not 
checked, the vanishing points move independently and the station point also moves.
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How to use symbols and patterns
There are a variety of symbol and pattern tools available within Adobe Illustrator CS6 to help you create interesting 
design elements for your illustration projects (Figure 1).


The Symbol Sprayer acts like a particle sprayer—letting you add a large number of identical objects to the artboard at 
one time. For example, use the symbol sprayer to add hundreds of grass blades, wildflowers, bees, or snowflakes. 


Pattern Creation tools allow you to create and edit vector shapes to create repeating, seamless patterns. Repeating 
patterns are often used in various industries including textiles, apparel, manufacturing, and even cartography. Pattern 
Creation tools in Illustrator allow you to easily create and edited repeating patterns at any time, so you can easily 
change artwork and tweak the design. 


You can use the Symbol Sprayer and Pattern Creation tools in Illustrator to create interesting designs or backdrops 
and then import the Illustrator file into Adobe InDesign CS6.


Figure 1 Backdrop design created with Symbol Sprayer and Pattern Creation tools
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About Symbols 
A symbol set is a group of symbol instances that you create with the Symbol Sprayer tool. You can create mixed sets 
of symbol instances by using the Symbol Sprayer tool with one symbol and then using it again with another symbol 
(Figure 2).


Figure 2 Artwork created with the symbolism tools


As you work with symbol sets, keep in mind that the symbolism tools affect only the symbol or symbols selected in 
the Symbols panel. For example, if you create a mixed symbol instance set that represents a meadow with grass and 
flowers, you can change the orientation of just the grass by selecting the grass symbol in the Symbols panel and then 
using the Symbol Spinner tool. To change the size of both the grass and the flowers, select both symbols in the 
Symbols panel and then use the Symbol Sizer tool.


To use the Symbol Sprayer:


1. Start Illustrator and choose File > New to display the 
New Document dialog box (Figure 3).


2. Enter the following information in the New Document 
dialog box:


• Name: Backsplash


• Number of Artboards: 1


• Units: Inches


• Orientation: Landscape


• Width: 11 in


• Height: 8.5 in


Note: These dimensions fit within the outer margins of a 
standard (8.5 x 11) two-page spread.


Figure 3 New Document dialog box


Advanced disclosure triangle
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3. If the Advanced options are not displayed, click the 
Advanced disclosure triangle to display this section of 
the New Document dialog box (Figure 3).


4. Enter the following settings in the Advanced section of 
the New Document dialog box:


• Color Mode: CMYK


• Raster Effects: High (300 ppi)


Color Mode refers to the way your document will print. 
CMYK is the standard mode for documents sent to a 
print vendor.


Raster Effect refers to the resolution of bitmap effects in 
the document. Set this to 300 ppi for printing.


5. Click OK.


The New Document dialog box closes and the new 
document opens.


Before you can use the Symbol Sprayer, you need to 
choose a symbol to spray.


6. Choose Window > Symbols to display the Symbols 
panel.


By default, a limited number of symbols appear in the 
Symbols panel (Figure 4).


7. Click the Symbol Libraries Menu button and choose a 
symbol library, such as Flowers (Figure 5).


8. To add a symbol to the Symbols panel, click the symbol 
in the library.


The new symbol appears in the Symbols panel 
(Figure 6).


9. Click one of the symbols in the Symbols panel to select 
it.


10. Choose the Symbol Sprayer in the Tools panel 
(Figure 7).


The pointer changes to a spray can surrounded by a wide 
circle.


Note: You can change options for the Symbol Sprayer by 
double-clicking it in the Tools panel.


11. Click on the canvas once or twice to place a few symbols.


Figure 4 Symbols panel


Figure 5 Flowers symbol library


Figure 6 New symbol added to Symbols panel


Figure 7 Tools panel


Symbol Libraries Menu button


Symbol Sprayer
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12. Drag the Symbol Sprayer across the canvas.


As you do, symbol-instance outlines appear under the 
pointer (Figure 8).


13. When you are satisfied with the number of symbols on 
the document, release the mouse button.


Symbols fill in wherever their outlines appeared 
(Figure 9).


14. Save the document.


Figure 8 Dragging with the Symbol Sprayer


Figure 9 Results of Symbol Sprayer
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To edit a symbol source in isolation mode:


1. Choose the Selection tool in the Tools panel.


2. Double-click the symbol in the Symbols panel that you 
want to edit.


The workspace enters isolation mode (Figure 10).


3. Edit the symbol as needed.


For example, you might decide to alter the colors of the 
symbol to better match a color scheme or image thematic. 
In this example, some petals of the pink flower are 
altered by color (Figure 11). This way, when you spray 
an altered symbol, all instances of that symbol appear the 
same.


4. When you finish making edits, click the Exit Symbol 
Editing Mode button in the upper-left corner (Figure 12).


Bear in mind that any changes you make in isolation 
mode affect all instances of the symbol in your document 
(Figure 13).


5. Save and close the document.


Figure 10  Isolation mode for individual symbol 
editing


Figure 11 Editing the symbol


Figure 12 Exit Symbol Editing Mode button


Figure 13 All symbols updated in the document
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About Patterns
It’s easy to create simple, seamless patterns in Illustrator using a library object or an image of your own. 


Figure 14 Pattern created with the pattern tools


To use the Pattern Creation tool:


1. Start Illustrator and choose File > New to display the 
New Document dialog box.


2. Name the document and click OK.


The New Document dialog box closes and the new 
document opens.


3. Choose Window > Symbols to display the Symbols 
panel.


4. Click the Symbol Libraries Menu button and choose a 
symbol pattern library, such as Florid Vector Pack 
(Figure 15).


5. Choose one of the symbols from the Florid Vector Pack 
library, and click the symbol to add it to the library.


The new symbol appears in the Symbols panel.


6. Select the just-added object and drag it onto the artboard. 


Figure 15 Florid Vector Pack Library
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7. Choose Object > Pattern > Make.


The Pattern Options panel opens (Figure 16).


As well, a dialog box opens telling you that the new 
pattern has been added to the Swatches panel, and that 
any changes made while in Pattern Editing mode will be 
applied to the swatch upon exit.


8. Click OK to close the dialog box.


The Pattern tiles across the artboard according to the 
default settings and the pattern enters Pattern Definition 
mode (Figure 17).


Pattern Definition mode is a form of isolation mode in 
which you can modify new or existing patterns. It is 
similar to symbol editing mode. While in Pattern 
Definition mode, you can add new objects to the pattern. 
Depending on the current pattern settings, objects 
extending outside of the pattern definition area can wrap 
back in from the other side of the artboard.


Dimmed objects will appear that are replicas of the 
original, editable object. A rectangle appears around the 
original object's boundary showing the pattern definition 
area. 


9. Click the Tile Type popup menu to select a different 
repetition tiling option:


• Grid objects arranged in an even, linearly distributed  
horizontal and vertical format


• Brick by Row offsets objects linearly along a 
horizontal axis


• Brick by Column offsets objects linearly along a 
vertical axis


• Hex by Column arranges objects vertically along six 
sides of the source object


• Hex by Row arranges objects horizontally along six 
sides of the source object


Choosing a different repetion type may change the shape 
of the Pattern Definition Area boundary. You can also 
change the size of the pattern definition area, which will 
change how the objects are tiled.


10. Use the Copies menu (Figure 16) to select the number of 
grid copies that are to be included in the pattern.


11. When you finish making edits, click the Save A Copy 
button in the upper-left corner of the document window 
(Figure 17).


The New Pattern dialog box opens (Figure 18).


Figure 16 Pattern Options panel


Figure 17 Pattern tiling across the artboard


Figure 18 New Pattern dialog box


Copies 
menu


Name box


Tile Type 
menu


Exit Pattern 
Editing Mode 
button


Save A Copy 
button


Done 
button


Pattern 
definition area
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12. Give the new pattern a name and click OK. 


The new pattern is saved to the Swatches panel 
(Figure 19).


13. Click the Done button or Exit Pattern Editing Mode 
button in the upper left corner (Figure 17).


14. Select and delete the original object on the artboard.


15. Click-drag the new pattern from the Swatches panel onto 
the artboard.


Note: Double-clicking on the thumbnail in the Swatches 
panel will return you to Pattern Definition mode with an 
instance of the pattern available for editing in the 
artboard.


16. Save the document.


Figure 19 New pattern saved to Swatches panel


To create a pattern using your own image:


1. Open or place a file to use as the source image for the 
tracing and position as needed so that it has enough room 
to tile across the artboard (Figure 20).


2. Select the source image, and do one of the following: 


• To trace the image using a tracing preset, open the 
Tracing Presets menu in the Control panel, and select 
a preset (Figure 21).


• To trace the image using the default tracing options, 
click Image Trace in the Control panel, or choose 
Object > Image Trace > Make.


Note: If you are working with a large image, you may see 
a dialog box warning that tracing may proceed slowly, 
and asking if you would like to proceed. Click OK.


Adobe Illustrator processes the image and displays a 
Progress dialog box if the processing time is lengthy. 
When complete, the Control panel displays advanced 
Image Tracing options.


3. (Optional) Use the Control panel to adjust the results of 
the tracing by selecting other image tracing presets 
(Figure 21).


4. Choose Object > Pattern > Make.


The Pattern Options panel opens (Figure 16). An 
informational dialog box opens as well.


5. Click OK to close the informational dialog box.


The Pattern tiles across the artboard according to the 
default settings (or the last settings used) and the pattern 
enters Pattern Definition mode.


6. In the Pattern Options panel, adjust the Tile Type, 
number of copies, and other options. 


Figure 20 Rotating and scaling a placed image


Figure 21 Image Trace options menu
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7. When you finish making edits, click the Save A Copy 
button in the upper-left corner of the document window.


The New Pattern dialog box opens.


8. Give the new pattern a name and click OK. 


The new pattern is saved to the Swatches panel.


9. Click the Done button or Exit Pattern Editing Mode 
button in the upper-left corner of the document window.


10. Select and delete the original object on the artboard.


11. Click-drag the new pattern from the Swatches panel onto 
the artboard (Figure 22).


12. Save the document.


Figure 22  Placing the new pattern onto the 
artboard


Importing symbols and patterns into InDesign
Once you’ve completed your symbol and pattern designs in Illustrator, you can import the files into Adobe InDesign 
CS6.


To add Illustrator images to an InDesign page spread:


1. Start InDesign and create a new document with the 
following specifications.


• Number of Pages: 1


• Page Size: Letter


• Orientation: Landscape


2. Click OK.


3. Choose File > Place.


The Place dialog box appears.


4. Browse to the location of the Adobe Illustrator file you 
saved in the previous steps, and select it.


5. Make sure the Show Import Options option is selected in 
the Place dialog box. Click Open.


The Place PDF dialog box appears (Figure 23).


6. Make sure Show Preview is selected. Select an option in 
the Crop To menu to specify how the imported image is 
to be cropped.


With the Show Preview option, you can preview the 
Adobe Illustrator file in the left section of the Place PDF 
dialog box.


7. Click OK.


The image replaces the pointer as a thumbnail image.


8. Click to place the image into the spread (Figure 24).


Figure 23  Place PDF dialog box


Figure 24 Image placed in spread
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9. (Optional) Move and scale image to fit the spread.


10. Choose Window > Layers to display the Layers panel.


11. Add a new layer, and rename the original layer 
Background.


12. Add content to the spread (text and graphic frames) in the 
new layer.


13. Save the InDesign file.


Note: To reuse the design on multiple pages, you could 
add the background to a master page. For more 
information on master pages, see InDesign Help.
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