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Adobe Photoshop CS6 Project 1 guide

How to resize, rotate, and crop images
You will frequently want to resize and crop an image after opening it in Photoshop from a digital camera or scanner. 
Cropping means cutting some parts of the image away so only the parts you want remain.


Backing up your original
Before making any changes to an image, you should always save the image with a new filename. You will have the 
most flexibility if you save it as a PSD—Photoshop’s native format. You can generate TIFFs (for print) and JPEGs 
(for the web) from a single PSD file. For example, PSD files preserve layers, so the layers are available when you 
reopen the file.


Resizing images
When working in Photoshop, it is generally best to leave your image at as high a resolution as possible to allow for 
greater flexibility when generating images.


About pixel dimensions and resolution


The pixel dimensions (image size or height and width) of a bitmap image is a measure of the number of pixels along 
an image’s width and height. Resolution is the fineness of detail in a bitmap image and is measured in pixels per inch 
(ppi). The more pixels per inch, the greater the resolution. Generally, an image with a higher resolution produces a 
better printed image quality.


• For images to print well, they generally should have a resolution of 300 ppi.


• For most web pages, you can safely save images at 72 ppi. Because most monitors do not display resolutions 
higher than this, you can reduce file size by reducing resolution.


Note: Monitor technology and Internet connection speeds are continually evolving. However, the 72-ppi standard 
continues to be widely used, and for the most part, you can’t go wrong with it.


The combination of pixel dimension and resolution determines the amount of image data. Unless an image is 
resampled, the amount of image data remains the same as you change either the pixel dimension or resolution. If you 
change the resolution of a file, its width and height change accordingly to maintain the same amount of image data. 
And, vice versa. 
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In Photoshop, you can see the relationship between image size and resolution in the Image Size dialog box 
(Figure 1). 


To change resolution of an image:


Changing an image’s resolution affects not only its on-screen 
size but also its image quality and its printed characteristics.


1. Open an image in Photoshop.


2. Save the image with a new name.


This step preserves the original image in case you want to 
revert to it. You should always make a copy of the 
original before making changes.


3. Choose Image > Image Size.


The Image Size dialog box opens (Figure 1).


Notice that the dialog box lists two major categories of 
information about the size of the image.


• Pixel Dimensions refers to the actual number of 
pixels contained in the image. The number of pixels 
represents the amount of data in the image. Unless 
you select the Resample Image option, number of 
pixels remains the same as you resize and change the 
resolution of the image.


• Document Size refers to how the document appears 
when printed. Document size is also a starting point 
for how the document will appear in another 
document, such as an InDesign file. In later projects, 
you will place Photoshop images in InDesign files.


4. Make sure the Resample Image option is not selected.


The Resample option changes the amount of data or 
information in the image as you resize. For now, it’s best 
to leave this option deselected. 


Note: You can use resampling to make enlargements. 
However, because resampling can only estimate pixels, it 
is best to use a picture with a larger resolution in the first 
place.


5. Change the Resolution value.


Observe that the other two numbers for width and height 
change accordingly. For example, suppose an image set 
at 300 dpi measures approximately 13 by 9 inches. The 
same image when set to 72 dpi measures approximately 
54 by 36 inches (Figure 2). 


6. Click OK to close the Image Size dialog box.


Figure 1 Image Size dialog box with resolution at 
300 dpi


Figure 2 Image Size dialog box with resolution 
changed to 72 ppi
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Reducing an image’s size (pixel dimensions)


Although you will often want to keep pixel information, sometimes you need to reduce the total (pixel) size of an 
image. This step removes pixels and reduces file size. You will usually do this when preparing the image for the web 
or other electronic medium; for print, you will generally want to simply change the document’s size. (Of course, you 
may want to reduce file size for other reasons, such as to preserve hard disk space or to speed up image rendering.)


To reduce an image’s pixel dimensions:


1. Choose Image > Image Size.


The Image Size dialog box opens (Figure 3).


In the previous steps you attended only to the resolution, 
or document size of the image. This time you will ignore 
that area and focus on the pixel dimensions.


2. Select the Resample Image option near the bottom of the 
dialog box. 


Observe that the Pixel Dimensions menus and the 
Constrain Proportions option become active.


This option automatically changes the width as you 
change the height, and vice versa. For example, if you 
start with an image of 2000-pixel width and 1000-pixel 
height (a 2:1 width/height ratio) and change the width to 
1000 pixels, the height automatically changes to 500 
pixels when Constrain Proportions is checked. Generally, 
selecting this option is a good idea.


Note: You can ignore Scale Styles for now. This option 
comes into play only when you have styles applied to 
layers.


3. Choose Bicubic Sharper from the Resample Image menu. 


This option is best for reductions.


4. In the Pixel Dimensions Width box, enter the desired 
width in pixels.


You can also choose a percentage by changing the unit 
beside the Width box from Pixels to Percent.


5. Click OK to change the image’s pixel dimensions.


Note: After the size reduction, you should apply the 
Unsharp Mask filter to the image by choosing Filter > 
Sharpen > Unsharp Mask. This will clear up any 
blurriness that results from the reduction.


Figure 3 Image Size dialog box
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Rotating images
There may be times when you open an image in Photoshop to find that it is not in its proper orientation. Alternatively, 
a photograph that you have taken is just a little bit crooked. There are easy ways to fix both of these situations.


To rotate an image:


The Image Rotation commands let you rotate or flip an entire 
image. The commands do not work on individual layers or 
parts of layers, paths, or selection borders. If you want to 
rotate a selection or layer, use the Transform or Free 
Transform commands.


1. Choose Image > Image Rotation (Figure 4), and choose 
one of the following commands from the submenu:


• 180° Rotates the image by a half-turn.


• 90° CW Rotates the image clockwise by a quarter-
turn.


• 90° CCW Rotates the image counterclockwise by a 
quarter-turn.


• Arbitrary Rotates the image by the angle you 
specify. If you choose this option, enter an angle 
between 0 and 359.99 in the Angle text box. Select 
°CW or °CCW to rotate clockwise or 
counterclockwise. Then click OK.


2. Choose File > Save to save the rotated image. 
Figure 4 The Image Rotation submenu


Cropping Images
You’ll often take pictures that are larger than you need, or you'll want to reframe an image to remove unnecessary 
parts. Taking pictures that are larger than you need, at as high a resolution as possible, gives you flexibility in 
selecting parts of an image to crop. Cropping is the process of removing portions of an image to create focus or 
strengthen the composition. 


You can crop an image in Photoshop by selecting an area with one of the selection tools and using the Image > Crop 
command. The Crop tool in the Tools panel provides additional options for cropping images. You can use the Crop 
tool to select an area to crop, or set the Crop tool to trim an image to a specified aspect ratio. This guide covers how 
to use the Crop tool.


Grid overlays


A variety of grids for overlaying an image you are cropping are available from the View menu in the Options bar. The 
Rule of Thirds grid, for example, illustrates a general rule of thumb in the visual arts. This grid consists of two 
equally spaced horizontal and vertical lines. Visual interest and a strengthened composition are created when objects 
are placed along (or at the intersection of) these horizontal and vertical lines. 


To crop an image by using the Crop tool:


1. Click the Crop tool in the Tools panel (Figure 5). 


The pointer changes to the Crop tool.


Figure 5 Crop tool
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2. Choose a crop option from the list of menu of preset 
aspect ratios in the Options bar (Figure 6). 


For example, you may choose Unconstrained, which 
allows you to crop an image to dimensions that you 
specify. Alternatively, you can select from a series of 
preset aspect ratios, such as Original Ratio or other 
common ratios, such as 16:9, also known as widescreen. 
If you are processing several images and want to 
maintain a specific crop size, you can save your 
customized setting by using the Save Preset option.


3. Choose an overlay grid from the View menu in the 
Options bar (Figure 7).


4. Create a marquee selection by dragging over the part of 
the image you want to keep (Figure 8). 


The selection doesn’t have to be precise—you can adjust 
it in the next step.


A Rule of Thirds grid appears.


5. If necessary, adjust the cropping selection:


• To move the selection to another position, place the 
pointer inside the bounding box and drag.


• To scale the selection, drag a handle in any of the 
corners. To constrain the proportions, hold down 
Shift as you drag a corner handle. 


• To rotate the selection, position the pointer outside 
the bounding box (the pointer becomes a curved 
arrow), and drag. To move the center point around 
which the marquee rotates, drag the circle at the 
center of the bounding box. The selection can’t be 
rotated in Bitmap mode.


6. If necessary, use the Straighten tool to correct for camera 
tilt. Click the Straighten tool in the Options bar and then 
drag along a line in the image that you want to make 
vertical or horizontal.


7. Once you are satisfied with the crop area, press Enter 
(Windows) or Return (Mac OS).


The image is trimmed to the selected region (Figure 9).


Figure 6 Menu of preset aspect ratios


Figure 7 Menu of preset View options


Figure 8 Crop area selected


Figure 9 Crop applied
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How to add text to images
In Adobe Photoshop CS6, you can add text directly to an image. As with shapes, you add text in its own layer, which 
is named after the first few words of your text. Once you add text, you can modify it by using the Character and 
Paragraph panels, by transforming the text box, and by applying layer styles to the text's layer.


Figure 1 Text options bar


Adding text to an image
1. Start Photoshop and open an image.


2. Select the Type tool (Figure 2).


3. In the Text options bar, set a font family, font style, size, 
alignment, and color for the text (Figure 1).


Note: When you're working with a font on-screen, you 
may observe that it seems smaller or larger than its point 
size. This is because the on-screen appearance of fonts 
depends on the document size and magnification. To see 
the font sized as it will appear when printed, choose View 
> Print Size.


4. Select an anti-aliasing option from the Anti-aliasing pop-
up menu.


5. Drag on the image to draw a text box (Figure 3). When 
you are satisfied with the size of the box, release the 
mouse.


6. Click in the text box you've created and type to add text 
(Figure 4).


Figure 2 Tools panel


Figure 3 Drawing a text box


Figure 4 Adding text to a text box


Tool Preset picker Set the font family Set the font size


Set the text 
alignment


Set the text 
color


Change text orientation Set the font style Set the anti-
aliasing option


Create 
warped text


Toggle the 
Character and 
Paragraph panels


Type tool
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Modifying text by using the Character and Paragraph panels
You can change textual characteristics through the Character and Paragraph panels. These options are similar to those 
found in many word-processing and layout applications.


Modifying text by using the Character panel


To set an option in the Character panel, you first open the panel and select the text you want to change. For each 
option in the panel, choose a value from the pop-up menu (Figure 5) or type a value. When you type a value directly, 
press Enter (Windows) or Return (Mac OS) to apply it.


Figure 5 Character panel


The options in the Character panel include the following:


• Font size: Depends on document size. You set this in points.


• Leading: Space between lines. You set leading in points.


• Tracking: Space between characters. You set tracking in points. You can also fine-tune the space between 
any two characters by selecting them and adjusting kerning. Usually you only need to adjust kerning for 
large font sizes—at least 16 points.


• Horizontal scale: Height of the letters. You set this as a percentage.


• Vertical scale: Width of the letters. You set this as a percentage.


Anti-aliasing


Anti-aliasing produces smooth-edged type by partially filling the edge pixels so the edges of the type blend into the 
background. For print jobs, you will generally want to apply anti-aliasing to your text, especially for larger text. For 
smaller text or for web images, you may want to leave anti-aliasing turned off.


• None: Applies no anti-aliasing.


• Sharp: Type appears at its sharpest. (This option is set by default.)


• Crisp: Type appears somewhat sharp.


• Strong: Type appears heavier.


• Smooth: Type appears smoother.


Note: When you use anti-aliasing, type may be rendered inconsistently at small sizes and low resolutions (such as the 
resolution used for web graphics). To reduce this inconsistency, deselect the Fractional Widths option in the Character 
panel menu.


Font size


Kerning


Vertical scale


All caps


Small caps


Leading


Tracking


Horizontal scale


Font color


Anti-aliasing


Panel menu
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To modify text by using the Character panel:


1. Choose Window > Character.


The Character panel appears (Figure 5).


2. Apply changes to the text


In the example (Figure 6), the following changes have 
been applied:


• Font style set to Bold


• Font size set to 43 pt.


• Small Caps is selected


• Anti-aliasing set to Crisp


Figure 6 Text formatted in Character panel


Modifying text by using the Paragraph panel


You can make further changes to the text in the Paragraph panel. Most importantly, you can change the text's 
alignment—whether the text lines up with the right, left, or center of the text box. You can also justify the text. 
Justification means spacing the text so it meets both margins.


To modify text by using the Paragraph panel:


1. Choose Window > Paragraph.


The Paragraph panel appears (Figure 7).


2. Apply changes to the text.


In the example (Figure 8), the text has been center-
aligned inside the text box.


Figure 7 Paragraph panel


Figure 8 Text formatted in Paragraph panel
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Transforming a text box
As with most objects in Photoshop, you can transform text boxes. After you apply transformations, the text remains 
editable.


To transform a text box:


1. Choose Windows > Layers and confirm the text layer is 
selected (Figure 9).


2. Choose Edit > Free Transform.


3. Drag a transform control to change the shape of the text 
box.


4. Move the pointer over a corner of the text box until the 
pointer changes into a rotation tool (Figure 10).


5. Drag the rotation tool to rotate the text box.


6. Choose the Type tool in the Tools panel.
A message appears asking if you want to apply the 
transformation.


7. Select Yes (Windows) or Apply (Mac OS).


8. Click in the text box.


Observe that the text remains editable even while rotated. 
If you resize the text box vertically, the font size changes 
accordingly.


Figure 9  Layers panel


Figure 10 Text rotated


Warping text
You can also curve, or warp, text by using the Create Warped Text option.


To warp text:


1. Select the Type tool.


2. Select the text you wish to warp.


3. Click the Create Warped Text icon in the Text options 
bar.


The Warp Text dialog box appears (Figure 11).


4. Select a style, such as Wave.


5. Choose Horizontal or Vertical to determine a direction for 
the warp.


6. Select a degree of bend for the warp.
Figure 11  Warp Text dialog box


Rotation pointer
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7. Change the Horizontal Distortion and Vertical Distortion.


These settings let you create asymmetrical warps in either 
a horizontal or vertical direction. You can experiment 
with these settings later, but for now, keep the warp 
straightforward.


8. Click OK to apply the warp (Figure 12).


Figure 12  Text with Wave warp applied


Modifying text by using layer styles
Because text is added to its own layer, you can also change the appearance of text by using layer styles. You can add 
a drop shadow to the text, make the text appear embossed or beveled, or outline each letter with a stroke.


To modify text by using layer styles:


1. If  the Layers panel is not already visible, choose 
Window > Layers.


2. Double-click the text layer to open the Layer Style dialog 
box (Figure 13).


Layer styles appear in a column on the left. To apply a 
style, check its box. You can also reveal options for 
modifying a style by clicking its name.


3. Apply one or more layer styles to the text. 


Outer Glow, Bevel, Contour, and Stroke have been 
applied to the text in the example (Figure 14). 


Figure 13 Layer Style dialog box


Figure 14 Layer effects applied to text


Check a box 
to apply style


Click a style's name to 
modify options for it
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Reusing text formats with type styles
You can achieve a consistent look and feel with saved type styles, which let you apply formatting to selected 
characters, lines, or paragraphs of text with a single click. 


A character style is a collection of character-formatting attributes that you can apply to a selected range of text. A 
paragraph style includes both character- and paragraph-formatting attributes and can be applied to a selected 
paragraph or range of paragraphs.


To use type styles:


1. Create a paragraph of text in your image.


2. Choose Window > Paragraph Styles.


The Paragraph Styles panel opens (Figure 15).


3. To create a new paragraph style, click the Create New 
Style button.


4. Double-click the new style in the Paragraph Style panel.


The Paragraph Style Options dialog box opens 
(Figure 16).


5. Type a new Style Name, if desired.


6. Define the text and paragraph options you want in the 
Paragraph Style Options dialog box and then click OK.


7. Select the text paragraph again.


8. Create a second paragraph style in the same way.


9. To apply a paragraph style, select a character, line, or 
paragraph of text and click a style name in the   
Paragraph Styles panel (Figure 17). 


Note: You can update any of the paragraph styles you 
create by double-clicking the style name and editing the 
options you want in the Paragraph Style Options dialog 
box. A plus sign next to a style name in the Paragraph 
Styles panel indicates that a style has been overriden, or 
modified in the document. To clear overrides and return 
text to the appearance defined by the style, click the Clear 
Modification button. To redefine the style and maintain 
the current text appearance, click the Redefine button.


Figure 15 Paragraph Styles panel


Figure 16 Paragraph Style Options dialog box


Figure 17 Paragraph Styles panel


Create New 
Style button


Delete Style 
button


Clear 
Modification 
button


Redefine 
button
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How to add a watermark to images
When showing others your work, it’s a good idea to apply a watermark to your images so your intellectual property 
(the image you worked hard to create) is protected. A watermark is a partly visible message that marks the image as 
belonging to you.


You can apply a watermark in several ways. Most of these involve placing the watermark in a layer above the image 
itself and then formatting the watermark’s layer so the image is visible through the watermark. One way to format the 
layer is by reducing its opacity. Opacity refers to a layer’s degree of transparency. You set layer opacity through the 
Layer Style dialog box.


Adding a watermark to an image


1. Start Photoshop and open an image.


2. Select the Type tool from the Tools panel (Figure 1).


When you select the Type tool, the Options bar changes 
to the Type options bar. The Type options bar should 
appear at the top of the workspace (Figure 2). If you do 
not see the Type options bar, choose Window > Options.


3. In the Type options bar, set a font family, font style, size, 
alignment, and color for the text. Make the font size 
relatively big and the font color elatively contrasting 
(dark on a light background, or light on a dark 
background), so readers will be able to see the text over 
the image.


4. Drag on the image to draw a text box.


5. Click in the text box you’ve created and type a copyright 
message, such as “Copyright 2012 Stubbs Island Whale 
Watching” and adjust the fonts as needed.


Next, you’re going to make the message translucent so 
viewers can still see the image. You’ll do so by changing 
the style of the type layer.


6. Choose Layer > Layer Style > Blending Options.


The Layer Style dialog box opens (Figure 3).


Note: You can also double-click on the layer in the 
Layers panel to open the Layer Style dialog box.


7. Select the Preview option.


This option lets you view the effects of your changes as 
you make them.


8. Drag the Opacity slider to the left until you are satisfied 
with the visibility of the copyright message.


Figure 1 Type tool in the Tools panel


Figure 2 Type options bar


Figure 3 Layer Style dialog box


Type tool
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9. Select OK to close the Layer Style dialog box.


The watermark appears over the image (Figure 4). 
Observe that the image is still partly visible through the 
text. This is because you reduced the text’s opacity.


Figure 4 Watermark added to image
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How to use selection tools
When using Adobe Photoshop CS6, you will frequently need to select only parts of an image. Then you can make 
changes only to those parts. You can also cut and paste a selection to a new background. Practice using the selection 
tools. They can be tricky, but learning them is well worth the effort. The better you are at using them, the more 
flexibility you have with changing parts of images.


This guide covers the basics of using three different types of selection tools:


• Quick Selection and Magic Wand tools: Select parts of an image that have similar colors.


• Marquee tools: Select a geometrically shaped area, such as a rectangle or circle.


• Lasso tools: Define a selection area by hand.


After you make your selection, you can place the selection on a new layer mask. You can use masks to hide portions 
of a layer and reveal portions of the layers below. Two types of masks are available: layer and vector. Layer masks are 
resolution-dependent bitmap images you can edit with the painting or selection tools in our list. Vector masks are 
resolution independent; you can create them with a pen or shape tool. This guide looks at creating a vector mask by 
using a shape tool.


About the Quick Selection and Magic Wand tools
You can use two similar yet related selection tools to select parts of an image: the Quick Selection tool and the Magic 
Wand tool (Figure 1).


You can use the Quick Selection tool  to quickly “paint” a selection using an adjustable round brush tip. As you drag, 
the selection expands outward and automatically finds and follows defined edges in the image.


You can use the Magic Wand tool to select an area of consistent color (for example, a sky background) without 
having to trace its outline.You specify the color range, or tolerance, for the Magic Wand tool’s selection, based on 
similarity to the pixel color you click. 


Figure 1 Selection tools


To use the Magic Wand tool:


1. Click the Magic Wand tool in the Tools panel.


The pointer changes to a magic wand.

© 2012 Adobe Systems Incorporated How to use selection tools 1







Project 1 guide Adobe Photoshop CS6


2


Figure 2 Selection options


2. Specify one of the selection options in the options bar. 
The pointer changes, depending on which option you 
select (Figure 2).


3. In the options bar, specify any of the following options:


Tolerance determines the similarity or difference of the 
pixels selected. Enter a value in pixels, ranging from 0 to 
255. A low value selects the few colors very similar to 
the pixel you click. A higher value selects a broader 
range of colors.


Anti-aliased creates a smooth-edged selection.


Contiguous selects only adjacent areas that use the same 
colors. Otherwise, all pixels in the entire image that use 
the same colors are selected.


In the example illustrated in Figure 2, the Add To button 
is selected, the Sample Size is set to Point Sample, the 
tolerance is set to 32, and the Anti-alias and Contiguous 
options are selected.


4. In the image, click the color you want to select 
(Figure 3).


Figure 3 illustrates what happens when the background 
of the landscape image is clicked with the settings shown 
in Figure 2.


Note: After your initial click, the pointer changes to a 
magic wand with a plus (+) symbol. This indicates that 
more clicks will add to the selected area. Continue 
clicking until you have selected the entire area.


5. After you select the entire area, you can make changes to 
it, such as creating a Color Balance adjustment layer to 
alter the sky background color (choose Window > 
Adjustments, and then click the Color Balance button) 
(Figure 4).


Figure 3 Using the Magic Wand tool


Figure 4 Color Balance Adjustment layer applied to 
selection


New selection


Add to selection


Subtract from selection


Intersect with selection Sample only contiguous pixels


Smooths edge transition


Set range when sampling color
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Using the marquee tools
The marquee tools enable you to select rectangles, ellipses, and 1-pixel rows and columns (Figure 5).


• Rectangular Marquee: Makes a rectangular selection (or a square, when used with the Shift key).


• Elliptical Marquee: Makes an elliptical selection (or a circle, when used with the Shift key).


• Single Row or Single Column Marquee: Defines the border as a 1-pixel-wide row or column.


Figure 5 Marquee tools with Rectangular Marquee tool selected


To use the Rectangular Marquee tool:


1. Click the Rectangular Marquee tool in the Tools panel.


The pointer changes to a cross.


2. Drag the pointer across the area you wish to select 
(Figure 6).


3. When you have completed your selection, release the 
mouse.


The area remains selected.


Note: To adjust the location of the selection slightly, 
press the arrow keys.


Any changes you make now apply only to the selection. 
For example, you can alter the lightness of the selected 
area (choose Window > Adjustments, and then click the 
Brightness/Contrast button) by adjusting the sliders 
(Figure 7). 


Figure 6 Rectangular selection


Figure 7 Photo Filter applied to selection
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Smoothing the edges of selections
Often you can improve results by softening the edges of selections, especially if you plan to copy them to a new 
background. You can use two options to smooth edges: feathering and anti-aliasing. Both options are available 
through the options bar when you choose selection tools (Figure 8).


Figure 8 Elliptical Marquee tool options bar 


• Anti-aliasing smoothes the edges of a selection by softening the color transition between edge pixels and 
background pixels. Because only the edge pixels change, no detail is lost. The effect of anti-aliasing is slight, 
but it can be effective in many situations. You can apply anti-aliasing to selections made by the Lasso tool, 
the Polygonal Lasso tool, the Magnetic Lasso tool, the Elliptical Marquee tool, and the Magic Wand tool. 
(Note: You must select anti-aliasing before using the tool. After you make a selection, you cannot add anti-
aliasing.)


• Feathering blurs a selection’s edges by adding a transition boundary between the selection and its 
surrounding pixels. You can set the width of this boundary in the options bar. In many cases, a boundary of 
3–5 pixels is sufficient. (This blurring can cause some loss of detail at the edge of the selection.) The effect 
of feathering is more dramatic than anti-aliasing, but you may prefer the results when you move objects to a 
markedly different background. You can define feathering for the Lasso tool, the Polygonal Lasso tool, the 
Magnetic Lasso tool, and the marquee tools as you use each tool, or you can add feathering to an existing 
selection. (Note: You will not see the effects of feathering until you move, cut, copy, or fill the selection.)


The Refine Edge option improves the quality of selection edges, letting you view the selection against different 
backgrounds for easy editing. Click the Refine Edge button in the options bar to access the advanced options 
(Figure 9). 


Figure 9 Refine Edge dialog box 


View Mode Menu


Refine Radius and Erase 
Refinements tools
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The options available from the Refine Edge dialog box include:


• View Mode: From the pop-up menu, choose a mode to change how the selection is displayed. Show Original 
displays the image without a selection preview. Show Radius displays the selection border where edge 
refinement occurs.


• Refine Radius and Erase Refinements tools: Let you precisely adjust the border area in which edge 
refinement occurs. 


• Smart Radius: Automatically adjusts the radius for hard and soft edges found in the border region.


• Radius: Determines the size of the selection border in which edge refinement occurs. Increase the radius to 
create a more exact selection boundary in areas with soft transitions or fine detail. The ideal radius depends 
upon selection size and content, so experiment with different settings.


• Smooth: Reduces irregular areas (“hills and valleys”) in the selection border to create a smoother outline.


• Feather: Create a soft-edged transition. 


• Contrast: Sharpen selection edges and remove fuzziness. Typically, however, the Smart Radius option and 
refinement tools are more effective.


• Shift Edge: Shrink or enlarge the selection boundary. Enter a positive value to expand or a negative value to 
contract. Most useful for making subtle adjustments to soft-edged selections. Shrinking the selection can 
help remove unwanted background colors from selection edges.


• Decontaminate Colors: Replaces color fringes with the color of the subject. 


Note: Because this option changes pixel color, it requires output to a new layer or document, preventing 
unexpected changes to the current layer.


• Amount: Changes the level of decontamination and fringe replacement.


• Output To: Determines whether the refined selection becomes a selection or mask on the current layer, or 
produces a new layer or document.


Using the lasso tools
Photoshop has three lasso tools, so named because you can enclose a selection in a flexible shape—just like a rope.


• Lasso selection tool: Useful for drawing freeform segments of a selection border. The most difficult 
selection tool to use but the most precise.


• Polygonal Lasso tool: Slightly easier to use, enabling you to select areas by using straight lines and selection 
points.


• Magnetic Lasso tool: Automatically snaps to the borders of defined areas in the image. Best used with 
objects that contrast sharply with their background.


This guide explains how to use the Polygonal Lasso tool. Using the Lasso tool is similar, but the selection is entirely 
freehand. Experiment with all three lassos after you are comfortable with the Polygonal Lasso.
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To use the Polygonal Lasso tool to create a cutout image on a new background:


1. Click and hold the Lasso in the Tools panel, and select 
the Polygonal Lasso tool from the menu (Figure 10).


The pointer changes to a polygon.


Note: Once you select the Polygonal Lasso, it appears by 
default in the menu until you select a different lasso tool.


2. In the options bar, make sure Add To Selection is selected 
and set Feather to 3 px (Figure 11).


When you increase Feather slightly, you ensure that the 
edges of the selection will be soft and the object will 
blend well into a new background.


3. Click the border of the object you wish to select.


It may help to increase the object’s magnification.


4. Next, move the pointer a short distance away along the 
object’s border and click again.


As you do so, you form a connected segment with 
endpoints.


5. Continue creating small segments until you enclose the 
entire object. 


When you move the pointer over your original starting 
point, a closed circle appears next to the Polygon lasso 
pointer (Figure 12).


6. Click to close the selection. 


7. Click the Refine Edge button in the options bar.


The Refine Edge dialog box opens (Figure 9).


8. Select a View Mode option (Figure 13) so that the edges 
of the selection are easy to isolate against the 
background. 


For example, a dark background will be more useful for 
defining the edges of the lighthouse illustrated in the 
example.


Note: For information about each mode, hover the 
pointer over it until a tool tip appears. Press F to cycle 
through the View Mode options, or press X to 
temporarily disable all views.


Figure 10 Lasso tools in the Tools panel


Figure 11 Polygonal Lasso options


Figure 12 Click to create selection segments until 
the loop is closed


Figure 13 View Mode options


Add To Selection Set Feather


Closed circle


View Mode 
pop-up menu
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9. In the Edge Detection area, select the Smart Radius 
option.


10. Adjust the Radius slider to change the size of the 
refinement area and soften the edges of the border 
region..


Observe the results of the edge refinement (Figure 14).


Occasionally you may have to fine-tune an edge selection 
beyond using the Smart Radius. To do this, use the Refine 
Radius tool.


11. Click the Refine Radius and Erase Refinements tools 
button and select the Refine Radius tool (Figure 15).


The pointer changes to a circle brush with cross hair.


12. Drag along the edge to refine the edge selection 
(Figure 16).


Observe the results of the edge refinement (Figure 17). 


Note: To change the brush size, press the bracket keys, or 
use the Size slider in the Control panel .


13. In the Output area, select the Decontaminate Colors 
option and set the Output To option to New Layer With 
Layer Mask.


14. Click OK.


The selection is placed on its own masked layer 
(Figure 18).


15. Click on the square beside the original layer (the 
background layer) to activate the eyeball icon and make 
the layer visible. 


16. If the image layer is the background layer, double-click 
the image layer in the Layers panel to convert it from a 
background layer into a regular layer.


17. Click OK in the New Layer dialog box.


18. Click the Background layer itself to select it.


19. Choose Select > All.


20. Press Delete to remove the original background.


21. With the background layer still selected, click the Paint 
Bucket tool.


22. Click the Set Foreground button in the Tools panel and 
choose a color to lay down behind the selection. 


Figure 14 Edge radius adjustment, before and after


Figure 15 Refine Radius and Erase Refinements 
Tools


Figure 16 Refine Radius tool


Figure 17 Refine Radius Tool results


Figure 18 New layer with layer mask
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23. Click in the background layer to add a new background 
color (Figure 19).


Observe that the object’s layers blend into the 
background. This is because of the refined radius you 
added to the selection.


Figure 19 Object with a new background


About vector mask layers
In the previous section, you used a polygonal lasso to select an area of an image so you could paste it into a new layer. 
You can also use a vector mask to create a cutout image. A vector mask creates a sharp-edged shape on a layer and is 
useful any time you want to add a design element with clean, defined edges. After you create a layer with a vector 
mask, you can apply one or more layer styles to it.


Vector masks are resolution independent and are created with a pen or shape tool. Vector masks are nondestructive, 
which means you can re-edit the masks later without losing the pixels they hide. In the Layers panel, a vector mask 
appears as an additional thumbnail to the right of the layer thumbnail. The vector mask thumbnail represents a path 
that clips out the contents of the layer.


The Properties panel with Masks (Figure 20) provides controls to adjust a mask. You can change the opacity of a 
mask to let more or less of the content show, invert the mask, or refine the mask borders, as with a selection area.


Figure 20 Properties panel 


Properties panel button


Mask density
Layer mask button


Vector mask button


Feather mask


Apply mask Disable/Enable mask Delete mask


Panel menu
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To create a vector mask layer:


1. Open the image file to which you want to add a vector 
mask layer.


2. Click the Layers tab to bring the Layers panel to the front 
or, if the panel isn’t visible, choose Window > Layers.


3. If the image layer is the background layer, double-click 
the image layer in the Layers panel to convert it from a 
background layer into a regular layer (Figure 21). If the 
image is already a regular layer, skip ahead to step 5.


Note: Because background layers are locked, you can’t 
move them in the Layers panel. You need to convert 
background layers to regular layers to unlock them.


The New Layer dialog box appears (Figure 22).


4. In the New Layer dialog box, you can rename the layer. 
Click OK to close the dialog box and convert the image 
layer from a background to a regular layer.


5. Confirm the new layer is selected in the Layers panel and 
choose Layer > Vector Mask > Hide All.


The layer contents disappear due to the new vector mask 
that hides the entire layer.


6. Click the Properties panel button to open the Masks 
options (Figure 20). 


7. Select one of the shape tools, such as the Ellipse tool 
(Figure 24).


The pointer appears as a cross hair.


8. Click the vector mask thumbnail in the Layers panel to 
highlight it.


9. Select the Path option from the Tool Mode menu in the 
Shape option bar and select the Combine Shapes option 
in the Path Operations menu (Figure 24).


10. Shift-drag the shape tool to draw one or more shapes over 
the image.


The vector mask creates sharp-edged shapes on a layer 
that reveals the parts of the image within the shapes 
(Figure 25).


Figure 21 Layers panel


Figure 22 New Layer dialog box


Figure 23 Shape tools in the Tools panel


Figure 24 Shape option bar


Figure 25 Parts of the image revealed through 
combined shapes of vector mask


Tool Mode menu Path Operations menu
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11. Drag the Density slider in the Properties panel to adjust 
the mask opacity.


At 100% density, the mask is completely opaque and 
blocks out any underlying area of the layer. As you lower 
the density, more of the area under the mask becomes 
visible. In the example (Figure 26), the mask density is 
set to 30% so that the area under the mask is partially 
visible.


12. To create a background layer with a solid fill color, click 
the Layers panel menu (Figure 27) and choose New 
Layer.


The New Layer dialog box appears.


13. Click OK to close the New Layer dialog box and create a 
new layer.


14. In the Layers panel, drag the new layer below the vector 
mask layer and confirm that the new layer is selected.


15. Choose Edit > Fill.


The Fill dialog box appears (Figure 28).


16. In the Fill dialog box, choose one of the following 
options for Use, or select a custom pattern:


Foreground Color, Background Color, Black, 50% Gray, 
or White: Fills the selection with the specified color.


Color: Fills with a color you select from the Color Picker.


Pattern: Fills the selection with a pattern. Click the 
inverted arrow next to the pattern sample, and select a 
pattern from the pop-up palette. You can load additional 
patterns by using the pop-up panel menu. Select the name 
of a library of patterns, or choose Load Patterns and 
navigate to the folder containing the patterns you want to 
use.


History: Restores the selected area to a state or snapshot 
of the image set as the source in the History panel. 


Note: If you fill a CMYK image by using the Black 
option, Photoshop fills all the channels with 100% black. 
This may result in more ink than is allowable by the 
printer. For best results when filling a CMYK image, use 
the Foreground option with the foreground color set to an 
appropriate black.


17. Specify the blending mode and opacity for the paint.


18. Select the Preserve Transparency option.


Figure 26 Adjusting the mask density


Figure 27 Layers panel


Figure 28 Fill dialog box


Panel menu
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19. Click OK to apply the fill.


20. (Optional) To crop the image, select the Crop tool from 
the Tools panel.


21. Drag over the part of the image you want to keep to 
create a marquee. The marquee doesn’t have to be 
precise—you can adjust the cropping marquee as needed.


22. To complete the crop (Figure 29), press Enter (Windows) 
or Return (Mac OS).


Figure 29 Completed image crop
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How to blend, feather, and smooth
Quite often, you need to select part of an image to modify it. When you select uniform geometric areas—squares, 
circles, ovals, rectangles—you don’t need to worry too much about getting the selection exactly right. Unfortunately, 
most of the selections you’ll make in Adobe Photoshop CS6 are likely to be irregular shapes, such as people, trees, or 
flags. In the example (Figure 1), the selection of the ship has plenty of irregular edges, most notably in the sails.


Figure 1 Irregular selection


Photoshop’s smoothing, feathering, and blending features help you manage such irregular selections.


• Smoothing: Reduce the jagged edges that often result from making selections with one of the lasso tools.


• Feathering: Soften a selection’s edges by making a boundary area between the selection and the pixels 
behind it. Feathering is especially useful when you copy a selection to a new background. A selection’s 
jaggedness may be emphasized because of contrast between the selection and its new background. 
Feathering helps reduce this jaggedness.


• Blending: The way colors appear when overlaid—when one layer overlays another, for example. You can 
fine-tune the way a selection appears by adjusting how the selection blends with its background. Photoshop  
provides a wide range of blending options.
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Smoothing and feathering with the Refine Edge command
You can use the Refine Edge command to change your selection and preview these changes over a dark or light 
background. This makes it easier to edit your selection before you copy and paste it elsewhere.


To smooth and feather an image:


1. Start Photoshop CS6 and open an image.


2. Double-click the Background layer. 


The New Layer dialog box opens (Figure 2).


3. Rename the layer or accept the default name, Layer 0.


4. Click OK to close the New Layer dialog box.


5. Select the Lasso tool in the Tools panel (Figure 3).


Note: Some users find the Polygonal Lasso tool easer to 
use because you can make a series of short segments 
instead of one continuous line. To access the Polygonal 
Lasso tool, click the Lasso tool and hold down the mouse 
button.


6. Using the Lasso tool, select part of the image.


Preferably, select some irregular shapes like the sails in 
the example (Figure 1).


7. Complete the selection by closing the selection loop, and 
release the mouse.


For more information on making selections, see 
Photoshop Help.


8. Choose Select > Refine Edge.


The Refine Edge dialog box appears (Figure 4).


The selection appears on a white background by default. 
You can choose a different background option in the 
View Mode area. White or black will be most useful in 
adjusting smoothing and feathering.


9. Under Smooth, drag the slider to the right.


Any jagged edges become smoother.


10. When you are satisfied with the selection’s appearance, 
release the mouse button.


11. Under Feather, drag the slider to the right.


The outline of the selection becomes blurred. This is the 
effect of the feathering.


It is best to limit feathering to 3–5 pixels. Increasing the 
feathering beyond 5 pixels can produce interesting 
effects, but unless these effects are part of your design 
goals, you will not want to apply them.


Figure 2 New Layer dialog box


Figure 3 Lasso tool


Figure 4 Refine Edge dialog box
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12. Click the Decontaminate Colors option.


Decontaminate Colors replaces color fringes with the 
color of the subject. Because this option changes pixel 
color, it requires output to a new layer or document, 
preventing unexpected changes to the current layer. You 
can accept the default Output To: New Layer With Layer 
Mask option.


13. When you are satisfied with the selection’s 
appearance (Figure 5), click OK to close the Refine 
Edge dialog box.


14. Open the Layers panel.


Notice that now the selection is on a new layer with layer 
mask 


15. Click the Create A New Layer button to add a new layer 
(Figure 6).


16. In the Layers panel, drag the new layer below the layer 
mask.


17. Select the Paint Bucket tool in the Tools panel 
(Figure 7).


18. Click The Set Foreground Color selection box in the 
Tools panel.


The Color Picker opens (Figure 8).


19. Select a color for the background layer behind the layer 
mask.


20. Click OK.


Make sure the Paint Bucket tool is still selected.


Figure 5 Smoothing and feathering applied


Figure 6 Layers panel


Figure 7 Tools panel


Figure 8 Color Picker


Create A New Layer buttonTurn visibility on


Set Foreground Color


Paint Bucket Tool
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21. Click in the new layer to add a new background color.


Observe that the background layer now displays a 
thumbnail of a solid color (Figure 9).


22. (Optional) To change the opacity of the solid color layer, 
enter a value between 0% and 100% in the Set Opacity 
text area (Figure 9). For example, Figure 10  has the 
opacity set to 70% and the visibility of Layer 0 is turned 
on.


The selection now appears on a new transparent, colored 
background (Figure 10).


Figure 9 Layers panel with solid color layer


Figure 10 Selection on layered background


Layer blending options
Blending options let you determine how colors in the upper layer—known as the blend color—and the lower layer—
known as the base color—blend with one another.


Photoshop offers a wide range of blending modes. A few are defined here. For more information on blending modes, 
see the topic “List of Blending Modes” in Photoshop Help. Blends only apply where the two layers overlap.


• Lighten: Photoshop looks at the colors in each layer and selects the lighter of the base or blend color as the 
result color. Pixels darker than the blend color are replaced, and pixels lighter than the blend color do not 
change.


• Darken: Photoshop looks at the colors in each layer and selects the darker of the base or blend color as the 
result color. Pixels lighter than the blend color are replaced, and pixels darker than the blend color do not 
change.


• Color Dodge: Photoshop compares the colors in each layer and brightens the base color to reflect the blend 
color by decreasing the contrast.


• Hue: Photoshop creates a new color with the luminance and saturation of the base color and the hue of the 
blend color.


Because you can preview these changes, the best way to decide which mode works for you is to experiment with 
different blends.


Set Opacity
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To apply blending options to a layer:


1. Open an image with at least two layers.


2. Click the top layer to select it.


3. Choose Layer > Layer Style > Blending Options.


The Layer Style dialog box appears (Figure 11).


4. Make sure the Preview option is selected, so you can 
observe your changes as you make them.


5. Select Lighten from the Blend Mode pop-up menu.


Observe the results (Figure 12).


6. Select Darken from the Blend Mode pop-up menu.


Observe the results (Figure 12).


7. Select Color Dodge from the Blend Mode pop-up menu.


Observe the results (Figure 12).


8. Select Hue from the Blend Mode pop-up menu.


Observe the results (Figure 12).


Figure 11 Layer Style dialog box


Figure 12 Blending modes: Lighten upper-left, 
Darken upper-right, Color Dodge lower-left, Hue 
lower-right


Blend Mode pop-up menu
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How to use layers in Photoshop
Photoshop layers are like sheets of stacked paper. You can see through transparent areas of a layer to the layers below. 
You move a layer to position its content, like sliding a sheet of paper in a stack. You can also change the opacity of a 
layer to make content partially transparent. You use layers to perform such tasks as compositing multiple images, 
adding text to an image, and adding vector graphic shapes. You can apply a layer style to add a special effect such as 
a drop shadow or a glow.


A new image has a single layer. The number of additional layers, layer effects, and layer sets you can add to an image 
is limited only by your computer’s memory and your imagination.You work with layers in the Layers panel. 


Layers panel overview
The Layers panel lists all layers, layer groups, and layer effects in an image (Figure 1). You can use the Layers panel 
to show and hide layers, create new layers, and work with groups of layers. You can access additional commands and 
options in the Layers panel menu. 


Figure 1 Photoshop Layers panel


Show/hide, move, nest, and lock/unlock layers, groups, or layer effects


You can manage and organize layers easily in the Layers panel. Do one of the following to manipulate layers: 


• Click the eye icon  next to a layer, group, or layer effect to hide its content in the document window. Click in 
the column again to redisplay the content. You can also drag  through the eye column to change the visibility 
of multiple items in the Layers panel.


Layers 
panel menuLayer group


Double-click the layer 
name or group name, 
and enter a new name


Expand/Collapse 
layer effects


Layer effect


Layer 
thumbnail


Eye icon Delete 
layer


New layer


New layer 
group


Lock all 
layers
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• Drag a layer or group up or down in the Layers panel. Release the mouse button when the highlighted line 
appears where you want to place the layer or group.


• Click the New Layer Group button to create a folder group. Nested layer groups help you organize and 
manage layers. You can use groups to arrange your layers in a logical order and to reduce clutter in the 
Layers panel. You can nest groups within other groups. You can also use groups to apply attributes and 
masks to multiple layers simultaneously.


• You can lock layers fully or partially to protect their contents. For instance, you may want to lock a layer 
fully when you finish with it. You may want to lock a layer partially if it has the correct transparency and 
styles but you are still deciding on positioning. When a layer is locked, a lock icon  appears to the right of the 
layer name. The lock icon is solid when the layer is fully locked and hollow when the layer is partially 
locked. (Note: Locked layers can be shown or hidden, but cannot be moved around in the Layers panel.)


• Add, delete, or duplicate layers by choosing the appropriate item in the Layers panel menu.


Filter and search layers


If you are working on a file with many different kinds of layers, it may be helpful to locate specific layers by using 
the filter and search options available in the Layers panel (Figure 2). Use one of the following options to filter layers:


• Kind, filter layers for images, adjustments, type, shape layers, and smart objects


• Name use the text search field to find named layers


• Effect filter by layer effect types such as Bevel & Emboss or Drop Shadow


• Mode filter by layer blending modes such as Normal, Color Dodge, or Overlay


• Attribute filter by layer aspect such as Visible, Locked, Masks, or Effects


• Color filter by layer color, including Red, Orange, Yellow, Green, Blue, Violet, or Gray


Turn layer filtering on or off by using the toggle button.


Figure 2 Filter and search options in the Layer panel


Layer filter options menu Layer filter on/off button


Image type option selected
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To create a composite image:


1. Open an image you wish to use as a backdrop for a 
composite image.


2. Double-click Background in the Layers panel, or choose 
Layer > New > Layer From Background.


3. In the New Layer dialog box (Figure 3), name the layer, 
and click OK .


The background layer is converted to a regular layer.


4. Click the Layers panel menu (Figure 1), choose New 
Layer, and click OK (it is not necessary to name this new 
layer).


5. Ensure that the new layer is selected in the Layers panel.


6. Choose Layer > New > Background From Layer.


Note: The new Background layer assumes the 
background color assigned in the toolbar. You can modify 
this as needed.


7. Select the backdrop image layer (in this example, the 
layer with the seashore landscape).


Note: Clicking the eye icon beside the image thumbnail 
shows and hides the selected layer.


8. In the Layers panel, enter a value in the Opacity text box 
or drag the Opacity pop-up slider (Figure 4).


Note: Hover over the Opacity text to activate the pop-up 
slider.


9. Open an image you wish to use as the second layer of the 
composite image.


10. Select the Move tool (Figure 5) or hold down Ctrl 
(Windows) or Command (Mac OS) to activate the Move 
tool.


11. Hold down Alt (Windows) or Option (Mac OS), and drag 
the selection you want to copy and move.


When copying between images, drag the selection from 
the active image window into the destination image 
window. If you have nothing selected, you will copy the 
entire active layer. As you drag the selection over another 
image window, a border highlights the window where 
you can drop the selection (Figure 6).


Figure 3 New Layer dialog box


Figure 4 Opacity slider


Figure 5 Select the Move tool


Figure 6 Drag an image to create a new layer


Move tool
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12. Double-click the layer name in the Layers panel, and 
enter a new name.


13. (Optional) Continue to add a variety of effects—such as 
drop shadows and strokes—to change the appearance of 
the layer’s contents (Figure 7), as well as to add more 
layers to your image.


Figure 7 Drop shadow and stroke applied to layer
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How to use the Vanishing Point filter
In many of the images you work with, you’ll need to make edits that involve perspective—the way an object appears 
in relation to the viewer and the horizon. The Vanishing Point filter in Adobe Photoshop CS6 makes it easier to edit 
images that have perspective planes—rectangular surfaces that seem to get smaller as they approach the horizon. 
When you look up a hallway, for example, the walls appear to taper toward the horizon. In the illustration (Figure 1), 
the train track rails seem to get closer together towards the horizon.


Figure 1 Image with perspective plane


When you use the Vanishing Point filter, you specify the planes in an image, and then apply edits such as painting, 
cloning, copying or pasting, and transforming.


Your edits honor the perspective of the plane you’re working in—that is, if they are oriented correctly.


To use the Vanishing Point filter:


1. Start Photoshop and open an image that contains a 
perspective plane.


2. Open the Layers panel.


3. Click the Create A New Layer button to add a new layer 
(Figure 2).


When using the Vanishing Point filter, it is best to make 
your changes in a separate layer so you do not alter your 
original image.


4. Make sure the new layer in the Layers panel is selected 
(Figure 2).


Figure 2 Layers panel


Create A New Layer button
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5. Choose Filter > Vanishing Point.


The Vanishing Point dialog box appears (Figure 3).


6. Your first step is to select a perspective plane to modify. 
Make sure the Create Plane tool is selected (Figure 4).


7. Click the four points of a perspective plane.


In the example (Figure 5), four points on the train track 
rails are selected. When you click the fourth point in the 
plane, a grid forms between the four points (Figure 6).


Figure 3 Vanishing Point dialog box


Figure 4 Create Plane tool


Figure 5 Creating a plane


Create Plane tool
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8. Select the Brush tool in the Vanishing Point dialog box 
(not in the Tools panel).


So you can see better, you can magnify the image by 
using the Zoom tool.


The brush tip (normally a circle) becomes an oval that 
continually re-aligns with the image plane as you move 
the brush around (Figure 7).


9. Drag the pointer to paint in the image.


Following the lines of the plane is easier than it would be 
without the Vanishing Point filter.


10. Select the Stamp tool in the Vanishing Point dialog box.


11. Hold down the Alt key (Windows) or Option key (Mac 
OS) and click within the perspective plane to select an 
area for cloning (Figure 8).


12. Drag in the image to clone the area.


Observe that the shape of the clone area aligns with the 
plane.


13. When you have completed your changes, click OK to 
close the Vanishing Filter dialog box and apply the 
changes to the image.


Because you began by adding a new layer, all changes 
appear in the new layer.


Figure 6 Perspective plane grid created 


Figure 7 Painting with the Vanishing Point brush


Figure 8 Cloning with Vanishing Point 


Zoom tool Brush tool Grid


Source area for cloning Cloned area
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How to use drawing tools
In addition to its photo-editing features, Adobe Photoshop CS6 has a full suite of drawing tools. This guide teaches 
you how to draw shapes in Photoshop. If you've used other drawing tools, such as Adobe Illustrator CS6, you will see 
that Photoshop's approach to drawing is slightly different. Everything in Photoshop is based on the idea of film 
exposure, of letting light show through rather than placing things onto a canvas.


Photoshop uses both bitmapped and vector images. Bitmapped images are made up of individual pixels and do not 
scale well; vector images are constructed from mathematical formulas and scale very well.


Types of shapes
This guide addresses adding shapes as shape layers, which gives you the most flexibility in determining how your 
shapes appear. However, adding shapes as separate layers adds to your image's file size and may eventually affect 
Photoshop's speed. Shape layers are added as vector masks—that is, they are vector shapes through which only part 
of the background shows. 


If you're creating very simple shapes that do not need to be scaled, you can create bitmaps by using the Fill Pixels 
option. This option creates shapes that are rasterized or created from individual pixels. Because Fill Pixels shapes 
don't require additional layers, they can improve performance.


You set shape options in the Shape options bar (Figure 1).


Figure 1 Shape options bar


Drawing shape layers
Shape layers are essentially vector masks that hide a background. They consist of two parts: a mask and a background 
color.


Shape layers offer the most flexibility in determining a shape's appearance, position, and visibility. Because the shape 
masks are vector shapes, you can transform these shapes without loss of clarity.


To draw a shape in a shape layer:


1. Start Photoshop and create a new file or open an image.


2. Click one of the shape tools in the Tools panel, such as 
the Polygon tool.


By default, the Tools panel shows the Rectangle tool. To 
access other shapes, click the Rectangle tool and hold 
down the mouse button (Figure 2).


Figure 2 Tools panel
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3. In the options bar, make sure Shape is selected in the Pick 
Tool Mode menu and New Layer is selected in the Path 
Operations menu (Figure 1).


4. From the Shape Fill Color menu (Figure 1), select color, 
gradient or pattern options for the color. Set stroke color 
from the Stroke Color menu.


In the example (Figure 3), the polygon is set to Star, fill 
is yellow, stroke is blue, and leaving the Indent Sides By 
setting at its default of 50%. You can use the Polygon 
Options menu to select the option for the star shape and 
the amount by which the sides should be indented 
(Figure 4).


5. Draw the shape by dragging the pointer across the 
canvas.


When the mouse is released, the shape and stroke fills 
with their selected colors  (Figure 5).


6. If the Layers panel is not already visible, choose Window 
> Layers.


Observe that the shape is on a separate layer with the 
default name of Shape 1 (Figure 6).


Figure 3 Shape appearance as you draw it


Figure 4 Polygon Options menu in the options bar


Figure 5 Shape filled with color


Figure 6 Shape layer in Layers panel
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Adjusting a shape's path
A path is the edge of a vector shape. By changing the path, you change the appearance of the vector mask and thus 
the appearance of the shape. One way to change the shape's path is by moving one of its anchor points. Anchor points 
appear at the shape's corners.


To adjust a shape's path:


1. Click the Path Selection tool, hold down the mouse 
button, and select the Direct Selection tool (Figure 7).


2. Click the edge of the shape to select its path.


Anchor points—small hollow squares—appear at the 
corners of the shape .


3. Move the pointer over an anchor point.


4. Click to select the anchor point. 


Observe that the anchor point changes from a hollow 
square to a solid square when you select it (Figure 8).


5. Drag to change the shape.


In example (Figure 9), the shape of the star has been 
considerably altered by dragging several of the anchor 
points to new locations.


Figure 7 Tools panel


Figure 8 Moving a point with the Direct Selection 
tool


Figure 9 Result of moving several anchor points


Adding to and subtracting from shape areas
You can add to or subtract from a shape layer to show more or less of the background. You set add and subtract 
options in the Shape options bar by using the Path Operations menu (Figure 10).


Figure 10 Path Operations menu in the options bar
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Path options for shapes include:


• New  Layer Create a new shape layer.


• Combine Shapes Add to the existing shape.


• Subtract Front Shape  Subtract from the existing front shape. You will only observe the effect of subtracting 
if you draw over an existing shape.


• Intersect Shape Areas Show only those areas where the last two shapes drawn intersect.


• Exclude Overlapping Shapes Show all parts of a shape except where the last two drawn shapes intersect.


To add to a shape layer:


1. Click the shape thumbnail in the Layers panel to select 
the shape.


2. Select a shape tool, such as the Ellipse tool.


3. Click the Combine Shapes command from the Path 
Operations menu in the Shape options bar.


4. Draw a shape that adds to the image (Figure 11).


Observe that the new shape appears in the shape layer 
(Figure 12).


Figure 11 Adding to a shape layer


Figure 12 Layers panel 


To subtract from a shape layer:


1. Click the mask thumbnail in the Layers panel to select 
the shape.


2. Select a shape tool, such as the Rounded Rectangle tool.


3. Click the Subtract Front Shape command from the Path 
Operations menu in the Shape options bar.


4. Draw a shape that overlaps the image (Figure 13).


5. Observe that the shape has been modified in the shape 
layer.


Figure 13 Subtracting from a shape layer
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Controlling shape appearance with layer styles
Because shapes are on a layer, you can change their appearance by using layer styles. You can add a drop shadow to 
the shape, make the shape appear embossed or beveled, or more.


To modify a shape by using layer styles:


1. If it is not already visible, choose Window > Layers to 
open the Layers panel.


2. Double-click the shape's layer to open the Layer Style 
dialog box (Figure 14).


A common element to add to a shape is to apply a drop 
shadow. 


3. In the Layer Style dialog box, select the Drop Shadow 
option to apply a shadow. Make sure the Preview option 
is selected so you can observe the effects of applying the 
drop shadow.


4. Now, adjust the options for the shadow by clicking the 
phrase "Drop Shadow" itself. You can set  Blend Mode, 
Opacity, Angle, Distance, Spread, Size, and other options 
for the drop shadow. Try adjusting the various options 
until you are happy with the effects.


5. Click OK to apply the drop shadow.


6. Apply one or more additional layer styles to the shape.


Observe the effects that appear beneath the shape in the 
Layers panel (Figure 15).


The example (Figure 16) shows the shape with an Outer 
Bevel and Texture style, to give the shape a slightly 
raised bumpy appearance,  the Drop Shadow style, to 
make the shape appear slightly above the page, and a 
Pattern Overlay set to 30%.


Note: You can apply layer styles to rasterized shapes as 
well. However, the advantage of creating shapes on shape 
layers is that you can resize them without loss of 
resolution.


Figure 14 Layer Style dialog box


Figure 15 Effects applied to a shape layer


Figure 16 Bevel with Texture, Drop Shadow, and 
Pattern Overlay applied
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How to generate different file formats
Different mediums—print, web, and video—require different file formats. This guide describes how to generate 
appropriate file formats for these mediums by using Adobe Photoshop CS6.


When generating any image in Photoshop, it’s important to remember that when you save an image, Photoshop saves 
the image as it appears onscreen. That is, if you have hidden some layers, they will not appear in the saved image.


Saving files for the web
For web pages, you will generally want to save photos in JPEG format. JPEG is used more than any other format for 
photos on web pages. (Other web formats include GIF—usually used for images with limited colors—and PNG—a 
less often used, but flexible format.)


JPEG is popular because it compresses well—that is, you can make files smaller without sacrificing quality. 
However, if you compress too much, file quality will suffer; the trick is to find the right balance between image 
quality and compression.


Photoshop makes this process easier through a command called Save For Web. You can use Save For Web to preview 
JPEGs with different compression settings before you save them.


Note: When you save a file for the web, it appears at its full pixel size. The document size does not affect how the 
image appears in a browser. For example, an image whose pixel size is 640 x 480 displays at that size in a browser. 
The document size affects only how the image prints.


To save a file as a JPEG:


1. Start Photoshop and open an image.


2. Choose File > Save For Web.


The Save For Web dialog box appears (Figure 1).


3. In the Optimized File Format pop-up menu, choose 
JPEG, if it is not selected. (Figure 2).


Figure 1 Save For Web dialog box


Figure 2 Optimized File Format menu 
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© 2012 Adobe Systems Incorporated How to generate different file formats 1







Project 1 guide Adobe Photoshop CS6


2


4. Click the 2-Up tab to display both the original and a 
preview of the file to be saved (Figure 3).


5. Adjust quality by using either the Compression Quality 
pop-up menu or the Quality slider (Figure 4).


As you change settings, observe how the quality of the 
lower (preview) photo appears compared to the file size. 
Ideally, you want to find the right balance between 
preserving compressed image quality against smallest file 
size.


6. When you are satisfied, click Save.


Clicking Save automatically saves a copy of the image as 
a JPEG with the settings you indicated. The original 
image is left unchanged. For working purposes, you may 
want to incorporate some of the settings into the 
filename, such as “banner_medium.jpg” for an image 
saved as a medium-quality JPEG.


After you save, the original file stays open in Photoshop.


Note: If the original image is also a JPEG (many digital 
cameras use JPEG as a format), you need to save the 
copy in a different location from the original (or give it a 
different name) to avoid confusion.


Figure 3 Save For Web dialog box, 2-up mode


Figure 4 Save For Web settings


Generating files for print
Generating files for print use is different from saving images for the web: you use an uncompressed file format and 
you must be sure the file is at a high enough resolution (preferably 300 ppi) before you save it. It is always good to 
import the image into Photoshop at the highest possible resolution to give more flexibility in the kinds of images you 
can generate.


Note: You can print to a printer directly from any computer running Photoshop. The options described here are for 
sending an image to a printer, to another computer to be printed, or to another application.


Generating files for print involves three steps:


1. Setting the image resolution to 300 ppi.


2. Converting the image to CMYK (if the image is going to an offset print vendor).


3. Generating a print-friendly (compression-free or lossless) format, such as TIFF.


Compression 
Quality menu


Quality sliderOptimized File  
Format menu
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Setting resolution to 300 ppi


Setting a higher resolution is important to maintain flexibility and quality.


To set resolution to 300 ppi:


1. Open an image in Photoshop.


2. Choose Image > Image Size.


The Image Size dialog box appears (Figure 5).


3. Make sure the Resample Image option is not selected.


When you leave this option unselected, you ensure that 
you’re only changing the image’s resolution, not 
removing or adding pixels.


4. Enter 300 in the Resolution text box (Figure 5).


Make sure pixels/inch is selected as the units for 
Resolution.


5. Click OK.


Figure 5 Image Size dialog box


To preview an image at the size it will appear when printed, choose View > Print Size.


Converting images to CMYK


Computers use combinations of red, green, and blue (RGB) to display photos. Offset printing presses print full-color 
photos, using cyan (blue), magenta (red), yellow, and black. This is known as CMYK printing. If you are printing to 
an inkjet printer, you can leave the image in RGB mode, but if you are sending the image to an offset print vendor, 
you need to convert the image to CMYK.


To view how the image will appear in CMYK, choose View > Proof Setup > Working CMYK. (For some images, you 
may not observe any difference at all.) This preview is called a soft proof.


Note: Soft proofs are approximations. What you see onscreen depends on the quality and settings of your monitor as 
well as the lighting conditions of your work environment. You may observe different results when you actually print. 
Nevertheless, soft proofs can be useful.


Photoshop also enables you to preview how the image will appear on a range of different printers, including most 
Epson models and offset printing. To view these, choose View > Proof Setup > Custom.


To convert an image to CMYK:


1. Save a copy of the image.


2. Choose Image > Mode > CMYK Color.


3. If the image has layers, Photoshop asks whether you wish 
to flatten. Click Flatten.


(Because you saved a copy of the file, you can open the 
saved copy to recover the layers.)


Resolution text box
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Generating TIFFs


After you convert the image to CMYK and make sure it is at the correct resolution, you can save it in a print-friendly 
format (a format with no compression, known as a lossless format). In this exercise, you will choose the TIFF format.


Note: Although TIFF is the most common lossless image format, you can also use EPS or an Adobe PDF.


To generate a TIFF:


1. Choose File > Save As.


The Save As dialog box appears (Figure 6).


2. In the Format box, choose TIFF (*.TIF, *.TIFF)  
(Windows) or TIFF (Mac OS).


3. Click Save. 


The TIFF Options dialog box appears (Figure 7).


4. Because the image is going to a printer, you do not need 
to compress it. Leave Image Compression set to None. 
Leave Pixel Order set to Interleaved.


Note: In practice, TIFF files are seldom compressed.


5. Set Byte Order to your operating system (Windows or 
Mac OS). 


6. Because the image is going to a printer, you also don’t 
need to save the layers. Make sure Discard Layers And 
Save A Copy is selected. 


This option flattens the layers in the image.


7. Click OK.


Note: If the image has only the Background layer, the 
option Discard Layers  And Save A Copy is not 
available.


Figure 6 Save As dialog box


Figure 7 TIFF Options dialog box


Format pop-up menu
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Printing images and saving print dialog settings


There may be occasions where you want to print a copy of your image to a local printer. Photoshop provides many 
printing options, including the following printing commands:


Print Displays the Print dialog box, where you can preview the print job and select the printer, number of copies, 
output options, and color management options. 


Print One Copy Prints one copy of a file without displaying a dialog box.


Once you have established a preferred combination of format and color management options, you can save the print 
dialog settings as a preset for use later.


To set Photoshop print options and print:


1. Choose File > Print.


The Print dialog box appears (Figure 8).


2. Do one or more of the following:


• Use the Printer menu to select a printer.


• Select the number of copies to print.


• Set the paper orientation to portrait or landscape.


• If needed, click the Print Settings button to set page setup options specific to your printer, printer drivers, 
and operating system, such as paper size and layout.


• Set Color Management and proofing options


• Adjust the position and scale of the image in relation to the selected paper size and orientation. 


• Set output options (Printing Marks and Functions)


3. Do one or more of the following:


• To print the image, click Print.


• To close the dialog box without changing the options, click Cancel.


• To preserve the options and close the dialog box, click Done.


Note: If you get a warning that your image is larger than the printable area of the paper, click Cancel, choose File 
> Print, and select the Scale To Fit Media option. 
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Figure 8 Print dialog box


Creating images for video
Photoshop can create images of various aspect ratios so that they appear properly on devices such as video monitors. 
You can select a specific video option (using the New dialog box) to compensate for scaling when the final image is 
incorporated into video.


Safe zones


The Film & Video preset also creates a document with nonprinting guides that delineate the action-safe and title-safe 
areas of the image (Figure 9). Using the options in the Size menu, you can produce images for specific video 
systems—NTSC, PAL, or HDTV.


Safe zones are useful when you edit for broadcast and videotape. Most consumer TV sets use a process called 
overscan, which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged. 
The amount of overscan is not consistent across TVs. To ensure that everything fits within the area that most TVs 
display, keep text within the title-safe margins, and all other important elements within the action-safe margins.


Set printer and print job options


Position and size image


Preview print


Specify color management 
and proofing options


Set paper orientation Print Settings button


Printing Marks and Functions
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Figure 9 Video preset file size guides  in a new document


To create an image for use in video:


1. Create a new document.


The New document dialog box appears (Figure 10).


2. From the Preset menu in the New dialog box, choose the 
Film & Video preset.


3. Choose the size that is appropriate for the video system 
on which the image will be shown.


 In this case, the NTSC DV option is selected 
(Figure 11).


4. Click Advanced to specify a color profile and specific 
pixel aspect ratio.


Important: By default, nonsquare pixel documents open 
with Pixel Aspect Ratio Correction enabled. This setting 
scales the image so it appears as it would on the 
nonsquare-pixel output device (usually a video monitor).


5. Click OK to close the New document dialog box.


6. Click OK to close the message “Pixel aspect ratio 
correction is for preview purposes only. Turn it off for 
maximum image quality.”


The new document opens (Figure 9).


Figure 10 New document dialog box


Figure 11 Film and video size preset options


Action safe area (outer 
rectangle)


Title safe 
area (inner 
rectangle)
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7. To view the image as it would appear on a computer 
monitor (square pixel), choose View > Pixel Aspect Ratio 
Correction.


For example, in Figure 12, a circular image is shown 
displayed with Pixel Aspect Ratio Correction turned on 
and then turned off.


Note: You can simultaneously view an image with the 
Pixel Aspect Ratio Correction turned on and off. With the 
nonsquare pixel image open and Pixel Aspect Ratio 
Correction enabled, choose Window > Arrange > New 
Window For [name of document]. With the new window 
active, choose View > Pixel Aspect Ratio Correction to 
turn off the correction.


8. If you have a display device, such as a video monitor, 
connected to your computer, you can preview the 
document on the device by choosing File > Export > 
Render Video.


Note: When creating images for video, you can load a set 
of video actions (included with Photoshop) that automate 
certain tasks—such as scaling images to fit video pixel 
dimensions and setting the pixel aspect ratio.


Figure 12 Circle in NTSC DV (720 x 480 pixels) 
document viewed on computer (square pixel) 
monitor with Pixel Aspect Ratio Correction turned 
on (top) and Pixel Aspect Ratio Correction turned 
off (bottom)
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How to understand color management
In working with images, you'll likely move color images from device to device. For example, you might scan an 
image, view the image on your monitor at home, print the image on an inkjet printer to preview it, and then have it 
printed professionally by a print vendor.


At each stage in this process, you can end up with color variations. The reason is this: These devices all have a limited 
color gamut. Color gamut refers to the range of colors a device displays. After all, no device can reproduce the full 
range of colors the human eye can see.


For example, monitors use RGB color. This color is created through a mix of red, green, and blue light. Because it 
depends on light, RGB tends to be better at bright colors—like those in a neon sign—and less adept with dull 
colors—blacks and some pastels. CMYK, in contrast, is used by four-color printers, and is a mix of cyan, magenta, 
yellow, and black. Because it depends on light being reflected off a page, CMYK tends to be better at pastels and pure 
black.


Colors might vary for one of the following reasons:


• Differences in image sources—whether the image is from a camera or scanned in.


• The way software applications define color.


• Your choice of print media. For example, newsprint paper reproduces a smaller gamut than magazine-
quality paper.


• Natural variations between devices—monitors differ based on manufacturer and monitor age.


Each device operates within a specific color space that can produce a certain range, or gamut, of colors. Because of 
these varying color spaces, colors can shift in appearance as you transfer documents between different devices. For 
example, a shade of blue with the values R 25, G 200, B 225 might appear slightly different when you scan an image 
with this color than when you view it on a monitor or print it.


Monitor profiles describe how the monitor is currently reproducing color. You should create this profile first, because 
you need to view colors accurately on your monitor to make design decisions. If what you see on your monitor does 
not represent the actual colors in your document, you will not be able to maintain color consistency. For more 
information on creating monitor profiles, see Monitor Profiles in Photoshop Help.


Input device profiles describe what colors an input device is capable of capturing or scanning. If your digital camera 
offers a choice of profiles, Adobe recommends selecting Adobe RGB. Otherwise, use sRGB (this is the default for 
most cameras).


Output device profiles describe the color space of output devices such as a desktop printer or a printing press. If 
you're printing to your desktop printer, you can set this through the Print dialog box. When you print, the color 
management system uses output device profiles to properly map the colors in a document to the colors within the 
gamut of an output device's color space. Ideally, the output profile should also consider specific printing conditions, 
such as the type of paper and ink. For example, glossy paper can display a different range of colors than matte paper. 
Most newer inkjet printers include profiles to handle a range of such conditions, and you can often use these profiles 
to best effect.


Managing color when you open files
You can solve the problem of working with different color spaces by using a color management system, such as the 
one included with Adobe Photoshop CS6. This color management system handles a lot of these choices 
automatically, but it's useful to understand color management so you can address problems as they crop up. 
Photoshop provides options for you to manage the way color profiles are interpreted when you open files. You set 
these options through the Color Settings dialog box, available through the Edit menu.
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The settings you choose in the Color Settings dialog box determine the way colors are applied for both RGB and 
CMYK. When you choose RGB or CMYK in the Image > Mode menu, the colors displayed in these modes are 
determined by the Color Settings dialog box.


Pretested sets of options in the Color Settings dialog box
Although you can customize the options in the Color Settings dialog box, Adobe provides pretested sets of options 
you can use. These are available in the Settings menu at the top of the Color Settings dialog box.These settings have 
been tested by Adobe to work with most monitors (for screen output) and printers (for print output) in North America.


Here are three sets of settings you will find useful:


• North America General Purpose 2 works well if you are exporting to both web and print formats. For 
example, this setting group uses the sRGB IEC61966-2 setting for the RGB working space. This working 
space reflects the settings on most computer monitors, low-end printers, and scanners.


• North America Prepress 2 works well if you are exporting to a printing press. For example, this setting 
group uses the Adobe RGB (1998) setting for the RGB working space. This working space reflects an RGB 
range that corresponds more closely to CMYK (which is what printing presses use).


• North America Web/Internet works well if you are exporting to the Internet only. All images are converted 
to the sRGB IEC61966-2 working space.


How Photoshop handles color spaces in opened files
When you open a file, Photoshop compares the colors in the file's color space with the colors defined in the Color 
Settings dialog box. By selecting the Ask When Opening option, you can have Photoshop ask you how to proceed 
when it encounters a different color space. If this option is not selected, Photoshop automatically converts these 
colors to the working space settings in the Color Settings dialog box. For example, if the image you're opening has 
been created by using an sRGB IEC61966-2 B color space, and the Color Settings dialog box has Adobe RGB (1998) 
working space for RGB, Photoshop converts the sRGB colors to Adobe RGB.


To use the Color Settings dialog box:


1. Start Photoshop.


2. Choose Edit > Color Settings. 


The Color Settings dialog box appears (Figure 1).


In the Settings menu, you can choose from a series of 
preset settings. For most print purposes, you can use 
North America General Purpose 2.


3. Move the pointer over the menus in the Color Settings 
dialog box to view more information on these options. 


Information appears in the Description box at the bottom 
of the dialog box.


4. Change the Settings to North America Prepress 2 and 
observe the results. 


Remember, North American Prepress 2 is best for 
exporting to a printing press, so Photoshop changes RGB 
to Adobe RGB (1998). With North American Prepress 2, 
Ask When Opening is selected to preserve the integrity 
of colors as you import them. Figure 1 Color Settings dialog box


Description box Color Settings menus
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Using soft proofing
You can use soft proofing to proof on-screen. Soft proofing refers to changing on-screen colors to mimic the colors at  
printing.


To use soft proofing:


1. Start Photoshop and open an image. If possible, open an 
image with a wide color range, so as to best observe the 
effects of soft proofing.


First, you're going to soft proof the image as it would 
appear with CMYK printing.


2. Choose View > Proof Setup > Working CMYK. As you 
do, look carefully at the image's colors. You should 
notice a slight shift.


Note: The amount of color shift depends on the current 
settings in the Color Settings dialog box, the image's 
colors, and other factors.


Now you're going to soft proof an inkjet printer.


3. Choose View > Proof Setup > Custom.


The Customize Proof Condition dialog box appears 
(Figure 2).


4. Confirm the Preview option is selected. 


This lets you view changes on-screen as you make them.


5. Select Fujifilm ETERNA 250D Printing Density (By 
Adobe) from the Device To Simulate menu.


Photoshop soft proofs the image as it would appear when 
printed with Fujifilm ETERNA 250D film.


Observe the results in the image.


6. Click Cancel to close the Customize Proof Condition 
dialog box without keeping changes.


Figure 2 Customize Proof Condition dialog box


Managing colors when printing
You can also set options for color management when you print to your printer. In the Color Management area of the 
Print dialog box, you can configure whether colors are managed by Photoshop or your printer and specify preferences 
for how colors are handled.


Most new inkjet photo printers come with fairly accurate profiles built into the driver. You may end up with the best 
results—and save time—by letting the printer select the profile.
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To view the Color Management area of the Print dialog box:


1. Open an image in Photoshop. 2. Choose File > Print. (You do not need to have 
a printer currently connected to your printer 
for this exercise.)


The Print dialog box appears (Figure 3).


The Color Management will be visible on the right side of the dialog box.


3. Move the pointer over the menus in the sections labeled 
Color Handling, Printer Profile, and Rendering Intent.


Information on the option selected in each menu appears in the Description section of the dialog box. For 
example, in the section Color Handling, you should see Printer Manages Colors selected in the menu. This option 
asks your printer to determine how colors are printed.


4. When you've reviewed these options, click Cancel to 
close the Print dialog box.


Figure 3  Print Settings dialog box


Rendering intent
Rendering intent refers to the way colors are converted from one system to another. When you print, you're 
converting from one colorspace (Photoshop) to another (your printer). Rendering intents set the rules that determine 
how colors are adjusted. The product of a rendering intent depends on the colors in your image and the current 
settings in the Color Settings dialog box. Some profiles produce identical results for different rendering intents.
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Photoshop sets a default rendering intent according to the profile you've selected in the Color Settings dialog box. For 
example, if you chose a color setting for North America or Europe, the default rendering intent is Relative 
Colorimetric. Generally, it's a good idea to go with these defaults, especially if you're still learning about color 
management.
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How to use gradient maps
In Adobe Photoshop CS6 you can change an image’s colors by using a gradient. The Gradient Map command maps 
the tonal range of an image to the colors of a gradient fill. Tonal range describes the image’s colors, with the lightest 
color (usually white) at one end and the darkest color (usually black) at the other end. Every color in between can be 
expressed in a shade of gray. This tonal range is known as grayscale range. 


A gradient fill is a blend of two or more colors. When you apply a two-color gradient map to an image, shadows are 
mapped to the left end of the fill and highlights (the lightest parts of the image) are mapped to the right end of the fill. 
Midtones—normally grays—are mapped to the gradations in between.


Gradient maps can produce interesting effects when you apply them to photos or other images. You can change 
ordinary photos to science fiction landscapes or give an image a silvery shimmer. Photoshop provides a number of 
built-in gradient maps that work well with images. You can modify these or create your own gradients.


Applying a gradient map
You can apply a gradient map to any type of image in Photoshop by using the Gradient Map command.


To apply a gradient map:


1. Start Photoshop and open an image.


2. Ensure that the image layer is selected in the Layers 
panel.


3. Choose Image > Adjustments > Gradient Map.


The Gradient Map dialog box appears (Figure 1).


By default, the gradient appears as a simple blue-to-white 
gradient. If the Preview option is selected, your image 
switches to a monochromatic scale.


Note: Once you create a new gradient in the Gradient 
Map dialog box, the new gradient will appear instead of 
the default gradient.


4. Click the triangle to the right of the gradient fill.


A selection of gradient fills appears in the Gradient 
picker (Figure 2).


5. Click on a gradient fill to select it.


6. Click OK.


The Gradient Map dialog box closes and the gradient 
map is applied to your image (Figure 3).


Figure 1 Gradient Map dialog box


Figure 2 Gradient picker


Figure 3 Gradient map applied
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Customizing a gradient map
You may want to create a custom gradient map as an alternative to the presets in Photoshop. 


To customize a gradient map:


1. Start Photoshop and open an image.


2. Choose Image > Adjustments > Gradient Map.


The Gradient Map dialog box appears (Figure 1).


3. Click the gradient fill to edit it.


The Gradient Editor appears (Figure 4).


4. Type a name for your new gradient in the Name text box.


5. Click New.


A new gradient appears in the Presets pane. (At first, it 
won’t look any different from the default gradient.)


6. In the pane below the Name box, click one of the stops on 
the gradient bar. 


Stops determine the colors in the gradient.


The triangle above the stop turns yellow (or whatever 
color is currently selected), indicating that the starting 
color is being edited (Figure 5).


7. Click the Color box to edit the stop color.


The Color Picker (Stop Color) dialog box appears 
(Figure 6). 


8. Click a color in the Color Picker (Stop Color) dialog box 
to select it.


Figure 4 Gradient Editor


Figure 5 Gradient stop selected


Figure 6 Color Picker (Stop Color) dialog box


Gradient stop Name text box


Click to edit stop color
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9. Click OK.


The Color Picker (Stop Color) dialog box closes.


The stop has changed to the new color.


10. In the center of the gradient bar, click below the bar in 
two or three places to add new stops (Figure 7).


11. Repeat steps 6–9 to change the colors of the new stops 
(Figure 8).


12. Click OK to close the Gradient Editor. Click OK again to 
apply the gradient map (Figure 9).


Figure 7 New stop color applied


Figure 8 Multiple stops added


Figure 9 Custom gradient applied


Click here to add a new stop
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How to correct color
Once you’ve opened an image in Photoshop, you may want to adjust color quality or light levels, convert it to black 
and white, or correct color or lens distortions. This can improve an image’s appearance and correct problems that 
arise during scanning or taking a photograph.


Note: Most of the tasks in this guide apply primarily to photographs.


Using automatic adjustments
Photoshop includes several commands to adjust image quality automatically. In many cases, these will be all you 
need. The latter part of this guide covers how to make such adjustments manually.


The Auto Color command adjusts the contrast and color of an image by searching the image to identify shadows, 
midtones, and highlights.


To use Auto Color:


1. Open the image you wish to correct.


2. Do one of the following:


• Click the Levels or Curves icon in the Adjustments 
panel (Figure 1).


• Choose Layer > New Adjustment Layer and choose 
either Levels or Curves. Click OK in the New Layer 
dialog box.


The Properties panel opens (Figure 2).


Note: You can also choose Image > Auto Color to apply 
the adjustment directly to the image layer. Keep in mind 
that this method discards image information and is 
automatic. You cannot adjust any of the options described 
in the following steps.


Figure 1 Adjustments panel


Figure 2 Properties panel with Levels options


Levels CurvesBlack and White


Minimize 
panel


Auto 
Levels
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3. In the Properties panel, Alt-click (Windows) or Option-
click (Mac OS) the Auto button.


The Auto Color Correction Options dialog box opens 
(Figure 3).


4. In the Algorithms section of the Auto Color Correction 
Options dialog box, select the Find Dark & Light Colors 
option. 


Color correction algorithms adjust tonal ranges using 
specific settings such as clippping all channels 
identically, adjusting channels individually, or finding an 
average of lightest and darkest pixels in a image. 


5. Select the Snap Neutral Midtones option.


Photoshop finds an average nearly-neutral color in an 
image and then adjusts the gamma (midtone) values to 
make the color neutral.


6. Specify the shadows and highlights that are clipped, and 
adjust the target color for the midtones. 


By default, Photoshop clips the black and white pixels by 
0.1%—that is, it ignores the first 0.1% of either extreme 
when identifying the lightest and darkest pixels in the 
image.


7. Confirm Save As Default is not selected and click OK to 
apply Auto Color.  


Photoshop applies Auto Color to the image.


Observe the changes in the photo. It should lighten in 
some areas and darken in others. Overall, the color’s 
clarity (though not its sharpness) should improve.


Figure 3 Auto Color Correction Options dialog 
box


Adjusting levels with an adjustment layer


Every image has a range of tone, from the darkest pixels to the lightest pixels. Photographs tend to look better when 
their darkest pixels are close to black and their lightest pixels are close to white, giving the photograph a wide tonal 
range. You can use the Levels command in Photoshop to adjust the darkest and lightest pixels in your picture. You 
can also adjust the midtones: the gray or gamma tones of your picture that are in the middle of the brightness range.


In an adjustment layer, you can make changes to tonal levels while preserving the original image. Nondestructive 
editing means you can experiment endlessly without worrying about losing or changing your original photo. By using 
adjustment layers to alter an image, your original remains intact. At any point, you can turn layers on or off to fine-
tune your image.


To use the Levels command through the Adjustments panel:


1. Make sure nothing in the photo is selected. (You want to 
apply your changes to the entire image.)


2. If the Adjustments panel is not visible, choose Window > 
Adjustments.
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3. In the Adjustments panel, click the Levels button 
(Figure 1). 


The Properties panel opens dispaying a histogram, levels 
options and some commonly used presets (Figure 4).


You can try some options in the Preset menu or use the 
histogram to tonal range of the image.


A histogram illustrates how pixels in an image are 
distributed by graphing the number of pixels at each 
color intensity level. The histogram shows detail in the 
shadows (shown in the left part of the histogram), 
midtones (shown in the middle), and highlights (shown in 
the right part). A histogram can help you determine 
whether an image has enough detail to make a good 
correction.


4. Drag the left (black) triangle to the point where the 
darkest colors begin.


Observe that the darker parts of the image become darker.


5. Drag the right (white) triangle to the point where the 
lightest colors begin.


Observe that the lighter parts of the image become 
lighter.


6. Drag the middle (gray) triangle slightly to the left.


Observe that the midtones lighten.


7. When the image looks right to you, close the Properties 
panel.


Note: The Adjustments panel with Levels options 
includes an Auto button. The Auto button automatically 
adjusts the black point and white point in an image. This 
may give good results in certain images that need a 
simple increase in contrast; however, because the Auto 
option adjusts each color channel individually, it may 
remove color or introduce color casts. Manually 
adjusting levels often yields more subtle adjustments to 
your images.


8. Choose Windows > Layers.


The Layers panel appears. Notice that a new adjustment 
layer named Levels 1 has been created (Figure 5). The 
original image remains unaltered in the Background 
layer.


Figure 4 Properties panel with levels options


Figure 5 Layers panel with levels adjustment layer


Adjusting lightness and darkness with the Dodge and Burn tools


The commands in the previous section change lightness and darkness in the image as a whole. Sometimes you might 
need to lighten or darken particular areas of an image. For example, you might want to lighten the shadows on 
someone’s face or brighten the colors in an area of the image without much light.


You can use the Dodge and Burn tools to change the lightness and darkness of particular areas of an image. Dodging 
and burning may seem like odd names, but like many other features in Photoshop, they are named after film-
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development processes. Dodging allows more light to show through the negative, making the area lighter, while 
burning allows less light to show, making the area darker.


Both tools are available in the Tools panel above the Pen tool. The Dodge tool appears by default. To access the Burn 
tool, click the Dodge tool and hold down the mouse button (Figure 6).


To use the Dodge tool:


1. Select the Dodge tool in the Tools panel (Figure 6).


The pointer changes to a brush. Usually, the brush 
appears as a circle.


2. You can change the size and shape of the brush in the 
Options bar (Figure 7).


Size the brush in proportion to the area you want to 
lighten.


3. Drag the brush across the photograph in the areas you 
want to lighten.


Note: Dodging requires some practice. You may want to 
keep the History panel open so you can undo your 
actions.


Figure 6 Dodge and Burn tools in the Tools panel


Figure 7 Brush options


To use the Burn tool:


1. Select the Dodge tool in the Tools panel, hold down the 
mouse button, and select the Burn tool (Figure 6).


The pointer changes to a brush. Usually, the brush 
appears as a circle.


2. You can change the size and shape of the brush in the 
Options bar (Figure 7).


Size the brush in proportion to the area you want to 
darken.


3. Drag the brush across the photograph in the areas you 
want to darken.


Note: Burning requires some practice. You may want to 
keep the History panel open so you can undo  actions.


Applying the Unsharp Mask filter


After retouching a photo, many Photoshop professionals apply a filter called the Unsharp Mask filter. When you 
apply color corrections, you can sometimes produce subtle blurriness in the image. The Unsharp Mask filter makes 
the image appear sharper by adjusting the contrast of edge detail.


Note: The Unsharp Mask filter is just one of Photoshop’s many powerful filters. Many of these apply an artistic look 
to images. You can experiment with these by selecting different options in the Filter menu.


How to apply Unsharp Mask


1. Make sure nothing in the photo is selected. (You want to 
apply changes to the entire image.)
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2. Choose Filter > Sharpen > Unsharp Mask.


The Unsharp Mask dialog box appears (Figure 8).


3. Make sure the Preview option is selected so you can see 
changes in the image as you make them.


4. Drag the Amount slider until your image is as sharp as 
you want it.


5. Drag the Radius slider to change its setting.


The Radius slider determines the number of pixels 
surrounding the edge pixels that affect sharpening. Edge 
pixels are pixels located where two different colors meet. 
The default setting is 1 pixel. Higher-resolution photos 
may benefit from a higher setting.


6. Set the Threshold setting to 0 pixels.


Threshold determines how different pixels need to be 
before they are considered edge pixels. A setting of 0 
sharpens all pixels in the image. Generally, set Threshold  
between 0 and 20 to avoid introducing unwanted “noise” 
into the image.


7. When the image looks right to you, click OK to apply 
changes and close the Unsharp Mask dialog box.


Figure 8 Unsharp Mask dialog box


Converting images to black and white
The Black & White adjustment enables you to convert a color image to grayscale while maintaining full control over 
how individual colors are converted. You can also tint the grayscale by applying a color tone to the image, to create a 
sepia effect, for example. Black & White functions like the Channel Mixer, which also converts color images to 
monochrome while allowing you to adjust color channel input.


How to convert images to black and white:


1. Do one of the following:


• In the Adjustments panel, click the Black & White 
icon.


• Choose Layer > New Adjustment Layer > Black & 
White. In the New Layer dialog box, type a name for 
the adjustment layer and then click OK.


Photoshop applies a default grayscale conversion  and the 
Properties panel opens with Black & White options 
(Figure 9).


Note: You can also choose Image > Adjustments > Black 
& White. But keep in mind that this method makes direct 
adjustments to the image layer and discards image 
information.


Figure 9 Properties panel with Black & White 
options


Enable tint Black and White
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2. In the Properties panel, manually adjust the conversion 
using the color sliders, apply an Auto conversion, or 
select a Preset grayscale mix (Figure 9).


Preset menu Select a predefined grayscale mix or a 
previously saved mix (Figure 10). To save a mix, choose 
Save Black & White Preset from the panel menu.


Auto Sets a grayscale mix based on the color values of 
the images, maximizing the distribution of gray values. 
The Auto mix often produces excellent results, or can be 
used as the starting point for tweaking gray values using 
the color sliders.


Color sliders Adjust the gray tones of specific colors in 
an image. Drag a slider left to darken or right to lighten 
the gray tones of an image’s original color.


3. (Optional) To apply a color tone such as a sepia tint, 
select the Tint option in the Properties panel (Figure 9). 
To fine-tune the tint color, click the Tint color swatch to 
open the Color Picker.


Figure 10 Black and White Preset menu 


Correct lens distortion and adjust perspective
The Lens Correction filter fixes common lens flaws such as barrel and pincushion distortion, vignetting, and 
chromatic aberration. The filter only works with 8- and 16-bits-per-channel images.


You can also use the filter to rotate an image or fix image perspective caused by vertical or horizontal camera tilt. The 
filter’s image grid makes these adjustments easier and more accurate than using the Transform command.


How to correct lens distortion


1. Choose Filter > Lens Correction.


2. Click the Custom tab  in the Lens Correction dialog box 
(Figure 11). 


3. Select the Show Grid option. As you work you may want 
to adjust the grid lines to help you judge the amount of 
correction to make. You can also use the Zoom controls 
to adjust the level of magnification.


Figure 11 Lens Correction dialog box


Show Grid optionZoom controls Custom tab
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4. Set any of the following options to correct your image, 
and then click OK to close the dialog box


Remove Distortion Corrects lens barrel or pincushion 
distortion. Move the slider to straighten horizontal and 
vertical lines that bend either away from or toward the 
center of the image. You can also use the Remove 
Distortion tool  to make this correction. Drag toward the 
center of the image to correct for barrel distortion and 
toward the edge of the image to correct for pincushion 
distortion. 


Chromatic Aberration Corrects Red/Cyan, Green/
Magenta, or Blue/Yellow fringing. Zoom in on the image 
preview to get a closer view of the fringing as you make 
the correction. 


Vignette Corrects images that have darkened edges 
caused by lens faults or improper lens shading.


Amount Sets the amount of lightening or darkening along 
the edges of an image.


Midpoint Specifies the width of area affected by the 
Amount slider. Specify a lower number to affect more of 
the image. Specify a higher number to restrict the effect 
to the edges of the image.


Vertical Perspective Corrects image perspective caused 
by tilting the camera up or down. Makes vertical lines in 
an image parallel.


Horizontal Perspective Corrects image perspective, 
making horizontal lines parallel.


Angle Rotates the image to correct for camera tilt or to 
make adjustments after correcting perspective. You can 
also use the Straighten tool  to make this correction. Drag 
along a line in the image that you want to make vertical 
or horizontal.


Scale Adjusts the image scale up or down. The image 
pixel dimensions aren’t changed. The main use is to 
remove blank areas of the image caused by pincushion, 
rotation, or perspective corrections. Scaling up 
effectively results in cropping the image and 
interpolating up to the original pixel dimensions.


Note: Fixing images with similar problems is easy with 
the preset settings. You can also use some preset list of 
Lens Correction settings, available from the Settings 
menu. Lens Default uses settings that you previously 
saved for the camera, lens, focal length, and f-stop 
combination used to make an image. Previous 
Conversion uses the settings used in your last lens 
correction. Any group of custom settings you saved are 
listed at the bottom of the menu. 


5. Choose File > Save to save the image. 
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How to retouch photos
Other than correcting color, one of the most common tasks you will perform in Adobe Photoshop is retouching 
photos to correct imperfections, edit out undesired parts of the photo, and correct problems that result from the photo-
taking process. This guide covers several ways to retouch photos using the Retouching tools (Figure 1), including 
use of the Spot Healing Brush tool, the Red Eye tool, the Patch tool, and the Content-Aware Move tool. Use these 
tools individually, or in combination to fine-tune your photo retouching tasks. 


Figure 1 Retouching tools


Using the History panel
Because retouching can require trial and error, you should know how to use the History panel to undo steps.


Like most computer users, you’re probably aware of the Undo command available in many applications. This 
command lets you undo the effects of whatever command you’ve just applied.


Photoshop takes the Undo command several steps further with the History panel. The History panel keeps track of the 
last 20 commands you’ve applied to an image, allowing you to revert to any one of these. When you execute a 
command, such as transforming an image or adding text, these are added to the History panel. The commands appear 
in the list in the order in which you performed them. Each command is listed with the name of the tool or command 
you used to change the image.


You can also take a “snapshot” of a particular set of commands, allowing you to revert to this snapshot later.


Note: Although the History panel is great, it does consume memory (RAM), as do layers. So, if you’re working with 
a complex, multilayered image, you may want to reduce the number of History commands saved. You can do so by 
choosing Edit > Preferences > Performance (Windows) or Photoshop > Preferences > Performance (Mac OS).


To use the History panel: 


1. Open an image in Photoshop.


2. Click the History button in the right-side panel set (or 
choose Window > History) to open the History panel 
(Figure 2).


3. Execute several commands—such as selecting a part of 
the image, applying a filter, and adding a layer.


The point is to add some commands to the History panel.


Figure 2 History panel


History 
button
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4. Click one of the earlier commands, such as Move 
(Figure 3).


Observe that the image reverts to its appearance at the 
time this command was executed. Any commands 
executed afterward are temporarily discarded and appear 
dimmed. In Figure 3, for example, the Eraser, Paint 
Bucket and New Layer are dimmed and the effects no 
longer appear in the image.


At this point, the later commands are still available in the 
panel (if you select either). However, if you execute 
another command, the dimmed commands will be 
permanently discarded.


5. To delete a command, select it and then click the Delete 
icon (Figure 3).


The image permanently reverts to the command prior to 
the deleted command.


Figure 3 Earlier command selected


Taking a snapshot


You can use the Snapshot feature to capture the image as it appears at any point in the list of History commands. Once 
you’re satisfied with an image, it’s a good idea to take a snapshot.


To take a snapshot:


1. Click the History command you want to capture.


2. Click the Snapshot icon (Figure 4).


3. Scroll to the top of the History panel as necessary to view 
the snapshot (Figure 3).


4. To revert to the snapshot, click it as you would any other 
History command. 


You can compare different snapshots by clicking on 
them.


Figure 4 Snapshots in the History panel


Using the Spot Healing Brush tool
The Spot Healing Brush tool quickly removes blemishes and other imperfections in your photos. The Spot Healing 
Brush works similarly to the Healing Brush: it paints with sampled pixels from an image or pattern and matches the 
texture, lighting, transparency, and shading of the sampled pixels to the pixels being healed. Unlike the Healing 
Brush, the Spot Healing Brush doesn’t require you to specify a sample spot. The Spot Healing Brush automatically 
samples from around the retouched area. 


Note: If you need to retouch a large area or need to better define the source sampling area, you can use the Healing 
Brush instead of the Spot Healing Brush.


Delete icon


Take a 
Snapshot 
icon


Snapshots
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To use the Spot Healing Brush tool:


1. Click the Spot Healing Brush tool in the Tools panel.


The pointer changes to a brush. Usually the brush appears 
as a circle.


2. You can change the size or shape of the brush in the 
Options bar (Figure 5). 


The brush should be large enough to cover the entire 
spot, with some room around the edges.


3. Confirm that the Content-Aware option is selected.


Content-Aware seamlessly fills the selection with similar 
image content from nearby. For the best results, create a 
selection that extends slightly into the area you want to 
replicate. 


4. Position the Spot Healing Brush tool over the area you 
want to correct (Figure 6).


5. Click to apply the correction (Figure 7).


Figure 5 Brush options


Figure 6 Spot Healing brush positioned over a 
blemish


Figure 7 Spot Healing brush applied


Using the Red Eye tool
When you take photos with a flash, red eye can often result. You can quickly correct red eye in flash photos of people 
or animals with the Red Eye tool.


Spot Healing Brush tool
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To use the Red Eye tool:


1. Click the Red Eye tool in the Tools panel (Figure 8).


2. Position the Red Eye tool over the pupil you want to 
correct. 


3. If you are not satisfied with the result, undo the 
correction, set one or more of the following options in the 
options bar (Figure 9), and click the red eye again.


Pupil Size increases or decreases the area affected by the 
Red Eye tool.


Darken Amount sets the darkness of the correction. 


4. Click to apply the correction (Figure 10).


Figure 8 Red Eye tool 


Figure 9 Red Eye tool options


Figure 10 Red Eye tool applied


Using the Patch tool
The Patch tool lets you repair a selected area with pixels from another area or a pattern. The Patch tool matches the 
texture, lighting, and shading of the sampled pixels to the source pixels, making an imperfection disappear into the 
surrounding image. You can also use the Patch tool to clone isolated areas of an image. 


Note: When repairing with pixels from the image, select a small area to produce the best result.


To use the Patch tool:


1. Identify the object you want to remove from an image.


For example, you can remove the lightpost from the 
tourist landmark photo shown in Figure 11.


Figure 11 Initial image to be patched
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2. Select the Patch tool.


3. Drag in the image to select the area you want to repair, 
and confirm that the Source option is selected in the 
options bar (Figure 12). 


Note: You can also make a selection prior to selecting the 
Patch tool.


4. To adjust the selection, do one of the following:


• Shift-drag in the image to add to the existing 
selection.


• Alt-drag (Windows) or Option-drag (Mac OS) in the 
image to subtract from the existing selection.


• Alt+Shift-drag (Windows) or Option+Shift-drag 
(Mac OS) in the image to select an area intersected 
by the existing selection.


5. Position the pointer inside the selection, and drag the 
selection border to the area from which you want to 
sample (Figure 13). When you release the mouse button, 
the originally selected area is patched with the sampled 
pixels (Figure 14).


Figure 12 Patch tool options


Figure 13 Drag the selection to the sample area


Figure 14 The patched image


Using the Content-Aware Move tool
The Content-Aware Move tool functions in a similar way to the Patch tool, with the exception that dragging a 
selection relocates a selected part of an image to a new location. The Content-Aware Move tool automatically 
samples from around the selection area are to blend together the moved content with the background pixels.
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To use the Content-Aware Move tool:


1. Identify the object you want to move in an image.


For example, continuing work on the tourist landmark 
photo shown in Figure 11, it might be preferable to move 
the right-most building away from the looming office 
building on the left.


2. Drag in the image to select the area you want to move. Be 
sure to leave enough of a margin that edge-region pixels 
can be suitably blended with background pixels.


Note: You can also make a selection prior to selecting the 
Patch tool.


3. To adjust the selection, do one of the following:


• Shift-drag in the image to add to the existing 
selection.


• Alt-drag (Windows) or Option-drag (Mac OS) in the 
image to subtract from the existing selection.


• Alt+Shift-drag (Windows) or Option+Shift-drag 
(Mac OS) in the image to select an area intersected 
by the existing selection.


4. Position the pointer inside the selection, and drag the 
selection border to the area from which you want to move 
the selection (Figure 15). When you release the mouse 
button, the originally selected area is moved (Figure 16).


Figure 15 Dragging the image content to be moved


Figure 16 The final retouched image
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Overview of Adobe Photoshop CS6 workspace


Starting to work in Adobe Photoshop
The Adobe Photoshop workspace includes the command menus at the top of your screen and a variety of tools and 
panels for editing and adding elements to your image. You can also add commands and filters to the menus by 
installing third-party software known as plug-in modules.


Photoshop works with bitmapped, digitized images (that is, continuous-tone images that have been converted into a 
series of small squares, or picture elements, called pixels). You can also work with vector graphics, which are 
drawings made of smooth lines that retain their crispness when scaled. You can create original artwork in Photoshop, 
and you can import images into the program from many sources, such as:


• Photographs from a digital camera


• Commercial CDs of digital images


• Scans of photographs, transparencies, negatives, graphics, or other documents


• Captured video images


• Artwork created in drawing programs


For information on the kinds of files you can use with Adobe Photoshop CS6, see “Choosing a file format” in 
Photoshop Help.


In this guide, you’ll learn your way around the Adobe Photoshop CS6 workspace, how to create custom workspaces, 
how to open images, use the Properties panel, create new Photoshop documents, and use basic pan and zoom tools.


Exploring the Photoshop workspace
You can customize the layout and functionality of the Photoshop workspace by using the workspace switcher. 


To open Photoshop and explore the workspace:


1. Start Adobe Photoshop.


If you don’t see the Photoshop icon, choose Start > All 
Programs > Adobe Photoshop CS6 (Windows) or look in 
either the Applications folder or the Dock (Mac OS).


2. From the workspace switcher menu, confirm the option is 
set to Essentials. Choose Reset Essentials to restore the 
default workspace (Figure 1). 


The Photoshop workspace appears as shown in the 
following illustration.


Figure 1 Workspace switcher menu
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3. The default Essentails workspace in Photoshop (Figure 2) displays the main menu (Windows), or title bar (Mac 
OS). Below the main menu is the Options bar, with the Tools panel on the left, other panels, and one or more 
document windows that are opened separately.


The main menu organizes commands in individual menus.


The Options bar displays options for the currently selected tool  and the workspace switcher menu.


The document window displays the file you’re working on.


The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related tools 
are grouped together.


Panels help you monitor and modify your work. An example is the Layers panel. Another is the Properties panel 
which provides context-sensitive tools to make quick updates to the properites of your masks, adjustments, and 
video layers. Two other panels appear beneath the document window: the Mini Bridge panel and the Timeline 
panel. 


Certain panels are displayed by default, but you can add any panel by selecting it from the Window menu. Many 
panels have menus with panel-specific options. You can separate, group, stack, and dock panels into your 
preferred layout. 


Figure 2 Adobe Photoshop CS6 interface
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You can restore the default workspace at any time by 
choosing Window > Workspace > Essentials (Default) 
(Figure 3) or by  choosing Reset Essentials from the 
workspace switcher menu (Figure 1).


Figure 3 Selecting the default workspace


Customizing your workspace by using the workspace switcher
You may prefer your own panel layout when working on a document. You can save a current size and position of 
panels as a uniquely named workspace and restore that workspace even if you move or close a panel. The names of 
saved workspaces appear in the Window > Workspace menu.


To customize the workspace:


1. To create a custom workspace, move and manipulate the 
interface layout in Photoshop (Figure 4).


2. From the Workspace Swticher menu, select New 
Workspace (Figure 5).


Figure 4 Custom interface layout


Figure 5 Creating the New Workspace
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The New Workspace dialog box appears (Figure 6). 


3. Name your workspace and select the Capture options to 
save in the workspace (Keyboard Shortcuts and Menus).


4. Click Save.


Your new workspace appears in the upper-right corner of 
the interface in the workspace switcher area (Figure 7).


5. Open the workspace switcher menu. 


Even if you change to another type of workspace, at any 
time you can return to your saved workspace by 
reselecting it from the workspace switcher menu.


Photoshop also records any changes you make to your 
task-specific or saved layouts, so that if you switch to a 
different workspace and then switch back during an 
editing session, the panels will be exactly where you left 
them. 


You can restore the saved workspace at any time by  
choosing Reset [your named] Workspace from the 
workspace switcher menu (Figure 7).


Figure 6 New Workspace dialog box


Figure 7 Reselecting a saved workspace


Opening a file in Photoshop
You can open files by using the Open command or the Open Recent command.


To open a file:


1. To open a file, choose File > Open and navigate to the 
location of your image.


2. Select your file and click Open.


The file opens in its own window, called the image 
window (Figure 8).


3. To close the image file, choose File > Close or click the 
close button on the title bar of the window in which the 
photograph appears. (Do not close Photoshop.)


Figure 8 File open in the image window


How to open a file by using Adobe Bridge or Mini Bridge


You can also open a file by using Adobe Bridge, a visual file browser that helps take the guesswork out of finding the 
image file you need. There are two versions of Adobe Bridge to choose from: the full version which opens a seperate, 
full image browser window and works across the Creative Suite software family, or Mini Bridge, which allows you to 
access images directly within the Photoshop interface. The following steps illustrate how to use Mini Bridge, but you 
could just as easily use the full version to browse and open files.
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To open a file by using Adobe Mini Bridge:


1. If the Mini Bridge panel is not already open, click the 
Mini Bridge tab beneath the document window 
(Figure 9).


Note: You can also open Mini Bridge by choosing File > 
Browse In Mini Bridge.


Note: If this is the first time opening Mini Bridge, you 
may see a message stating “Bridge must be running to 
browse files” and a Launch Bridge button. Click the 
Launch Bridge button to start Bridge in the background 
and to open the Mini Bridge panel in Photoshop. 


2. Use the file navigator in Mini Bridge to browse to the 
folder where you store your images.


3. Thumbnail previews of the folder contents appear in the 
Content pane of Mini Bridge (Figure 10).


You can sort and filter images by using the View and Sort 
By Filename buttons.


4. Select a file in the Content pane and open the file by 
double-clicking its thumbnail.


The image opens in Photoshop.


Figure 9 Mini Bridge tab


Figure 10 Mini Bridge panel


Creating a new Photoshop document
You can create a new Photoshop document and define a document size, resolution, color mode, and background 
contents.


To create a new Photoshop document:


1. Select File > New.


The New Photoshop document dialog box appears, with 
options for your file (Figure 11).


2. Type a filename and values for the width and height of 
the canvas.


3. Type a value for Resolution.


For an image to be used on the web, 72 pixels/inch is 
suitable. For an image to be printed, use a higher 
resolution, from 300 to 1200 pixels/inch.


Figure 11 New Photoshop document dialog box


View button Sort By Filename button
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4. Choose a setting for Color Mode.


Color Mode determines which color method is used to 
display and print the image you’re working on. 
Photoshop bases its color modes on the color models that 
are useful for images used in publishing. Choose from 
RGB (Red, Green, Blue), CMYK (Cyan, Magenta, 
Yellow, Black), Lab Color (based on CIE L* a* b*), and 
Grayscale.


5. Choose a setting for Background Contents.


You can choose to use a white, transparent, or specific 
color background behind your image.


In the lower-right corner, notice that the file size 
information changes as you adjust the settings for the 
new file.


6. Click OK.


The new file opens in the image window, ready to use 
(Figure 12). Be sure to save your file as you work in it.


7. To save a file for the first time, select File > Save As from 
the main menu.


Figure 12 New image window
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Overview of the Tools panel
Photoshop provides an integrated set of tools with which you can produce sophisticated graphics for print, web, and 
mobile viewing (Figure 13). Some tools are arranged in groups, with only one tool shown for each group and the 
other tools in the group hidden behind that tool. A small triangle in the lower right corner of a tool icon is your clue to 
look for hidden tools. Select a hidden tool by clicking and holding down the small triangle.


Figure 13 Overview of Tools panel


The following section covers the Zoom tool. The process for selecting and using this tool is similar to that for the rest 
of the tools in the panel.
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How to select and use the Zoom tool from the Tools panel


The Tools panel—the long, narrow panel on the left side of the workspace—contains selection tools, painting and 
editing tools, foreground- and background-color selection boxes, and viewing tools.


To use the Zoom tool:


1. Notice the Tools panel  appears as a single column. Click 
the double-arrow button at the top of the Tools panel to 
toggle to a double-column view (Figure 14). Click the 
arrow again to return to a single-column panel that uses 
your screen space more efficiently.


2. Open an image, examine the status bar at the bottom of 
the image window, and notice the percentage listed on the 
left end (Figure 15).


This represents the current enlargement view, or zoom 
level of the image.


Note: In Windows, the status bar may appear across the 
bottom of the workspace.


3. Move the pointer over the Tools panel and hover over the 
magnifying-glass icon until a tool tip appears, identifying 
the tool by name and providing its keyboard shortcut 
(Figure 16).


4. Select the Zoom tool either by clicking the Zoom tool 
button in the Tools panel or by pressing Z, the keyboard 
shortcut for the Zoom tool.


5. Move the pointer over the image window. Notice that it 
now appears as a tiny magnifying glass with a plus sign 
in the center of the glass.


Figure 14 Tools panel


Figure 15 Zoom level and Status bar in an  image


Figure 16 Tool tip


Status barZoom level
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6. Click anywhere in the image window. 


The image zooms in according to a preset percentage 
level, which replaces the previous value in the status bar. 
The location you clicked when you used the Zoom tool 
becomes the center of the enlarged view. If you click 
again, the zoom advances to the next preset level, up to a 
maximum of 3200%. 


7. Click the Navigator icon in the right side of the 
workspace (or select Window > Navigator) to open the 
Navigator panel. 


Notice a red box is displayed around the zoomed area of 
the image (Figure 17). You can grab the box and move it 
around the Navigator to locate a specific area of an 
image.


8. Hold down the Alt key (Windows) or Option key (Mac 
OS) so that the Zoom tool pointer appears with a minus 
sign in the center of the magnifying glass (Figure 18), 
and then click anywhere in the image. Then release the 
Alt or Option key. 


Now the view zooms out to a lower preset magnification.  


Note: You can also hold the Alt key (Windows) or 
Option key (Mac OS) and use the mouse scroll wheel to 
zoom in and out of an image. 


Figure 17 Navigator panel showing zoom area


Figure 18 Using the Zoom tool with a minus sign


How to scroll around an image with the Hand tool


The Hand tool moves an image within its window. This is useful if you want to see a part of the image that is 
currently out of view.


To use the Hand tool:


1. Open an image and zoom in until scroll bars appear on 
the image window.


2. Select the Hand tool from the Tools panel (Figure 19). 
You can also press Shift+H.


Figure 19 Hand tool in the Tools panel


Navigator 
icon
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3. Using the Hand tool, drag to scroll around and view 
different parts of the image (Figure 20).


Figure 20 Dragging the Hand tool


Using the Navigator panel
Panning or zooming an image in the Navigator panel is another quick way to make large changes in the zoom level, 
especially when the exact percentage of magnification is unimportant. It’s also a great way to scroll around in an 
image, because the thumbnail shows you exactly what part of the image appears in the image window.


To use the Navigator panel:


1. If the Navigator panel is not visible, choose Window > 
Navigator, or click the Navigator icon in the right side of 
the workspace (Figure 17).


2. Locate the slider under the image thumbnail in the 
Navigator panel and drag it to the right.


The image in the image window enlarges (Figure 21).


3. Now drag the slider to the left and reduce the scale of the 
image in the image window.


Figure 21 Using the slider to zoom in or out
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How to combine images in Photoshop
In Photoshop, you can use multiple layers to combine images, but there are two other ways to create a single image 
from mulitple images.


• Create a panoramic image with the Photomerge command. This command combines several photographs 
into one continuous image.  Photomerge can assemble photos that are tiled horizontally or vertically.


• Create a High Dynamic Range (HDR) image that combines multiple exposures into a single image that 
preserves the full tonal range of a scene.


Creating panoramic images
A panorama is a cinematic, often scenic image that captures a wide field of view, such as the example in Figure 1. In 
Adobe Photoshop CS5 you can create panoramas by stitching together a series of photographic images. This guide 
shows you how to combine images automatically in Photoshop by using the Photomerge command.


Take pictures for use with Photomerge


Your source photographs play a large role in panoramic compositions. To avoid problems, follow these guidelines 
when taking pictures for use with Photomerge:


• Overlap images sufficiently. Images should overlap by approximately 40%. If the overlap is less, 
Photomerge may not be able to automatically assemble the panorama. However, keep in mind that the 
images shouldn’t overlap too much. If images overlap by 70% or more, Photomerge may not be able to 
blend the images. Try to keep the individual photos at least somewhat distinct from each other.


• Use one focal length. If you use a zoom lens, don’t change the focal length (zoom in or out) while taking 
your pictures.


• Keep the camera level. Although Photomerge can process slight rotations between pictures, a tilt of more 
than a few degrees can result in errors when the panorama is assembled. Using a tripod with a rotating head 
helps maintain camera alignment and viewpoint.


• Stay in the same position. Try not to change your position as you take a series of photographs, so that the 
pictures are from the same viewpoint. Using the optical viewfinder with the camera held close to the eye 
helps keep the viewpoint consistent. Or try using a tripod to keep the camera in the same place.


• Avoid using distortion lenses. Fish-eye and other distortion lenses can interfere with Photomerge.


• Maintain the same exposure. Avoid using the flash in some pictures and not in others. The blending features 
in Photomerge help smooth out different exposures, but extreme differences make alignment difficult. Some 
digital cameras change exposure settings automatically as you take pictures, so you may need to check your 
camera settings to be sure that all the images have the same exposure.


Figure 1 A panoramic image
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Photomerge and advanced blending


Advanced blending allows Photomerge to assess a series of images and find the ideal location to create a seam that 
serves as a transition from one image to another. Each image becomes a layer, with a mask applied to the blend seam. 
In Figure 2 you can see how three images are layered with advanced blending masks to stitch together the scene in 
Figure 1.


Figure 2 Layered images that comprise the panorama in Figure 1
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Creating a panorama by using Photomerge in Photoshop


To create a panorama, you need a series of scenic photographs that overlap slightly.


To create a panorama: 


1. Choose File > Automate > Photomerge.


The Photomerge dialog box appears (Figure 3).


Figure 3 The Photomerge dialog box


2. Select a Layout option.


• Auto Photoshop chooses a Perspective or Cylindrical layout, depending on which produces a better 
photomerge.


• Perspective  Creates a consistent composition by designating one of the source images (by default, the 
middle image) as the reference image. The other images are then transformed (repositioned, stretched or 
skewed as necessary) so that overlapping content across layers is matched.


• Cylindrical Reduces the “bow-tie” distortion that can occur with the Perspective layout by displaying 
individual images as on an unfolded cylinder. Overlapping content across layers is still matched. The 
reference image is placed at the center. Best suited for creating wide panoramas.


• Spherical Similar to the Perspective layout option but creates gradually arcing upper and lower edges of the 
image border.  


• Collage Choose this option to open the source images in a dialog and position them manually for the best 
result.


• Reposition Aligns the layers and matches overlapping content, but does not transform (stretch or skew) any 
of the source layers.


3. Click Browse, locate and select the files to be merged, 
and click Open.


The selected files appear in the Source Files list.


4. Make sure the Blend Images Together option is selected. 5. Click OK.
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Photomerge automatically combines your images into a panorama by using layers and masking (Figure 4). The 
masking is determined by the advanced blending feature in Photomerge. To turn a layer on or off, click the 
visibility icon in the Layers panel.


Figure 4 Merged layers


6. The next step is to crop your panorama to fill a 
rectangular frame. In the Tools panel, select the Crop tool 
and frame your panorama. 


A Rule of Thirds grid appears with sizing handles (Figure 5). 


Figure 5 Framing the final panorama


7. To crop your selection, press Enter (Windows) or Return 
(Mac OS).


8. Save your image.


Accessing Photomerge from Adobe Bridge


You can also begin the process of creating a panorama from Adobe Bridge CS6. This is useful if you use Adobe 
Bridge to manage your image collections.


To access Photomerge from Adobe Bridge: 


1. In Adobe Bridge, select the images that will form a 
panorama.
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2. In the menu bar, select Tools > Photoshop > Photomerge 
(Figure 6).


Photoshop starts and the Photomerge dialog box appears, listing the images you selected in Adobe Bridge.


Figure 6 Photomerge from Adobe Bridge


3. Continue the process of creating your panorama as 
described earlier in this guide.


Creating High Dynamic Range (HDR) images
The dynamic range (ratio of dark to bright regions) in the visible world far exceeds what can be displayed on a 
monitor or printed. Human eyes can adapt to very different brightness levels, but most cameras and computer 
monitors can reproduce only a fixed dynamic range. Photographers, motion picture artists, and others working with 
digital images must be selective about what’s important in a scene because they are working with a limited dynamic 
range.


High dynamic range (HDR) images open up a world of possibilities because they can represent the entire dynamic 
range of the visible world. Because all the luminance values in a real-world scene are represented proportionately and 
stored in an HDR image, adjusting the exposure of an HDR image is like adjusting the exposure when photographing 
a scene in the real world. This capability lets you create blurs and other real-world lighting effects that look realistic. 
Currently, HDR images are used mostly in motion pictures, special effects, 3D work, and some high-end 
photography.


You can create an HDR image using multiple photographs, each captured at a different exposure. In Photoshop, the 
Merge To HDR Pro command lets you create HDR images from multiple bracketed exposures into a single image 
that preserves the full range of light in a scene.


Taking photos for HDR images


Keep the following tips in mind when you take photos to be combined with the Merge To HDR command:


• Keep the camera steady. Secure the camera to a tripod.


• Capture many exposures. Take enough photos to cover the full dynamic range of the scene. You can try 
taking at least five to seven photos, but you might need to take more exposures depending on the dynamic 
range of the scene. The minimum number of photos should be three.
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• Vary the shutter speed. Changing the aperture changes the depth of field in each exposure and can produce 
lower-quality results. Changing the ISO or aperture may also cause noise or vignetting in the image.


• Don’t use auto-bracketting. In general, if you use your camera’s auto-bracket feature, the exposure changes 
are usually too small.


• Use a wide range of exposures. The exposure differences between the photos should be one or two EV 
(exposure value) steps apart (equivalent to about one or two f-stops apart).


• Use consistent lighting. Don’t vary the lighting; for instance, don’t use a flash in one exposure but not the 
next.


• Use only a still life. Make sure that nothing is moving in the scene. Exposure Merge works only with 
differently exposed images of the identical scene.


To create an HDR image:


1. Choose File > Automate > Merge To HDR Pro.


2. In the Merge To HDR Pro dialog box, click Browse, 
browse to select the images, and click Open.


The images appear in the files list (Figure 7). To remove 
an item, select it in the Merge To HDR dialog box and 
click Remove.


Note:  If you want to add a folder of images or images 
that are open in Photoshop, choose Folder from the Use 
menu or click the Add Open Files button.


3. (Optional) Select the Attempt To Automatically Align 
Source Images option if you hand held the camera in 
your hands when you photographed the multiple images.


4. Click OK.


Photoshop processes the images.


A second Merge To HDR dialog box displays thumbnails 
of the images being used in the merged result, a preview 
of the merged result, a bit depth menu, and a slider for 
setting the white point preview (Figure 8).


5. If necessary, do one of the following to set the view 
options for the merged result preview:


• Click the Minus or Plus buttons below the preview 
image to zoom out or zoom in.


• Choose a view percentage or mode from the pop-up 
menu below the preview image.


6. Choose a bit depth for the merged image from the Mode 
menu and confirm Local Adaptation is selected for tone-
mapping method.


You can output the merged image as a 32-, 16-, or 8-bit 
file. However, only a 32-bit file can store all the HDR 
image data.


Local Adaptation adjusts HDR tonality by adjusting local 
brightness regions throughout the image. 


Figure 7 Merge To HDR Pro dialog box


Figure 8 Merge to HDR preview with thumbnails
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7. Adjust  settings to preview the merged image:


• In 32-bit mode, move the slider below the histogram 
to adjust the white point preview of the merged 
image. To readjust the white point preview at any 
time, choose View > 32-Bit Preview Options.


• In 16- or 8-bit mode, move the Edge Glow sliders 
and the Tone And Detail sliders to refine the preview 
image.


8. Click OK to create the merged image (Figure 9).


Photoshop processes the images.


If you chose to save the merged image as an 8-bit or 16-
bit image, the HDR Conversion dialog box opens. Make 
the exposure and contrast corrections to produce an 
image with the dynamic range (tonal range) you want.


Figure 9 Completed HDR image


Accessing Merge To HDR Pro from Adobe Bridge


You can also begin the process of creating a high dynamic image from Adobe Bridge. This is useful if you use Adobe 
Bridge to manage your image collections.


To access Merge To HDR Pro from Adobe Bridge: 


1. In Adobe Bridge, select the images that will form an 
HDR image.


2. In the menu bar, select Tools > Photoshop > 
Merge To HDR Pro (Figure 10).


Photoshop starts and the Merge To HDR Pro dialog box appears, listing the images you selected in Adobe 
Bridge.


Figure 10 Merge To HDR Pro from Adobe Bridge


3. Continue the process of creating your HDR image as 
described earlier in this guide.
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How to use painting tools
Previous guides describe how to use Adobe Photoshop CS6 to modify an existing image. In this guide, you create 
new content by using Photoshop's painting tools.


The Brush tool and the Pencil tool work like traditional drawing tools by applying color with brush strokes.The 
Gradient tool, Fill command, and Paint Bucket tool apply color to large areas. Tools such as the Eraser tool, Blur tool, 
and Smudge tool modify the existing colors in the image. Some drawing tools provide a more natural and realistic 
exerience by eroding as you work.  Save favorite blunted tips as presets that you can reuse over and over.


Photoshop gives you a remarkably wide set of options for brush tools that provide good starting points for creating 
realistic painting effects. You can select from a number of brush tips and then modify these further by using keyboard 
shortcuts or from within the Brush and Brush Presets panels (Figure 1). To see a selection of brush presets, try 
selecting different Brush tools from the Tools panel. Observe the changes in the Brush options and presets. You can 
even create your own brush settings and save these for later use.


Figure 1 Brush panel and Brush Presets panel


This guide is a basic introduction to painting. After learning the basics, you should experiment with the other painting 
tools to find the settings that work for you.


This guide covers four tools:


• Brush tool Paint the current foreground color on an image and create soft strokes of color.


• Pencil tool Paint the current foreground color on an image and create hard-edged lines.


• Mixer Brush tool Simulate realistic painting techniques such as mixing colors on the canvas, combining 
colors on a brush, and varying paint wetness across a stroke


• Pattern Stamp tool Paint with the pattern selected in the Pattern picker.
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Setting brush options
With each brush, you set one or more of the following options in the options bar (Figure 2). A preset brush is a saved 
brush tip with defined characteristics, such as size, shape, and hardness.


Figure 2 Brush options bar


• Tool Preset picker Save settings for the current tool, such as Airbrush Soft Round 50% Flow. As you change 
settings for the Brush tools, you can save your settings for later use.


• Brush Preset picker Select from a series of preset brushes. There is a wide range of these preset brushes, and 
you can also create your own.


• Mode Describe how painted colors will blend with the underlying image. See the Photoshop Help topic "List 
of blending modes" for more detail.


• Opacity Set the transparency for painted lines, from 0% (invisible) to 100% (opaque). As you paint over an 
area, the color's transparency remains the same until you release the mouse button, no matter how many 
times you move the pointer over the area. When you release the mouse button and then paint over the same 
area, you apply additional color at the same opacity.


Brush only options


• Flow Set the rate at which color is applied as you paint. For example, if you set the opacity to 100% and the 
flow to 33%, the color moves 33% toward 100% opacity each time you move over an area.


• Airbrush mode Simulate painting with an airbrush. Paint builds up as you hold down the mouse button. 
Brush hardness, opacity, and flow options control how fast and how much paint is applied. Click the button 
to toggle this option on or off. 


Pencil only option


• Auto erase Paint the background color over areas that contain the foreground color.


Mixer Brush only options


• Current Brush Load swatch From the pop-up panel, click Load Brush to fill the brush with the reservoir 
color, or Clean Brush to remove paint from the brush. To automatically perform these tasks after each stroke, 
click the Load or Clean buttons.


• Preset pop-up menu Apply popular combinations of Wet, Load, and Mix settings.


• Wet Control how much paint the brush picks up from the canvas. Higher settings produce longer paint 
streaks.


• Load Specify the amount of paint loaded in the reservoir. At low load rates, paint strokes dry out more 
quickly.


• Mix Control the ratio of canvas paint to reservoir paint. At 100%, all paint is picked up from the canvas; at 
0%, all paint comes from the reservoir. (The Wet setting, however, continues to determine how paints mix on 
the canvas.)


• Sample All Layers Pick up canvas color from all visible layers.


Tool Preset picker


Brush Preset picker Mode Opacity


Airbrush mode


Flow


Toggle Brush panel
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Note: The options bar presents only a subset of brush options. Many other options—brush tips, settings, and more—
are available through the Brushes panel. See Photoshop Help for more information on these options.


Painting with the Brush tool
Use the Brush tool to create soft strokes of color.


To paint with the Brush:


1. Open a new document in Photoshop.


2. From the painting tools, select the Brush tool (Figure 3).


3. Choose a color for the brush by using one of the 
following methods:


• To open the Adobe Color Picker, click the 
Foreground Color selection box in the Tools panel. 
Select a color and click OK.


• To open the heads-up-display (HUD) color picker in 
Windows, hold down Shift+Alt while you Right-
click. Then drag to select a color hue and shade, and 
release (Figure 4).


• To open the heads-up-display (HUD) color picker in 
Mac OS, hold down Control+Option+Command 
while you click and hold. Then drag to select a color 
hue and shade, and release (Figure 4).


4. Choose a relatively large brush, such as 50 px, from the 
Brush Preset picker.


Note: You can also set the diameter and hardness 
manually in the Brush Preset picker. Hardness determines 
the softness of the line's edges.


5. In the options bar, leave Mode set to Normal.


6. Set Opacity to 100%.


7. Set Flow to 20%.


When you set Flow to 20%, the darkness of the line 
moves 20% closer to full opacity each time you overlap 
lines.


8. Draw freehand by dragging in the image. Without lifting 
the pointer, drag back over the line you just painted 
(Figure 5).


Where the lines overlap, the paint becomes darker 
because you set Flow to 20%. In that area, the traced-
over line has an opacity of 40%


Note:  To draw a straight line, click a starting point in the 
image. Shift-click an ending point for the line.


9. To draw a new line, release the mouse button and click on 
the image again.


Figure 3 Painting tools


Figure 4 HUD color picker


Figure 5 Drawing with Brush, Opacity 100%, 
Flow 20%


Overlap area is at 40% opacity
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Painting with the Pencil tool
Use the Pencil Tool to create hard-edged lines.


To paint with the Pencil:


1. Create a new Photoshop document.


2. From the painting tools, select the Pencil tool (Figure 3).


3. Choose a color for the Pencil tool by using one of the 
following methods:


• To open the Adobe Color Picker, click the 
Foreground Color selection box in the Tools panel. 
Select a color and click OK.


• To open the heads-up-display (HUD) color picker in 
Windows, hold down Shift+Alt while you Right-
click. Then drag to select a color hue and shade, and 
release (Figure 4).


• To open the heads-up-display (HUD) color picker in 
Mac OS, hold down Control+Option+Command 
while you click and hold. Then drag to select a color 
hue and shade, and release (Figure 4).


4. From the Brush Preset picker, manually adjust the  
Diameter (brush size) to create a small-sized brush, 
perhaps 20 px  (Figure 6).


Note:  You can also select a preset size and shape in the 
Brush Preset picker. Hardness determines the softness of 
the line's edges.


5. In the options bar, leave Mode set to Normal.


6. Make sure Opacity is set to 100%.


7. Draw by using one of the following methods:


• To draw a straight line, click a starting point in the 
image. Shift-click an ending point for the line.


• To draw freehand, drag in the image.


8. Change Opacity to 50% in the options bar and draw 
another line that overlaps the first line (Figure 7).


Observe that the line is half as dark as the first line and 
that the first line shows through wherever you overlapped 
it.


Figure 6 Brush options in the Brush Preset picker


Figure 7 Overlap lines with opacity set to 50%


Painting with the Mixer Brush tool
Use the Mixer Brush to create realistic painting techniques such as mixing colors on the canvas, combining colors on 
a brush, and varying paint wetness across a stroke.


The Mixer Brush has two paint wells, a reservoir and a pickup. The reservoir stores the final color deposited onto the 
canvas and has more paint capacity. The pickup well receives paint only from the canvas; its contents are 
continuously mixed with canvas colors.
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To paint with the Mixer Brush:


1. Open Photoshop and create a new document.


2. From the painting tools, select the Mixer Brush tool 
(Figure 3).


3. To load paint into the reservoir, Alt-click (Windows) or 
Option-click (Mac OS) the canvas. Or, choose a 
foreground color.


Note: When you load paint from the canvas, the brush tip 
reflects any color variation in the sampled area. If you 
prefer brush tips of uniform color, select Load Solid 
Colors Only from the Brush  Load menu in the options 
bar.


4. From the Brush Preset picker, manually adjust the  
Diameter to create a medium-sized brush, perhaps 25 px.


Note:  You can also select a preset size and shape in the 
Brush Preset picker. 


5. In the options bar, set Mixer Brush Combinations options 
using the preset pop-up menu to apply popular 
combinations of Wet, Load, and Mix settings (Figure 8).   


6. Do one or more of the following:


• To draw a straight line, click a starting point in the 
image, and then Shift-click an ending point 
(Figure 9).


• When using the Brush tool as an airbrush, hold down 
the mouse button without dragging to build up color 
(Figure 10).


• Drag in the image to paint. Notice how the paint 
dries out towards the end of the stroke. Select 
another foreground color from the toolbox and drag 
over the painted area. Observe how the paint blends 
canvas colors and varies paint wetness (Figure 11).


Figure 8 Mixer Brush Combinations menu in the 
options bar


Figure 9 Shift-click to paint a straight line


Figure 10 Using the Mixer Brush as an airbrush


Figure 11 Dragging the Mixer Brush tool with 
multiple colors
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Using specialty brush tips
A large number of brush tips are included with Photoshop and are available across all of the painting tools. These 
range from artistic brushes—wet or calligraphic brushes—to specialty brushes such as starbursts or snowflakes. In 
the Brush panel, you can select preset brushes from the Brush Presets panel, but you can also modify existing brushes 
and design new custom brushes. The Brush panel contains the brush tip options that determine how paint is applied to 
an image. For example, advanced options include Brush Pose which allow you to change the Tilt, Rotation, and 
Pressure of your paint brush  for a broader range of realistic painting effects (Figure 12).


Figure 12 25px, Flat Fan Bristle strokes and Brush Pose settings


The brush stroke preview at the bottom of the panel shows how paint strokes look with the current brush options.


You can choose from two types of brush shape options from the Brush panel: Standard tip and bristle tip. 


Standard brush tip options


For standard brush tips, you can set the following options in the Brush panel:


• Diameter (Size) Control the size of the brush. Enter a value in pixels or drag the slider.


• Use Sample Size Reset the brush to its original diameter. This option is available only if the brush tip shape 
was created by sampling pixels in an image.


• Flip X Change the direction of a brush tip on its x axis.


• Flip Y Change the direction of a brush tip on its y axis.


• Angle Specify the angle by which an elliptical or sampled brush’s long axis is rotated from horizontal. Type 
a value in degrees, or drag the horizontal axis in the preview box.


• Roundness Specify the ratio between the brush’s short and long axes. Enter a percentage value, or drag the 
points in the preview box. A value of 100% indicates a circular brush, a value of 0% indicates a linear brush, 
and intermediate values indicate elliptical brushes.


Normal
stroke


Tilt X at
70%


Tilt Y at
-30%


Rotation
at 99%


Pressure
at 50%
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• Hardness Control the size of the brush’s hard center. Type a number, or use the slider to enter a value that is 
a percentage of the brush diameter. You can’t change the hardness of sampled brushes.


• Spacing Control the distance between the brush marks in a stroke. To change the spacing, type a number, or 
use the slider to enter a value that is a percentage of the brush diameter. When this option is deselected, the 
speed of the cursor determines the spacing


Bristle tip options


Bristle tips let you specify precise bristle characteristics, creating highly realistic, natural-looking strokes. Set the 
following bristle tip shape options in the Brush panel:


• Shape Determine the overall arrangement of bristles.


• Bristles Control overall bristle density.


• Length Higher settings simulate the extended, trailing strokes of long bristles; lower settings produce more 
abrupt strokes.


• Thickness Control the width of individual bristles.


• Stiffness Higher settings provide more precise control; lower settings produce more fluid strokes.


• Angle Determine the brush angle with painting with a mouse.


• Spacing Control the distance between the brush marks in a stroke. To change the spacing, type a number, or 
use the slider to enter a value that is a percentage of the brush diameter. When this option is deselected, the 
speed of the cursor determines the spacing.


To use brush tips:


1. Choose Window > Brush.


The Brush panel opens (Figure 13).


2. In the Brush panel, select a brush tip shape.


3. Select Brush Tip Shape on the left side of the Brush 
panel, and set options.


In the example (Figure 13), the #25 Flat Fan bristle brush 
is used.


Note: Some brushes present a thumbnail profile of the 
brush tip shape in the document window to help you 
select the appropriate brush (Figure 14).


Figure 13 Brush panel


Brush 
panel 
menu


Lock 
icon


Brush stroke preview
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4. Drag in the image to paint with the specialty brush 
(Figure 15).


5. To lock brush tip shape attributes (retaining them if you 
select another brush preset), click the unlock icon . To 
unlock the tip, click the lock icon .


6. To save the brush for use later, choose New Brush Preset 
from the Brush panel menu.


Note: To save your new brush permanently or distribute 
it to other users, you must save the brush as part of a set 
of brushes. Choose Save Brushes from the Brush Presets 
panel menu, and then save to a new set or overwrite an 
existing set. If you reset or replace the brushes in the 
Brush Presets panel without saving it in a set, you could 
lose your new brush.


Figure 14 Thumbnail profile of a bristle brush tip 


Figure 15 Painting with a specialty brush tip


Using the Pattern Stamp tool
A pattern is an image that is repeated, or tiled, when you use it to fill a layer or selection. You can select a pattern 
from the pattern libraries or create your own patterns.


To use the Pattern Stamp tool:


1. Click the Clone Stamp tool, and hold down the mouse 
button, and select the Pattern Stamp tool (Figure 16).


Observe that the options bar is slightly different than it is 
for the Brush tool. 


2. In the options bar, open the Pattern picker (Figure 17).


Initially, the selection of patterns in the Pattern picker 
may be limited. You can choose to load additional 
patterns or to replace the current patterns.


Figure 16 Tools panel


Figure 17 Pattern picker


Selected pattern
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3. Open the panel menu to see the available pattern libraries 
(Figure 18).


4. Select the library file you want to use.


5. Click OK to replace the current list, or click Append to 
add the library to the current list.


6. Select a pattern from the Pattern picker.


7. Select the Aligned option in the options bar to keep the 
pattern aligned with your original starting point.


Otherwise, the pattern starts anew each time you release 
the mouse button.


8. Leave the Impressionist option deselected.


With this option on, the pattern appears in blocks of 
color.


9. Drag on the image to draw with the Pattern Stamp tool 
(Figure 19).


Figure 18 Panel menu in the Pattern picker


Figure 19 Painting with the Pattern Stamp tool


Panel menu
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Using erodible brush tips
Soft drawing tools such as charcoal, pastel, or Conté are often used in art for expressive drawings and making rough 
sketches. As these drawing tools are used, the tips wear down and can be sharpened to create different drawing 
effects. Photoshop makes the experience of true-to-life, erodible drawing tools available with certain brush tips 
(Figure 20). You can draw with an erodible brush tip, sharpen it, and save your favorite blunted tips as presets.


Figure 20 50px, Square Charcoal brush tip, and Brush panel with Erodible Shape menu


To use erodible brush tips:


1. From the painting tools, select the Brush tool 
(Figure 21).


2. Choose Window > Brush.


The Brush panel opens.


3. In the Brush panel, select the Brush Presets tab.


4. Scroll down to locate one of the erodible drawing brush 
tips such as the Square Charcoal, Rounded Watercolor, 
Crayon, Pastel, or Pencil brush presets.


In the example (Figure 20), the Square Charcoal brush is 
used, with the size set to 50 pixels.


5. In the Brush panel, select the Brush tab. 


Confirm that the selected brush preset includes the 
erodible Shape menu options (Figure 20). 


Figure 21 Painting tools


Erodible brush 
shape menu


Sharpen Tip 
button
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6. Select the Brush Pose option in the Brush panel and 
adjust the tilt, rotation or pressure of the brush tip. 
Experiment with the default settings for Tilt X, Tilt Y, 
Rotation, and Pressure.


Observe the change in the brush profile thumbnail as you 
make your adjusments (Figure 22).


7. Drag in the image to draw with the erodible brush tip.


Observe the changes in the stroke thickness and how the 
brush profile thumbnail changes as the tip wears down 
(Figure 23).


8. (Optional) To restore the brush tip to its original state, 
click Brush Tip Shape on the left side of the Brush panel, 
and then click the Sharpen Tip button on the right side of 
the panel.


Note: To save your new brush permanently, you must 
save the brush as part of a set of brushes. Choose Save 
Brushes from the Brush Presets panel menu, and then 
save to a new set or overwrite an existing set. If you reset 
or replace the brushes in the Brush Presets panel without 
saving it in a set, you could lose your new brush.


Figure 22 Thumbnail profile of a square charcoal 
brush tip 


Figure 23 Drawing with the square charcoal 
erodible brush tip
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How to use advanced color techniques
In Adobe Photoshop CS6, you can adjust an image’s colors in a variety of ways. Using the techniques described in 
this guide, you can take the raw material of your image and transform it into an image with different or flattened 
colors, improved warmth, or various types of grayscale. You will need practice to get these techniques right, and you 
will have to try them to see how they can help you meet design goals.


This guide discusses the following techniques:


• Changing the hue and saturation of an image


• Inverting the colors in an image


• Brightening selective colors in an image


• Posterizing an image


• Applying photo filters to an image


• Using the Channel Mixer


• Using the Replace Color function


• Localized color corrections


You will implement most of these changes in adjustment layers. The first section of this guide describes adjustment 
layers.


Using adjustment layers
As you apply color changes to an image, you will usually want to preserve your original image. One way is to save a 
copy of your original image (this is always a good idea). Photoshop also lets you make changes in special layers 
called adjustment layers.


An adjustment layer applies changes to your image without changing the image’s pixels permanently. For example, 
instead of changing hue and saturation in your original image, you can create a Hue & Saturation adjustment layer. 
The adjustments are stored in the adjustment layer.


These changes apply to all layers below the adjustment layer. Using the Layers panel, you can discard your changes 
and restore the original image at any time.


You access adjustment layers through the Layer > New Adjustment Layer menu. To make most of the color 
modifications discussed in this guide, you can also use the individual adjustment features in the Adjustments and 
Properties panels (Figure 1). These panels provide quick access to every tool you need to adjust the color and tone of 
images without losing any of the original image data.


Figure 1 Properties panel and Adjustments panel


Properties panel button
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Changing hue and saturation
Hue identifies easily named colors such as red, orange, and pink and simply refers to the color’s specific place on the 
color wheel. Saturation describes relative intensity or dullness of a color from the inside to the outside of the wheel 
(Figure 2).


Figure 2 Color wheel


For hue, values reflect the number of degrees of rotation around the wheel from the pixel’s original color. A positive 
value indicates clockwise rotation; a negative value, counterclockwise rotation. Values can range from  180 to +180. 
In other words, when you change hue positively, blues become more purple, yellows become more green, and so on. 
As you decrease hue, the opposite happens.


Saturation changes as you move out from the center of the wheel. That is, yellows become more yellow, and oranges 
become more orange. Values can range from  100 to +100.


To change hue and saturation in an adjustment layer:


1. Start Photoshop and open an image.


2. Choose Layer > New Adjustment Layer > Hue/
Saturation.


The New Layer dialog box appears. By default, the layer 
is named “Hue/Saturation 1.”


Note: You can change this name if you wish, but this 
layer will change hue and saturation, so this name is 
meaningful and therefore useful.


3. Click OK.


The New Layer dialog box closes.


The Properties panel appears, with Hue/Saturation 
options (Figure 3).


Figure 3 Properties panel, Hue/Saturation options

How to use advanced color techniques © 2012 Adobe Systems Incorporated







Adobe Photoshop CS6 Project 6 guide

4. Move the Hue slider about halfway to the right.


The colors of your image shift dramatically (Figure 4), 
with greens becoming more blue and oranges becoming 
more green (Figure 5).


Figure 4 Image original


Figure 5 Hue increased


Using the Invert command
The Invert command reverses the colors in an image. When you invert an image, the brightness value of each pixel in 
the channels is converted to its opposite value on the color wheel. For example, shades of blue convert to shades of 
orange, and shades of purple convert to shades of green.


To use the Invert command in an adjustment layer:


1. Choose Layer > New Adjustment Layer > Invert.


The New Layer dialog box appears.


2. Click OK.


Your image is inverted (Figure 6).


Figure 6 Invert command applied
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Using selective colors
With the Selective Color command, you can change the intensity of selected color groups—such as blues, reds, or 
magentas—along the CMYK scale.


To use the Selective Color options:


1. Choose Layer > New Adjustment Layer > Selective 
Color.


The New Layer dialog box appears.


2. Click OK.


The Properties panel appears, with Selective Color 
options (Figure 7).


3. Choose a color family from the Colors pop-up menu, 
such as Magentas.


4. Drag the cyan, magenta, yellow, and black sliders and 
observe the effect each has on the image.


Note: The effect on your image may be subtle, depending 
on your image’s colors.


For example, if you increase cyan with Magentas 
selected, the image’s reds become more purplish or 
bluish. If you select Blacks, the image’s reds take on 
more shadows.


5. When you are satisfied with the image’s appearance, 
minimize the panel.


Figure 7 Properties panel, Selective Color options


Posterizing an image
The Posterize command lets you specify the number of colors in each channel (either RGB or CMYK) in an image 
and then maps pixels to the closest matching level. The different colors—or values—in each channel are known as 
tonal levels.


The Posterize command immediately reduces the total number of colors in the image. For example, if you choose two 
tonal levels in an RGB image, Photoshop limits the total number of colors to six: two each for red, green, and blue. 
When you enter 255 in the Posterize dialog box, the result is a “normal–looking” image because you get 255 colors in 
each channel, the same as for RGB images.


This command is useful for creating special effects such as large, flat areas in a photograph.


To apply the Posterize image command in an adjustment layer:


1. Open an image in Photoshop.


2. Choose Layer > New Adjustment Layer > Posterize.


The New Layer dialog box appears.


3. Click OK.


The Properties panel appears, with Posterize options 
(Figure 8).


Figure 8 Properties panel, Posterize options
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4. In the Levels text box, enter a number between 4 and 8, 
or use the slider to select the Posterize level.


The image’s colors flatten (Figure 9).


You can preview your changes in the image window.


The effects of the Posterize command are most dramatic 
with a low number.


Figure 9 Posterize command applied


Using photo filters
The photo filters in Photoshop mimic the effects of a camera’s lens filters, as though you applied a very thin layer of 
colored cellophane over your image. You can give a black-and-white photo an antiqued look by using a sepia filter, or 
you can make your image’s colors seem warmer or cooler by using orange or blue filters.


To use a photo filter in an adjustment layer:


1. Open an image in Photoshop.


2. Choose Layer > New Adjustment Layer > Photo Filter.


The New Layer dialog box appears.


3. Click OK.


The Properties panel appears, with Photo Filter options 
(Figure 10).


4. Choose a filter from the pop-up menu. 


In the example (Figure 10), one of three warming filters 
is selected.


Each filter applies a color to the image. You can also 
choose a custom color by selecting the Color option and 
clicking the color box.


The Density slider changes how much color is applied to 
the image. For example, with the warming filter in Figure 
10, the warm (orange) color tint intensifies when you 
increase Density.


The warming filter is applied. The light parts of the 
image appear slightly more orange, giving the photo a 
warmer look (Figure 11).


Figure 10 Properties panel, Photo Filter options


Figure 11 Photo-warming filter applied
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Using the Channel Mixer
You can use the Channel Mixer command to increase or decrease the color values in the red, green, or blue channels. 
Each channel contains a set of colors; the three channels combine to create the millions of colors in an image.


In practice, this filter is often used to modify black-and-white images. You can also choose from a set of Channel 
Mixer presets. With these presets, you can create black-and-white photos with a variety of shading. Because the 
channels have distinct color ranges, they appear dramatically different when converted to black-and-white.


To use the Channel Mixer:


1. Open an image in Photoshop.


2. Choose Layer > New Adjustment Layer > Channel 
Mixer.


The New Layer dialog box appears.


3. Click OK.


The Properties panel appears, with Channel Mixer 
options (Figure 12).


4. From the Preset menu, choose Black & White With Blue 
Filter.


Observe the results (Figure 13).


Figure 12 Properties panel, Channel Mixer options


Figure 13 Black & White With Blue Filter applied
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5. From the Preset menu, choose Black & White With 
Green Filter.


Observe the results (Figure 14).


Although both photos are black-and-white, the two 
images have depths of gray in different areas. For 
example, in the Black & White With Blue Filter, the halo 
in the figure on the left—appears much darker than in the 
Black & White With Green Filter.


Figure 14 Black & White With Green Filter 
applied


Using the Replace Color function
You can use the Replace Color function to change the hue and saturation of a limited set of colors in your picture. For 
example, you can change a purple sweater to red or a green flag to blue.


To change hue and saturation:


1. Open an image in Photoshop.


2. Choose Image > Adjustments > Replace Color.


The Replace Color dialog box appears (Figure 15).


3. Move the pointer over the image and click an area with a 
specific color.


In the preview area in the center of the Replace Color 
dialog box, all of the areas of your image with the 
selected color turn white.


The Fuzziness slider adjusts the degree to which colors 
close to the chosen color are also selected.


4. Move the Fuzziness slider until you have selected the 
amount of the color you want to select.


In the example (Figure 15), the Fuzziness slider has been 
moved to the right until all of the orange areas in the 
image are selected.


Figure 15 Replace Color dialog box


Color chosen here Parts of image with chosen color
turn white here
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5. You can also adjust the saturation and lightness of the 
selected color.


In the example (Figure 16), all of the orange areas in the 
image have been bumped up to maximum Saturation, and 
the Lightness reduced by half to create a deeper, darker 
shade of orange.


6. When you finish selecting the area you want, move the 
Hue slider to adjust the Result color (shown in the lower 
right corner).


In the example (Figure 17), the previously orange  areas 
in the image have changed to magenta.


7. Click OK to close the Replace Color dialog box.


Figure 16 Hue of selected color changed


Figure 17 Selected color changed


Localized color corrections
Sometimes all you need to do to achieve a desired effect is make a minor color adjustment to a small, localized area 
of your image. Use selection tools to define a precise area to adjust localized color.


To make localized color changes using a selection tool:


1. Click the Magic Wand tool in the Tools panel.


The pointer looks like a magic wand.


2. Click the Add To Selection option in the options bar and set Tolerance to 20 (Figure 18).


Figure 18 Magic Wand options bar


Add to selection
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3. Move the Magic Wand over a small area of your image 
and click an area with a specific color.


In this case, the green halo and the belt are selected with 
the Magic Wand (Figure 19).


You may need to use the Magnify tool to view the areas 
to be selected.


4. Choose Layer > New Adjustment Layer > Color Balance. 
Click OK in the New Layer dialog box.


The Properties panel appears, with Color Balance options 
(Figure 20).


5. Select the Shadows, Midtones, or Highlights you want to 
adjust.


6. Adjust the color balance sliders to achieve the localized 
color correction you want.


Notice in the example how the selected areas of the 
image appear more saturated and brighter than in the 
original (Figure 21).


Figure 19 Selected areas


Figure 20 Properties panel., Color Balance options


Figure 21 Selected areas of enhanced localized 
color
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To make color changes using a lasso tool and the HUD color picker:


You may want to make color changes to an area in an image with more variation than the Magic Wand tool will  
accommodate. In that case, try using a lasso tool.


1. Select the Magnetic Lasso tool (Figure 22).


The pointer looks like a triangular lasso with a magnet.


2. Click in the image to set the first fastening point. 


Fastening points anchor the selection border in place.


3. To draw a freehand segment, either release or keep the 
mouse button depressed, and then move the pointer along 
the edge you want to trace.


The most recent segment of the selection border remains 
active. As you move the pointer, the active segment snaps 
to the strongest edge in the image, based on the detection 
width set in the options bar. Periodically, the Magnetic 
Lasso tool adds fastening points to the selection border to 
anchor previous segments.


4. If the border doesn’t snap to the desired edge, click once 
to add a fastening point manually. Continue to trace the 
edge, and add fastening points as needed (Figure 23).


5. Close the selection border:


• To close the border with a freehand Magnetic 
segment, double-click, or press Enter (Windows) or 
Return (Mac OS).


• To close the border with a straight segment, hold 
down Alt (Windows) or Option (Mac OS), and 
double-click.


• To close the border, drag back over the starting point 
and click.


In this case, the whole figure is selected.


6. Choose Layer > New > Layer Via Copy. 


The selection is placed on its own layer with the 
unselected areas knocked out (Figure 24).


7. From the Tools panel, select the Paint Bucket tool.


The pointer changes to a paint bucket icon.


8. Hold down Shift+Alt while you Right-click (Windows) 
or hold down Control+Option+Command while you 
click and hold (Mac OS).


The heads-up-display (HUD) color picker appears 
(Figure 25). You can release the keys after the HUD 
appears.


Figure 22 Lasso tools


Figure 23 Tracing an edge


Figure 24 Selection on a new layer


Figure 25 Using the HUD color picker
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9. Then drag to select a color hue and shade, and release the 
mouse button.


Note: To quickly select a color from the canvas to apply 
to a shape, Alt-click (Windows) or Option-click (Mac 
OS) and drag the eyedropper. 


10. Click in the background area of your image to fill in a 
background color (Figure 26).


Figure 26 Using the Paint Bucket tool

© 2012 Adobe Systems Incorporated How to use advanced color techniques 11





		How to use advanced color techniques

		Using adjustment layers

		Changing hue and saturation

		Using the Invert command

		Using selective colors

		Posterizing an image

		Using photo filters

		Using the Channel Mixer

		Using the Replace Color function

		Localized color corrections












Adobe Photoshop CS6 Project 2 guide

How to create a new document
When you create a new document in Adobe Photoshop CS6, you set options such as resolution, color type, and size. 
Your choices depend on the type of image you're creating. Although you can change these options later, setting them 
right at the beginning is best. Sometimes changing the options later can affect the appearance of your image.


To create a new document:


1. Start Photoshop.


2. Choose File > New. 


The New dialog box appears (Figure 1).


3. First, assign the document a name, such as "Logo."


4. Set a width and height in inches for the images.


To set inches as the measurement unit, click the menus to 
the right of the Width and Height text boxes, and select 
inches. 


Note: You can select from a number of default document 
sizes by using the Preset pop-up menu. Observe that the 
names of open documents also appear in the Preset menu. 
When you choose one of these, Photoshop fills in the 
settings for the document. This lets you quickly create a 
number of images with the same settings.


5. Enter a resolution for the image. 


If you plan to generate images for print, 300 pixels/inch 
is a good standard. (It's best to set the resolution at the 
highest you need. If you're planning to create a logo for 
use in print and the web, use 300 ppi, which is what print 
requires.)


6. Set Color Mode to RGB Color. 


You can also work in Grayscale or CMYK. 


You should generally select CMYK Color only if you 
know you are using an offset print vendor. Even if you 
choose RGB at this stage, you can convert the image to 
CMYK later before sending the image to the print 
vendor.


Figure 1 New dialog box
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7. Set a background color in the Background Contents 
menu (you can change this setting later):


• White fills the background with white, the default 
background color. 


• Background Color fills the background with the 
current background color. 


• Transparent makes the background transparent (it 
appears as a gray checkerboard). This option is 
useful when you want to create an image for transfer 
into another background. For example, you might 
want to create a circular logo with a transparent 
background so you could later place the logo on a 
colored background


8. Click OK to create the new document (Figure 2). Figure 2 Newly created document with transparent 
background 
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How to create layer comps
Designers often create multiple compositions or “comps” of a design layout to show clients. You can create comps 
out of your image’s layers by using the Layer Comps panel. Using this panel, you can create, manage, and view 
multiple versions of a layout in a single Adobe Photoshop CS6 file.


A layer comp is a snapshot of current layer visibility, position, and appearance. Layer comps capture the document as 
it currently appears.


• Layer visibility refers to whether a layer is showing or hidden.


• Layer position refers to the layer’s position in the Layer panel, above or below other layers. In your 
documents, content in upper layers appears over content in lower layers.


• Layer appearance refers to whether a layer style is applied to the layer. It also refers to the layer’s blending 
mode. For more information on layer styles and blending modes, see Photoshop Help.


When you create a layer comp, you can choose to capture one, two, or all three of these attributes.


Layer comps are best employed with images that have many layers. You will find it much easier to create layer comps 
if you are in the habit of giving layers meaningful names, such as “image_main” or “border” or “blue background.” 
When you give layers names, you can more easily identify them later.


To create a layer comp:


1. Open a file with multiple layers in Photoshop.


2. Choose Window > Layer Comps to display the Layer 
Comps panel (Figure 1).


3. Click the Create New Layer Comp button at the bottom 
of the Layer Comps panel.


This creates a new comp that shows layers as they 
currently appear.


The New Layer Comp dialog box appears (Figure 2).
Figure 1 Layer Comps panel


Figure 2 New Layer Comp dialog box


Create New Layer Comp
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4. Type a name for the comp and add descriptive comments.


5. Select Visibility, Position, and Appearance (Layer Style).


Selecting all three options ensures that the layer comp 
will appear exactly as you want it to appear.


6. Click OK.


The current state of the layers has been saved as a layer 
comp. This means that the image’s current appearance 
has been saved as a layer comp (Figure 3).


7. Using the Layers panel, make changes to the image: hide 
some layers, show others, or add more images. Your goal 
is to make the image appear significantly different than it 
appears now so you can save a different layer comp 
(Figure 4).


Note: To show or hide a layer, click the Eye icon to the 
left of it.


Next you’re going to create a new layer comp by saving 
the changes you just made in the Layers panel.


Figure 3 Original layout layer comp


Figure 4 Layers panel with layers selected for 
purple background highlighted


Eye icon
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8. Repeat steps 3–6 to save your changes as another layer 
comp. In Figure 5, the new layer comp is called “Purple 
background version.”


9. In the Layer Comps panel, click the left column next to 
the layer comp you first created (Figure 6).


When you do so, the Apply Layer Comp icon appears 
next to the layer comp, indicating it is selected.


The image changes to the first layer comp (Figure 6). 
You can now easily toggle between Layer Comps to 
compare changes.


Observe that layer visibility has now changed in the 
Layers panel. Figure 5 Purple background version layer comp


Figure 6 Selecting a layer comp


Updating layer comps
After you’ve created them, you can also update layer comps.


To update a layer comp:


1. Select a layer comp in the Layer Comps panel.


2. Open the Layers panel and make changes to layer 
visibility or position.


Once you make changes to the Layers panel, the Apply 
Layer Comp icon disappears from the selected layer 
(Figure 7). The layer comp has not yet been updated, and 
the document’s current layer visibility is different from 
that saved in the layer comp.


3. Click the Update Layer Comp button to save your 
changes.


Figure 7 Layer Comps panel


Apply Layer Comp icon


Update Layer Comp button
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Exporting layer comps
You need to export your layer comps in a form your clients can view. Photoshop generates a different PDF document  
for each layer comp. 


To export multiple layer comps as PDF documents:


1. Choose File > Scripts > Layer Comps To Files.


The Layer Comps To Files dialog box appears 
(Figure 8).


2. Click Browse to set a location on your system for the 
output file.


The Choose Folder (Windows) or Choose A Folder  (Mac 
OS) dialog box appears.


3. Click OK (Windows) or Open (Mac OS) to set the 
destination.


4. In the Layer Comps To Files dialog box, enter a name for  
File Name Prefix.


5. Deselect Selected Layer Comps Only. 


This ensures that all of the layer comps in the Layer 
Comps panel will be included in the PDF.


6. From the File Type drop down menu, select PDF.


7. Click Run.


Photoshop creates individual PDF files according to your 
specifications in the location you indicated. A success 
message appears when the file creation is complete.


8. In your system, open the folder containing the PDFs.


9. Double-click a PDF file to open it (Figure 9). 


Figure 8 Layer Comps To Files dialog box 


Figure 9 PDFs output to selected folder
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How to use filters
Adobe Photoshop CS6 filters provide a range of options for changing your image’s appearance. You can use filters to 
clean up or retouch your images, apply special art effects that give your image the appearance of a sketch or pastel 
painting, and apply distortions and lighting effects. These filters can create added interest or help you achieve design 
goals. As with many Photoshop features, though, you should take care not to overuse filters, as too many filters can 
make an image overly manipulated or unprofessional.


Each filter has a range of settings. The Filter Gallery  provides a preview of many of the special effects filters 
(Figure 1). You can apply multiple filters, turn on the effect of a filter or turn it off, reset options for a filter, and 
change the order in which filters are applied. When you are satisfied with the preview, you can then apply it to your 
image. 


Figure 1 Image in Filter Gallery with Grain and Diffuse Glow filters preview


Filters are applied to the active, visible layer or a selection. Not all filters in the Filter menu are available in the Filter 
Gallery.  Experiment with different settings to achieve your design goals.


Filters have the following limitations:


• Some filters work only on RGB images.


• All filters work with 8-bit images. If you are using 16-bit or 32-bit images, please see Photoshop Help for 
information on which filters work with each.


• When applying filters to shape layers, Photoshop first rasterizes the shape. Rasterizing means converting the 
shape from vector to bitmap format.


New effect layer Delete effect layer
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Creating a custom shape
In the following steps, you create a shape and then apply filters to it to give it an artistic appearance.


To create a custom shape:


1. Start Photoshop and create a new document.


2. Click and hold the Rectangle tool in the Tools panel, and 
then select the Custom Shape tool (Figure 2).


3. In the options bar, make sure Shape is selected as the tool 
mode (Figure 3).


4. Select a shape from the Custom Shape picker  in the 
options bar, such as  Blob 1 (Figure 4).


5. Drag the pointer across the image to draw the custom 
shape, just as you would if you were drawing a rectangle.


To make the shape uniform in size, hold down the Shift 
key while dragging.


Figure 2 Custom Shape tool


Figure 3 Custom Shape tool mode in the options 
bar


Figure 4 Custom Shape picker in the options bar


Applying a filter


You can apply a filter to the active layer.


To apply a filter:


1. Select the layer that contains the custom shape 
(Figure 5). 


By default, it will be labeled “Shape 1.”


2. Choose Filter > Filter Gallery.


Photoshop warns you it needs to rasterize the image 
before proceeding. This means the image will no longer 
be a vector mask.


Figure 5 Layers panel
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3. Click OK.


The Filter Gallery appears (Figure 6). 


4. Click the Sketch filter in the center column to display 
thumbnails of available filter effects.  


5. Click the Halftone Pattern thumbnail.


Halftone Pattern is just one of many filters with which 
you can achieve an artistic effect. The effect of the 
Halftone Pattern is similar to that of certain Pop Art 
techniques.


Settings for the selected pattern appear in the right 
column.


6. Set Size to 10, Contrast to 35, and Pattern Type to Dot.


7. Click OK.


The filter is applied to the custom shape (Figure 7).


Figure 6 Filter Gallery


Figure 7 Halftone Pattern filter applied


Applying another filter


You can apply multiple filters to one image.


In these steps, you’re applying filters to a custom shape. You can apply filters to almost any image, such as 
photographs or other artwork.


To apply another filter:


1. Click the layer with the custom shape. 


2. Choose Filter > Pixelate > Crystalize.


As with the Halftone Pattern filter, a dialog box lets you 
preview and change settings for the Crystalize filter 
(Figure 8).


Figure 8 The Crystalize dialog box
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3. Set Cell Size slider to 50.


4. Click OK.


The Crystalize filter is applied to the shape (Figure 9).


Observe how the Crystalize filter modifies the effects of 
the Halftone Pattern filter. You can create a wide range of 
effects by combining filters.


Figure 9 Crystalize filter applied


Using the Liquify filter
The Liquify filter is another interesting filter you can apply to images. It causes the image to appear melted, along the 
lines of a Salvador Dali painting.


Using the Liquify filter, you can push, pull, rotate, reflect, pucker, or bloat any area of an image.


To apply the Liquify filter:


1. Open an image in Photoshop.


2. Select the layer to which you wish to apply the Liquify 
filter.


3. Choose Filter > Liquify.


The Liquify dialog box appears (Figure 10).


4. In the right column, set a brush size to use.


The brush size needs to be big enough to modify your 
image.


5. On the left, choose the Forward Warp tool.


Figure 10 Liquify dialog box


Forward warp tool Set brush size 
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6. Drag the pointer through a part of the image (Figure 11).


Note: The Reconstruct tool, positioned beneath the 
Forward Warp tool, will undo the effects of a liquify tool. 
To revert, choose the Reconstruct tool and then drag 
through the image.


Experiment with other liquify tools, such as the Pucker 
and Bloat tools.


7. When you are satisfied, click OK to apply your changes 
to the image.


Figure 11 Forward warp tool applied


Using the Blur Gallery
The Blur filters soften a selection or an entire image, and are useful for retouching. They smooth transitions by 
averaging the pixels next to the hard edges of defined lines and shaded areas in an image. 


Advanced blur effects can be accomplished by using the Blur Gallery. Three blur effects make up the Blur Gallery: 


• Field Blur Click to place one or more focal point pins, and apply uniform or graduated blur between the 
points. Use this filter on images for maximum customization for focal points settings and blur levels.


• Iris Blur Applies blur to create an elliptical region of focus based on your settings. The Iris Blur filter works 
best in images with a central element around which to focus attention.


• Tilt-Shift Blur Soften select areas with this filter which lets you create a band of focus with a shallow depth 
of field to simulate a minature scene. The Tilt-Shift Blur filter works best in images with elevated viewpoint, 
and well-defined foreground, midground, and background focal planes (Figure 12).


Figure 12 Image with Tilt-Shift Blur preview


Brush pointer
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To use the Blur Gallery:


1. Open an image in Photoshop.


2. Select the layer to which you wish to apply a Blur 
Gallery filter.


3. Choose Filter > Blur > Tilt-Shift.


The Blur Tools and Blur Effects panels open  with the 
Tilt-Shift options available (Figure 13). The Blur Gallery 
options bar and on-image controls and are also available.


4. Use the on-image tools to customize the Tilt-Shift Blur 
filter settings:


• Click to add a focal point pin.


• Click-drag between the solid lines to reposition the 
focal plane.


• Click-drag a solid or dashed line to to change the 
percieved focal plane tilt and graduated blur areas.


• Click-drag a handle on the solid line, or between the 
solid and the dashed lines to rotate the focal plane.


• Click-rotate a dial that is around the focal pin to set 
blur level (Figure 14).  


5. Compare the original image with the blur filter image by 
selecting and deselecting the Preview option in the Blur 
Gallery options bar.You can also clear focus points by 
clicking the Remove All Pins button.


6. You can preview other filters by clicking on the names in 
the Blur Tools panel. Experiment with the Field Blur and 
Iris Blur options and on-image controls to understand 
how they function.


Note: More than one Blur Gallery filter can be applied at 
one time. Click the check box beside the Blur Tool filter 
name to turn a filter on or off.


You can also experiment with the settings in the Blur 
Effects panel. Bokeh refers to the aethetic quality of a 
blur, or more specifically, how out-of-focus points of 
light are rendered.


7. When you are satisfied with the image, click OK to apply 
the Blue Gallery settings.


Figure 13 Blur Tools and Blur Effects panels


Figure 14 Setting the blur level


Turn filter 
on or off
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How to warp images
Puppet Warp provides a visual mesh that lets you drastically distort specific image areas, while leaving other areas 
intact. Applications range from subtle image retouching (such as shaping hair) to total transformations (such as 
repositioning arms or legs).


In addition to image, shape, and text layers, you can apply Puppet Warp to layer and vector masks. When a layer or 
vector mask is selected, the following are available in the Puppet Warp options bar (Figure 1):


• Mode Determines the overall elasticity of the mesh. Choose Distort for a highly elastic mesh good for 
warping wide-angle images or texture maps.


• Density Determines the spacing of mesh points. More Points increases precision but requires more 
processing time; Fewer Points does the opposite.


• Expansion Expands or contracts the outer edge of the mesh.


• Show Mesh Deselect to show only adjustment pins, providing a clearer preview of your transformatiokns.


• Pin Depth Click plus or minus buttons to reveal a mesh area you’ve overlapped with another.


• Rotate The degree of rotation appears in the options bar. To rotate the mesh automatically based on the 
selected Mode option, choose Auto from the Rotate menu in the options bar.


Figure 1 Puppet Warp options bar


To use Puppet Warp:


1. Start Photoshop and open an image that is suitable to be 
manipulated by using Puppet Warp.


Note: It may be helpful to create a new layer and isolate 
the object you want to warp onto its own layer. 


2. In the Layers panel, select the layer or mask you want to 
transform. 


If you want to edit a Background layer, click the lock 
icon that appears to the right of the layer name to unlock 
it.


3. Choose Edit > Puppet Warp.


The figure is covered in a visual mesh (Figure 2).


4. In the options bar, adjust the mesh settings for Mode, 
Density, Expansion, and Show Mesh (Figure 1).


Figure 2 Figure with visual mesh


Mode


Density


Expansion


Show Mesh


Pin Depth buttons


Rotate


Remove all 
pins


Cancel Puppt Warp


Commit 
Puppet Warp
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5. In the image window, click to add pins to areas you want 
to anchor in place and areas you want to transform 
(Figure 3).


A black dot inside the yellow circle indicates a pin is 
selected and can be dragged. A yellow circle shows the 
pin is unselected and will not move when dragged.


6. To reposition or remove one or more pins, do any of the 
following:


• Drag a pin to warp the mesh.


• If mesh areas become overlapped during the 
transformation process, click the Pin Depth buttons 
in the options bar to change the order of overlapped 
mesh areas (Figure 4). 


• To remove selected pins, press Delete. To remove an 
individual pin, place the cursor directly over the pin 
and press Alt (Windows) or Option (Mac OS); when 
the scissors icon appears, click.


• Click the Remove All Pins button in the options bar.


Note: To select multiple pins, Shift-click them or choose 
Select All from the context menu. To move multiple 
selected pins, Shift-drag.


7. To rotate the mesh around a pin, select the pin so that a 
black dot appears inside the yellow circle.


8. Press Alt (Windows) or Option (Mac OS), and position 
the cursor near to, but not over the pins. When a circle 
appears, drag to visually rotate the mesh (Figure 5).


Note: The degree of rotation appears in the options bar.


9. When your have added enough pins and feel the 
transformation is complete (Figure 6), click the Commit 
button in the options bar or press the Enter (Windows) or 
Return (Mac OS) key.


Figure 3 Click to add pins


Figure 4 Reveal overlapped mesh areas


Figure 5 Drag the circle to rotate mesh around pin


Figure 6 Puppet Warp with pins in place

How to warp images © 2012 Adobe Systems Incorporated





		How to warp images









